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(©) 2.(c) 3. (b) 4. (a) 5. (b)

(M 2.(F) 3.(F) 4. (F) 5.(F) 6. (T) 7. (F)
. instructions 2. operating system 3. application software

disk defragmenter 5. microcomputer 6. laptop

. programming
. A computer is an electronic device that performs diverse operations with the help of

instructions to process the data in order to achieve desired results.

. An operating system is a system software that works as a mediator between user and computer

Hardware.

. Application Software is a program designed to help users perform specific tasks.
. A minicomputer is type of computer that is a bigger, more expensive, and more powerful

than a microcomputer.

. An embedded computer is a special type of microprocessor based system that is developed

for performing a specific task.

. System Software is the most important component to operate a computer. The operating

system is a type of system software. System software can be classified into three categories
Operating System, Programming Software and Utility Software.

. Types of Application Software:

(a) General Purpose Software
(b) Customised Software
(i) Word Processors: LibreOffice Writer, WordPerfect
(i) Presentation Software: LibreOffice Impress Tux Paint
(iii) Desktop Publishing (DTP) Software: Adobe Photoshop, QuarkXPress
(iv) Multimedia Processors: Windows Movie Maker, Picasa
(v) Spreadsheets: Excel, Lotus 1-2-3, Calc
(vi) Database Management Systems (DBMS): Microsoft Access, Oracle
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3. A handheld computer is a type of computer that can easily be stored in our pocket and used
by holding it in our hands. Two handheld computers are Smartphone and PDA.

4. Digital Computer refers to a computer that uses digits (binary numbers 0's, and 1's) to
generate, process and display data. Examples of the digital computers are digital watch and

digital thermometer.
Mind Boggler @

A. 1. Application Software 2. Quick Heal 3. Winzip
B. 7
S
M 4
A ) 2
1/SIU/IP E/RIC/IO/M/PIU/TIEIRIS
T E P
P R R
6 H A E
8 DIE/S/KIT/O/P T 3/[H/A/RDW/ ARIE
I N I D
G E N S
I G H
5A/T M S E
A Y E
L S T
T
E
M

@ - SUBJECT ENRICHMENT

Do yourself

2. Advanced Features of Ubuntu
—C @

A. 1.(d) 2.(c) 3.(b) 4. (a)
B. 1.Dock 2. Trash 3. Maximize 4. Aero Flip
C. 1.(M 2.(F) 3.(M 4.(T)
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1. The Sneak feature of Ubuntu shows you on the dock a preview of the applications that are
open.

2. Control Buttons are used to minimize, maximize and close the active application window
3. Status bar shows various information about the file in which you are working.

4. Components of an active application window are Menu Bar, Toolbar, Work Area, Vertical
Scroll Bar, Border, etc.

1. Sneak feature shows you on the dock a preview of the application windows that are open.
Aero Flip feature shows you what is happening in all other open application windows on the
computer system.

2. To open Settings, follow these steps:
Step 1: Click on Show Applications button.
Step 2: Scroll and click on Settings.
3. To change the date of the computer, follow these steps:
Step 1: Click on the Date & Time option.
Step 2: Click the Date & Time option from the right panel to open Date & Time dialog box.
Step 3: Click on the system date shown.
Step 4: From the right section, change the date, month and year.
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Periodic Assessment-1
(Based on chapters 1 & 2)
A. 1.(F 2.(F) 3.(M 4. (F) 5.(F)
B. 1.(d) 2.(c) 3.(a) 4. (e) 5. (b)
C. 1. Status bar shows various information about the file in which you are working.
2. Border is used to click and drag to change size and position of an active application window.
3. Sneak feature shows you on the dock a preview of the application windows that are open.
4. Aero Flip feature shows you what is happening in all other open application windows on the
computer system.
D.
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3. More on LibreOffice Impress

onNnwm>»
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N Checkpoint ©
1. () 2.(d) 3. (b) 4. (c) 5.(a)
1.(F) 2.(M 3.(F) 4. (F)
1. one or more 2. presentations 3. animation 4. slide

1. Animations are used in Impress to make a presentation more interesting. They help in giving
a moving effect to the text and other objects on a slide.

2. Slide transition determines how your presentation moves from one slide to the next.

3. Slide transition determines how your presentation moves from one slide to the next. On the
other hand, Animations are used in Impress to make a presentation more interesting.
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E. 1. Stepsto apply template:
Step 1: Click on the File menu.
Step 2: Hover the mouse pointer over the New option.
Step 3: Click on the Presentation option.
Step 4: Select a template.
Step 5: Click on the Open button.
2. (a)Steps to insert an audio to a slide:
Step 1: Click on the Insert menu.
Step 2: Select the Audio or Video option
Step 3: Navigate and select the audio file to be inserted and click on the Open button.
(b) Steps to start the slide show from the current slide:
Step 1: Click on the Slide Show menu.
Step 2: Select either Start from Current Slide.
Step 3: Click the mouse to move to the next slide during the slide show.
3. Steps to apply animation:
Step 1: Click on the Animation button on the Sidebar.
Step 2: Select on the image or the text you would like to animate.
Step 3: Click on the Animations tab.
Step 4: Click on the Add Effect button in Animation panel.
Step 5: Select an animation from the Effect list.

i
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.(a) 2.(d) 3.(0) 4. (a) 5.(a)
(F) 2.(M 3.(M 4. (F)
page 2. watermark 3. paragraph 4.line 5. page orientation

. Formatting refers to the appearance of a document.

. Header is printed in the top margin of the paper. Footer is printed on the bottom margin of
the paper.

. Page Margins are used to add blank space around the text of the document so it is easy to

bind the papers.

. The Header and Footer are used to save time and effort of the operator to enter same text

on each page. It also reduces chances of errors like missing to enter details on a page. Steps
to add a footer:

Step 1: Click on the Insert menu.

Step 2: Hover the mouse over the Header and Footer option.

Step 3: Select the Footer — Default Page Style option.

Step 4: Type the text you want to appear at the bottom of each page of the document.

. The Mail Merge feature is used to send personalised copies of the same letter to many

recipients. It saves a lot of time, as you do not need to change the information for every
person manually.

. Steps to use the Find & Replace feature:

Step 1: Click on the Edit menu.

Step 2: Select the Find and Replace option.

Step 3: Type the existing word or phrase that is to be changed in the Find text box.

Step 4: Type the new word or phrase in the Replace text box.

Step 5: Click on the Find Next and Replace buttons for selective replacement of the text.

. Steps to insert a mathematical equation:

Step 1: Click on the Insert menu.

Step 2: Hover the mouse over the Object option.
Step 3: Select the Formula option.

Step 4: Click on an operator and type the digits.
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Periodic Assessment-2
(Based on chapters 3 & 4)
A. 1. 2.(M 3.(F) 4. (F) 5.(F) 6. (T)
B. 1. The mail merge feature is used to send personalised copies of the same letter to many
recipients.
2. Header is the text that appears at the top of each page of the document. The Header is used
to save time and effort of the operator to enter same text on each page.
3. A template is a set of predefined layouts that can be used to add a professional touch to
your presentation.
4. Slides can be run one after the other to form a slide show. The Slide Show menu will let you
set up how your show will progress.
C. 1.F5 2.Ctrl + F 3.Ctrl + H 4. Shift + F5
D. 1. Flyln Box
2. Disappear Fly Out
3. Change Fill Color Change Font
4. Curve Polygon
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Test Sheet-1

(Based on chapters 1 to 4)

Section A
A. 1 (0 2. (b) 3.(c) 4. (a) 5. (d) 6. (c)
7. (d) 8.(a)
B. 1. (F) 2. (F) 3.(M 4.(F) 5.(F) 6. (T)
7. (F) 8.(F)
C. 1. Paragraph 2. page orientation 3. animation 4. presentation
5. maximize 6. dock 7. Disk defragmenter 8. application software
Section B
A. 1. Header is printed in the top margin of the paper. Footer is printed on the bottom margin of

\

1

the paper.

. Page Margins are used to add blank space around the text of the document so it is easy to

bind the papers.

. Animations are used in Impress to make a presentation more interesting. They help in giving

a moving effect to the text and other objects on a slide.

. Slide transition determines how your presentation moves from one slide to the next.

Animations are used in Impress to make a presentation more interesting.

. Components of an active application window are Menu Bar, Toolbar, Work Area, Vertical

Scroll Bar, Border, etc.

. Control Buttons are used to minimize, maximize and close the active application window.
. An embedded computer is a special type of microprocessor based system that is developed

for performing a specific task.

. Multimedia Software are used to combine the text with graphics, videos and sounds. Therefore,

it is called multimedia software. Some commonly used multimedia software are Windows
Movie Maker, Picasa, Inkspace, Media Monkey, etc.

. Steps to insert a mathematical equation:

Step 1: Click on the Insert menu.

Step 2: Hover the mouse over the Object option.
Step 3: Select the Formula option.

Step 4: Click on an operator and type the digits.

. Steps to use the Find & Replace feature:

Step 1: Click on the Edit menu.

Step 2: Select the Find and Replace option.

Step 3: Type the existing word or phrase that is to be changed in the Find text box.

Step 4: Type the new word or phrase in the Replace text box.

Step 5: Click on the Find Next and Replace buttons for selective replacement of the text.

. Steps to apply animation:

Step 1: Click on the Animation button on the Sidebar.
Step 2: Select on the image or the text you would like to animate.
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Step 3: Click on the Animations tab.
Step 4: Click on the Add Effect button in Animation panel.
Step 5: Select an animation from the Effect list.

. Steps to apply template:

Step 1: Click on the File menu.

Step 2: Hover the mouse pointer over the New option.
Step 3: Click on the Presentation option.

Step 4: Select a template.

Step 5: Click on the Open button.

. To change the date of the computer, follow these steps:

Step 1: Click on the Date & Time option.

Step 2: Click the Date & Time option from the right panel to open Date & Time dialog box.
Step 3: Click on the system date shown.

Step 4: From the right section, change the date, month and year.

. Sneak feature shows you on the dock a preview of the application windows that are open.

Aero Flip feature shows you what is happening in all other open application windows on the
computer system.

. Digital Computer refers to a computer that uses digits (binary numbers 0's, and 1's) to

generate, process and display data. Examples of the digital computers are digital watch and
digital thermometer.

. System Software is the most important component to operate a computer. The operating

system is a type of system software. System software can be classified into three categories
Operating System, Programming Software and Utility Software.

More on LibreOffice Calc

Damm— Chockpoiat ©
©) 2. (b) 3.() 4. (b) 5. (d)

(M 2.(F) 3.(F) 4.(T) 5.(T)
Calc 2. create 3. workbook 4. merge cells 5. Tab Color

. Spreedsheet is a program which is used to organise, analyse and store data in tabuler form.
. The vertical divisions on a worksheet are called columns. There are 1,024 columns in a Calc

worksheet

. AutoFill feature automatically fills a series of data in your worksheet.
. Steps to enter data into a worksheet:

Step 1: Click on the cell where you want to enter the data.
Step 2: To enter the data, start typing the text or numbers.

p.
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2. Steps to change the row height and column width:

Step 1: Select the column(s) or row(s) that you want to change.
Step 2: Click on the Format menu.

Step 3: Hover mouse pointer over the Columns or Rows option.
Step 4: Select the Height or Width option.

Step 5: In the Column Width or Row Height box, type the value that you want your column
or row to be.

3. Steps to apply Cell Borders:

Step 1: Select a cell or range of cells that you want to add a border to or change the border
style on.

Step 2: Click on the Format menu.

Step 3: Select the Cells option and click on the Borders tab.

Step 4: Select a Style, Color and Width for the border in the Line section.
Step 5: Click on one of the options under Presetssection.

Step 6: Click on the OK button.
Mind Boggler '@
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6. Formulas, Functions and Charts in Calc

monNnw>
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(c) 2.(a) 3.(0) 4. (c) 5.(a) 6. (a)
. functions 2. equal 3. square root 4. column 5. dollar ($)
(M 2.(M 3.(F) 4. (F) 5.(F)
(b) 2. (¢ 3.(d) 4. (a)
. A formula makes calculation in spreedsheet.
Category axis is the horizontal axis of the chart.
. Legend is a key which shows the meanings of symbols and colours used in the chart.
. LEN function is used to return the length of the text string.
. Formulas in LibreOfficeCalc begin with an equal (=) sign. When the contents of a cell begin

with equal to sign, LibreOfficeCalc understands that user has given a formula here.
For example: =10 - 4
The results will be 6.

. Calc follows certain rules of precedence:

(i) Calc calculates expressions within parentheses ‘(" , ‘)’ first.
(ii) Calc calculates multiplication and division before addition and subtraction.
(iii) Calc calculates consecutive operators with the same level of precedence from left to right.

. CONCATENATE joins together two or more different text strings.

Example,

Input: =CONCATENATE
("Libre”,"Office”)
Output: LibreOffice

. Rules to enter a function:

(i) All Calc functions must begin with = sign

(ii) Function name must be a valid Calc name.

(i) Function must be followed by opening and closing parenthesis.
(iv) Functions must contain an argument within it.

. Column Chart is usually used to display the data in the form of vertical bars. It is used to show

the changes in data over a period of time or comparison among the different data items.

On the other hand, Bar Chart displays the data in the form of long rectangular rods also
called bars. These bars can be placed horizontally on the chart area.
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7. Introduction to Tupi 2D

onNnwm>»
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1.
. (F) 2.(M 3.(M 4.(T)

. Player 2. Library 3. Toolbox 4. Exposure sheet

. Animation is a way through which you can show characters and objects live.

. Exposure Sheet contains the Timeline panel. It is used to manage layers and frames. It helps

N B R

@D ©

(9 2.(a) 3. (b) 4. (a)

in adding, editing and removing the frames and layers from all your scenes in the animation
project.

. Components of Tupi 2D interface are Menubar, Workspace and Toolbox.
. Features of Tupi 2D software:

(i) It is an open source and free software.
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(ii) It allows you to use vector graphics like ellipses, lines, rectangles and polygons.

(iii) It also allows us to draw paths with the help of pen or pencil tool.

(iv) It allows you to import and use Bitmap images as either static backgrounds or animated

objects.

2. (i) Color Palette: This panel contains the options to manage colours. Using this palette, you
can set the colour of the brush, fill colour in the objects.

(i) Pen Properties: This panel contains all the settings related to the Pen tool. It helps to
change the size and texture of the stroke.

(iii) Library: This panel contains the library of all the visual/audio objects of your animation
projects. It also helps us to import external items like images (JPG, PNG, GIF and SVG
files) directly to the workspace.

3. Steps to open an existing project in Tupi 2D:
Step 1: Click on the File menu.
Step 2: Click on the option.

Step 3: Locate the project that you want to open.
Step 4: Click on the Open button.

A. 1. Close Project

B. 1. Tupi 2D Welcome Screen
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. Color Palette is used to manage colours. Using this palette, you can set the colour of the

brush, fill colour in the objects.

. Library helps us to import external items like images (JPG, PNG, GIF and SVG files) directly

to the workspace.

. Exposure Sheet helps in adding, editing and removing the frames and layers from all your

scenes in the animation project.

Basic Concepts of Programming

@D ©

. (0 2.(c) 3.(0) 4. (c) 5.(a)

. (F) 2.(M 3.(F) 4. (F) 5

. Algorithm 2. Connectors 3. Consistent 4. Instructions 5. Assembler

. An algorithm is a set of steps in a sequential manner to solve a problem or to complete a

task.

. Aflowchart is a type of graphical diagram that represents an algorithm. It is a set of instructions

that can be followed to perform a specific task, workflow or process.

. An assembler is a program used to translate assembly language into machine language so

that the computer can understand it.

4. Names of third-generation languages are C++ and Java.

-}

. High-level language is a programming language that enables a programmer to write programs

that are machine independent.

A low-level language is a programming language that is machine dependent. A program
written in machine dependent language runs only on one particular type of computer.

. Advantages of High-Level Languages:

(i) High-level language is user friendly and easier to maintain.

(i) High-level language is similar to the English language with vocabulary of words and
symbols, therefore it is easier to run.

(iii) High-level language requires less time to write a program.
(iv) High-level language is problem oriented rather than ‘Machine Based'.
(v) High-level language is machine independent.

. Process: It shows a process or action step. This is the most common symbol used in flowcharts.

Input/Output: It represents material or information entering or leaving the system, i.e., input
and output.
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9. Introduction to BASIC-256

A. 1.( 2. (b) 3.(c) 4. (d)

B. 1.BASIC-256 2.PRINT 3.REM 4. Relational

c. 1M 2. (F) 3.(F) 4.(T)

D. 1. A variable is used to store different kinds of information, such as text or a number, in the

computer’'s memory.
2. Relational operators are used to compare the values of two operands and returns Boolean
true or false accordingly.
3. Editor: It is identified as the area where we write our BASIC-256 programs. When we open a
saved program, it will show up in this editor. We can then modify it and save it for later use.
E. 1. b. @tushar d. &Cost
We cannot use special symbols in variable names.

2. The INPUT statement is used to take a value from run time and PRINT statement is used to
display messages on the screen.

) -

p
Touchpad PLUS (Version 3.0)-VI (Answer Key) { 15 &

-



Mind Boggler 2

1. Do yourself

@ - SUBJECT ENRICHMENT

Do yourself
10. More on Scratch
A. 1 (b) 2. (0 3.(@a) 4. (b)
B. 1. data 2. sensing 3. input 4. forever 5. string
c. 1M 2. (F) 3.(M 4.(T) 5.(T)
D. 1. Variables are used to hold values.
2. Ask and wait, touching spacing are the blocks of sensing category.
E. 1. Arithmetic, Relational and Logical are different operators in Scratch.
2. a. The answer block is used to store the answer or input given by the user.
b. The Repeat block is used to run a set of instructions for a specified number of times.
c. The Repeat Until block is used to run a set of instructions till a condition is satisfied.
d. The Forever block is used to run a set of instructions continuously until stopped.
e. This block is used to declare the value for the variable created.
3. a. The ‘if...then’ block checks the given condition. If the condition is true, the code inside the
C (space) will be activated. If the condition is false, the control will come out of the ‘if...
then’ block and move to the next blocks in the sequence. On the other hand, ‘if...then...
else’ block checks if the condition is true, the code inside the first C (space) will be
activated. If the condition is false, the code inside the second C (space) will be activated.
b. The Repeat block is used to run a set of instructions for a specified number of times.
On the other hand, Repeat Until block is used to run a set of instructions till a condition
is satisfied.
¥
A. 1. Variables 2. Variables 3. Sensing 4. Sensing
5. Control 6. Control 7. operators 8. Events
@ - SUBJECT ENRICHMENT
Do yourself
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Periodic Assessment-4
(Based on chapters 8 & 10)

A. 1. Start/stop 2. Process 3. Connectors
B' Untitled - BASIC-256 o @
Eile Edit View Run Help
N:\}N Ong n SEv‘e R:n Debug & = = U::o R:i'a it P!jte
2 Text Output
_| Text Output
Graphics Output @ Area
Graphics
Output Area
C. 1. Motion 2. Pen 3. Control
Test Sheet-2
(Based on chapters 5 to 10)
Section A
A. 1.(a) 2. (b) 3.(a) 4. (c) 5. (c) 6. (b) 7. (c) 8. (¢
B. 1. Workbook 2. Print 3. Functions 4. column 5. Animations
6. Selector 7. consistent 8. Regular
cC. 1.(M 2.(T) 3.(M 4. (F) 5. (F) 6. (T)
7. (F) 8. (F)
Section B
A. 1. The vertical divisions on a worksheet are called columns. There are 1,024 columns in a Calc

worksheet

2. AutoFill feature automatically fills a series of data in your worksheet.

. A variable is used to store different kinds of information, such as text or a number, in the

computer's memory.
Category axis is the horizontal axis of the chart.

. This component contains the Timeline panel. It is a standard tool to manage layers and

frames. It helps in adding, editing and removing the frames and layers from all your scenes
in the animation project.

. Menubar, Workspace and Toolbox
. An assembler is a program used to translate assembly language into machine language so

that the computer can understand it.

. Stage, Sprite, Backdrop and Go/Stop Buttons

| W

p
Touchpad PLUS (Version 3.0)-VI (Answer Key) { 47 &

———

-



-}

. Steps to change the row height and column width:

Step 1: Select the column(s) or row(s).

Step 2: Click on the Format menu.

Step 3: Hover mouse pointer over the Columns or Rows option.
Step 4: Select the Height or Width option.

Step 5: In the Column Width or Row Height box, type the value that you want your column
or row to be.

. Steps to apply Cell Borders:

Step 1: Select a cell or range of cells that you want to add a border to or change the border
style on.

Step 2: Click on the Format menu.

Step 3: Select the Cells option and click on the Borders tab.

Step 4: Select a Style, Color and Width for the border in the Line section.
Step 5: Click on one of the options under Presets section.

Step 6: Click on the OK button.

. The INPUT statement is used to take a value from run time and PRINT statement is used to

display messages on the screen.

. Rules to enter of function:

(i) All Calc functions must begin with = sign.

(ii) Function name must be a valid Calc name.

(iii) Function must be followed by opening and closing parenthesis.
(iv) Functions must contain an argument within it.

. (i) It is an open source and free software.

(ii) It allows you to use vector graphics like ellipses, lines, rectangles and polygons.
(iii) It also allows us to draw paths with the help of pen or pencil tool.

(iv) It allows you to import and use Bitmap images as either static backgrounds or animated
objects.

. Steps to open an existing project in tupi 2D:

Step 1: Click on the File menu.

Step 2: Click on the option. The Open dialog box appears.
Step 3: Locate the project that you want to open.

Step 4: Click on the Open button.

. Advantages of High-Level Languages:

(i) High-level language is user friendly and easier to maintain.

(i) High-level language is similar to the English language with vocabulary of words and
symbols, therefore it is easier to run.

(iii) High-level language requires less time to write a program.
(iv) High-level language is problem oriented rather than ‘Machine Based'".
(v) High-level language is machine independent.

. (i) Choose sprite form library (i) Paint new sprite (iii) Upload sprite form file

(iv) New sprite form camera
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