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Categories of Computers and 
Computer Languages

One LearnTouch

A. 1. (a)  2. (c)   3. (a)   4. (b) 5. (a)
B. 1. F  2. T   3. F   4. F  5. T
C. 1. microcomputer   2. laptop    3. instructions
 4. programming   5. assembler

ItLet's Do

A. 1. A minicomputer is type of computer that is a bigger, more expensive and more powerful 
than a microcomputer.

2. An embedded computer is a special type of microprocessor based system that is developed 
for performing a specific task.

3. BASIC and PASCAL.
4. An assembler is a program used to translate assembly language into machine language so 

that the computer can understand it.
5. A computer language is the medium by which instructions are transmitted to the computer 

to perform a specific task.
B.  1. A handheld computer is a type of computer that can easily be stored in our pocket and used 

by holding it in our hands. Two handheld computers are Smartphone and PDA.
2. Digital Computer refers to a computer that uses digits (binary numbers 0’s, and 1’s) to 

generate, process and display data. Examples of the digital computers are digital watch and 
digital thermometer.

 3. HHL is a programming language that enables a programmer to write programs that are 
machine independent. They are easier to read, write and maintain.

  LLL is a programming language that is machine dependent. They are not easier to read, write 
and maintain.
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4. Advantages of High-level language:
 (i) High level language is user friendly.
 (ii) High level language is similar to English with vocabulary of words and symbols, therefore 

it is easier to run.
 (iii) High level language requires less time to write.
 (iv) High level language is easier to maintain.

Do yourself.

Computer Software

One LearnTouch

A. 1. (b)  2. (b)  3.(c)   4. (b)
B. 1. T  2. F   3. F   4. F
C. 1. instructions    2. operating system

3. application software  4. disk defragmenter

ItLet's Do

A. 1. A computer is an electronic device that performs diverse operations with the help of 
instructions to process the data in order to achieve desired results.

 2. An operating system is the most important software that runs on a computer. It manages 
the computer’s memory, processes data and controls all its software as well as hardware.

 3. Multimedia software are used to combine the text with graphics, videos and sounds. 
 4. Application software is a program designed to help users to perform specific tasks. MS Word, 

MS Excel and MS PowerPoint are examples of application software.
B. 1. System software is the most important component to operate a computer. System software 

can be classified into three categories:  (i) Operating System (ii) Programming Software (iii) 
Utility Software.

 2. Application software can be of two types: 
  (i) General purpose software: General purpose software are those which have not been 

developed according to the needs of a particular organization.
  (ii) Customised software: Customised software are those which have been developed 

according to the needs of a particular organisation or an individual.
  Some examples of application software are Microsoft Word, Microsoft Access, and Windows 

Movie Maker.

2.
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Do yourself.

More on Windows 7

One LearnTouch

A. 1. (a)  2. (b) 3. (c)   4. (a)   5. (b)
B. 1. T  2. T  3. F   4. T   5. T
C. 1. Windows Media Player   2. USB  3. picture  4. Snap      5. Aero Flip

ItLet's Do

A. 1. Windows Media Player is application software. It is used to play and organise both audio 
and video files on the computer.

2. In Windows 7, Pictures folder is used to store images and photos.
B. 1. CDs,Memory cards, Pen drives.

2. Shake feature of Window 7 helps to minimize all the open windows except the window you 
are working in. Shake feature doesn’t take time where as Snap takes time to arrange windows.

Do yourself.

Periodic Assessment-1
(Based on chapters 1 to 3)

A. 1. Analog  2. Digital  3. Hybrid   4. Smart Watch
 5. Digital Camera   6. Super Computer
B. 1. Quick Heal    Norton  
 2. WinZip     Winrar
 3. PowerPoint    Impress
 4. Microsoft Access   Oracle
C. 1. Sneak  2. Shake  3. Snap  4. Aero Flip  5. Jump List
D. Windows Media Player

3.
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Tables in MS Word

One LearnTouch

A. 1. (c)  2. (c)   3. (a)   4. (a)   5. (a)

B. 1. Resizing 2. Merging 3. Layout  4. Design   5. Delete Rows

C. 1. F  2. T   3. T   4. F    5. F

ItLet's Do

A. 1. A cell is the intersection of rows and columns.
2. Table style is a collection of in built table styles.
3. Shading enhances the look and feel of the table.

B. 1. To add a row, follow these steps:
 Step 1 Select the row where you want to add another row. 

  Step 2 Click on the layout tab. 
  Step 3 Click on Insert Above or Insert Below command. A row will be added.
 2. To insert a table, follow these steps:
  Step 1 Open the MS Word and click on the Insert tab. 
  Step 2 Click on the Table command in the Tables group. 
  Step 3 Move the mouse over the squares to select columns and rows for the table.
 3. Steps to merge cells:
  Step 1 Select the cells to be merged.
  Step 2 Click on the Layout tab.
  Step 3 Click on the Merge Cells command.
 4. Splitting cell refers to dividing one cell into two or more cells. Merging cell refers to combining 

two or more cells in the same row or same column into a single cell.

Do yourself.

Mail Merge

One LearnTouch

A. 1. (a)  2. (c)   3.(a)   4. (b)   5. (a)

4.

5.
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B. 1. T  2. F   3. F   4. T
C. 1. Mail Merge    2. Main Document

3. Mailings    4. Write & Insert Fields

ItLet's Do

A. 1. Data Source is a separate file that contains all information about recipients of the letter.
2. Select Recipients
3. Preview Results

B. 1. (i) It saves time and efforts.
 (ii) It allows to make changes in several letters very quickly.
 (iii) It allows to produce thousands of letters quickly.
 (iv) It allows to save the letters as template for later use.
2. Merged Document is the final document created by merging the Main Document and Data 

Source. It contains a list of letters with text and detail of a person.

Do yourself.

Periodic Assessment-2
(Based on chapters 4 & 5)

A. 1. Cell     2. Insert Above    3. Layout
 4. Tables  5. Merge Cells
B. 1. Data Source is a separate file that contains all information about recipients of the letter.
 2. A table is an arrangement of text in the form of columns and rows.
 3. It is the final document created by merging the Main Document and Data Source.
C. Steps to create the following table:
 Step 1 Open the MS Word and click on the Insert.
 Step 2 Click on the table command in the Tables group.  
 Step 3 Move the mouse over the squares to select columns and rows for the table.
 Step 4 click in the cell of the table in which you want to enter the data.
 Step 5 Type the required data in cell. In this case, we have typed ‘Class’.
 Step 6  Press the Tab key from the keyboard to go to the next cell,enter the data in all the cells 

of the table.
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Test Sheet-1
(Based on chapters 1 to 5)

A. 1. (a)  2. (a)   3. (c)   4. (c)   5. (c)
 6. (b)  7. (a)   8. (a)   9. (a)   10. (c)

B. 1. F  2. T   3. F   4. F   5. T

C. 1. laptop     2. Picture     3. Delete Rows
 4. Mail Merge    5. Application Software
D. 1. BASIC and PASCAL.

2. Windows Media Player is application software. It is used to play and organise both audio and 
video files on the computer.

3. Table style is a collection of in built table styles.
4. Select Recipients.
5. An operating system is the most important software that runs on a computer. It manages 

the computer’s memory, processes data and controls all its software as well as hardware.
E. 1. Advantages of High-level language:

 (i) High level language is user friendly.
 (ii) High level language is similar to English with vocabulary of words and symbols, therefore 

it is easier to run.
 (iii) High level language requires less time to write.
 (iv) High level language is easier to maintain.
2. Shake feature of Window 7 helps to minimize all the open windows except the window you 

are working in. Shake feature doesn’t take time where as Snap takes time to arrange windows.
3. To insert a table, follow these steps:
 Step 1 Open the MS Word and click on the Insert tab. 

  Step 2 Click on the Table command in the Tables group. 
  Step 3 Move the mouse over the squares to select columns and rows for the table.
 4. Merged Document is the final document created by merging the Main Document and Data 

Source. It contains a list of letters with text and detail of a person.
 5. System software is the most important component to operate a computer. System software 

can be classified into three categories:  (i) Operating System (ii) Programming Software (iii) 
Utility Software.
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Formatting Effects in PowerPoint 2010

One LearnTouch

A. 1. (c)  2. (b)  3. (a)   4. (c)    5. (b)
B. 1.design  2. format  3. justify  4. Master Views 5. layouts
C. 1.T  2. T   3. F   4. T

ItLet's Do

A. 1. Slide Master is used to create the default layout and appearance of the slides in the 
presentation.

 2. A theme is a set of predefined layouts that can be used to add a professional touch to your 
presentations.

 3. In PowerPoint, four types of alignment are available left, right, center and justify.
B. 1. Theme Background is a background style of the theme.
  Steps to change Theme Background:
  Step 1  Click the Background Styles command in the Background group, on the Design tab 

of the ribbon.
  Step 2  Place your mouse pointer over any of the background styles. The background style 

will be reflected on the slide for you to evaluate.
  Step 3 Click when you find a background style that you like.
 2. Steps to align text: 
  Step 1 Select the text. Click on Home tab.
  Step 2 Select any alignment option from the Paragraph group.

Do yourself.

Table and Charts in PowerPoint

One LearnTouch

A. 1. (c)  2. (a)   3. (c)   4. (a)   5. (a)

B. 1 Insert     2. Shading    3. Chart Layout
 4. Legend     5. Axis Titles

C. 1. F  2. F   3. T   4. T   5. F

6.

7.
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2. A theme is a set of predefined layouts that can be used to add a professional touch to your 
presentations. The Design tab in PowerPoint provides a variety of options for designing and 
formatting a presentation. They include predefined color palettes, fonts, backgrounds and 
formatting effects.

 3. A colour scheme is the choice of colours used in various design contexts.

B. 
Grid lines

Y-axis

X-axis

Plot Area

Data Series

Legend

Data Lables 

Chart Title

Introduction to BASIC-256

One LearnTouch

A. 1. (b)  2. ( c)  3. (b)  4. (c)

B. 1. BASIC-256 2. PRINT  3. REM  4. Relational

C. 1. T  2. F   3. T   4. T

ItLet's Do

A. 1. A variable is used to store different kinds of information, such as text or a number, in the 
computer’s memory.

 2. Relational operators are used to compare the values of two operands and returns Boolean 
true or false accordingly.

 3. Small Toolbar is a component of Small Basic environment. It is used to give commands like 
New, Open, Save, Save As, Cut, Copy, Paste and Run.

B. 1. @Tushar and &Cost are invalid variable names because a variable name must start with a 
letter or underscore.

8.

ItLet's Do

A. 1. A table is an arrangement of text in the form of columns and rows. It can be very useful in 
enhancing and analysing the data.

 2. Column Chart, Bar Chart and Area Chart.
 3. Table Styles feature is used to format the entire table quickly.
 4. A chart is an important part of PowerPoint to display data in pictorial form. 
B. 1. Steps to add a table using the Insert Table option:
  Step 1 Click on the Table option under the Tables group of the Insert tab.
  Step 2 Select the Insert Table option. 
  Step 3 Type the values for rows and columns you want to insert in the table.
  Step 4 Click on OK button. 
 2. Column chart displays the data in the form of vertical bars. It is used to show the changes in 

data over a period of time or comparison among the different data items.
  Bar chart displays the data in the form of long rectangular rods also called bars. It is used to 

illustrates the comparisons amongst the individual items.
 3. (i) Chart Title: Chart title describes the main aim and content of the chart.
  (ii) X-axis: X-axis is the horizontal axis of the chart. It is also called the category axis.
  (iii) Legend: Legend is a key which shows the meanings of symbols and colours used in the chart.
  (iv) Chart Area: The area that includes all objects and elements in a chart.
 4. Steps to change the chart layout tab:
  Step 1 Select the chart.
  Step 2 Click On Chart title command from the Labels group under the lay out tab.
  Step 3 Select the Above Chart option to add a title at the top center of your chart.
  Step 4  Using the Axis Titles command under the layout tab, you can add titles to both, x-axis 

and y-axis.
  Step 5  The Legend command under the Layout tab is used to move the legend of the chart 

of left or bottom.  

Do yourself.

Periodic Assessment-3
(Based on chapters 6 & 7)

A. 1. Slide Master in PowerPoint is used to create the default layout and appearance of the slides 
in the presentation. When you add new slides in a presentation and apply a slide layout, the 
slide gets automatically formatted according to the slide master.



9Touchpad PLAY (Version 1.0)-VI (Answer Key)

2. A theme is a set of predefined layouts that can be used to add a professional touch to your 
presentations. The Design tab in PowerPoint provides a variety of options for designing and 
formatting a presentation. They include predefined color palettes, fonts, backgrounds and 
formatting effects.

3. A colour scheme is the choice of colours used in various design contexts.

B. 
Grid lines

Y-axis

X-axis

Plot Area

Data Series

Legend

Data Lables 

Chart Title

Introduction to BASIC-256

One LearnTouch

A. 1. (b)  2. ( c)  3. (b)  4. (c)

B. 1. BASIC-256 2. PRINT  3. REM  4. Relational

C. 1. T  2. F   3. T   4. T

ItLet's Do

A. 1. A variable is used to store different kinds of information, such as text or a number, in the 
computer’s memory.

2. Relational operators are used to compare the values of two operands and returns Boolean 
true or false accordingly.

3. Small Toolbar is a component of Small Basic environment. It is used to give commands like 
New, Open, Save, Save As, Cut, Copy, Paste and Run.

B. 1. @Tushar and &Cost are invalid variable names because a variable name must start with a 
letter or underscore.

8.
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2. The INPUT statement is used to take the value from the user at run time. For example:
  INPUT Name$
  PRINT statement is used to display the output in the Text Output Area. For Example:
  PRINT “Welcome to Orange Education”
C. 1. Do yourself.

2. Enter a number: 20
  Entered number is: 20

3. Enter first number: 10
  Enter second number: 20
  20
  10

Do yourself.

Internet and E-mail

One LearnTouch

A. 1. (a)  2. (a)   3.(b)   4. (a)   5. (b) 

B. 1. F  2. F   3. F   4. F

C. 1. Bcc  2. To   3. Cc   4. Attachment 5. Website

ItLet's Do

A. 1. Internet is a network in which millions of computers are connected one another to share 
information.

2. To support hypertext documents, the Web uses a special protocol, called the Hypertext 
Transfer Protocol (HTTP).

3. Every Web page has a unique address, called a Uniform Resource Locator, or URL. URLs are 
the key to navigating the Web.

4. An E-mail or electronic mail can be defined as the process of exchanging messages 
electronically through a communications network by using computer.

B. 1. The World Wide Web (www) is a large information system where you can surf and get 
information.

  The WWW is a service (a system for accessing information) that is supported by the Internet, 

9.
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a system of interconnected networks.
 2. Advantages of E-mail are:
  An e-mail can be sent anytime and from anywhere in the world.
  An e-mail can be sent to many people at a time.
  An e-mail can be easily forwarded to anyone without typing it again.
 3. Steps to signing in of a gmail account: 
  Step 1  Double-click on the Web browser icon and Type www.gmail.com in the address bar 

of the browser window. Press Enter key. 
  Step 2 Click on Sign in button.
  Step 3 Enter username and click on Next button.
  Step 4 Enter the password and click on Next button. 
  Steps to Signing out a Gmail account:
  Step 1 Click on the icon on the top right corner of your browser window.
  Step 2 Click on Sign out button.

Do yourself. 

Periodic Assessment-4
(Based on chapters 8 & 9)

A. 

Editor

Toolbar

Text Output 
Area

Graphics 
Output Area

Title bar

B. 1. As Soon As Possible  2. Fine    3. See You Later
 4. By The Way    5. Frequently Asked Questions
C. 1. Sleepy     2. Tired    3. No Expression
 4. Embarassed    5. Very Happy



Touchpad PLAY (Version 1.0)-VI (Answer Key)12

Test Sheet-2
(Based on chapters 6 to 9)

A. 1. (b) 2. (b) 3. ( )  4. (c)  5. (c)  6. (a)  7. (b) 8. (b)
B. 1. T 2. F  3. F  4. T  5. F  6. T
C. 1. Design   2. Insert   3. Axis Titles  4. PRINT
 5. Relational  6. Website
D. 1. A theme is a set of predefined layouts that can be used to add a professional touch to your 

presentations.
 2. Table Styles feature is used to format the entire table quickly.
 3. Column Chart, Bar Chart and Area Chart.
 4. Relational operators are used to compare the values of two operands and returns Boolean 

true or false accordingly.
 5. To support hypertext documents, the Web uses a special protocol, called the Hypertext 

Transfer Protocol (HTTP).

B. 1. Theme Background is a background style of the theme.
  Steps to change Theme Background:
  Step 1  Click the Background Styles command in the Background group, on the Design tab 

of the ribbon.
  Step 2  Place your mouse pointer over any of the background styles. The background style 

will be reflected on the slide for you to evaluate.
  Step 3 Click when you find a background style that you like.
 2. Column chart displays the data in the form of vertical bars. It is used to show the changes in 

data over a period of time or comparison among the different data items.
  Bar chart displays the data in the form of long rectangular rods also called bars. It is used to 

illustrates the comparisons amongst the individual items.
 3. The INPUT statement is used to take the value from the user at run time. For example:
  INPUT Name$
  PRINT statement is used to display the output in the Text Output Area. For Example:
  PRINT “Welcome to Orange Education”
 4. Advantages of E-mail are:
  An e-mail can be sent anytime and from anywhere in the world.
  An e-mail can be sent to many people at a time.
  An e-mail can be easily forwarded to anyone without typing it again.
 5. Steps to add a table using the Insert Table option:
  Step 1 Click on the Table option under the Tables group of the Insert tab.
  Step 2 Select the Insert Table option. 
  Step 3 Type the values for rows and columns you want to insert in the table.
  Step 4 Click on OK button.




