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Answer:
1. CPU
2. Keybpard is used to type numbers and letters on the computer.

 

1.	 a. (iii)		 b. (ii)	 c. (iii)	 d. (iii)	 e. (i)
2.	 a. ALU	 b. three	 c. hardware	 d. CPU box
3.	 a. Joystick	 b. CPU	 c. Operating System	 d. PowerPoint
4. 	 System software is a set of programs that control overall functioning of a computer whereas, 

application software is used to perform a specific task. 
	
5. 	 a.	Hardware is the physical components of a computer system that you can physically touch 

and feel. 
	 b.	A computer is a diligent machine and can work for very long times without getting tired or 

bored. 
	 c.	 IPO cycle refers to Input-Process-Output cycle, in which input is given to the computer and 

output is received after processing is done on the input. 
	 d.	Output devices are the devices on which we get the results of our work. Monitor and Printer 

are examples of output devices.
6. 	 a. Microphone	 b. Paint 	
7. 	 a. Output 	 Process	 Input 
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	 b. Input 	 Output 	 Process
	 c. Process 	 Input 	 Output
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	 Do it yourself

	Windows 7—An Introduction
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Answer: 1. Graphical User Interface	 2. Icons

 
1.	 a. (ii)		  b. (ii)	 c. (i)	 d. (i)	 e. (iii)
2.	 a. Operating System		 b. Booting	 c. Icons	 d. Taskbar
3.	 a. Start button	 b. Desktop
4.	 a. Word is used to type letters. 
	 b.	Icons are small images used to access applications.
	 c.	To change the desktop background, follow these steps;
		  1 	 Right-click on the desktop. Choose Personalize option. 
		  2 	 Click on Desktop Background.  
		  3 	 Select any picture.
		  4 	 Click on save changes.  
	 d.	Taskbar is a long horizontal bar located at the bottom of the desktop.
5.	  a. This PC	 b. Recycle Bin	 c. Network	 d. Folder	 e. Start Button

Periodic Assessment–1
(Based on chapters 1 & 2)

1.	 a. Joystick	 b. Microphone	 c. Printer	 d. Monitor	 e. Speaker 
	 f. Pen Drive 

2.

2.	 3  Click on Change button.

	 2  Click on Adjust date/time option.

	 1  Right-click on Clock.

	 4  Click on down arrow to select month, date and year.

	 5  Click on Change button.

3.	 a. MS Word 	 b. Speakers 

	Word 2010—An Introduction
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Answer: 1. File Tab	 2. Minimize 

 

1.	 a. (i)		  b. (iii)	 c. (ii)	 d. (iii)	 e. (i)
2.	 a. document	 b. open	 c. horizontal	 d. print
3.	 a. F		  b. F	 c. T	 d. T
4.	 a. Word is used to type letters. 
	 b. To create a document, follow these steps: 
		  1 	 Click on the File tab.
		  2 	 Select the New option.
		  3 	 Click on the Blank document option.
		  4 	 Click on Create button.
	 c.	To save a document, follow these steps:
		  1 	 Click on the File tab.
		  2 	 Select the Save or Save As option.
		  3 	 Select the location of the file.
		  4 	 Type the desired name for your file in the File name box.
		  5 	 Click on Save button.

3.
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2.	 3  Click on Change button.

	 2  Click on Adjust date/time option.

	 1  Right-click on Clock.

	 4  Click on down arrow to select month, date and year.

	 5  Click on Change button.

3.	 a. MS Word 	 b. Speakers 

	Word 2010—An Introduction
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Answer: 1. File Tab	 2. Minimize 

 

1.	 a. (i)		  b. (iii)	 c. (ii)	 d. (iii)	 e. (i)
2.	 a. document	 b. open	 c. horizontal	 d. print
3.	 a. F		  b. F	 c. T	 d. T
4.	 a. Word is used to type letters. 
	 b. To create a document, follow these steps: 
		  1 	 Click on the File tab.
		  2 	 Select the New option.
		  3 	 Click on the Blank document option.
		  4 	 Click on Create button.
	 c.	To save a document, follow these steps:
		  1 	 Click on the File tab.
		  2 	 Select the Save or Save As option.
		  3 	 Select the location of the file.
		  4 	 Type the desired name for your file in the File name box.
		  5 	 Click on Save button.

3.
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	Editing Text in Word 2010
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Answer: 1. Editing 	 2. Delete

 

1.	 a. (i)	 b. (i)	 c. (ii)	 d. (iii)	 e. (ii)
2.	 a. T	 b. F	 c. F	 d. F
3.	 a. (ii)	 b. (v)	 c. (i)	 d. (iii)	 e. (iv)
4.	 a. (ii)	 b. (v)	 c. (i)	 d. (iii)	 e. (iv)
4.	 Undo is used to cancel the last command whereas, redo is used to reverse the action of Undo 

command.
5.	 a.	Selecting a text necessary before editing because it indicates the text that will be modified. 
	 b.	Copy command is used to duplicate a text from one part of a document to another.
	 c.	To insert text in a document, click on the area where you want o insert the text and start 

typing. 
	 d.	To move text, follow these steps: 
		  1 	 Select the text.
		  2 	 Click on Home tab.
		  3 	 Click on Cut command.
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Periodic Assessment–2
(Based on chapters 3 & 4)

1.	 a. Shift + right arrow 	 b. Shift + up arrow
	 c. Ctrl + Shift + right arrow	 d. Ctrl + Shift + left arrow	 e. Ctrl + A
2.	 a. Shift + End	 b. Ctrl + C	 c. Ctrl + Y	 d. Quick Access Toolbar 
	 e. Ctrl + S	 f. Status bar 
3.	 1  File 
	 2  Print 
	 3  Print 
4.	 Undo

Test Sheet–1
(Based on chapters 1 to 4)

1.	 a. (iii)  	 b. (iii)	 c. (i)	 d. (ii)	 e. (ii)
	 f. (iii)		  g. (iii)	 h. (iii)	 i. (i)
2.	 a. Three	 b. Hardware	 c. Control unit 	 d. Booting 
	 e. Icons	 f. Open	 g. Horizontal
3.	 a. T		  b. T	 c. F	 d. F	 e. F
	 f. T		  g. F	 h. F
4.	 a. Hardware is the physical component of a computer system that we can feel and touch. 
	 b. To create a presentation, we use MS PowerPoint. 
	 c. Desktop is the main screen of Windows 7 operating system. 
	 d. Windows 7 is a graphical user interface and it is quite user-friendly. 
	 e. Undo, Redo and Save commands are present on the Quick Access Toolbar. 
5.	 a. System software is a set of programs that control overall functioning of a computer whereas, 

application software is used to perform a specific task.
	 b. To change the desktop background, follow these steps;
		  1 	 Right-click on the desktop. Choose Personalize option.
		  2 	 Click on Desktop Background. 
		  3 	 Select any picture.
		  4 	 Click on save changes.
	 c.	Taskbar is a long horizontal bar located at the bottom of the desktop. To pin an application 

to the taskbar, right click on the application and click on the Pin to taskbar option. 
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	 d.	To save a document, follow these steps:
		  1 	 Click on the File tab.
		  2 	 Select the Save or Save As option.
		  3 	 Select the location of the file.
		  4 	 Type the desired name for your file in the File name box.
		  5 	 Click on Save button.
	 e.	To insert text in an existing document, click where you want to insert text. A cursor appears, 

start typing. The text will inserted. 

	More on Paint

 

1.	 a. (ii)		  b. (ii)	 c. (i)	 d. (ii)	 e. (iii)
2.	 a. (ii)  	 b. (i)	 c. (iv)	 d. (iii)
3.	 a. T		  b. T	 c. F	 d. F
4.	 a. Fill color tool is used to fill colour in your drawing. 
	 b. Rotate command is used to rotate the image. 
	 c. Polygon shape.
	 d. To flip an image, follow these steps:
		  1 	 Click on the Home tab.
		  2 	 Click on the Select command. 
		  3 	 Click on the Rectangular Selection.
		  4 	 Select the image by dragging the mouse over it.
		  5 	 Click on the Rotate command. You will see two options to flip.
		  6 	 Click on Flip horizontal or Flip vertical option.
	 e. To resize an image, follow these steps: 
		  1 	 Click on the Home tab.
		  2 	 Click on the Select command.
		  3 	 Click on the Rectangular Selection.
		  4 	 Select the image by dragging the mouse over it.
		  5 	 Click on Resize, the Resize and Skew dialog box appears.
		  6 	 Select the Maintain aspect ratio check box.

5.
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	 d.	To save a document, follow these steps:
		  1 	 Click on the File tab.
		  2 	 Select the Save or Save As option.
		  3 	 Select the location of the file.
		  4 	 Type the desired name for your file in the File name box.
		  5 	 Click on Save button.
	 e.	To insert text in an existing document, click where you want to insert text. A cursor appears, 

start typing. The text will inserted. 

	More on Paint

 

1.	 a. (ii)		  b. (ii)	 c. (i)	 d. (ii)	 e. (iii)
2.	 a. (ii)  	 b. (i)	 c. (iv)	 d. (iii)
3.	 a. T		  b. T	 c. F	 d. F
4.	 a. Fill color tool is used to fill colour in your drawing. 
	 b. Rotate command is used to rotate the image. 
	 c. Polygon shape.
	 d. To flip an image, follow these steps:
		  1 	 Click on the Home tab.
		  2 	 Click on the Select command. 
		  3 	 Click on the Rectangular Selection.
		  4 	 Select the image by dragging the mouse over it.
		  5 	 Click on the Rotate command. You will see two options to flip.
		  6 	 Click on Flip horizontal or Flip vertical option.
	 e. To resize an image, follow these steps: 
		  1 	 Click on the Home tab.
		  2 	 Click on the Select command.
		  3 	 Click on the Rectangular Selection.
		  4 	 Select the image by dragging the mouse over it.
		  5 	 Click on Resize, the Resize and Skew dialog box appears.
		  6 	 Select the Maintain aspect ratio check box.

5.

		  7 	 Enter the Horizontal value (width) or Vertical value (height).
		  8 	 The image will be resized.
5.	 Copy/Paste command is used to create a duplicate of the image without removing the original 

image whereas, Cut/Paste command is used to move an image from one part of the canvas to 
another part. 

	Stepwise Thinking
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Answer: 

4 2 6

1 3 5

 

1.	 a. (i)		  b. (ii)	 c. (ii)
2.	 a. Stepwise thinking		 b. organised	 c. Main steps	 d. Think
3.	  a. Stepwise thinking helps in converting complicated tasks into simple steps to make our work 

easy.
	 b. Reasoning is the process of thinking about the task in a logical or sensible way. It helps you 

to choose the correct option from the available options.
	 c. It is the process of creating a set of instructions that tell a computer how to perform a particular 

task.
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	 Introduction to Scratch Programming

uiz Bee
Page-79

Answer: 1. Cat	 2. Motion

 

1.	 a. (ii)		  b. (i)	 c. (i)	 d. (i)
2.	 a. (ii)		  b. (iii)	 c. (v)	 d. (iv)	 e. (i) 
3.	 a. programmer	 b. visual	 c. character	 d. stop
4.	 a. Scratch is a visual programming language that is used to create computer animation, games 

and stories.
	 b. Motion block is used to control the movements of the sprite.
	 c. Stage, Sprite, Blocks Palette. 
	 d. To open an existing project, follow the given steps:
		  1 	 Click on the File menu.
		  2 	 Select the Open option.
		  3 	 Select the file you want to open.
		  4 	 Click on the Open button.
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a. 2+15+15+11 = 43		  b. 13+5+4+9+3+9+14+5 = 62

Periodic Assessment–3
(Based on chapters 5 & 7)

1.	 Oval Tool 	 Rectangle Tool 	 Triangle Tool 	 Line Tool 

7.
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2.	 Title Bar
Start Button

Stage

Sprite

Stop Button

3.	 a. (i)		  b. (ii)	 c. (iv)	 d. (v)	 e. (iii)
4.	 He should first place the sandwich and then put the filling one by one and the place the 2nd 

piece of bread on the sandwich to make the sandwich.

	 Internet—An Introduction
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Answer: 1. Router 	 2. Internet Service Provider 

 

1.	 a. (ii)		  b. (i)	 c. (iii)	 d. (i)
2.	 a. (F)		  b. (T)	 c. (T)	 d. (T)
3.	 a. ARPANET	 b. URL	 c. Google
4.	 Web page are digital pages on the Internet whereas, websites refer to a collection of webpages. 
5.	 a.	Internet is an interconnected network of computers that can share data among themselves. 
	 b.	To connect a computer to the internet, you need modem, Telephone Connection, Internet 

Connection, Web browser and a computer system.
	 c.	Search engines are used to seach for information on the Internet. 

8.
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6.	 a. SAFARI	 b. GOOGLE CHROME	 c. MOZILLA FIREFOX
	 d. MODEM
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Do it yourself

	 Introduction to Robotics
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Actuators 

 

1.	 a. (ii)		  b. (ii)	 c. (i)	 d. (ii)
2.	 a. Manually 	 b. Sensors	 c. Less
3.	 Sensors are devices that help the robots to obtain information from their surrounding much 

like the sensory organs in a human being whereas, a controller is a computer program that is 
used to control the function of a robot. 

4.	 a. A robot is a programmable machine that imitates the action or appearance of humans.

	 b. The characteristics of robots are consistency and speed.

	 c. AI or Artificial Intelligence is a type of technology that makes robots or machines act and 
think like humans.

5.	 a. Goalkeeper	 b. Nao	 c. Mobile Robot
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Periodic Assessment–4
(Based on Chapters 8 & 9)

1.	 a. Internet	 b. Website	 c. E-mail	 d. Flipkart	 e. URL
	 f. World Wide Web
2.	 a. MARCBOT	 b. Mobile Robot	 c. Ruby 	 d. NAO

Test Sheet–2
(Based on chapters 5 to 9)

1.	 a. (i) 	  	 b. (iii)	 c. (iii)	 d. (i)	 e. (ii)
	 f. (i)		  g. (i)	 h. (i)	 i. (i)
2.	 a. Flip		 b. Rotate 	 c. step by step	 d. main steps 	 e. think
	 f. organised 	 g. visual 	 h. character 	 i. Stop 
3.	 a. F		  b. T	 c. T	 d. T	 e. T
	 f.  T		  g. F
4.	 a. Fill colour tool is used to fill colours in your drawing. 
	 b. Reasoning is the process of thinking about the task in a logical or sensible way. 
	 c. Motion blocks are used to control the movement of the sprite.
	 d. The components of the scratch window are titlebar, stage and sprite. 
	 e. Website is a collection of web pages.
5.	 a. To flip an image, follow these steps:
		  1 	 Click on the Home tab.
		  2 	 Click on the Select command.
		  3 	 Click on the Rectangular Selection.
		  4 	 Select the image by dragging the mouse over it.
		  5 	 Click on the Rotate command. You will see two options to flip.
		  6 	 Click on Flip horizontal or Flip vertical option.
	 b. Stepwise thinking means converting a complicated task into small or simple steps, to make 

our work easy. It also lets us know about missing steps, so that we can rewrite the plan before 
its execution. 

		  With the help of stepwise thinking, we can complete a task or solve a problem without any 
complications. 

	 c. Programming refers to the process of instructing a computer to perform a task. 
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	 d. To open an existing project, follow the given steps:
		  1 	 Click on the File menu.
		  2 	 Select the Open option.
		  3 	 Select the file you want to open.
		  4 	 Click on the Open button.
	 e. Internet refers to the interconnected network of millions of computers around the world.




