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1.	 F		  2. T		  3. T

 

1.	 a. (ii)		  b. (iii)	 c. (ii)	 d. (ii)
2.	 a. file explorer 	 b. right	 c. downloads	 d. control panel
3.	 a. File Explorer is used to view files and folders in a hierarchical order. We can move, rename, 

and delete files easily using File Explorer.
	 b. Navigation pane is used to quickly jump between libraries and folders.
	 c. Disk Cleanup tool is used to delete the files and clean the hard disk of the computer without 

affecting its functions.
	 d. The Control Panel window provides options for different hardware and software settings. 

Some of the option provided by control panel are as follows: 
		  (i) System and Security 
		  (ii) Hardware and Sound
		  (iii) Programs
		  (iv) Appearance and Personalization 
		  (v) Clock and Region
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	Word 2016 – Advanced Features
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Line spacing 

 

1.	 a. (i)		  b. (iii)	 c. (ii)	 d. (iii)	 e. (iii)
2.	 a. font	 b. alignment	 c. column	 d. replace
3.	 a. (T)		  b. (F)	 c. (T)	 d. (F)
4. 	 a. Find option is used to find a specific word in a document.
	 b. The four types of alignment are Right, Left, Center and Justify
	 c. To increase or decrease line spacing, follow these steps;

		  1 	 Select the text or paragraph.

		  2 	 Click on the Line and Paragraph Spacing option in the Paragraph group.

		  3 	 Select the desired spacing option
	 d.	To highlight text, follow these steps:

		  1 	 Select the text you want to highlight.

		  2 	 Click on the Text Highlight Color tool in the Font group

		  3 	 Choose the desired colour.
5.	 Center Align	 Left Align
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	Formatting in PowerPoint
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1. F		  2. T	 3. T

 

1.	 a. (ii)		  b. (i)	 c. (ii)	 d. (iii)
2.	 a. Insert	 b. template	 c. WordArt	 d. Format background	
	 e. Gradient
3.	 a. Rotate handle 	 b. Illustrations	 c. Insert 	 d. Pictures
4.	 a. Gradient can be defined as a combination of two or more colours mixing into each other.
	 b. Rotate command is used to rotate an image.
	 c. To insert a picture in PowerPoint, follow these steps:

		  1 	 Click on the Insert tab.

		  2 	 Click on Picture.

		  3 	 Select the desired picture.

		  4 	 Click on the Insert button.
	 d. To use online templates, follow these steps: 

		  1 	 Click on the File tab.

		  5 	 Click on New option.

		  3 	 Click on Online templates.

3.
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1. F		  2. T	 3. T

 

1.	 a. (ii)		  b. (i)	 c. (ii)	 d. (iii)
2.	 a. Insert	 b. template	 c. WordArt	 d. Format background	
	 e. Gradient
3.	 a. Rotate handle 	 b. Illustrations	 c. Insert 	 d. Pictures
4.	 a. Gradient can be defined as a combination of two or more colours mixing into each other.
	 b. Rotate command is used to rotate an image.
	 c. To insert a picture in PowerPoint, follow these steps:

		  1 	 Click on the Insert tab.

		  2 	 Click on Picture.

		  3 	 Select the desired picture.

		  4 	 Click on the Insert button.
	 d. To use online templates, follow these steps: 

		  1 	 Click on the File tab.

		  5 	 Click on New option.

		  3 	 Click on Online templates.

3.
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		  4 	 Select the template you like.

		  5 	 Click on Create button.
`	 e. Yes, PowerPoint allows the usage of WordArt. To add WordArt to a presentation, follow these 

steps: 

		  1 	 Select the text.

		  2 	 Click on the Format tab. 

		  3 	 Click on the Quick Styles command in the WordArt Styles group.

		  4 	 Select the desired WordArt style.
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Periodic Assessment–1
(Based on chapters 1 to 3)

1.	 a. Downloads	 b. Documents	 c. Music	 d. Pictures	 e. Videos
2.	 a. (F)		  b. (T)	 c. (T)	 d. (T)
3.	 a. Ctrl + F	 b. Ctrl + H	 c. Ctrl + J	 d. Ctrl + R
4.	 Format Background

	Animation and Transition in PowerPoint

uiz Bee
Page-43

Answer: Motion Path

4.

 

1.	 a. (i)		  b. (iii)	 c. (iii)	 d. (iii)	 e. (ii)
2.	 a. (F)		  b. (T)	 c. (F)	 d. (F)	 e. (T)
3.	 a. Advanced Animation 	 b. Exit	 c. Animation Pane
	 d. Format Tab
4.	 a. Animation is a visual effect that gives us the ability to move objects like text, pictures, charts, 

etc. in any direction in the slideshow.
	 b. A SmartArt graphic lets us present data or information in the form of flowcharts, and diagrams. 

These graphics are an impressive way to convey information easily and effectively.
	 c. We can view all the animations applied to a slide in the Animation Pane. To view a list of all 

the animations applied to a slide, follow the given steps:

		  1 	 Click on the Animation tab. 

		  2 	 Click on Animation Pane option.
	 d. To insert an audio file, follow the given steps:

		  1 	 Click on the Insert tab. 

		  2 	 Click on the Audio option in the Media group.

		  3 	 Select the Audio from File option.

		  4 	 Navigate the folder to find audio file.

		  5 	 Select the audio file.

		  6 	 Click on the Insert button.
	 e. To add transition effects to slides, follow the given steps:

		  1 	 Click on the Transitions tab.

		  2 	 Select the slide on which a transition effect is to be applied.

		  3 	 Click on the More down arrow in the Transition to This Slide group.

		  4 	 Click the desired transition effect for your slide.
5.	 Entrance animation effect is used to add effect to the object while it is appearing on  the screen.
	 Emphasis animation effect is used to put emphasis on an object.
6.	 a. Yes, the slide is using a theme.
	 b. WordArt
	 c. Yes, this presentation is using SmartArt from List category.
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1.	 a. (i)		  b. (iii)	 c. (iii)	 d. (iii)	 e. (ii)
2.	 a. (F)		  b. (T)	 c. (F)	 d. (F)	 e. (T)
3.	 a. Advanced Animation 	 b. Exit	 c. Animation Pane
	 d. Format Tab
4.	 a. Animation is a visual effect that gives us the ability to move objects like text, pictures, charts, 

etc. in any direction in the slideshow.
	 b. A SmartArt graphic lets us present data or information in the form of flowcharts, and diagrams. 

These graphics are an impressive way to convey information easily and effectively.
	 c. We can view all the animations applied to a slide in the Animation Pane. To view a list of all 

the animations applied to a slide, follow the given steps:

		  1 	 Click on the Animation tab. 

		  2 	 Click on Animation Pane option.
	 d. To insert an audio file, follow the given steps:

		  1 	 Click on the Insert tab. 

		  2 	 Click on the Audio option in the Media group.

		  3 	 Select the Audio from File option.

		  4 	 Navigate the folder to find audio file.

		  5 	 Select the audio file.

		  6 	 Click on the Insert button.
	 e. To add transition effects to slides, follow the given steps:

		  1 	 Click on the Transitions tab.

		  2 	 Select the slide on which a transition effect is to be applied.

		  3 	 Click on the More down arrow in the Transition to This Slide group.

		  4 	 Click the desired transition effect for your slide.
5.	 Entrance animation effect is used to add effect to the object while it is appearing on  the screen.
	 Emphasis animation effect is used to put emphasis on an object.
6.	 a. Yes, the slide is using a theme.
	 b. WordArt
	 c. Yes, this presentation is using SmartArt from List category.
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	Excel 2010 – An Introduction

uiz Bee
Page-54

The cell that is highlighted in a spreadsheet is known as the active cell.

 

1.	 a. (ii)		  b. (iii)	 c. (i)	 d. (ii)	 e. (iii)
2.	 a. Spreadsheet	 b. Workbook	 c. Formula bar	 d. Status bar
3.	 a. Normal view	 b. Active cell	 c. Ctrl+A	 d. .xls	
	 e. Formula bar
4.	  Formula bar in excel is used for mathematical calculations and entering data.
	 b. Components of excel window are as follows: Formula box, name box, Active cell, and Ribbon. 
	 c. To rename a worksheet, double click on the worksheet tab and type the name you desire. 
	 d. Uses of excel are:
	 • Storing and Analysing data: You can store data into numerous individual worksheets and 

analyze it accordingly.
 	 • Sharing Data: Excel 2010 allows users to share data with other users. You can import data 

from other resources like Microsoft Word and export data into other file formats.
	 e. To create a new workbook in excel, follow these steps: 

		  1 	 Click on the File tab.

		  2 	 Click on New.

		  3 	 Under Available Templates, click on the Blank workbook. 

		  4 	 Click on Create button.

5.
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	Excel 2010 – An Introduction

uiz Bee
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The cell that is highlighted in a spreadsheet is known as the active cell.

 

1.	 a. (ii)		  b. (iii)	 c. (i)	 d. (ii)	 e. (iii)
2.	 a. Spreadsheet	 b. Workbook	 c. Formula bar	 d. Status bar
3.	 a. Normal view	 b. Active cell	 c. Ctrl+A	 d. .xls	
	 e. Formula bar
4.	  Formula bar in excel is used for mathematical calculations and entering data.
	 b. Components of excel window are as follows: Formula box, name box, Active cell, and Ribbon. 
	 c. To rename a worksheet, double click on the worksheet tab and type the name you desire. 
	 d. Uses of excel are:
	 • Storing and Analysing data: You can store data into numerous individual worksheets and 

analyze it accordingly.
 	 • Sharing Data: Excel 2010 allows users to share data with other users. You can import data 

from other resources like Microsoft Word and export data into other file formats.
	 e. To create a new workbook in excel, follow these steps: 

		  1 	 Click on the File tab.

		  2 	 Click on New.

		  3 	 Under Available Templates, click on the Blank workbook. 

		  4 	 Click on Create button.

5.

6.	

Name Box
Column D

Worksheet View option
Worksheet tab

L5

Formula Bar

	 (i) AI		  (ii) Book1	 (iii) 3	 (iv) Sheet1
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Do it yourself

Periodic Assessment–2
(Based on chapters 4 & 5)

1.	

File Tab

Quick Access toolbar Formula bar Title bar

Ribbon

2.	 a. Standard	 b. both	 c. Left hanging 	 d. Right hanging 
3.	 B4
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Test Sheet–1
(Based on chapters 1 to 5)

1.	 a. (i)		  b. (ii)	 c. (iii)	 d. (ii)	 e. (ii)
	 f. (iii)		  g. (ii)
2.	 a. File Explorer	 b. Font 	 c. Insert 	 d. Wrapping 
	 e. Formatting Background
3.	 a. (T)		  b. (F)	 c. (F)	 d. (T)	 e. (F)
4.	 a. (v)		  b. (iii)	 c. (i)	 d. (ii)	 e. (iv)
5. 	 a. Disk defragmenter is a tool used to organize memory on the disk.
	 b. WordArt is a text style that can be applied to the text to make a presentation more attractive. 
	 c. Line spacing can be increased or decreased by following the given steps: 
		  1 	 Select the text or paragraph.
		  2 	 Click on the Line and Paragraph Spacing option in the Paragraph group.
		  3 	 Select the desired spacing option.
	 d. To add transition effects to slides, follow the given steps:
		  1 	 Click on the Transitions tab. 
		  2 	 Select the slide on which a transition effect is to be applied.
		  3 	 Click on the More down arrow in the Transition to This Slide group.
		  4 	 Click the desired transition effect for your slide.
6.	 a. Disk defragmenter is a tool used to organize memory on the disk.
	 b. WordArt is a text style that can be applied to the text to make a presentation more attractive. 
	 c. Line spacing can be increased or decreased by following the given steps: 
		  1 	  Select the text or paragraph.
		  2 	 Click on the Line and Paragraph Spacing option in the Paragraph group.
		  3 	 Select the desired spacing option.
	 d. To add transition effects to slides, follow the given steps: 
		  1 	 Click on the Transitions tab. 
		  2 	 Select the slide on which a transition effect is to be applied.
		  3 	 Click on the More down arrow in the Transition to This Slide group.
		  4 	 Click the desired transition effect for your slide.

	Editing in Excel 2010

uiz Bee
Page-70

Answer: 1. Undo	2. Redo

 

1. 	 a. (i)		  b. (ii)	 c. (iii)	 d. (ii)
2.	 a. header 	 b. delete	 c. home	 d. undo
3.	 a. (T)		  b. (F)	 c. (T)	 d. (F)	 e. (T)
4. 	 a. Moving the data means to cut the data from the original location and paste it from somewhere 

else. 
	 b. To select an entire column in a worksheet, click on the column header. 
	 c. To insert a column in a worksheet, right click on the column and click on the Insert option. 
	 d. Autofill feature is quite useful because it helps us to fill series of data in a worksheet quickly. 
	 e. To change the column width, follow these steps: 
		  1 	 Select the column and click on the Format option in the Cells group.
		  2 	 Select the Column Width option.
		  3 	 Specify the new Column Width value.
		  4 	 Click on OK button.

COding Zone
COding Zone

COding Zone COding Zone{C ding z ne} []=
{} </>

1. c.			   2. b.

	More on Scratch

uiz Bee
Page-87

Answer: Slide sorter view

6.

7.
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	Editing in Excel 2010
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Answer: 1. Undo	2. Redo

 

1. 	 a. (i)		  b. (ii)	 c. (iii)	 d. (ii)
2.	 a. header 	 b. delete	 c. home	 d. undo
3.	 a. (T)		  b. (F)	 c. (T)	 d. (F)	 e. (T)
4. 	 a. Moving the data means to cut the data from the original location and paste it from somewhere 

else. 
	 b. To select an entire column in a worksheet, click on the column header. 
	 c. To insert a column in a worksheet, right click on the column and click on the Insert option. 
	 d. Autofill feature is quite useful because it helps us to fill series of data in a worksheet quickly. 
	 e. To change the column width, follow these steps: 
		  1 	 Select the column and click on the Format option in the Cells group.
		  2 	 Select the Column Width option.
		  3 	 Specify the new Column Width value.
		  4 	 Click on OK button.
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1. c.			   2. b.

	More on Scratch
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Answer: Slide sorter view
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1. 	 a. (i)		  b. (iii)	 c. (ii)	 d. (ii)
2.	 a. T		  b. T	 c. F	 d. F
3.	 a. Sprites	 b. Ask and wait	 c. Variables	 d. Sensing
4.	 a. The Sensing block gives an answer when asked a question. These blocks are used to control 

the movements of the sprites in a better manner. 
	 b. Variables are named location in the memory to hold data. 
	 c. While creating a variable, there are two checkboxes below the name of the variable. Check 

the For all sprites to create the variable for all the available sprites.
	 d. • �Touching mouse pointer: This function checks if its sprite is touching the mouse-pointer, 

the edge, or another sprite. If the sprite is touching the selected object, the block returns 
a true value; if it is not, it returns ‘false’. It is used with an if-then block.

		  • �Touching colour: Checks whether its sprite is touching a specified colour. If it is, the block 
returns ‘true’. It is used with an if-then block.

5.	 Local variables can only be accessed or modified from the sprite where it was created. Whereas, 
If a variable is created, to be used and modified by all the sprites, then it is known as a global 
variable.

6.	 a. This block is used to ask a question to the user.
	 b. �This block is used to check whether the sprite is touching anything. This block is commonly 

used with the if block to perform a conditional check.

COding Zone
COding Zone

COding Zone COding Zone{C ding z ne} []=
{} </>

Do yourself 

	Creating Game in Scratch

uiz Bee
Page-89 

Answer: Paint new backdrop option is used to paint a new backdrop.
Page-95 
Data block

8.
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1.	 a. (ii)		  b. (ii)	 c. (ii)
2.	 a. (T)		  b. (F)	 c. (F)	 d. (F)
3.	

3

1

5

2

4

4. 	 a. Broadcast block is used to send messages among the sprites. 
	 b. You can add text sprites from the sprite library.  
	 c. To create a variable, follow these steps: 
		  1 	 Click on the Data Block.
		  2 	 Click on Make a variable.
		  3 	 Type a name in Variable name box.
		  4 	 Select whether the block is ‘For all sprites’ or ‘For this sprite only’.
		  5 	 Click on OK button. 
	 d. To add text to the stage, follow these steps: 
		  1 	 Click on the Choose sprite from library option. 
		  2 	 Scroll to the bottom to see the text sprites. 
		  3 	 Select any sprite you like and click on OK. 
		  4 	 Using the Looks block you can change the size of the text sprite. 
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Periodic Assessment–3
(Based on chapters 6, 7 & 8)

1.	 a. Touching	 b. Ask	 c. Answer	 d. is pressed
2.	 a. Ctrl + a	 b. Ctrl + Space	 c. Ctrl + -	 d. Ctrl + Y
3.	 1

3

2

4. 	 a. Paint new sprite	 b. Autofill feature

	Computer Malware

uiz Bee
Page-104

worms

 

1.	 a. (iii)		 b. (iii)	 c. (i)	 d. (iii)
2.	 a. Virus Infection 	 b. Kaspersky	 c. Norton Antivirus	 d. Spyware
3.	 a. We should update our antivirus regularly to keep it up to date with the latest information on 

viruses and malware.
	 b. To avoid virus infection in our computers we can follow these steps:
		  • Install an antivirus program and ensure that it is updated timely.
		  • �Never allow any CD, DVD or pen drive brought from an untrusted source to be used directly 

on the computer without scanning for viruses. 
	 c. An antivirus program scans all the files and when an infected file is identified, it tries to remove 

the malware. In case it fails to remove the infection, it quarantines the infected file. 
	 d. They are received as an e-mail attachment from someone we know and appear legitimate.  

Once you click the attachment, download and install, the malware also gets installed into the 
computer.

9.
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	 Internet and E-mail

uiz Bee
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Answer: @

 

1.	 a. (i)		  b. (i)	 c. (ii)	 d. (ii)
2.	 a. e-mail	 b. domain	 c. subject	 d. sign out
3.	 a. Domain name	 b. G-mail	 c. Blind carbon copy
	 d. Attachment
4. 	 a. E-mail stands for electronic mail. It is used to send messages to multiple people, sitting at 

different geographical locations, within a few seconds.
	 b. Cc: Cc stands for Carbon Copy. We type the e-mail address of the people we want to send 

a copy of the e-mail to.
	 c. To create an e-mail account, follow these steps:
		  1 	 Type 'www.gmail.com' in address bar of the browser.
		  2 	 Select the Create account option
		  3 	� If you want to create an e-mail for personal use, click on For myself option or for business 

purposes, click on To manage my business option. 
		  4 	 Fill in the required details and click on Next button.
		  5 	 Fill your details and click on Next button. 

10.
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	 Internet and E-mail
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Answer: @

 

1.	 a. (i)		  b. (i)	 c. (ii)	 d. (ii)
2.	 a. e-mail	 b. domain	 c. subject	 d. sign out
3.	 a. Domain name	 b. G-mail	 c. Blind carbon copy
	 d. Attachment
4. 	 a. E-mail stands for electronic mail. It is used to send messages to multiple people, sitting at 

different geographical locations, within a few seconds.
	 b. Cc: Cc stands for Carbon Copy. We type the e-mail address of the people we want to send 

a copy of the e-mail to.
	 c. To create an e-mail account, follow these steps:
		  1 	 Type 'www.gmail.com' in address bar of the browser.
		  2 	 Select the Create account option
		  3 	� If you want to create an e-mail for personal use, click on For myself option or for business 

purposes, click on To manage my business option. 
		  4 	 Fill in the required details and click on Next button.
		  5 	 Fill your details and click on Next button. 

10.
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		  6 	� Google will ask your permission to send you a verification code to verify your phone 
number. Click on Next button.

		  7 	 Enter the verification code.
		  8 	 Click on the Verify button.
		  9 	 Read the terms and conditions. 
		  10 	 Click on I agree button.
	 d. To sign out from an email account, follow these steps: 
		  1 	 Click on the icon containing first letter of your name.
		  2 	 Select the Sign out option.
	 e. To attach a file to an e-mail, follow these steps: 
		  1 	 Click on the Attach files option.
		  2 	 Browse and select the file you want to attach.
		  3 	 Click on Open button. 
6. 	 a. Discussion about the project
	 b. No
	 c. It means that the others who receive the email will not know that the person in bcc has also 

received the e-mail.
	 d. To: This field contains the name of the recipient. Send: This button is used to send the email.
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a. SOLD		  b. $%(!&	 c. replace % with (

	Evolution of Artificial Intelligence

uiz Bee
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Siri and Cortana

 

1.	 a. (i)		  b. (iii)	 c. (i)	 d. (ii)
2.	 a. F		  b. T	 c. F	 d. F

11.
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3.	 a. Spirit and Opportunity 	 b. Kinect for XBox 360	 c. Sophia
	 d. Asimo
4. 	 a. 	Google Home is a smart speaker Google released in 2016. 
	 b. John McCarthy was the first person to coin the term Artificial Intelligence in the DartMouth 

Conference held in 1956. 
	 c. Artificial Intelligence or AI refers to software technologies that give machines or robots the 

intelligence to perform tasks generally performed by intelligent beings. 
	 d. The 1970s saw an expansion of the computer era with the development of much quicker 

and affordable machines, with higher storage capacity. Their characteristics include abstract 
thinking, self-recognition, and could accomplish natural language processing. 

		  The development of the intelligent robot WABOT (Waseda robot) possessing human-like 
characteristics began in Japan at Waseda University. 

	 e. Speech recognition, decision-making, language translation, and visual perception are some 
examples of human intelligence that artificial intelligence may possess. 

5. 	 a. Amazon Alexa	 2014
	 b. WABOT 	 1970
	 c. ASIMO 	 2000
	 d. Google Home	 2016
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a.	 21    81	 b. ????

Periodic Assessment–4
(Based on chapters 9 to 11)

1.	 a. (v)		  b. (i)	 c. (ii)	 d. (iii)	 e. (vi)
	 f. (iv)
2.	 a. WABOT	 b. Jabberwacky 	 c. KISMET

Test Sheet–2
(Based on chapters 6 to 11)

1.	 a. (i)		  b. (ii)	 c. (ii)	 d. (ii)	 e. (iii)
	 f. (ii)		  g. (ii)
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2.	 a. Humans	 b. Signing out	 c. Sound Block 	 d. Pen up
	 e. Workbook
3.	 a. (F)		  b. (T)	 c. (T)	 d. (T)	 e. (T)
4.	 a. (iii)		 b. (i)	 c. (v)	 d. (ii)	 e. (iv)
5. 	 a. Pen block	 b. Carbon Copy 	 c. WABOT	 d. Workbook 
	 e. Autofill
6. 	 a. To insert cell, right click on the required area and click on insert option. Click on the Shift 

cells to the right or down option to insert the cell in the required place.
	 b. Wait block is used to pause the action of the script momentarily. It helps us to monitor the 

working of the script and make changes to it if required. 
	 c. To create an e-mail account, follow these steps:
		  1 	 Type 'www.gmail.com' in address bar of the browser.
		  2 	 Select the Create account option
		  3 	� If you want to create an e-mail for personal use, click on For myself option or for business 

purposes, click on To manage my business option. 
		  4 	 Fill in the required details and click on Next button.
		  5 	 Fill your details and click on Next button. 
		  6 	� Google will ask your permission to send you a verification code to verify your phone 

number. Click on Next button.
		  7 	 Enter the verification code.
		  8 	 Click on the Verify button.
		  9 	 Read the terms and conditions. 
		  10 	 Click on I agree button.
	 d. A worm is a self-propagating program that works without human intervention. It is a kind 

of malware that uses a computer network to send copies of itself to another computer on 
the same network. It does not require human action to activate it. But for the worm to be 
activated,  someone needs to insert it directly into a network of interconnected computers 
where information can be exchanged between them.




