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1. Categories of Computer

| EXERCISE @,
A. la 2.¢ 3.¢
B. 1F 2.7 3.F 4.7 5T
C. 1. A minicomputer is type of computer that is a bigger, more expensive and more powerful
than a microcomputer.
2. An embedded computer is a special type of microprocessor based system that is developed
for performing a specific task.
3. PDA is used to organize our daily routine works like schedules, calendars and address book
information.
D. 1. Ahandheld computer is a type of computer that can easily be stored in our pocket and used
by holding it in our hands. Two handheld computer are smartphone and smart watch.
2. Digital computer refers to a computer that uses digits (binary numbers 0's, and 1's) to generate,
process and display data.
Two examples of digital computer are digital watch, digital thermometer.
3. Following are the differences between desktop and laptop:

a. Desktop is developed for regular use and generally placed at a single place on a desk or
table where as Laptop is a portable and small digital personal computer that is suitable
for use while travelling. Laptop can be used by keeping it on our lap.

b. All the components of desktop such as keyboard, mouse and storage devices are connected
through wire or wireless but a laptop computer has a built-in mouse, monitor, keyboard
and also has a rechargeable battery.
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2. Windows 10
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EXERCISE ()
a 2.a 3.b 4. a
T 2.T 3.F 4.7 5T
. Windows Media Player 2. USB 3. Picture
Jump list

. Windows Media Player is application software. It is used to play and organise both audio and
video files on the computer.

2. In Windows 10, Pictures folder is used to store images and photos.

3. Ajump list is a feature that allows you to view recent documents in a program that is pinned

to the taskbar.

E. 1. Pendrive, Memory card and DVD are three removable storage devices.
2. Snap feature of Windows 10 is feature that arrange the two windows side by side exactly to
fill half of the screen. It is different from Sneak feature as the Sneak feature of Windows 10
shows a preview of the windows that are open on the taskbar.
Snap feature is useful when you have to compare two files. Sneak feature is useful when you
have to restore different windows and search for a particular window.
F. Right-click on the image file and select Rename option.
e INTHE LAB e
Do yourself.
Worksheet 1
(Based on chapters 1 & 2)
A. 1. Desktop, Laptop
2. PDP-11, HP-3000
3. PARAM, PACE
4. Smartphone, Smart watch
5. Digital camera, ATM
B. 1. Ajump listis a feature that allows you to view recent documents in a program that is pinned
to the taskbar.
2. Sneak feature of Windows 10 shows a preview of the windows that are open on the taskbar.
C. 1. Analog 2. Digital 3. Hybrid
D. 1. Organize menu 2. Share with menu
3. E-mail option 4. Slide show option
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3. Introduction to PowerPoint 2016

\
A.
B
C

EXERCISE ()
l.c 2.c 3.a 4.b
1F 2.T 3.F 4.F
1. Microsoft Office 2. title bar 3. slide
4. Presentation 5. status bar
1. Microsoft PowerPoint is a program that allows you to create presentations.
2. Title bar, File tab and Placeholder.
3. Slide Show view is a view in PowerPoint. it allows you to view the presentation in full screen
mode. Slides can be run one after the other to form a slide show.
1. To start PowerPoint, follow these steps:

Step 1 Click in Search box and type PowerPoint 2016.
Step 2 Click on Microsoft PowerPoint 2016.
2. Templates are professionally designed presentations provided by PowerPoint 2016. Several

templates are pre-installed with PowerPoint. When you use a template to create a presentation,
you only need to change the text and your presentation is ready.

Yes, you can download new templates from the Internet.

IN THE LAB S\Ww“_

4. Working with PowerPoint 2016

\
A.
B
C

EXERCISE @,
lc 2.b 3.b 4.c
1F 2.F 3.F 4.7
1. rotate 2. slide layout 3. moving 4. saved pictures

5. slide sorter
1. The slide layout is the arrangement of text, images, ClipArts, charts, etc. on a particular slide.
2. You can change the slide layout in Normal view of PowerPoint.

3. List, Process and Cycle are the types of SmartArt.
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E. 1. Toinsert SmartArt, follow these steps:
Step 1 Click on SmartArt command from Illustrations group under Insert tab.
Step 2 Select a diagram type from the left section of the dialog box.
Step 3 Select a design of the diagram you want to insert.
Step 4 Click on OK button.
This will insert a SmartArt graphic on the slide with [Text] box to enter your text.
Step 5 Click on the [Text] boxes and enter your text to add text.
2. To apply shadow effect on text, follow the given steps:
Step 1 Select the text on which you want to apply shadow effect.

Step 2 Click on the Text Effects command of the WordArt Styles group under the Format
tab.

Step 3 Hover the mouse over the desired category.
Step 4 Hover the mouse on any effect which you want to apply.
After viewing the preview, you can click on the effect. The effect will apply.
3. To insert an online picture, follow the given steps:
Step 1 Click on the Insert tab.
Step 2 Click on Online Pictures command.

Step 3 Choose the required picture and click on the Insert button.

e INTHE LAB e
Do yourself.
Worksheet 2
(Based on chapters 3 & 4)
A. 1. Quick Access Toolbar 2. Slide 3. Notes pane
4. Slide layout 5. Templates
B. 1. Normal view 2. Slide sorter view 3. Notes page view
4. Reading view 5. Rehearse Timings
C. lc 2.d 3.a 4.b

N

N
24 4 Touchpad MODULAR (Version 2.0)-VI (Answer Key)

—

LA



Test Sheet 1

(Based on chapters 1 to 4)

Section A

A. 1.() 2.(i) 3. (ii) 4. (iii) 5. (iii)
6. (ii) 7. (iii) 8. (i)

B. 1. Microwave 2. Jump list 3. Presentation 4. Picture 5. slide layout
1F 2.F 3.F 4.7
5.F 6.T

Section B

A. 1. Windows Media Player is application software. It is used to play and organise both audio and
video files on the computer.

2. PARAM and PACE
3. List, Process and Cycle are the types of SmartArt.

4. Slide Master is used to create the default layout and appearance of the slides in the
presentation.

5. You can change the slide layout in Normal view of PowerPoint.

B. Toinsert an online picture, follow the given steps:
Step 1 Click on the Insert tab.

Step 2 Click on Online Pictures command.
Step 3 Choose the required picture and click on the Insert button.
2. To insert SmartArt, follow these steps:
Step 1 Click on SmartArt command from Illustrations group under Insert tab.
Step 2 Select a diagram type from the left section of the dialog box.
Step 3 Select a design of the diagram you want to insert.
Step 4 Click on OK button.
This will insert a SmartArt graphic on the slide with [Text] box to enter your text.
Step 5 Click on the [Text] boxes and enter your text to add text.

3. Templates are professionally designed presentations provided by PowerPoint 2016. Several
templates are pre-installed with PowerPoint. When you use a template to create a presentation,
you only need to change the text and your presentation is ready.

To use templates follow these steps:

Step 1 Click on File tab. The Backstage view appears.
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Step 2 Select the New option.

Step 3 Search for the type of template you are looking for with the help of the search bar.
You will see a list of ready-made templates.

Step 4  Select a template of your choice and click on the Create button. A new
presentation will be created with the selected template. The presentation contains
several
pre-designed slides.

Snap feature of Windows 10 is feature that arrange the two windows side by side exactly to
fill half of the screen. It is used to compare two files easily.

. Pen drive, Memory card and DVD are three removable storage devices.

Enhancing a Presentation

EXERCISE @;’
.C 2.b 3.a 4.c 5.a
. design 2. justify 3. insert 4. chart styles

. Slide Master is used to create the default layout and appearance of the slides in the

presentation.

A theme is a set of predefined layouts that can be used to add a professional touch to your
presentations.

A chart is an important part of PowerPoint to display data in pictorial form. It makes it easier
to draw comparison and analyse the growth, relationship and trends among the values in a
table.

. Follow the given steps to insert a table on the slide:

Step 1 Create a new presentation or open an existing presentation.
Step 2 Select the slide on which you want to insert a table.
Step 3 Click on Table command from the Tables group under the Insert tab.

Step 4 Hover the mouse over the square boxes and click on the last box up to which you
want to insert the table.

The table with selected rows and columns will be inserted.
To insert a chart in a slide, follow these steps:
Step 1 Select the slide on which you want to add a chart.

Step 2 Click on the Chart command under the Illustrations group of the Insert tab. The
Insert Chart dialog box appears.
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E.

3.

Step 3 Select the type of chart from the left pane and chart format from the right pane.
Step 4 Click on OK button.

Theme Background is a background style of the theme.

Steps to change Theme Background:

Step 1 Click the Background Styles command in the Variants group, on the Design tab of
the ribbon.

Step 2 Place your mouse pointer over any of the background styles. The background
style will be reflected on the slide for you to evaluate.

Step 3 Click when you find a background style that you like.

Design tab

IN THE LAB E“ﬂchmem“
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6. Advanced Features of PowerPoint 2016

A. 1
B. 1
Cc. 1
D. 1
2
E. 1
2
3

EXERCISE @,
a 2.c 3.b 4. a
. insert video 2. object 3. slide 4. shapes
F 2.T 3.T

. Transition determines how your presentation moves from one slide to the next.

. Transition determines how your presentation moves from one slide to the next whereas

Animations help in giving a moving effect to text and other objects on a slide.

. Steps to add sound to the presentation:

Step 1 Click on Audio command on the Insert tab.
Step 2 Select the Audio from file option.
Step 3 Navigate and select the audio file to be inserted and click on Insert button.

Step 4 Click on play button to listen the audio.

. Action buttons are used for navigating from one slide to another. We can also assign a

particular task to do, when the viewer of the presentation clicks on an action button.

In PowerPoint, 12 types of action buttons are available.

. Steps to add animation in a presentation:
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Step 1
Step 2

paths.

Step 3

Click on the Animations tab.

Select the animation effect you would like. There are entrances, exits, emphasis and

Specify whether you want your animation to start On Click, After previous or With

previous from the Timing group of the Animations tab.

Step 4

Animations tab or Play button in Animation Pane.
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Worksheet 3

(Based on chapters 5 & 6)

1. Record Button is used to record your voice.

You can preview the effect of animation by selecting Preview command from

2. Video file is used to enhance the understanding of a presentation.

3. Chart is used to display the data in pictorial form.

4. Slide Master is used to create the default layout and appearance of the slide in the presentation.

5. Table is used to arrange the text in the form of columns and rows. It is useful in enhancing

and analyzing the data.
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7. Internet and E-Mail
l EXERCISE @;’

A. la 2.a 3.¢ 4.c
5b 6.b
B. 1.F 2.F 3.F 4. F
5T 6. F
C. 1.BCC 2.to 3.CC 4. attachment 5. sent
D. 1. Internetis a network in which millions of computers are connected one another to share

information.

2. Emoticons are used to represent the facial expressions. They help in telling your mood to
others as well as save typing time.

3. Yes, we can send a video file as attachment in an e-mail through ‘attach files’ option.

4. An E-mail or electronic mail can be defined as the process of exchanging messages
electronically through a communications network by using computer.

E. 1.'Signingin or Signin’is the process of accessing your e-mail account by providing the user
name and password. You can access your e-mail account anytime by using www.gmail.com.

2. Advantages of E-mail are:
i. An e-mail can be sent anytime and from anywhere in the world.
ii. An e-mail can be sent to many people at a time.
iii. An e-mail can be easily forwarded to anyone without typing it again.
3. Features of E-mail are:
i. Ability to attach the files along the message.
ii. Ability to store the information such as message and contact list.
iii. Ability to send Multipurpose Internet Mail Extensions (MIME) type files.
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Introduction to Programming

EXERCISE ()
1b 2.a 3.c 4.c 5.¢c
1T 2.T 3.F 4.7
1. Guido van Rossum 2. assignment 3. string
4. input() 5. false

N

1. Variables are memory reference points where we store values which can be accessed or

changed later.

2. A data type specifies the type of value a variable can contains.

3. A low-level language is a programming language that is machine dependent. A program

written in machine dependent language runs only on one particular type of computer.

1. Following are the relational operators provided by Python:

== Equal to

I= Not equal

> Greater than

< Less than

>= Greater than or equal to
<= Less than or equal to

For example, == operator: It checks if the values of two operands are equal or not. If yes,
then the condition becomes true.

. Comments in Python can be used to explain parts of the code. It can also be used to hide

the code as well. Comments enable us to understand the way a program works. In python,
any statement starting with # symbol is known as a comment.

Single Line Comment: In case, a user wants to specify a single line comment, then comment
must start with the symbol #.

Multiple-line Comment: Python does not have a syntax for multiline comments. To add a
multiple line comment, you could insert a # for each line.

. High-level language is a programming language that enables a programmer to write programs

that are machine independent.

In third generation languages (3GL), the programmer writes a series of English like words
that tell the computer what to accomplish and how to do. Examples of 3GL are C, C++ and
Java.
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The fourth generation languages also use English like statements. They specify what the
program should accomplish without explaining how. A 4GL is fast and requires less time and
effort on the part of the programmer. Examples of 4GL are SQL, Perl, Python, etc.

F. She should use Run Module option in the Run tab of the Menu bar.
G. 120 2.12
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Worksheet 4
(Based on chapters 7 & 8)

A. 1. Angry 2. Sleepy 3. Crying 4. Embarrassed

5. Surprised 6. Very Happy 7. No Expression

8. Sleeping
B. 1 = int(input(‘Enter the length of a Rectangle: '))

b = int (input (‘Enter the breadth of a Rectangle: '))

area =1 * Db

print ("Area of a Rectangle is: “,area)
C. 1. Error:Inline 1, comma after variable q

2. Error: In line 3, var3 name and in line 4, plus sign after varl.

Test Sheet 2
(Based on chapters 5 to 8)

Section A
A. 1 (iii) 2. (i) 3. (iii) 4. (iii) 5. (i)

6. (iii) 7. (ii) 8. (ii) 9. (iii) 10. (ii)
B. 1.sent 2. Guido van Rossum 3. input() 4. 70

5. shapes 6. chart styles
C. 1F 2.F 3T 4. F

5T 6. F
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Section B

A. 1. Internet is a network in which millions of computers are connected one another to share
information.

2. It assigns the value of operand on the right side to the left side operand.
3. A data type specifies the type of value a variable can contains.

4. Transition determines how your presentation moves from one slide to the next whereas
Animations help in giving a moving effect to text and other objects on a slide.

5. Slide Master is used to create the default layout and appearance of the slides in the
presentation.

B. 1. Theme Background is a background style of the theme.
Steps to change Theme Background:

Step 1 Click the Background Styles command in the Variants group, on the Design tab
of the ribbon.

Step 2 Place your mouse pointer over any of the background styles. The background
style will be reflected on the slide for you to evaluate.

Step 3 Click when you find a background style that you like.
2. Follow the given steps to insert a table on the slide:
Step 1 Create a new presentation or open an existing presentation.
Step 2 Select the slide on which you want to insert a table.
Step 3 Click on Table command from the Tables group under the Insert tab.

Step 4 Hover the mouse over the square boxes and click on the last box up to which you
want to insert the table.

The table with selected rows and columns will be inserted.
3. Python has two basic programming modes— Interactive Mode and Script Mode.

Interactive Mode: It is a command line shell which gives immediate result for each command.
In Interactive mode, we type one command at a time.

Script Mode: The Interactive Mode does not save the commands entered by the user in the
form of a program. The Script Mode saves the commands entered by the user in the form
of a program.

4. Following are the relational operators provided by Python:
== Equalto
I= Not equal

> Greater than

N
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< Less than

>=  Greater than or equal to
<= Less than or equal to
For example, == operator: It checks if the values of two operands are equal or not. If yes,

then the condition becomes true.
. Features of E-mail are:
i. Ability to attach the files along the message.
ii. Ability to store the information such as message and contact list.

iii. Ability to send Multipurpose Internet Mail Extensions (MIME) type files.
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