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	Computer Memory
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Random Access Memory (RAM) is called volatile memory.

 

1.	 a. (ii)		  b. (i)	 c. (iii)	 d. (ii)
2.	 a. (This question is printed incorrectly in the book, please correct it in your textbook.) 
	     Question: The computer memory can be classified into ____________ types. 
	     Ans. two
	 b. nibble	 c. RAM	 d. Hard disk
3.	 a.	The basic unit for measuring the memory of a computer is the byte. A combination of eight 

bits makes up a byte.
	 b.	A pen drive is used to transfer data from one computer to another.
	 c.	Primary memory, also known as internal memory, is the main memory of the computer. It 

holds the data and instructions  which the computer is currently working on and makes it 
easily accessible for the CPU to process.

	 d.	Cloud Storage allows us to store data in an off-site location which can be accessed later on 
any computer anywhere through the Internet. 

	 e.	Any two examples of secondary storage devices are as follows:
		  (i) Compact Disk
		  (ii) Blu-Ray Disc
4.	 RAM ROM

(i) RAM is a volatile memory. (i) ROM is a non-volatile memory.
(ii) �The data and information stored in RAM is 

lost when the processing is incomplete or the 
computer is turned off.  

(ii) �The data and information stored 
in ROM is not lost even if the 
computer is switched off.
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5.	 a. (This question is printed incorrectly in the book, please correct it in your textbook.) 
	     Question:To store up to 700MB of data and can be carried from one place to another easily. 
	     Ans. Compact Disc (CD) 
	 b. Memory card	 c. Blu-Ray disc
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	The Computer Timeline
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Answer: 1837

 
1.	 a. (ii)	
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
	     Question: Who is known as the father of computer? 
	     Ans. (i)
	 c. (iii)	  	 d. (i)
2.	 a. F 		  b. T 	 c. F
	 d. (This question is printed incorrectly in the book, please correct it in your textbook.) 
	     Question: Robots are the example of second generation computer. 
	     Ans. F
3.	 a.	Microprocessor 	 b. IBM 360 	 c. Pascaline 	 d. Vacuum tubes
4.	 a. John Napier, a Scottish mathematician, created a  manually operated calculating device in 

1617. Napier’s Bones device used  a  set  of rods  with numbers written on them.

2.
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	 b.	In 1837, Charles Babbage devised another calculator called Analytical Engine. It is the  
first-ever working model of a mechanical computer and a fully program controlled machine.

	 c.	(This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Which technologies are used in the fifth generation of computers? 
		  Ans. Ultra large-scale integration (ULSI) and Artificial Intelligence are used in the fifth 

generation.
	 d.	Features of fourth generation computers are: 
		  • Reduction in the size of computer
		  • More reliable than the earlier generation of computers with a great storage device
		  • Extremely powerful and can process millions of instructions per second 
5.	 a.	She is talking about the third generation computers.
	 b.	We currently use the fifth generation of computers.
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	Managing Files and Folders
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Answer: Sub-folder

 

1.	 a. (ii)		  b. (ii)	 c. (iii)	 d. (iii)

3.
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2. 	 a. All apps
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
	     Question: ____________ is the latest operating system introduced by Microsoft. 
	     Ans. Windows 11
	 c. Ctrl+C	 d. File
3.	 a. Power Button
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
	     Question: What is the another name of folder? 
	     Ans. Directory 
	 c. Icons	 d. .docx
4.	 a. The Recommended section of Start Menu recommends apps which Microsoft recommends 

us to try and if we click on more it may  display some apps we have recently used. It also 
contains the Power button at bottom right  corner  for restarting and shutting down the 
computer.

	 b. A folder is a file cabinet where we can store our files and other subfolders. It helps us to keep 
our files organised.

	 c. Clicking on  the  Start  menu will open a set of Microsoft-related apps  pinned to the main 
page  and  a  search  box  at  the  top  of the menu.

	 d. (This question is printed incorrectly in the book, please correct it in your textbook.) 

		  Question: How can we rename a file? 

		  Ans. The steps to rename a file as follows:

		  Step 1: Right-click the file that you want to rename and click on Show more options.

		  Step 2: Select the Rename option from the displayed options

		  Step 3: Type a new name and press the Enter key.

	 e.	To delete a file or a folder, follow these steps: 

	    Step 1: Go to the location of your folder and select it.

	    Step 2: Right-Click on the file and select the Delete option. 
5. 	 a. Fiesta	 b. Three	 c. Two	 d. 0	 e. Excel File
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	 a. 14		  b. 23	 c. 6
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Periodic Assessment–1
(Based on chapters 1 to 3)

1.	 a. Pen/Flash Drive	 b. Digital Versatile Disc (DVD)
	 c. Hard Disk	 d. Vacuum Tubes 
2.	 a. Folder	 b. Music File	 c. Video File	 d. Document File
3.	 a. (iii)		 b. (iv) 	 c. (ii) 	 d. (v) 	 e. (i)

	 Images and Objects in Word 2021

uiz Bee
Page-37

The Wrap Text option wraps text around an image.

 

1.	 1. a. (The question is printed incorrectly in the book, please correct it in your textbook.) 

		  Question: Under which tab is, the Wrap Text option present? 

		  (i) Picture Format	 (ii) Layout	 (iii) Insert 

		  Ans. (i)

	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 

		  Question: Under which tab is, the Pictures option present? 

		  Ans. (iii)

	 c. (i)	 d. (iii)

2. 	 a. Rotate 	 b. Insert 	 c. Wrapping	 d. WordArt

3. 	 a. F		  b. T	 c. T	 d. F
4.	 a.	(This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: How can we insert Stock image in our document? 
		  Ans. To insert Stock images, follow these steps: 
		  Step 1: Click on Insert tab. 

4.
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		  Step 2:  Click on drop-down button of Pictures option. 
		  Step 3: Click on the Stock Images... option. 
		  Step 4: Click on the desired option. 
		  Step 5: Select the picture and click on the Insert (1) button. 
	 b.	(This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Under which tab, can we format a shape? 
		  Ans. We can format a shape under the Insert tab.
	 c.	The steps to insert WordArt in our document are as follows:
		  (i) Click on the Insert tab.
		  (ii) Click the WordArt option.
		  (iii) Select the WordArt style.
		  (iv) Type your text in the text box to apply the WordArt effect.
	 d.	The steps to add text into shapes are as follows:
		  (i) Select the shape and right-click on it.
		  (ii) Choose the Add text option.
		  (iii) Type the desired text.

5.	 The Pictures command is present under the Insert tab.
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 a. C      b. I      c. E      d. H

	Creating Tables in Word 2021

uiz Bee
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a. Combining two or more cells into one is called merging.
b. Breaking a cell into a number of rows or columns is called splitting.

5.
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1.	 a. (ii)		  b. (i)
	 c. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: What is the vertical arrangement of data called? 
		  (i) Cell	 (ii) Column	 (iii) Row 
		  Ans. (ii)
	 d. (iii)		 e. (ii)
2.	 a. F		  b. F
	 c. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: We can align the text of the table under the layout tab. 
		  Ans. T
	 d. F

3.	 a. (iii)	

	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 

		  Question: To move to the first cell of the column 

		  Ans. (iv) Alt+Page Up key

	 c. (i)		  d. (ii)

4. 	 a. Insert tab

	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 

		  Question: Name the tab that contains the Split Cells option. 

		  Ans. Layout tab 

	 c. Double-click

	 d. Right-click→ Insert→ Insert Rows Below option 

5.	 a. (This question is printed incorrectly in the book, please correct it in your textbook.) 

		  Question: Which key is used to move a cell on the left in a table in Word? 

		  Ans. Shift + Tab 

	 b. We can enhance the look of a table by applying the Border and Shading styles.

	 c. There are nine types of alignments present in Word 2021.

	 d. The steps to enter data in a table are as follows:

	    Step 1: Click the mouse button on the cell where you want to enter data.

	    Step 2: Type the data you want to enter in that cell.
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	 e. The steps to insert a column in an existing table are as follows:

	    Step 1: �Right click on the cell where you want to insert row/column and click on the insert 
option.

	    Step 2: Select the desired option.

	 f. Word 2021 allows us to enhance the look of a table by applying the Borders and Shading styles.
6.	 Splitting Cells Merging Cells

1. �A cell is split into rows or columns. 1. �Two or more cells are merged to create a 
larger cell.

2. �We can split a cell into the required number 
of rows or columns.

2. �Cells can be merged either column-wise or 
row-wise.

7.	 We should use table to organize  the work consisting of numeric  data.

COding Zone
COding Zone

COding Zone COding Zone{C ding z ne} []=
{} </>

a. 30                b. cdd     def

Periodic Assessment–2
(Based on chapters 4 & 5)

1.	 a. Insert tab
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: I am a tab that make changes to a picture when you click on me. 
		  Ans. Picture Format tab 
	 c. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: I am the one that can be used in Word to format shapes.
		  Ans. Shape Format tab 
2.	

3.	 a. Tab		 b. Alt+End	 c. Down Arrow	 d. Alt+Page Up Key
.	 e. Alt+Home	 f. Alt+Page Down Key	 c. Shift+Tab	 d. Up Arrow
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Test Sheet–1
(Based on chapters 1 to 5)

1.	 a. (iii)  
	 b. Under which tab, the Merge Cells option is present? 
		  (i) Layout	 (ii) Home	 (iii) Insert 
		  Ans. (i)
	 c. (iii)	
	 d. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Who is known as the father of computer? 
		  Ans. (i) 
	 e. (iii)		 f. (iii)	 g. (ii)
2.	 a. nibble
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: We can see the ____________ button on the top right corner of the Start menu. 
		  Ans. All apps 
	 c. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: We can rotate the picture by dragging the ____________ handle.
		  Ans. Rotate handles 
	 d. Wrapping
	 e. Vaccum Tubes	
3.	 a. T		  b. F	 c. F	 d. T	 e. F
4.	 a. (v) 	 	 b. (iv)	 c. (i)	 d. (ii)	 e. (iii)

5.	 a. (This question is printed incorrectly in the book, please correct it in your textbook.) 

		  Question: How many times should we click to select a cell of a table in Word? 

		  Ans. double-click 

	 b. All files and folders move to the Recycle Bin when we delete them.

	 c. The WordArt option is found in the Insert tab.

	 d. John Napier, a Scottish mathematician, invented Napier’s Bone.

6.	 a. The steps to rename a folder are as follows:

	    Step 1: Right-click on the folder that you want to rename and click on Show more options.

	    Step 2: Select the Rename options from the displayed options.

	    Step 3: Type a new name and press the enter key.
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	 b.	(This question is printed incorrectly in the book, please correct it in your textbook.) 

		  Question: What is cloud storage? 

		  Ans. Cloud Storage allows us to store data in an off-site location which can be accessed later 
on any computer anywhere through the Internet. 

	 c.	The features of fourth generation of computers:

		  (i) Reduction in the size of computer

		  (ii) More reliable than the earlier generation of computers with a great storage device

		  (iii) Extremely powerful and can process millions of instructions per second

	 d.	(This question is printed incorrectly in the book, please correct it in your textbook.) 

		  Question: How can we enhance the look of a table? 

		  Ans. Word 2021 allows us to enhance the look of a table by applying the Borders and Shading 
styles. 

	 Introduction to PowerPoint 2021

uiz Bee
Page-59

A title slide displays the text placeholder, where the text is to be typed.

 

1. 	 a. (ii) 	
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Which of the following displays the thumbnails of all the slides we are working on? 
		  Ans. (iii)
	 c.	(i) 	
	 d. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Which button should we click on the Status bar to run the presentation in full-

screen mode? 
		  (i) Notes	 (ii) Slide Show view		  (iii) Animations
		  Ans. (ii)  

6.
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2. 	 a. Slide 	 b. Quick Access Toolbar 	 c. Title 
	 d. Placeholder 
3. 	 a. Ribbon 
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Which button is used to exit PowerPoint? 
		  Ans. Close button 
	 c. F5 key 
	 d. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Which of the following is not a layout option present in PowerPoint? 
		  (i) Title and Content           (ii) Title Slide           (iii) Title and Picture 
		  Ans. (iii)
4. 	 a.	A presentation is a sequential display of information using text, graphics, audio, video and 

animation.
	 b. Any two components of PowerPoint are as follows:
		  (i)	� Title Bar
		  (ii)	� Quick Access Toolbar
	 c.	The steps to save a presentation are as follows:

	    Step 1: Click on the File tab.

	    Step 2: Click on the Save or Save As option.

	    Step 3: Click on Browse to select a location to  save the file. 

	    Step 4: In the File name box, type the name of the presentation.

	    Step 5: Click on the Save button.
	 d.	The steps to delete a slide in PowerPoint are as follows:

	    Step 1: Right-click on the slide you want to delete from the Slide Navigation Pane.

	    Step 2: Click on the Delete Slide option.
	 e.	PowerPoint is an application software developed by Microsoft. It allows us to create an 

alternative, eye-catching and professional presentation. The steps to open an existing 
presentation are as follows:

	    Step 1: Click on the File tab.

	    Step 2: Click on Open.

	    Step 3: Click on Browse.

	    Step 4: Navigate the folder.

	    Step 5: Click on the name of the presentation you want to open.
5.	� Right-click on the slide you want to delete from the Slide Navigation pane and then click on 

the Delete Slide option.
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	More on PowerPoint 2021

uiz Bee
Page-71

The Normal view is used to change the order of the slides.

 

1. 	 a. (This question is printed incorrectly in the book, please correct it in your textbook.) 
	  	 Question: Which of the following views is used to add and view the notes? 
		  (i) Outline view (ii) Slide Sorter view (iii) Notes Page view 
		  Ans. (iii)	
	 b. (iii)	c. (i) 	 d. (ii) 
2.	 a. Normal 	 b. Presenter 	 c. Nine 	 d. Slide show 
3.	 a. The slide layout is the arrangement of text, images, ClipArts, charts, etc. on a particular slide.
	 b. Outline view displays the text of each slide on the left pane and we can edit the text directly 

from here.
	 c. The steps to change themes to a presentation are as follows:

	    Step 1: Click on the Design tab.

	    Step 2: Select a theme in the Themes group.

	    Step 3: Select variants from here.
	 d. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Write the features of Slide Show view in PowerPoint. 
		  Ans. Following are the few features of Slide Show View: 
		  1. We can run the presentation and show it to our audience. 
		  2. Slides will be shown with all the effects applied to them. 

7.
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4.	 Reading View Slide Show View
(i) It is used when we want to view a presentation 
not in full screen but in a window with simple 
controls that make the presentation easy to view.

(i) �It is used to run a presentation in full-
screen mode.

(ii) This view is like a Slide Show view. (ii) This view is not like the Reading view.

5.	 Sumit will find the themes option under the Design tab.

	More on Internet

uiz Bee
Page-79

Answer: The first page that appears when a website is opened is known as the home page.

 

1.	 a. (i)		  b. (ii)	 c. (iii)
	 d. (The option of this question is printed incorrectly in the book, please correct it in your 

textbook.) 
		  Question: Which of the following is not a correct example of a URL? 
		  (i) www.google.com	 (ii) w.facebook	 (iii) www.twitter.com 
		  Ans. (ii)
2. 	 a. Web pages 	 b. Refresh	 c. HTML 	 d. Address bar

3. 	 a. 	 		  (i) Mozilla Firefox

	 b.	 		  (ii) Favorite button

	 c.	 		  (iii) Google Chrome

	 d.	 		  (iv) Microsoft Edge

	 Ans. a. (iii)	 b. (iv)	 c. (i)	 d. (ii)

8.



PRO (Ver. 5.0)-IV (Answer Key)14

4. 	 a. A web browser is a software that lets us access the pages on the World Wide Web.
	 b. �A web page may contain links to other web pages or places. These links are known as  

Hyperlinks. 
	 c. Any two advantages of the Internet are as follows:
		  (i) We can get information on any topic.  
		  (ii) We can buy products on the Internet.
	 d. �We can avoid becoming a victim of cybercrime by following certain guidelines such as 

choosing strong passwords, always using antivirus programs, etc.
	 e. Microsoft Edge is a default web browser that comes with Windows Operating System. Any 

four components of Microsoft Edge are:
		    (i) Address bar
		   (ii) Search Box
		  (iii) Back Button
		  (iv) Forward Button
5.	 a.	Amit should not add his personal details as by doing so he is very likely to become a victim 

of cybercrime.
	 b.	I will suggest that she should not enter her card details and pin on the website as this will 

increase her chances of becoming a victim of cybercrime, given that no legitimate website 
asks for such details when adding items to the cart.
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Answer: 
a. https://www.google.com/	 b. https://www.facebook.com/
c. http://twitter.com/[username]	 d. https://en.wikipedia.org/
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Periodic Assessment–3
(Based on chapters 6 to 8)

1.	 (This question is printed incorrectly in the book, please correct it in your textbook.) 
	 Question: Label the following components of the PowerPoint Window.

	
2.	 a. Title and Content	

	 b. Content with Caption

	 c. Comparison

3.	 a. (The option of this question is printed incorrectly in the book, please correct it in your textbook.) 

		  Question: Rearrange the letters to get the correct words related to Internet. 

		  MZLALIO XOIFFRE

		  Ans. Mozilla Firefox

	 b. Online Safety      c. Google Chrome      d. Microsoft Edge

	Blocks in Scratch

uiz Bee
Page-90

The Sound block instructs the sprite to play music.

9.
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1.	 a. (ii) 	
	 b. (i)	  	 c. (ii) 	 d. (i)
2. 	 a. T 		  b. F 	 c. F 	 d. F 
3.	 a.	Logical operators are used to combine two or more conditions. They are used when we want  

to test more than one condition and make a decision.
	 b.	The Looks block lets us modify the sprite’s costume and colours.
	 c.	The Say Hello for 2 Seconds block displays a speech bubble of the sprite for a specified 

amount of time.
	 d.	Control blocks have looping blocks which are used when the same blocks have to be repeated 

a number of times. Any two Control blocks are:
		  (i) Wait 1 seconds- This block pauses the running of the script for the number of seconds.
		  (ii) Repeat 10- This block repeats a set of blocks for a given number of times.
	 e.	Scratch has four operators that allow you to do arithmetic calculations. These are addition, 

subtraction multiplication and division. Examples- 

when clicked

if then

say 100 is greater than 50 and 60

> >100 10050 60and when clicked

say

say

for secondsThe Difference between 100 and 50 is 2

–100 50

	 f.	 Any three relational or comparison operators are:
		   (i) Greater than- The result is true if one number is greater between two numbers.
		  (ii) Less than- The result is true if one number is lesser than the other given number.
		  (iii) Equals to- The result is true if both the given numbers are equal.
4.	 a. This block starts playing a sound.
	 b. This block gives the x and y position of the sprite on the stage.
	 c. This block sets the size of the sprite to a specified percentage of the original size.
	 d. This block pauses the running of the script for the number of seconds.
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	Drawing Shapes in Scratch

uiz Bee
Page-99

Erase all in Pen block erases pen marks from the stage.

 

1.	 a. (The option of this question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: In which category, the Repeat block is present? 
		  (i) Looks	 (ii) Motion	 (iii) Control 
		  Ans. (iii)	
	 b. (ii) 		 c. (i) 	 d. (ii) 
2. 	 a. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: It is not possible to change the colour of pen block. 
		  Ans. F
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: We can draw polygons using repeat block. 
		  Ans. T
	 c. F		  d. T
3.	 a. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Which block is used to erase the pen marks from the stage? 
		  Ans. Erases all block erases the pen marks from the stage. 
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: What is the use of Repeat block? 
		  Ans. Repeat block is used when we want to use a block more than once. 
	 c. Sometimes it is important to use the wait block otherwise the movements on the script would 

occur so quickly that it would be difficult to observe them.

10.
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	 d.	The steps to draw a circle are as follows: 

pen down

repeat

when clicked

turn degrees1
move steps

set to pen size 5

360
1

Change pen color by 5

	 e.  The steps to draw a line in Scratch are as follows:

	      Step 1: Click the Motion button to display the Motion Blocks.

	      Step 2: Drag a  when clicked   block to the scripts area from the Events menu. 

	      Step 3: Drag a  set pen color to   block into the scripts area.

	      Step 4: �Drag a  set to pen size 1   block into the scripts area and change the size 
to 5.

	      Step 5: �Drag a  pen down   block. 

	      Step 6: �Drag on move 10 steps block and change it to  move steps50 .

	      Step 7: �Now, drag  Change pen color by 10   block to change the pen colour.

	      Step 8: �Then again, move 50 steps by dragging the move 10 steps block and change it to 
move steps50 .

	      Step 9: �Change the pen colour again by using the Change pen color by 10  block.

	      Step 10: �At last, move 50 steps by dragging the move 10 steps block and changing the steps 
to  move steps50 .

	      Step 11: Click the green flag at the top right corner of the stage to run your program.
4.	

pen down
repeat

when clicked

6

turn degrees60
move steps100
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pen down
repeat

when clicked

8

turn degrees45
move steps100

	Categories of Robots

uiz Bee
Page-106

Pre-Programmed robots are used in situations where the task requires a high level of accuracy.

 
1.	 a. (ii)		  b. (i)	 c. (iii)	       d. (ii)
2.	 a.	Autonomous	 b. Atlas	 c. Pre-programmed	      d. Augmenting
3.	 a. �Drone Controllers are used for surveillance purposes and detecting landmines on the 

battlefield.
	 b. �WoeBot  is a  therapist robot designed to  offer  convenient care to  people struggling with 

depression by  mimicking human conversation and offering help and companionship to its 
users.

	 c. Heartlander Robot is used to deliver treatment to delicate locations in the body like the heart.
	 d. �(This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: What are humanoid robots? Give an example. 
		  Ans. Humanoid robots are designed to perform human-like activities by mimicking human 

behaviour. They look like humans and also have human-like expressions. 
		  Example of humanoid robots is 
		  Sophia.
4.	 a. Atlas	 b. Artificial limb	         c. Woebot

11.
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Answer: 

a. @!&*%%^+	 b. BAD

Periodic Assessment–4
(Based on chapters 9 to 11)

1.	 a.	This block displays a speech bubble of the sprite for a specified amount of time.
	 b.	This block changes the costume of the sprite to the next costumes in the costume list.
	 c.	This block starts playing a sound.
	 d.	(The option of this question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Write the functions of the following blocks in Scratch. 
		
		  Ans. d. This block clears all the sound effects. 
	 e.	If the block's sprite is visible, it will hide the sprite. If the sprite is already hidden, nothing will 

change.
2.	 a. (ii)  	 b. (iii)	 c. (i)
3.	 a. Pre-Programmed Robot	 b. Humanoid Robot	              c. Tele-Operated Robot

Test Sheet–2
(Based on chapters 6 to 11)

1.	 a. (ii)	
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Which of the following displays the thumbnails of all the slides we are working on? 
		  Ans. (iii)
	 c. (iii)		  d. (iii)	 e. (ii)
	 f. (i)		  g. (i)	 h. (iii)
2.	 a. Quick Access Toolbar	 b. Presenter	 c. Refresh	 d. Atlas
	 e. Pre-Programmed 
3.	 a. T		  b. F	 c. F	 d. F	 e. T
4.	 a. A presentation is a sequential display of information using text, graphics, audio, video and 

animation.
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
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		  Question: What is the use of Repeat block? 
		  Ans. Repeat block is used when we want to use a block more than once. 
	 c. The slide layout is the arrangement of text, images, ClipArts, charts, etc. on a particular slide.
	 d. Outline view displays the text of each slide on the left pane and we can edit the text directly 

from here.
	 e. A Web  Browser is a software that lets us access the pages on the World Wide Web.
	 f.	� Logical operators are used to combine two  or  more conditions. They are used when we 

want to test more than one condition and make a decision.
5. 	 a. The steps to save a presentation are as follows:
	    Step 1: Click on the File tab.
	    Step 2: Click on the Save or Save As option.
	    Step 3: Click on Browse to select a location to  save the file. 
	    Step 4: In the File name box, type the name of the presentation.
	    Step 5: Click on the Save button. 
	 b. (This question is printed incorrectly in the book, please correct it in your textbook.) 
		  Question: Write the steps to change the theme of a presentation. 
		  Ans. The steps to change themes to a presentation are as follows: 
		  Step 1: Click on the Design tab. 
		  Step 2: Select a theme in the Themes group. 
		  Step 3: Select variants from here. 
	 c. Microsoft Edge is a default web browser that comes with Windows Operating System. Any 

four components of Microsoft Edge are:
		  (i) Address bar
		  (ii) Search Box
		  (iii) Back Button
		  (iv) Forward Button
	 d. Scratch has four operators that allow you to do arithmetic calculations. These are addition, 

subtraction multiplication and division. Examples-

when clicked

if then

say 100 is greater than 50 and 60

> >100 10050 60and when clicked

say

say

for secondsThe Difference between 100 and 50 is 2

–100 50

	 e.  The steps to draw a line in Scratch are as follows:

	      Step 1: Click the Motion button to display the Motion Blocks.
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	      Step 2: Drag a  when clicked   block to the scripts area from the Events menu. 

	      Step 3: Drag a  set pen color to   block into the scripts area.

	      Step 4: �Drag a  set to pen size 1   block into the scripts area and change the size 
to 5.

	      Step 5: �Drag a  pen down   block. 

	      Step 6: �Drag on move 10 steps block and change it to  move steps50 .

	      Step 7: �Now, drag  Change pen color by 10   block to change the pen colour.

	      Step 8: �Then again, move 50 steps by dragging the move 10 steps block and change it to 
move steps50 .

	      Step 9: �Change the pen colour again by using the Change pen color by 10  block.

	      Step 10: �At last, move 50 steps by dragging the move 10 steps block and changing the steps 
to  move steps50 .

	      Step 11: Click the green flag at the top right corner of the stage to run your program.
	 f. �(This question is printed incorrectly in the book, please correct it in your textbook.) 
	    Question: What are humanoid robots? Give an example.
	    �Ans. Humanoid robots are designed to perform human-like activities by mimicking human 

behaviour. They look like humans and also have human-like expressions. 
	    Example of humanoid robots is 
	    Sophia.


