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The Computer—An Overview

1

l EXERCISE @,

A. 1.c 2.b 3.a 4.c

B. 1.F 2.T 3.F 4.7

C. 1. Output 2. Input 3. Input

D. 1. The parts of a computer that we can see and touch are called Hardware.

2. A printer is an output device that allows to print the work done on the computer on a sheet
of paper.
E. 1. Thedevices that give instructions in the form of numbers, text, sound or graphics to a computer
are called Input devices. Keyboard and mouse are two examples of input devices.

[\

. The role of CPU is to do all the calculations, and run all the programs. It manages all the

operations and carries out the basic instructions which operate a computer.
IN THE LAB

2. Personalizing Windows 10

L EXERCISE ®

A. 1.b 2.¢C 3.a 4.c
B. 1.F 2.T 3.T 4. F
C. 1.SHOW DESKTOP BUTTON 2. RECYCLE BIN

3. START BUTTON 4. FOLDER
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D. 1.Icons and Taskbar

2. A shortcut menu is a sub-menu that is opened by right-clicking on an icon or desktop. It is
also called context-menu or pop-up menu.

3. Taskbar helps to manage various currently active programs, opened in different windows.

E. 1.To create a file, follow these steps:
Step 1 Click on drive, open the folder in which you want to create a new file.

Step 2 Right-click in an empty section of the folder. Click on New option.

Step 3 From the sub-menu, click on the required option. A new file will be created in
your folder.

2. To open a folder, follow these steps:
Step 1 Open the drive in which you have your folder.

Step 2 Double-click on the folder icon you want to view. The content of the folder will be
displayed.

F. Cutand paste
IN THE LAB

Periodic Assessment 1
(Based on chapters 1 & 2)

(These questions are printed incorrectly in the book, please correct them in your textbook.)
A. Name the devices used for the following activities.
1. To print line-by-line by spraying ink on a sheet of paper.
Ans. Inkjet Printer
2. Toinput printed pictures and text into the computer by converting them into digital form.
Ans.  Scanner
3. Todirectly draw on a computer screen.
Ans.  Graphic Tablet

4. To manage all the operations and carries out the basic instructions which operate a
computer.

Ans. CPU
B. Write ‘T' for true and 'F for false.
1. A subfolder is a file within a file.

Ans. F
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2. Start Button is known as the gateway to Windows and its programs.
Ans. T

3. You can open a shortcut menu by left-clicking on icon or desktop.
Ans. F

4. 'This PC' window represent all the drives on your computer.

Ans. T
1.F 2.F 3.T 4. T
1.¢c 2.a 3.b

3. Formatting In Word 2016

EXERCISE @’

A. 1.c 2.b 3.a 4. a

B. 1.Bold 2. Right 3. Enter 4. Formatting
C. 1. Fontis the look of the text on the screen. Courier New and Arial.
2

. There are four alignment options available in Word 2016, they are Left, Center, Right and
Justify.

D. 1.Bold means darker text and Underline means a line under text. The shortcut keys to make
the text bold is Ctrl+B, and underlined is Ctrl+U.
2. To insert bullets in your document, follow the given steps:
Step 1 Click on the Home tab.
Step 2 Click on the drop-down arrow next to the Bullets in the Paragraph group.

Step 3 Select the type of bullet you want to use. Type the first item of the list. Press the
Enter key. The next bullet will appear on its own.

E. We can use replace command in the editing group.
IN THE LAB
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4. Graphics And Tables in Word 2016

l EXERCISE @’

A. 1.a 2.¢C 3.¢ 4.c

B. 1.F 2.T 3.F 4.7

C. 1. Table Styles feature is used to format the entire table quickly.

2. Shape Effects command is used to apply Reflection effect to a shape
D. 1.Toadd arow in a table, follow the given step:

Step 1 Select the row or column of the table where you want to add another row or
column.

Step 2 Click on the Layout tab.

Step 3 Select the desired command Insert Above, Insert Below, Insert Left and Insert
Right.

2. To add WortArt in a document, follow these given step:
Step 1 Select the text and click on Insert tab.

Step 2 Click on WordArt command in the Text group. A drop-down menu appears with
different types of WordArt styles.

Step 3 Select the desired style. A textbox will appear in the document.
Step 4 Enter text in the textbox. The text entered appears in the selected WordArt style.
E. Table.

..................................... INTHELAB .
Do yourself.
Periodic Assessment 2
(Based on chapters 3 & 4)
A. 1.Font 2. Text effects 3. Bullets & Numbering 4. 11
B. (This question is printed incorrectly in the book, please correct it in your textbook.)
1. Column 2. Splitting 3. Row 4. Layout
5. Resizing 6. Merging 7. Table styles

C. 1. Courier New and Arial Black.
2. Two type of alignments are Left and Justify alignment.

3. Splitting refers to dividing of one cell into two or more cells.
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Test Sheet 1

(Based on chapters 1 to 4)

Section A

A.

(This question is printed incorrectly in the book, please correct it in your textbook.)

1. Which of the following is used to record voice?

i. Printer ii. Scanner iii. Microphone

Ans. (iii)

2. (i) 3.() 4. (iii)

(These questions are printed incorrectly in the book, please correct them in your textbook.)
5. Under which group is format Painter command found?

i. Clipboard ii. Font iii. Paragraph

Ans. i

(These questions are printed incorrectly in the book, please correct them in your textbook.)
6. Under which tab is Shape Outline command found?

i. Home i. Insert iii. Format

Ans. iii

(These questions are printed incorrectly in the book, please correct them in your textbook.)

7. Which of the following effects makes the first letter of first word of a paragraph bigger than
the rest text?

i. Font ii. Drop Cap iii. Change Case

Ans. ii

8. (iii)

(This question is printed incorrectly in the book, please correct it in your textbook.)
1. The ...... printer use a laser beam to print on the paper.

Ans. Laser

2. Icons 3. Webcam

(This question is printed incorrectly in the book, please correct it in your textbook.)

4.The o, key is pressed twice for finishing the bulleted or numbered list.
Ans. Enter

5. Status Bar
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C. 1F 2.T 3.T 4.7
5T 6.T
Section B
A. 1. The parts of a computer that we can see and touch are called hardware.
2. A shortcut menu is a sub menu that is opened by right-clicking on an icon or desktop. It is
also called context-menu or pop-up menu.
3. Quick Access Toolbar, Ribbon and Text/Document Area.
B. 1. Thedevices that give instructions in the form of numbers, text, sound or graphics to a computer
are called Input devices. The two input devices are scanner and keyboard.
2. Steps to insert bullets in a document:
Step 1 Click on the Home tab.
Step 2 Click on the drop-down arrow next to the Bullets in the Paragraph group.
Step 3 Select the type of bullet you want to use. Type the first item of the list. Press Enter
key. The next bullet will appear on its own.
3. Afile is a document that contains the collection of related information.
To create a file, follow the given steps:
Step 1 Click on drive, open the folder in which you want to create a new file.
Step 2 Right-click in an empty section of the folder. Click on New option.
Step 3 From the submenu, click on the required option. A new file will be created in your
folder.
(This question is printed incorrectly in the book, please correct it in your textbook.)
4. Write steps to add WordArt in a document.
Ans. To add WortArt in a document, follow the given step:
Step 1: Select the text and click on Insert tab.
Step 2: Click on WordArt command in the Text group. A drop-down menu appears with
different types of WordArt styles.
Step 3: Select the desired style. A textbox will appear in the document.
Step 4: Enter text in the textbox. The text entered appears in the selected WordArt style.
_\ IG\ L Play (Ver. 2.0)-IV (Answer Key)
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5. Introduction to PowerPoint 2016

I EXERCISE @,

A. 1.c 2.¢ 3.a 4.b

B. 1.F 2.T 3.7 4. F

C. 1. Microsoft Office 2. Title Bar 3. Slide
4. Presentation 5. Status Bar

D. 1. Microsoft PowerPoint is a program that allows you to create presentations.
2. Title bar, File tab and Placeholder.

3. Slide Show view is a view in PowerPoint. it allows you to view the presentation in full screen
mode. Slides can be run one after the other to form a slide show.

E. 1. To start PowerPoint, follow these steps:
Step 1 Click in Search box and type PowerPoint 2016.
Step 2 Click on Microsoft PowerPoint 2016.

2. Templates are professionally designed presentations provided by PowerPoint 2016. Several
templates are pre-installed with PowerPoint. When you use a template to create a presentation,
you only need to change the text and your presentation is ready.

Yes, you can download new templates from the Internet.

F. Delete Slides.
IN THE LAB

6. Working with PowerPoint 2016

l EXERCISE ()
A. 1.c 2.b 3.b 4.c
B. 1.Rotate 2. Slide layout 3. Moving

4. Saved pictures 5. Slide sorter

C 1.F 2.F 3.F 4.7
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D. 1. Theslide layout is the arrangement of text, images, ClipArts, charts, etc. on a particular
slide

2. You can change the slide layout in Normal view of PowerPoint.
3. List, Process and Cycle are the types of SmartArt.
E. 1.Toinsert SmartArt, follow these steps:

Step 1 Click on SmartArt command from Illustrations group under Insert tab.
Step 2 Select a diagram type from the left section of the dialog box.
Step 3 Select a design of the diagram you want to insert.
Step 4 Click on OK button.
This will insert a SmartArt graphic on the slide with [Text] box to enter your text.
Step 5 Click on the [Text] boxes and enter your text to add text.

2. To apply shadow effect on text, follow the given steps:
Step 1 Select the text on which you want to apply shadow effect.

Step 2 Click on the Text Effects command of the WordArt Styles group under the
Format tab.

Step 3 Hover the mouse over the Shadow category.

Step 4 Hover the mouse on any shadow effect which you want to apply.

After viewing the preview, you can click on the effect. The effect will apply
3. To insert an online picture, follow the given steps:

Step 1 Click on the Insert tab.

Step 2 Click on Online Pictures command.

Step 3 Choose the required picture and click on the Insert button

F. SmartArt Tools.

..................................... INTHELAB /.
Do yourself.
Periodic Assessment 3
(Based on chapters 5 & 6)
A. 1. Quick Access Toolbar 2. Slide 3. Notes pane
4. Slide layout 5. Templates
B. 1. Normal view 2. Slide sorter view 3. Notes page view
4. Reading view 5. Rehearse Timings
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C. 1l.c 2.d 3.a 4. b

7. More on Internet

. EXERCISE Cg

A. 1.a 2.¢C 3.b 4. a
B. 1.information 2. search engines
3. downloading 4. uploading
C. 1. GOOGLE CHROME 2. TWITTER
3. INSTAGRAM 4. MODEM
D. 1. Internetis a global network of millions of computers and computer networks all over the

world.
2. Instagram, Facebook and Twitter.
3. Getting the data from the host computer to the client computer is known as downloading.

E. 1. Uses of Internet are:
(i) Internet is used to search information on any topic.
(i) Internet is used to buy and sell products all over the world.
2. The things required for having an Internet connection are computer system, telephone and

cable lines, modem, web browser and ISP.
IN THE LAB

THE CT CORNER!
PROBLEM SOLVING
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C. 1.TEN 2. LOW 3. WAS 4. POT

8. More Blocks in Scratch
- EXERCISE m

A. 1.a 2.b 3.a 4.c

B. 1.Say 2.Goto 3. Sound 4. Move

C 1.7 2.T 3.F 4.F

D. 1.This block lets the Sprite turn in clockwise direction by the given degrees.

. This block stops all sounds being played on all sprites.

. This block adds a speech bubble to the Sprite for the given time in seconds.

AW

. This block repeats a set of blocks for a given number of times

E. 1.say..for..seconds block is used to add a speech bubble to the Sprite for the given time in
seconds.

2. Motion blocks are used to control the movement of a Sprite.

F. 1. The position of a sprite is given by the x and y values on the stage. Go to block is used to set
the position of the sprite. So we can set the position of sprite using desired x and y values in
the go to block.

2. Control blocks are used when the same blocks have to be repeated for a number of times.
Two control blocks are repeat block and forever block.

Do yourself
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IN THE LAB

Do yourself.
Periodic Assessment 4
(Based on chapters 7 & 8)
1. URL 2. Surfing 3. Telephone and Cable Lines 4. Search Engines
B. 1.c 2.d 3.a 4.b

1. It will make a circle

2. It will rotate continuously in right direction.

Test Sheet 2

(Based on chapters 5 to 8)

Section A

A. 1. (i) 2. (iii) 3. (i) 4. (iii)
5. (iii) 6. (ii) 7. (i) 8. (ii)

B. 1.Sound 2. Information 3. Pictures 4. Presentation
5. Status Bar 6. Slide Sorter View

C. 1F 2.F 3.F 4.T
5T 6. F 7.T 8.T

Section B

A. Motion blocks are used to control the movement of a Sprite.

Getting the data from the host computer to the client computer is known as downloading.

1.
2.
3. The slide layout is the arrangement of text, images, charts, etc., in a particular slide.
4. Three components of PowerPoint windows are Title Bar, Ribbon and File Tab.

1.

The things required for having an Internet connection are computer system, telephone
and cable lines, modem, web browser and ISP.

2. To insert an online picture, follow the given steps:
Step 1: Click on the Insert tab.
Step 2: Click on Online Pictures command.

Step 3: Choose the required picture and click on the Insert button.
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3. Templates are professionally designed presentations provided by PowerPoint 2016.
Several templates are pre-installed with PowerPoint. When you use a template to create a
presentation, you only need to change the text and your presentation is ready.

Yes, you can download new templates from the Internet.

4. Control blocks are used when the same blocks have to be repeated for a number of times.
Two control blocks are repeat block and forever block.

N

N
12 { Play (Ver. 2.0)-IV (Answer Key)

—

LA





