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Part B: Subject Specific Skills

	 Introduction to IT–ITeS Industry
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uiz Bee

1.	� Offshore Outsourcing can be done in coastal countries as Offshore Outsourcing means to 
outsource services outside the company’s own country.The main advantage may be better 
geographical area, political stability, skilled low-cost labour and better tax plans.

2.	� Business Process Management (BPM) is defined as a discipline that focuses on standards to 
manage and improve the business processes.

3.	� SPD stands for Software Products Development which refers to software available through sale, 
lease, rental or as a service for the IT-BPM industry.

4.	 Satyam Pitroda popularly known as Sam Pitroda.

Unsolved

Section A: (Objective Type Questions)
A.	 1. c	 2. b	 3. c	 4. b	 5. d
B.	 1.	Digital India 	 2. eSign Framework
	 3. Public services	 4. Insurance
	 5.	National Scholarship Portal
	 6.	National Digital Library of India (ndl.iitkgp.ac.in)
C.	 1.	True	 2. False	 3. False	 4. True
	 5.	True	 6. False

1.

Exercise 
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Section B: (Subjective Type Questions)
A.	 1. Domestic Outsourcing Offshore Outsourcing

(i) �It is outsourcing services within the 
same country but may be located in 
a different city or a state.

(i) �It is outsourcing services outside the 
company’s own country.

(ii) �The main advantage is you get a 
skilled team in the same time zone, 
that shares the same language and 
culture.

(ii) �The main advantage may be better 
geographical area, political stability, skilled 
low-cost labour and better tax plans.

	 2.	Some of the most commonly outsourced services of BPO are customer Support services like 
call centres, human Resource Management like Recruitments, payroll Management like Salary 
generation, etc.

	 3.	BPM helps a business to:
	 	 • Control the chaos at different levels.
	 	 • Create, analyse and improve the business processes.
	 4.	Integrated-centric BPM is a type of BPM model that focuses more on using computer-based 

application programming interfaces.
	 5.	Some of the jobs done in libraries using IT:
		  a. �Many organisations and schools have their own digital library helping their students and 

staff by providing online resources and books.
		  b. The books can be tracked and made available using the barcode reader. 
	 6.	ECG, MRI, CAT, Cardiac Echo, X-Ray machine, ultrasound 
	 7.	The applications launched by the government of India that me and   my family have used 

are as follows-
		  (i) DigiLocker
		  (ii) MyGov.in
		  (iii) Swachh Bharat Mission Mobile app
		  (iv) Wi-fi Hotspot
	 8.	Different ways of communication like postal mails, telephones, mobiles, emails, video 

conferencing, online chats, social networking websites, instant messaging, Internet Relay 
Chat facilities can help us connect with our friends in another country.

	 9.	Some of the main applications in business are: 
		  a. �IT has increased the productivity of industries and reduced the time required to achieve 

the desired goal. 
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		  b. �The presence of the Internet has opened the gates to the rest of the world for Indian 
companies. 

B.	 1. �Any two implications of IT in the entertainment industry are as follows-
		  a. �Many games are created by using animated software. These games can either be played 

online, through apps or through dedicated video game machines.
		  b. �Amazon, Netflix, Disney Hotstar and many more are live streaming services that use 

information technology to sell their content to the customers on a subscription basis.
	 2.	Multinational Companies are organisations that have centralised head offices in their home 

country to coordinate the global spread of their factories and branches in different countries. 
Many multinational enterprises are based in developed nations like the U.S.A. India is becoming 
their operational hub due to low investment in capital and labour wages are lowest. They 
have their clients spread out globally.

	 3.	Any four important projects under Digital India are-
		  a. �DigiLocker
		  b. �MyGov.in
		  c. �eSign Framework
		  d. �National Scholarship Portal
	 4.	Any four applications of IT in the banking industry are as follows-
		  a. �Banks can reach out to more customers easily and provide better services to them through 

IT.
		  b. �Back-end operations such as Data storage, retrieval and analysis, Customer Relationship 

management, report generation, etc. are done efficiently using IT.
		  c. �Banks are also helping the customers with an auto payment facility to pay off their monthly 

bills like mobile bill, electricity bill, credit card payments etc.
		  d. �The development of world-wide networks has significantly reduced the cost of global 

funds transfer. This has helped a business to flourish with minimum hidden charges in the 
banking transaction.

	 5.	The prominent areas where IT is used in science and engineering are:
		  a. �Doctors and microbiologists use computers to do detailed analysis of chemical balance 

inside the human body and helps in the diagnosis of different types of diseases. 
		  b. �Satellites are the backbone of communication. It is of great importance in astronomy and 

space technology. 
1.	 a.	�Digital marketing is an emerging technology where an Internet is used to reach the consumers 

by attracting them through online promotions, advertisements and marketing. 
	 b.	Through social media channels, technology helps a company to interact with their customers, 

talk to them, and engage for better grasp on customer preferences, their behavior and 
purchase trends. 
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	 c. 	E-mails, blogs, social networking sites, etc., can be used to get direct feedback and create a 
good word of mouth in the market. 

2.	 a.	Document-centric BPM 
	 b.	Human-centric BPM 
	 c.	 Integration-centric BPM
	 d.	Document-centric BPM 
	 e.	Document-centric BPM 

	Data Entry and Keyboarding Skills

Page-170

uiz Bee

	 1. d. 	 2. a.	 3. b.

Unsolved

Section A: (Objective Type Questions)
A.	 1.	c 	 2. a 	 3. d 	 4. c 	 5. d 
B.	 1.	Typing ergonomics	 2. PrtScr	 3. Num Lock
	 4. Mouse	 5. ON	 6. https://rapidtyping.com. 
	 7.	Student statistics	 8. Virtual keyboard	 9. Ctrl+O	 10. Characters Per Minute
C.	 1.	True	 2. False	 3. True	 4. False
	 5. True	 6. True	 7. True	 8. False

Section B: (Subjective Type Questions)
A.	 1.	No it will not show in the error overview as this tab displays the errors that had occurred 

during the lesson.
	 2.	There are five default courses available in Rapid Typing software.
	 3.	Options which is present on the Title bar contains options like language, background, text 

color, themes, shortcut keys, layouts, etc. which can be customised.

2.

Exercise 
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	 4.	The virtual keyboard helps us learn typing using the touch typing method, by using all the 
ten fingers.

	 5.	The result window shows your performance in the current lesson in terms of:
	 	 • Overall rating
	 	 • Speed
	 	 • Accuracy
	 	 • Slowdown
	 6.	�These keys are used to toggle between the two functions given to a key. For example, Caps 

Lock, Num Lock and Scroll Lock. 
B.	 1.	QWERTY keyboard layout is the most efficiently designed standard keyboard layout used 

in countries that use Latin-based alphabets. This layout is seen in most of the PC’s, laptops, 
virtual keyboards, smart TV, smartphones, etc. The name of this layout comes from the first 
six alphabets on the left side of the keyboard.

	 2.	 Num Lock Key Caps Lock Key

(i) �It toggles the use of numbers on the 
numeric keypad.

(i) �It works as a toggle key to switch between 
the capital letters or small letters at the 
time of giving an input to the computer.

(ii) �If it is ON, then the numbers can 
be used, otherwise the alternate 
functions of the keys are performed.

(ii) �If the Caps Lock key is ON, then capital 
letters are printed and if it is OFF, then 
small letters are printed.

	 3.	The function of the enter key are as follows-
 		  a. Send a cursor on a new line
		  b. Create a blank line.
		  c. Start a new paragraph
		  d. Submit a form
		  e. Activate a selected option.
		  f. Complete a process like opening a URL entered in the address bar of a browser window.
	 4.	On a computer keyboard, keys ‘F’ and ‘J’ have a small raised tangible mark as an identifier for 

the touch typist, so that the user can place his/her fingers on the home row keys correctly. 
These two keys are called the guide keys for the left and the right hands, respectively.

	 5.	When an object is selected by pressing the left mouse button and then it is moved and 
released at some other location, the motion is called the drag and drop. This operation is 
used to move an item or copy an object.

	 6.	The four main components of the Statistics panel in Student Statistics are:
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	 	 • �Statistics Toolbar: It has buttons for selecting courses, removing selected statistics and 
customising the statistics display options. 

	 	 • �Course Diagram/Statistics: This shows the common statistics of all the lessons, of the current 
course. 

	 	 • �Lesson Diagrams/Statistics: This shows the complete statistics of each character of the 
selected lesson in the course diagram. 

	 	 • �Lesson Statistics Table: This shows the statistics of the selected lesson in the course diagram. 
	 7.	a. �WPM (Words Per Minute) is the number of words typed in one minute, period of time. It is 

calculated as: WPM= (Words without errors + Words with errors) / Time spent in minutes.
		  b. �CPM (Characters Per Minute) is the number of characters typed in a minute’s period of 

time. It is calculated as: CPM = (Characters without errors + Characters with errors) / Time 
spent in minutes.

		  c. �KPM (Keystrokes Per Minute) is the number of keystrokes in a minute’s period of time. It 
is calculated as: KPM = (Keystrokes without errors + Keystrokes with errors) / Time spent 
in minutes.

	 8.	To download the software free of cost, type in: https://rapidtyping.com in the address bar 
of any browser window. After the download is complete, unzip the files in a folder and run 
rapidtyping.exe. It will display the following steps in the configuration wizard as shown below:

		  Step 1:  Select Win for windows keyboard or Mac for mac keyboard.
		  Step 2:  Select the keyboard type from the list as Desktop.
		  Step 3:  Select the layout type as 104 keys (standard layout).
		  Step 4:  �Choose Enter key: flat and Numeric pad type (say 1), that matches with your physical 

keyboard.
		  Step 5:  Choose the scheme of fingers position as Two hands.
		  Step 6:  Change the scheme colours in case you want.
		  Step 7:  Click on OK to complete the configuration setting wizard.
		  The main window of the software will appear.
	 9.	Statistics Panel, this area consists of three parts: Statistics toolbar has buttons for choosing 

courses, removing selected statistics and customizing the statistics display options. Course 
diagram show the common statistics for all lessons of the current course.

    10.	 After every lesson you complete, the Rapid Typing Tutor displays your achievement in the 
lesson by showing your result in a separate window as shown below:

		  The text area displays the horizontal lines made up of different colours. 
	 	 • Green colour in the line shows good results. 
	 	 • Red colour in the line shows bad results. 
	 •	 Yellow colour shows the time frame exceeded by you. 
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	 •	 Orange colour shows an incorrect character typed and time frame for typing correct character 
exceeded by you. 

	 The result window shows your performance in the current lesson in terms of: 
	 •	 Overall rating 
	 •	 Speed 
	 •	 Accuracy 
	 •	 Slowdown 
	 Below the coloured horizontal lines, there are three tabs in the result window: 
	 •	 Next step: This tab helps you to either go to the next lesson or try again the same lesson. 
	 •	 Detailed Statistics: This tab displays in detail, the performance in the current lesson, in terms 

of typing speed, accuracy and keystrokes. 
	 •	 Errors overview: This tab displays the errors that had occurred during the lesson. This will 

help you to better understand, which letters are still hard for you to learn typing, through 
touch typing method. 

Competency-based/Application-based questions:

	 1.	a. Net speed 
		      Net WPM = WPM - (Words with errors / Time spent in minutes) 
		      = 5 – (6/30) 
		      = 4.8 wpm
		  b. Gross speed 
		      WPM = (Words without errors + Words with errors) / Time spent in minutes 
		                = 150/30 = 5 wpm
		  c. Accuracy percentage 
		     100% – ((Words with errors × 100%) / Total number of words) 
		     =100 – 600/150
		     = 96%
		     �Student statistics is displayed in the form of tables and charts, that helps you to view your 

progress and motivates you to take another lesson.
	 2.	Some good ergonomic postures are as follows-
		  a. The neck and the back should be relaxed and straight.
		  b. �Your feet should be flat on the ground. In case your feet do not touch the ground then 

put a proper footrest.
		  c. The monitor should be placed at arm’s length distance, or 20 to 30 inches away.
		  d. Eyes should be at a level with the top line of the screen.
	 3.	The different stages of touch typing are as follows-
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		  Stage 1
		  It begins by learning to keep the fingers of both the hands on the Home Row keys  followed 

by learning the keys of the lower rows, upper rows, number rows and special characters keys. 
This skill is learnt by feeling the keys with less movement of the eyes and each finger has to 
operate, only the key allotted to it.

		  Stage 2
		  In Stage 2 we learn to memorize the frequently used syllables and practice them for a few 

days by typing the words containing these syllables.
		  Stage 3
		  In Stage 3 we learn to type short stories from books or articles from the newspaper or any 

other piece of data, to get used to the above learned technique.
		  Stage 4
		  And finally in Stage 4 we learn the touch typing technique, however, we may be still lacking 

in perfection. So this final stage is the perfection stage where we practice the actual text, to 
perfect the skills acquired to increase your speed of typing with minimum errors.

	 4.	The different functions of different clicks of the mouse are as follows-
	 	 • Single click: Clicking the left mouse button once is used to select an option or an object.
	 	 • Double click: Clicking the left mouse button twice executes or opens an object.
	 	 • �Right click: Clicking the right mouse button once performs the additional tasks in different 

programs.
	 	 • Scroll: The mouse wheel rolls the mouse to scroll up and down on the screen.
	 	 • �Hover: This movement is used to move the pointer over an object and remain there without 

clicking it. In some programs, it helps you to read the tooltip text.
	 	 • �Drag and drop: When an object is selected by pressing the left mouse button and then it 

is moved and released at some other location, the motion is called the drag and drop. This 
operation is used to move an item or copy an object.

	 	 • �Select: Clicking the left mouse button while holding down the shift key helps to select a 
portion of the text. This may be done either to highlight the text or to perform some other 
operation on the selected block.

	Digital Documentation

Page-198

uiz Bee

	 1.	Status bar is located at the bottom of the OpenOffice Writer interface.

3.
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	 2.	Standard Toolbar has buttons to basic standard functions like open and save.
	 3.	WYSIWYG stands for What You See Is What You Get.
	 4.	The Zoom Slider with a Zoom Percent allows you to view the document in a scalable mode 

i.e. if you wish to enlarge the screen to see the picture and the document in enlarged version 
then this scale is highly helpful.

Page-238

uiz Bee

	 1.	Merging means combining two or more cells to form a single cell.
		  Splitting cells means dividing one cell into two or more cells.
	 2.	Preview Next : It displays the right page of the current page opened in Page Preview. 
	 3.	Special characters like ¶, ↔, μ, etc., which cannot be typed by using the keyboard can easily be 

added by selecting Insert → Special Character. It will open a window with special characters 
available in OpenOffice Writer.

	 4.	To delete one or more rows, perform the following steps: 
		  Step 1:  Place the cursor or select the row you want to delete. 
		  Step 2:  Right-click on the row and select the Rows → Delete from the shortcut menu 

OR 
		          Select the Table → Delete → Rows.

Unsolved

Section A: (Objective Type Questions)
A.	 1.	c	 2. b 	 3. a 	 4. c 	 5.	 c 
	 6.	c 	 7. b 	 8. c 	 9. a	 10. b
	 11. This ques is wrongly printed in book. The correct one is:
		    The automatically flow of text on the new line is called word wrap.
		    b
	 12. c

B.	 1.	Formatting	 2. Cell	 3. Save	 4. Page Preview	 5.	 Picture

C.	 1.	False	 2. False	 3. True	 4. True	 5. False

Exercise 
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Section B: (Subjective Type Questions)
A.	 1.	Find and replace. The shortcut command used for it is: Ctrl+F
	 2.	This Question given in book is wrong. Replace the question by:
		  Ques-What is character formatting?
 		  Ans- �Character Formatting includes manipulation of size, colour, position and attributes of 

character.
	 3.	Two documents that are essential for mail merge are as follows:
		  a. Main Document
		  b. Data Source
	 4.	Any three important features of word processor are-
		  a. Easy Typing and Word Wrapping Feature
		  b. Saved, Stored and Retrieved when Required
		  c. Spelling and Grammar Check
	 5.	A word processor is an application software which is commonly used to create, edit, format, 

and print a document. It can help us create letters, applications, resumes, articles, poems, 
booklets, advertisements, invitations, and many more things.

	 6.	The steps to undo a task are as follows-
		  Step 1:  �Click on Edit → Undo option from the menu bar.

OR
		          �Click on the Undo button present on the standard toolbar. This button has a drop-

down arrow to allow you to undo multiple previous actions.
		  Step 2:  �Just click and hold the arrow key, a list of all the separate    actions performed will 

appear. You can select as many actions as you want to undo.
	 7.	The various software available for word processing are:
		�  Office 365 Word, Microsoft Word, OpenOffice Writer, Word Pad, LibreOffice Writer and 

Google Docs.
	 8.	The two different ways of using spell check are as follows-
		  a. AutoSpellCheck
		     �This works as an indication that we need to rectify the spelling  error. When we type a word, 

it is automatically checked, and in case there is a spelling error, it displays a wavy red line 
under the word.

		  b. Spelling and Grammar
		      �This checks the document or selection and opens the Spelling  dialog box if any misspelled 

words are found. The suggested correct words list gets displayed in the dialog box.
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	 9.	We can remove the existing format on the text by doing the given steps:
		  Step 1:  �Select the text.
		  Step 2:  �Click on Format, then select the Default Formatting option from the menu bar.

OR
		          �Right-click to open the shortcut menu and select the Default formatting option. After 

the existing formatting is removed you can apply a fresh new format as per your 
need.

	 10. To count the total number of words:
		    Click on Tools menu > Word count
B.	 1.	Text editor provides the ability to add, change, and remove characters from a file. Some text 

editor software in the market are textpad, notepad, etc.
		  Word processor has numbers of options onto which you can format the text or document. 

Some word processing software in market are Office 365 Word, Microsoft Word, etc.
	 2.	The various ways of changing a case of the text in a document are as follows-
		  a. �Sentence Case: This option enables you to keep the first alphabet of every sentence in 

upper case.
		  b. Lower Case: This option enables you to keep every alphabet of the sentence in lower case.
		  c. Upper Case: This option enables you to keep every alphabet of the sentence in upper case.
		  d. �Capitalize Every Word: This option enables you to keep the first alphabet of each word in 

a sentence in upper case and remaining in lower case.
		  e. �Toggle Case: This option enables you to change the upper case alphabet to lower case 

and vice versa.
	 3.	The default extension of the file saved is ODF Text document .odt. 
		  To save a new document you can do any of the following:
	 	 • Choose File → Save
	 	 • Choose File → Save as
	 	 • Click the Save   icon on the standard toolbar
	 	 • Press  Control + S 
		�  These actions will open the save as dialog box, from which you can enter the filename, verify 

the filetype and destination location, and click  Save .
		  To save a current document with the same filename, choose File → Save.
	 4.	�Thesaurus is a special tool that provides synonyms (different words with the same meaning) 

and antonyms (words with the opposite meaning) for the selected word. The steps to use are:
		  Step 1: �Click on the Tools bar, then select the Language option. After that, select the Thesaurus 

option.
OR
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		          �Right-click on a word to open the shortcut menu and select the Synonyms option 
from the menu after that select the Thesaurus option.

		  Step 2: �Select a suitable word from the list of Alternatives. The word will appear in the Replace 
with text box.

		  Step 3: Click on Replace button.
	 5.	Do it yourself
	 6.	�The Find and Replace option is used to locate a specific text in a document and in case 

required it can be replaced also. The steps to use it are as follows-
		  Step 1: �Click on Edit → Find & Replace option or press Ctrl + F using keyboard. The Find & 

Replace dialog box appears.
		  Step 2: Type the text you want to find in the Search for box.
		  Step 3: �To replace the text with different text, type the new text in the ‘Replace with’ box.
		  Step 4: �You can check ‘the Match case’ check box if you want to match the word with 

uppercase/lowercase.
		  Step 5: �You can check the ‘Whole words only’ check box if you want to search for the whole 

word and not a part of any other word.
		  Step 6: �Since both the above are checkbox then you can select both the options together, it 

will search for the whole word only and will match the specified case also.
		  Step 7: �When you have set up your search, click on ‘Find button’ to search for the first 

occurrence of the word or click on the ‘Find All’ button to select all the occurrences 
of the specified searched word in the given document.

		  Step 8: �After the text is found we have a choice of replacing it with a new word only at the 
first match by selecting the ‘Replace’ button or replacing all the matches with the 
new word by clicking the ‘Replace All’ button.

	 7.	�Selecting any text is required for performing actions like cut, copy, move, colour change, size 
change, etc. on it. The text selection can be done for non-consecutive text as well as vertical 
block of text.

		  To select a paragraph, 
		  Step 1: �place the cursor before the starting of the paragraph. 
		  Step 2: �Click the left mouse button and drag it till the end of the paragraph.
		  The paragraph is selected.
	 8.	Margin is the distance of the text from the edges of the paper. There are four types of margins:
		  a. Left Margin: the distance of the text from the left edge of the paper.
		  b. Right Margin: the distance of the text from the right edge of the paper.
		  c. Top Margin: the distance of the text from the top edge of the paper.
		  d. Bottom Margin: the distance of the text from the bottom edge of the paper.
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	 9.	Do it yourself
	 10. �The Save with a password option is selected in the Save As dialog box in case you want to 

assign a password to open a file. After this option is selected then a dialog box appears 
where you give a password which can be used at the time of opening a file.

	 11. Do it yourself

Competency-based/Application-based questions:

1.	 a.	John can insert images in his document that are stored in the hard disk or external storage 
such as Pen drive, CDs or in google drive.

	 b.	Using the Graphics mode in the Picture Toolbar will give the images a grayscale effect.
	 c.	He can use objects like squares, rectangles, arrows, callouts, etc. by using the Drawing toolbar 

which is present in the toolbars option of the View menu and the Special Character option 
of the Insert menu.

	 d.	To group few objects together:
		  Step 1:  �Select few objects from Drawing Tool bar.
		  Step 2:  �Select the Selection Tool from Drawing tool bar. Drag the mouse over the objects to 

select them together.
		  Step 3:  Right click on it and select the Group option. The objects will be grouped together.
2.	 a.	The steps to write the chemical formula (subscript) are as follows:
		  Step 1:  Select the text.
		  Step 2:  �Click on the Format menu and select the Character option   from the options. ‘Character’ 

dialog box will appear on the screen.
		  Step 3:  Click on the Position tab.
		  Step 4:  �Select the Subscript option from the Position section. The selected text will appear 

below the baseline.
	 b.	This option lets you repeat the last change made in the document. 
		  Click on Edit → Undo option from the menu bar. 

OR 
		  Click on Undo button present on the standard toolbar.
	 c.	� The Save with a Password option present in the Save As dialog box will save his document 

with a password at the end.
	 d.	The Find and Replace option will help him replace the word ‘hello’ with ‘bye’.
	 e.	The non-printing character for enter key is ¶ .
3.	 a.	The university should use the Mail Merge feature of Word Processor to accomplish this task.
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	 b.	Two advantages of Mail Merge are:
		  (i) �It is the process of merging a Main Document with the Data source file to create form letters 

that can be invitations, letters, mailing labels, or printing certificates for several people.
		  (ii) This process is automated by sending bulk mail to several people in a fraction of the time.
	 c.	The three files created in this process are:
		  (i) Main Document      (ii) Data Source      (iii) Merged File/Form Letter
4.	 a.	The Mail Merge feature of the OpenOffice document will help her create and send 200 

invitations in a few minutes.
	 b.	The three files created in this process are:
		    (i) Main Document
		   (ii) Data Source
		  (iii) Merged File/Form Letter
	 c.	We can start with the steps using the Mail Merge Wizard option of the Tool menu.
	 d.	Two advantages of Mail Merge are-
		  (i) �It is the process of merging a Main Document with the Data source file to create form letters 

that can be invitations, letters, mailing labels, or printing certificates for several people.
		  (ii) This process is automated by sending bulk mail to several people in a fraction of the time.
	 e.	The extension of the file created would be .odt.
5.	 Inserting page number feature will be used.

	Electronic Spreadsheet

Page-268
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1.	 J12	 2. P10	 3. AE26	 4. AM15 

Page-271
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1.	 A1	 2. AMJ	 3. AMJ1048576	 4. 1

4.
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a. 146		  b. 24	 c. 17.67	 d. 8
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�The default alignment of the data in a cell can easily be changed by using the alignment tools      
 (left, center, right and justified) present on the formatting toolbar or by using the 

Format menu.

Page-284

uiz Bee

The cell number given in the question is wrong. The correct question is:

Complete the following spreadsheet. Use Fill Handle wherever possible to automate the data 
entry. G2 should be the sum of the values from C2 to F2. Drag the Fill Handle to copy this formula 
till G6. H2 should be the average of the values from C2 to F2. Copy this formula till H6 using the 
Auto Fill feature.

Ans.
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Unsolved

Section A: (Objective Type Questions)
A.	 1.	c	 2. b 	 3. a 	 4. a 	 5. d 
	 6.	d 	 7. b 	 8. a 	 9. a	 10. b
	 11. a	 12. d	 13. c
B.	 1.	Name Box	 2. Input Line	 3. Cell Address	 4. Column 
	 5.	Status Bar
C.	 1.	False	 2. False	 3. True	 4. False	 5. True
	 6.	True	 7. False 

Section B: (Subjective Type Questions)
A.	 1.	Any two operations performed on data in a spreadsheet are:
		  Formula: An expression that begins with an “=” sign is called a formula in a spreadsheet. It 

can have a value, cell address or function. 
		  Function: It adds a formula to the current cell. 
	 2.	�It is advantageous to use an electronic spreadsheet as it stores numeric data in an organised 

form so that the calculation and analysis of the data can easily be done.
	 3.	The three types of referencing methods in a spreadsheet are:
		  a. Relative Referencing
		  b. Absolute Referencing
		  c. Mixed Referencing
	 4.	�Spreadsheet: The electronic spreadsheet program is used for storing numeric data in an 

organised form so that the calculation and analysis of the data can easily be done.  
		�  Worksheet: A file in the OpenOffice Calc is known as a worksheet. The default name of the 

worksheet is “Untitled1”. Initially, it has three sheets (or sheet tabs) and more can be added 
or subtracted later as per the need. 

		�  Sheet: A sheet is a single page that contains its own collection of cells to help you organize 
your data.

	 5.	�The Autofill feature helps us fill a predictable series automatically in a range of cells using 
the fill handle. This series could be a sequence of digits, months, days, time, etc. It can also 
be used to copy a formula to a continuous range of cells, thus saving our time and effort of 
writing long and complex formulae again and again.

Exercise 
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	 6. 	a. 0
		  b. =C20-D20
		      The reason for answer 0 is both the cells are empty.
	 7.	The various types of chart are:
		�  Column Chart: It displays the data with categories represented by a vertical rectangle. It 

helps in comparing a number of items and trend analysis.
		�  Line Chart: It displays the data series plotted as a separate line. It helps to show the changes 

or trends over time and can handle more categories and data points without becoming 
cluttered.

		�  Bar Chart: It displays the horizontal bars with the axis values. It helps to show changes over 
time or differences in size, volume, or amount.

		  �Pie Chart: It displays a circular chart cut by radii into segments, with each slice of pie showing 
the size or percentage of that slice relative to the whole pie.

		  �XY Scatter Chart: It displays the chart which has a Horizontal (x) value axis and a Vertical (y) 
value axis. It helps to show and compare numeric values like scientific, statistical, and engineering 
data.

	 8.	A3=2, B3=3, C3=1
		  D3 = A3+B3/C3
 		  D3 = 2+3/1 = 5
		  a. A3=5
		      D3 = 5+3/1 = 8
		  b. D3 = 2/1 = 2
	 9.	Yes more than one mathematical operators are included in a formula. For example: 
	 =10+2*4^2/2 
B.	 1.	Row Range: The selection of cells done row-wise horizontally will form a row range. In the 

given figure, the row range starts from cell D5 to cell H5. It is represented as D5:H5.

		  Column Range: The selection of cells done column-wise vertically will form a column range. In 
the given figure, the column range starts from cell C3 to cell C10. It is represented as C3:C10. 
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	 2.	a. A1=20, B1=3
		      Formula= A1+B1*2^3
                             = 20+3*2^3
                             = 20+24 = 44
		  b. –40
		  c. The formula copied to in cell E3 will be =$B3+D3.
	 3.	�She can use the Column chart to compare the data diagrammatically. Any two types of charts 

are:
		  a. Column Chart
		      �It displays the data with categories represented by a vertical rectangle. It helps in comparing 

a number of items and trend analysis.
		  b. Bar Chart
		      �It displays the horizontal bars with the axis values. It helps to show changes over time or 

differences in size, volume, or amount.
	 4.	 An expression that begins with an “=” sign is called a formula in a spreadsheet. It can have 

a value, cell address or function. The equal sign indicates that the following part after the 
equal sign is a formula and not just a name or number. A formula can be directly entered in 
a cell or by typing it in an Input line of the formula bar. An expression without an equals “=” 
sign is treated as text and no calculations will be done. For example, A1+B1+10 will not give 
any answer because it is not preceded by an “=” sign.

	 5.	The Autofill feature helps us fill a predictable series automatically in a range of cells using 
the fill handle. The steps to use it are as follows:

		  Step 1:  Type in the cells the first two numbers of the series, i.e., 11 and 22.
		  Step 2:  Select the two cells you just typed in.
		  Step 3:  �Move the cursor to the bottom right corner of the selection, you will see that the 

cursor changes to a thin plus sign (+). This thin plus sign is called a fill handle.
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		  Step 4:  �Click and hold the left mouse button and drag the fill handle over the cells you want 
to fill. Here, drag the fill handle to the right (or down) to fill in the series.

	 6.	A new workbook displaying the active worksheet ‘Sheet1’ is the default name of the worksheet. 
A sheet can easily be renamed by using the given steps:

		  Step 1:  Double click on the sheet tab. It will open the Rename Sheet dialog box.
		  Step 2:  Delete the existing sheet name and type a new name.
		  Step 3:  Press the Enter key.
	 7.	Using a cell address in a formula or a function is known as a cell reference. The dollar sign ($) 

is used in front of a column name and a row number to make it an absolute cell referencing 
like $A$10, $F$12, etc.

	 8.	Min(): It returns the minimum value out of the given values. Let us find the minimum price 
of an article in the given worksheet.

		  =min(D7:D11) 
		  OR 
		  =min(D7;D8;D9;D10;D11) 
		  OR 
		  =min(D7:D9;D10:D11) 
		  OR 
		  =min(D7:D10;D11) 

Competency-based/Application-based questions:

1.	 a. Pg Dn	 b. Ctrl + F2	 c. Shift + Ctrl + F5
	 d. Ctrl + F2	 e. End
2.	 a. 3000	 b. drag the fill handle 	 c. 8300	 d. Blazer
	 e. T-Shirt	 f. 5840		  g. 9 
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	 h.	

3.	 a.	The shopkeeper can use the function Min() to find the lowest quantity of the item in the 
stock.

	 b.	The function Sum() can be used to add the price of the total stock.
	 c.	The function Average() can be used to find the average price of the stock.
	 d.	The function Max() can be used to find the highest price stock. 
4.	 Step 1:  Type in the cells the first two numbers of the series, i.e., 1 and 2.
	 Step 2:  Select the two cells you just typed in.
	 Step 3:  �Move the cursor to the bottom right corner of the selection, you will see that the cursor 

changes to a thin plus sign (+). This thin plus sign is called a fill handle.
	 Step 4:  �Click and hold the left mouse button and drag the fill handle over the cells you want 

to fill. Here, drag the fill handle to the right (or down) to fill in the series.
5.	 a.	 Same as the answer of Q4
	 b.	Align Center Horizontally: It aligns the selected text to the center of the cell. 
	 c.	Step 1:  Select a cell and right click on it. A dialogue box opens up
		  Step 2:  �Under numbers tab, in Format code write the desired format of birthdate you want. 

Click the tick mark. The desired format will get inserted. 
	 d.	The extension of a file in Calc is .ods
6.	 a.	
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	 b.	

	 c.	153050
	 d.	

	Digital Presentation

Page-328

uiz Bee

1.	 A presentation can have the given elements: 
	 a.	Title, Subtitle 
	 b.	Text box to write text with bullets and numbering 
	 c.	Audio 
	 d.	Charts/Graphs 

5.
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	 e.	Video and animations 
	 f.	 Shapes, Diagrams,3D Objects 
	 g.	Tables 
2.	 The steps to save the presentation are as follows: 
	 Step 1:  Click on File menu from the Menu bar. 
	 Step 2:  Select the Save option. 

OR 
	 Click on the Save button on the Standard toolbar. 
	 Step 3:  �Specify the location by selecting the folder and subfolder and giving the name of the 

file. 
	 Step 4:  Click on the Save button. The extension of the presentation saved is .odp.
3.	 Empty presentations helps you create a presentation from the beginning.

Unsolved

Section A: (Objective Type Questions)
A.	 1.	a	 2. c 	 3. c 	 4. b	 5.	 d 
	 6.	b	 7. c	 8. a 	 9. c 	 10. d
B.	 1.	False	 2. False	 3. True	 4. True
	 5.	True	 6. True	 7. False	 8. False

Section B: (Subjective Type Questions)
A.	 1.	The speed of a presentation can be Fast, Medium or Slow.
	 2.	a. �Save As feature will help him saving a professional presentation without devoting much 

time.
		  b. �Ketan should use the Slide Transition feature to set how a slide appears and disappears 

on screen when he runs the slide show.
	 3.	In Slide Sorter View, the user can view more than one slide in a small size on the screen. The 

number of slides that gets accommodated on the screen depends on the monitor and the 
percentage of Zoom. The slide number appears at the bottom, towards the right corner of 
each slide. The user can also rearrange the order of slides which are numbered according to 
the sequence of the presentation.

	 4.	The F5 function key is used to run a slide show.

Exercise 
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	 5.	 Custom Animation Slide Transition

(i) �Animation of the different elements 
like charts, images, text, bullets, 
etc. of the slide is called custom 
animation.

(i) �A Slide Transition describes the effects on 
the slides when one slide follows the next 
in a presentation during a slide show.

(ii) �We use Normal View to apply 
custom animation on the elements.

(ii) �Slide transitions can be added to the slides 
in the Normal View and Slide Sorter View.

	 6.	odp is the extension of OpenOffice presentation.
	 7.	The Slide Master feature is used to add the logo of the company at the bottom right corner 

of all the slides.
	 8.	The slide pane contains thumbnails of the slides of a presentation in sequence of display. If 

any one of the slides in this pane is clicked, that particular slide opens in the workspace.
	 9.	The important points to be considered while making an effective presentation are:
		  a. �On one slide maximum of 4–5 lines with fewer words and appropriate font size should be 

written. 
		  b. The font size of the content should be big enough for the audience to read. 
		  c. Correct use of grammar and language 
		  d. �The tools like images, drawings, callouts, tables and graphs should be used to enhance 

the visual effects of the presentation. 
		  e. Avoid using dark colours throughout and a lot of colour variants in a presentation. 
		  f. Too many videos and animations will reduce the impact of the presentation. 
B.	 1.	a. slide sorter view	 b. Automatically after
		  c. custom animation
2.	 a.	�The Notes Page view displays two sections—the upper section has a miniature of the slide, 

and the lower section has an area for writing notes on the slide.
	 b. It gives you an idea of how many slides will fit on a page when a printout is taken.
	 c. The user can view more than one slide in a small size on the screen. 
3.	 a. To open Slide Master,
		  Click on View → Master → Slide Master.
	 b.	The steps to add a slide transition are:
		  Step 1:  �Select the slides on which the transition is to be applied. In case you want to apply 

the transition to all the slides then  do not select any slides.
		  Step 2:  Select the Slide Show → Slide Transition option from the menu bar.

OR
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		               �Click on the Slide Transition icon in the Slides pane of the Normal View or Slide Sorter 
view. Slide Transition pane appears.

		  Step 3:  �Choose the desired transition effect. In this case, we have selected the Wipe Left 
effect.

		  Step 4:  �When you select any transition effect from the Slide Transition pane, some properties 
get active under the following two sections:

                         • Modify Transition
                         • Advance Slide
		  Step 5:  Click on the Slide Show button. The slide transition effect appears on the slide.
	 c.	The steps to run a presentation are as follows:
		  Click on the Slide Show icon on the Presentation toolbar.

OR
		  Click on View → Slide Show.
	 d.	The steps to open Slide Sorter View are as follows:
		  Step 1:  Click the View tab 
		  Step 2:  Click the Slide Sorter button. Then, we can open Slide Sorter View.
	 e.	The steps to add an image to a slide are as follows-
		  Step 1:  Click on Insert → Picture → From File option. The Insert Picture dialog box appears.
		  Step 2:  �In the Insert Picture dialog box, select the file from the folder and subfolder containing 

the picture file.
		  Step 3:  �Click on the Open button to place the picture on the current (selected) slide. The 

picture is now displayed on the slide with green resizing handles around it.
	 f.	 The steps to apply an animation effect are:
		  Step 1:  Select the desired slide in the Normal View.
		  Step 2:  �Select the text or object you wish to apply a custom animation. Let us choose an 

image. This will select the image with green handles on its edges.
		  Step 3:  Click on Slide Show → Custom animation option from the menu bar.

OR
		               �Right-click on the image to open and select the ‘Custom animation’ option from the 

context menu. The Custom Animation pane appears in the right-hand side.
		  Step 4:  Click on the Add button under the Modify effect section.
		  Step 5:  �It will open another window as shown. This window contains five categories of 

animations which are as follows-
		               - Entrance
		               - Emphasis
		               - Exit
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		               - Motion Paths
		               - Misc Effects
		  Step 6:  �Select the desired animation. In this case, we have selected Circle animation from 

the Entrance category.
		  Step 7:  Click on the OK button.
		  Step 8: �Once you click on the OK button. The properties of the selected animation gets active 

in the Custom Animation pane.
	 g.	The steps would be the same as the steps to open Slide Master.
4.	 The advantages of using a presentation are:
	 a.	�A presentation is a method of communication for the purpose of sharing ideas and information 

through visuals.
	 b.	Good presentation skills will help you create presentations with innovative ideas and will 

make them interesting for the audience.
5.	 a.	Alt+ F4    or    Ctrl+Q	 b. Ctrl + [ 	 c. CTRL + SHIFT + P
	 d.	Ctrl+U		  e. Ctrl+E	 f. Ctrl+B
	 g.	Shift+Tab		  h. Ctrl+O	 i. F1
	 j.	 Ctrl+Alt+Shift+G
6.	 a.	In slide view, you can see your presentation in different views. These views help you to focus 

on the content of the slide through different aspects whereas in slide sorter view the user 
can view more than one slide in a small size on the screen. The number of slides that gets 
accommodated on the screen depends on the monitor and the percentage of Zoom.

	 b.	 Custom Animation Slide Transition

(i) �Animation of the different elements 
like charts, images, text, bullets, 
etc. of the slide is called custom 
animation.

(i) �A Slide Transition describes the effects on 
the slides when one slide follows the next 
in a presentation during a slide show.

(ii) �We use Normal View to apply 
custom animation on the elements.

(ii) �Slide transitions can be added to the slides 
in the Normal View and Slide Sorter View.

	 c.	� Grouping helps you to select multiple shapes together whereas to ungroup the shapes and 
work as separate ungrouping option is used.

	 d.	A presentation is a method of communication for the purpose of sharing ideas and information 
through visuals whereas a page in a presentation is known as a slide. When you run your 
Slide Show, then the slides appear one at a time on a screen.

	 e.	We need to write points in our slides. If the sequence of the points is important, then use 
numbering otherwise use bullets.
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7.	 Perform the following steps to insert a picture from a file: 
	 Step 1:  �Click on Insert → Picture → From File option. The Insert Picture dialog box appears. 
	 Step 2:  �In the Insert Picture dialog box, select the file from the folder and subfolder containing 

the picture file. 
	 Step 3:  � Click on the Open button to place the picture on the current (selected) slide. The picture 

is now displayed on the slide with green resizing handles around it.
or

	 Perform the following steps to draw a shape:
	 Step 1:  �Click on the Basic Shapes icon from the Drawing toolbar. All the available shape tools 

appear. 
	 Step 2:  �Click and drag it till the point the shape needs to be drawn. 
	 Step 3:  �Release the button and see the selected shape with the default setting visible on the 

slide. The shape drawn will have green handles around with properties displayed on 
the right side of the screen in the Property pane. You can use the property window to 
change the properties.

8.	 a.	Each slide created in a presentation has a notes page. Select the slide on which you wish to 
add notes. The Notes Page view displays two sections—the upper section has a miniature of 
the slide, and the lower section has an area for writing notes on the slide. 

		  There is a text box just below the slide. Click on ‘Click to add notes’ and type the notes here.
	 b.	Perform the following steps to do so:
		  Step 1:  �Click on the Format menu. 
		  Step 2:  �Select the Bullets and Numbering option. The Bullets and Numbering dialog box 

appears with Bullets tab selected.
		  Step 3:  �Select the desired bullet style.
		  Step 4:  �Click on OK button.
	 c.	The steps to group multiple shapes are as follows: 
		  Step 1:  �Click on the selection tool and draw a rectangle around the multiple shapes to be 

grouped. You can also select multiple shapes by clicking them all while the shift key 
is pressed.

		  Step 2:  �You will notice green resizing handles around all the shapes. Now select Format 
→ Group → Group or right-click on the group to open the context menu → select 
Group.
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Competency-based/Application-based questions:

1.	 a.	Custom animation
	 b.	Slide master
2.	 To run a slide show :
	 Click on View tab > Slide show 
	 The shortcut key to run slide show is F5.
3.	 a.	charts
	 b.	By adding transition effects to the slides
	 c.	 Import table
	 d.	Print preview
	 e.	Avoid excess content




