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	Categories of Computers

Exercise

A.	 1.	a.	 2. c.	

	 3. 	(The option of this question was printed incorrectly in the book, please correct it in your 
textbook)

		  Which of the following is an example of embedded computer? 

		  a. Microwave 	 b. Digital Camera 	 c. ATM 	 d. All of these 

		  Ans. d.	

	 4. a.	 5. a.

B.	 1.	F	 2. T	 3. F	 4. F	 5. F

C.	 1.	microcomputer	 2. laptop	 3. handheld	

	 4. (This question was printed incorrectly in the book, please correct this question in your textbook)

		   _____________ is a mainframe computer.

		  Ans. ICL 39

	 5. (This question was printed incorrectly in the book, please correct this question in your textbook)

		  _____________ has a touchscreen as its primary input devices instead of mouse.

		  Ans. Tablet

D.	 1.	A minicomputer is type of computer that is a bigger, more expensive and more powerful 
than a microcomputer. 

	 2.	An embedded computer is a special type of microprocessor based system that is developed 
for performing a specific task.

	 3.	�Digital camera and ATM. 

	 4.	Analog Computer refers to a computer that operates by measuring instead of counting.

	 5.	Supercomputers are the largest and fastest of all types of computers that can process very 
large amounts of data quickly.
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E.	 1.	A handheld computer is a type of computer that can easily be stored in our pocket and used 
by holding it in our hands. Two handheld computers are Smartphone and PDA. 

	 2.	Digital Computer refers to a computer that uses digits (binary numbers 0’s, and 1’s) to 
generate, process and display data. Examples of the digital computers are digital watch and 
digital thermometer. 

	 3.	 Mainframe Computer Microcomputer
Mainframe computer have multiple 
microprocessors as their processing unit.

A microcomputer has one microprocessor 
as its processing unit.

They are very large, fast, powerful and 
more expensive.

They are small and less expensive.

They are generally used in big 
organisations where large amounts of data 
is used such as banks.

This type of computers are made to be 
used by single user at a time such as home.

Examples of mainframe computers are IBM 
zSeries, IBM 4381, ICL 39, etc.

Examples of microcomputer are Desktop, 
Laptop, Tablet.

	 4.	Advantages of digital computer:

		  (i) �They provide accurate result as they uses digits (binary numbers 0’s, and 1’s) to generate, 
process and display data.

		  (ii) They are fast as compared to analog computers.

		  (iii) They can process large amount of data at once.

F.	 Microwave

Activity Zone

		  (This crossword was printed incorrectly in the book, please correct this crossword in your 
textbook)
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	Word Processor—Mail Merge

Exercise

A.	 1.	a.	 2. b.	 3. b.	 4. c.	 5. a.	 6. a.

B.	 1.	T	 2. F	 3. F	 4. T

C.	 1.	Mail merge	

	 2. Main document 	

	 3. Mailings	

	 4. Write and insert fields

D.	 1.	Data source is a separate file that contains all information about recipients of the letter.

	 2.	The name of the command used to add addresses list is Type New List.

	 3.	Preview Results command is used to see the preview of the merged letters.

E.	 1.	Four advantages of Mail Merge are:

		  (i) It saves time and efforts.

		  (ii) It allows to make changes in several letters very quickly.

		  (iii) It allows to produce thousands of letters quickly.

		  (iv) It allows to save the letters as template for later use.

	 2.	There are three main components of Mail Merge in MS Word which are as follows:

		  (i) �Main Document: It is a document that contains the text of the letter which we want to 
send to our friends.

		  (ii) Data Source: It is a separate file that contains all information about recipients of the letter 

		  (iii) �Merged Document: It is the final document created by merging the Main Document and 
Data Source. It contains a list of letters with text and detail of a person.

	 3.	Merged Document is the final document created by merging the Main Document and Data 
Source. It contains a list of letters with text and detail of a person.

F.	 Mail merge feature

2.
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Periodic Assessment 1
(Based on chapters 1 & 2)

A.	 1.	Analog	 2. Digital	 3. Hybrid

	 4.	Smart Watch	 5. Digital Camera 	 6. Super Computer

B.	 1.	Analog Computer refers to a computer that operates by measuring instead of counting.

	 2.	The Mail Merge feature in Word is used to create personalised letters to be sent to many 
persons.

	 3.	Data source is a separate file that contains all information about recipients of the letter.

	 4.	Hybrid Computer refers to a computer that provides the functionality of both an analog and 
a digital computers while processing and displaying data.

C.	 1.	Desktop	 Laptop 

	 2.	PDP-11 	 PDP-8 

	 3.	ATM 	 Microwave 

	 4.	Smartphone	 Smart watch
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	Advanced Features of PowerPoint 2016

Exercise

A.	 1.	c.	 2. a.	 3. b.	 4. c.	 5. a.
B.	 1.	F	 2. T	 3. F	
	 4. (This question was printed incorrectly in the book, please correct this question in your textbook)
		  Action buttons are same as hyperlink.
		  Ans. T	
	 5. F
C.	 1.	Audio on my PC 	 2. Record	 3. Media, Insert 	 4. Action
D.	 1.	If we select the Print All Slides option while printing, it will print all the slides in the presentation.
	 2.	Action buttons are some built in shapes which you can add to your slides. This action happens 

when you either click an object or hover your mouse over in a slideshow. It can open a web 
page, an e-mail, a linked file, slide in presentation, etc.

	 3.	Notes Page View is one of the presentation views available in PowerPoint. This view shows 
how your printed notes will appear. It also shows the speaker notes that you add to the Notes 
pane for each slide.

E.	 1.	To insert a video file, follow the steps given below:
		  Step 1:	 Click on Video command under the Media group of the Insert tab.
		  Step 2:	 Click on the Online Video option.
		  Step 3:	 Search your video on the website.
		  Step 4:	 Click on the Insert button.

	 2.	The printing options are:
		  i. Print All slides  ii. Print Selection  iii. Print Current Slide
F.	 1.	To insert recorded audio in a presentation, follow these steps:
		  Step 1:	 Click on the Audio command in the Media group.
		  Step 2:	 Click on the Record Audio option.
		  Step 3:	 Enter the name of your audio clip and click on the Record button to start recording.
		  Step 4:	 Click on the OK button.
	 2.	To insert a video file, follow these steps:
		  Step 1:	 Click on Video command under the Media group of the Insert tab.
		  Step 2:	 Click on the Online Video option.
		  Step 3:	 Search your video on the website.
		  Step 4:	 Click on the Insert button.

3.
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Activity Zone

	 1.	Record Audio 	 2. Online Video 	 3. Print Selection 	 4. Print Current Slide 

	 5.	Action Button

	More on Excel 2016

Exercise

A.	 1.	d.	 2. c.	 3. a.	 4. b.	 5. a.

B.	 1.	F	 2. T	 3. F	 4. T	 5. T
C.	 1.	Insert	 2. Cell Styles	 3. Select All 	 4. Merge & Center 

	 5.	Operators

D.	 1.	�AutoFill is a feature that complete the text or number series automatically. The use of autofill 
is to fill a series of data in your worksheet to save your time.

	 2.	�Yes, we can unmerge the merged cells. Name of command is Unmerge Cells.

	 3.	Copy command is used to copy the data at the new place while the data also exists at its 
original place.

	 4.	Wrap Text feature of Excel allows us to display multiple lines of text inside a cell.

E.	 1.	�Steps to wrap the text in a cell:
		  Step 1:	 Click the cell in which you want to wrap the text.
		  Step 2:	� Click on Wrap Text command from Alignment group under Home tab. The text in 

your cell will be wrapped.

	 2.	�To change row height and column width follow these steps:
		  Step 1:	 �Select the column(s) or row(s) whose width or height you want to change.
		  Step 2:	 Click on Format command in Cells group from Home tab.
		  Step 3:	 Choose Column Width or Row Heights under Cell size.
		  Step 4:	� In the Column Width or Row Height box, type the value that you want your column 

or row to be.
	 3.	To apply cell border follow these steps:
		  Step 1:	� On a worksheet, select the cell or range of cells that you want to add a border to, 

change the border style on, or remove a border from.
		  Step 2:	 Go to the Font group in the Home tab.
		  Step 3:	 Click the arrow next to Borders command.
		  Step 4:	 Click on the border style we would like.

4.
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	 4.	When performing calculations using a formula, Excel follows certain rules of precedence:
		  (i)   Excel calculates expressions within parentheses ‘(‘ , ’)’ first.
		  (ii)  Excel calculates multiplication and division before addition and subtraction.
		  (iii) �Excel calculates consecutive operators with the same level of precedence from left to right.
F.	 1.	By using the Wrap Text command present on the Alignment group in the Home tab, Sonia 

can make the text visible.
	 2.	By inserting a column, Anaya can create space to enter the marks.
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	Formulas and Functions in Excel 2016

Exercise

A.	 1.	a.	 2. a.	 3. b.	 4. c.	 5. d.

B.	 1.	F	 2. F	 3. F	 4. F	 5. T

C.	 1.	Functions	 2. Equal	 3. square root 	 4. dollar ($)	 5. MIN ()

D.	 1.	A cell reference is a cell address that can be used in a formula to denote a specific cell.

	 2.	TODAY() AND NOW()

	 3.	Relative cell referencing refers to a cell that is above or below and left or right to a number 
of rows or columns.

	 4.	It is used to return the sum of a range.

5.
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E.	 1.	It calculates the square root or absolute value of a number, product of numbers, etc. The 
names of two Mathematical functions are Sum(range) and Product (range).

	 2.	Len function is used to return the length of the text string. For example: Input: =LEN(“Touch”)

		  Output: 5

	 3.	There are mainly two ways to enter a formula in a worksheet:

		  (i)  �Typing the formula directly in the Cell: After typing an equal sign, enter the formula in the 
cell and press the Enter key. Result of the formula will appear in the cell.

		  (ii) �Typing the formula in the Formula bar: After selecting the cell, type the formula in the 
formula bar starting with equal sign and then press the Enter key.

	 4.	Rules to enter a function:
		  (i)   All Excel functions must begin with = sign.
		  (ii)  Function name must be a valid Excel name.
		  (iii) Function must be followed by opening and closing parenthesis.
		  (iv) Most of the functions must contain an argument within it.

F.	 1.	SQRT: It returns the square root of the given number.
	 2.	DAY: It returns the current day.
	 3.	MOD: It returns the remainder after a number is divided by the divisor.
	 4.	INT: It rounds number to an integer value.
	 5.	MIN: It returns the smallest value in the given range

G.	 Cell Reference
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Periodic Assessment 2
(Based on chapters 3 to 5)

A.	 1. Merge Cells	 2. Format	 3. Functions	 4. Logical Function 

	 5. Concatenate

B.	 Do it yourself.

C.	 1. Video	 2. Audio	 3. Screen Recording

Test Sheet 1
(Based on chapters 1 to 5)

A.	 1.	d.	 2. d.	 3. b.	 4. b.	 5. a.

	 6.	a.	 7. d.	 8. a.

B.	 1.	F	 2. F	

	 3. (This question was printed incorrectly in the book, please correct this question in your textbook)

		  Action buttons are same as hyperlink.

		  Ans. T	

	 4. T	 5. T	 6. F	 7. F	 8. F

C.	 1.	square root	

	 2. (This question was printed incorrectly in the book, please correct this question in your textbook)

		   _____________ is a mainframe computer.

		  Ans. ICL 39 	

	 3. Select All 	 4. Audio on My PC 	 5. Desktop	

	 6. (This question was printed incorrectly in the book, please correct this question in your textbook)

		  Symbols that specify the calculations to be performed are called _____________ .

		  Ans. Operators

	 7. Mailings

D.	 1.	c.	 2. a.	 3. b.	 4. d.

E.	 1.	Audio Command.

	 2.	Full Page Slides.

	 3.	Step 1: Select the merged cell you want to split.

		  Step 2: Click on the arrow of the Merge & Center command in the Alignment group on Home tab.

		  Step 3: Select the Unmerge Cells option.
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	 4.	Data source is a separate file that contains all information about recipients of the letter.

	 5.	Online Video option from the Video Command.

F.	 1.	To insert an audio file, follow the steps given below:

		  Step 1: Click on Audio command under the Media group of the Insert tab.

		  Step 2: Click on Audio on My PC.

 		  Step 3: Click on Stop, Play or Record button.

 		  Step 4: Click on Audio icon.

	 2.	Len function is used to return the length of the text string.

		  For example: Input: =LEN(“Touch”)Output: 5

	 3.	To insert sound, follow the steps given below:

		  Step 1: Click on Audio command under the Media group of the Insert tab.

		  Step 2: Click on Audio on My PC.

		  Step 3: Click on Stop, Play or Record button.

		  Step 4: Click on Audio icon.

	 4.	Action buttons are some built in shapes which we can add to our slides. This action happens 
when we either click an object or hover our mouse over in a slideshow.

		  Clicking an action button can open a webpage, an e-mail, a linked file, another slide in the 
same presentation or a slide in a different presentation.

	App Development

Exercise

A.	 1.	a.	 2. a.	 3. a.	 4. a.	 5. c.

B.	 1.	F	 2. T	 3. F	 4. T	 5. T

C.	 1.	hybrid	 2. Mobile	 3. Android	 4. gaming	 5. Install

D.	 1.	An app is a software program primarily developed for hand-held smart devices such as mobile 
and tablet.

	 2.	Web apps are actually web applications which give a user experience similar to native apps.

	 3.	Native apps are the type of Mobile apps. These are platform dependent which means that 
these apps are primarily developed for a specific platform.

	 4.	E-commerce apps allow us to buy or sell products while sitting at home or any other place.

6.
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E.	 1	 (i)	� Gaming Apps- Today’s most popular category of mobile apps is gaming apps which 
share more than 24% area of the app store. The most commonly used gaming apps are 
PUBG, Candy Crush Saga, and Angry Birds.

		  (ii)	� Productivity apps, also known as business apps used by businessmen to perform several 
complex tasks. The most commonly used productive apps are Google Calendar, Evernote 
and Dropbox.

		  (iii)	� Entertainment apps are developed to entertain the people. The most commonly used 
entertainment apps are Netflix, Talking Tom and YouTube.

	 2.	Two categories of mobile apps are Web apps and Native apps.
	 	 (i)	� Web apps are actually web applications which give a user experience similar to native 

apps.
			�   These apps are not deployed on the app store. Some of the examples of the Web apps 

are OLX, Flipkart and Pinterest.
		  (ii)	� Native apps are platform dependent which means that these apps are primarily developed 

for a specific platform. Some of the examples of native apps are Camera, Microphone, 
Gallery and Address book.

	 3.	The difference between web app and website is that a web app can be a small part of a 
website which provides a particular functionality. On the other hand, a website can contain 
many web apps.

	 4.	Educational apps provide a platform for children to learn from anywhere and anytime. These 
apps use advance methodologies and new concepts to make the learning easier. The most 
commonly used educational apps are Khan Academy, Vedantu, and Grammar EN.

F.	 1. Gaming     2. Music Player

Activity Zone

	 1.	Mobile apps 	 2.	 Google Play store 	 3.	 iOS 	 4.	 Web application

	 5. App Store 	 6. Hybrid app 	 7.	 Gaming app 	 8.	 Educational app

	 9.	Social networking apps 	 10. Web apps

	 Introduction to Animate CC

Exercise

A.	 1.	a.	 2. d.	 3. b.

B.	 1.	Animation	 2. HTML5	 3. Stage	 4. Lasso	 5. Lines

C.	 1.	Properties Panel displays the different properties of the object, which is selected.

7.
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	 2.	Gradient Fill is a combination of colours where one colour changes into another.

	 3.	There are three types of symbol in Animate CC: Movie Clip Symbol, Button Clip Symbol and 
Graphic Symbol.

D.	 1.	(i) 	 Selection tool is used to select objects on the stage for modification.

		  (ii)  �Pen tool is used to draw lines and curves by creating a series of dots that are automatically 
connected.

		  (iii) Free-transform tool is used to move, scale, rotate, skew, or distort objects.

	 2.	To create a symbol, perform the following steps:

		  Step 1: Click on the File → Open option from the menu bar. Select the desired file and click 
on the Open button.

		  Step 2: Select the Rectangle Tool from the Tools panel.

		  Step 3: Use the Stroke Color and Fill Color in the Properties panel to select the required 
outline and fill color from the color picker for the object.

		  Step 4: Click on the drawing mode in the Tools panel to select the Object Drawing mode.

		  Step 5: On the stage, draw a rectangle holding down the left mouse button.

		  Step 6: Click on the Selection Tool in Tools panel.

E.	 1.	Outside the stage 

	 2.	Sub – Select
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Periodic Assessment 3
(Based on chapters 6 & 7)

A.	 1.	Gallery	 2. Flipkart	 3. Gmail

B.	 1.	Gaming App 	 2. Productivity App 	3. Entertainment App
C.	

Menu Bar

Playhead Timeline

Stage
Properties 

PanelPasteboard

Tools  
Panel

	 Introduction to HTML

Exercise

A.	 1.	a.	 2. b.	 3. a.	 4. b.

B.	 1.	Markup	 2. Head	 3. Block level 	 4. Empty	 5. Nesting

C.	 1.	HTML stands for Hypertext Markup Language. It is a markup language that describes the 
structure of the web page.

	 2.	The tags that include both opening and closing tags are called Container Tags.

	 3.	The <HTML> tag tells the web browser that the text contained between <html > and  
</html> is a web page and can be viewed using a web browser. Every web page coding must 
start with the <html > tag and ends with the </html > tag. 

	 4.	The <Head> tag defines header area of your web page. The information given in <Head> 
tag tells the computer that this information is not to be shown on the web page.

8.
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D.	 1. The rules for writing HTML tags are:

	 	 • Container tags should always be closed properly.

	 	 • Values given to the attributes should be enclosed within the double quotes.

	 	 • Tag name should not contain spaces.

	 	 • There should be no spaces between < and > in a tag.

	 	 • Tags must be nested correctly.

	 2.	HTML editors are software which are used to write and edit HTML codes. There are mainly 
two types of HTML editors, WYSIWYG editor and Text Editor. The most commonly used HTML 
editors are Notepad and Notepad++.

	 3.	Every chapter in a book has headings and sub-headings. These are known as levels of headings. 
The heading tags are used to give a similar effect to your web page. These are container tags 
with a start tag and an end tag. HTML has six levels of headings such as <H1>, <H2>, <H3>, 
<H4>, <H5> and <H6>.

E.	 1. <Hn> tag

	 2. <Title> tag
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	Online Surfing and Cyber Security

Exercise

A.	 1.	d.	 2. a.	 3. c.	 4. d.	 5. b.

B.	 1	 T	 2. F	 3. F	 4. T	 5. T

C.	 1.	Carding	 2. E-greeting 	 3. Chat	 4. cyber security

D.	 1.	Phreaking crime is committed against telephone companies by using computers with the goal 
of making free distance calls, impersonating directory assistance or other operator services, 
diverting calls to numbers of the perpetrator’s choice, or tapping phone lines.

	 2.	Newsgroup is the title given to a discussion group. A newsgroup focuses on a particular topic. 

	 3.	Use of social networking services is not advisable for students because these services are 
generally considered as a source of distraction from education for students.

	 4.	Hacking is the practice of modifying computer hardware and software to accomplish a goal 
outside of the creator’s original purpose.

	 5.	A cloud storage is a service where the users are able to store and manage data on remote 
server in place of their local computer.

E.	 1.	Four Safety measure while using Internet are:

		  (i) �Never provide personal information, such as address, phone number, or school name or 
location.

		  (ii) Keep our browser’s privacy settings ON.

		  (iii) Use the Internet only in the presence of our elders.

		  (iv) Do not share passwords (other than our parents or teachers).

	 2.	Different types of Communication techniques are:

		  (i)  �E-mail: E-mail stands for electronic mail. We can send messages and files from our computer 
to your friend’s computer and vice-versa using e-mail service. It is fast and generally 
delivered within few seconds (depending on the network speed) after sending. 

		  (ii) �Video Conferencing: We use telephones and mobiles to talk to your friends and relatives. 
With the advancement in technology, we can now see the person with whom we are talking. 
The technique of watching the person while talking to him is called video conferencing. In 
video conferencing, there can be two or more persons at different locations simultaneously 
talking to each other by both audio as well as video.

		  (iii) �Voice-over-Internet Protocol (VoIP): Voice-over-Internet Protocol (VoIP) is a 
technology which gives calling facility over the Internet. It is basically used for voice 
communications.

9.
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	 3.	The differences between hacking and cracking are:

		
Hacking Cracking

Practice of modifying computer hardware 
and software.

Process of stealing personal information.

People engaged are called as hackers. People engaged are called as crackers.

	 4.	There are various types of cyber threats. Some of them are as follows:

		  (i)  �Data Diddling: Refers to the process of changing the data going into or out of a computer. 

		  (ii) �Phreaking: This crime is committed against telephone companies by using computers 
with the goal of making free distance calls or tapping phone lines.

		  (iii) �Cloning: This refers to a fraud in which scanners are used to steal the electronic serial 
numbers of cellular phones, which may used for billing purposes and making broadcast 
calls. 

		  (iv) �Carding: This refers to the process of stealing credit card numbers online, to be resold or 
used to charge merchandise against victim’s account.

		  (v) �Hacking and Cracking: Computer hacking is the practice of modifying computer hardware 
and software to accomplish a goal outside of the creator’s original purpose. 

		  (vi) �Cracking: The process or stealing personal information, changing financial data, breaking 
security systems to gain unauthorized access of computer systems is called cracking.

F.	 1.	E- banking 	 2. No, this is a wrong way.

Activity Zone
A

K

Z

C

V

M

D

T

N

G

R

Q

N

E

W

S

G

U

R

H

O

D

U

P

Y A N

B L C

O W H

E I A

Z

I

P

M

T

B

K

L

V

I

E

D

Y

W

T

S

P

M

I

P

E N

H G

E KN G

R TS J

Q GW U

M XL K

C

S

X

L

F

C

A

N

R

R

N

Q

O

S

V

N

G T

J M

A

S

B

L

O

D

Z

O

E G

B K

B I

I X

H V

A M

B

L

Y

F

E

E

W

G

I

J

U

T

R I

T O



17Thinkcode (Version 2.0)-VI (Answer Key)

Periodic Assessment 4
(Based on chapters 8 & 9)

A.	 1.	Hyperlink	 2. Tag	 3. HTML

B.	 1.	Hyper Text Markup Language

	 2.	Standard Generalized Markup Language

	 3.	Electronic Mail

	 4.	Voice-over-Internet Protocol
C.	 <html>

	 <body>

	 <h1> Introduction to HTML </h1>

	� <p> HTML stands for Hypertext markup Language. It is a markup language 
that describes the structure of the web page. It allows us to create 
web pages that contain paragraphs, headings, links and block quotes. 
The output of HTML web pages is same on any type of computer and on 
any operating system, i.e. Mac, Windows, etc.</p>

	 </body>

	 </html>

Test Sheet 2
(Based on chapters 6 to 9)

A.	 1.	a.	 2. b.	 3. a.	 4. c.	 5. a.
	 6.	d.	 7. a.	 8. b.

B.	 1.	markup	 2. hybrid	 3. install	 4. stage	 5. e-greeting

	 6.	lines	 7. Empty	 8. Carding

C.	 1.	F	 2. T	 3. F	 4. F	 5. T

	 6.	T

D.	 1.	An app is a software program primarily developed for hand-held smart devices such as mobile 
and tablet.

	 2.	Gradient Fill is a combination of colours where one colour changes into another.

	 3.	HTML stands for Hypertext Markup Language. It is a markup language that describes the 
structure of the web page. It allows us to create web pages that contain paragraphs, headings, 
links and block quotes.

	 4.	Computer hacking is the practice of modifying computer hardware and software to accomplish 
a goal outside of the creator’s original purpose.



Thinkcode (Version 2.0)-VI (Answer Key)18

E.	 1.	�The <HTML> tag tells the web browser that the text contained between <html> and </html> 
is a web page and can be viewed using a web browser. Every web page coding must start 
with the <html> tag and end with the </html> tag.

		  The <BODY> tag tells the web browser that the text contained between <body> and </
body> tags is to be shown on the web page. It is a container tag.

	 2.	Two categories of mobile apps are Web apps and Native apps.

		  (i) 	�Web apps are actually web applications which give a user experience similar to native 
apps. These apps are not deployed on the app store. Some of the examples of the Web 
apps are OLX, Flipkart and Pinterest.

		  (ii) �Native apps are platform dependent which means that these apps are primarily developed 
for a specific platform. Some of the examples of native apps are Camera, Microphone, 
Gallery and Address book.

	 3.	Types of symbols that can be created in Animate CC are:

		

Movie Clip Symbol Used to create animations. We can apply color settings, blending 
modes and filters in this symbol.

Button Clip Symbol Used to insert and manage interactivity. It needs a code or a 
program to remove work. We can apply color settings, blending 
modes and filters in this symbol.

Graphic Symbol Used to build more complex movie clip symbols. We cannot apply 
color settings, blending modes and filters in this symbol.

	 4.	Four Safety Measures while using Internet are:

		  (i) �	� Never provide personal information, such as address, phone number, or school name or 
location.

		  (ii) 	Keep the browser’s privacy settings ON.

		  (iii) Use the Internet only in the presence of the elders.

		  (iv) Do not share passwords (other than the parents or teachers).




