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1. (0 2.(d) 3.(a) 4. (b)
=X=RCIS=
A. 1. (i) 2. (iii) 3. (iii) 4. (i)
B. 1T 2.7 3T 4.F
C. 1l(b 2.(0) 3.(d) 4. (a)
D. 1. The two components of Windows 10 Desktop are: Icons and Desktop Background.
2. This PCicon is useful for finding, organising and storing files in the computer.
3. The Start menu is divided into two panes—the left pane and the right pane.
4. To change the position of the taskbar, follow the given steps:
Step 1 Right-click on the taskbar and select the Lock the taskbar option.
Step 2 Now, drag the taskbar to any side of the screen.
5. The clock is located on the right side of the taskbar.
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6. To change desktop background, follow the given steps:
Step 1 Right-click on the desktop and choose Personalize option.
Step 2 Click on Background.
Step 3 Select Picture option.

Step 4 Either select an available picture from Choose your picture options or click on the
Browse option.

Step 5 Click on the image you want to use.
Step 6 Click on Choose picture button.
After choosing a picture, the Background will change automatically.

1. Windows Color 2. Wallpaper 3. Taskbar 4. Start Button

Competency-based/Application-based questions

1. (i) Personalize

2. Yes Raju can update his system'’s time.
To Update Date and Time, follow the given steps:
Step 1 Right-click on Clock.
Step 2 Click on Adjust date/ time option.
Step 3 Toggle Set time automatically button off and click on the Change button.

Step 4 Click on the down arrow to select the month, date and year as needed to select the
correct date.

Step 5 Click on down arrow button to select time as needed to select the correct time.
Step 6 Click on the Change button.

L=ET'S R=CAPP (Pageno. 19)
Do it yourself.

‘2. QUSST (Page no. 26)

1. Shadow 2. Reflection 3. Glow 4. Bevel 5. 3-D rotation 6. Transform
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=X=ERCISE=

A. 1 (i) 2.(3) 3. (iii) 4. (iii) 5. (iv)
B. 1. Shapes 2. Insert 3. Pictures 4.3-D

C. 1 Shapes 2. WordArt 3. Pictures 4. Symbol

D. 1. There are three basic types of graphics—Shapes, WordArt and Pictures.

Lines and Basic Shapes

Symbols are punctuations or special characters generally not found on the keyboard.

> wn

To change the outline colour of the shape, follow the given steps:
Step 1 Click on the shape to select it.

Step 2 Click on the Format tab

Step 3 Click on the Shape Outline command.

Step 4 Choose the outline colour and thickness.

5. To apply WordArt effect to text, follow the given steps:
Step 1 Click on Insert tab.
Step 2 Click on WordArt option.
Step 3 Choose the desired style.
Step 4 Type text in the textbox and click outside the textbox.

6. Toinsert a scanned picture into a document from the computer, follow the given steps:
Step 1 Click on the Insert tab.
Step 2 Click on the Pictures command from the Illustrations group.
Step 3 Browse to the location of the picture you wish to insert and select the desired image.
Step 4 Click on the Insert button.

B. Click on the Format tab.

0

Hover the mouse over the 3-D Rotation option from the drop-down menu.
Select the desired rotation effect from the submenu.
Click on the Shape Effects from the Shape Styles group.
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Competency-based/Application-based questions

1. Toinsert Online pictures in your document, follow the given steps:
Step 1: Click on the Insert tab.
Step 2: Click on the Online Pictures option.
Step 3: Type a word in Bing Image Search box.
Step 4: Select the picture, you want to insert.
Step 5: Click on the Insert button
2. Pictures command, Insert tab

IEA rabics in word

LET’'s RECAPM (Page no.31)

Do it yourself.

2. QUSST (Page no. 35)

1. (b) 2. (c) 3. (d) 4. (a)
2. QUZST (Page no. 38)

1. two or more

2. one cell into two or more cells

3. row height in a table

=X=RCIS=
A. 1 i) 2. (iii) 3. (ii) 4. (i)
B. 1. Resizing 2. Merging 3. Layout 4. Design 5. Delete Rows
C. 1F 2.T 3.7 4. F 5 F
D. 1. With the Table Styles feature, you can format the entire table quickly.
2. Word allows you to enhance the look of the table by applying the Shading styles in a table.
3. Toadd arow in a table, follow the given steps:
Step 1 Select the row where you want to add an additional row.
Step 2 Click on the Layout tab from the Table Tools.
Step 3 Click on the desired option from the Rows & Columns group.
!
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4. To insert a table, follow the given steps:
Step 1 Click on the Insert tab.
Step 2 Click on the Table drop-down arrow.

Step 3 Click on the top left corner of the grid and drag the mouse to highlight the number
of columns and rows you want in the table.

The table will be inserted into the document.

5.  To merge two cells, follow the given steps:
Step 1 Select the cells that you want to merge.
Step 2 Click on the Layout tab from the Table Tools.
Step 3 Click on the Merge Cells command.
The selected cells are merged as one cell.

1. Align Top Left 2. Align Top Center 3. Align Top Right

Competency-based/Application-based questions

1. Click on the Insert tab to insert a table.
2. To move a table, follow the given steps:

Step 1 Move the mouse pointer over the table. The Move Table Handle will appear on the
top left corner of the table.

Step 2 Move the mouse pointer over the Move Table Handle. The mouse pointer converts
to a plus sign.

Step 3 Click and drag the table to the desired position and release the mouse button.

Periodic Assessment 1
(Based on chapters 1 to 3)

[ Start button ]

T » N g, 1128AM
A. ﬁherem search i Eq o =]
[ Quick launch bar j [ Clock j

B. Click on the Close button to exit.
Click on the Insert tab.
Click on any symbol you want to insert.
Select the symbol or character you want to insert.
To view more symbols, click on More Symbols option.
Click on the Symbol command.

Click on the Insert button to insert the symbol into the document.
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C. Ll InsertTab 2. Layout Tab

3. Layout Tab 4. Design Tab

D. ( Align Top Center ) (

Align Center )

( Align Top Left )—*:_

A

P—( Align Top Right )

( Align Center Left )—-»
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P—( Align Center Right )

( Align Bottom Left )--P =

A

=] P( Align Bottom Right )

( Align Bottom Center )

Mction to PowerPoint 2016

LET'S R=CAPP (Page no.45)

‘. QU=ST (Page no.51)

1. Normal View 2. Outline View 3. Slide Sorter View
=EX=RCIS=
A, 1.() 2. (iii) 3. (iv) 4. (i)
B. 1. Microsoft Office 2. Title bar 3. slide 4. presentation
5. status bar
1. (d) 2.(c) 3. (a) 4. (e) 5. (b)

D. 1. a.Title and Content
b. Two Content
c. Comparison
d. Content with Caption

2. Title bar, Placeholder and ribbon are the three components of PowerPoint screen.

- Computer Genius (Ver. 2.1)-IV (Answer Key)
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3. To start PowerPoint, follow the given steps:
Step 1 Click on Start button.
Step 2 Scroll down to ‘P" and click on PowerPoint.
PowerPoint main screen will appear.

4. To insert a new slide, follow the given steps:
Step 1 Click on the Home tab.
Step 2 Click on the New Slide down arrow.
Step 3 Select the type of slide you want.
A new slide will be inserted. You can also insert a new slide by right clicking in the Slides
Pane.
5. To open a saved presentation, follow the given steps:
Step 1 Click on File tab.
Step 2 Click on Open button.
Step 3 Locate and select your presentation.
Step 4 Click on the Open button.

@) FUN ZON=

1. Normal View 2. Outline View 3. Slide Sorter View 4. Reading View

Competency-based/Application-based questions

1. Delete Slide option.
2. Slide Sorter View

LET'S R=CAPP (Page no. 58)

1. Search information 2. Chat online
3. Sleep D 4. Buy a mobile phone
5. Send and receive e-mail 6. Take a bath @
7. Watch a cartoon movie 8. Pack your bag U
9. Exercise and yoga @ 10. Play online games

‘. QU=ST (Page no.62)
1. FACEBOOK 2.  WHATSAPP 3.  INSTAGRAM 4. MODEM
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=X=ERCIS=

A. 1) 2. (iv) 3. (i) 4. (i)
B. 1. surfing 2. search engines 3. downloading 4. uploading

C. 1l .Internetis a global network of millions of computers and computer networks all over the
world.

2. Instagram, Facebook and X (formerly known as Twitter)
3.Itis alink on a text or on an image, which on clicking takes the user to the another location.

4. Uses of Internet are:
(i) Internet is used to search information on any topic.
(i) Internet is used to buy and sell products all over the world.

5. The things required for having an Internet connection are computer system, cable lines,
modem, web browser and ISP.

@) FUN ZON= J

Do it yourself.

Competency-based/Application-based questions

1. (i) Flipkart
2. (iii) Mozilla Firefox

L=ET'S RECAPPD (Pageno.65)
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%, QUEST (Page no. 68)

B /

A1l Cat A3| Moon B3| Cloud A2 | Tree
=X=RCIS=
A. 1 (v 2.() 3.(0)
B. 1.F 2.7 3.F

1. Picture Puzzle is a type of visual activity that involve a series of pictures that are interpreted.

2. When a shape looks exactly the same to its original shape after being flipped or turned, it
is called a mirror image.

3. Directions and Maps

UETETED

Competency-based/Application-based questions
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Periodic Assessment 2

(Based on chapters 4 to 6)

[ Quick Access Toolbar ] [ Title Bar )

[ |
Click to add title Placeholder
( S|Ide/Out|Ine Pane » Click to add subtitle
Sidetof1 B Engish (ndi) ot Wcommens BEN| B B 0T - —4 + sow B
1. Facebook 2. Instagram 3.X 4. YouTube 5. WhatsApp

Bush Apple Dustbin

Test Sheet 1

(Based on chapters 1 to 6)

1. (i) 2. (iii) 3. (iii) 4. (iv) 5. (ii) 6. (iv) 7. (i)

1. Pictures 2. Merging 3. search engines 4. downloading 5. slide
1T 2.T 3.F 4. T 5T

1. (d) 2.(0) 3.(a) 4. (e) 5. (b)

1. To change the position of the taskbar, follow the given steps:
Step 1 Right-click on the taskbar and select the Lock the taskbar option.
Step 2 Now, drag the taskbar to any side of the screen.

2. Toinsert a scanned picture into a document from the computer, follow the given steps:
Step 1 Click on Insert tab.
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Step 2 Click on the Pictures command.
Step 3 Browse to the location of the picture you wish to insert and select the desired image.
Step 4 Click on the Insert button.

3. Toinsert a new slide, follow the given steps:
Step 1 Click on the Home tab.
Step 2 Click on the New Slide down arrow.
Step 3 Select the type of slide you want.

A new slide will be inserted. You can also insert a new slide by right clicking in the Slides
Pane.

4. Instagram, Facebook and X (formerly known as Twitter)

5. When a shape looks exactly the same to its original shape after being flipped or turned, it
is called a mirror image.

Blocks in Scratch

L=ET’'S R=ECAPP (Page no.74)
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J v v

]
v

-0 — CEsy
v x

) x

=
x x v
2. QUSST (Page no.77)
1. C-Block 2. Cap Block
=X=RCIS=
A. 1 (i) 2. (ii) 3. (iv) 4. (i) 5. (iv) 6. (ii) 7. (i)
B. 1F 2.F 3T 4.F
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C. 1. This block helps to begin a script. It is shaped in such a way that we can place blocks
below it.

2. This block changes the costume of the sprite to the next costume in the costume list.

3. The X-coordinate always comes first, and the coordinates are separated by a comma. For
example, an X- coordinate of 2 and a Y-coordinate of 2 would look like this: (2, 2).

4. When clicked, when space key pressed, when this sprite clicked, broadcast and wait.

5. Control blocks have looping blocks which are used when the same blocks have to be
repeated a number of times.

a. forever block keeps on repeating a set of blocks until the stop button is clicked. It is
similar to a repeat block and expands automatically to accommodate the blocks you
snap inside it.

b. repeat block repeats a set of blocks a given number of times.

6. a. play sound Meow until done block plays a sound until the complete sound has been
played.

b. start sound Meow block starts playing a sound.
c. stop all sounds block stops all the sound.

This block starts playing a sound.

This block moves the Sprite to a specified XY position.
This block sets the size of the sprite to a specified percentage of the original size.

say block

when this sprite clicked block
repeat block

Motion blocks

w
AN RE W

Competency-based/Application-based questions

1.  move steps block and turn clockwise degrees block.

2. He should remove when clicked block and add when space key pressed block.

KA A1 Timeline

LET'S RECAPP (Page no.83)

Do it yourself.

P
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‘2. QUEST (Page no. 88)

Siri, Cortana

2. QUSST (Page no. 90)

1.IBM 2. Edward Feigenbaum
=X=RCIS=
A, 1.(3) 2. (iii) 3. (i) 4. (i) 5. (iii) 6. (ii)
B. 1.John McCarthy 2. WABOT-2 3. ELIZA 4. Sophia
C. LF 2.7 3. F 4.F 5.F
D. 1. Google Home uses Al'to act as a personal assistant helping the user remember tasks, create

appointments, and search information by voice.
2. John McCarthy developed the LISP programming language.

3. Marvin Minsky was an American Cognitive and Computer Scientist. He wrote the book
'Perceptrons’ as his ground breaking work on Artificial Neural Networks.

4. Kismet, ASIMO, Roomba, Spirit and Opportunity, driverless car.

@) FUN ZON= J

1. John McCarthy 2. Xbox 360 3. ASIMO 4. Marvin Minsky

Competency-based/Application-based questions

1. WABOT-2
2. Spirit and Opportunity

L=ET’'S RECAPP (Page no.94)

Do it yourself.

2. QUSST (Page no.97)

1. Aibo 2. Sophia 3. E2-DR 4. Puffer 5. Shalu

S



‘. QUSST (Page no. 100)

A.

A.
B.
C.
D.

1. Cobots are used by manufacturers of lighting, mobile phones.
2. Industrial Robots can assist in material handling.

3. Agriculture Robots are used to strip away weeds.

(i) Al robots are equipped with artificial intelligence, while non-Al robots operate on
pre-programmed instructions.

(i) Al robots can handle complex tasks, while non-Al robots are best suited for repetitive tasks.

=X=ERCIS=
1. (iii) 2.(i) 3. (i) 4. (i)
1. intelligent 2. collaborative 3. Manav 4. Snake
1.7 2.F 3.F 4.F 5.F

1. Kuri, Sophia and Rashmi

2. Cobots are also called collaborative robots. Cobots work alongside human beings. Cobots
are used by manufacturers of lighting, mobile phones, speakers, computers, and more.
3. Industrial Robots

(i) Typical applications of these types of robots includes welding, painting, assembly,
palletising, product inspection, and testing.

(i) They can assist in material handling.

Agriculture Robots

(i) Emerging applications of robots or drones in agriculture include weed control, cloud
seeding, planting seeds, and soil analysis.

(i) Robots are used to pick apples, gather strawberries, harvest lettuce and strip away weeds.

1. Shalu 2. Sophia 3. Kuri 4. Aibo

Competency-based/Application-based questions

1.

l @"3
=2

=
e

Agriculture Robots 2. Snake Robot
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Periodic Assessment 3

(Based on chapters 7 to 9)

. This block helps to begin a script. It is shaped in such a way that we can place blocks below

it.

. This block helps to place the other blocks above and below it.

. This block is the condition block which has either of the two values, “True” or “False”, so it

helps to take a decision.

. This block is the value block that can hold numbers and strings.

5. This block loops the other blocks within it. It is also called a wrap block. This block is also

used to repeat an action.

. Sophia 2. Manav 3. Rashmi 4. Cobots
. Alan Turing 2. John McCarthy 3. Ross Quillian
. Edward Feigenbaum 5. Marvin Minsky

Mng with Al Connect

LET'S RECAPP (Page no. 105)

Do it yourself.

‘2. QUSST (Page no.112)

1T

oS0 @ »

m

1.
1
1
1
1

2.F 3.T 4. F 5T
=X=RCIS=
(iv) 2. (iii) 3. (iv) 4. (iv)
Reset 2. Menu 3. variable 4. thinner, thicker
F 2. T 3.T 4. F 5. F
(b) 2.(a) 3.(d) 4. (e) 5. (c)

To add a block in AI Connect, follow the given steps:

Step 1 Open editor and go to the Block palette.

Step 2 Select a category and click on it to see all the blocks falling under the category.
Step 3 Click and hold on the block that we want to add in our script.

Step 4 Drag the block to the script area while holding it.

Turtle can be used to:

¥
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a. make drawings
b. make graphical designs
3. a. By using make turtle pen-up block, turtle no longer draws as it moves.
b. By using make turtle pen-down block, turtle starts drawing wherever it moves.
1. By using this block, shape of the turtle can be changed to triangle, circle, square and normal.

2. It makes turtle move forward by any value on the X-axis.

3. By using this block, turtle can be moved anywhere on the console window from
(0, 0) which is an epicenter.

Competency-based/Application-based questions

1. Dustbin icon
2. Variables category

BILED A1 in Real World

L=T'S RECAPP (Pageno.116)
1. Chair 2. Cat 3. Car 4. Tree
2. QUZST (Page no. 120)

1. Load Image block allows user to either click picture through camera or load local image from
desktop.

2. Get object count block is used to detect and count the selected object.
=X=RCIS=
A. 1 (i) 2. (iii) 3.(i)

B. 1. Detecting the object from image or camera is known as object detection.

2. Load Image block, Get expression count block, Show Image with border block.

1. Get expression count block gets the expression of the given image like happy, sad, angry, surprised,
etc.

2. Show Image with border block is used to show detected image with or without border on output
window.

£5)
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Competency-based/Application-based questions

1. Al Coding activity
2. Show Image with border block

Periodic Assessment 4
(Based on chapters 10 & 11)

g
Al Connect | Basic Coding
D Resel m © vew ~ | cote | consoe (D)
Output ' Switch View
==
B. 1.Itis used to fill any selected colour in a closed shape.
2. By using this block, turtle no longer draws as it moves.
3. It makes turtle move backward by any value on the X-axis.
C. 1. LoadImage block, Al Learning category
2. if-do block, Logic category
3. print block Output category
Test Sheet 2
(Based on chapters 7 to 11)
A. 1 (i) 2. (iv) 3. (iii) 4. (ii) 5. (i) 6. (iii) 7. (ii)
B. 1. Reset 2. variable 3. Edward Feigenbaum 4. Sophia 5. intelligent
6. Collaborative
C. LF 2.F 3.F 4.F 5.F 6. F
D. 1. (b) 2.(a) 3.(d) 4. (e) 5.(c)
E. 1. Control blocks have looping blocks which are used when the same blocks have to be

repeated a number of times.

f)
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a. forever block keeps on repeating a set of blocks until the stop button is clicked. It is
similar to a repeat block and expands automatically to accommodate the blocks you snap
inside it.

b. repeat block repeats a set of blocks a given number of times.

2. Turtle can be used to:
a. make drawings
b. make graphical designs
3. Load Image block, Get expression count block, Show Image with border block
4. Kismet, ASIMO, Roomba, Spirit and Opportunity, driverless car.
5. Industrial Robots

(i) Typical applications of these types of robots includes welding, painting, assembly,
palletising, product inspection, and testing.

(ii) They can assist in material handling.
Agriculture Robots

(i) Emerging applications of robots or drones in agriculture include weed control, cloud
seeding, planting seeds, and soil analysis.

(i) Robots are used to pick apples, gather strawberries, harvest lettuce and strip away weeds.

fiol
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