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	More on Windows 10

  (Page no. 7)

This PC Folder Start Button Recycle Bin 

byte Quest  (Page no. 11)

1. (c)		 2. (d)	 3. (a)	 4. (b)

TeCh Ready
A.	 1.	 (ii)	 2.	 (iii)	 3.	 (iii)	 4.	 (ii)

B.	 1.	 T	 2.	 T	 3.	 T	 4.	 F

C.	 1.	 (b)	 2.	 (c)	 3.	 (d)	 4.	 (a)

D.	 1.	� The two components of Windows 10 Desktop are: Icons and Desktop Background.

	 2.	 This PC icon is useful for finding, organising and storing files in the computer.

	 3.	� The Start menu is divided into two panes—the left pane and the right pane. 

	 4.	� To change the position of the taskbar, follow the given steps:
		  Step 1 �Right-click on the taskbar and select the Lock the taskbar option. 
		  Step 2 �Now, drag the taskbar to any side of the screen.

	 5.	� The clock is located on the right side of the taskbar.

1.
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	 6.	 To change desktop background, follow the given steps:
		  Step 1 Right-click on the desktop and choose Personalize option.
		  Step 2 Click on Background.
		  Step 3 Select Picture option.
		  Step 4 �Either select an available picture from Choose your picture options or click on the 

Browse option. 
		  Step 5 Click on the image you want to use.
		  Step 6 Click on Choose picture button.
		  After choosing a picture, the Background will change automatically.

 

1. Windows Color	 2. Wallpaper	 3. Taskbar	 4. Start Button

	 1.	 (i) Personalize 
	 2.	 Yes Raju can update his system’s time.
		  To Update Date and Time, follow the given steps: 
		  Step 1 Right-click on Clock. 
		  Step 2 Click on Adjust date/ time option. 
		  Step 3 Toggle Set time automatically button off and click on the Change button. 
		  Step 4 �Click on the down arrow to select the month, date and year as needed to select the 

correct date. 
		  Step 5 �Click on down arrow button to select time as needed to select the correct time. 
		  Step 6 Click on the Change button.

	Graphics in Word

  (Page no. 19)

Do it yourself.

byte Quest  (Page no. 26)

1. Shadow	 2. Reflection	 3. Glow	 4. Bevel	 5. 3-D rotation	 6. Transform

TeCh Ready

A.	 1. (ii)	 2. (i)	 3. (iii)	 4. (iii)	 5. (iv)
B.	 1. Shapes	 2. Insert	 3. Pictures	 4. 3-D Rotation
C.	 1. Shapes	 2. WordArt	 3. Pictures	 4. Symbol

2.
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D.	 1.	 There are three basic types of graphics—Shapes, WordArt and Pictures. 
	 2.	� Lines and Basic Shapes
	 3.	� Symbols are punctuations or special characters generally not found on the keyboard.
	 4.	 To change the outline colour of the shape, follow the given steps:
		  Step 1 Click on the shape to select it.
		  Step 2 Click on the Format tab
		  Step 3 Click on the Shape Outline command.
		  Step 4 Choose the outline colour and thickness.

	 5.	� To apply WordArt effect to text, follow the given steps:
		  Step 1 Click on Insert tab.
		  Step 2 Click on WordArt option.
		  Step 3 Choose the desired style.
		  Step 4 Type text in the textbox and click outside the textbox.

	 6.	� To insert a scanned picture into a document from the computer, follow the given steps:
		  Step 1 Click on Insert tab.
		  Step 2 Click on the Pictures command.
		  Step 3 �Browse to the location of the picture you wish to insert and select the desired image.
		  Step 4 Click on the Insert button.

A.	

B.	 2 	Click on the Format tab. 
	 1 	Select the shape. 

	 4 	Hover the mouse over the 3-D Rotation option from the drop-down menu. 

	 5 	Select the desired rotation effect from the submenu. 

	 3 	Click on the Shape Effects from the Shape Styles group. 

	 1.	 �To insert an online image, follow the given steps:
		  Step 1: Click on the Insert tab.
		  Step 2: Click on the Online Pictures option.
		  Step 3: Type a word in Bing Image Search box.
		  Step 4: Select the picture, you want to insert.
		  Step 5: Click on Insert (1) button
	 2.	 Shagun can use WordArt to apply a text effect to the title.
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	Tables in Word
  (Page no. 31)

Do it yourself.

byte Quest  (Page no. 35)

1. (b)		 2. (c)	 3. (d)	 4. (a)

byte Quest  (Page no. 38)

1. two or more		  2. one cell into two or more cells
3. row height in a table

TeCh Ready
A.	 1.	 (iii)	 2.	 (iii)	 3.	 (ii)	 4.	 (i)

B.	 1	 Resizing	 2.	 Merging	 3.	 Layout	 4.	 Design	 5.	 Delete Rows

C.	 1.	 F	 2.	 T	 3.	 T	 4.	 F

D.	 1.	� The use of the Table Styles feature is to format the entire table quickly.

	 2.	� Shading styles allow you to enhance the look of the table. 

	 3.	 To add a row in a table, follow the given steps:
		  Step 1 Select the row where you want to add an additional row.
		  Step 2 Click on the Layout tab from the Table Tools.
		  Step 3 Click on the desired option from the Rows & Columns group.

	 4.	 To insert a table, follow the given steps:
		  Step 1 Click on the Insert tab.
		  Step 2 Click on the Table drop-down arrow.
		  Step 3 �Click on the top left corner of the grid and drag the mouse to highlight the number 

of columns and rows you want in the table. 
		  The table will be inserted into the document.

	 5.	� To merge two cells, follow the given steps:
		  Step 1 Select the cells that you want to merge.
		  Step 2 Click on the Layout tab from the Table Tools.
		  Step 3 Click on the Merge Cells command.
		  The selected cells are merged as one cell.

3.
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1. Align Top Left	 2. Align Top Center	 3. Align Top Right

1.	 Insert tab
2.	 To move a table, follow the given steps: 
	 Step 1: �Move the mouse pointer over the table. The Move Table Handle will appear on the top 

left corner of the table. 
	 Step 2: �Move the mouse pointer over the Move Table Handle. The mouse pointer converts to 

a plus sign. 
	 Step 3: Click and drag the table to the desired position and release the mouse button.

Periodic Assessment 1
(Based on chapters 1 to 3)

A.	

Quick launch bar Clock 

Start button

B.	 7   Click on the Close button to exit. 
	 1   Click on the Insert tab. 
	 3   Click on any symbol you want to insert. 
	 5   Select the symbol or character you want to insert. 
	 4   To view more symbols, click on More Symbols option. 
	 2   Click on the Symbol command. 
	 6   Click on the Insert button to insert the symbol into the document. 

C.	 1. Insert Tab
	 2. Table Layout Tab
	 3. Layout Tab
	 4. Table Design Tab
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D.	 Align Top Center Align Center

Align Top Right

Align Center Right

Align Bottom Right

Align Top Left

Align Center Left

Align Bottom Left

Align Bottom Center

	Introduction to PowerPoint 2016

  (Page no. 45)

4 2 3 1

byte Quest   (Page no. 51)

1. Normal View 	 2. Outline View 	 3. Slide Sorter View 

TeCh Ready
A.	 1.	 (i)	 2.	 (iii)	 3.	 (iv)	 4.	 (ii)

B.	 1.	 Microsoft Office		 2.	 Title bar	 3.	 Slide	 4.	 Presentation

	 5.	 Status bar

C.	 1.	 (d)	 2.	 (c)	 3.	 (a)	 4.	 (e)	 5.	 (b)

D.	 1. a. Title and Content
	 b. Two Content
	 c. Comparison 
	 d. Content with Caption

	 2. �Title bar, Placeholder and ribbon are the three components of PowerPoint screen.

	 3. �To start PowerPoint, follow the given steps:

4.
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	 Step 1 Click on Start button.
	 Step 2 Scroll down to ‘P’ and click on PowerPoint.
	 PowerPoint main screen will appear.

	 4. To insert a new slide, follow the given steps:
	 Step 1 Click on the Home tab.
	 Step 2 Click on the New Slide down arrow.
	 Step 3 Select the type of slide you want.
	� A new slide will be inserted. You can also insert a new slide by right clicking in the Slides 

Pane.

	 5. To open a saved presentation, follow the given steps: 
	 Step 1: Click on File tab. 
	 Step 2: Click on Open button. 
	 Step 3: Locate and select your presentation. 
	 Step 4: Click on the Open button.

 

1.	 Normal View	 2.	 Outline View
3.	 Slide Sorter View	 4.	 Reading View

	 1.	 Delete Slide option. 
	 2.	 Slide Sorter View 

	More on Internet

  (Page no. 58)

1.	 Search information 	 	 2.	 Chat online 	

3.	 Sleep 	 	 	 4.	 Buy a mobile phone 	

5.	 Send and receive e-mail 	 	 6.	 Take a bath 	

7.	 Watch a cartoon movie 	 	 8.	 Pack your bag 	

9.	 Exercise and yoga 	 	 10. Play online games 	

5.
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BYTE Quest   (Page no. 62)

1.	 FACEBOOK	 2.	 WHATSAPP	 3.	 INSTAGRAM	 4.	 MODEM

TeCh Ready
A.	 1.	 (i)	 2.	 (iv)	 3.	 (ii)	 4.	 (i)

B.	 1.	 Durfing			   2.	 Search engines		

	 3.	 Downloading			   4.	 Uploading

C.	 1.	� Internet is a global network of millions of computers and computer networks all over the 
world. 

	 2.	� Instagram, Facebook and X (formerly known as Twitter)

	 3.	� It is a link on a text or on an image, which on clicking takes the user to the another location.

	 4.	 Uses of Internet are: 

	 	 (i) Internet is used to search information on any topic. 

	 	 (ii) Internet is used to buy and sell products all over the world.

	 5.	� The things required for having an Internet connection are computer system, telephone 
and cable lines, modem, web browser and ISP.

 

Do it yourself.

	 1.	 (i) Amazon	 2.	 (iii) Mozilla Firefox

	Visual Processing

  (Page no. 65)

6.
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code Quest  (Page no. 68)

TeCh Ready
A.	 1.	 (iv)	 2.	 (i)	 3.	 (i)

B.	 1.	 F	 2.	 T	 3.	 F

C.	 1.	� The ability of the brain to use and understand visual information from the environment is 
referred to as visual processing. 

	 2.	� When a shape looks exactly the same to its original shape after being flipped or turned, it 
is called a mirror image. 

	 3.	 Directions and Maps help us in pointing the location of a particular area or an object. 

 

	 1.	 	 2.	 	 3.	
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Periodic Assessment 2
(Based on chapters 4 to 6)

A.	 Quick Access Toolbar

Status Bar

File tab
Ribbon

Slide

Placeholder
Slide/Outline Pane

Title Bar

B.	 1. Facebook	 2. Instagram	 3. X	 4. YouTube 	 5. WhatsApp

C.	

Bush B2 Apple B3 Dustbin A2

(Based on chapters 1 to 6)
Test Sheet 1

A.	 1. (ii)	 2. (iii)	 3. (iii)	 4. (iv)	 5. (ii)	 6. (iv)	

	 7. (i)	 8. (i)

B.	 1. Pictures	 2. Merging	 3. Search engines	 4. Downloading	 5. Slide

C.	 1. T	 2. T	 3. F	 4. T	 5. T

D.	 1. (d)	 2. (c)	 3. (a)	 4. (e)	 5. (b)

E.	 1.	 To change the position of the taskbar, follow the given steps:
		  Step 1 �Right-click on the taskbar and select the Lock the taskbar option.
		  Step 2 Now, drag the taskbar to any side of the screen.
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	 2.	� To insert a scanned picture into a document from the computer, follow the given steps:
		  Step 1 Click on Insert tab.
		  Step 2 Click on the Pictures command.
		  Step 3 �Browse to the location of the picture you wish to insert and select the desired image.
		  Step 4 Click on the Insert button.

	 3.	� To insert a new slide, follow the given steps:
		  Step 1 Click on the Home tab.
		  Step 2 Click on the New Slide down arrow.
		  Step 3 Select the type of slide you want.
		�  A new slide will be inserted. You can also insert a new slide by right clicking in the Slides 

Pane.

	 4.	 Instagram, Facebook and X (formerly known as Twitter)

	 5.	� When a shape looks exactly the same to its original shape after being flipped or turned, it 
is called a mirror image.

	Blocks in Scratch

  (Page no. 74)

code Quest  (Page no. 77)

1. C-Block	 2. Cap Block

TeCh Ready
A.	 1.	 (ii)	 2.	 (ii)	 3.	 (iv)	 4.	 (i)	 5.	 (iv)	 6.	 (ii)

B.	 1.	 F	 2.	 F	 3.	 T	 4.	 F

7.
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C.	 1.	� This block helps to begin a script. It is shaped in such a way that we can place blocks below 
it.

	 2.	� This block changes the costume of the sprite to the next costume in the costume list.
	 3.	� The X-coordinate always comes first, and the coordinates are separated by a comma. For 

example, an X- coordinate of 2 and a Y-coordinate of 2 would look like this: (2, 2).
	 4.	� Control blocks have looping blocks which are used when the same blocks have to be 

repeated a number of times. 
a. forever block keeps on repeating a set of blocks until the stop button is clicked. It is 
similar to a repeat block and expands automatically to accommodate the blocks you 
snap inside it. 
b. repeat block repeats a set of blocks a given number of times.

	 5.	 a. �play sound Meow until done block plays a sound until the complete sound has been 
played. 

b. start sound Meow block starts playing a sound. 
c. stop all sounds block stops all the sound. 

 

A.	 1.	 This block starts playing a sound. 
	 2.	 This block moves the Sprite to a specified XY position. 
	 3.	� This block sets the size of the sprite to a specified percentage of the original size. 

B.	 1.	 say block 

	 2.	 when this sprite clicked block 

	 3.	 repeat block 

	 4.	 Motion blocks

	 1.	 move steps block and turn clockwise degrees block

	 2.	 He should remove when clicked block and add when space key pressed block.

	Introduction to Kodu Game Lab

  (Page no. 83)

1.	 Subway Surfers	 2.	 Candy Crush Saga	 3.	 My Talking Tom

8.
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code Quest  (Page no. 88)

	 1.	 (b)	 2.	 (d)	 3.	 (a)	 4.	 (c)

code Quest  (Page no. 93)

	 1.	 Plus sign	 2.	 Save my world option is used to save the game.

TeCh Ready
A.	 1.	 (iii)	 2.	 (i)	 3.	 (iv)	 4.	 (iv)

B.	 1.	 New World	 2.	 Creativity 	 3.	 Move backward 		  4.	 Plus

C.	 1.	� An object in the Kodu game lab can be a character or item like an apple, tree, bot, or kodu 
that you can program.

	 2.	� Click on the Home button and then click on Save My World to save a project.

	 3.	 a. Move Forward -W

	     	b. Turn Left - A 

	 4.	 To start with the first tutorial on Kodu, follow the given steps: 

	 	 Step 1 Enter your name and pin. 

	 	 Step 2 Click on OK button.

	 	 Step 3 Click on Community. 

	 	 Step 4 Type tutorial in the search box. 

	 	 Step 5 Click on First Tutorial. 

Do it yourself. 

Kodu Game Lab

Periodic Assessment 3
(Based on chapters 7 & 8)

A.	 1.	� This block helps to begin a script. It is shaped in such a way that we can place blocks 
below it.

	 2.	 This block helps to place the other blocks above and below it.
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	 3.	� This block is the condition block which has either of the two values, “True” or “False”, so it 
helps to take a decision.

	 4.	� This block is the value block that can hold numbers and strings.

	 5.	� This block loops the other blocks within it. It is also called a wrap block. This block is also 
used to repeat an action.

	 6.	� This block stops the script from functioning. It is shaped in such a way that no other block 
can be placed below it.

B.	 1.	 Motion blocks	 2.	 Looks blocks	 3.	 Looks blocks

	 4.	 Sound blocks	 5.	 Control blocks	 6.	 Motion blocks

C.	 1.	 To add Object	 2.	 To play the game	 3.	 To move Forward

	 4.	 To return to the main menu	 5.	 To turn Left	 6.	 To turn Right

	AI Timeline

  (Page no. 97)

Do it yourself. 

 Quest   (Page no. 102)

Siri and Cortana 

 Quest   (Page no. 104)

1. IBM	 2. Edward Feigenbaum

TeCh Ready
A.	 1.	 (i)	 2.	 (iii)	 3.	 (ii)	 4.	 (i)	 5.	 (iii)	 6.	 (ii)

B.	 1.	 John McCarthy 		  2.	 WABOT-2 	 3.	 ELIZA 	 4.	 Sophia 

C.	 1.	 F	 2.	 T	 3.	 F	 4.	 F	 5.	 F

D.	 1.	� Google Home uses AI to act as a personal assistant helping the user remember tasks, create 
appointments, and search information by voice.

	 2.	 John McCarthy developed the LISP programming language.

	 3.	� Marvin Minsky was an American Cognitive and Computer Scientist. He wrote the book 
‘Perceptrons’ as his ground breaking work on Artificial Neural Networks.

9.
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	 4.	 Kismet, ASIMO, Roomba, Spirit and Opportunity, driverless car.

 

1. Alan Turing 	 2. Xbox 360	 3. ASIMO	 4. Marvin Minsky

	 1. WABOT-2

	 2. Spirit and Opportunity

 AI & Non-AI Robots

  (Page no. 108)

Do it yourself. 

 Quest   (Page no. 111)

1. Aibo 	 2. Sophia 	 3. E2-DR 	 4. Puffer 	 5. Shalu 

 Quest   (Page no. 114)

A.	 1. Cobots are used by manufacturers of lighting, mobile phones.

	 2. Industrial Robots can assist in material handling. 

	 3. Agriculture Robots are used to strip away weeds.

B.	 (i)  �AI robots are equipped with artificial intelligence, while non-AI robots operate on  
pre-programmed instructions. 

	 (ii) AI robots can handle complex tasks, while non-AI robots are best suited for repetitive tasks.

TeCh Ready
A.	 1.	 (iii)	 2.	 (i)	 3.	 (ii)	 4.	 (i)

B.	 1.	 Intelligent	 2.	 Collaborative			   3.	 Manav	 4.	 Snake

C.	 1.	 T	 2.	 F	 3.	 F	 4.	 F	 5.	 F

D.	 1.	� Kuri, Sophia and Rashmi 

	 2.	� Cobots are also called collaborative robots. Cobots work alongside human beings. Cobots 
are used by manufacturers of lighting, mobile phones, speakers, computers, and more. 

	 3.	� Industrial Robots 
		  (i) �Typical applications of these types of robots includes welding, painting, assembly, 

palletising, product inspection, and testing.

10.
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		  (ii) They can assist in material handling. 

		  Agriculture Robots 
		  (i) �Emerging applications of robots or drones in agriculture include weed control, cloud 

seeding, planting seeds, and soil analysis. 
		  (ii) �Robots are used to pick apples, gather strawberries, harvest lettuce and strip away weeds. 

 
	 1.	 Shalu	 2.	 Sophia	 3.	 Kuri	 4.	 Aibo

	 1.	 Agriculture Robots 	 2.	 Snake Robot

Periodic Assessment 4
(Based on chapters 9 & 10)

A.	 1.	 Alan Turing			   2.	 John McCarthy			   3.	 Ross Quillian

	 4.	 Edward Feigenbaum	 5.	 Marvin Minsky

B.	 1.	 The Bombe	 2.	 ELIZA	 3.	 WABOT	 4.	 Kinect 

C.	 1	  �Sophia	 2.	 Manav	 3.	 Rashmi	 4.	 Cobots	 5.	 Puffer

(Based on chapters 7 to 10)
Test Sheet 2

A.	 1.	 (ii) 	 2.	 (iv)	 3.	 (iii)	 4.	 (ii)	 5.	 (i)	

	 6.	 (iv)	 7.	 (ii)

B.	 1.	 New World	 2.	 Plus	 3.	 Edward Feigenbaum	 4.	 Sophia

	 5.	 Intelligent

C.	 1	  F	 2.	 F	 3.	 T	 4.	 F	 5.	 F

D.	 1	  �This block turns Sprite in clockwise direction.

	 2.	 This block stops all the sound.

	 3.	 This block displays a speech bubble of the sprite for a specified amount of time.

	 4.	 This block repeats a set of blocks a given number of times.

E.	 1.	� Control blocks have looping blocks which are used when the same blocks have to be 
repeated a number of times. 
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	 	 a. �forever block keeps on repeating a set of blocks until the stop button is clicked. It is 
similar to a repeat block and expands automatically to accommodate the blocks you 
snap inside it. 

	 	 b. repeat block repeats a set of blocks a given number of times.

	 2.	 Click on the Home button and then click on Save My World to save the project.

	 3.	� An object in the Kodu game lab can be a character or item like an apple, tree, bot, or kodu 
that you can program.

	 4.	 Kismet, ASIMO, Roomba, Spirit and Opportunity, driverless car.

	 5.	 Industrial Robots 

	 	 (i) � Typical applications of these types of robots includes welding, painting, assembly, 
palletising, product inspection, and testing.

	 	 (ii)  They can assist in material handling. 

	 	 Agriculture Robots 

	 	 (i) � Emerging applications of robots or drones in agriculture include weed control, cloud 
seeding, planting seeds, and soil analysis. 

	 	 (ii) � Robots are used to pick apples, gather strawberries, harvest lettuce and strip away 
weeds. 


