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Answer Key

Mries of Computers

A. 1a 2.c 3. a. 4. c.
B. 1.F 2.F 3.7 4. F 5T

C. 1. Desktop and Laptop are examples of Microcomputers.

¢

2. Digital Computer: refers to a computer that uses digits (binary numbers 0's, and 1's) to
generate, process and display data.

3. Sony Playstation and Nintendo GameCube.
4. Gaming Console (also called as Video Game Console)
D. 1. SuperComputers
a. Space — Some Supercomputers require much space as that of a floor of a building.
b. Cost — The cost of Supercomputers is very high.
c. Speed- They can process very large amounts of data quickly.
2. Smartphone has a touchscreen and a rechargeable battery.

3. Hybrid Computer refers to a computer that provides the functionality of both an analog and a
digital computer while processing and displaying data. It uses the speed of analog computer
and accuracy from digital computer. Heart beat measuring machine used in hospital is the
common example of the hybrid computer.

A handheld computer is a type of computer that can easily be stored in our pocket and used
by holding it in our hands. Most of the handheld computers have a touchscreen in which
we input data by using our fingers. Some of the handheld computers are Smartphone, PDA,
Smartwatch.

E. 1. Maisa should carry a Digital Camera with her.

2.1t was a SuperComputer.
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A. Llb 2.d. 3.c 4. a.
B. 1T 2.7 3.F 4. F 5T 6.T
C. 1. File Explorer 2. Taskbar 3. Preview 4. Jump List 5. Organize
D. 1. Windows 10 was launched in 2015.
2. Share option allows you to send the selected images as an email attachment.
3. Sneak, Snap and Jump List are the three useful features launched in Windows 10.
4. Pen drive and Memory card are the storage devices connected through USB Connector.
E. 1. Snap feature allows you to arrange the two windows side by side exactly to fit half of the

screen. With the help of snap feature, this task becomes easy and saves a lot of time.

2. Windows Media Player is application software comes in-built with Windows 10. It is used to
play and organise both audio and video files on the computer. It also allows us to listen to
music from the Internet radio stations.

3. Following are the steps to use removable storage devices:

Step 1: Click on the notification.

Step 2: Select the Open folder to view files option.

Step 3: Click on the file or folder which you want to copy.

Step 4: Click on the Copy command.

Step 5: Navigate the location where you want to copy the file or folder in the computer.
Step 6: Click on the Paste command.

Step 7: Click on the arrow button and then Click on Eject option.

F. 1. Neha can use Windows Media Player.

2. Manak can use a pen drive.

Worksheet 1

(Based on chapters 1 & 2)

A. 1. Desktop, Laptop
2. PDP-11, PDP-8
3. PACE, Titan
4. Smartphone, Smart Watch
5. Digital Camera, ATM
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1. Ajump list is a feature that allows you to view recent documents in a program that is pinned
to the taskbar. To see jump list, right-click on any program icon in the taskbar.

2. The Sneak feature of Windows 10 shows you on the taskbar a preview of the windows that
are open. For this, you need to hover your mouse over any icon on the taskbar.

1. Analog Computer 2. Digital Computer 3. Hybrid Computer
1. Organize group 2. Share 3. Share
4. Slideshow

mmmction to PowerPoint 2019

A.
B.

1L b. 2.c 3.a 4.d. 5.b.
1.F 2.F 3.7 4.F 5.F
1. Status bar 2. Placeholder 3. Notes Pane 4. Reading 5. Thumbnails

6. Slide Sorter

1. Slide pane displays the slides as thumbnails.

2. Normal view, Slide Sorter View, Notes Page View, Reading View, Outline View, Slide Show
View

3. Ribbon

4. Yes

1. Slide Sorter view shows all the slides of a presentation in a miniature version and allows to
change their order. The advantage of this view is that you can see more of your slides on the
screen and you can move, delete and recognise these slides more easily.

2. You can save the presentation to reuse it or share it with others by following these steps:
a. Click on the File Tab.
b. Click on the Save or Save As option.
c. Click on the Browse option. The Save As dialog box appears.
d. Navigate to the folder or location in which you want to save the file.
e. Click on the File name text box and type a name for the file.
f. Click on Save button.
3. Four components of the PowerPoint windows are:

a. Title Bar: It is located at the top of the PowerPoint window. It shows the name of the
current presentation or the name by which the presentation is saved.

b. Ribbon: It contains multiple tabs, each with several groups of commands.
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c. Quick Access Toolbar: It appears in the top-left corner of the PowerPoint screen. It has
icons for features that are used frequently.

d. File Tab: It displays a Backstage view. It has commands such as Print, Save, Open, etc.

F. 1. He can use Microsoft PowerPoint to present the product in a creative and impactful way.

2. She should click on the View Tab — Presentation Views group — Normal

mWo_rking with PowerPoint

|_EXERCISE [= N
A

1.d. 2.a. 3.c 4. b. 5.b.
B. 1F 2.T 3.T 4. F 5T
C. 1. Slide Sorter 2. SmartArt 3. Text and Shapes 4. List
5. WordArt 6. Comparison
D. 1. The two ways to insert picture are: Picture from Folder and Online Pictures.
2. Design and Format Tab under the SmartArt tools is used to change the colour and design of

the SmartArt graphics.

3. Title Slide, Section Header and Title Only layouts can hold only text.

4. WordArt allows you to create text effects that are not available through font formatting.

E. 1. To change the slide layout, follow these steps:

a. Click on the Home Tab.

b. Select the slide, of which you want to change the layout.

c. Click on Layout drop-down arrow.

d. Select the desired Layout.

2. To insert pictures from a file follow the given steps:

a. Click on the Insert Tab.

b. Click on the Pictures Command.

c. Select the desired Picture.
d. Click on the Insert button.

3.| Type of Diagram

Used when

List Information block is not to be followed in a particular sequence.

Process Information block is to be followed in a particular sequence like
flowchart, process, etc.

Cycle Information block is in form of cycle with no start and no end like

a life cycle.
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. To apply shadow effect on text, follow the given steps:
a. Select the text on which you want to apply shadow effect.
b. Click on the Text Effects command of the WordArt Style group.
c. Hover the mouse over the Shadow category.
d. Hover the mouse on any shadow effect which you want to apply.
. Saurabh should use SmartArt Graphic to effectively illustrate life cycle of butterfly.

. Dinesh can search for a picture online and insert it in the presentation. (Insert Tab — Images
group — Online Pictures)

Worksheet 2

(Based on chapters 3 & 4)
. Quick Access Toolbar 2. Slide 3. Notes Pane
. Slide Layout 5. Theme
. Normal 2. Slide Sorter 3. Notes Page
. Reading View 5. Rehearse Timings
C. 2.d. 3.a. 4.b.
Test Sheet 1
(Based on chapters 1 to 4)
Section A
a. 2.a. 3.b. 4.d. 5.d.
b. 7.c 8. a.
. Microwave 2. Jump List 3. Presentation 4. Videos 5. Slide Layout
F 2.F 3.T 4.7 5.F
T
Section B
. Windows Media Player is application software that comes built-in with Windows 10.
. PACE and Titan
. List, Process and Cycle.
. Slide Master in PowerPoint is used to create the default layout and appearance of the slides

in the presentation.

. You can change the slide layout in the Normal View of PowerPoint.

1. To insert an online picture, follow the given steps:

a. Click on the Insert tab.

b. Click on Online Pictures command.

(]
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c. Click on the search box and type flower or any picture you want to insert.
d. Select the desired picture and click on Insert(1) button.
2. To insert a SmartArt on a slide, follow these steps:
a. Click on SmartArt command from Illustrations group under Insert tab.
b. Select a diagram type from the left section of the dialog box.
c. Select a design of the diagram you want to insert.
d. Click on the OK button.
e. Click on the [Text] boxes and enter your text to add text.

3. Templates are professionally designed presentations provided by PowerPoint. Several
templates are pre-installed with PowerPoint. You can download more templates from the
Internet. When you use a template to create a presentation, you only need to change the
text and your presentation is ready. To use templates follow these steps:

Step 1: Click on the File tab.

Step 2: Click on the New option.

Step 3: Search for the type of template you are looking for with the help of the search bar.

Step 4: Select a template of your choice and click on the Create button.

Step 5: A new presentation will be created with the selected template. The presentation
contains several pre-designed slides.

4. Suppose you have to compare two files. You need to arrange the two windows side by side

exactly to fill half of the screen. It takes time to arrange windows like this. This becomes more
time consuming if this work is to be done on regular basis. Windows 10 provides Snap feature
to make this easy.
To use Snap feature, click and hold on title bar of one of the two required windows. Move
the mouse pointer towards left or right edge of the screen. Release the mouse button. The
window will fill exactly half of the screen. The other open windows will appear as mini windows
in the remaining half screen. Click on the other window required. This window will now fill
the remaining half of the screen.

5. Optical disks, USB flash drives and external hard disks are some of the popular examples of
the removable storage devices.

m Enhancing a Presentation

EEEEEER

A. 1.b. 2. a. 3.¢c 4. b. 5. b.
6. cC.
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B. 1.Slide 2. Area 3. Value 4. Slide Master 5. Pie

1. Justify alignment gives a clear look to the text and align the text from both left and right
sides.

2. The two tabs present under the Chart tools tab are Chart Design and Format.
3. The Chart Area includes all objects and elements in a chart.

4. Four types of charts available in Power Point are: Line Chart, Column Chart, Pie Chart and
Area Chart.
D. 1. The steps are:
a. Select the text.
b. Click on the Home Tab.
c. Select any alignment option from the Paragraph group.

2. A table is an arrangement of text in the form of columns and rows. It can be very useful in
enhancing and analysing the data. A table consists of vertical columns and horizontal rows.
To enter the data into a table, follow these steps:

Step 1: Click in the cell of the table in which you want to enter the data.

Step 2: Type the required data in the cell.

Step 3: Press the Tab key from the keyboard to go to the next cell, enter the data in all the
cells of the table.

3. Following are the main components of a chart:

a. Chart Title: Chart title describes the main aim and content of the chart.

b. X-axis: X-axis is the horizontal axis of the chart. It is also called the category axis.

c. Y-axis: Y-axis is the vertical axis of the chart. It is also called the value axis.

d. Plot Area: Plot Area is the rectangular area bounded by the two axis. It contains the actual
chart and includes the plotted data, data series, category and value axis.

e. Data Series: Data series is related to the set of values. It is represented by the bars or slices
that represent the data values.

f. Data Labels: Data labels includes data values, category name, series name, legend keys
and values from cells.

g. Gridlines: These can be either horizontal or vertical lines depending on the selected chart
type. It makes it easier to read and understand the values.

h. Legend: Legend is a key which shows the meanings of symbols and colours used in the
chart.

i. Chart Area: The area that includes all objects and elements in a chart.

4. Slide Master are commonly used for:
a. modifying and customising the background of all slides at the same time.
b. rearranging the placeholders of all slides at the same time.
c. editing and text formatting such as font, font colour, etc. of all slides at the same time.

8.0
A
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E.

1

2.

It is possible to change the chart type after creating a presentation. She can select the chart
and click on the Change Chart Type command of the Type group.

Falak can use Slide master to rearrange the placeholders on all the slides simultaneously.

mMced Features of PowerPoint 2019
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b. 2.a. 3. b. 4.c 5.b.
Slides 2. Media 3. Ribbon 4. Animation 5. Transition
F 2.7 3.F 4.7 5.F
. Audio (Sound) files in a presentation can be used as a background music or explaining your

point in a slide. They enhance the understanding of the presentation.

. If another transition is applied to the slide, PowerPoint replaces the previous transition applied

on the slide.

3. Insert Tab — Text Group

1. To reorder animation of different objects, follow these steps:

Step 1: Select the number of the effect you want to change.
Step 2: From the Animations tab, click on the Move Earlier or Move Later commands to
change the ordering.

. To add an action button, follow these steps:

Step 1: Click on the Insert tab.

Step 2: Click on Shapes drop-down button from the Illustrations group.

Step 3: Select the desired Action Buttons and draw on slide where you want to insert the
action button. The Action Settings dialog box will appear.

Step 4: Click on either the Mouse Over or Mouse Click tab.

Step 5: To apply your selected action, click on the OK button.

. Three options available while applying transition to a slide are:

a. Sound and its durations.
b. Whether to apply to this slide only or Apply To All slides.
c. Moving to next slide On Mouse Click or automatically after a set number of seconds.

. To add a video to the presentation, follow the given steps:

Step 1: Click on the Video command.

Step 2: Click on Video on My PC command.

Step 3: Navigate and select the video file to be inserted from the Insert Video dialog box.
Step 4: Click on the Insert button.

Step 5: Click on Play button to preview the video.

Touchpad MODULAR Ver. 4.0-VI (Answer Key) <<<<<<<<<<<<<<



F. 1. Tanisha can add animations, transitions, action buttons and audio/video files to make the
presentation more lively and engaging.

2. Simran can go to Transition Tab — Timings group and check the After Checkbox and set it
to 40 to ensure that the next slide is displayed after 40 seconds.

Worksheet 3

(Based on chapters 5 & 6)

3. Chart

4. Preview
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Internet and E-mail

A. 1.d. 2.c 3.d. 4.d. 5.b. 6. c.
B. 1T 2.F 3.7 4. F 5.F 6.T

1. Publishing 2. HTTP and Hypertext links 3. Trash 4. Acronyms 5. Fine

6. Junk
D. 1. Advanced Research Projects Agency Network

2. A Web server is an Internet host computer that often stores thousands of individual Web

pages.

3. Hypertext Transfer Protocol (HTTP) is used to support hypertext documents.

4. URL stands for Uniform Resource Locator.

5. Multipurpose Internet Mail Extension (MIME) is an Internet standard to expand the capabilities

of email.
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. Touchpad is the Username and gmail.com is the Domain name.

. Cc: Cc stands for carbon copy. It is marked to the e-mail address who is to be informed that

an e-mail has been sent to the person marked in To field.

Bcc: Bec stands for blind carbon copy. It is marked to the e-mail address when you do not
want others to see to whom the e-mail has been sent.

. Internet is a system of Interconnected networks while World Wide Web is a service to access

information that is supported by Internet.

. Emoticons represent your facial expressions. The term emoticon is an abbreviation for emotion

icon. They help in telling your mood to others as well as save typing time.

Acronym is a word formed from the initial letters of a multi-word name. It may be in the
form of an abbreviation like HTML (Hyper Text Markup Language) or more than one letter
from some words like COBOL (Common Business Oriented Language). Acronyms works like
shorthand for Internet users as it saves typing time.

1. These abbreviations are referred as Acronyms.

. He should use Bcc (Blind Carbon Copy)

Introduction to Programming

|_EXERCISE (= N

A.
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C. 2.b. 3.a 4.c 5.¢c

a.

F 2.T 3.7 4.F 5T
. Bits 2.Independent 3. Byte 4. Prompt 5. Comments
. Data Type

. The main advantages of high-level languages over low-level languages is that they are easier

to read, write and maintain.

. Examples of fifth generation language are Mercury and Prolog.

3. IDLE stands for Integrated Development and Learning Environment.

. Python does not have a syntax for multiline comments. To add a multiple line comment, you

could insert a # for each line.

. Logical operators are used to evaluate and decide. Python supports the following logical

operators:
a. and: It returns true, if both operands are true.
b. or: It returns true, if one of the operands is true.

c. not: It reverses the result, returns false, if the result is true or vice versa.

0] Touchpad MODULAR Ver. 4.0-VI (Answer Key) <<<<<<<<<<<<<<



2. You must follow the given rules while creating and naming the variables:
a. A variable name must start with a letter or underscore character.
b. A variable name cannot start with a number.
c. Variable names are case-sensitive.
d. A keyword cannot be used as a variable name.
3. # Accepting two numbers from the user
numl = int(input("Enter the first number: *))
num2 =int(input(“Enter the second number: “))
# Performing arithmetic operations
addition = num1 + num2
subtraction = numl - num2
multiplication = num1 * num2
division = num1 / num?2
# Displaying the results
print(“Sum of two numbers is :", addition)
print("Difference of two numbers is :", subtraction)
print(“Product of two numbers is :", multiplication)
print("Quotient of two numbers is :", division)
4. The data types available in python are:
int: Positive or negative whole numbers (without any fractions). Example: a = 3
float: Any real number in which a fraction is denoted by a decimal symbol. Example: a = 3.5

string: A string value is a collection of one or more characters put in single or double quotes.
Example: a="hello”

F. 1. The error Manan encounters is due to the fact that in Python, variable names cannot start
with a number.

. Simran is operating in Interactive Mode in Python.
. Temperature in Fahrenheit is: 113

. The simple interest is: 100

w NN =N

. Initial count: 0

Count after increment: 1

fisd
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Worksheet 4

(Based on chapters 7 & 8)
A. 1. Angry 2. Sleepy 3. Crying 4. Embarassed 5. Surprised
6. Very Happy 7. No Expression 8. Sad

B. #Program to calculate the area of a rectangle.
length = float (input ("Enter the length of the rectangle: *))
breadth = float (input (“Enter the breadth of the rectangle: *))
area = length * breadth
print ("The area of the rectangle is: ", area)

C. 1.p qr=10 20,30

print (p, g, r)
2.varl =1

var2 =2

var3 =3

print (varl + var2 + var3)

Test Sheet 2

(Based on chapters 5 to 8)

Section A
A. 1lc 2. a. 3.c 4. c 5. a.
6. C. 7.b. 8. b. 9.c 10. d.
B. 1.Sent 2. Guido van Rossum 3. input() 4.To
5. Action 6. Chart Styles
C 1T 2.F 3T 4.F 5T
6.F
Section B
A. 1. Internetis a computer network that connects hosts and systems throughout the world.

N

. Variables are memory reference points where we store values which can be accessed or
changed later. In Python, we do not need to specify the type of variable because Python is
a dynamically typed language and it identifies the variable type automatically.

w

. A data type specifies the type of value a variable can contains.

N

. Transition determines how your presentation moves from one slide to the next whereas,
animations help in giving a moving effect to text and other objects on a slide.
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5. Slide Master in PowerPoint is used to create the default layout and appearance of the slides
in the presentation.

. Just as you were able to change the background on a plain PowerPoint slide, you can do the
same while using one of the many themes. Steps to change the background of slides are:

Step 1: Click on More button at the right end of the Variants group and select the Background
Styles option.

Step 2: Place your mouse pointer over any of the background styles. The background style
will be reflected on the slide.

Step 3: Click when you find a background style that you like.
. Follow the given steps to insert a table on a slide:
Step 1: Select the slide on which you want to insert a table.
Step 2: Click on Table command under Insert tab. A drop-down menu appears.

Step 3: Hover the mouse over the square boxes and click on the last box up to which you
want to insert the table.
. High-level language is a programming language that enables a programmer to write programs
that are machine independent.
In third generation languages (3GL), the programmer writes a series of English like words
that tell the computer what to accomplish and how to do.

The fourth generation languages also use English like statements. They specify what the
program should accomplish without explaining how.

Operator Name Example (x=8 and y=6) OUTPUT
== Equal X==y FALSE
I= Not equal xl=y TRUE
> Greater than X >y TRUE
< Less than X<y FALSE
>= Greater than or equal to X>=y TRUE
<= Less than or equal to X <=y FALSE

. E-mail has several features. Some of them are as follows:
a. Ability to attach the files along the message.
b. Ability to store the information such as message and contact list.

c. Ability to send Multipurpose Internet Mail Extensions (MIME) type files.
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