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1Touchpad MODULAR Ver. 2.1-IV (Answer Key)

	   The Computer—An Overview

Exercise

A.	 1.	c	 2. b	 3. a 	 4. c

B.	 1.	F	 2. T	 3. F 	 4. T

C.	 1.	Output	 2. Input	 3. Input	 4. Output

D.	 1.	The parts of a computer that we can see and touch are called Hardware.

	 2.	�A printer is an output device that allows to print the work done on the computer on a sheet 
of paper.

E.	 1.	�The devices that give instructions in the form of numbers, text, sound or graphics to a computer 
are called Input devices. Keyboard and mouse  are two examples of input devices.

	 2.	�The role of CPU is to do all the calculations, and run all the programs. It manages all the 
operations and carries out the basic instructions which operate a computer. The three main 
components of CPU are: 

		  ●  ALU (Arithmetic Logic Unit): Performs mathematical and logical operations. 

		  ● � CU (Control Unit): Coordinates and controls all the operations of a processor and manages 
the flow of data within the CPU. 

		  ●  Memory Unit: Stores data and instructions temporarily for quick access during processing. 

F.	 1.	�The process of addition takes place in the Arithmetic Logic Unit (ALU) of the CPU (Central 
Processing Unit).

	 2.	Printing represents the Output step of the IPO (Input-Process-Output) cycle.

In the lab

Do it yourself.

1.
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	   Personalizing Windows 10

Exercise

A.	 1. b	 2. c 	 3. a	 4. c

B.	 1.	F	 2. T	 3. T	 4. F

C.	 1.	SHOW DESKTOP BUTTON	 2. RECYCLE BIN

	 3. START BUTTON		  4. FOLDER

D.	 1.	Icons and Taskbar

	 2.	�A shortcut menu is a sub menu that is opened by right-clicking on an icon or desktop. It is 
also called context-menu or pop-up menu.

	 3.	�Two components of taskbar are Start Button and Clock.

E.	 1.	�A file is a document that contains the collection of related information whereas, a folder is 
like a file cabinet in which you can keep your files. 

	 2.	�Steps to select a folder: 
Step 1	 Open the drive in which you have your folder. 

	 	 Step 2	� Click on the folder icon you want to select. The file becomes highlighted. 

F.	 1.	To create a new file in a folder with your name, follow these steps: 

	 	 Step 1	 Open the folder/location in which you want to create a new file. 

	 	 Step 2	� Right-click in the empty space of the folder and select New option from the pop-up 
menu. 

	 	 Step 3	� Click on the required option as per the file type from the submenu. A new file will 
be created in your folder. 

	 	 Step 4	� Right-click on the folder and select Rename option from the context menu and 
rename the file as your name then press Enter.

	 2.	Raman can switch between the programs by clicking their buttons on the taskbar. 
In the lab

Do it yourself.

Worksheet 1
(Based on chapters 1 & 2)

A.	 1.	Laser Printer	 2. Joystick	 3. Speakers	 4. Microphone

B.	 1.	F	 2. F 	 3. T	 4. T

C.	 1.	c	 2. a	 3. b

2.
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	   Introduction to Word 2016

Exercise

A.	 1.	c	 2. a	 3. c	 4. c
B.	 1.	F	 2. T	 3. T	 4. T
C.	 1.	Cut	 2. Undo	 3. Paste

D.	 1.	Word 2016 can be used to type letters, stories, reports, etc. in a simple way.

	 2.	Quick Access Toolbar, Ribbon and Text/Document Area

E.	 1.	�Steps to create a new file:

	 	 Step 1	 Click on File tab. 

	 	 Step 2	 Click on New option. 

	 	 Step 3	 Click on Blank document option from the Available Templates. 

	 2.	�In Word 2016, spelling mistakes are shown by red wavy line and grammatical mistakes by 
green wavy line.

F.	 To correct spelling and grammar, follow these steps: 

	 Step 1	 If you see red wavy or blue wavy line under a word, right click on it. 

	 Step 2	� Choose and click the correct spelling or word from the suggestions to replace the 
incorrect word.

In the lab

Do it yourself.

	   Formatting in Word 2016

Exercise

A.	 1.	c	 2. b	 3. a	 4. a

B.	 1.	Bold	 2. Right	 3. Insert	 4. Formatting 

C.	 1.	Font is the look of the alphabet on the screen. The default font is Calibri. 

	 2.	Different types of alignment are left, center, right and justify. 

D.	 1.	�Bold command is used to make text darker whereas Underline command is used to place a 
line under text.

3.

4.
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	 2.	�Steps to insert bullets in a document:

	 	 Step 1	 Click on the Home tab. 

	 	 Step 2	 Click on the drop-down arrow next to the Bullets in the Paragraph group. 

	 	 Step 3	� Select the type of bullet you want to use. Type the first item of the list. Press Enter 
key. The next bullet will appear on its own.

E.	 1.	We can use replace command in the editing group. 

	 2.	To change the alignment, follow these steps: 

	 	 Step 1	 Select the text. 

	 	 Step 2	 Click on the Home tab. 

	 	 Step 3	 Click on center-align option in the Paragraph group.
In the lab

Do it yourself.

Worksheet 2
(Based on chapters 3 & 4)

A.	 1.	b	 2. e	 3. a	 4. c	 5. d
B.	

Tabs

Horizontal Ruler

Document Area

Scroll Bars

Vertical Ruler

C.	 1. Font	 2. Text Effects 	 3. Bullet 	 4. 11
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Test Sheet 1
(Based on chapters 1 to 4)

Section A 

A.	 1. (ii)	 2. (i)	 3. (i)	 4. (iii) 

	 5. (i)	 6. (iii)	 7. (ii)	 8. (iii)

B.	 1. Laser	 2. Webcam	 3. Icons	 4. Thesaurus	 5. Status Bar

C.	 1. F	 2. T 	 3. T	 4. T

	 5. T 	 6. T

Section B

A.	 1.	The parts of a computer that we can see and touch are called hardware.

	 2.	�A shortcut menu is a sub menu that is opened by right-clicking on an icon or desktop. It is 
also called context-menu or pop-up menu.

	 3.	Quick Access Toolbar, Ribbon and Text/Document Area.

B.	 1.	�The devices that give instructions in the form of numbers, text, sound or graphics to a computer 
are called Input devices.  The three input devices are scanner, webcam and keyboard.

	 2.	�Steps to insert bullets in a document: 

		  Step 1	 Click on the Home tab. 

	 	 Step 2	 Click on the drop-down arrow next to the Bullets in the Paragraph group. 

		  Step 3	� Select the type of bullet you want to use. Type the first item of the list. Press Enter 
key. The next bullet will appear on its own.

	 3. 	��A file is a document that contains the collection of related information. 
Steps to create a file:

	 	 Step 1	 Click on drive, open the folder in which you want to create a new file. 

	 	 Step 2	 Right-click in an empty section of the folder. Click on New option. 

	 	 Step 3	 Click on the Microsoft Word Document option.

	 4.	�In Word 2016, spelling mistakes are shown by red wavy line and grammatical mistakes by 
green wavy line.
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	   Graphics and Tables in Word 2016

Exercise

A.	 1. a	 2. c	 3. c	 4. b

B.	 1.	F	 2. T	 3. F	 4. T

C.	 1.	Table Styles feature is used to format the entire table quickly.

	 2. Shape Effects command is used to apply Reflection effect to a shape.

D.	 1.	�Steps to add a row in a table: 
Step 1	 Select the row of the table where you want to add another row.

	 	 Step 2	 Click on the Layout tab. 

	 	 Step 3	� Select the desired command Insert Above or Insert Below. Insert Left and Insert 
Right.

	 2.	�Steps to add WordArt in a document: 

	 	 Step 1	 Select the text and click on Insert tab. 

	 	 Step 2	 Click on WordArt command in the Text group. 

	 		  A drop-down menu appears with different types of WordArt styles. 

	 	 Step 3 	 Select the desired style. A textbox will appear in the document. 
	 	 Step 4 	 Enter text in the textbox. The text entered appears in the selected WordArt style.
E.	 1.	Disha should use table feature.
	 2.	�To select a single cell, move the mouse pointer towards the left edge of the cell. The pointer 

will become a black right pointing arrow. Click to select the cell.  
	 	 To merge cells, follow these steps: 
	 	 Step 1	 Select the cells to be merged. 
	 	 Step 2	 Click on the Layout tab. 
	 	 Step 3	 Click on the Merge Cells command. The selected cells are merged as one cell.

In the lab

Do it yourself.

5.
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	   Page Formatting and Mail Merge in Word 2016

Exercise

A.	 1.	a	 2. b	 3. a	 4. a	 5. c

B.	 1.	Indentation	 2. Bottom	 3. Tabs	 4. Breaks

C.	 1.	The components of Mail Merge are: Main Document, Data Source and Merged Document.

	 2.	There are two types of orientations in Word 2016: Portrait and Landscape.

D.	 1.	�To insert Header and Footer, follow these steps:

		  Step 1	 Click on Insert tab.

	 	 Step 2	 Click on the Header or Footer command.

	 	 Step 3	 �You can choose from various available header/footer templates or choose Blank 
option to enter text of your choice.

	 2.	To create mail merge, follow these steps: 

	 	 Step 1 	 Type the invitation which is to be sent to everyone.

	 	 Step 2 	� Click on Start Mail Merge command in Start Mail Merge group under Mailings 
tab.

	 	 Step 3 	 Select the Letters option.

	 	 Step 4 	� Click on Select Recipients command in the Start Mail Merge group under Mailings tab.

	 	 Step 5 	 Select the Type New List option from the drop-down list.

	 	 Step 6 	 Enter required details, click on OK button.

	 	 Step 7 	 Enter a name for the file and click on Save button.

	 	 Step 8 	� Click on Address Block command from Write & Insert Fields group under Mailings 
tab. Click on OK button. A <<AddressBlock>> tag will appear.

	 	 Step 9 	� Click on Greeting Line command from the same group to add a greeting line for 
the addressee.

	 	 Step 10 	�Click on Preview Results command from Preview Results group under Mailings 
tab to see a preview of each letter.

	 Step 11	 Click on Finish & Merge command from Finish group under Mailings tab.

E.	 Kabir should use the Indentation feature from the Layout tab.
In the lab

Do it yourself.

6.
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Worksheet 3
(Based on chapters 5 & 6)

A.	 1. e	 2. d	 3. a	 4. b	 5. c 
B.	
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	    Introduction to Internet

Exercise

A.	 1.	c	 2. b	 3. c 
B.	 1. T	 2. T 	 3. F	 4. T

7.
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C.	 Current 
Tab

Refresh

New 
Tab

Address 
Bar Title Bar

Settings and 
more

Back/
Forward

D.	 1.	�Website is a collection of related web pages that provide information. It is like a book that 
contains many pages.

	 2.	Web browser is a special software. It is used to get information from different websites.

E.	 1.	�Internet is a network in which millions of computers are connected to one another to share 
information.

	 	 Internet is used to search information on any topic and send or receive e-mail messages.

	 2. 	�Microsoft Edge is the most common web browser available almost on every computer as it 
comes with all new editions of Windows.

	 	 Three main parts of Microsoft Edge are Title Bar, Current Tab and Address Bar.
F.	 1.	Things Mr. Sharma needs:
	 	 ∑  A computer 
	 	 ∑  A telephone or cable line 
	 	 ∑  A modem or a network card 
	 	 ∑  Software (Web browser) 
	 	 ∑  A company that provides Internet connection
	 2.	Microsoft Edge

In the lab

Do it yourself.

	    Google Blockly Games

Exercise

A.	 1. b	 2. a	 3. a	 4. c

B.	 1. Run Program 	 2. Heading	 3. Reset	 4. move…by

8.
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C.	 1. F	 2. F	 3. F	 4. F 

D.	 1.	�∑  move…by 

		  ∑  turn…by   

	 2.	The Bird game teaches the concept of rotation by an angle to the users. 

E.	 1.	�Click on the Reset button if the bird does not reach the destination. The reset button returns 
to the original position to check the block again and make necessary changes. 

	 2.	�The repeat…times do block is used to make the turtle repeat tasks given inside the block for 
given number of times. 

F.	 1.	�In this game, the user has to move the bird from the initial position to the nest after catching 
a worm on the way. 

	 2.	(iv) Turtle
In the lab

Do it yourself.

Worksheet 4
(Based on chapters 7 & 8)

A.	 1.	World Wide Web	 2. Home Page

	 3. Website		  4. Internet

B.	 1.	This block turns the bird by the given angle. 

	 2. �This block allows the bird to fly in one direction till the condition is true and change direction 
when the condition becomes false. 

	 3. �This block checks the condition that allows the bird to move in the direction in do section of 
the block till the condition is true otherwise move in the direction in the else section of the 
block when the condition becomes false. 

	 4. This block is used to make the turtle move forward or backward to draw the shape. 

	 5. This block makes the turtle repeat tasks given inside the block for given number of times. 

Test Sheet 2
(Based on chapters 5 to 8)

Section A

A.	 1. (ii)	 2. (iii)	 3. (ii)	 4. (iii)

	 5. (i)	 6. (ii)	 7. (ii)	 8. (iii)
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B.	 1.	turn…by 	 2. Turtle 	 3. Splitting 	 4. Resizing

	 5. Portrait 	 6. Page Setup

C.	 1. F	 2. T	 3. T	 4. F 

	 5. F	 6. F	 7. T	 8. F

Section B

A.	 1.	Web browser is a special software. It is used to get information from different websites. 
	 2. Table Styles feature is used to format the entire table quickly.
	 3.	Column break means to divide a page into more than one column.
	 4. �The Turtle game teaches the concept of drawing by moving the pen (in the form of turtle) 

across the drawing board.
B.	 1.	�Microsoft Edge is the most common web browser available almost on every computer as it 

comes with all new editions of Windows. 
		  Three main parts of Internet Explorer are Title Bar, Current Tab and Address Bar.

	 2.	�Address bar is used to open a website or web page.

	 3.	�To merge two or more cells, follow these steps: 

		  Step 1	 Select the cells to be merged. 

		  Step 2	 Click on the Layout tab. 

		  Step 3	 Click on the Merge Cells command. The selected cells are merged as one cell. 

	 4.	Steps to draw a square in Blockly:

	 	


