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1Touchpad MODULAR Ver. 2.1-VI (Answer Key)

	   Categories of Computer

Exercise

A.	 1.	a	 2. c	 3. d
B.	 1.	F	 2. T	 3. F	 4. T	 5. T
C.	 1.	�A minicomputer is type of computer that is a bigger, more expensive and more powerful 

than a microcomputer. 
	 2.	�An embedded computer is a special type of microprocessor based system that is developed 

for performing a specific task. 
	 3.	�PDA is used to organise our daily routine works like schedules, calendars and address book 

information. 
D.	 1.	�A handheld computer is a type of computer that can easily be stored in our pocket and used 

by holding it in our hands. Two handheld computers are smartphone and smart watch.
	 2. �Digital computer refers to a computer that uses digits (binary numbers 0’s, and 1’s) to generate, 

process and display data. 
	 	 Two examples of digital computer are digital watch, digital thermometer.
	 3. Following are the differences between desktop and laptop:
	 	� Desktop is developed for regular use and generally placed at a single place on a desk or 

table whereas Laptop is a portable and small digital personal computer that is suitable for 
use while travelling. Laptop can be used by keeping it on our lap.		

E.	 Microwave
In the lab

Do it yourself.

1.
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	   Windows 10

Exercise

A.	 1. a	 2. a	 3. c	 4. d
B.	 1.	T	 2. T	 3. F	 4. T	 5. T
C.	 1.	Windows Media Player	 2. USB	 3. Picture 	
	 4. Jump list		
D.	 1.	�Windows Media Player is an application software. It is used to play and organise both audio 

and video files on the computer.
	 2.	Step 1 � Click on the arrow button present in the Notification Area on the Taskbar and click 

on the pen drive icon. 
		  Step 2  Click on Eject option to safely remove the pen drive from the computer. 
	 3. �Two groups in Home tab of pictures folder are:
		  a.  Clipboard group: has Cut, Copy, Paste command. 
		  b.  Organize group: has Move to, Copy To, Delete, Rename command. 
E.	 1.	�Removable storage devices are used to store and transfer data from one computer to another. 

Optical discs, USB flash drives and external hard disks are some of the popular examples of 
the removable storage devices. 

	 2.	�Snap feature of Windows 10 is a feature that arranges the two windows side by side exactly 
to fill half of the screen. It is different from Sneak feature as the Sneak feature of Windows 
10 shows a preview of the windows that are open on the taskbar.

		�  Snap feature is useful when you have to compare two files. Sneak feature is useful when you 
have to restore different windows and search for a particular window.

F.	 �Sneha can use a USB flash drive (pen drive), external hard disk, or memory card to carry her 
data on official trips. She can use it to manage her data easily by:

	 1.	�Connecting the Device – Insert the USB drive or memory card into the computer’s USB port 
or card reader. 

	 2.	Transferring Files – Copy and paste or drag files into the device using File Explorer.
	 3.	Accessing Files Anywhere – Plug the device into another computer to open and use files.

In the lab

Do it yourself.

Worksheet 1
(Based on chapters 1 & 2)

A.	 1.	Desktop, Laptop
	 2.	PDP-11, HP-3000

2.
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	 3.	PARAM, PACE
	 4.	Smartphone, Smart watch
	 5.	Digital camera, ATM
B.	 1.	�A jump list is a feature that allows you to view recent documents in a program that is pinned 

to the taskbar. 
	 2. Sneak feature of Windows 10 shows a preview of the windows that are open on the taskbar.
C.	 1.	Analog 	 2. Digital	 3. Hybrid
D.	 1. Organize menu		  2. Share with menu
	 3. E-mail option		  4. Slide show option

	   Introduction to PowerPoint 2016

Exercise

A.	 1. c	 2. c	 3. b	 4. b
B.	 1.	F	 2. T	 3. T	 4. F 
C.	 1.	Microsoft Office		 2. title bar	 3. slide	
	 4. Presentation		  5. status bar
D.	 1.	Microsoft PowerPoint is a program that allows you to create presentations.
	 2.	Title bar, File tab and Placeholder
	 3. 	�Slide Show view is a view in PowerPoint. it allows you to view the presentation in full screen 

mode. Slides can be run one after the other to form a slide show.
E.	 1.	�To start PowerPoint, follow these steps:  

Step 1	 Click in Search box and type PowerPoint 2016. 
	 	 Step 2	 Click on Microsoft PowerPoint 2016.
	 2.	�Templates are professionally designed presentations provided by PowerPoint 2016. Several 

templates are pre-installed with PowerPoint. When you use a template to create a presentation, 
you only need to change the text and your presentation is ready. 

	 	 Yes, you can download new templates from the Internet.
F.	 Slide Sorter View 

In the lab

Do it yourself.

3.
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	    Working with PowerPoint 2016

Exercise

A.	 1.	c	 2. b	 3. b	 4. d
B.	 1.	F	 2. T	 3. T	 4. T
C.	 1.	rotate	 2. slide layout	 3. moving	 4. saved pictures
	 5. slide sorter
D.	 1.	You can change the slide layout in Normal view of PowerPoint.
	 2.	Cycle show a process that repeats in continuous cycle.
	 3.	List, Process and Cycle are the types of SmartArt. 

E.	 1.	�Perform the following steps to rotate an object: 
	 	 Step 1	� Select the object which you want to rotate. A rotation handle appears at the top 

of the object. 
	 	 Step 2	� Hover the mouse pointer over the rotation handle. The mouse pointer changes to 

rounded arrow. 

	 	 Step 3	� Drag the mouse in clockwise or anticlockwise direction as required to rotate the 
object.

	 2.	To apply shadow effect on text, follow the given steps: 
	 	 Step 1	 Select the text on which you want to apply shadow effect. 
	 	 Step 2	� Click on the Text Effects command of the WordArt Styles group under the Format 

tab.�
	 	 Step 3	 Hover the mouse over the desired category.
	 	 Step 4	 Hover the mouse on any effect which you want to apply. 
	 		  After viewing the preview, you can click on the effect. The effect will apply. 

	 3. To insert an online picture, follow the given steps: 

	 	 Step 1	 Click on the Insert tab. 

	 	 Step 2	 Click on Online Pictures command. 

	 	 Step 3	 Choose the required picture and click on the Insert button. 
F.	 Sumit can find shadow effects under the Format tab. 

In the lab

Do it yourself.

4.
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Worksheet 2
(Based on chapters 3 & 4)

A.	 1.	Quick Access Toolbar	 2. Slide	 3. Notes pane

	 4. Slide layout		  5. Templates

B.	 1.	Normal view		  2. Slide sorter view	 3. Notes page view

	 4.	Reading view		  5. Rehearse Timings 

C.	 1.	c	 2. d 	 3. a 	 4. b

Test Sheet 1
(Based on chapters 1 to 4)

Section A

A.	 1. b	 2. d	 3. c 	 4. c 	 5. c 
	 6. c 	 7. a 	 8. c
	 6. (ii) 	 7. (iii) 	 8. (i)
B.	 1. Pictures 	 2. jump list 	 3. Microsoft	 4. Title bar	 5. slide layout 
C.	 1. T	 2. T	 3.  T	 4. F	 5. T
	 6. F 

Section B

A.	 1.	�Microsoft PowerPoint is a part of Microsoft Office package. It is a program that allows you 
to create presentations. 

	 2.	�Normal view 
	 3.	�Step 1	� Click on the arrow button present in the Notification Area on the Taskbar and click 

on the pen drive icon. 
	 	 Step 2	 Click on Eject option to safely remove the pen drive from the computer. 
	 4.	�An embedded computer is a special type of microprocessor-based system that is developed 

for performing a specific task. 
	 5.	List, Process and Cycle
B.	 1.	To start PowerPoint, follow the given steps: 
	 	 Step 1	 Click in Search box and type PowerPoint 2016. 
	 	 Step 2	 Click on PowerPoint 2016. 
	 2.	�Templates are professionally designed presentations provided by PowerPoint 2016. Several 

templates are pre-installed with PowerPoint. You can download more templates from the 
Internet.
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	 3.	To insert an online picture, follow the given steps: 
	 	 Step 1	 Click on the Insert tab. 
	 	 Step 2	 Click on Online Pictures command. Bing image search dialog box appears. 
	 	 Step 3	 Search and choose the required picture. 
	 	 Step 4	 Click on the Insert button. 
	 4.	�Snap feature of Windows 10 is feature that arranges the two windows side by side exactly 

to fill half of the screen. It is used to compare two files easily. Whereas the Sneak feature of 
Windows 10 shows you on the taskbar a preview of the windows that are open. 

	 5.	Perform the following steps to rotate an object: 
	 	 Step 1	� Select the object which you want to rotate. A rotation handle appears at the top 

of the object. 
	 	 Step 2	� Hover the mouse pointer over the rotation handle. The mouse pointer changes to 

rounded arrow. 
	 	 Step 3	� Drag the mouse in clockwise or anticlockwise direction as required to rotate the 

object. 
	 6.	�A Personal Digital Assistant (PDA) is a handheld computer that has a touchscreen and allows 

us to organise our daily routine work like schedules, calendars, and address book information. 

	    Enhancing a Presentation

Exercise

A.	 1.	c	 2. b	 3. a	 4. c	 5. a
B.	 1.	design 	 2. justify	 3. insert	 4. Chart Layouts
C.	 1.	�Slide Master is used to create the default layout and appearance of the slides in the 

presentation.
	 2.	�To align the text, follow these steps: 
	 	 Step 1	 Select the text. Click on Home tab. 
	 	 Step 2	� Select any alignment option from the Paragraph group. The text will be aligned 

according to selected alignment.
	 3.	�A chart is an important part of PowerPoint to display data in pictorial form. It makes it easier 

to draw comparison and analyse the growth, relationship and trends among the values in a 
table.

D.	 1.	�Follow the given steps to insert a table on the slide: 
	 	 Step 1	 Create a new presentation or open an existing presentation. 
	 	 Step 2	 Select the slide on which you want to insert a table. 

5.
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	 	 Step 3	 Click on Table command from the Tables group under the Insert tab.
	 	 Step 4	� Hover the mouse over the square boxes and click on the last box up to which you 

want to insert the table. 
	 		  The table with selected rows and columns will be inserted.
	 2.	�To insert a chart in a slide, follow these steps: 
	 	 Step 1	 Select the slide on which you want to add a chart. 
	 	 Step 2	� Click on the Chart command under the Illustrations group of the Insert tab. The 

Insert Chart dialog box appears. 
	 	 Step 3	 Select the type of chart from the left pane and chart format from the right pane. 
	 	 Step 4 	 Click on OK button.
	 3.	�Theme Background is a background style of the theme.

	 	 Steps to change Theme Background: 
	 	 Step 1	� Click the Background Styles command in the Variants group, on the Design tab of 

the ribbon. 
	 	 Step 2 	� Place your mouse pointer over any of the background styles. The background 

style will be reflected on the slide for you to evaluate. 

	 	 Step 3 	 Click when you find a background style that you like.
E. 	 Design tab

In the lab

Do it yourself.

	    Advanced Features of PowerPoint 2016

Exercise

A.	 1. a	 2. d	 3. b	 4. a

B.	 1.	insert video	 2. text	 3. slide	 4. shapes

C.	 1. F	 2. T	 3. T 	 4. T

D.	 1.	Word, Paint and Acrobat Reader
	 2.	�Transition determines how your presentation moves from one slide to the next whereas 

Animations help in giving a moving effect to text and other objects on a slide.
	 3.	Animation give a moving effect a moving effect to the text and other objects on a slide.
E.	 1.	�Steps to add sound to the presentation:
	 	 Step 1	 Click on Audio command on the Insert tab. 

6.
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	 	 Step 2	 Select the Audio from file option. 
	 	 Step 3	 Navigate and select the audio file to be inserted and click on Insert button. 
	 	 Step 4	 Click on play button to listen to the audio.
	 2.	�Action buttons are used for navigating from one slide to another. We can also assign a 

particular task to do, when the viewer of the presentation clicks on an action button.
	 	 In PowerPoint, 12 types of action buttons are available.
	 3.	To add a video to the presentation, follow the given steps: 
	 	 Step 1	 Click on Video option on the Insert tab to open Insert Video dialog box. 
	 	 Step 2	� Navigate and select the video file to be inserted and click on Insert button. This 

will insert the video along with the play control bar at the bottom of the clip. 
	 	 Step 3	 Click on button to preview the video.
F.	 Insert tab 

In the lab

Do it yourself.

Worksheet 3
(Based on chapters 5 & 6)

A.	 1.	Record Button is used to record your voice.
	 2. Video file is used to enhance the understanding of a presentation.
	 3. Chart is used to display the data in pictorial form.
	 4. Slide Master is used to create the default layout and appearance of the slide in the presentation.
	 5. �Table is used to arrange the text in the form of columns and rows. It is useful in enhancing 

and analyzing the data.

B.	
Grid Lines

Y-axis

X-axis

Legend

Data Labels

Data Series

Plot Area

Chart Title
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	    Internet and E-Mail

Exercise

A.	 1.	a	 2. a	 3. c	 4. c 
	 5. b	 6. b
B.	 1.	F	 2. F	 3. F	 4. F
	 5. T	 6. F
C.	 1.	BCC	 2. to 	 3. CC	 4. attachment	     5. sent
D.	 1.	�Internet is a network in which millions of computers are connected to one another to share 

information.
	 2.	�Acronym is a word formed from the initial letters of a multi-word name. It may be in the form 

of an abbreviation like HTML or more than one letter from some words like COBOL. 
	 	 Two common acronyms are:
	 	 ∑  LOL  Laughing Out Loud  
	 	 ∑  F9    Fine
	 3.	�Yes, we can send a video file as attachment in an e-mail through ‘attach files’ option.
	 4.	�You can sign out from your e-mail account by following these steps: 
	 	 Step 1	� Click on the icon on the Google Account at the top right corner of your browser 

window. 
	 	 Step 2	 Click on Sign out button.
E.	 1.	�Logging In or login is the process of accessing your e-mail account by providing the user 

name and password. You can access your e-mail account anytime by using www.gmail.com.  
	 2.	�Advantages of E-mail are: 
	 	 i.   An e-mail can be sent anytime and from anywhere in the world. 
	 	 ii.  An e-mail can be sent to many people at a time. 
	 	 iii. An e-mail can be easily forwarded to anyone without typing it again.
	 3.	�Features of E-mail are:
	 	 i.   Ability to attach the files along the message 
	 	 ii.  Ability to store the information such as message and contact list 
	 	 iii. Ability to send Multipurpose Internet Mail Extensions (MIME) type files
F.	 Kanav should use the BCC feature.

In the lab

Do it yourself.

7.
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	    Introduction to Programming

Exercise

A.	 1. b	 2. a	 3. c	 4. c	 5. c 

B.	 1. T	 2. T	 3. F	 4. T

C.	 1. Guido van Rossum 	 2. assignment 	 3. string 

	 4. input() 		  5. false 

D.	 1. �Variables are memory reference points where we store values which can be accessed or 
changed later. 

	 2. A data type specifies the type of value a variable can contains. 

	 3. �A low-level language is a programming language that is machine dependent. A program 
written in machine dependent language runs only on one particular type of computer. 

E. 	 1. Following are the relational operators provided by Python: 

	 	 == Equal to 

	 	 != Not equal 

	 	 > Greater than 

	 	 < Less than 

	 	 >= Greater than or equal to 

	 	 <= Less than or equal to 

	 	� For example, == operator: It checks if the values of two operands are equal or not. If yes, 
then the condition becomes true. 

	 2.	�Comments in Python can be used to explain parts of the code. It can also be used to hide 
the code as well. Comments enable us to understand the way a program works. In python, 
any statement starting with # symbol is known as a comment. 

	 	� Single Line Comment: In case, a user wants to specify a single line comment, then comment 
must start with the symbol #. 

	 	� Multiple-line Comment: Python does not have a syntax for multiline comments. To add a 
multiple line comment, you could insert a # for each line. 

	 3. �High-level language is a programming language that enables a programmer to write programs 
that are machine independent.

	 	� In third generation languages (3GL), the programmer writes a series of English like words 
that tell the computer what to accomplish and how to do. Examples of 3GL are C, C++ and 

8.



11Touchpad MODULAR Ver. 2.1-VI (Answer Key)

Java. 

	 	� The fourth generation languages also use English like statements. They specify what the 
program should accomplish without explaining how. A 4GL is fast and requires less time and 
effort on the part of the programmer. Examples of 4GL are SQL, Perl, Python, etc. 

F. 	 1. 2.0 	 2. 12

G.	 She should use Run Module option in the Run tab of the Menu bar.
In the lab

Do it yourself.

Worksheet 4
(Based on chapters 7 & 8)

A.	 1. Angry	 2. Sleepy 	 3. Crying 	 4. Embarrassed

	 5. Surprised 	 6. Very Happy 	 7. No Expression

	 8. Sad 

B.	 l = int(input(‘Enter the length of a Rectangle: ‘))

	 b = int(input(‘Enter the breadth of a Rectangle: ‘))

	 area = l * b

	 print(“Area of a Rectangle is: “,area)

C.	 1.	Error: In line 1, comma after variable q

	 2.	Error: In line 3, var3 name and in line 4, plus sign after var1.

Test Sheet 2
(Based on chapters 5 to 8)

Section A

A.	 1. a 	 2. c 	 3. d 	 4. b 	 5. a
	 6. c	 7. c	 8. a 
B.	 1. design	 2. justify	 3. Insert Video 	 4. shapes	 5. To
	 6. Guido van Rossum
C.	 1. F	 2. F	 3. F	 4. T 	
	 5. T	 6. T 



Touchpad MODULAR Ver. 2.1-VI (Answer Key)12

Section B

A.	 1.	�Slide Master is used to create the default layout and appearance of the slides in the 
presentation.

	 2.	�Transition determines how your presentation moves from one slide to the next whereas 
Animations help in giving a moving effect to text and other objects on a slide.

	 3.	Yes, we can send a video file as attachment in an e-mail through ‘attach files’ option. 

	 4.	A data type specifies the type of value a variable can contain.

	 5.	�A chart is an important part of PowerPoint to display data in pictorial form. It makes it easier 
to draw comparison and analyse the growth, relationship and trends among the values in a 
table. 

	 6.	�Internet is a network in which millions of computers are connected to one another to share 
information. 

B.	 1.	�To add a sound to the presentation, follow the steps given below: 
	 	 Step 1	 Click on Audio option on the Insert tab. A drop-down list appears. 
	 	 Step 2	 Select the Audio on My PC option. The Insert Audio dialog box appears.
	 	 Step 3	� Navigate and select the audio file to be inserted and click on Insert button. This will 

insert a speaker icon on the slide. 
	 	 Step 4	 Click on Play button to listen to the audio.  

	 2.	To add animation to presentation, follow these steps: 
	 	 Step 1	 Click on the image or the text you would like to animate. 
	 	 Step 2	 To select a whole text box, click on the border of the text box. 
	 	 Step 3	 Click on the Animations tab. 
	 	 Step 4	� You can either open the Animation group or use the drop-down list. 
	 	 Step 5	� Select the animation effect you would like for entrance, exit, amphasis, and path. 
	 	 Step 6	� Specify whether you want your animation to start On Click, After previous or With 

previous from the Timing group of the Animations tab. 
	 	 Step 7	� You can preview the effect of animation by selecting Preview command from 

Animations tab or Play button in Animation Pane. 

	 3.	To insert a chart, follow these steps: 
	 	 Step 1	� Select the slide on which you want to add a chart and click on the Chart command 

under the Illustrations group of the Insert tab. The Insert Chart dialog box appears. 
	 	 Step 2	� Select the type of chart from the left pane and chart format from the right pane. 
	 	 Step 3	� Click on OK button. When you click on the OK button, a chart will be inserted on 

a slide and an Excel worksheet will also open containing the sample data. You can 
replace the placeholder data in Excel with your information. 
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	 4.	E-mail has various advantages, some of them are: 

		  ∑  An e-mail can be sent anytime and from anywhere in the world. 

		  ∑  An e-mail can be sent to many people at a time. 

		  ∑  An e-mail can be easily forwarded to anyone without typing it again. 

	 5.	�High-level language is a programming language that enables a programmer to write programs 
that are machine independent. 

		  ∑ � In third generation languages (3GL), the programmer writes a series of English like words 
that tell the computer what to accomplish and how to do. 

		  ∑ � The fourth generation languages also use English like statements. They specify what the 
program should accomplish without explaining how. A 4GL is fast and requires less time 
and effort on the part of the programmer. 

	 6.	�Logging In or login is the process of accessing your e-mail account by providing the username 
and password. You can access your e-mail account anytime by using www.gmail.com. 


