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1PLAY (Ver. 2.1)-IV (Answer Key)

	The Computer—An Overview

Exercise

A.	 1.	c	 2. b	 3. a 	 4. c

B.	 1.	F	 2. T	 3. F 	 4. T

C.	 1.	Output	 2. Input	 3. Input

D.	 1.	The parts of a computer that we can see and touch are called Hardware.

	 2.	�A printer is an output device that allows to print the work done on the computer on a sheet 
of paper.

E.	 1.	�The devices that give instructions in the form of numbers, text, sound or graphics to a computer 
are called Input devices. Keyboard and mouse  are two examples of input devices.

	 2.	�The role of CPU is to do all the calculations, and run all the programs. It manages all the 
operations and carries out the basic instructions which operate a computer.

	 	 Main components of CPU are:

	 	 •  ALU (Arithmetic Logic Unit): Performs mathematical and logical operations. 

	 	 •  �CU (Control Unit): Coordinates and controls all the operations of a processor and manages 
the flow of data within the CPU. 

	 	 •  Memory Unit: Stores data and instructions temporarily for quick access during processing. 
F.	 1.	�The addition of two numbers will take place in the Arithmetic and Logic Unit (ALU) of the 

Central Processing Unit (CPU). 
	 2.	Printing represents the Output step of the IPO (Input-Process-Output) cycle.

In the lab

Do it yourself.

1.
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	Formatting in Word 2016

Exercise

A.	 1.	c	 2. b	 3. a	 4. a

B.	 1.	Bold	 2. Right	 3. Insert	 4. Formatting

C.	 1.	Font is the look of the text on the screen. The default font is Calibri.

	 2.	�There are four alignment options available in Word 2016, they are Left, Center, Right and 
Justify.

D.	 1.	�Bold means darker text and Underline means a line under text. The shortcut keys to make 
the text bold is Ctrl+B, and underlined is Ctrl+U.

	 2.	To insert bullets in your document, follow the given steps:

	 	 Step 1	 Click on the Home tab.

	 	 Step 2	 Click on the drop-down arrow next to the Bullets in the Paragraph group.

	 	 Step 3	� Select the type of bullet you want to use. Type the first item of the list. Press the 
Enter key. The next bullet will appear on its own.

E.	 1.	We can use replace command in the editing group.

	 2.	To change the alignment, follow these steps: 

	 	 Step 1	 Select the text. 

	 	 Step 2 Click on the Home tab. 

	 	 Step 3 Click on center-align option in the Paragraph group.
In the lab

Do it yourself.

	Graphics and Tables in Word 2016

Exercise

A.	 1.	a	 2. c	 3. c	 4. b

B.	 1.	F	 2. T	 3. F	 4. T

C.	 1.	Table Styles feature is used to format the entire table quickly.

	 2.	Shape Effects command is used to apply Reflection effect to a shape 

3.

4.

	Personalizing Windows 10

Exercise

A.	 1.	b	 2. c 	 3. a	 4. c
B.	 1.	F	 2. T	 3. T	 4. F
C.	 1.	SHOW DESKTOP BUTTON	 2. RECYCLE BIN
	 3.	START BUTTON		  4. FOLDER
D.	 1.	Icons and Taskbar
	 2.	�A shortcut menu is a sub-menu that is opened by right-clicking on an icon or desktop. It is 

also called context-menu or pop-up menu.
	 3.	Start Button and Clock.
E.	 1.	�A file is a document that contains the collection of related information whereas, a folder is 

like a file cabinet in which you can keep your files.  

	 2.	�To open a folder, follow these steps: 
Step 1	 Open the drive in which you have your folder. 

	 	 Step 2	� Double-click on the folder icon you want to view. The content of the folder will be 
displayed.

F.	 1.	To create a new file in a folder, follow these steps: 
	 	 Step 1	 Open the folder/location in which you want to create a new file. 
	 	 Step 2	� Right-click in the empty space of the folder and select New option from the pop-

up menu. 
	 	 Step 3	� Click on the required option as per the file type from the submenu. A new file will 

be created in your folder. 
	 	 Step 4	� Right-click on the folder and select Rename option from the context menu and 

rename the file as your name then press Enter.
	 2.	Raman can switch between the programs by clicking their buttons on the taskbar. 

In the lab

Do it yourself.

Periodic Assessment–1
(Based on chapters 1 & 2)

A.	 1.	Inkjet Printer	 2. Scanner	 3. Graphic Tablet	 4. CPU
B.	 1.	F	 2. T	 3. F	 4. T
C.	 1.	c	 2. a	 3. b

2.
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	Formatting in Word 2016

Exercise

A.	 1.	c	 2. b	 3. a	 4. a

B.	 1.	Bold	 2. Right	 3. Insert	 4. Formatting

C.	 1.	Font is the look of the text on the screen. The default font is Calibri.

	 2.	�There are four alignment options available in Word 2016, they are Left, Center, Right and 
Justify.

D.	 1.	�Bold means darker text and Underline means a line under text. The shortcut keys to make 
the text bold is Ctrl+B, and underlined is Ctrl+U.

	 2.	To insert bullets in your document, follow the given steps:

	 	 Step 1	 Click on the Home tab.

	 	 Step 2	 Click on the drop-down arrow next to the Bullets in the Paragraph group.

	 	 Step 3	� Select the type of bullet you want to use. Type the first item of the list. Press the 
Enter key. The next bullet will appear on its own.

E.	 1.	We can use replace command in the editing group.

	 2.	To change the alignment, follow these steps: 

	 	 Step 1	 Select the text. 

	 	 Step 2 Click on the Home tab. 

	 	 Step 3 Click on center-align option in the Paragraph group.
In the lab

Do it yourself.

	Graphics and Tables in Word 2016

Exercise

A.	 1.	a	 2. c	 3. c	 4. b

B.	 1.	F	 2. T	 3. F	 4. T

C.	 1.	Table Styles feature is used to format the entire table quickly.

	 2.	Shape Effects command is used to apply Reflection effect to a shape 

3.

4.
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D.	 1.	To add a row in a table, follow the given step:

	 	 Step 1	� Select the row or column of the table where you want to add another row or 
column.

	 	 Step 2	 Click on the Layout tab.

	 	 Step 3	 �Select the desired command Insert Above, Insert Below, Insert Left and Insert 
Right.

	 2.	To add WortArt in a document, follow these given step:

	 	 Step 1	 Select the text and click on Insert tab.

	 	 Step 2	� Click on WordArt command in the Text group. A drop-down menu appears with 
different types of WordArt styles.

	 	 Step 3	 Select the desired style. A textbox will appear in the document.

	 	 Step 4	 Enter text in the textbox. The text entered appears in the selected WordArt style.

E.	 1.	Disha should use table feature.

	 2.	�To select a single cell, move the mouse pointer towards the left edge of the cell. The pointer 
will become a black right pointing arrow. Click to select the cell.  

	 	 To merge cells, follow these steps: 

	 	 Step 1	 Select the cells to be merged. 

	 	 Step 2	 Click on the Layout tab. 

	 	 Step 3	 Click on the Merge Cells command. The selected cells are merged as one cell. 
In the lab

Do it yourself.

	Introduction to PowerPoint 2016

Exercise

A.	 1. c	 2. c	 3. b	 4. b

B.	 1.	F	 2. T	 3. T	 4. F

C.	 1.	Microsoft Office		 2. Title Bar	 3. Slide 

	 4.	Presentation 		  5. Status Bar

D.	 1.	�Microsoft PowerPoint is a program that allows you to create presentations.

	 2.	� Title bar, File tab and Placeholder.

5.
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	 3.	�Slide Show view is a view in PowerPoint. it allows you to view the presentation in full screen 
mode. Slides can be run one after the other to form a slide show.

E.	 1.	To start PowerPoint, follow these steps: 

	 	 Step 1	 Click in Search box and type PowerPoint 2016. 

	 	 Step 2	 Click on PowerPoint 2016.
	 2.	�Templates are professionally designed presentations provided by PowerPoint 2016. Several 

templates are pre-installed with PowerPoint. When you use a template to create a presentation, 
you only need to change the text and your presentation is ready. 

	 	 Yes, you can download new templates from the Internet.
F.	 Slide Sorter View.

In the lab

Do it yourself.

Periodic Assessment–2
(Based on chapters 3 & 5)

A.	 1.	Font	 2. Text effects	 3. Bullets & Numbering	 4. 11

B.	 1.	Column	 2. Splitting	 3. Row	 4. Layout

	 5.	Resizing	 6. Merging	 7. Table styles

C.	 1.	Courier New and Arial Black.

	 2.	Two type of alignments are Left and Justify alignment.

	 3.	Splitting refers to dividing of one cell into two or more cells.

Test Sheet–1
(Based on chapters 1 to 5)

Section A

A.	 1.	(iii)	 2. (i)	 3. (i)	 4. (iii)

	 5. (ii)	 6. (i)	 7. (i)	 8. (ii)

	 9. (iii)	 10. (ii)

B.	 1. Insert	 2. Formatting	 3. Slide	 4. Status bar 

C.	 1. T	 2. F	 3. T	 4. F	 5. T
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Section B
A.	 1.	The parts of a computer that we can see and touch are called hardware.
	 2.	�A shortcut menu is a sub menu that is opened by right-clicking on an icon or desktop. It is 

also called context-menu or pop-up menu.
	 3.	Font is the look of the text on the screen. The default font is Calibri.
	 4.	Table Styles feature is used to format the entire table quickly.
B.	 1.	�The devices that give instructions in the form of numbers, text, sound or graphics to a computer 

are called Input devices. The two input devices are scanner and keyboard.
	 2.	�A file is a document that contains the collection of related information whereas, a folder is 

like a file cabinet in which you can keep your files.
	 3.	�Steps to insert bullets in a document:
		  Step 1	 Click on the Home tab.
	 	 Step 2	 Click on the drop-down arrow next to the Bullets in the Paragraph group.
		  Step 3	� Select the type of bullet you want to use. Type the first item of the list. Press Enter 

key. The next bullet will appear on its own.
	 4.	�Templates are a group of slides with predefined layouts, colors, fonts and themes. You can 

download more templates from the Internet.

	Working with PowerPoint 2016

Exercise

A.	 1.	c	 2. b	 3. c
B.	 1.	F	 2. T	 3. T	 4. T
C.	 1.	Rotate	 2. Slide layout	 3. Moving	 4. Saved pictures	 5. Slide sorter
D.	 1.	You can change the slide layout in Normal view of PowerPoint.
	 2.	Cycle diagram show a process that repeats in continuous cycle.
	 3.	List, Process and Cycle are the types of SmartArt.
E.	 1.	Perform the following steps to rotate an object: 
		  Step 1	� Select the object which you want to rotate. A rotation handle appears at the top 

of the object.
		  Step 2	� Hover the mouse pointer over the rotation handle. The mouse pointer changes to 

rounded arrow.
		  Step 3	� Drag the mouse in clockwise or anticlockwise direction as required to rotate the 

object.

6.

	 2.	To apply shadow effect on text, follow the given steps: 
	 	 Step 1	 Select the text on which you want to apply shadow effect. 
	 	 Step 2	� Click on the Text Effects command of the WordArt Styles group under the 

Format tab. 
	 	 Step 3	 Hover the mouse over the Shadow category. 
	 	 Step 4	 Hover the mouse on any shadow effect which you want to apply. 
	 	 After viewing the preview, you can click on the effect. The effect will apply 
	 3.	To insert an online picture, follow the given steps: 
	 	 Step 1	 Click on the Insert tab. 
	 	 Step 2	 Click on Online Pictures command. 
	 	 Step 3	 Choose the required picture and click on the Insert button
F.	 Sumit can find shadow effects under the Format tab.

In the lab

Do it yourself.

	More on Internet

Exercise

A.	 1.	a	 2. c	 3. b	 4. a 
B.	 1.	information	 2. search engines	 3. downloading	 4. uploading
C.	 1.	GOOGLE CHROME	 2. FACEBOOK	 3. INSTAGRAM	 4. MODEM
D.	 1.	Internet Service Provider	 2. Modulator-Demodulator
E.	 1.	�Internet is a global network of millions of computers and computer networks all over the 

world.
	 2.	Instagram, Facebook and Twitter.
	 3.	It is a link on a text or an image, that you can click to go to another website.
F.	 1.	� Uses of Internet are: 
		  (i)	 Internet is used to search information on any topic. 
		  (ii)	 Internet is used to buy and sell products all over the world.
	 2.	�The things required for having an Internet connection are computer system, telephone and 

cable lines, modem, web browser and ISP.
In the lab

Do it yourself.

7.
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	 2.	To apply shadow effect on text, follow the given steps: 
	 	 Step 1	 Select the text on which you want to apply shadow effect. 
	 	 Step 2	� Click on the Text Effects command of the WordArt Styles group under the 

Format tab. 
	 	 Step 3	 Hover the mouse over the Shadow category. 
	 	 Step 4	 Hover the mouse on any shadow effect which you want to apply. 
	 	 After viewing the preview, you can click on the effect. The effect will apply 
	 3.	To insert an online picture, follow the given steps: 
	 	 Step 1	 Click on the Insert tab. 
	 	 Step 2	 Click on Online Pictures command. 
	 	 Step 3	 Choose the required picture and click on the Insert button
F.	 Sumit can find shadow effects under the Format tab.

In the lab

Do it yourself.

	More on Internet

Exercise

A.	 1.	a	 2. c	 3. b	 4. a 
B.	 1.	information	 2. search engines	 3. downloading	 4. uploading
C.	 1.	GOOGLE CHROME	 2. FACEBOOK	 3. INSTAGRAM	 4. MODEM
D.	 1.	Internet Service Provider	 2. Modulator-Demodulator
E.	 1.	�Internet is a global network of millions of computers and computer networks all over the 

world.
	 2.	Instagram, Facebook and Twitter.
	 3.	It is a link on a text or an image, that you can click to go to another website.
F.	 1.	� Uses of Internet are: 
		  (i)	 Internet is used to search information on any topic. 
		  (ii)	 Internet is used to buy and sell products all over the world.
	 2.	�The things required for having an Internet connection are computer system, telephone and 

cable lines, modem, web browser and ISP.
In the lab

Do it yourself.

7.
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Periodic Assessment–3
(Based on chapters 6 & 7)

A.	 1. Quick Access Toolbar	 2. Slide	 3. Notes pane

	 4. Slide layout		  5. Templates

B.	 a. Title and Content	 b. Content with Caption

	 c. Comparison

C.	 1. c 	 2. d 	 3. a 	 4. b

	Visual Processing

Exercise

A.	 1. c	 2. a	 3. b

B.	 1.	�The ability of the brain to use and understand visual information from the environment is 
referred to as visual processing. 

	 2.	Directions and Maps help us in pointing the location of a particular area or an object. 

C.	 Do it yourself
In the lab

Do it yourself.

	More Blocks in Scratch

Exercise

A.	 1. a	 2. b	 3. a	 4. c

B.	 1. Say 	 2. Go to	 3. Sound	 4. Move

C.	 1. T	 2. T	 3. T	 4. T

D.	 1. This block lets the Sprite turn in clockwise direction by the given degrees. 

	 2. This block stops all sounds being played on all sprites. 

	 3. This block adds a speech bubble to the Sprite for the given time in seconds. 

	 4. This block repeats a set of blocks for a given number of times 

8.

9.
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E.	 1. �say...for...seconds block is used to add a speech bubble to the Sprite for the given time in 
seconds.

	 2.	 when Flag clicked when this sprite clicked
when flag clicked block activates the script 
attached to this block when the green flag 
or Go button is clicked. 

when this sprite clicked block activates the 
script attached to this block when you click 
the sprite.

F.	 1. �The position of a sprite is given by the x and y values on the stage. Go to block is used to set 
the position of the sprite. So we can set the position of sprite using desired x and y values in 
the go to block. 

	 2. �Control blocks are used when the same blocks have to be repeated for a number of times. 
Two control blocks are repeat block and forever block.

G.	 1.	Steps to Switch Between Different Costumes for a Sprite:

		  Step 1	 Ensure the sprite you want to animate is selected.

	 	 Step 2	 Click on the Costumes tab for the selected sprite.

	 	 Step 3	 Go to the Code tab and create a script to switch between costumes.

	 	 Step 4	 Drag the next costume block into your script.

	 	 Step 5	� If you want the sprite to directly switch to a specific costume (e.g., showing a happy 
face), use the “switch costume to [costume name]” block.

	 	 Step 6	 Trigger the costume change based on certain events, such as:

	 		  •  When a key is pressed.

	 		  •  When a sprite is clicked.

	 	 Step 7	� Once the script is set up, test your project to make sure the sprite changes its 
appearance correctly.

	 2.	go to block

Do it yourself.

Hands-On

In the lab

Do it yourself.
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	Evolution of AI

Exercise

A.	 1. a 	 2. a	 3. b	 4. c

B.	 1. F	 2. T	 3. F	 4. T

C.	 1.	Spirit and Opportunity

	 2.	�Roomba is an autonomous robot vacuum cleaner that cleans and is able to avoid crashing 
into obstacles.  

	 3.	�It uses AI to act as a personal assistant helping the user remember tasks, create appointments, 
and search for information by voice.

	 4.	�It uses a natural language user interface to infer, observe, answer, and give recommendations 
to users. 

D.	 1.	Do it yourself

	 2.	Do it yourself
In the lab

Do it yourself.

Periodic Assessment–4
(Based on chapters 8 to 10)

A.	 1.	B2	 2. B3	 3. A2

B.	 1. c	 2. d	 3. a	 4. b
C.	 1.	Alan Turing 	 2. Waseda University	 3. David Hanson 

Test Sheet–2
(Based on chapters 6 to 10)

Section A

A.	 1.	(ii)	 2. (iii)	 3. (iii)	 4. (ii)	 5. (iii)

	 6.	(i)	 7. (ii)	 8. (iii)	 9. (ii)	 10. (i)

B.	 1.	Saved Pictures		  2. Slide Layout		  3. Information

	 4. downloading		  5. Sound

C.	 1. F	 2. T	 3. F	 4. T	 5. T

10.
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Section B
A.	 1.	List, process and Cycle.
	 2.	It is a link on a text or an image, that you can click to go to another website.
	 3.	�PowerPoint 2016 includes nine inbuilt slide layouts. Title and Content, Two Content and 

Comparison.
	 4.	say  seconds  for block.
B.	 1.	To insert an online picture, follow the given steps: 
	 	 Step 1	 Click on the Insert tab.
	 	 Step 2	 Click on Online Pictures command. Bing image search dialog box appears.
	 	 Step 3	 Search and choose the required picture.
	 	 Step 4	 Click on the Insert button. 
	 2.	�The things required for having an Internet connection are computer system, telephone 

and cable lines, modem, web browser and ISP. 
	 3.	Directions and Maps help us in pointing the location of a particular area or an object. 
	 4.	Spirit and Opportunity 


