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	Photo Editor & Video Editor 

Take Off  (Page no. 11)
Do it yourself

Double Tap (Page no. 14) 

Do it yourself.

	 Choose the correct option.

1. c. 	 2. a.	 3. d.	 4. a.	 5. d.

	 �Tick ( ) the correct statements and cross ( ) the wrong ones.

1. 	 2. 	 3. 	 4. 	 5. 

A
Q 	 Answer the following questions:

1.	� Filters, Adjusting Brightness/Contrast, Changing Background, Marking Up 
2.	� Open the photo in editing mode. Corners and centre of boundary of the image will appear bold. 

These bold parts are known as crop handles.  
3.	 Some of the common features of OpenShot Video Editor are as follows: 
	 i.	 Supports cross platforms 
	 ii.	 Supports many video, audio, and image formats 
	 iii.	Supports 2D animations 
4.	 Five components of OpenShot Video editor are:
	 i.	 Menu Bar: It contains File, Edit, Title, View, and Help menus. 
	 ii.	 Main Toolbar: It contains buttons to open, save, and export your video project. 

1.
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	 iii.	Function Tabs: It allows to switch between Project Files, Transitions, Emojis and Effects. 
	 iv.	Project Files: It contains all audio, video, and image files used in the project. 
	 v.	 Preview Window: It is the area where video will playback on the screen.

	 Scratch Your Brain.

1. e.	 2. d.	 3. c.	 4. b.	 5. a.
2.	 Competency-based/Application-based questions:
	 a. Crop option
	 b. He can use Photos app to create albums. 

	Advanced Features of Word 2019

Take Off  (Page no. 27)

Double Tap (Page no. 30)

1. SPELLING
2. GRAMMAR
3. THESAURUS
4. REPLACE

	 Choose the correct option.

1. c. 	 2. c.	 3. d.	 4. c.	 5. d.

2.
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	 Fill in the blanks with the correct words.

1. Spell check	 2. Thesaurus	 3. Replace all	 4. Vertical	 5. Letter

	 �Tick ( ) the correct statements and cross ( ) the wrong ones.

1.  	 2. 	 3. 	 4. 	 5. 

A
Q 	 Answer the following questions:

1.  �Orientation of a paper means the layout of the page in which the text or image appears, word 
has two types of page orientations Landscape and Portrait. Portrait is the default orientation.

2.  �The Replace command replaces a specific word or text with other word or words in a document.
3.  �Mail merge feature in Word lets you create and send multiple letters and invitations to many 

people at the same time. Each letter or invite is addressed to different people but has the same text.
4.  �To use thesaurus tool, follow the given steps:
   Step 1: Select the word.
   Step 2: Click on Review tab.
   Step 3: Click on the Thesaurus tool. 
   Step 4: Click on down arrow and select Insert or Copy.

	 Scratch Your Brain.

1.	 Write the keyboard shortcuts for the following actions:
	 a. F7
	 b. Shift + F7
	 c. Ctrl + F
	 d. Ctrl + H
	 e. Ctrl + Enter
2.	 Competency-based/Application-based questions:
	 a. She can change the orientation of the entire document. To do so, follow the given step:
	   Step 1: Click on Layout tab.
	   Step 2: Click on Orientation command.
	   Step 3: Choose Portrait or Landscape. 
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	 b. �He can use Mail Merge feature in word by create and send multiple letters and invitations to 
many people at the same time.

	 c. �You can easily correct the mistakes by using the Spelling & Grammar tool. To check a document, 
follow the given steps:

	   Step 1: Click on Review tab.
	   Step 2: Select Spelling & Grammar tool.
	   Step 3: Double-click the word with the correct spelling.

	More on PowerPoint 2019

Take Off  (Page no. 40)

1. T	 2. T	 3. F	 4. F

Double Tap (Page no. 47)

1. a. AIFF Audio (.aiff)
  b. AU Audio (.au)
2. d. .mp3

	 Choose the correct option.

1.  c.	 2. c.	 3. b.	 4. a.

	 Fill in the blanks with the correct words.

1. Audio on My PC	 2. Record	 3. Online video

	 �Tick ( ) the correct statements and cross ( ) the wrong ones.

1. 	 2. 	 3. 	 4. 

3.
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A
Q 	 Answer the following questions:

1.  �Slide transition determines how your presentation moves from one slide to the next. PowerPoint 
provides several transition effects. Animations are special visual effects that you add to an element 
in a slide. Animation effects enhance the appearance of the slide in the presentation.

2.  To print a presentation, follow the given steps:
   Step 1: Click on File tab. 
   Step 2: Click on the Print option.
   Step 3: Choose the desired print option.
   Step 4: Choose a layout to print.
   Step 5: Click on Print button.
3.  �To insert an online video file, copy the URL of the web page from the address bar of your browser. 

Follow the steps given below in PowerPoint:
   Step 1: Click on the Insert tab. 
   Step 2: Click on Video command. 
   Step 3: Click on Online Video option. 
   Step 4: Paste the URL of the video. 
   Step 5: Click on the Insert button.
4.  To insert an audio file, follow the steps given below:
   Step 1: Click on the Insert tab. 
  Step 2: Click on Audio command. 
  Step 3: Choose the desired option. 
  Step 4: Select the folder. 
  Step 5: Select the desired audio file. 
  Step 6: Click on the Insert button. 
  Step 7: Click on Play/Pause button to play or pause the audio.

	 Scratch Your Brain.

1.	 Identify the various animation effects category.
	 a. Emphasis
	 b. Entrance
	 c. Motion Paths
	 d. Exit
2.	 Competency-based/Application-based questions:
	 a. To create a PowerPoint presentation with recorded audio, follow the given steps below:
	   Step 1: Click on the Insert tab.
	   Step 2: Click on Audio command.
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	Introduction to Excel 2019

Take Off  (Page no. 54)
Do it yourself.

Double Tap (Page no. 56)

1. c.	 2. d.	 3. e.	 4. a.	 5. b.

	 Choose the correct option.

1. a. 	 2. a.	 3. c. 	 4. a.

	 Fill in the blanks with the correct words.

1. Spreadsheet	 2. Cancel	 3. Ctrl+S	 4. Formula bar

	 �Tick ( ) the correct statements and cross ( ) the wrong ones.

1. 	 2. 	 3. 	 4. 

A
Q 	 Answer the following questions:

1. �When we make a change at one place in a worksheet, the entire spreadsheet is automatically 
recalculated as per the formulas entered.

2. The two components of Excel window are the following:
  a. �Ribbon: It contains different tabs. The tabs are divided into groups. Groups have commands 

tools and buttons. 
  b. Sheet Tab: It shows the number of worksheets in a workbook and the Active Sheet.
3. To create a new workbook, follow the given step:
  Step 1: Click on File tab.
  Step 2: Click on New option.
  Step 3: Click on Blank workbook.
4. To rename a worksheet, follow the given steps:
  Step 1: Right-click on the sheet tab
  Step 2: Select the Rename option.

4.	   Step 3: Choose the desired option.
	   Step 4: Select the folder.
	   Step 5: Select the desired audio file.
	   Step 6: Click on the Insert button
	   Step 7: Click on Play/Pause button to play or pause the audio.
	 b. To add video in a presentation, follow the given steps:
	   Step 1: Click on the Insert tab.
	   Step 2: Click on Video command.
	   Step 3: Click on Video on My PC option.
	   Step 4: Select the folder.
	   Step 5: Select the video file.
	   Step 6: Click on the Insert button.

Periodic Assessment–1
(Based on chapters 1 to 3)

A.	 1. Spelling and Grammar
	 2. Thesaurus 
	 3. Find Tool
	 4. Replace Tool
	 5. Play button
	 6. Stop button
B.	 1. Rotating	 2. Flipping	 3. Orientation	 4. .mp4

C.	 1.  Click on the Insert tab.

	 2. Click on Video command.

	 4. Select the folder.

	 5. Select the video file. 

	 6. Click on the Insert button. 

	 3. Click on Video on My PC option. 

	 7.  Click on Play/Pause button to play or pause the video file.
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	Introduction to Excel 2019

Take Off  (Page no. 54)
Do it yourself.

Double Tap (Page no. 56)

1. c.	 2. d.	 3. e.	 4. a.	 5. b.

	 Choose the correct option.

1. a. 	 2. a.	 3. c. 	 4. a.

	 Fill in the blanks with the correct words.

1. Spreadsheet	 2. Cancel	 3. Ctrl+S	 4. Formula bar

	 �Tick ( ) the correct statements and cross ( ) the wrong ones.

1. 	 2. 	 3. 	 4. 

A
Q 	 Answer the following questions:

1. �When we make a change at one place in a worksheet, the entire spreadsheet is automatically 
recalculated as per the formulas entered.

2. The two components of Excel window are the following:
  a. �Ribbon: It contains different tabs. The tabs are divided into groups. Groups have commands 

tools and buttons. 
  b. Sheet Tab: It shows the number of worksheets in a workbook and the Active Sheet.
3. To create a new workbook, follow the given step:
  Step 1: Click on File tab.
  Step 2: Click on New option.
  Step 3: Click on Blank workbook.
4. To rename a worksheet, follow the given steps:
  Step 1: Right-click on the sheet tab
  Step 2: Select the Rename option.

4.
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	 Scratch Your Brain.

1.	 a. A5	 b. C3	 c. A1	 d. B5	 e. B2	 f. D6
	 g. C4	 h. B7
2.	 Competency-based/Application-based questions:
	 a. Ctrl + S
	 b. Right click on the sheet tab and select the rename option.

	Editing Cell Contents in Excel 2019

Take Off  (Page no. 64)
1. a.	 2. d.	 3. c.	 4. b.

Double Tap (Page no. 66)

1. Ctrl + A	 2. Shift + arrow	 3. Ctrl	 4. Ctrl + Shift + @

	 Choose the correct option.

1. d. 	 2. c. 	 3. c. 	 4. c.

	 Fill in the blanks with the correct words.

1.  Cell	 2.  Column	
3.  Undo
4.  Delete	 5. Editing

A
Q 	 Answer the following questions:

1. The use of Redo command is used to redo the last Undo action.
2. �A range is a collection of selected cells. It is a rectangular section of cells which are next to each 

other and at least one side of their border is common.
3. To copy the Data, follow the given steps:
  Step1: Select the cells you want to copy.
  Step2: Click on the Home tab.

5.
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  Step3: Select Copy command.
  Step4: Click on the cell where you want to copy the selected range.
  Step5: Select Paste option.
4. �The AutoFill feature in Excel is used to automatically fill a series of data in rows and columns based 

on the values of selected cells. You can use the AutoFill feature to fill a series of numbers, days, 
months, hours, etc. 

  To use the Autofill feature, follow the given steps:
  Step 1: Type the first number in a series.
  Step 2: Select the cell that you want to AutoFill.
  Step 3: Click on Fill button in the Editing group under the Home tab.
  Step 4: Click on Series option.
  Step 5: Enter the Stop value.
  Step 6: Click on OK button.

	 Scratch Your Brain.

1.	 a. New sheet	 b. Cut	 c. Paste	 d. Undo	 e. Redo	 f. Copy
2.	 Competency-based/Application-based questions:
	 Do it yourself.

Periodic Assessment–2
(Based on chapters 4 & 5)

A.	 1. It deletes the selected cells. The cells on the right are shifted to the left.
	 2. It deletes the selected cells. The cells below shift up.
	 3. It deletes the selected row. The row below shifts up.
	 4. It deletes the selected column. The columns on the right are shifted to the left.
	 5. The Cancel button is used to cancel the typing task.
	 6. This is Insert Function button.
	 7. The Enter button is used to insert the text.
B.	 1. Maximize button
	 2. Excel
	 3. Delete
	 4. Undo
	 5. Close 
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C.

	 View bar

Title barQuick Access Toolbar

Ribbon
File tab

Scroll bar
Columns

Sheet tab

Rows

Status bar

Name box

Active cell

Formula bar

Ribbon

Test Sheet–1
(Based on chapters 1 to 5) 

A.	 1. c.	 2. a.	 3. c.	 4. c.	 5. c.	 6. c.
	 7. a.	 8. a.	 9. c.	 10. d. 
B.	 1. Photos	 2. Rotating	 3. Spell check	 4. Thesaurus	 5. Audio on My PC
C.	 1. Formula bar
	 2. Orientation
	 3. Page formatting
	 4. Mail merge 
D.	 1. �Filters are the special effects that can change the appearance of a photo by modifying its 

shades and colours.
	 2. �Video editing means to add/remove some content in an existing video or apply some effects 

to the video.
	 3. �Mail Merge feature in Word lets you create and send multiple letters and invitations to many 

people at the same time.
	 4. The steps to change the line spacing:
	   Step 1: Place the cursor anywhere in the paragraph. 
	   Step 2: Click on Home tab.
	   Step 3: Click on Line and Paragraph Spacing tool.
	   Step 4: Choose the line spacing you want.
	 5. To insert an audio file, follow the steps given below:
	   Step 1: Click on the Insert tab
	   Step 2: Click on Audio command.
	   Step 3: Choose the desired option.
	   Step 4: Select the folder.

	   Step 5: Select the desired audio file.
	   Step 6: Click on the Insert button.
	   Step 7: Click on Play/Pause button to play or pause the audio.
	 6. To create a new workbook, follow the given step:
	   Step 1: Click on File tab. 
	   Step 2: Click on New option. 
	   Step 3: Click on Blank workbook.
	 7. �The AutoFill feature in Excel is used to automatically fill a series of data in rows and columns 

based on the values of selected cells. You can use the AutoFill feature to fill a series of numbers, 
days, months, hours, etc. 

	   To use the Autofill feature, follow the given steps:
	   Step 1: Type the first number in a series.
	   Step 2: Select the cell that you want to AutoFill. 
	   Step 3: Click on Fill button in the Editing group under the Home tab.
	   Step 4: Click on Series option.
	   Step 5: Enter the Stop value.
	   Step 6: Click on OK button.
	 8. To copy/paste the data, follow the given steps: 
	   Step1: Select the cells you want to copy. 
	   Step2: Click on the Home tab. 
	   Step3: Select Copy command. 
	   Step4: Click on the cell where you want to copy the selected range. 
	   Step5: Select Paste option.

	Safeguarding your Computer

Take Off  (Page no. 78)

✓

Double Tap (Page no. 81)

1.  d.	 2.  b.	 3.  a.	 4.  c.

6.
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	   Step 5: Select the desired audio file.
	   Step 6: Click on the Insert button.
	   Step 7: Click on Play/Pause button to play or pause the audio.
	 6. To create a new workbook, follow the given step:
	   Step 1: Click on File tab. 
	   Step 2: Click on New option. 
	   Step 3: Click on Blank workbook.
	 7. �The AutoFill feature in Excel is used to automatically fill a series of data in rows and columns 

based on the values of selected cells. You can use the AutoFill feature to fill a series of numbers, 
days, months, hours, etc. 

	   To use the Autofill feature, follow the given steps:
	   Step 1: Type the first number in a series.
	   Step 2: Select the cell that you want to AutoFill. 
	   Step 3: Click on Fill button in the Editing group under the Home tab.
	   Step 4: Click on Series option.
	   Step 5: Enter the Stop value.
	   Step 6: Click on OK button.
	 8. To copy/paste the data, follow the given steps: 
	   Step1: Select the cells you want to copy. 
	   Step2: Click on the Home tab. 
	   Step3: Select Copy command. 
	   Step4: Click on the cell where you want to copy the selected range. 
	   Step5: Select Paste option.

	Safeguarding your Computer

Take Off  (Page no. 78)

✓

Double Tap (Page no. 81)

1.  d.	 2.  b.	 3.  a.	 4.  c.

6.
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	 Choose the correct option.

1.  b.	 2.  d.	 3.  d.

	 �Tick ( ) the correct statements and cross ( ) the wrong ones.

1. 	 2. 	 3. 	 4. 	 5. 

A
Q 	 Answer the following questions:

1. �A malware is a type of malicious program designed to damage or carryout other unwanted actions 
on a computer system.

2. �A computer virus is a program that is able to copy itself when it is run. It gets activated each time 
the program or file to which it is attached is opened or executed.

3. a. �A trojan horse is a dangerous virus. It represents itself as helpful software programs. Once the 
user clicks on it to agree to run it, it gains access to sensitive data and then modifies, blocks, or 
deletes the data. It cannot copy itself from one computer to another.

  b. �An adware tracks user’s browser and download history and keeps popping advertisements on 
the screen. 

4. The two symptoms of an infected computer are:
  1. Change the file names or types automatically.
  2. Start displaying unusual messages on the screen.
5. We can protect our system from Malware attack, with the given points:
  1. Download only legal software.
  2. Use the original version of windows.
  3. Scan Pen drive, CD and any other external storage device for viruses before opening in computer.

	 Scratch Your Brain.

1.	� Bitdefender AntivirusAvast Antivirus, ESET NOD32 Antivirus, Windows Defender (built into 
Windows), Sophos Home Antivirus, Trend Micro Antivirus

2.	 a. AVG	 b. Norton	 c. McAfee
3.	 Competency-based/Application-based questions:
	 a. Scan the Pen Drive 
	 b. He should not open an infected E-mail 

	Internet and E-mail

Take Off  (Page no. 86)

 	 Search information	 	 Take a bath 

 	 Find a recipe		  	 Download an image

	 Pack your bag	  	 Do shopping

Double Tap (Page no. 86)

1. Wi-Fi
2. Mobile Internet
3. Web Browser 
4. Internet 
5. Dial-Up Connection
6. Broadband Connection

	 Choose the correct option.

1. c.	 2. a.	 3. d.	 4. b.

	 Fill in the blanks with the correct words.

1. BCC	 2. To	 3. CC	
4. Attach files 
5. Website

A
Q 	 Answer the following questions:

1. �Hotspots are sites that offer Internet access. It utilizes Wi-Fi technology, which allows computers 
to connect to the Internet. It is mainly used on smartphones.

2. �Wi-Fi uses radio frequency to connect to the Internet. Whereas Mobile Internet allows users to 
access the Internet over a smartphone provided with offers on voice plans with Internet access.

3. Step to open a Web page using URL, follow the given step:
 � To open a web page, type the URL in the browser's Address bar and press the Enter key from the 

keyboard.

7.
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	Internet and E-mail

Take Off  (Page no. 86)

 	 Search information	 	 Take a bath 

 	 Find a recipe		  	 Download an image

	 Pack your bag	  	 Do shopping

Double Tap (Page no. 86)

1. Wi-Fi
2. Mobile Internet
3. Web Browser 
4. Internet 
5. Dial-Up Connection
6. Broadband Connection

	 Choose the correct option.

1. c.	 2. a.	 3. d.	 4. b.

	 Fill in the blanks with the correct words.

1. BCC	 2. To	 3. CC	
4. Attach files 
5. Website

A
Q 	 Answer the following questions:

1. �Hotspots are sites that offer Internet access. It utilizes Wi-Fi technology, which allows computers 
to connect to the Internet. It is mainly used on smartphones.

2. �Wi-Fi uses radio frequency to connect to the Internet. Whereas Mobile Internet allows users to 
access the Internet over a smartphone provided with offers on voice plans with Internet access.

3. Step to open a Web page using URL, follow the given step:
 � To open a web page, type the URL in the browser's Address bar and press the Enter key from the 

keyboard.

7.
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4. �An Electronic mail or e-mail can be defined as the process of exchanging messages electronically 
through a communication network by using computer. To send an e-mail, follow the given step:

  Step 1: Click on the Compose button. 
  Step 2: Enter the recipient's e-mail address in the "To" field. 
  Step 3: Enter the subject and message in the body. 
  Step 4: Click on the Send button. 

	 Scratch Your Brain.
1. a. CC	 b. To 	 c. Subject	 d. BCC
2.	 Competency-based/Application-based questions:
	 a. �Sumit can click on the Attach files button in the e-mail compose window, select the music file, 

and send it.
	 b. �Sushant should write Ajay's e-mail address in the "To" field and the others' e-mail addresses 

in the "CC" or "BCC" field, depending on whether he wants to disclose those recipients to 
everyone or not.

Periodic Assessment–3
(Based on chapters 6 & 7)

A.	 1. �Broadband is faster than the dial-up connection as it provides high-speed Internet through 
various transmission mediums. 

	 2. Dial-up connection is where you access internet using phone lines.
	 3. �Mobile Internet provides user to access Internet using a smartphone and network provided 

by service provider.
	 4. �An Electronic mail or e-mail can be defined as the process of exchanging messages electronically 

through a communications network by using computer.
B.	 1. Code Red Worm
	 2. Zeus
	 3. Emotet
	 4. Pegasus
C.	 1. (ii)	 2. (i)	 3. (iv)	 4. (iii)

	Data Processing

Take Off  (Page no. 98)
Do it yourself.

8.

Double Tap (Page no. 101)

4%#32

	 Choose the correct option.

1. b.	 2. c.	 3. d.

A
Q 	 Answer the following questions:

1. �Data refers to the raw input. When this data is processed, the outcome received is known as 
information.

2. We can represent information, by given points:
  a. We can represent information in the form of tables, for example, class timetable.
  b. We can represent information in the form of pictures, drawing and so on. 
  c. We can represent information in the form of pictures, drawing and so on. 
  d. We can represent information in the form of pictograms, for example, road signs.
3. Data refers to the raw input and processed data is known as information.

	 Scratch Your Brain.

1.	 a.
2.	 Competency-based/Application-based questions:
	 a. He can sort his things.
	 b. By using Coded data.

	Conditional Blocks in Scratch

Take Off  (Page no. 104)
Do it yourself.

Double Tap (Page no. 107)

1. Ask block
2. Logical Operator block

9.
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Double Tap (Page no. 101)

4%#32

	 Choose the correct option.

1. b.	 2. c.	 3. d.

A
Q 	 Answer the following questions:

1. �Data refers to the raw input. When this data is processed, the outcome received is known as 
information.

2. We can represent information, by given points:
  a. We can represent information in the form of tables, for example, class timetable.
  b. We can represent information in the form of pictures, drawing and so on. 
  c. We can represent information in the form of pictures, drawing and so on. 
  d. We can represent information in the form of pictograms, for example, road signs.
3. Data refers to the raw input and processed data is known as information.

	 Scratch Your Brain.

1.	 a.
2.	 Competency-based/Application-based questions:
	 a. He can sort his things.
	 b. By using Coded data.

	Conditional Blocks in Scratch

Take Off  (Page no. 104)
Do it yourself.

Double Tap (Page no. 107)

1. Ask block
2. Logical Operator block

9.
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3. Arithmetic Operator block
4. Relational Operator block

	 Choose the correct option.

1. a.	 2. b.	 3. b.	 4. a.

	 �Tick ( ) the correct statements and cross ( ) the wrong ones.

1. 	 2. 	 3. 	 4. 

	 Fill in the blanks with the correct words.

1. Logical operators	 2. Touching color	 3. Variables	 4. Repeat

A
Q 	 Answer the following questions:

1. �These blocks are colour-coded as light-green. Operators Blocks are used to do arithmetic and 
logical calculations. Blocks in the Operators category are oval and hexagon in shape.

2. For sensing an input, follow the given step:
  Step 1: Click on the Sensing block category.
  Step 2: Insert Penguin 2 sprite on the stage.
  Step 3: Delete the cat sprite.
  Step 4: Add Arctic backdrop to the stage.
  Step 5: Drag the ask block to the script area and click on it.
  Step 6: Type your name and click on the tick button or press the Enter key.
  Step 7: Type your name and click on the tick button or press the Enter key. 
  Step 8: Put the answer block in a say block. 
  Step 9: Type your name again and click on the tick button or press the Enter key.
3. If,then block: In this block if the condition is true, the blocks inside conditional block will run.
  If,then,..else block: In this block if the condition is true, the blocks inside then condition will run.

	 Scratch Your Brain.

1.	 Do it yourself.
2.	 Competency-based/Application-based questions:
	 a. �To speed up Parth's calculation process, you can also focus on teaching shortcuts or using 

pre-set formulas that perform calculations automatically without manual effort.
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	 b. �By using the Repeat block in Scratch, Kritika can run the same set of instructions multiple 
times without manually repeating them.

  Robotics

Take Off  (Page no. 116)

1.  Cooking food	  	 2.  Doing homework	 

3.  Cleaning room	  	 4.  Hurt feeling	

Double Tap (Page no. 118)

1. c.	 2. d.	 3. b.	 4. a.

	 Choose the correct option.

1. a.	 2. d.	 3. a.	 4. c.	 5. d.

	 Fill in the blanks with the correct words.

1. Security	 2. Nadine	 3. Shipwreck	 4. Space
5. Paro

A
Q 	 Answer the following questions:

1. �A robot is a type of automated machine that can execute specific tasks with little or no human 
intervention and with speed and precision.

2. �Surgical robots help doctors in performing surgery in healthcare field. Some of the humanoids 
can be a good companion to the recovering patients with serious illness.

3. a. Z-Machines
  b. Root 
4. �NASA has made a number of robotic devices to support or substitute astronauts to perform high 

risk tasks. Robonaut 2 or R2 was the first humanoid robot sent to space as a part of STS-133 mission.

10.
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	 Scratch Your Brain.

1.	 a. Paro
	 b. RoboThesain
	 c. Zenbo
	 d. Sophia
2.	 Competency-based/Application-based questions:
	 a. Do it yourself 
	 b. He can use Moley Robotic Kitchen.

Periodic Assessment–4
(Based on chapters 8 to 10)

A.	 1. Logical Operators
	 2. Arithmetic Operators
	 3. Sensing Blocks
B.	 1. T-HR3	 2. Sophia	 3. RoboThespain
	 4. Nao	 5. Paro	 6. Z-Machines 
C.	 1. A Script can be made by Sensing blocks.
	 2. Sophia is the first humanoid to receive citizenship of a country.
	 3. �RoboThespain is an actor that comes with a library of impressions, greetings, songs and 

gestures.
	 4. In scratch, a program is called a Script.
	 5. Zenbo is a low-cost robot capable of rolling around freely. 
	 6. Arranging data in a specific order is known as Sorting.

Test Sheet–2
(Based on chapters 6 to 10)

A.	 1. b.	 2. c.	 3. a.	 4. b.	 5. c.	 6. b. 
	 7. b.	 8. d.	 9. a.	 10. c.
B.	 1. Antivirus	 2. ILOVEYOU	 3. To	 4. Shipwreck	 5. Ask
C.	 1. Paro	 2. Nadine	 3. Script	 4. Root	 5. Light-green
D.	 1. �A malware is a type of malicious program designed to damage or carryout other unwanted 

actions on a computer system.
	 2. �A computer virus is a program that is able to copy itself when it is run. It gets activated each 

time the program or file to which it is attached is opened or executed. 
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	 3. �NASA has made a number of robotic devices to support or substitute astronauts to perform 
high risk tasks. Robonaut 2 or R2 was the first humanoid robot sent to space as a part of STS-
133 mission.

	 4. �An Electronic mail or e-mail can be defined as the process of exchanging messages electronically 
through a communication network by using computer.

	 5. Decoding 
	 6. We can represent information, by given points:
	   a. We can represent information in the form of tables, for example, class timetable.
	   b. We can represent information in the form of pictures, drawing and so on.
	   c. We can represent information in the form of pictures, drawing and so on.
	   d. We can represent information in the form of pictograms, for example, road signs.
	 7. If,then block: In this block if the condition is true, the blocks inside conditional block will run.
	 �  If,then,..else block: In this block if the condition is true, the blocks inside then condition will 

run.
	 8. For sensing an input, follow the given step:
	   Step 1: Click on the Sensing block category.
	   Step 2: Insert Penguin 2 sprite on the stage.
	   Step 3: Delete the cat sprite.
	   Step 4: Add Arctic backdrop to the stage.
	   Step 5: Drag the ask block to the script area and click on it.
	   Step 6: Type your name and click on the tick button or press the Enter key.
	   Step 7: Type your name and click on the tick button or press the Enter key.
	   Step 8: Put the answer block in a say block.
	   Step 9: Type your name again and click on the tick button or press the Enter key.


