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nﬂ:ILtion of Computers

% Tech Trivia Section A (Objective)
A. 1. b 2. a 3. ¢ 4. a 5. b
B. 1. 1981 2. Charles Babbage 3. Presper Eckert
4. 1971 5. Windows
C. 1.7 2. T 3. F 4. T
% Answer Arcade Section B (Subjective)
A. 1. Step Reckoner is a digital mechanical calculator.
2. Third Generation
3. Charles Babbage
4. Use of Artificial Intelligence
B. 1. a. Speed: A computer can handle millions of instructions every second.
b. Accuracy: A computer delivers very precise results.
c. Diligence: A computer can work continuously for hours without needing breaks or
getting bored. It never gets tired.
2. a. UNIVAC:In 1951, John Mauchly and Presper Eckert invented the Universal Automatic
Computer (UNIVAQ). This successful invention could handle both numbers and text.
b. Mark-I: In 1944, Prof. Howard Aiken built the first electro-mechanical computer called
Mark L It used punched cards for input and a typewriter for output.
3. a. Lack of Intelligence: They work only according to the instructions given to them.
Lack of Feelings and Emotions: They are not capable of experiencing emotions.
No Creativity: They cannot be creative or come up with new ideas without human
input.
4. a. Made up of transistors
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Magnetic tapes were used to store data
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C. 1. Fifth Generation (Present)

2. She can look for features of each generation of computers.

Higher Order Thinking Skills (HOTS)

1. Numbers were entered by turning wheels on the machine. This device was considered the
world's first mechanical calculator. It could only perform addition and subtraction.

2. Second Generation

| Code Clues

2. Abacus 3. Pascaline Adding Machine

Tangible Task

Do it yourself

Digital Drills é

Do it yourself

m Computer Software

%Tech Trivia Section A (Obijective)
A. 1 c 2. a 3. b 4. a 5 ¢
B. 1. Operating System 2. Utility Software 3. Assembler
4. DBMS 5. Application Software
C. 1 F 2. T 3. T 4. T
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Answer Arcade Section B (Subjective)

A. 1. System software manages and operates computer hardware and other software whereas
application software used by the user to execute specific tasks.

Adobe InDesign
Backup Utility Software
It reorganises scattered files into continuous blocks to make the computer run faster.

L

a. Provides user interface

b. Organises and manages files on storage devices

c¢. Communicates with hardware devices through device drivers
d. Manages the process of starting up the computer

Database Management System (DBMS) software is used to create, store, modify and
organise data in a database. A database is a well-organised collection of related information.

DBMS allows users to retrieve specific data using queries.

N

3. Different types of language processors are:
a. Compiler
b. Assembler
c. Interpreter
C. 1. Word Processor

2. Data Compression Program

Higher Order Thinking Skills (HOTS)

1. Spreadsheet software

2. Customised software

Wy | Code Clues

COMPILER
ASSEMBLER
PARSER
WINDOWS
INTERPRETER

Digital Drills

Do it yourself
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mMced Features of Word 2021

Tech Trivia Section A (Objective)
A. 1 c 2. ¢ 3. b 4. ¢ 5 b
B. 1. Above 2. Pagesize 3. Column Break 4. Shift + Enter 5. Tab Stop
cC LT 2. F 3.7 4. T 5 T

" Answer Arcade Section B (Subjective)

A. L

The Format Painter command allows you to copy the formatting (such as font color, style,
or size) from one part of your document and apply it to another.

To quickly locate a specific word or phrase in a document, you can use the Find feature.

3. When you want to move text to the next page in a Word document, you need to insert a

[

page break.
a. Portrait: When the shorter edge is at the top.
Landscape: When the longer edge is at the top.

b. A Header is a text that appears at the top of every page in a document, while a Footer
is a text, like a page number, that appears at the bottom of each page.

Different types of page margins are as follows:

Top Margin: Space between the top edge of the page and the start of the text.
Bottom Margin: Space between the bottom edge of the page and the end of the text.
Left Margin: Space between the left edge of the page and the start of the text.
Right Margin: Space between the right edge of the page and the end of the text.
Steps to change the page size of the document are:

a. Click on the Layout tab.

b. Click on the Size command.

c. Choose the page size, you want.

Steps to apply border to text are:

Select the text.

Click on the Home tab.

Click on the drop-down arrow on the Border command.

Select the Borders and Shading option.

Click on the Borders tab.

Choose a border setting from the Setting box.
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g. Choose a style from the Style box.
h. Choose a colour from the Color box.
i. Click on the OK button.

C. 1. Arnavshould use the Page Numbers feature in Word, which allows him to automatically add
page numbers to the document. In the footer options, Word allows you to automatically
add page numbers to each page.

2. Artistic Border.

Higher Order Thinking Skills (HOTS)
1. Find and Replace

2. Portrait: When the shorter edge is at the top.
Landscape: When the longer edge is at the top.

iﬁy] Code Clues

Find 8 terms related to the Word Processor.
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mGLphics in Word 2021

"Tech Trivia Section A (Objective)

A. 1 b 2. b 3. ¢ 4. b
B. 1. Shape Format 2. Insert 3. 3-D Rotation
4. Add Text 5. Online Pictures
C. 1. Symbol 2. Insert Picture 3. 3-D Effects or Shape Effects
" Answer Arcade Section B (Subjective)

A. 1. WordArt lets you create text effects that you cannot achieve with regular text formatting.
To apply the WordArt effect to text, follow the given steps:

Step 1: Click on the Insert tab.
Step 2: Click on the WordArt command.
Step 3: Choose the desired style.
Step 4: Type text in the textbox and click outside the textbox.
2. You can add text into a shape in Word by following the given steps:
Step 1: Right-click the shape.
Step 2: Select the Add Text option.
Step 3: Type the text and then click anywhere on the screen outside the shape.
3. To change the fill colour of the shape, follow the given steps:
Step 1: Click on the shape to select it.
Step 2: Click on the Shape Format tab.
Step 3: Click on the Shape Fill command.
B. 1. The steps toinsert a shape in Word 2021 are:
Step 1: Click on the Insert tab.
Step 2: Click on the Shapes command.
Step 3: Select any shape from the available shapes.

Step 4: Drag the pointer in the document area to draw the selected shape and release the
mouse button when the shape gets the desired size.

2. Toinsert a picture from a file, follow the given steps:
Step 1: Click on the Insert tab.
Step 2: Click on the Pictures command and select This Device option.

Step 3: Browse to the location of the picture you wish to insert.
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Step 4: Select the desired image.
Step 5: Click on the Insert button.

3. To apply 3-D effects, follow the given steps:
Step 1: Select the shape.
Step 2: Click on the Shape Format tab.
Step 3: Click on the Shape Effects command.
Step 4: Select the desired rotation effect.

C. 1. Aanya can insert these symbols into her Word document by following steps:

Step 1: Click on the Insert tab.
Step 2: Click on the Symbol command.
Step 3: Click on any symbol to insert.
Step 4: To view more symbols, click on More Symbols option.
Step 5: Select the symbol or character you want to insert.
Step 6: Click on the Insert button to insert the symbol into the document.
Step 7: Click on the Close button to exit.

2. Naman is using Microsoft Word.

Higher Order Thinking Skills (HOTS)
1. WordArt 2. Insert — Shapes

%\J Code Clues

A. Click on the Insert tab.
Click on the Online Picture option.
Click on the Search Bing button

Type a word in Bing Image Search box.

vk N

Select the picture, you want to insert.
6. Click on the Insert (1) button.
B. Across
1. SYMBOLS
3. WORDART
4. BEVELEFFECT
Down
1. SHAPES
2. PICTURES
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Tangible Task F1E);

Do it yourself

Digital Drills é

Do it yourself

Worksheet 1

(Based on chapters 1 to 4)

[ Application Software j
v

v

[ General Purpose Software j [ Customised Software J

v
v

v
[Word Processorsj [Presentation Softwarej [ DBMS j [ Multimedia Processors J
\ \d \i

[Speadsheet Softwarej [ Graphics Software J [ DTP Software J

B. 1
c 1
D. 1
2
3.
AL
B. 1
A1
2.
3.

(e

Ctrl + F 2. Ctrl +H 3. Ctrl + Shift + + 4.Ctrl + Shift + Enter

. Insert Tab 2. Margin 3. Booting 4. Ada Lovelace

In 1944, Prof. Howard Aiken built the first electro-mechanical computer called Mark-1

. A computer delivers very precise results. Every calculation is done with the same level of

accuracy.

WordArt allows you to create text effects that are not possible through text formatting.

Test Sheet 1
(Based on chapters 1 to 4)

Section A
a 2. b 3. b 4. ¢

1981 2. Operating System 3. Above 4. Add Text
Section B

. Step Reckoner is a digital mechanical calculator.

Adobe InDesign

The Format Painter command allows you to copy the formatting (such as font color, style,
or size) from one part of your document and apply it to another.
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B. 1. a. Speed: A computer can handle millions of instructions every second.
b. Accuracy: A computer delivers very precise results.

Diligence: A computer can work continuously for hours without needing breaks or
getting bored. It never gets tired.

2. Different types of page margins are as follows:
Top Margin: Space between the top edge of the page and the start of the text.
Bottom Margin: Space between the bottom edge of the page and the end of the text.
Left Margin: Space between the left edge of the page and the start of the text.
Right Margin: Space between the right edge of the page and the end of the text.

mmmtion Software—Special Effects

"Tech Trivia Section A (Obijective)

A. 1 a 2. a 3. ¢ 4. b 5 b
B. 1. Center 2. layout 3. Colors 4. Slide 5. Insert
C 1l e 2. b 3. a 4. ¢ 5 d

" Answer Arcade Section B (Subjective)

A. 1. Aplaceholderin PowerPoint is a box with dotted or dashed borders, used as a container
for various types of content such as text, images, shapes, charts, etc.

2. Step 1: Click on the Design tab.
Step 2: Click on the More button in the Variants group.
Step 3: Click on the Background Styles command.
Step 4: Click when you find a background style that you like.
3. Step 1: Click on the Insert tab.
Step 2: Click on the SmartArt command.
Step 3: Select a SmartArt type.
Step 4: Select a design of the SmartArt you want to insert.
Step 5: Click on the OK button.
Step 6: Click on the [Text] boxes and enter your text.
B. 1. To change the theme in your presentation, follow these steps:
Step 1: Click on Design tab.

)OO0 90% TAAGET o (S0P s ey

o)
o)

14



Step 2: Click on the More button in the Themes group.
Step 3: Select the theme you wish to apply to your presentation.
To change the theme colour and font in your presentation, follow these steps:
Step 1: Click on the Design tab.
Step 2: Click on the More button in the Variants group.
Step 3: Click on the Colors or Fonts command.
Step 4: Click the desired colour when you find the right colour scheme or
Click when you find suitable font family.
2. Toinsert a picture from computer, follow the given steps:
Step 1: Click on the Insert tab.
Step 2: Click on the Pictures command and select This Device option.
Step 3: Browse to the location of the picture you wish to insert.
Step 4: Select the desired image.
Step 5: Click on the Insert button.
To insert online pictures in your slide, follow the given steps:
Step 1: Click on the Insert tab.
Step 2: Click on the Pictures command and select the Online Pictures option.
Step 3: Type a word in Bing Image Search box and press the Enter key.
Step 4: Select the picture, you want to insert.
Step 5: Click on the Insert (1) button.

3. Four main types of alignment:
a. Align Left: Moves the text to the left side of the slide.
b. Align Right: Moves the text to the right side of the slide.
c. Center: Moves the text in the middle of the slide.
d. Justify: Aligns the text evenly on both sides, giving it a neat look.
C. 1. Shruti can use WordArt in PowerPoint to make the title of her presentation stand out.

WordArt offers various text effects such as bold, colorful, 3D, shadow, and more.

2. To improve the alignment of the text and images on slide and enhance readability, Aarav
should use different types of alignment.

Higher Order Thinking Skills (HOTS)

1. SmartArtis a powerful tool in PowerPoint that allows users to visually represent information
through diagrams, charts, and graphics. Concept are easier to understand when presented
as diagrams and lists. Here are some advantages:

+ Clarity and Organization
¢ Visual Appeal
+ Better Retention
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« Engagement and Interest
2. Do it yourself.

i\y] Code Clues

1. Alignment options 2. WordArt 3. SmartArt
4. From Beginning 5. Pictures

Digital Drills é

Do it yourself

Moduction to Scratch Programming

%Tech Trivia Section A (Objective)
A. 1. b 2. b 3. a 4. b 5 a
B. 1. Machine-dependent 2. Stop 3. Coding
4. Cat 5. Choose a backdrop
C. 1 F 2. F 3.7 4. T 5 F
% Answer Arcade Section B (Subjective)

A. 1. Code Tab contains categories and lists of blocks for different functions.
2. You can remove a sprite directly from the Sprites Info Pane.

3. The Full Screen Control button is used to provide an enhanced viewing experience for
your projects by expanding the Stage to fill the entire screen.

B. 1. Control Blocks are colour-coded amber and are used to control scripts. This category
determines how often an event occurs, how long it lasts, and when it happens. Events
blocks are colour-coded yellow and are used to detect events that run the scripts. These
blocks help you to define how and when your code should start running, based on various
actions or inputs.

2. Features of Scratch are:
a. Itis simple to understand and master.

b. It offers various tools for creating interactive stories, games, art and more.
c. Predefined blocks are assembled to build the project.
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d. Itincludes a built-in paint editor and sound editor.
3. To make a sprite move in Scratch using Motion blocks, follow these steps:
Step 1: Click on the Code tab.
Step 2: Click on the Motion block.
Step 3: Drag and drop the move 10 steps block to coding area.
Step 4: Change the "10" to “50" by clicking on the text box and typing 50.

4. Pen Blocks are used to draw shapes, design patterns, and adjust the color and thickness of
the lines or drawings created by the sprite, not the shape itself. To add Pen blocks, follow
the given steps:

Step 1: Click on the Add Extension button.
Step 2: Click on the Pen option.

C. 1. Priya should use Pen blocks. These blocks are used to draw shapes and design patterns
on the stage.

2. Ankit should use the Sound Blocks.

Higher Order Thinking Skills (HOTS)

1. Do it yourself. 2. Do it yourself.

B

Wy | Code Clues
1. Events Block 2. Stage 3. Add Extension
4. Blocks Palette 5. Sprite

8
Digital Drills 8

Do it yourself

%Tech Trivia Section A (Objective)
A. 1 c 2. c 3. b 4. d 5 ¢
B. 1. Dial-up 2. Broadband 3. Wireless Fidelity
4. Social Networking 5. Hotspots
C 1 F 2. F 3.7 4. F 5T
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" Answer Arcade Section B (Subjective)

A. 1

2.

The main advantage of Wi-Fi is that it's always on and you can use the Internet from
anywhere within the network’s coverage area.

The things required for connecting a computer with an Internet connection are: Telephone
Line, Modem, Internet Service Provider.

Online shopping lets us buy things like groceries, clothes, gadgets, and books without
leaving our home. This is also known as e-shopping.

Popular e-shopping website is www.amazon.com.
Messenger and WhatsApp.

E-mail stands for Electronic Mail. It lets us send and receive messages, including text,
pictures, or sound. With e-mail, we can quickly and easily communicate with people all
over the world. Example- www.gmail.com.

Mobile Internet allows you to use the Internet on your smartphone if you have a mobile
data plan and a network connection. It provides good speeds and the main benefit is that
you can access the Internet anywhere you have a mobile network signal.

In online communication, we need to follow a set of rules and guidelines for appropriate
behaviour and communication on the Internet. Two common netiquettes that should be
followed are:

1. Make sure the subject of your email matches the content.
2. Keep email signatures short and simple.

For reliable internet connection for video conferencing and large file uploads, your uncle
should choose Broadband Connection.

If Rohit wants to share tutorials and knowledge online, he should use YouTube.

Higher Order Thinking Skills (HOTS)

1.

Do it yourself 2. Do it yourself

%\J Code Clues
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Tangible Task

Do it yourself

” . 9
Digital Drills |8

Do it yourself

Worksheet 2
(Based on chapters 5 to 7)
A.
. Go Button
Tltli Bar Menlu Bar - Stop Button
Stage Area
Sprite
Blocks __|® | Script
Panel | -0 Backdrop
e e —— Coding Area
Sprites Info
o 06 Pane
B. 1. WHATSAPP 2. ALIGNMENT 3. NETIQUETTES
4. MODEM 5. PRESENTATION
C. 1. b 2. c 3. a
Test Sheet 2
(Based on chapters 5 to 7)
Section A
A. 1. a 2. a 3. ¢c
B. 1 e 2. b 3. a 4. ¢ 5 d
Section B

A. 1. Aplaceholderin PowerPoint is a box with dotted or dashed borders, used as a container
for various types of content such as text, images, shapes, charts, etc.

You can remove a sprite directly from the Sprites Info Pane.

3. The things required for connecting a computer with an Internet connection are: Telephone
Line, Modem, Internet Service Provider.
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B. 1. Toinsert a picture from computer, follow the given steps:
Step 1: Click on the Insert tab.
Step 2: Click on the Pictures command and select This Device option.
Step 3: Browse to the location of the picture you wish to insert.
Step 4: Select the desired image.
Step 5: Click on the Insert button.
To insert online pictures in your slide, follow the given steps:
Step 1: Click on the Insert tab.
Step 2: Click on the Pictures command and select the Online Pictures option.
Step 3: Type a word in Bing Image Search box and press the Enter key.
Step 4: Select the picture, you want to insert.
Step 5: Click on the Insert (1) button.
2. Features of Scratch are:
a. Itis simple to understand and master.
b. It offers various tools for creating interactive stories, games, art and more.
c. Predefined blocks are assembled to build the project.
d. Itincludes a built-in paint editor and sound editor.

3. In online communication, we need to follow a set of rules and guidelines for appropriate
behaviour and communication on the Internet. Two common netiquettes that should be
followed are:

1. Make sure the subject of your email matches the content.
2. Keep email signatures short and simple.
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