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 Windows 10—Advanced Features

uiz Bee
Page-11

Answer: 
1.	 F		  2. T		  3. T

 

1.	 a. (i)		  b. (iv)	 c. (ii)	 d. (ii)
2.	 a. file explorer 	 b. right	 c. downloads	 d. Control Panel 
3.	 a. Clock and Region is used to change the date, time and language settings of your computer. 

It is also used to change the region where the computer is being used.  
	 b. Navigation pane is used to quickly jump between libraries and folders.
	 c. Disk Cleanup tool is used to delete the files and clean the hard disk of the computer without 

affecting its functions.
	 d. To change the colour settings, follow the given steps: 

		  1  Right-click on the Desktop and choose Personalize option. 

		  2  Click on Colors option. 

		  3  Scroll down and choose the desired colour. 
4.	 a. Appearance and Personalization 
	 b. Disk Cleanup

1.
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 Word 2016—Advanced Features

uiz Bee
Page-19

Answer: Line spacing 

 

1.	 a. (iii) 		 b. (iii)	 c. (ii)	 d. (iii)	 e. (iii)
2.	 a. Font	 b. Alignment	 c. Layout	 d. replace
3.	 a. T		  b. F	 c. T	 d. F
4. 	 a. Find option is used to find a specific word or a phrase after typing a document.
	 b. Four types of alignment are Align Left, Center, Align Right, Justify.
	 c. To increase or decrease line spacing, follow these steps;

		  1 	 Select the text or paragraph.

		  2 	 Click on the Line and Paragraph Spacing option in the Paragraph group.

		  3 	 Select the desired spacing option
	 d.	To highlight text, follow these steps:

		  1 	 Select the text you want to highlight.

		  2 	 Click on the Text Highlight Color tool in the Font group

		  3 	 Choose the desired colour.
5.	 Left Align 	 Center Align

2.

6.	 a. Text Highlight Color
	 b. Find and Replace
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 Formatting in PowerPoint
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Answer: 1. F	 2. T	 3. T

 

1.	 a. (ii)		  b. (i)	 c. (ii)	 d. (iii)
2.	 a. Insert	 b. template	 c. WordArt	 d. Format background
	 e. Gradient
3.	 a. Insert tab	 b. Rotate handle 	 c. Illustrations 
	 d. WordArt Styles group	 e. File Tab
4.	 a. Insert a picture in two ways: This Device and Online pictures. 
	 b. Apply the textured fill to all the slides, you can click on the Apply to All option. 
	 c. To insert an online picture in PowerPoint, follow these steps:
		  1 	 Click on the Insert tab.
		  2 	 Click on Online Pictures command.
		  3 	 Select the desired picture.
		  4 	 Click on the Insert button.

3.
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6.	 a. Text Highlight Color
	 b. Find and Replace
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 Formatting in PowerPoint
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Answer: 1. F	 2. T	 3. T

 

1.	 a. (ii)		  b. (i)	 c. (ii)	 d. (iii)
2.	 a. Insert	 b. template	 c. WordArt	 d. Format background
	 e. Gradient
3.	 a. Insert tab	 b. Rotate handle 	 c. Illustrations 
	 d. WordArt Styles group	 e. File Tab
4.	 a. Insert a picture in two ways: This Device and Online pictures. 
	 b. Apply the textured fill to all the slides, you can click on the Apply to All option. 
	 c. To insert an online picture in PowerPoint, follow these steps:
		  1 	 Click on the Insert tab.
		  2 	 Click on Online Pictures command.
		  3 	 Select the desired picture.
		  4 	 Click on the Insert button.

3.
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	 d. To use online templates, follow these steps: 
		  1 	 Click on the File tab.
		  5 	 Click on New option.
		  3 	 Click on Online templates.
		  4 	 Select the template you like.
		  5 	 Click on Create button.
`	 e. Yes, PowerPoint allows the usage of WordArt. To add WordArt to a presentation, follow these 

steps: 
		  1 	 Select the text.
		  2 	 Click on the Format tab. 
		  3 	 Click on the Quick Styles command in the WordArt Styles group.
		  4 	 Select the desired WordArt style.
5.	 a. Shapes 	 b. Quick Styles
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Periodic Assessment–1
(Based on chapters 1 to 3)

1.	 a. Downloads	 b. Documents	 c. Music	 d. Pictures	 e. Videos
2.	 a. F		  b. T	 c. T	 d. T
3.	 a. Ctrl + F	 b. Ctrl + H	 c. Ctrl + J	 d. Ctrl + R
4.	 Format Background

 Animation and Transition in PowerPoint

uiz Bee
Page-46

Answer: Motion Path

 

1.	 a. (i)		  b. (iii)	 c. (iii)	 d. (ii)	 e. (ii)
2.	 a. F		  b. T	 c. F	 d. F	 e. T
3.	 a. Advanced Animation 	 b. Exit	 c. Animation Pane
	 d. Insert Tab
4.	 a. Animation is a visual effect that gives us the ability to move objects like text, pictures, charts, 

etc. in any direction in the slideshow.
	 b. A SmartArt graphic lets us present data or information in the form of flowcharts, and diagrams. 

These graphics are an impressive way to convey information easily and effectively.
	 c. Animation Pane show all the applied animations to a slide. To access Animation Pane in 

PowerPoint, follow the given steps:

		  1 	 Click on the Animation tab. 

		  2 	 Click on Animation Pane option.
	 d. To insert an audio file, follow the given steps:

		  1 	 Click on the Insert tab. 

		  2 	 Click on the Audio option in the Media group.

		  3 	 Select the Audio on My PC option.

		  4 	 Navigate the folder to find audio file.

		  5 	 Select the audio file.

		  6 	 Click on the Insert button.
	 e. To add transition effects to slides, follow the given steps:

		  1 	 Click on the Transitions tab.

		  2 	 Select the slide on which a transition effect is to be applied.

4.
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 Animation and Transition in PowerPoint

uiz Bee
Page-46

Answer: Motion Path

 

1.	 a. (i)		  b. (iii)	 c. (iii)	 d. (ii)	 e. (ii)
2.	 a. F		  b. T	 c. F	 d. F	 e. T
3.	 a. Advanced Animation 	 b. Exit	 c. Animation Pane
	 d. Insert Tab
4.	 a. Animation is a visual effect that gives us the ability to move objects like text, pictures, charts, 

etc. in any direction in the slideshow.
	 b. A SmartArt graphic lets us present data or information in the form of flowcharts, and diagrams. 

These graphics are an impressive way to convey information easily and effectively.
	 c. Animation Pane show all the applied animations to a slide. To access Animation Pane in 

PowerPoint, follow the given steps:

		  1 	 Click on the Animation tab. 

		  2 	 Click on Animation Pane option.
	 d. To insert an audio file, follow the given steps:

		  1 	 Click on the Insert tab. 

		  2 	 Click on the Audio option in the Media group.

		  3 	 Select the Audio on My PC option.

		  4 	 Navigate the folder to find audio file.

		  5 	 Select the audio file.

		  6 	 Click on the Insert button.
	 e. To add transition effects to slides, follow the given steps:

		  1 	 Click on the Transitions tab.

		  2 	 Select the slide on which a transition effect is to be applied.

4.
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		  3 	 Click on the More drop-down arrow in the Transition to This Slide group.

		  4 	 Click the desired transition effect for your slide.
5.	 Entrance animation effect is used to add effect to the object while it is appearing on  the screen.
	 Emphasis animation effect is used to put emphasis on an object.
6.	 a. text Effects, Text Transition and WordArt.
	 b. Transition
7.	 a. Yes, the slide is using a theme.
	 b. WordArt
	 c. Yes, this presentation is using SmartArt from List category.
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Answer: 
a.	 26		  65
b.	 LMQ		  LMR

 Excel 2016—An Introduction

uiz Bee
Page-58

Answer: The cell that is highlighted in a spreadsheet is known as the active cell.

 
1.	 a. (ii)		  b. (iii)	 c. (i)	 d. (ii)	 e. (i)

2.	 a. Spreadsheet	 b. Tabs	 c. Excel	 d. Status bar

3.	 a. Close button	 b. Active cell	 c. Ctrl+A	 d. .xlsx

	 e. Formula bar

4.	 a. Save, Open, Print
	 b. Components of excel window are as follows: Formula bar, name bar, Active cell, and Ribbon. 

5.
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		  3 	 Click on the More drop-down arrow in the Transition to This Slide group.

		  4 	 Click the desired transition effect for your slide.
5.	 Entrance animation effect is used to add effect to the object while it is appearing on  the screen.
	 Emphasis animation effect is used to put emphasis on an object.
6.	 a. text Effects, Text Transition and WordArt.
	 b. Transition
7.	 a. Yes, the slide is using a theme.
	 b. WordArt
	 c. Yes, this presentation is using SmartArt from List category.
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Answer: 
a.	 26		  65
b.	 LMQ		  LMR

 Excel 2016—An Introduction

uiz Bee
Page-58

Answer: The cell that is highlighted in a spreadsheet is known as the active cell.

 
1.	 a. (ii)		  b. (iii)	 c. (i)	 d. (ii)	 e. (i)

2.	 a. Spreadsheet	 b. Tabs	 c. Excel	 d. Status bar

3.	 a. Close button	 b. Active cell	 c. Ctrl+A	 d. .xlsx

	 e. Formula bar

4.	 a. Save, Open, Print
	 b. Components of excel window are as follows: Formula bar, name bar, Active cell, and Ribbon. 

5.

	 c. To rename a worksheet, double click on the worksheet tab and type the name you desire. 
	 d. Uses of excel are:
		  • �Storing and Analysing data: You can store data into numerous individual worksheets and 

analyze it accordingly.
 		  • �Sharing Data: Excel 2016 allows users to share data with other users. You can import data 

from other resources like Microsoft Word and export data into other file formats.
	 e. To create a new workbook in excel, follow these steps: 

		  1 	 Click on the File tab.
		  2 	 Click on New.
		  3 	 Under Available Templates, click on the Blank workbook. 

		  4 	 Click and start typing.
5.	 a. He can use the + sign to add a new worksheet.
	 b. Formula Bar
6.	

Name Box
Column D

Worksheet View option
Worksheet tab

L4

Formula Bar

	 (i) B3		  (ii) Book5	 (iii) 3	 (iv) Sheet1
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Do it yourself
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Periodic Assessment–2
(Based on chapters 4 & 5)

1.	

File Tab

Quick Access toolbar Formula bar Title bar

Ribbon

2.	 a. Standard	 b. both	 c. Left hanging 	 d. Right hanging 
3.	 B4

Test Sheet–1
(Based on chapters 1 to 5)

1.	 a. (i)		  b. (ii)	 c. (iii)	 d. (ii)	 e. (i)
	 f. (i)
2.	 a. File Explorer	 b. Font 	 c. Insert 	 d. Tabs
	 e. Format Background
3.	 a. T		  b. F	 c. F	 d. T	 e. F
4.	 a. (v)		  b. (iii)	 c. (i)	 d. (ii)	 e. (iv)
5. 	 a. Control Panel	 b. Rotation handle	 c. Active cell	 d. Animation
6.	 a. Navigation pane is used to quickly jump between libraries and folders.
	 b. WordArt is a text style that can be applied to the text to make a presentation more attractive. 
	 c. To apply line spacing, follow these steps:
		  1 	 Select the text or paragraph.
		  2 	 Click on the Line and Paragraph Spacing option in the Paragraph group.
		  3 	 Select the desired spacing option.

	 d. To add transition effects to slides, follow the given steps: 
		  1 	 Click on the Transitions tab. 
		  2 	 Select the slide on which a transition effect is to be applied.
		  3 	 Click on the More drop-down arrow in the Transition to This Slide group.
		  4 	 Click the desired transition effect for your slide.

 Editing in Excel 2016

uiz Bee
Page-75

Answer: a. Undo	 b. Redo 

uiz Bee
Page-76

Answer: a. Cut		  b. Copy

 

1. 	 a. (i)		  b. (ii)	 c. (iii)	 d. (ii)
2.	 a. header 	 b. delete	 c. Clipboard	 d. undo
3.	 a. T		  b. F	 c. T	 d. F	 e. T
4. 	 a. Moving the data means to cut the data from the original location and paste it from somewhere 

else. 
	 b. To select a column, place the mouse pointer on the column header of the column to be 

selected. The mouse pointer will change to an arrow. Now click on the column header, the 
entire column gets selected. 

	 c. To insert a column in a worksheet, right click on the column and click on the Insert option. 
	 d. Autofill allows us to quickly fill cells with repetitive or sequential data. Data can be filled down 

in a column or across a row. 
	 e. To change the column width, follow these steps: 
		  1 	 Select the column and click on the Format option in the Cells group.

6.
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	 d. To add transition effects to slides, follow the given steps: 
		  1 	 Click on the Transitions tab. 
		  2 	 Select the slide on which a transition effect is to be applied.
		  3 	 Click on the More drop-down arrow in the Transition to This Slide group.
		  4 	 Click the desired transition effect for your slide.

 Editing in Excel 2016

uiz Bee
Page-75

Answer: a. Undo	 b. Redo 

uiz Bee
Page-76

Answer: a. Cut		  b. Copy

 

1. 	 a. (i)		  b. (ii)	 c. (iii)	 d. (ii)
2.	 a. header 	 b. delete	 c. Clipboard	 d. undo
3.	 a. T		  b. F	 c. T	 d. F	 e. T
4. 	 a. Moving the data means to cut the data from the original location and paste it from somewhere 

else. 
	 b. To select a column, place the mouse pointer on the column header of the column to be 

selected. The mouse pointer will change to an arrow. Now click on the column header, the 
entire column gets selected. 

	 c. To insert a column in a worksheet, right click on the column and click on the Insert option. 
	 d. Autofill allows us to quickly fill cells with repetitive or sequential data. Data can be filled down 

in a column or across a row. 
	 e. To change the column width, follow these steps: 
		  1 	 Select the column and click on the Format option in the Cells group.

6.
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		  2 	 Select the Column Width option.
		  3 	 Specify the new Column Width value.
		  4 	 Click on OK button.
5.	 a. Specify the new Row Height
	 b. Undo command
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Answer: 
1. d.			  2. b.

 E-mail and Malware Safety

uiz Bee
Page-93

Answer: @

uiz Bee
Page-96

Answer. Worm

 
1. 	 a. (i)		  b. (ii)	 c. (iii)	 d. (ii)
	 e. (iv)		 f. (iv)
2.	 a. Domain	 b. Carbon	 c. Compose	 d. Attachments     
	 e. Signing out	 f. Malware	 g. Norton
3.	 a. E-mail	 b. Inbox	 c. Subject	 d. E-mail address
	 e. Micro Virus	 f. Trojan horse
4.	 a. 1. An e-mail can be sent anytime and from anywhere in the world. 

7.



11Trackpad (Ver 2.1)-V (Answer Key)

		  2. An e-mail can be sent to many people at a time. 
		  3. An e-mail can be easily forwarded to anyone without typing it again. 
		  4. Sending an e-mail is fast in comparison to traditional mail.
	 b. Cc: Cc stands for Carbon Copy. We type the e-mail address of the people we want to send 

a copy of the e-mail to. 
		  Bcc: Bcc stands for Blind Carbon Copy. If we want to keep someone hidden from all the other 

recipients of our message, then their e-mail address is written here.
	 c. The 'Reply' option fills in the sender’s address and subject, making it easy to respond quickly.
	 d. To attach a file to an e-mail steps are:
		  1 	  Click on the Attach files option.
		  2 	  Browse and select the file you want to attach.
		  3 	  Click on Open button.
	 e. Worms spread by themselves, while viruses need a file or program to spread.
	 f.	 •  The memory of the computer gets occupied and storage capacity lowers. 
	 	 •  Programs start crashing and do not run properly. 
	 	 •  Files get deleted and replaced automatically on the computer.
5.	 a. Attach files
	 b. Forward
	 c. Trojan horse
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1.	 C
2.	 −50
3.	 The words arranged in alphabetical order are:
	 •  Handmade
	 •  Harvest
	 •  Hemisphere
	 •  Highlight
	 •  Hierarchy
	 •  Husband
	 •  Hungry
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 Data Processing

uiz Bee
Page-105

Answer: a. (ii)		   b. (ii)

 
1. 	 a. (ii)		  b. (i)	 c. (iv)
2.	 a. Data refers to the raw input and processed data is known as information.
	 b. Kristina likely chose a tabular format to organize the data clearly, making it easier for the 

audience to compare and understand the information quickly.
	 c.	  Tables, Pictures, Maps and Pictograms.
	 d.	OVCFL.
3.	 a.	Ahsan keeps his books in alphabetical order for easy and quick access.
	 b.	Decoding

Periodic Assessment–3
(Based on chapters 6 to 8)

1.	

Select entire column
Select an entire row

Select an entire  
worksheet

8.



13Trackpad (Ver 2.1)-V (Answer Key)

2.	 a. Forward
	 b.	Antivirus program 
3.	 a. Quick Heal – Antivirus
	 b. Trojan Horse – Malware
	 c. Norton – Antivirus
	 d. Worms – Malware
4.	 a. Data refers to the raw input.
	 b.	Zenbo is a smart robot designed to assist with daily tasks and provide entertainment, not 

specifically for learning coding.

 More on Scratch

uiz Bee
Page-113

Answer: ask and wait block

 
1. 	 a. (i)		  b. (iii)	 c. (ii)	 d. (ii)
2.	 a. T		  b. T	 c. F	 d. F
3.	 a. Sprites	 b. Ask and wait	 c. Variables	 d. Motion Block
4.	 a. It checks whether its sprite is touching a specified colour. If it is, the block returns `true'. It is 

used with an if-then block. 
	 b. Drag touching mouse-pointer? block from Sensing, click dropdown, and select edge.
	 c. To create a variable, follow the given steps: 
		  1 	 Click on the Variables Block. 
		  2 	 Click on Make a variable. 
		  3 	 Type a name in New Variable name box. 
		  4 	 Select whether the block is ‘For all sprites’ or ‘For this sprite only’.
		  5 	 Click on OK button.  
	 d. It holds the most recent text entered with the Ask () and Wait block. 

9.
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5.	 Local variables can only be accessed or modified by the sprite where they were created, whereas 
a global variable can be created on any sprite and it can be accessed or modified by all the 
sprites used in the project.

6.	 a. This block is used to ask a question to the user.
	 b. �This block is used to check whether the sprite is touching anything. This block is commonly 

used with the if block to perform a conditional check.
7.	 a. Ishita should create a variable “for all sprites”.
	 b. Motion block
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Do it yourself.

 Creating Game in Scratch

uiz Bee
Page-119 

Answer: Paint option is used to paint a new backdrop.

 

1.	 a. (ii)		  b. (i)	 c. (ii)
2.	 a. T		  b. F	 c. F	 d. T
3.	

3

1

5

2

4

10

4. 	 a. Broadcast block is used to send messages among the sprites. 
	 b. Text tool
	 c. To create a variable, follow these steps: 
		  1 	 Click on the Data Block.
		  2 	 Click on Make a variable.
		  3 	 Type a name in New Variable name box.
		  4 	 Select whether the block is ‘For all sprites’ or ‘For this sprite only’.
		  5 	 Click on OK button. 
	 d. To add the text, follow the given steps: 
		  1 	 Click on the Text tool to add the title of the game. 
		  2 	 Click on the main painting area. 
		  3 	 Type the title of the game. You can choose font colour and font as per your choice. 
		  To move and resize the text, follow the given steps: 
		  1 	� Click on the Select tool to move the text to the top-right corner of the screen by using 

the drag-and-drop method. 
		  2 	 Use the resizing handles to adjust the size. 
5.	 a. Paint option
	 b. It checks whether its sprite is touching a specified colour. If it is, the block returns ‘true’. It is 

used with an if-then block.
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Do it yourself.

    Evolution of Artificial Intelligence

uiz Bee
Page-134

Answer: Siri and Cortana

 

1.	 a. (i)		  b. (iii)	 c. (i)	 d. (ii)

11.
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4. 	 a. Broadcast block is used to send messages among the sprites. 
	 b. Text tool
	 c. To create a variable, follow these steps: 
		  1 	 Click on the Data Block.
		  2 	 Click on Make a variable.
		  3 	 Type a name in New Variable name box.
		  4 	 Select whether the block is ‘For all sprites’ or ‘For this sprite only’.
		  5 	 Click on OK button. 
	 d. To add the text, follow the given steps: 
		  1 	 Click on the Text tool to add the title of the game. 
		  2 	 Click on the main painting area. 
		  3 	 Type the title of the game. You can choose font colour and font as per your choice. 
		  To move and resize the text, follow the given steps: 
		  1 	� Click on the Select tool to move the text to the top-right corner of the screen by using 

the drag-and-drop method. 
		  2 	 Use the resizing handles to adjust the size. 
5.	 a. Paint option
	 b. It checks whether its sprite is touching a specified colour. If it is, the block returns ‘true’. It is 

used with an if-then block.
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Do it yourself.

    Evolution of Artificial Intelligence

uiz Bee
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Answer: Siri and Cortana

 

1.	 a. (i)		  b. (iii)	 c. (i)	 d. (ii)

11.
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2.	 a. F		  b. F	 c. F	 d. T

3.	 a. Spirit and Opportunity 	 b. Kinect for XBox 360	 c. Sophia

	 d. Asimo

4. 	 a. 	Google Home is a smart speaker Google released in 2016. 

	 b. John McCarthy was the first person to coin the term Artificial Intelligence in the DartMouth 
Conference held in 1956. 

	 c. Artificial Intelligence or AI refers to software technologies that give machines or robots the 
intelligence to perform tasks generally performed by intelligent beings. 

	 d. The 1970s saw an expansion of the computer era with the development of much quicker 
and affordable machines, with higher storage capacity. Their characteristics include abstract 
thinking, self-recognition, and could accomplish natural language processing. 

		  The development of the intelligent robot WABOT (Waseda robot) possessing human-like 
characteristics began in Japan at Waseda University. 

	 e. Speech recognition, decision-making, language translation, and visual perception are some 
examples of human intelligence that artificial intelligence may possess. 

5. 	 a. Amazon Alexa	 2014

	 b. WABOT-2 	 1984

	 c. ASIMO 	 2000

	 d. Google Home	 2016
6.	 a. Google Self-Driving Car(Waymo)
	 b. Kinect for Xbox 360:
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a.	 21    81	 b. 50, 25, 12.5

Periodic Assessment–4
(Based on chapters 9 to 11)

1.	 a. Wabot-2	 b. Jabberwacky	 c. Kismet	 d. Roomba
	 e. Amazon Alexa	 f. ASIMO
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2.	 3    ask and waitWhat is your name?

	 5    say length of answer

	 1    when clicked

	 2    set toName answer

	 4    say Hello! for seconds2

3.	 Paint

Test Sheet–2
(Based on chapters 6 to 11)

1.	 a. (i)		  b. (iv)	 c. (i)	 d. (i)	 e. (iii)

2.	 a. Clipboard	 b. Signing out	 c. Header	 d. ask...and wait

	 e. email accounts

3.	 a. T		  b. T	 c. T	 d. F	 e. T

4.	 a. (iii)		 b. (i)	 c. (v)	 d. (ii)	 e. (iv)

5. 	 a. Motion category	 b. Carbon Copy 	 c. WABOT	 d. Spyware	 e. Autofill

6. 	 a. To insert cell, right click on the required area and click on insert option. Click on the Shift 
cells to the right or down option to insert the cell in the required place.

	 b. Google released Google Home in 2016. It uses AI to act as a personal assistant helping the 
user by reminding tasks, creating appointments, and searching for information by voice. 

	 c. To create an e-mail account, follow these steps:

		  1 	 Type 'www.gmail.com' in address bar of the browser.

		  2 	 Select the Create account option

		  3 	� If you want to create an e-mail for personal use, click on For myself option or for business 
purposes, click on To manage my business option. 

		  4 	 Fill in the required details and click on Next button.

		  5 	 Fill your details and click on Next button. 

		  6 	� Google will ask your permission to send you a verification code to verify your phone 
number. Click on Next button.



Trackpad (Ver. 2.1)-V (Answer Key)18

		  7 	 Enter the verification code.
		  8 	 Click on the Verify button.
		  9 	 Read the terms and conditions. 
		  10 	 Click on I agree button.
	 d. A worm is a self-propagating program that works without human intervention. It is a kind 

of malware that uses a computer network to send copies of itself to another computer on 
the same network. It does not require human action to activate it. But for the worm to be 
activated,  someone needs to insert it directly into a network of interconnected computers 
where information can be exchanged between them.

	 e. Tables, Pictures, Maps and Pictograms.


