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Random Access Memory (RAM) is called volatile memory.

 

1.	 a. (ii)		  b. (ii)	 c. (iii)	 d. (i)	 e. (iii)
2.	 a. 1024 Exabytes	 b. Nibble 	 c. Flash 	 d. Primary
3.	 a. Read-only Memory (ROM) 
	 b. Universal Serial Bus (USB)  
	 c. Cloud storage
	 d. Bits
	 e. Digital Versatile Disc-Recordable (DVD-R)
4.	 Primary memory Secondary memory

Primary memory is the main memory of 
the computer. It is also known as internal 
memory. 
Example: RAM, ROM

Secondary memory is the external memory 
of the computer that can store large 
amounts of data permanently. 
Example: Hard disk, CD, DVD, etc.

	 b. There are three types of ROM: 
		  • Programmable Read-only Memory (PROM) 
		  • Erasable Programmable Read-only Memory (EPROM) 
		  • Electrically Erasable Programmable Read-only Memory (EEPROM) 
	 c. If we store data in cloud storage, we can save money that would otherwise have to be invested 

in paying for the physical storage devices. 

1.
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	 d. Hard disk is the main secondary storage device, used to store data and information. It is fixed 
inside the CPU cabinet. 

	 e. An SSD is much faster than a hard disk. SSDs are more durable and reliable than hard disks. 
They come in various capacities, typically 128 GB to several TBs. Nowadays, desktop computers 
and laptops come with SSD instead of traditional hard disk. 

5.	 a. Secondary memory devices are best to do so because they can store large amounts of data 
permanently. They are not directly accessed by the CPU and also cheaper in comparison to 
primary memory. 

	 b. The issue is likely caused by RAM (Random Access Memory), as it is volatile and loses data 
when the computer is turned off. He should save data to permanent storage (like a hard disk 
or SSD) before turning off the computer.
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	Managing Files and Folders
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Sub-folder

 

1.	 a. (iii)		 b. (ii)	 c. (ii)	 d. (ii)	 e. (i)
2. 	 a. Bottom right	 b. File	 c. Windows 11	 d. Directory 	 e. Deleted
3.	 a. T		  b. T	 c. F	 d. F	 e. T 
4.	 a. File		 b. Specific icon /file extension	 c. Power button	
	 d. Task View button		 e. Digital Versatile Disc-Recordable (DVD-R)
5.	 a. To create a folder, follow the given steps: 
		  1  Open the location, where you want to create a folder. 
		  2  Right-click on any empty area and select the New option. 
		  3  Click on the Folder option. 

2.
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		  4  Type the name of the new folder and press the Enter key. 
	 b.	The steps to rename a file/folder as follows: 
		  1  Right-click the file/folder that you want to rename and click on Show more options. 
		  2  Select the Rename option.
		  3  Type a new name for the file/folder and press the Enter key.
	 c.	To delete all the deleted files and folders permanently, click on the Empty Recycle Bin option 

in the toolbar of Recycle Bin window.  
	 d. Copying Moving

Copying a file or folder means making a 
copy of the original file or folder, either in 
the same location or in another location, 
without removing it from its original 
location.

We can move files and folders from one 
place to another. When we move a file 
or folder, it is removed from its original 
location and placed at the new location.

6.	 a. To restore a file from the Recycle Bin, follow the given steps: 
		  1  Double-click on the Recycle Bin icon on the Desktop. 
		  2  Right-click on the file in the Recycle Bin that you want to restore. 
		  3  Select the Restore option from Context menu. 
		  4  You can also click on Restore all items to restore all the files from Recycle Bin. 
	 b. She should create a folders by follow the given steps: 
		  1  Open the location, where you want to create a folder. 
		  2  Right-click on any empty area and select the New option. 
		  3  Click on the Folder option. 
		  4  Type the name of the new folder and press the Enter key.
	 Now she should move the files to their respective folders by follow the given steps:
		  1  Open the location containing the files you want to move. 
		  2  Right-click on the file and select the Cut option. 
		  3  Open the new location where you want to move the file. 
		  4  Right-click on the empty area and select Paste option. 
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Periodic Assessment 1
(Based on chapters 1 & 2)

1.	 a. Pen/Flash Drive	 b. Digital Versatile Disc (DVD)	 c. Hard Disk	
2.	 a. Folder	 b. Music File	 c. Video File	 d. Document File
3.	 a. MEMORY	 b. FOLDER	 c. FILE EXPLORER	 d. RECYCLE BIN
	 e. COMPACT DISC

4.	 a. Hard disk	 b. RAM	 c. Pen drive	 d. Memory card
	 e. Blu-ray disc 

	 Images and Objects in Word 2021
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Wrap Text

 

1.	 a. (ii)		  b. (iii)	 c. (i)	 d. (ii)
2.	 a. Rotate	 b. Shadowed	 c. Wrap Text	 d. Shape Format
3.	 a. F		  b. T	 c. F	 d. T
4.	 a. Pictures 	 b. WordArt	 c. Bing	 d. Text Effects
5.	 a. To add text into a shape, follow the given steps:
		  1  Select the shape and right-click on it.
		  2  Choose the Add Text option.
		  3  Type the desired text.
	 b. To wrap the text around a picture, follow the given steps:
		  1  Click on the picture to select it.
		  2  Click the Wrap Text option.
		  3  Select any Wrap Text style you prefer for the picture. 

3.
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	 c.	To insert a picture from a file in Word, follow the given steps:
		  1  Click on the Insert tab.
		  2  Select the Picture option.
		  3  Select the picture that you want to insert.
		  4  Click on the Insert button.
	 d.	To insert shapes into the document, follow the given steps:
		  1  Click on the Insert tab.
		  2  Click on the drop-down arrow of the Shapes option.
		  3  Click on the shape that you want to use.
		  4  Click and drag in the work area to add the selected shape.
6.	 a. Use Insert → Shapes to add banners or callouts. Style them using the Shape Format tab with 

colours and effects to match your theme.
	 b. Editing means changing text appearance like font, size, colour, and alignment to improve 

the document.
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 Creating Tables in Word 2021
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a.	 Merging is combining two or more cells into one larger cell.
b.	 Splitting is dividing one cell into two or more separate cells.

4.
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1.	 a. (iii)		 b. (i)	 c. (i)	 d. (ii)
2.	 a. Delete Column	 b. Border	 c. Alt + Home	 d. Insert
3.	 a. T		  b. F	 c. T	 d. F
4.	 a. Alt + End	 b. Clicking the table handle	 c. Tab key
5.	 a. To delete a row, follow the given steps:
	 	 1  Select the row that you want to delete.
	 	 2  Click on the Layout tab under Table Tools.
		  3  Click the Delete button, and choose Delete Rows.
	 b. To insert a column in a table, follow the given steps:
	 	 1  Right click in the cell where you want to insert column and click on the insert option.
	 	 2  Select either the Column to the left or right.
	 c. To insert a table using the graphic grid, follow the given steps:
	 	 1  Click on the Insert tab.
	 	 2  �Click the drop-down arrow of the Table button.
	 	 3  Select the required number of rows and columns by dragging the mouse.
	 	 4  Release the mouse button.
	 d.	To split a cell, follow the given steps:
	 	 1  Select the cell that you want to split.
	 	 2  Click on the Layout tab.
	 	 3  Click on the Split Cells option.
	 	 4  Enter the desired number in the Number of columns or Number of rows.
	 	 5  Click on the OK button.
6.	 Splitting cells means dividing one cell into two or more smaller cells.
	 Merging cells means joining two or more cells to make one big cell.
7.	 a.	Use a table to organise names and ages. It keeps the data neat and easy to read.
	 b.	�Use table styles, borders, shading, and adjust column widths to make the table clear and 

visually appealing.
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2.	 a. 16
	 b. 18. b was easier to count because the triangles are arranged in equal rows and columns, 

making them easy to count without missing any.
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Periodic Assessment 2
(Based on chapters 3 & 4)

1.	 a. Illustrations	 b. Picture Format	 c.  Shape Format
2.	

3.	 a. 	Tab	 b. Alt + End	 c. Down Arrow	 d. Alt + Page Up
	 e. Alt + Home	 f. Alt + Page Down	 g. Shift + Tab	 h. Up Arrow

Test Sheet 1
(Based on chapters 1 to 4)

1.	 a. (ii) 		 b. (ii)	 c. (ii)	 d. (i)	 e. (iii)

2.	 a. Nibble	 b. Power	 c. Rotate	 d. Wrap

3.	 a. F		  b. T	 c. F	 d. T	 e. F

4.	 a. (iv)		 b. (iii)	 c. (i)	 d. (ii)

5.	 a. Once (Single click selects a cell)	 b. Recycle Bin	 c. Insert tab

	 d.	To insert a table using the Insert Table option, follow the given steps: 

		  1  Click on the Insert tab.
		  2  Click the drop-down list of the Table option.
		  3  Click on the Insert Table option.
		  4  Enter a desired number in the Number of columns and Number of rows.
		  5  Click on the OK button.

	 e.	To split a cell, follow the given steps:

		  1  Select the cell that you want to split.
		  2  Click on the Layout tab.
		  3  Click on the Split Cells option.
		  4  Enter the desired number in the Number of columns or Number of rows box.
		  5  Click on the OK button.
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6.	 a. To rename a folder, follow the given steps:
		  1  Right-click the folder that you want to rename and click on Show more options.
		  2  Select the Rename option.
		  3  Type a new name for the folder and press the Enter key.
	 b.	Cloud storage is a way of storing data online using platforms that allow file storage, sharing, 

and syncing over the Internet. It stores data in an off-site location, which means you can 
access it anytime and from any computer or device with an internet connection. Using cloud 
storage can help save money, as you don’t need to buy physical storage devices.

	 c.	We enhance the look of the table by applying the Border and Shading styles. To apply Border 
and Shading styles, follow the given steps:

		  1  Select the table.
		  2  Click on the Table Design tab.
		  3  Click on the Dialog Box launcher from the Borders group.
		  4  Modify the Style, Color and Width options from the Borders tab.
		  5  Click the drop-down list of the Fill option under the Shading tab.
		  6  Choose the colour of your choice.
		  7  Click on the OK button.

	 Introduction to PowerPoint 2021

uiz Bee
Page-53

A Title Slide is the first slide of a presentation. It contains two placeholders – one for the title and 
one for the subtitle.

 

1.	 a. (ii)		  b. (iv)	 c. (iii)	 d. (i)
2.	 a. Microsoft	 b. Presentation	 c. Commands	 d. Save
3.	 a. F		  b. F	 c. T	 d. F
4.	 a. Four types	 b. Ribbon	 c. Status bar	 d. Slide

5.
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5.	 a. To view a slide show, follow the given steps:
		  1  Click on Slide Show tab.
	 	 2  Click on From Beginning from the Slide Show group.
	 b.	We use the Title slide to add an introduction to our presentation.
	 c.	PowerPoint 2016 window consists of the following components:
		  (i) �Title Bar: It is present on the top of the PowerPoint window. It displays the name of the 

presentation you are working on.
		  (ii) �Quick Access Toolbar: It provides shortcuts to commonly used commands like Save, Undo 

and Redo.
	 d.	To open an existing presentation, follow the given steps:
		  1  Click on the File tab.
		  2  Click on the Open option.
		  3  Click on Browse.
		  4  Navigate the folder.
		  5  Click on the Open button.
6.	 a. Right-click the slide in the Slide Pane → Click Delete Slide.
	 b. Click New Slide from the Slides group on the Home tab → Choose slide layout.
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	More on PowerPoint 2021
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Slide Sorter View

 

1. 	 a. (ii)		  b. (iii)	 c. (iv)	 d. (i)	 e. (iii)
2.	 a. Backstage	 b. Layouts	 c. Home	 d. Presenter
	 e. Slide Show

6.
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3.	 a.	Notes Page view is used to add and view the notes. Notes can be added to the slides from 
here. Presenter can view notes added to a slide from here. Presenter can take a print of the 
notes to use as a reference while displaying the slide show to the audience.

	 b.	Some of the Slide Layouts are Title and Content, Two Content, Comparison, and Content with 
Caption.

	 c.	Slide Sorter view shows the miniature version of all slides. Here, we can easily change the 
order of the slides. We can see the thumbnails of all the slides with the help of the Slide 
Sorter View. 

		  Whereas Reading view is used when you want to view a presentation not in full screen but 
in a window with simple controls that make the presentation easy to review. The ribbon and 
the slides/outline pane are not visible. This view is like a Slide Show view.

	 d.	To change the theme, follow the given steps:
		  1  Click on Design tab.
		  2  Select a theme in the Themes group.
		  3  Select any variant from the Variants group.
4.	 a.	Design tab
	 b.	Click on the Home tab → Click Layout drop-down arrow in the Slides group → Choose 

Comparison Layout.
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	More on Internet
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Home Page

 

1. 	 a. (ii)		  b. (iv)	 c. (ii)	 d. (iii)	 e. (ii)
2.	 a. Network	 b. Website	 c. URL	 d. Refresh	 e. Antivirus

7.
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3.	 a. F		  b. F	 c. T	 d. F	 e. F
4.	 a. Password	 b. Hand	 c. Hyperlink	 d. Uniform Resource Locator
5.	 a.	We should never save our passwords while using Internet because saving the passwords can 

be harmful as the person using our computer can get access to our account easily and can 
misuse it.

	 b.	The World Wide Web is a storehouse of information. It is the largest collection of electronic 
information which is stored in the form of websites.

	 c.	Follow the given guidelines to avoid becoming a victim of Cybercrimes. 
		  • Choose strong passwords	 • Never save your passwords 
		  • Open trusted emails only	 • Always use antivirus programs
		  • Do not share your personal information on the internet
	 d.	To open a web page using Microsoft Edge, follow the given steps:
		  1  Type Microsoft Edge in the Search box.
		  2  Click on Microsoft Edge.
		  3  �Type URL of the web page in the address bar and press the Enter key to display a web 

page. 
	 e.	Following are the advantages of the Internet: 
		  • �We can communicate with our friends through e-mails, social networking websites and chats. 
		  • We can get information on any topic.
6.	 a.	The 's' in https stands for secure. It means the website uses encryption to protect the data 

being shared, such as passwords and personal information. This is important for security, 
especially on banking and shopping websites.

	 b.	Manish should follow these best practices to manage his privacy settings:
		  1. Choose strong password.
		  2. Never share your password.
		  3. Open trusted emails only.
		  4. Always use antivirus programs.
		  5. Do not share personal information on Internet.
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Periodic Assessment 3
(Based on chapters 5 to 7)

1.	 Quick Access toolbar Title bar

Ribbon

Slide

Slide Pane

Status bar View Buttons

Zoom slider

Control Buttons

Placeholder

Quick Access Toolbar Title bar

Slide Pane

Status Bar

Control Buttons

Placeholder

Ribbon

Slide

Zoom slider

View Buttons

2.	 a.	Title and Content		  b. Content with Caption	 c. Comparsion
3.	 a. MOZILLA FIREFOX	 b. ONLINE SAFETY
	 c. GOOGLE CHROME	 d. MICROSOFT EDGE

	Visual Processing

uiz Bee
Page-84

1.	

2.	

3.	

8.
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uiz Bee
Page-85

1.	 b. By looking for the item that does not match the other items.
2.	 b. When a shape looks the same as its original shape after being flipped.

 

1.	 a. (i)		  b. (iv)	 c. (i)	
2.	 a.	The ability of the brain to use and understand visual information from the environment is 

referred to as visual processing.
	 b.	Direction and Maps help us in pointing the location of a particular area or an object. There 

are four main directions—North, East, West and South. We can also locate an object on a 
map using a spot.

3.	 a.	Do it yourself.		  b.  Do it yourself.

	Blocks in Scratch

uiz Bee
Page-94

Sound Block

 

1.	 a. (i)		  b. (iii)	 c. (ii)	 d. (ii)	 e. (ii)
2.	 a. Four	 b. Sound	 c. Go to	 d. Say	 e. Size
3.	 a. T		  b. F	 c. T	 d. T	 e. F
4.	 a. (iii)		 b. (i)	 c. (iv)	 d. (ii)
5.	 a.	Operators blocks are green-coloured blocks in Scratch that help you do math, compare things, 

and make decisions. You can use them to add, subtract, check if one number is bigger than 
another, or even join words.

		  The different types of operators’ blocks are as follows:
		  • Arithmetic Operators      • Comparison Operators      • Logical Operators

9.
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	 b.	We can make a sprite say Hello! For two seconds by using Say Hello for 2 seconds block in 
the Looks block.

	 c.	To rotate a sprite 15 degrees clockwise in Scratch, we use the turn (15) degrees block, present 
in the Motion category. 

	 d.	The forever block keeps on repeating a set of blocks till the stop button is clicked. It is similar 
to repeat block and expands automatically to accommodate the blocks you snap inside it.

	 e.	Logical operators are used to combine two or more conditions. Logical operators are used 
when we want to test more than one condition and make a decision. It produces the results 
by considering if the conditions entered are true or false. In Scratch, there are three logical 
operators: 'and', 'or', and 'not'.

	 f.	 Control blocks are yellow-coloured blocks in Scratch. They help you control how and when 
things happen in your project. You can use them to repeat actions, wait, or make decisions. 

		  Two Common Control Blocks are: 
		  Wait (1) seconds Block-This block tells the sprite to wait for some time before doing the next 

action.
		  Repeat (10)" Block-This block tells the sprite to do something again and again, for the number 

of times you choose.
6.	 a. if <score> 50> then → move 10 steps
	 b. Use the go to x: y: block
	 Set values as: x = 240, y = -180
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	  Drawing Shapes in Scratch

uiz Bee
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Erase all

 

1.	 a. (iii)		 b. (ii)	 c. (ii)	 d. (iii)	 e. (iii)
2.	 a. Polygon	 b. Repeat	 c. Square	 d. Pen down
3.	 a. T		  b. F	 c. T	 d. T	 e. F
4.	 a.	Pen blocks provide a trail for the sprite and give instructions to change the colour, size and 

shade of the trail. These blocks are colour-coded as dark green and used to draw shapes in 
Scratch. We can add pen blocks by clicking on the Add Extension button, then clicking on 
Pen extension to add it. 

	 b.	To draw a line in Scratch, follow the given steps:
		  1  Drag a When clicked block to the Script area.
		  2  Use the set pen color to block to choose the color you want your line to be. 
		  3  Drag a set pen size to block into the Script area.
		  4  Drag a pen down block from the Pen extension into your script. 
		  5  Drag move 10 steps block and change the steps to 50. 
	 c.	This block makes the script wait for the number of seconds specified by us, before the next 

block follows. Sometimes, it is important to use the Wait block otherwise, the movements 
would occur so quickly that it would be difficult to observe them.

	 d.	To draw a circle in Scratch, create the following script:
		  1  when green flag clicked
		  2  pen down              
		  3  repeat (360)           
		  4  move (1) steps      
		  5  turn right (1) degrees 
		  6  pen up   
	 e.	Steps to Work with Two Sprites in Scratch are as follows: 
		  1  Open Scratch. A sprite is already added.

10.
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		  2  Click the Choose a Sprite button (looks like a cat face) at the bottom right.
		  3  Pick a new sprite (like a dog, ball, etc.). → Now you have two sprites on your stage.
		  4  Click on Sprite 1 (like the cat).
		  5  Add your blocks (example: move, say, or turn).
		  6  Now click on Sprite 2 (the one you added).
		  7  Add different blocks for this sprite.
5.	 a.	First stack of blocks draw a square and to draw a triangle we need to:
		  •  Change repeat 4 to repeat 3
		  •  Change turn 90 degrees to turn 120 degrees
	 b.	45 degrees
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To draw a hexagon, we need to:
•  Change repeat 4 to repeat 6.
•  Change turn 90 degrees to turn 60 degrees.

	  Categories of Robots

uiz Bee
Page-112

They are used in large-scale industries and also in the field of medicine.

 
1.	 a. (ii)		  b. (iii)	 c. (ii)	 d. (iii)	 e. (ii)
2.	 a. F		  b. F	 c. T	 d. F	 e. T
3.	 a.	Pre-programmed robots are designed to work in a controlled environment. They are used 

in: 
		  1. �repetitive tasks that are considered boring because of their repetitive nature or too 

dangerous to be done by humans. 
		  2. situations where the task requires a high level of accuracy. 

11.
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		  3. large-scale industries and also in the field of medicine.
	 b.	Drone Controllers are used for surveillance purposes and detecting landmines on the 

battlefield.
	 c.	Palki, a humanoid robot serves as a waitress at a restaurant in Assam's Guwahati. It serves food 

to customers while wearing a traditional dress, creating a unique and enjoyable experience.
	 d.	A humanoid robot mimics human behaviour and looks like a human. Sophia is the world’s first 

robot citizen and the first robot Innovation Ambassador for the United Nations Development 
Programme.

4.	 a.	Augmenting robot like an exoskeleton can be used. It helps by enhancing the worker’s 
strength and supporting physical movement.

	 b.	I would recommend an autonomous robot like the Roomba vacuum cleaner. It works 
independently and helps clean the house without requiring physical effort.
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b.

Periodic Assessment 4
(Based on chapters 8 to 11)

1.	 a.	This block displays a speech bubble of the sprite for a specified amount of time.
	 b.	This block changes the costume of the sprite to the next costume in the costume list.
	 c.	This block starts playing a sound.
2.	

Bush Apple Dustbin

B2 A2B3

3.	 a.	Pre-programmed robots    b. Humanoid robots    c. Tele-operated robots

Test Sheet 2
(Based on chapters 5 to 11)

1.	 a. (ii) 		 b. (iv) 	 c. (ii) 
	 d. (iii) 	 e. (iii) 	 f. (iv)
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2.	 a. Quick Access Toolbar	 b. Presenter	 c. Refresh
	 d. Autonomous		  e. Pre-programmed
3.	 a. T 		  b. F 	 c. F 
	 d. F 		  e. T 
4.	 a.	A presentation is a sequential display of information using text, graphics and audios.
	 b.	Repeat block is used when we want to use a block more than once. It is used to draw polygons 

and repeat actions like moving or turning the sprite.
	 c.	The slide layout is the arrangement of text, images, ClipArts, charts, etc. on a particular 

slide. PowerPoint provides a variety of slide layouts like Title and Content, Two Content, and 
Comparison.

	 d.	Outline view displays the text of each slide on the left pane. You can edit the text directly 
from here. It helps view slide content in an outline form.

	 e.	A web browser is a software that lets you access the pages on the World Wide Web. Examples 
include Microsoft Edge, Google Chrome, and Mozilla Firefox.

	 f.	 Logical operators are used to combine two or more conditions. In Scratch, they include and, 
or, and not blocks that help make decisions.

5.	 a.	To save a presentation, follow the given steps:
		  1  Click on the File tab.
		  2  Click on the Save or Save As option.
		  3  Click on Browse option.
		  4  Select a location to save a file.
		  5  In the File name box, type the name of the presentation.
		  6  Click on the Save button.
	 b.	To change the theme, follow the given steps:
		  1  Click on the Design tab.
		  2  Select a Theme from the Themes group.
		  3  Select a Variant from the Variants group.
	 c.	Microsoft Edge is the default web browser that comes with Windows Operating System.
		  Components of Microsoft edge window are:
		  Current Tab: Edge uses tabs for each web page you have open. The current tab you have 

open appears as a light grey, while those not open are dark grey. 
		  Address bar: It is used to type the URL of a website. 
		  Search Box: It is used to search information by typing desired keywords. 
		  Back Button: It takes us to the previous page we were on.
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	 d.	Arithmetic operators are used to perform mathematical operations like addition, subtraction, 
multiplication, and division.

		  Examples: 
		  1. Addition	

		  2. Subtraction 	

	 e.	To draw a line, follow the given steps:
		  1  Drag when clicked block
		  2  Use set pen color to block
		  3  Add set pen size to 5 block
		  4  Add pen down block
		  6  Use move 50 steps block
		  7  Click green flag to run the program
	 f.	 Humanoid robots are robots designed to look and act like humans.
		  Example: Sophia – a social humanoid robot
	 g.	Visual processing is the ability of the brain to understand and interpret what the eyes see.  

It helps us understand shapes, colours, patterns, and movement.


