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Trackpad iPRO (Ver. 4.1)-IV (Answer Key)

Trackpad iPRO (Ver. 4.1)

	 Computers—Storage and Memory Device

OneOne LearnTouch

A.	 1. a.	 2. c.	 3. b.	 4. a.
B.	 1. Random Access Memory    2. Read Only Memory	 3. Gigabyte    4. USB

ItLet's Do

A.	 1.	 Hard disk is a secondary storage device which is used to store data.
	 2.	� Memory card is very small in size usually 1–1.15 inches. These are used in mobile phones 

and digital cameras.
	 3.	 The types of CD are:
	 	 (i) CD-ROM	 (ii) CD-R	 (iii) CD-RW
B.	 1.	 The types of RAM are: 
	 a.	 Dynamic RAM (DRAM): It requires continuous power to refresh the data stored. 
	 b.	� Static RAM (SRAM): It also requires constant power to hold on to data, but it doesn’t 

need to be continually refreshed the way DRAM does. 
	 2	� Data refers to a collection of raw and unorganised facts that we come across in daily life, 

such as numbers, images, or words. These facts do not have any specific meaning on their 
own whereas Information is what we get when we organise this data and give it a specific 
context, making it meaningful and useful.

	 3.	 a.	� Pen drive is used to store data upto 1TB.
	 b.	� Optical disc is used to store data that can be read and write using a low powered laser 

beam.
C. 	 1.	 External Hard Disk
	 2.	 DVD

Higher Order Thinking Skills (HOTS)
	 1.	 Random Access Memory 
	 2.	 CD-RW

1.



2 Trackpad iPRO (Ver. 4.1)-IV (Answer Key)

Crack CodeThe

	 1.	 Pen drive� 2

	 2.	 DVD� 3

3.  	 CD� 4

4.  	 Hard disk� 1

Do it yourself.

	 GUI Operating System—Desktop Management

OneOne LearnTouch

A.	 1. b.	 2. c.	 3. c.	 4. b.

B.	 1. T	 2. T	 3. T	 4. F

C.	 1. b.	 2. a.	 3. d.	 4. c.

ItLet's Do

A.	 1.	 The two components of Windows 10 Desktop are: Icons and Desktop Background.
	 2.	� This PC icon is useful for finding, organising and storing files in the computer.
	 3.	� Quick launch bar contains the shortcut to open various programs is located on the taskbar.
B.	 1.	� Taskbar is a bar located at bottom of the desktop. It helps to manage the currently opened 

programs.
	 To change the position of the taskbar, follow these steps: 
	 Step 1	� Right-click on the taskbar and uncheck the Lock the taskbar option by clicking on it.
	 Step 2 	 Now, point to the taskbar and drag it to any side of the screen.
	 2.	 To change desktop background, follow these steps:
	 Step 1 	 Right-click on the desktop and Choose Personalize option.
	 Step 2 	 Click on Background. 
	 Step 3 	 Select Picture option.

2.
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	 Step 4 	 Click on the Browse option.
	 Step 5 	 Click on the image you want to use. 
	 Step 6 	 Click on Choose Picture button.
	 After choosing a picture, the Background will change automatically.
	 3.	� Clock is located on the right side of the taskbar. It shows the time.
	 To Update Date and Time, follow the given steps: 
	 Step 1 	� Right-click on Clock.
	 Step 2 	 Click on Adjust date/time option.
	 Step 3 	 Click on Change button. 
	 Step 4 	� Click on down arrow to select month, date and years as needed to select the correct 

date.
	 Step 5 	 Click on down arrow button to select time as needed to select the correct time.

	 Step 6 	� Click on Change button.

C.	 1. 	� Mark should right click any where on the desktop and from the menu open choose sort by.
		  The options he can choose from are

	 	  	 Name (alphabetical order)
	 	  	 Size
	 	  	 Item type
	 	  	 Date modified
	 2. 	� Lila should click on the speaker icon on the right side of the task bar (system tray). A volume 

slider will appear. She can drag the slider up to increase the volume.

Higher Order Thinking Skills (HOTS)   
	 1. 	 The Start menu has two sections:
		  Left pane: Shows a list of programs and allows you to search files and folders.
		  Right pane: Has tiles for frequently used apps. 
	 2. 	 Do it  yourself

Crack CodeThe

1. Window Color    2. Wallpaper     3. Taskbar    4. Start Button

Do it yourself.
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	 Editing in Word 2019

OneOne LearnTouch

A.	 1. a.	 2. a.	 3. c.	 4. b.
B.	 1. b.	 2. e.	 3. a.	 4. c.	 5. d.
C.	 1. select, backspace 	 2. blue    3. delete    4. Undo

ItLet's Do

A.	 1.	� Two features of Word 2019 are:
	 	 (i)  copy and move the text wherever required.
	 	 (ii) save document for future use. 
	 2.	� To delete text using Backspace key, click to the right of the cursor and press backspace key.
	 3.	 Thesaurus is used to find the most appropriate word for your document.
	 4.	� Undo is used to cancel the command whereas, Redo is used to reverse the action of Undo 

command.
B.	 1.	� In Word, spelling mistakes are shown by red wavy line and grammatical mistakes are shown 

by blue wavy line.
	 2.	� Cutting the text means the selected text will disappear from its original location and will 

appear at another location where it is pasted. 
		�  Whereas, Copying the text means the selected text will remain at its original location as well 

as the place where it is pasted.
	 3.	� a. Selecting text: To make changes in the existing text, we need to select it.
		  b. �Inserting text: To insert the text, place the pointer at the required position where you 

want to insert the text and click.
C. 	 1.	 Undo 
	 2.	 Backspace key

Higher Order Thinking Skills (HOTS)
	 1. 	� Mandeep can right-click on ‘holy’, select Synonyms, and choose a suitable word. For more 

options, he can click Thesaurus.
	 2. 	 Editing means changing or improving the text by adding, deleting, or correcting words.

Crack CodeThe

1. Select    2. Home    3. Copy, Clipboard    4. Paste, Clipboard.

3.
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Do it yourself.

	  Formatting in Word 2019

OneOne LearnTouch

A.	 1. c.	 2. b.	 3. b.	 4. c.

B.	 1. Bold	 2. right	 3. Line	 4. formatting      5. bullet

ItLet's Do

A.	 1.	� Font is the look of the alphabet on the screen. Arial and Times New Roman are the two 
fonts.

	 2.	 Align left, Align right, Align center and Justify are the different types of alignment.
	 3.	 A bullet is a small symbol such as square or a dot, used to mark each item in a list.
B.	 1.	 (a) 	Bold means darker text. 
	 		  Underline means a line under text.
	 	 (b) 	Editing is used to make changes in documents by using editing tools such as:

	 		   	 Copy, cut and paste text
	 		   	 Select and delete text
	 		   	 Drag and drop text
	 		   	 Check Spelling and grammar

	 		�  Formatting is used to improve appearance of text into a document by using formatting 
tools such as:

	 		   	 Change font name and font size
	 		   	 Make the text bold, italic, and underlined
	 		   	 Modify line spacing in documents
	 		   	 Change page layout and margins
	 2.	 Line Spacing is the blank space between two lines in a paragraph.
	 	 To change the line spacing, follow these steps:
	 	 Step 1 	 Click on the Home tab.
	 	 Step 2 	 Place the cursor without selecting the text.

4.
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	 	 Step 3 	 Click on Line and Paragraph Spacing tool.
	 	 Step 4 	 Choose the line spacing you want.
	 3.	 To highlight the text, follow these steps: 
	 Step 1	 Select the text. 
	 Step 2	 Click on Home Tab. 
	 Step 3	� Click on the drop-down arrow of the Text Highlight color button. 
	 Step 4	 Choose the desired color.
C. 	 1.	� Anika can select the words she wants to emphasise, then click on the Bold button (B) and 

the Italic button (/) on the Home tab of the Ribbon.
	 2.	� Priya can select the text of her poem and click the Center Align button on the Home tab in 

the Paragraph group. 

Higher Order Thinking Skills (HOTS)
	 1.	� First, select the text whose font you want to change. Then, go to the Home tab and click on 

the drop-down menu in the Font group. Choose your desired font from the list. The selected 
ext will change to the new font.

	 2.	� Select the entire article, go to the Home tab, and click on the Change Case button in the 
Font group. From the drop-down menu, choose Sentence case. This will change the text so 
only the first letter of each sentence is capitalized.

Crack CodeThe

1. Italic    2. Text effects    3. Line Spacing    4. Numbering 

Do it yourself.

Worksheet-1
(Based on chapters 1 to 4)

A.	 1.  External hard disk      2.  CD Drive      3.  Left align text      4.  Redo
	 5.  Start button	         6.  justify
B.	

Quick launch bar Clock

Start button Show desktop button
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C.	 1.  Text Effects      2.  Bullet      3. DVD      4. Icon      5. Byte
D.	 Tab: Home Group: Font
	 Aarav will use ‘Home’ tab and ‘Font’ group to do this.

Test Sheet-1
(Based on chapters 1 to 4)

Section A
A.	 1. (iii)	 2. (iii)	 3. (i)
B.	 T 	 2. T 	 3. F 
C.	 1. 1 Gigabyte	 2. blue	 3. bullet

Section B
A.	 1. �Memory card is very small in size usually 1–1.5 inches. These are used in mobile phones and 

digital cameras
	 2. Thesaurus is used to find the most appropriate word for your document.
	 3. Align left, Align right Align center and Justify are the different types of alignment.
B.	 1.	The types of RAM are:
	 	 (i) Dynamic RAM (DRAM): It requires continuous power to refresh the data stored.
	 	 (ii) �Static RAM (SRAM): It also requires constant power to hold on to data, but it doesn’t 

need to be continually refreshed the way DRAM does.
	 2.	To change the position of the taskbar, follow these steps:
	 Step 1	� Right-click on the taskbar and uncheck the ‘Lock the taskbar‘ option by clicking on it.
	 Step 2	� Now, point to the taskbar and drag it to any side of the screen.

	  The Internet—Web Browser

OneOne LearnTouch

A.	 1. c.	 2. b.	 3. c.	 4. a.
B.	 1. WWW		  2. Uniform Resource Locator	 3. Home page
	 4. Internet  	   5. Refresh
C.	 1. T	 2. T	 3. F	 4. F

ItLet's Do

A.	 1.	� Web browser is a software program which helps the user in opening and displaying the 
different web pages.

5.
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	 2. 	� ISP stands for Internet Service Provider. It is a company that provides internet access on 
payment of a monthly fee.

	 3. 	� World Wide Web (www) is the largest collection of information in the form of websites on 
the Internet.

	 4. 	� When the user works on a system with an internet connection then it is called online.

		  When the user works on a system without an internet connection then it is called offline.

B.	 1. 	� The Internet is a network in which millions of computers are connected to one another to 
share information. It is also called International Network. 

		  You can do many things using the Internet, such as:
	 	  search for information on any topic
	 	  share information with others
	 	  send and receive e-mail messages 
	 	  chat online

	 2. 	 Three components of Microsoft Edge are:
	 	  	� Current Tab: Edge uses tabs for each web page you have open. The current tab you 

have open appears as a light grey, while those not open are dark grey. 
	 	  	� Back/Forward: The back button helps you to navigate back to your previous page and 

forward button allows you to move forward again, if necessary.
	 	  	� New tab: This button is located next to Current tab and is used to open a new tab.
	 	  	� Refresh: Refresh button reloads your page.

	 3.	 Follow the below steps to use search engine:

	 Step 1	 Open Search Engine
	 Step 2	 Type the keyword related to the information you are looking for.
	 Step 3	� Press Enter key or click the Search button. A list of related websites will be displayed.
	 Step 4	 Click on the link you find most relevant and read the information.
C.	 1 	� Refresh button. Reloading the page refreshes the connection to the website and tries to 

load all the content again.
	 2.	 Blue-highlighted words reflect grammatical mistakes which need to be corrected.

Higher Order Thinking Skills (HOTS) 
Do it Yourself

Crack CodeThe

A.	 1.  Modem		  2.  Telephone line
	 3.  Computer system		  4.  Web browser
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Do it yourself.

	  Introduction to PowerPoint 2019

OneOne LearnTouch

A.	 1. a.      2. c.      3. b.      4. b.
B.	 1. Microsoft Office      2. Title bar      3. slide      4. presentation      5. status bar
C.	 1. d.      2. c.      3. a.      4. e.      5. b.

ItLet's Do

A.	 1.	 PowerPoint is a program that allows you to create interesting and exciting presentations.
	 2.	 A placeholder is a dotted box on a slide which may contain text, picture, video, etc.
	 3.	 Title bar, Placeholder and ribbon are the three components of PowerPoint screen.
B.	 1.	 To start PowerPoint, follow the given steps:
	 Step 1	 Click on Start button.
	 Step 2	 Scroll down to ‘P’ and click on PowerPoint.
	 PowerPoint main screen will appera.

	 2. 	 To insert a new slide, follow the given steps:
	 Step 1	 Click on the Home tab.
	 Step 2	 Click on the New Slide command.
	 Step 3	 Select the type of slide you want.

	 �A new slide will be inserted. You can also insert a new slide by rightclicking in the Slides Pane.

	 3. 	 To save a presentation, follow these steps:
	 Step 1	 Click on File tab. 
	 Step 2	 Click on the Save or Save As button.
	 Step 3	 Click on Browse and select the desired location.
	 Step 4	 Click on the File name text box and type a name for the file.
	 �Step 5	� Click on Save button. 
	 PowerPoint saves the presentation and the new file name appears on the title bar.
C.	 1.	 Slide Sorter View

6.
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	 2.	 To save a presentation, Priya should follow the given steps:
	 Step 1	 Click on the File tab.
	 Step 2	 Click on the Save or Save As button.
	 Step 3	 Click on Browse and select the desired location.
	 Step 4	 Click on the File name text box and type a name for the file.
	 Step 5	 Click on the Save button.

Higher Order Thinking Skills (HOTS) 
	 1.	 Click on the New Slide option to add more slides to your presentation
	 2.	 Follow the given steps: 
	 Step 1	 Go to the Home tab on the Ribbon.
	 Step 2	 In the Slides group, click on the Layout button.
	 Step 3	 A list of layout options will appear.
	 Step 4	 Click on Comparison from the list.

Crack CodeThe

Quick Access Toolbar

File tab

Ribbon

Slides/
Outline 
Pane

Title Bar

Status Bar

Slide

Placeholder

Do it yourself.
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	  Stepwise Thinking

OneOne LearnTouch

A.	 1. b.      2. a.      3. a.      4. b.

B.	 1. F      2. T      3. F      4. F

C.	

4 3

2 1

ItLet's Do

A.	 1.	 The process of completing one step and going onto the other is known as Stepwise Thinking.
	 2.	� Computational thinking means ‘thinking like a computer’. Stepwise thinking is also called 

computational thinking. 
B.	 1.	� Reasoning is the process of thinking about the task in a logical or sensible way. It helps you 

to choose the correct option in the available options whereas, Problem solving is the process 
of finding solutions to a difficult task.

	 2.	 To organise a birthday party, follow these steps:
	 	 Step 1 	 Make a list of family members and friends to be invited.
	 	 Step 2 	 Decide the date, time and place for the party.
	 	� Step 3	� Inform family members and friends about the party place through phone calls 

or e-mail.
	 	 Step 4 	 Make necessary arrangements like setting, eating and entertainment.
	 	 Step 5 	 Greet the guest with love and warmth.
	 	 Step 6 	 Start and enjoy the party.
	 	 Step 7 	 Farewell to the guests.

7.
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	 3.	 To play badminton outside the home, follow these steps:
		  Step 1	 Decide time with your friends.
		  Step 2	 Decide the place outside your home where you all will play. 
		  Step 3	 Go to the place with your friends.
		  Step 4	 Start playing the game.
		  Step 5	 Enjoy snacks with your friends after the game.
C.	 Do it Yourself

Higher Order Thinking Skills (HOTS)  
	 1.	 Step 1	 List the correct ingredients – Apples, bananas, grapes, etc. 
		  Step 2	 Collect only fruits – Make sure you pick the right items.
		  Step 3	 Wash and cut the fruits – Neatly and safely.
		  Step 3	 Add extras – Like honey or lemon juice for taste.
		  Step 5	 Mix well and serve – Now it’s a proper fruit salad!
	 2.	 Step 1	 Plan the scenery 
		  Step 2	 Draw a light outline 
		  Step 3	 Paint background first 
		  Step 4	 Paint middle and front objects .
		  Step 5	 Let each layer dry.
		  Step 6	 Add final details last

Crack CodeThe

	 Do it yourself.

Do it yourself.

	  Features of File Management

OneOne LearnTouch

A.	 1. b.	 2. a.	 3. c.	 4. b.	 5. c.

B.	 1. T	 2. F	 3. F	 4. T

C.	 1. downloads      2. selected      3. subfolder      4. picture

8.
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ItLet's Do

A.	 1.	 Organising files/folders helps the computer system to find the right files to use.
	 �When running a program. Keeping files organized in folders can also help us when we are 

working with our PC. We can use folders to sort our files into separate categories.
	 2.	 Downloads folder is used to store the files that are downloaded from the Internet.
	 3.	� Opening other’s files and making any changes in it without informing file owner is called 

tampering.
B.	 1. 	� A file is a document that you may find on someone’s desk or in a cabinet. It is an item that 

contains a collection of related information. A Folder is like a file cabinet in which you can 
keep your files.

	 2.	 To move a file, follow these steps:
	 Step 1	 Open the folder containing the file you want to move.
	 Step 2	 Select the file. 
	 Step 3 	 Click on Home tab.
	 Step 4	 Click on Cut command.
	 Step 5	 Open the new location where you want to paste your file. 
	 Step 6	 Click on Home tab. 
	 Step 7 	 Click on Paste command. 
	 The file will be insert in that location.
	 3.	 To restoring a deleted file/folder, follow these steps:
		  Step 1	 Open Recycle Bin.
		  Step 2	 Select the file. 
		  Step 3	 Click on the Restore the selected items option.
C. 	 1.	 Sophie should follow the below steps to rename the file:
		  Step 1	 Click on the Home tab.
		  Step 2	 Select the file.
		  Step 3	 Click on Rename command.
		  Step 4	 Enter a new name for the file or the folder. Press Enter key.
	 2.	 To move videos from Downloads folder to Videos folder, follow the given steps:
		  Step 1	 Open the Downloads folder.
		  Step 2	 Select the Videos to be moved.
		  Step 3	 Click on the Home tab
		  Step 4	 Click on the Cut command.
		  Step 5	 Open the Videos folder where she wants to paste the videos.
		  Step 6	 Click on the Home tab.
		  Step 7	 Click on the Paste command.
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Higher Order Thinking Skills (HOTS)  
	 1.	 To recover her deleted file, Anna should:
		  Step 1	 Open the Recycle Bin.
		  Step 2	 Search for the file.
		  Step 3	 Right-click on the file and choose ‘Restore’ 
	 2.	� Keeping files organised in folders makes it easier and faster to find what you need. When files 

are sorted into proper folders, your computer system can quickly locate the correct files to run 
programs or open documents. It also helps you manage your personal data more effectively.

		  For example:
	 	  	� You can use the Documents folder to store your Word files, spreadsheets, and school or 

work presentations.
	 	  	� All your digital images can go into the Pictures folder, making it simple to view or edit 

them later.

Crack CodeThe

	 1. CTRL+C      2. CTRL+X      3. CTRL+V      4. F2      5. CTRL+SHIFT+N

Do it yourself.

Worksheet-2
(Based on chapters 5 to 8)

A.	 1. b	 2. c	 3. d	 4. a
B.	

Quick Access Toolbar

File tab

Ribbon

Slides/
Outline 
Pane

Title Bar

Status Bar

Slide

Placeholder
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C.	 1.  Problem solving is the process of finding solutions to difficult task.
	 2.  A Case study refers to a task which is based on real life situation.
	 3.  A Folder is like a file cabinet in which we can keep our files.
	 4. The Copy command is present under the Clipboard group.

Test Sheet–2
(Based on chapters 5 to 8)

Section A

A.	 1. (iii)    2. (ii)	 3. (iii)

B.	 1. T	 2. F	 3. T

C.	 1. Website        2. slide        3. Downloads

Section-B

A.	 1.	 ISP is a company that provides Internet access on payment of a monthly fee.
	 2.	A placeholder is a dotted box on a slide which may contain text, picture, video, etc.
	 3.	Organising files/folders helps the computer system to find the right files to use. 
		�  When running a program. Keeping files organized in folders can also help us when we are 

working with our PC. We can use folders to sort our files into separate categories.

B.	 1.	To use a search engine, follow these steps:

	 Step 1	 Open a search engine and type www.google.com. 
	 Step 2	 Type the desired keyword in the search box.
	 Step 3	 Press Enter key or click Search icon.
	 Step 4	 Click on the link you find most relevant and read the information.
	 2.	� A file contains a collection of related information. Whereas a folder is like a container in which 

you can store files.


