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	 Evolution of Computers

OneOne LearnTouch

A.	 1. a.	 2. c.	 3. c.	 4. a.	 5. b.

B.	 1. T	 2. T	 3. F	 4. T

C.	 1. Charles Babbage	 2. Lady Ada Lovelace	 3. John Mauchly      4. IBM      5. ENIAC

ItLet's Do

A.	 1.	� The people used to calculate or count with the help of fingers, toes, pebbles, stones, sticks 
and bones in earlier times. 

	 2.	 Fourth generation of computers used microprocessors. 
	 3.	 Charles Babbage invented Analytical Engine.
	 4.	 Computers have zero IQ and hence lack the decision making power.
B.	 1.	� First generation computers were made up of vacuum tube. Whereas, second generation 

computers were made up of transistors.
	 2.	 a. �ENIAC was the first electronic general purpose digital computer built in 1946 by John 

Mauchly and Presper Eckert. It contained over 18,000 vacuum tubes and was 1000 times 
faster than Mark-I.

		  b. �Abacus is wooden frame with beads on parallel wires which can do simple calculations like 
addition and subtraction.

	 3.	 Two features of fifth-generation computers are:
		  a. They use artificial intelligence.
		  b. They improved size, cost, speed and performance.
	 4.	� Two characteristics of a computer are:
		  a. �Accuracy: A computer provides a high degree of accuracy. Every calculation is performed 

with the same accuracy. 
		  b. �Diligence: A computer can work for hours without any breaks or boredom. It does not 

get tired. 
C. 	 1. 	Because computer is unable to make decisions.
	 2. 	�The difference is speed, storage, design, and features. The new computer is more efficient 

and supports modern technology, while the old computer is limited to basic use.

1.
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Higher Order Thinking Skills (HOTS)
Do it yourself.

Crack CodeThe

A.	 1. Charles Babbage- Difference Engine and Analytical Engine 
	 2. John Mauchly- ENIAC and UNIVAC 
	 3. Blaise Pascal- Pascaline 
	 4. Herman Hollerith- Tabulating machine
	 5. Gottfried Wilhelm Leibniz- Step Reckoner 
B.	 1. First mechanical Calculator- 1642 
	 2. First Electronic Computer- 1946 
	 3. First mechanical computer- 1833
	 4. First version of Microsoft Windows released- 1985

Do it yourself.

	 Computer Software

OneOne LearnTouch

A.	 1. c.	 2. c.	 3. b.	 4. c.	 5. c.
B.	 1. T	 2. F	 3. F	 4. F
C.	 1. d	 2. c	 3. a	 4. b	 5. e

ItLet's Do

A.	 1.	 Operating system serves as an interface between the user and the hardware.

	 2.	 MS word, MS PowerPoint & Microsoft Excel are the three general purpose softwares.

	 3.	� An Operational Support System (OSS) is a group of computer programs. It is used by 
Telecommunication Service Providers (TSP) for monitoring, controlling, analyzing and managing 
a computer or telephone network system. It is also called Operation Support System.

B.	 1.	� System software is the most important software to operate a computer. System software 
can be classified into three categories: Operating System, Programming Software and Utility 
Software.

2.
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	 2.	� Programming software is the software used by the computer to understand and convert 
the instructions by programming language into machine language. Compilers, assemblers, 
debuggers, interpreters, etc. are examples of programming software.

	 	� An assembler is a program used to translate assembly language into machine language so 
that the computer can understand it. Whereas An interpreter is also a separate program that 
converts the entire source program into machine language before executing it. An interpreter 
translates and executes one statement at a time.

	 3.	� Application software helps users perform specific tasks.
		�  Backup Utility is a type of utility software that helps create copies of data to prevent loss in 

case of emergencies.

C. 	 1. 	� Multimedia software helps me play videos and music, and create presentations with sound 
and animation.

		�  Word processor software helps me type, edit, and format text documents like letters and reports.

	 2.	 Because the antivirus system will protect his PC from virus.

Higher Order Thinking Skills (HOTS)
Do it Yourself.

Crack CodeThe

A.	 1. Word processor	 2. Anti-virus software	 3. Data compression program

Do it yourself.

	 Advanced Features of Word 2019

OneOne LearnTouch

A.	 1. a.	 2. c.	 3. b.	 4. c.	 5. c.

B.	 1. T	 2. T	 3. T	 4. F	 5. T

C.	 1. portrait      2. layout	 3. subscript      4. footer

ItLet's Do

A.	 1.	� Format Painter command is used to apply the same formatting, such as font colour, style 
and font size to another text within the same document.

	 2.	 Shading adds a background colour to words, paragraphs, tables, etc.

	 3.	 Portrait and Landscape are the two page orientations in Word.

3.
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B.	 1.	� Find feature is used to locate a word or phrase in the document. Replace feature is used to 
substitute all or only the selected occurrences of a word with another word. Follow these 
steps:

		  Step 1	 Click on Home tab.
		  Step 2	� Click on Replace tool.
		  Step 3	 Type the word/words to be searched and replaced in the Find what box.
		  Step 4	 Type the word/words to replace with in the Replace with box.
		  Step 5	� Click on Find Next button.
		  Step 6 	Click on Replace button to replace the searched text.

	 2.	� Column is used to break the text into two columns. Whereas, Column break is used to shift 
text from one column to another.

	 3.	� Tabs move the cursor one-half inch by default. They work when we press the Tab key on the 
keyboard. The position where the cursor moves on pressing the Tab key is called Tab stop. 
If we place the cursor at the beginning of a paragraph and press Tab key, the first line of the 
paragraph gets indented by ½ inch.

C. 	 1. 	� She should use the Replace feature in Word to change every “cat” to “dog”. After replacing, 
there will be 5 “dogs” in the story.

	 2.	� He should use the Page Orientation tool and select Landscape. The page will be displayed 
horizontally with the longer edge at the top.

Higher Order Thinking Skills (HOTS)
	 1. 	We will use Format Painter to apply the same formatting to the other sub-headings.

	 2. 	We will use the Subscript option to write H₂O.

Crack CodeThe
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	 Graphics in Word 2019

OneOne LearnTouch

A.	 1. b.	 2. a.	 3. c.	 4. c.	 5. a.

B.	 1. shapes    2. Insert	    3. WordArt      4. 3D

C.	 1. Shapes    2. WordArt    3. Picture    4. Symbol

ItLet's Do

A.	 1.	 Bevel adds thickness and rounded edges to shapes.

	 2.	� A shape is a drawn picture that can be created from lines, curves, rectangles, and other objects.
	 3.	 Symbols are punctuations or special characters generally not found on the keyboard.

B.	 1.	 To change the outline colour of the shape, follow these steps:
	 	 Step 1	 Click on the shape to select it. 
		  Step 2 	Click on the Format tab
		  Step 3	� Click on the Shape Outline command.
		  Step 4	 Choose the outline colour and thickness.

	 2.	� WordArt allows you to create text effects that are not possible through text formatting. To 
apply WordArt effect to text, follow these steps:

		  Step 1	 Click on Insert tab.
		  Step 2	� Click on WordArt command.
		  Step 3	 Choose the desired style. A textbox will appear in the document.
		  Step 4	� Type text in the textbox and click outside the textbox.

	 3.	 To insert a scanned picture into a document from the computer, follow these steps:
		  Step 1	 Click on Insert tab.
		  Step 2	 Click on the Pictures command.
		  Step 3	 Browse to the location of the picture you wish to insert and select the desired image. 
		  Step 4	 Click on the Insert button.
C. 	 1.	  �I would have clicked on the shape, then gone to the Format tab and used the Shape Fill 

option to choose the colour I like.

	 2. 	� She should click on the Insert tab, then click on Pictures and choose the cake picture from 
her computer. The picture will appear at the place where the cursor was in her document.

4.
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Higher Order Thinking Skills (HOTS)
	 1. 	 To apply the WordArt effect to text, follow the given steps: 
		  Step 1	 Click on the Insert tab. 

		  Step 2 	Click on the WordArt option. 

		  Step 3 	Choose the desired style. 

		  Step 4 	Type text in the textbox and click outside the textbox.

	 2. 	 To insert a picture, follow the given steps: 
		  Step 1 	Click on the Insert tab. 

		  Step 2 	Click on the Pictures command. 

		  Step 3 	Browse to the location of the picture you wish to insert and select the desired image. 

		  Step 4 	Click on the Insert button. 

Crack CodeThe

A.	

      

B.	 1    3    4    2

Do it yourself.

Worksheet–1
(Based on chapters 1 to 4)

A.	

General Purpose Software

Application Software

Customised Software

Word Processors Presentation 
Software

Desktop Publishing 
Software

Multimedia 
Processors

Database Management 
Systems

Image Processing 
Software

Spreadsheets
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B.	 1. Ctrl + F      2. Ctrl + H	 3. Ctrl + Shift + +	 4. Ctrl + Shift + Enter

C.	 1. 	 Insert	 	   2. Page Margins	 3. Booting   	    4. Lady Ada Lovelace

D.	 1. �	� In 1944, Prof. Howard Aikens built the first electro-mechanical powered computer named 
Mark-I

	 2. 	� A computer provides a high degree of accuracy. Every calculation is performed with the same 
accuracy.

	 3. 	 The WordArt gallery contains text styles to create text effects.

Test Sheet–1
(Based on chapters 1 to 4)

Section A
A.	 1. 	 c.	 2. c.	 3. b.

B.	 1. F	 2. F	 3. F

C.	 1. subscript	 2. Lady Ada Lovelace	 3. Disk defragmenter

Section B
A.	 1.	 Fourth Generation of computers used microprocessors.

	 2.	 Multimedia Software is used to combine the text with graphics, videos and sounds.

	 3.	 Page margin is the white space all around the printed area of the paper.

B.	 1.	� WordArt allows you to create text effects that are not possible through text formatting. To 
apply WordArt effect to text, follow these steps:

		  Step 1	 Click on Insert tab.
		  Step 2	� Click on WordArt command.
		  Step 3	 Choose the desired style. A textbox will appear in the document.
		  Step 4	� Type text in the textbox and click outside the textbox.

	 2.	The two features of fifth-generation computers are:
	 	 (i) They use artificial intelligence. 
	 	 (ii) Improved size, cost, speed and performance.
	 3. �System software is the most important software to operate a computer. The operating system 

is a type of system software. System software can be classified into three categories: Operating 
System, Programming Software and Utility Software.
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	 Presentation Software—Special Effects

OneOne LearnTouch

A.	 1. c.	 2. c.	 3. c.	 4. c.

B.	 1. slide show    2. design    3. format    4. Justify

C.	 1. d	 2. c	 3. b	 4. a

ItLet's Do

A.	 1.	� You can resize the shapes by dragging the size handles.
	 2.	� PowerPoint templates are well-developed presentations. emplates can include layouts, colours, 

fonts, effects, background styles, etc.
	 3.	� The four types of alignment are Align Left, Align Right, Center and Justify
B.	 1.	 To insert Online pictures in the document, follow these steps:
		  Step 1	 Click on the Insert tab.
		  Step 2	 Click on the Online Pictures option.
		  Step 3	� Type a word in Bing Image Search box.
		  Step 4	� Select the picture, you want to insert.
		  Step 5	 Click on the Insert (1) button. 
	 2.	 To insert shapes on the slide, follow these steps:
		  Step 1	 Click on Insert tab.
		  Step 2	 Click on Shapes command in the Illustration group.
		  Step 3	 Choose a desired shape from the drop down menu.
			   The desired shape will be inserted on the slide.
	 3.	� Theme backgrounds are used to customise the background of individual slides. 
		  Step 1	 Click on Design tab 
		  Step 2	 Click on the More button in Variants group and select Background Styles option 
		  Step 3	 Click when you find a background style that you like.
C. 	 1. 	� He can use the Insert tab and then click on Pictures or Online Pictures to insert the images 

into his slides.
	 2. 	� She can use the Templates option, by going to File  New  Choose a Template  Click 

Create.

Higher Order Thinking Skills (HOTS) 
	 1. 	� I will use built-in Templates. I will go to File tab  Click New  Select a template and click 

Create. Then, I will only need to change the text to complete the presentation quickly.

5.
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	 2.	 Luke should use online picture option.
		  To insert Online pictures in your document, follow the given steps:
		  Step 1	 He can go to Insert tab 
		  Step 2	 Click on Online Pictures 
		  Step 3	 Type ‘water cycle’ in the search box 
		  Step 4	 Select the image 
		  Step 5	 Click on Insert.

Crack CodeThe

Do it yourself.

	 An Introduction to Scratch Programming

OneOne LearnTouch

A.	 1. a.	 2. b.	 3. a.	 4. c.	 5. a.

B.	 1. F	 2. F	 3. T	 4. T

C.	 1. backdrop    2. stage    3. yellow    4. blocks

ItLet's Do

A.	 1.	Two features of Scratch are:
		  (i)	 Easy to understand and learn

6.
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	 Internet Services

OneOne LearnTouch

A.	 1. a.	 2. c.	 3. b.	 4. b.

B.	 1. F	 2. T	 3. T	 4. F	 5. F

C.	 1. Facebook    2. Dial-up    3. Subject    4. Wi-Fi    5. Internal Modem

ItLet's Do

A.	 1.	� Modem stands for Modulator Demodulator. It is generally used when users want to access 
Internet service provided by the Internet Service Provider (ISP) through their telephone line.

	 2.	� Hotspots are physical locations that offer Internet access.
	 3.	� Online chatting allows us to interact with other people. It can be accessed to meet new people 

and make friends.
	 4.	Facebook, Instagram and YouTube
B.	 1.	� Wi-Fi uses radio frequency to connect to the Internet. Wireless connections are possible 

through the modem, which picks up Internet signals and sends them to computers.
		  Wi-Fi
		�  Wi-Fi doesn’t require cable to provide Internet access. The main advantage of wireless is the 

“always on” connection that can be accessed from any location under network coverage. 
	 	 Broadband Connection
		�  Broadband is provided through either cable or telephone companies. It is a high-speed 

Internet connection. You can share a large amount of data. It is significantly faster than a 
dialup connection and makes or receives phone calls. A broadband connection provides 
Internet access only through cable.

	 2.	� Netiquettes are the rules that are expected to be followed while meeting others or 
communicating with others. In Online communication, you may not be face to face with 
the person. There may be a situation when the person may misunderstand your remark. In 
order to avoid misunderstanding, a set of rules have been designed which are expected to be 
followed during Online conversation. This set of rules are  known as Netiquettes. It basically 
stands for Network Etiquettes.

	 3.	� Video conferencing is a live, online meeting between two or more people at different locations. 
It allows people to see and talk to each other in real time using a computer, webcam, and 
an Internet connection.

		  It is very helpful because:
	 	 	 People can communicate face-to-face without traveling, which saves time and money.
	 	 	 It is widely used for online meetings, virtual classrooms, interviews, and remote work.

7.
		  (ii)	 It has tools for creating interactive stories and games

	 2.	Sprite is an object that we see on the Scratch stage. The ‘Cat‘ is the default sprite.
	 3.	Events block is used to sense events.
B.	 1.	� A Low Level Language (LLL) is a programming language that is machine dependent. A machine 

dependent language runs only on one particular type of computer.
		�  Whereas, High Level Language (HLL) is a programming language that enables a programmer 

to write programs that are machine independent.
	 2.	� Sound blocks are color-coded pink and are used to control sound. These blocks control the 

playback and volume of the sound files selected by you.
	 3.	� To choose a sprite, follow the given steps:
		  Step 1	Click on Choose a Sprite button to open the library.
		  Step 2	Choose a desired category.
		  Step 3	Select a sprite you want to use.
	 4.	Steps to save a project are:
		  Step 1	Click on the File menu.
		  Step 2	Click on Save to your computer option.
		  Step 3	Choose the desired location.
		  Step 4	Type the project name in File name box.
		  Step 5	Click on Save button.

C.	 1.	He should use Motion blocks to control the movement of the cat sprite.

	 2. 	You can tell her to use Pen blocks to draw a line while the sprite moves.

Higher Order Thinking Skills (HOTS)
	 1. 	�High-level languages are easier to read, write and maintain. They are also machine-

independent and closer to human language, which makes the coding process easier and 
more efficient.

	 2. 	A program is a set of instructions given to the CPU in a proper sequence to complete a task.

Crack CodeThe

1. Stage	 2. Size	 3. Go button	 4. Stop Button	 5. Blocks

Do it yourself.
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	 Internet Services

OneOne LearnTouch

A.	 1. a.	 2. c.	 3. b.	 4. b.

B.	 1. F	 2. T	 3. T	 4. F	 5. F

C.	 1. Facebook    2. Dial-up    3. Subject    4. Wi-Fi    5. Internal Modem

ItLet's Do

A.	 1.	� Modem stands for Modulator Demodulator. It is generally used when users want to access 
Internet service provided by the Internet Service Provider (ISP) through their telephone line.

	 2.	� Hotspots are physical locations that offer Internet access.
	 3.	� Online chatting allows us to interact with other people. It can be accessed to meet new people 

and make friends.
	 4.	Facebook, Instagram and YouTube
B.	 1.	� Wi-Fi uses radio frequency to connect to the Internet. Wireless connections are possible 

through the modem, which picks up Internet signals and sends them to computers.
		  Wi-Fi
		�  Wi-Fi doesn’t require cable to provide Internet access. The main advantage of wireless is the 

“always on” connection that can be accessed from any location under network coverage. 
	 	 Broadband Connection
		�  Broadband is provided through either cable or telephone companies. It is a high-speed 

Internet connection. You can share a large amount of data. It is significantly faster than a 
dialup connection and makes or receives phone calls. A broadband connection provides 
Internet access only through cable.

	 2.	� Netiquettes are the rules that are expected to be followed while meeting others or 
communicating with others. In Online communication, you may not be face to face with 
the person. There may be a situation when the person may misunderstand your remark. In 
order to avoid misunderstanding, a set of rules have been designed which are expected to be 
followed during Online conversation. This set of rules are  known as Netiquettes. It basically 
stands for Network Etiquettes.

	 3.	� Video conferencing is a live, online meeting between two or more people at different locations. 
It allows people to see and talk to each other in real time using a computer, webcam, and 
an Internet connection.

		  It is very helpful because:
	 	 	 People can communicate face-to-face without traveling, which saves time and money.
	 	 	 It is widely used for online meetings, virtual classrooms, interviews, and remote work.

7.
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	 	 	 Students can attend online classes and interact with teachers from anywhere.
	 	 	 Families and friends can stay connected even if they live far apart.
		�  Thus, video conferencing makes communication faster, easier, and more personal by 

combining both audio and video in one platform.
C. 	 1. 	You can use online shopping to buy the book without leaving home.
	 2. 	I would advise my friend to connect the tablet to the Internet using Wi-Fi. 

Higher Order Thinking Skills (HOTS)
	 1. 	I will use a video conferencing service through the Zoom app.
	 2. 	Social networking

Crack CodeThe

1. ISP      2. Wi-Fi	   3. Online Chatting	   4. Search Engines	 5. �Hotspot

Do it yourself.

Worksheet-2
(Based on chapters 5 to 7)

A.	 Title Bar

Tabs

Blocks 
Menu

Script
Backdrop

Sprite

Stage Area

Coding Area

Go Button

Sprites Info Pane

Stop ButtonMenu Bar

B.	 1. WHATSAPP    2. NETIQUETTES    3. ALIGNMENT    4. MODEM    5. PRESENTATION

C.	 1. b	 2. c	 3. a	
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Test Sheet–2
(Based on chapters 5 to 7)

Section A
A.	 1. �c.	 2. a.	 3. c.
B.	 1. F	 2. T	 3. F
C.	 1. Wi-Fi      2. stage      3. Slide Show

Section-B

A.	 1.	� There are four types of alignments in the PowerPoint which are Align Left, Align Right, Center 
and Justify

	 2.	Events blocks are used to sense events which run the scripts.
	 3.	a. Facebook      b. Instagram      c. Youtube
B.	 1.	To save a project, follow these steps:

	 	 Step 1	Click on the File menu.

	 	 Step 2	Click on the Save to your computer option.

	 	 Step 3	Choose the desired location.

	 	 Step 4	Type the project name in File name box.

	 	 Step 5	Click on the Save button.

	 2.	To insert a WordArt on the slide, follow these steps:
	 	 Step 1	Click on Insert tab.

	 	 Step 2	Click on WordArt option.

	 	 Step 3	Select the desired style.

	 	 Step 4	Type text in the textbox and click outside the textbox.

	 3. a. �E-mail stands for Electronic Mail. E-mail allows us to send or receive electronic messages 
which can be text, picture and sound.

	   b. �Dial-up requires users to link their phone line to a computer in order to access the Internet. 
It doesn’t allow users to make or receive phone calls through phone service while using 
the Internet.


