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1Information Technology 402-IX (Answer Key)

Part-A: Employability Skills

 Communication Skills-I

 Pg. 19
Communication helps us share ideas, build relationships, and solve problems effectively.

 Pg. 32
A direct object directly receives the action of the verb and answers “What?” or “Whom?”. An indirect 
object receives the direct object and answers “To whom?” or “For whom?” the action is done.

Pg. 35

uiz Bee

	 1.	 A sentence is a group of words arranged together and has a complete meaning.
	 2.	 The two most basic parts of a sentence are subject and a predicate.
	 3.	 Following are the rules for writing a sentence:
	 	 •  It begins with a capital letter.
	 	 • � It ends with a full stop, exclamation mark, or question mark depending on the type of a 

sentence.
	 	 •  It must contain one subject and one verb with an independent clause.
	 	 •  It should have a meaning.
	 4.	 Comma is used to mark a pause in a sentence.

Unsolved

SECTION A (Objective Type Questions)
	 A.	 1.	 b.	 2. a.	 3. a.	 4. c.	 5. d.
	 B.	 1.	 True	 2. True	 3. False	 4. True	 5. False

1.
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	 C.	 1.	 Interrogative	 2. Assertive	 3. Interrogative	 4. Assertive	 5. Assertive
		  6.	 Exclamatory	 7. Imperative	 8. Imperative	 9. Imperative	 10. Assertive
	 D.	 1.	 She (pronoun) went (verb) to (preposition) the market (noun) to buy (verb) fruits (noun).
		  2.	� I (pronoun) am (verb) scared (adjective) of (preposition) thunder (noun) and lightning 

(noun).
		  3.	 Ankit (noun), what’s your (pronoun) opinion (noun) about (preposition) this (pronoun)?
		  4.	 Teacher (noun) Sunita (noun) teaches (verb) Physics (noun) and Mathematics (noun).
		  5.	� Priya (noun) and her (pronoun) friends (noun) are going (verb) on (preposition) a picnic 

(noun).
	 E.	 1.	 an	 2. The	 3. a	 4. an, the	 5. The
		  6.	 a
	 F.	 1.	 Active: She sings a beautiful song.
			   Passive: A beautiful song is sung by her.
		  2.	 Active: The teacher explains the lesson.
			   Passive: The lesson is explained by the teacher.
		  3.	 Active: John reads a book every night.
			   Passive: A book is read by John every night.
		  4.	 Active: They built a new house.
			   Passive: A new house was built by them.
		  5.	 Active: The dog chased the cat.
			   Passive: The cat was chased by the dog.
		  6.	 Active: The chef cooks delicious meals.
			   Passive: Delicious meals are cooked by the chef.
		  7.	 Active: The dog barked at the stranger.
			   Passive: The stranger was barked at by the dog.
		  8.	 Active: I finished my homework.
			   Passive: My homework was finished by me.
		  9.	 Active: He repaired the broken chair.
			   Passive: The broken chair was repaired by him.
		  10.	 Active: We planted a tree in the garden.
			   Passive: A tree was planted in the garden by us.

SECTION B (Subjective Type Questions)
	 A.	 1.	� Encoding in communication is the process of converting thoughts or ideas into symbols, 

words, or gestures for transmission.
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		  2.	� If the surrounding area of the communication is imbalanced, then, the impact of the 
communication will not be much. Fear, anxiety, aggression, etc. strongly affect the 
communication skills.

		  3.	� The content of the message should stick to the topic and should flow in a sequence that 
makes sense.

		  4.	� Oral communication is communication using spoken words in an interactive way to 
share ideas or information. It can be a direct face-to-face conversation or a telephonic 
conversation.

		  5.	 Interrogative Sentences
	 B.	 1.	� Interjection: An interjection is a word or a phrase that expresses a sudden or a strong feeling. 

Grammatically they are not related in a sentence but expresses a relationship between a 
word and a phrase in a sentence. Sometimes they are followed by an exclamation mark(!).

			   For example:
	 	 	 •  Alas! I am so lost without you.
	 	 	 •  Great! You are coming with me.
			�   Conjunction: Conjunction is a word that joins words, phrases, clauses, or sentences together. 

There are different types of conjunctions. Some conjunctions may be used to make a list 
while some may be used to connect thoughts, ideas or actions. For example:

	 	 	 •  I bought a pen, pencil, and ruler for my exams.
	 	 	 •  Neither this bridge nor that road is good to travel by car.
		  2.	� Facial Expressions: Facial expressions are a very powerful way of conveying different forms 

of feelings and emotions. For effective non-verbal communication, you should smile when 
you meet someone, match your expressions with your words, and nod while listening. 
Being aware of your own facial expressions is very important in a professional environment. 
In one of the studies, it was found that the most trustworthy facial expression involved a 
slight rise of the eyebrows and a slight smile. Six basic facial expressions are—anger, fear, 
happy, disgust, sad, and surprise.

			�   Appearance: Appearance includes our choice of colour, body cleanliness, properly dressed, 
hairstyle, etc. When you are speaking in public, you may be representing your organisation 
or just yourself. You should ensure that you are properly and neatly dressed. It also increases 
your self-confidence and you will definitely feel good about yourself.

		  3.	 The 3P’s of public speaking are Prepare, Practice and Perform.
			�   Prepare: Prepare the content of your speech. Think about what your audience is expecting 

you to speak and then plan your content. Make it interesting in such a way that your 
audience feel engaged and are full of praises for you.

			�   Practice: Rehearse out loud your speech before your D-day. Work to control your voice 
modulation, make a list of few filler words and plan your body movements and hand 
gestures. Practice, pause, and breathe. Use a clock to check your timings and allow time 
for the unexpected.
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		  4.	 An adjective is a word that defines a noun or a pronoun. For example:
	 	 	 •  I have a beautiful dress.
	 	 	 •  My smart dog runs on a smooth road.
		  5.	 Apostrophe can be used to indicate the omission of some letters in a word. For example:
	 	 	 •  I’m enjoying my friend’s company.
	 	 	 •  It’s very hot outside.
	 	 	 •  It is used to show the possession of a thing.
			   For example:
	 	 	 •  Adrissa’s eyes are blue in colour.
		  6.	 IT as part of the education system
			�   Information Technology has transformed education by making learning more accessible 

and interactive. With online classes, digital resources, and educational tools, students can 
learn at their own pace, and teachers can personalise lessons. IT breaks down geographical 
barriers, fostering a dynamic and collaborative learning environment.

			   OR
			   Gratitude
			�   Gratitude is a powerful emotion that shifts our focus from what is lacking to what we 

have. It strengthens relationships, boosts emotional well-being, and promotes resilience. 
Practising gratitude helps us appreciate the good in our lives, even during challenging 
times.

	 C.	 1.	� Sanchit has to write a paragraph on the topic ‘Conservation of Water’ for his assignment. 
He does not remember the assessment criteria for paragraphs. Help him outline the 
grading criteria of a paragraph.

			   Grading Criteria for a Paragraph:
	 	 	 • � Clarity & Relevance: The paragraph should clearly convey the main idea and stay on 

topic.
	 	 	 • � Structure: It should have a proper introduction, body, and conclusion.
	 	 	 • � Grammar & Spelling: Correct grammar, punctuation, and spelling should be used.
	 	 	 • � Coherence & Flow: Ideas should be logically connected with appropriate transitions.
	 	 	 • � Content & Accuracy: The information should be relevant, accurate, and well-supported 

with facts or examples.
		  2.	 Correct Sentence: I bought a smartphone.
			   Rules for Using Articles:
	 	 	 • � ‘A’ is used before words that begin with a consonant sound (e.g., a book, a university).
	 	 	 • � ‘An’ is used before words that begin with a vowel sound (e.g., an apple, an hour).
	 	 	 • � ‘The’ is used for specific nouns (e.g., the sun, the Eiffel Tower).
	 	 	 • � The choice of article depends on pronunciation, not just spelling. “Smartphone” starts 

with a consonant sound (/s/), so “a” is correct.
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LAB ACTIVITY  Pg. 48

	 Do it yourself.

CLASS ACTIVITY  Pg. 49

	 Do it yourself.

	Self-Management Skills-I

 Pg. 55
Self-confidence is important because it helps individuals believe in their abilities and face challenges 
with a positive mindset.

Pg. 56

uiz Bee

	 1.	 successful	 2. positive		  3. preparation

Pg. 57

uiz Bee

	 1.	 Various	 2. Environmental		  3. confidence

Unsolved

SECTION A (Objective Type Questions)
	 A.	 1.	 a.	 2.	 d.	 3.	 a.	 4.	 b.	 5.	 b.
	 B.	 1.	 Social	 2.	 Problem-solving	 	 3.	 self-esteem
		  4.	 attire	 5.	 Relaxed mind

SECTION B (Subjective Type Questions)
	 A.	 1.	� It is the ability to manage your impulse, emotions and behaviour. Know yourself so you 

can manage your emotions and impulses. It acts as a force to have a more successful and 
satisfying life. For example, the Indian system of fasting is an excellent example of self-
control. Fasting restricts a person from eating specific food.

2.
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		  2.	� It is the ability to plan and organise a given task in an effective manner. Good organisational 
abilities will prevent difficulty in your work and disorder in your daily life. For example, A 
student needs to have necessary material for the assigned activity, stay in their seat, and 
finish required work before going to the next assignment.

		  3.	� Low self-confidence can lead to hesitation, missed opportunities, and vulnerability to 
external influences, often resulting in undesirable situations.

		  4.	 Apart from academics, the only source of knowledge is experience.
		  5.	 Positive Affirmations for Success:
	 	 	 •  I am capable of achieving my goals with dedication and persistence.
	 	 	 •  Every challenge I face is an opportunity to grow stronger.
	 	 	 •  I trust my skills and creativity to make a meaningful impact.
	 	 	 •  Distractions and doubts do not define me—I stay focused and resilient.
	 	 	 •  I am building a future where innovation, leadership, and purpose align.
	 	 	 •  My efforts today shape the success I will achieve tomorrow.
	 B.	 1.	 •  It helps in the overall development of a person.
	 	 	 •  It polishes your skills and enhances your employability with better career prospects.
	 	 	 • � It makes you realise your potential and maximises your productivity that helps you 

grow personally and professionally.
	 	 	 •  It brings strong organisational skills that help you streamline your work.
		  2.	 Following are the steps to identify your strengths:
	 	 	 • � Identify your strengths by talking to a few people close to you. Listen to them honestly 

what they have to say good about you. Ask them:
				    ⴰ � What do you think I am good at?
				    ⴰ � What are my strengths?
				    ⴰ � How can I use my strengths to choose my career?
				    ⴰ � Which task can I do for hours without getting tired?
	 	 	 • � List down the good things conveyed to you by these people, sit alone, and introspect.
	 	 	 • � If you want to be doubly sure, then, you can also take a personality test by going to a 

professional.
	 	 	 • � Feel your strength with these good points and what others have appreciated in you.
	 	 	 • � Use your strength in choosing the correct path for your overall development.
		  3.	� Being aware of the purpose in life is very important to make your own existence feel. 

Knowing yourself helps you understand your own identity. It is important to know yourself 
in order to achieve success in life. It gives you purpose, direction and a true sense of well-
being.

			   In this process of knowing yourself, it is important to know our:
	 	 	 •  Body and physical challenges
	 	 	 •  Personality in private and public moments
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	 	 	 •  Morale and principles
	 	 	 •  Strengths and weaknesses
	 	 	 •  Temptations and frustrations
	 	 	 •  Likes and dislikes
	 	 	 •  Beliefs and opinions
	 	 	 •  Background and relationships
	 	 	 •  Positive and negative emotions
	 	 	 •  Tolerance and understanding of others
	 	 	 •  Creativity and interests
	 	 	 •  Limits and boundaries
		  4.	� People with low self-confidence often doubt their abilities, fear failure, and seek constant 

validation. They may hesitate to take risks, avoid challenges, and struggle with self-
expression.

			�   In contrast, individuals with high self-confidence trust their skills, embrace challenges, and 
learn from failures. They take initiative, maintain a positive outlook, and handle criticism 
constructively. Their self-assurance helps them stay resilient and focused on their goals, 
leading to greater success and personal growth.

		  5.	 CARE
	 	 	 •  Keep your hair free of dandruff
	 	 	 •  Rub oil/cream to take care of your skin
	 	 	 •  Brush your teeth daily
	 	 	 •  Change your toothbrush after a period of time.
	 	 	 •  Cut your nails every week
			   WASH
	 	 	 •  Wash your hands frequently
	 	 	 •  Take bath every day
	 	 	 •  Wash your clothes regularly
	 	 	 •  Wash your hair at least every second day
	 	 	 •  Wash your feet often
			   AVOID
	 	 	 •  Blow your nose/cough into a handkerchief to avoid spreading germs
	 	 	 •  Keep your feet dry and change your socks every day
	 C.	 1.	 Organisational Skills
		  2.	 Self-Control
		  3.	 Self-Motivation
		  4.	 Self-Commitment
		  5.	 Self-Confidence
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	 D.	 1.	� Ankit, try using a daily planner or to-do list to organize your tasks. Setting clear goals, 
breaking them into smaller steps, and following a schedule will help you stay on track. 
Also, set deadlines for yourself—it builds self-discipline and ensures timely work.

		  2.	� I judge myself based on my own views, not others’ expectations. Everyone has different 
strengths and goals, so comparing with others is not helpful. I focus on improving myself, 
setting my own standards, and growing at my own pace.

LAB ACTIVITY  Pg. 70

	 Do it yourself.

CLASS ACTIVITY  Pg. 70

	 Do it yourself.

	ICT Skills-I

 Pg. 89
Interface Manager

Pg. 103

uiz Bee

	 1.	� SMTP (Simple Mail Transfer Protocol): SMTP is a protocol used for sending and receiving 
email. It handles the transmission of emails between servers and is responsible for the reliable 
and efficient delivery of emails over the Internet.

		�  FTP (File Transfer Protocol): FTP is a standard network protocol used for transferring files 
between a client and a server on a computer network. It provides a simple way to upload 
and download files from one computer to another over the Internet.

	 2.	� A web browser (commonly referred to as a browser) is a software application for using and 
sharing information on the World Wide Web.

	 3.	� A web client (like a browser) sends requests to a web server to access web pages, while a 
web server processes these requests and delivers the requested content. The client initiates 
communication, and the server responds with data.

	 4.	 •	 �Online learning: There are a number of courses available online-some are free while others 
are not. You can do a course on a topic you like or want to know more about.

	 	 •	 �Social networking: You can share your interests, knowledge and stories with your family 
and friends around the world. For example, Facebook and Twitter

3.
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Unsolved

SECTION A (Objective Type Questions)
	 A.	 1.	 a.	 2.	 c.	 3.	 d.	 4.	 b.	 5.	 c.
		  6.	 b.
	 B.	 1.	 ICT	 2.	 E-Banking	 3.	 Communication Channels	 4.	 YouTube
		  5.	 Protocols	 6.	 Homepage	 7.	 URL (Uniform Resource Locator)
		  8.	 BCC (Blind Carbon Copy)
	 C.	 1.	 True	 2.	 False	 3.	 True	 4.	 False	 5.	 False
		  6.	 True	 7.	 True	 8.	 True
	 D.	 •	 Plotter – Output Device
	 	 •	 Microphone – Input Device
	 	 •	 Flash Drive – Storage Device
	 	 •	 Speaker – Output Device
	 	 •	 Scanner- Input Device
	 	 •	 Printer – Output Device
	 	 •	 Hard Disk – Storage Device
	 	 •	 Bar Code Reader – Input Device
	 	 •	 Light Pen – Input Device
	 	 •	 Projector – Output Device
	 E.	 1.	 SMTP (Simple Mail Transfer Protocol)
		  2.	 TCP/IP (Transmission Control Protocol / Internet Protocol)
		  3.	 FTP (File Transfer Protocol)
		  4.	 HTTPS (Hypertext Transfer Protocol Secure)

SECTION B (Subjective Type Questions)
	 A.	 1.	� Blu-ray disc is of the same dimension as that of CD or DVD and uses the same optical 

rays technology for recording and playing back high-definition (HD) video and for storing 
large amounts of data. It has a capacity of up to 25 GB.

		  2.	� Mobile Operating Systems are designed to run the applications and other programs on 
smartphones, tablets, smart watches or other portable devices. It is a combination of an 
operating system and communication technology.

		  3.	� A light pen is a pointing device shaped like a pen and is connected to a VDU. The tip of 
the light pen contains a light-sensitive element which, when placed against the screen, 
detects the light from the screen enabling the computer to identify the location of the 
pen on the screen. We generally use it to make a selection or draw anything on a screen.
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		  4.	� A laser printer works just like a photocopy machine that prints the output at high-speed 
and good quality. It creates images using a laser beam and powdered ink called toner. It 
is more expensive than inkjet printers and can be used for home or business purposes.

		  5.	� Motherboard consists, Ports, Memory slots, ROM-BIOS chip, System Clock, Power 
connector, etc.

		  6.	 a.  ALU: Arithmetic Logic Unit
		  	 b.  CU: Control Unit
		  	 c.  CPU: Central Processing Unit
		  7.	� CU stands for Control Unit. It controls the flow of information in the system. The control 

unit is responsible for the flow of data from input devices to the processing unit and then 
to the output devices. It works like a traffic policeman who controls the traffic on the road.

		  8.	 • � In postal mail, if you have to send the same letter to multiple recipients, then it is an 
expensive process. Through email we can send the same mail to multiple recipients 
by just writing the email address in cc or bcc with no added cost.

		  	 • � In postal mail, the recipient can receive mail only at the marked geographical location 
using street number, locality, city, pincode, etc. In email, it is a logical address that can 
be accessed from any computer and at any location all over the world.

		  9.	� Protocols are a set of rules and standards that define how data is exchanged and transmitted 
over a network.

		  	 SMTP (Simple Mail Transfer Protocol); FTP (File Transfer Protocol)
		  10.	� File is defined as a program that stores the data organised in a specific format. A folder 

is a directory created for storing the related files or subfolders under a specific name.
		  11.	� Shopping: Our shopping habits have changed because of the online medium. Instead of 

going to the market, we can receive everything at our doorstep with online shopping. It 
not only saves our effort of going out but also provides us with options of reasonable 
prices.

			�   Communication: ICT helps us to communicate to our friends and relatives. There are more 
and more ways to talk to people without meeting them. For example through emails, 
video conferencing, video calls, etc.

	 	 12.	 �Neetu should use a Multimedia Messaging Service (MMS) or an Instant Messaging app 
(like WhatsApp or Telegram) to share her recipes along with food photos with all her 
friends.

	 	 13.	 �Raghav should use YouTube, as it is a popular video-sharing platform where he can explore 
various types of traveling videos for his travel portal.

		  14.	 a. Phone	 b. Calendar	 c. Calculator	 d. Camera
	 	 	 e. YouTube	 f. Facebook
	 B.	 1.	� ICT has a significant impact on professional life by enhancing productivity, enabling remote 

work, and improving communication through emails, video calls, and collaboration tools. 
It also supports data management, automation, and quick access to information, making 
work more efficient and competitive.
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		  2.	 There are six components of ICT:
	 	 	 • � Data: It is an individual unit that contains raw material given as input in ICT system. This 

data is interpreted to generate an information/processed data. For example, student 
marks of all subjects entered in a system.

	 	 	 • � Procedures: These are methods used to pass data and information to people involved 
in ICT system. For example, using code designed in any specific computer language 
to generate a report card.

	 	 	 • � Information: It is the processed data or output/result generated in ICT system. For 
example, generating report card of marks entered as data.

	 	 	 • � People: People involved in giving input and generating output using the procedures. 
They use the generated information for the specific purpose. For example, marks 
entered by the teacher, report generated by staff of computer department in a school.

	 	 	 • � Software: These are programs and applications used in ICT system. These are available 
both as front end and back end tools. For example, MS Word, MS Excel, and Visual 
Basic.

	 	 	 • � Hardware: All physical components of the ICT system which we can touch and feel are 
called hardware. For example, Input Devices (Mouse and Keyboard), Output Devices 
(Monitor and Printer), Processing Device (Central Processing Unit) and Storage Devices 
(Hard Disk).

		  3.	� Motherboard or the main board consists of a board containing electric circuits that connects 
all the important components of the computer. If the CPU is the brain of the computer, 
then, the motherboard is the central nervous system making it the backbone or spine of 
a computer system. It consists of:

	 	 	 • � Ports to connect different input and output devices.
	 	 	 • � Memory slots that contain the system’s main memory.
	 	 	 • � ROM-BIOS chip that acts as an interface between the operating system and the hardware 

of a computer.
	 	 	 • � System Clock that synchronises all the components of the motherboard.
	 	 	 • � Power connector that gives power supply to all the essential components on the 

motherboard.
		  4.	 All computing work revolves around three interrelated parts i.e., input, process, and output.
	 	 	 • � An input is accepted by the user through the input devices.
	 	 	 • � It is then processed by CPU and sent to the user as an output using output devices.
	 	 	 • � There can be a need to store the output for later use in the storage devices.
	 	 	 • � Sometimes the result generated acts as an input for the next stage of data flow.
	 	 	 • � This flow of information follows a cycle which is known as the Input-Process-Output 

Cycle.
		  5.	 Input devices and output devices are two types of computer hardware.
	 	 	 • � Input devices are used to send data to a computer. They help users give commands 

or input information. Examples include a keyboard, mouse, microphone, and scanner.
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	 	 	 • � Output devices display or produce results from the computer. They show or share 
processed data with the user. Examples include a monitor, printer, speaker, and 
projector.

	 	 	 • � In simple terms, input devices help send data into the computer, while output devices 
help get data out in a useful form. Many devices, like touchscreens, can work as both.

	 	 6.	 �Linux is an open source operating system having UNIX like features. It was originally 
created by Linus Torvalds in 1991. It is also known as the Operating System of the future. 
Some of its important features are:

	 	 	 • � It has a graphical user interface.
	 	 	 • � Free and open source operating system. Anyone with GNU General Public License 

(GPL) can run, modify and even sell the software.
	 	 	 • � It supports multiuser and multitasking. Several users can run multiple programs or 

processes simultaneously on one system.
	 	 	 • � It has a hierarchical file system to represent information. Different variants of Linux are 

available in the market like Red Hat, Ubuntu, Arch Linux etc.
			�   The first version of Windows, launched by Microsoft in 1985 which was an extension of 

the Disk Operating System. The most important change is the support of Graphical User 
Interface where the mouse as an input device played a very important role. Following are 
some of its important features:

	 	 	 • � Initial versions supported single user at a time but now new versions support both 
single user and multi users at a time.

	 	 	 • � It has multitasking features.
	 	 	 • � It has a Graphical User Interface where the user can get its work done by a few simple 

mouse clicks.
	 	 	 • � It provides easy access to the Internet. Some of the famous versions are, Windows 3.0, 

Windows 95, Windows NT, Windows 2000, Windows 7, Windows 8.1, Windows 10 and 
the latest in the market is Windows 11.

	 	 7.	 �Unix is one of the oldest, reliable, and powerful Operating Systems developed at AT&T’s 
Bell Laboratories in the early 1970’s. It has a simple user interface called Shell, which 
interacts with the kernel to execute tasks. Some of its important features are:

	 	 	 • � It has a character user interface.
	 	 	 • � It supports multiuser and multitasking. Several users can run multiple programs or 

processes simultaneously on one system.
	 	 	 • � It has machine independent architecture written in high level language.
	 	 	 • � It has a hierarchical file system to represent information.
		  8.	� The steps to shut down a computer are: Step 1 Click on Start button. The Start menu 

appears. Step 2 Select the Power button in the bottom-right corner. Step 3 Select Shut 
down option. OR Step 1 On the desktop, press Alt + F4 keys. It will display the Shut Down 
Windows screen. Step 2 Select the Shut down option.
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		  9.	� A file is a collection of data or information stored on a computer, such as documents, 
images, or videos. It has a specific format and can be opened, edited, or shared. A folder is 
a virtual container used to organize and store multiple files and other folders, making data 
management easier. Folders help in grouping related files together for better organization.

		  10.	 Step 1: �Connect your computer to the Internet and type www.gmail.com in the address 
bar browser window.

			�   Step 2: Click on Create account option.
			   Step 3: �A window will open which will ask for the new username and password. It is 

always advisable to choose a strong password so that it is difficult for others to 
have access to your account. At the time of assigning a username, you may get a 
message “this user already exists” as there are so many users. This is to take care 
that only unique email ids are created. So, keep trying different combinations to 
create a unique username. After this is done, click on “Next” button.

			   Step 4: �A window will be displayed which will ask for some additional data like date of 
birth, alternate email address, email recovery questions etc. After you specify these 
details, click on “Next” button.

	 	 	 Step 5: �When you click on the Next button, Google will send a verification code on your 
mobile number that you have entered in the previous steps. The next screens 
ask to enter the verification code. After entering the code, when you click on the 
Verify button, a window will be displayed with details of the “Privacy Policy”. Select 
“I agree” option and then click on “Next” button. Step 6 After this, an account is 
created and a homepage of the newly created Gmail account will be displayed.

		  11.	� It is a campaign launched by the Government of India to make our country digitally 
equipped. Prime Minister Narendra Modi launched the campaign on 1st July 2015. Under 
this scheme all the government services are now available electronically for better and 
faster execution of services to Indian citizens. Digital India has immensely improved the 
online infrastructure of our country. The country now has better Internet connectivity and 
progressed in the field of Information Technology.

		  12.	� An email address is a unique logical address of an email account in any email service 
provider. A user can send and receive messages using an email address. It is made up of:

	 	 	 • � Username: It is a unique name which is not case sensitive and spaces are not allowed.
	 	 	 • � @sign: It works as a separator of the username and domain name in an email address.
	 	 	 • � Domain name: It is the name of the email service provider. For example— gmail, yahoo, 

hotmail, etc. For example: orangebooks@gmail.com authors_orange@hotmail.com 
anjana. shalini@outlook.com myaccount@orangeeducation.in

	 C.	 1.	 Thus, the correct option is:
			   (a)  (iv) > (ii) > (i) > (iii)

LAB ACTIVITY  Pg. 118

	 Do it yourself.

CLASS ACTIVITY  Pg. 119

	 Do it yourself.
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	Entrepreneurial Skills-I

Pg. 126

uiz Bee

	 1.	� Product business A business that is involved in the production and sale of any product. This 
type of business involves activities related to the manufacturing, distribution, and marketing 
of a product. For example, a sports shop, furniture shop.

		�  Hybrid business is a mix of two or more different types of businesses. It can be in service or 
manufacturing or merchandising or all of these. It does business in the form of goods and 
services. For example, a restaurant is in manufacturing by preparing ready to eat food in the 
form of fine dining. At the same time, it works as a merchandiser by selling beverages with 
fine meals. It also provides services by serving home deliveries through online or offline 
orders.

	 2.	� Hybrid business is a mix of two or more different types of businesses. It can be in service or 
manufacturing or merchandising or all of these. It does business in the form of goods and 
services.

	 3.	� This kind of business provides services in the form of consulting, accounting, hospitality and 
many more of such types which can be delivered either physically or in a digital form through 
the Internet or mobile apps. These services are not in the physical form which can be touched 
or stored or bought from the retailers. They are provided by professionals or experts in such 
areas.

 Pg. 127
Some of India’s fastest-growing startups, particularly in the D2C (Direct-to-Consumer) space, include 
Zepto, KukuFM, Pocket FM, and Uni Cards, with Zepto leading in quick commerce and KukuFM and 
Pocket FM excelling in media and entertainment.

Unsolved

SECTION A (Objective Type Questions)
	 A.	 1.	 a.	 2.	 c.	 3.	 a.	 4.	 b.
	 B.	 1.	 systematic	 2.	 merchandise	 3.	 Green	 4.	 quality, availability
		  5.	 Marketing
	 C.	 1.	 Manufacturing		  2.	 Hybrid	 3.	 Entrepreneur
		  4.	 Founder
	 D.	 1.	 True	 2.	 False	 3.	 False	 4.	 True	 5.	 True
		  6.	 True	 7.	 True	 8.	 False	 9.	 True	 10.	 False

4.
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SECTION B (Subjective Type Questions)
	 A.	 1.	� A businessman is a person who starts a business based on an idea already existing in a 

society. For example, opening a grocery shop, mobile shop, etc.
		  2.	� Feedback in the long run: It is important to take feedback from the customers in the long 

run. You can use the feedback to improve your product and reach out to a larger group 
for future expansion of the business.

		  3.	� Entrepreneurship often involves facing challenges and uncertainties. Patience is essential 
to handle difficult times and waiting for the efforts to be paid, especially at the time of 
dealing with setbacks. It allows entrepreneurs to maintain a long-term perspective and 
make strategic decisions.

		  4.	� Entrepreneurship is setting your own business in an innovative manner which may have 
great risks and desires to earn more profits.

		  	 The output of the innovative process of setting up a business is called an enterprise.
		  5.	� Wage Employment: It exists as a partnership between two entities : the employer and the 

employee. In this type of employment, an employee receives compensation for their work 
in the form of wages or salary. It does not involve risks and the amount paid is fixed with 
certain incentives irrespective whether an employer is having loss or profit in his business.

		  6.	� Feeling a large responsibility for the business may sometimes be scary and brings a lot of 
mental instability. Funds management, unpredictable market, employees’ reactions and 
sometimes less time for family may lead to emotional setback for an entrepreneur.

		  7.	� Market Leader who creates his own market.
		  8.	� Susan can consider starting the following service businesses with minimal investment:
		  	 i.	 Social Media Management
		  	 ii.	 Event Planning
		  	 iii.	 Personalized Coaching (Sales, Marketing, or Life Coaching)
		  	 iv.	 Freelance Content Writing or Copywriting
		  	 v.	 Virtual Assistant Services
		  	 vi.	 Online Tutoring
		  	 vii.	 Cleaning or Home Organization Services
		  	 viii.	 Digital Marketing Agency (low-cost ads, SEO)
		  		  These require skills, time, and minimal capital.
		  9.	� Product Business: A business that is involved in the production and sale of any product. 

This type of business involves activities related to the manufacturing, distribution, and 
marketing of a product. For example, a sports shop, furniture shop.

		  	� Service-based business: This kind of business provides services in the form of consulting, 
accounting, hospitality and many more of such types which can be delivered either 
physically or in a digital form through the Internet or mobile apps. These services are not 
in the physical form which can be touched or stored or bought from the retailers. They 
are provided by professionals or experts in such areas. Salon is an example of Service 
business.
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		  10.	 �Organisation: This plays an important role if a startup is launched at a large scale with a 
big investment. Though an entrepreneur is a person leading the whole business with his 
ideas but the other employees working in an organisation are equally important for the 
success of the startup.

	 B.	 1.	� The various benefits of entrepreneurship include the following:
	 	 	 • � Do what you are interested in: Entrepreneurship helps the entrepreneurs to pursue 

their passions and interests, allowing for greater creativity and innovation in their work.
	 	 	 • � Work for yourself, and not for others: Entrepreneurship provides the freedom to design 

work hours, select projects, and work from any place. Entrepreneurs can decide the 
kind of work they would like to do and how they want to do it.

	 	 	 • � Make profits for yourself: As an entrepreneur, one can decide how much money they 
want to earn and how much they want to invest in the business. They decide on the 
salary, wages and incentives of the employees.

	 	 	 • � More risk, more profit: Entrepreneurship involves the risk of failure, but successful 
entrepreneurs are often courageous and ready to take risks. Taking risks can lead to 
greater financial success, as it allows entrepreneurs access to more resources.

		  2.	� Manufacturing: This kind of business uses raw materials, labour, technology, capital and 
other resources for the production of finished goods. It follows a step-by-step approach 
of putting together raw materials, parts and components, moving from one workstation 
to the other with the help of technology, machinery, robots, computers, and labour.

			�   Trading: This deals with buying and selling a product. In this, the finished products are 
purchased at wholesale price and sold to consumers at retail price. The form of the 
products is not changed but the products are sold at a little higher price than the purchase 
price that helps them to earn profits. They also transport the product from the factory 
to warehouses. Examples of these businesses include wholesalers, distributors and retail 
shops.

		  3.	 Step 1 Plan and finalise a business idea.
			   Step 2 Plan and finalise your finances.
			   Step 3 Choose your legal business structure.
			   Step 4 Finalise the business location.
			   Step 5 Build your team.
			   Step 6 Target the prospective customers.
			   Step 7 Promote the business.
			   Step 8 Feedback in the long run.
		  4.	� Entrepreneurship development is the process of enhancing knowledge and improving skills 

of an entrepreneur through structured training and classroom programs. Through this 
process, a person is equipped with the required skills and knowledge needed for starting 
and running the enterprise. Hence, this will be a big effort in preparing new entrepreneurs 
which will pave the way for a better economy and make the path for the creation of a 
developed society.
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		  5.	� Entrepreneurship is setting your own business in an innovative manner which may have 
great risks and desires to earn more profits. Entrepreneurship, thus involves taking risks 
with innovation, planning and decisions so as to increase productivity in any field business, 
agriculture, social work, education, etc. It thus plays an important role in the process of 
economic development. Entrepreneurship can be at small scale, medium scale or large 
scale in terms of products and services.

	 	 6.	 • � Patience: Entrepreneurship often involves facing challenges and uncertainties. Patience 
is essential to handle difficult times and waiting for the efforts to be paid, especially 
at the time of dealing with setbacks. It allows entrepreneurs to maintain a long-term 
perspective and make strategic decisions.

	 	 	 • � Positivity: A positive mindset is essential in overcoming obstacles and setbacks. It helps 
entrepreneurs to stay focused on solutions rather than problems even when he/she 
takes a big risk.

	 	 	 • � Hardworking, Never Giving Up and Perseverance: Hard work is the foundation for 
building and sustaining a successful business. Entrepreneurs should never give up in 
attaining their goals, even at the time of failures. It is important to learn from setbacks 
and keep on moving towards their goals.

	 	 	 • � Confidence: Confidence plays a crucial role in making decisions, taking risks, and leading 
a team. Entrepreneurs need to believe in their abilities and vision to inspire trust in 
others, including employees, investors, and customers. Confidence brings vision and 
helps them navigate through uncertainty.

		  7.	 Factors Businessman Entrepreneur
Meaning A businessman is a person who 

starts a business based on an idea 
already existing in a society. For 
example, opening a grocery shop, 
mobile shop, etc.

An entrepreneur is a person who 
starts an enterprise with a new idea 
or concept. For example, selling 
products through online services.

Market Status Market Player who creates his own 
place in the existing market.

Market Leader who creates his own 
market.

Risk Factor Risk factor is less. Risk factor is high.
Procedures Businessman follows traditional 

procedures.
Entrepreneur follows unconventional 
procedures.

Competition High. Low.
Focus Profits Customers, employees, profits and 

society

		  8.	� Social Development—Creation of Jobs: An entrepreneur starts their business initially on a 
small scale. If the business shows some profits and grows over time, then an entrepreneur 
needs to expand operations, creating more jobs. Good quality jobs enable more people 
to earn money and have a good life.

	 C.	 1.	 a. � Rahul starts a shop to sell Chaat and special Paani Puri. He is an Entrepreneur.
			   b. � Shahid becomes the manager of a dealership selling food products. He is an Employee.
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			   c. � Ritu leaves the company she worked for and starts catering food for marriage 
programmes. She is an Entrepreneur.

		  2.	 a.  Arun bakery, which makes and sells bread to people. Product
			   b.  Ram’s repair shop, which repairs motorcycles. Service
			   c.  Hari’s hair salon, where he cuts hair for women and men. Service

LAB ACTIVITY  Pg. 140

	 Do it yourself.

CLASS ACTIVITY  Pg. 140

	 Do it yourself.

	Green Skills-I

 Pg. 150
Reuse of the products will save the cost of making disposable products. This will help in saving more 
money which will work in favour of the country’s economy and ultimately less waste to manage.
Recycling is the most eco-friendly method of waste disposal. In this process, the waste material is 
reproduced to create another product which can be used for some other purposes.

 Pg. 158
Yes, Finland is often recognized as a leader in sustainable living, with a strong focus on environmental 
protection and green initiatives, and it is known for its clean air and water, vast forests, and 
commitment to renewable energy.

Pg. 161

uiz Bee

	 1.	� The government of India launched the Green Skills Development Programme (GSDP) in India 
in the year 2017.

	 2.	� People possessing Green Skills are getting jobs in the fields of agriculture, manufacturing, 
Research and Development (R&D), administrative, and service activities that are aimed at 
sustaining and protecting the environment. These jobs are called Green Jobs.

	 3.	� Renewable Energy, Green Buildings, Green Transport.
	 4.	� Soil pollution is the contamination of soil with harmful chemicals or waste, negatively impacting 

its quality and ecosystem.

5.
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Unsolved

SECTION A (Objective Type Questions)
	 A.	 1.	 a.	 2.	 a.	 3.	 a.	 4.	 b.	 5.	 b
		  6.	 c.
	 B.	 1.	 ecosystem	 2.	 8	 3.	 recycled	 4.	 Chemical fertilizers
		  5.	 aquatic
	 C.	 1.	 False	 2.	 False	 3.	 True	 4.	 True	 5.	 False
		  6.	 False	 7.	 True	 8.	 True	 9.	 False	 10.	 True

SECTION B (Subjective Type Questions)
	 A.	 1.	� During the rainy season or floods, the vegetative cover of the stream bank is often washed 

away into the stream, leading to soil erosion. This can be prevented by forming vegetation, 
constructing rock ripraps, planting trees, and growing native grasses and shrubs along a 
stream bank.

		  2.	 Carbon dioxide, Methane
		  3.	� In this method, the soil is ploughed along the contour to decrease the soil runoff. By 

growing the crops in a contour pattern, plants can absorb more rain water and thus 
minimise the soil erosion.

		  4.	� Global warming refers to the increase in the average temperature of the Earth’s atmosphere 
mainly due to greenhouse gases (carbon dioxide, CFC’s) produced by a lot of human 
activities.

		  5.	� Renewable: Resources which occur in abundance and are renewed on their own by our 
mother nature through the natural process of recycling, replacement, and reproduction 
are called renewable resources. For example, Forest, wind, water, sunlight, geothermal 
(energy from the heat inside the earth).

		  6.	� It aims to develop green skilled workers having technical knowledge and commitment to 
sustainable development. It will help in attainment of Nationally Determined Contributions 
(NDCs), Sustainable Development Goals (SDGs), National Biodiversity Targets (NBTs) and 
Waste Management Rules 2016.

	 	 7.	 •	 Using renewable energy (example, using solar power and wind energy)
	 	 	 •	 Water and waste management
	 	 	 •	 Rain water harvesting
		  8.	� Green Transport: It supports a well-planned transportation system with minimum damage 

to the forest and environment. It also promotes efficient use of fuel that produces minimum 
greenhouse gases and also uses alternate sources of fuel like CNG, battery, etc.

		  9.	� An ecosystem is defined as a community where living and non-living things interact with 
each other and their surrounding environment to form a balanced system.
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		  10.	 Planting trees and grass
			   i.	 Building check dams
			   ii.	 Using mulching techniques
			   iii.	Promoting terrace farming
			   iv.	Avoiding overgrazing
		 11.	� Solar energy, Wind energy, Hydropower, Geothermal energy, Biomass energy, Tidal energy, 

Wave energy, Hydrogen fuel
		  12.	� Water is an essential natural resource for the existence of life. Our body is made up of 70% 

of water. We need water for agricultural, industrial, household and recreational activities. 
We can conserve water by using the given measures:

	 	 	 •	 �By doing rainwater harvesting.
	 	 	 •	 �Setting up water treatment plants to reuse the water for irrigation or other purposes.
	 	 	 •	 �Judiciously using water at homes, restaurants, social gatherings and workplaces.
	 B.	 1.	� Environmental imbalance happens when natural ecosystems are disturbed. Some major 

factors include deforestation, which destroys habitats and reduces oxygen levels, and 
pollution, which contaminates air, water, and soil. Overpopulation increases demand for 
resources, leading to excessive waste and depletion. Industrialization releases harmful 
chemicals into the environment, harming wildlife and humans. Climate change, caused 
by greenhouse gases, leads to extreme weather, affecting ecosystems. Protecting nature 
can help restore balance.

		  2.	� The given methods for conserving food are used at different stages of food transfer from 
producer to consumer level:

	 	 	 •	 �Cooling: Certain varieties of food can be refrigerated, while others can be frozen to 
stop the growth of harmful microorganisms like bacteria, mould, fungi, etc. on the food, 
thus preventing it from being unfit for consumption.

	 	 	 •	 �Heating: Microorganisms are destroyed by heat at specific temperature. This process 
includes pasteurisation, cooking, and sterilisation.

	 	 	 •	 �Removing moisture from food: This will hinder the growth of microorganisms on food 
by drying, salting, pickling, sugaring, and smoking food.

	 	 	 •	 �Use of preservatives: Food preservatives like Sodium Benzoate, Parabens, Formaldehyde, 
etc. are used to increase the shelf life of food items by keeping it fresh for a long time.

		  3.	� Repurpose: It refers to finding a new use or function for something that was originally 
intended for a different purpose. It’s about creatively finding ways to extend the lifecycle 
of an item rather than disposing of it.

	 	 	 •	 �Transforming old clothing into cleaning rags.
	 	 	 •	 �Using glass bottles as decorative vases.
	 	 	 •	 �Repurposing wooden pallets into furniture.
	 	 	 •	 �Turning old furniture into garden planters or using glass jars as storage containers.
			�   Reduce: By reducing waste, we reduce the use of resources, so that there are less efforts 

for waste management.
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	 	 	 •	 �Avoid printing non-essential documents. If needed, print on both sides of the page.
	 	 	 •	 �If something has to be bought in large quantities, then buy in bulk altogether to reduce 

packaging and transportation.
	 	 	 •	 �Buy products that can do more than one thing.
	 	 	 •	 �Buy reusable items rather than disposable ones.
	 	 	 •	 �Carry your own reusable shopping bags to avoid using plastic bags.
	 	 	 •	 �Reduce the use of single-use plastics, plastic packaging, and styrofoam cups.
			�   Reuse: Reuse of the products will save the cost of making disposable products. This 

will help in saving more money which will work in favour of the country’s economy and 
ultimately less waste to manage.

	 	 	 •	 �Second-hand stores should be opened in various locations, so that people can send 
their things like clothes, toys, utensils and other products which are of no use for them 
and others in need can reuse them.

	 	 	 •	 �Give unwanted toys and books to NGOs and people in need.
	 	 	 •	 �Use reusable packaging material for food and other items. Recycle Recycle is the most 

eco-friendly method of waste disposal. In this process, the waste material is reproduced 
to create another product which can be used for some other purposes.

	 	 	 •	 �People should be encouraged to buy products that are made from recycled materials.
	 	 	 •	 �Automobiles’ parts, cans, construction material, etc. are all made of metals that can be 

recycled.
	 	 	 •	 �Any plastic bottle or container for food storage must be recycled.
			�   Refuse: In an environmental context, “refuse” means to actively choose not to use or accept 

something, especially items that are wasteful or harmful to the environment.
	 	 	 •	 �Refusing single-use plastic bags by using reusable cloth bags instead, or refusing to 

buy products with excessive packaging.
	 	 	 •	 �Refusing single-use plastics like straws and bags.
	 	 	 •	 �Avoiding products with excessive packaging.
	 	 	 •	 �Saying no to disposable utensils and opting for reusable ones.
		  4.	 Here are four main causes of soil pollution:
	 	 	 i.	 �Industrial Waste – Factories release harmful chemicals and heavy metals into the soil, 

making it toxic.
	 	 	 ii.	 �Agricultural Chemicals – Excessive use of pesticides and fertilizers contaminates the 

soil and reduces its fertility.
	 	 	 iii.	�Plastic and Waste Dumping – Non-biodegradable waste like plastic and electronic 

waste pollutes the soil.
	 	 	 iv.	�Deforestation – Cutting down trees removes natural protection, making the soil prone 

to erosion and pollution.
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		  5.	� Biotic: It refers to living organisms of the ecosystem which can be plants and animals. 
Plants are considered to be autotrophs which make their own food by trapping energy 
of the sun. This energy flows through all the other living components when plants are 
consumed by plant eating animals which in turn are eaten up by other bigger animals.

			�   Abiotic: Abiotic components are the non-living components of an ecosystem. It includes 
air, water, soil, minerals, sunlight, temperature, nutrients, etc.

		  6.	� People with green jobs ensure that resources in an economy are allocated in a fair and 
an equitable manner. These jobs help in:

	 	 	 •	 Ensuring judicious consumption of energy and raw materials.
	 	 	 •	 Reducing the greenhouse gas emissions especially that of carbon dioxide.
	 	 	 •	 Minimising pollution at all levels.
	 	 	 •	 �Putting in place proper waste management systems that minimise waste generation 

and contamination of the environment.
	 	 	 •	 Protecting and restoring our ecosystems.
	 	 	 •	 Positively impacting our country’s green economy.
	 	 	 •	 Producing eco-friendly goods or services.
		  7.	� Fourth Partner Energy: This green project makes solar energy accessible. It was founded 

in 2010 by Vivek Subramanian, Saif Dhorajiwala and Vikas Saluguti. Fourth Partner Energy 
(4PEL) focuses on financing and building rooftop solar projects for commercial, industrial, 
and residential clients. It recently raised $125 million in equity funding from Norwegian 
investment fund Norfund and existing shareholder, The Rise Fund.

		  8.	 Social benefits of green economy are:
	 	 	 •	 �It improves the health and well-being of the society which increase the productivity of 

the country and reduce the costs of health care.
	 	 	 •	 It improves livelihood status and poverty rate.
	 	 	 •	 It reduces environment related health problems.
		  9.	 a.	� Salinity Management: The water, after evaporating from the soil, leaves behind salt. It is 

generally seen in the areas near sea, lakes, oceans and in weathering of rocks. It affects 
soil fertility and reduces absorption of water by plant. Using humic acids can prevent 
this or growing crops like saltbush can rejuvenate soil and replenish lost nutrients.

	 	 	 b.	 �No-Till Farming: It is a method of growing crops without tilling the soil. This practice 
will not disturb the top layer of soil and the last crop present in the top layer will be 
decomposed fast which helps in maintaining the soil nutrients and preventing soil 
erosion.

			   c.	� Crop Rotation: It is the system of cultivating different varieties of crops on the same 
piece of land across different seasons. This helps to conserve soil fertility as different 
crops have different requirements of soil nutrients.

		  10.	� The concept of green growth aims at achieving economic growth that is socially inclusive 
and environmentally sustainable. The Ministry of Environment, Forest, and Climate Change, 
Government of India recognized green growth in its vision, wherein ‘poverty eradication’ 
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along with green growth is to be seen as the focal point for green economy. The Finance 
Commission of India articulated green growth as involving “rethinking growth strategies 
with regard to their impacts on environmental sustainability and the environmental 
resources available to poor and vulnerable groups.” The extent to which its economy 
will “grow green” will depend on its ability to reduce the quantity of resources required 
over time to support economic growth that leads to enhancement of social equity and 
job creation. Green growth could play an important role in balancing these priorities. To 
ensure sustainable development, any activity that is expected to bring about economic 
growth must also consider its environmental impacts so that it is more consistent with 
long term growth and development. This means vehicles on the road which leads to traffic 
congestion, waste of time for all the commuters, and a great load of particulate matter 
and carbon monoxide from the exhaust of vehicles should be slowly replaced with an 
efficient public transport system.

	 C.	 1.	 �Environment-friendly fuels – I would suggest using biogas, LPG, solar cookers, or smokeless 
chulhas as they cause less pollution and are safer for health. These fuels produce less smoke, 
reducing air pollution and health problems. Using cleaner fuels also helps in conserving 
natural resources.

	 	 2.	 �Disposing of books responsibly – I would donate usable books to needy students or libraries 
and send damaged ones for recycling to reduce waste and protect the environment. 
Reusing books saves paper and trees. Organizing a book donation drive in school can 
also help share knowledge with others.

LAB ACTIVITY  Pg. 169

	 Do it yourself.

CLASS ACTIVITY  Pg. 170

	 Do it yourself.
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Part-B: Subject Specific Skills

 Introduction to IT–ITeS Industry

 Pg. 179
	 1.	 Digital India Programme
	 2.	� Business Process Management (BPM) is defined as a discipline that focuses on standards to 

manage and improve the business processes.
	 3.	� Software Products Development (SPD): Software available through sale, lease, rental or as a 

service for the IT-BPM industry.
	 4.	 Reliance, Infosys, Wipro, TCS, etc.

 Pg. 180
The World Digital Library (WDL) is an international digital library operated by UNESCO and the 
United States Library of Congress.

Unsolved

SECTION A (Objective Type Questions)
	 A.	 1.	 c.	 2. b.	 3. c.	 4. d.	 5. d.
	 B.	 1.	 Digital India	 2. eSign	 3. E-Governance services	 4. Insurance
		  5.	 National Scholarship Portal	 6. SWAYAM portal
	 C.	 1.	 d.	 2. e.	 3. a.	 4. c.	 5. b.
	 D.	 1.	 True	 2. False	 3. True	 4. True	 5. True
	 	 6.	 False

SECTION B (Subjective Type Questions)
	 A.	 1.	� Onshore/Domestic Outsourcing: It is outsourcing services within the same country but 

may be located in a different city or a state. The main advantage is you get a skilled team 
in the same time zone, that shares the same language and culture.

			�   Offshore Outsourcing: It is outsourcing services outside the company’s own country. The 
main advantage may be better geographical area, political stability, skilled low-cost labour 
and better tax plans.

	 	 2.	 •	 �Customer Support services like call center, live chat support, social media support like 
Facebook, blogs and forums, emails and helpdesk.

	 	 	 •	 �Human Resource Management like recruitments, compensation and benefits, training, 
enhancing performance and HR data maintenance.

1.
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	 	 	 •	 �Payroll Management like salary generation, calculating perks, deductions, salary and 
incentive annual increase details cost to the company calculations.

		  3.	 ICT is used for education-anywhere, anytime in the following ways:
	 	 	 •	 �Any student in India can access the NCERT book online through the website https:// 

epathshala.nic.in/ or mobile app.
	 	 	 •	 �Apart from this there are a variety of websites and mobile apps to access educational 

resources on any topic.
	 	 	 •	 �You can also contact a teacher or a trainer via the Internet to use WBT (Web-based 

Training).
		  4.	� A library is a collection of printed and non-printed material organised and maintained by an 

organisation and academic institutions to provide resources to their people. Almost every 
function carried out in the library has witnessed a remarkable change due to Information 
Technology.

		  5.	 Digilocker, MyGov.in, Wi-Fi Hotspots, etc.
		  6.	� IT has increased the productivity of industries and reduced the time required to achieve 

the desired goal.
	 B.	 1.	 •	 �Many games are created by using animated software. These games can either be played 

online, through apps or through dedicated video game machines.
	 	 	 •	 �Amazon, Netflix, Disney Hotstar and many more are live streaming services that use 

information technology to sell their content to the customers on a subscription basis.
	 	 2.	 �Multinational corporations (MNCs) are large companies that manage operations and 

services in multiple countries while maintaining a central headquarters, usually in one 
specific nation. These companies often influence global markets through their expansive 
reach, advanced technologies, and vast resources. MNCs benefit from access to diverse 
markets, lower production costs in some regions, and a broader customer base. Examples 
include tech giants like Apple and manufacturing firms like Toyota. However, they also 
face challenges like managing cultural differences, navigating international regulations, 
and addressing concerns about their impact on local economies and labor.

	 	 3.	 •	 �Digilocker: It provides facilities for storing important official documents like Voter ID 
Card, Pan Card, BPL Card, Driving License, education certificates, etc. in the cloud.

	 	 	 •	 �MyGov.in: It is an online platform to engage citizens in governance through a “Discuss”, 
“Do” and “Disseminate” approach.

	 	 	 •	 �eSign Framework: It enables users to digitally sign a document online using Aadhaar 
authentication.

	 	 	 •	 �Swachh Bharat Mission mobile app: It enables organisations and citizens to access 
information regarding the cleanliness drive and achieve the goals of the mission.

	 	 4.	 •	 �Banks can reach out to more customers easily and provide better services to them 
through IT.

	 	 	 •	 �ATM cards, debit and credit cards, cash deposit machines, online banking, telebanking, 
mobile banking, etc. are some of the important features of modern banking which is 
possible only by implementing the latest information and communication technology.

	 	 	 •	 �Nowadays lockdown during COVID times has taught us that account opening can easily 
be done from home by following certain online document submission and filing up 
the required details.
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	 	 	 •	 �The development of world-wide networks has significantly reduced the cost of global 
funds transfer. This has helped a business to flourish with minimum hidden charges in 
the banking transaction.

	 	 5.	 •	 �Computer controlled robots are designed to do tedious and difficult tasks in almost 
all the fields.

	 	 	 •	 �Mainframes and supercomputers are used in scientific calculations, weather forecast, 
defence services and astronomy.

	 	 	 •	 �Doctors and microbiologists use computers to do detailed analysis of chemical balance 
inside the human body and helps in the diagnosis of different types of diseases.

	 	 	 •	 �Satellites are the backbone of communication. It is of great importance in astronomy 
and space technology.

	 	 	 •	 �Visual 3D display of the object images through software tools for advanced study and 
analysis.

	 	 	 •	 �Computer-aided designs and manufacturing is used to design and manufacture products 
or machines used in different fields.

	 C.	 1.	� Dimple can enhance her business skills by taking online courses in business management, 
participating in entrepreneurship workshops, attending networking events to learn from 
experienced entrepreneurs, and staying updated on market trends. These actions will help 
her successfully expand her business.

		  2.	 a.	� For designing a company’s budget: Analytical BPM tools to analyze financial data and 
plan budgets.

			   b.	� For hiring employees and dealing with their salaries: Human Resource BPM solutions 
for recruitment and payroll management.

			   c.	� For integrating the sales and marketing department: Sales and Marketing BPM tools 
to ensure seamless collaboration.

			   d.	� For targets and contracts: Operational BPM tools for efficient contract and target 
monitoring.

			   e.	� For legal services: Legal BPM systems to handle documentation and ensure compliance.
		  3.	 a.
		  4.	 d.
		  5.	 d.
		  6.	 c.

GROUP DISCUSSION  Pg. 196

	 Do it yourself.

Video based question Pg. 196

	 Do it yourself.

LAB ACTIVITY  Pg. 197

	 Do it yourself.
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	Data Entry and Keyboarding Skills

Pg. 203

uiz Bee

	 1.	 d.		  2.	 a.	 3.	 b.

 Pg. 213

4

Unsolved

SECTION A (Objective Type Questions)
	 A.	 1.	 c.	 2. a.	 3. d.	 4. c.	 5. d.
	 B.	 1.	 Ergonomics	 2. Print Screen	 3. Num Lock	 4. Mouse	 5. enabled
		  6.	 www.rapidtyping.com	 7. Statistics	 8. Virtual Keyboard
		  9.	 Alt+O	 10. Characters Per Minute
	 C.	 1.	 True	 2. True	 3. True	 4. False	 5. True	 6. True
	 D.	 1.	 d.	 2. e.	 3. b.	 4. a.	 5. c.

SECTION B (Subjective Type Questions)
	 A.	 1.	 �No, if no error occurs during character typing, it won’t appear in the Error overview since 

this section only logs actual errors.
		  2.	 Three
		  3.	� The “Options” on the Title bar typically provide quick access to settings or features related 

to the software.
		  4.	� Virtual keyboard: It is placed just below the status bar and helps you learn typing using 

the touch typing method, by using all the ten fingers.
		  5.	� After every lesson you complete, the Rapid Typing Tutor displays your achievement in the 

lesson by showing your result in a separate window.
	 B.	 1.	 •	 �Num Lock: It is present on the top-left corner of a keyboard’s numeric keypad. It toggles 

the use of numbers on the numeric keypad. If it is ON, then the numbers can be used 
as a basic calculator, otherwise the alternate functions of the keys are performed.

	 	 	 •	 �Caps Lock: It works as a toggle key to switch between the capital letters or small letters 
at the time of giving an input to the computer. If the Caps Lock key is ON, then capital 
letters are printed and if it is OFF, then small letters are printed.

2.
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		  2.	� Enter: There are two Enter keys on the PC keyboards and laptop Keyboard; one is above 
the right Shift key and the other on the bottom right of the numeric keypad. Some of the 
important functions performed by the Enter key are:

	 	 	 •	 Send a cursor to a new line
	 	 	 •	 Create a blank line.
	 	 	 •	 Start a new paragraph
	 	 	 •	 Submit a form
	 	 	 •	 Activate a selected option.
		  3.	 Some factors of typing ergonomics are as follows:
	 	 	 •	 Sitting Posture
	 	 	 •	 Position of Hands
	 	 	 •	 Monitor Placement
	 	 	 •	 Mouse and Keyboard Placement
	 	 	 •	 Chair and Table Placement
	 	 	 •	 Placement of Matter to be Typed
		  4.	� The keyboard learning process begins with the Second Row, known as the Home Row, 

followed by the Third Row (Upper Row), First Row (Bottom Row), and Fourth Row (Number 
Row). Each finger is responsible for operating the keys assigned to it in each row. It is 
crucial to remember that each finger should only press its designated keys.

	 	 	 •	 Allocation of Keys to Fingers on the Second Row (Home Row)
				�    Place four fingers of each hand on Home Keys. The remaining two keys ‘g’ and ‘h’ on 

the second row are operated by the Forefingers (Index Finger) of the left and right 
hand, respectively.

				�    The fingers of both the hands are kept on the Home Row keys, and the thumb of both 
the hands are kept on the Spacebar key. This position of hand in the beginning of the 
typing is called the Base Position. Keyboards usually have a small protruding bar, or 
a dot on the F and J keys to help you locate the base position without looking at the 
keyboard.

				    The Left-hand fingers’ base position will be:
				    ⴰ	 Key A - Left hand’s little finger
				    ⴰ	 Key S - Left hand’s ring finger
				    ⴰ	 Key D - Left hand’s middle finger
				    ⴰ	 Key F - Left hand’s index finger
				    The Right-hand finger’s base position will be:
				    ⴰ	 Key ; - Right hand’s little finger
				    ⴰ	 Key L - Right hand’s ring finger
				    ⴰ	 Key K - Right hand’s middle finger
				    ⴰ	 Key J - Right hand’s index finger
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	 	 	 •	 Allocation of Keys to Fingers on the Third Row (Upper Row)
			�   The next step involves learning to reach from the Home Row to the row above it. This 

starts with the left-hand little finger reaching from ‘a’ to ‘q’ and the right-hand little finger 
reaching from ‘;’ to ‘p’. Next, the ring fingers are placed on the adjacent keys, with the left 
ring finger reaching for ‘w’ and the right ring finger reaching for ‘o’.

			�   When typing on the upper row, keep your fingers on the Home Row. Lift the fingers of 
your left hand one by one to strike the upper row keys, typing q, w, e, r, and t (note that 
r and t are typed by the same finger). Next, lift the fingers of your right hand one at a 
time to strike the upper row keys, typing p, o, i, u, and y (u and y are typed by the same 
finger). Ensure that only one finger moves at a time while the other fingers remain on the 
Home Row.

	 	 	 •	 Allocation of Keys to Fingers on the First Row (Bottom Row)
			�   After mastering the keys on the Home Row and the Upper Row, the next step is to learn 

how to operate the keys on the Bottom Row. These keys include Z, X, C, V, B, N, M, Comma, 
Period, and the Slash (/).

	 	 	 •	 Allocation of Keys to Fingers on the Fourth Row (Number Row)
			�   In this row, type 1, 2, and 3 with the little, ring, and middle fingers of the left hand, 

respectively, and 4 and 5 with the index finger. Similarly, type 0, 9, and 8 with the little, 
ring, and middle fingers of the right hand, respectively, and 7 and 6 with the index finger.

		  5.	 Statistics Panel: It consists of four components:
			   i.	� Statistics Toolbar: It has buttons for selecting courses, removing selected statistics and 

customising the statistics display options.
			   ii.	� Course Diagram/Statistics: This shows the common statistics of all the lessons of the 

current course.
			   iii.	�Lesson Diagrams/Statistics: This shows the complete statistics of each character of the 

selected lesson in the course diagram.
			   iv.	�Lesson Statistics Table: This shows the statistics of the selected lesson in the course 

diagram.
		  6.

In Terms 
of

Typing Speed Example
Gross Speed Net Speed Supposition Gross Speed Net Speed

Word WPM = (Words 
without errors 
+ Words with 
errors) / Time 
spent in minutes

Net WPM = 
WPM - (Words 
with errors/ 
Time spent in 
minutes)

A person typed 
50 words per 
2 mins. with 
errors in 6 
words.

Gross Speed 
= 50/2 
=> 25 wpm

Net Speed 
= 25 - (6/2) 
=> 22 wpm

Characters CPM (Characters 
without errors + 
Characters with 
errors) /Time 
spent in minutes

Net CPM = CPM 
(Characters 
with errors/ 
Time spent in 
minutes)

A person typed 
250 characters 
per 2 mins. 
with errors in 
30 characters.

Gross Speed 
= 250/2 
=> 125 cpm

Net Speed 
= 125-(30/2) 
=> 110 cpm
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In Terms 
of

Typing Speed Example
Gross Speed Net Speed Supposition Gross Speed Net Speed

Keystrokes KPM = 
(Keystrokes 
without errors + 
Keystrokes with 
errors) /Time 
spent in minutes

Net KPM = KPM 
- (Keystrokes 
with errors/ 
Time spent in 
minutes)

A person typed 
200 keystrokes 
per 2 mins. 
with errors in 
40 keystrokes.

Gross Speed 
= 200/2 
=> 100 Kpm

Net Speed 
= 100-(40/2) 
=> 80 kpm

		  7.	 Step 1: Select Win for windows keyboard or Mac for mac keyboard.
			   Step 2: Select the keyboard type from the list as Desktop.
			   Step 3: Select the layout type as 104 keys (standard layout).
	 	 	 Step 4: �Choose Enter key: flat and Numeric pad type (say 1), that match with your physical 

keyboard.
			   Step 5: Choose the scheme of fingers position as Two hands.
			   Step 6: Change the scheme colours in case you want.
			   Step 7: Click on OK to complete the configuration setting wizard.
		  8.	� After every lesson you complete, the Rapid Typing Tutor displays your achievement in the 

lesson by showing your result in a separate window.
			   The text area displays the horizontal lines made up of different colours.
	 	 	 •	 Green colour in the line shows good results.
	 	 	 •	 Red colour in the line shows bad results.
	 	 	 •	 Yellow colour shows the time frame exceeded by you.
	 	 	 •	 �Orange colour shows an incorrect character typed and time frame for typing correct 

character exceeded by you.
			   The result window shows your performance in the current lesson in terms of:
	 	 	 •	 Overall rating
	 	 	 •	 Speed
	 	 	 •	 Accuracy
	 	 	 •	 Slowdown
			   Below the coloured horizontal lines, there are three tabs in the result window:
	 	 	 •	 �Next step: This tab helps you to either go to the next lesson or try again the same 

lesson.
	 	 	 •	 �Detailed statistics:This tab displays in detail, the performance in the current lesson, in 

terms of typing speed, accuracy and keystrokes.
			   On the bar chart,
	 	 	 •	 X-axis corresponds to the letters used in the lesson;
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	 	 	 •	 �Y-axis shows the errors or delays related to each letter. Characters with no delay or no 
mistake will not be shown in the graph.

			�   The green horizontal line in the centre is the demarcation line for good or bad results. 
The bars below this line are in red and interpreted as a bad result. The bars above this 
line are green and interpreted as good results. In keystroke diagrams, on the right side, 
the key names are of the same colour as the finger zone.

	 	 	 •	 �Errors overview: This tab displays the errors that had occurred during the lesson. This 
will help you to better understand, which letters are still hard for you to learn typing, 
through touch typing method.

				    a.	� Green characters show the correct characters pressed on the keyboard.
	 	 	 	 b.	 �Yellow characters show that the time frame has been exceeded.
				    c.	� Red characters show incorrect characters pressed on the keyboard.
				    d.	� Orange characters show incorrect characters for which the time for typing the 

characters has been exceeded.
	 C.	 1.	 �Net speed = (150 - 6)/30 = 4.8 words per minute. Gross speed = 150/30 = 5 words per 

minute. Accuracy percentage = (4.8/5) × 100 = 96%. Analyzing error trends over time can 
identify patterns, enabling focused improvement in weak areas.

		  2.	� Sneha should sit with a straight back, use a chair with lumbar support, ensure the screen 
is at eye level, keep feet flat on the floor, and take short breaks to stretch every hour.

		  3.	� Amit can master typing by first familiarizing himself with the keyboard layout, practicing 
proper finger placement, increasing speed and accuracy with exercises, and regularly 
assessing his progress through speed and error tests.

		  4.	� Rohan can guide her to use the left click for selection, the right click for options, double 
click for opening items, and the mouse roller for scrolling through pages. Regular practice 
will help her gain comfort and confidence.

		  5.	 a.
		  6.	 d.
		  7.	 a.

GROUP DISCUSSION  Pg. 227

	 Do it yourself.

Video based question Pg. 228

	 Do it yourself.

LAB ACTIVITY  Pg. 228

	 Do it yourself.
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	Digital Documentation

 Pg. 231

Bravo

Pg. 275

uiz Bee

	 1.	 Toggle Print Preview	 2.	 Formatting
	 3.	 Two Pages Preview		 4.	 Pages

Unsolved

SECTION A (Objective Type Questions)
	 A.	 1.	 b.	 2. a.	 3. c.	 4. b.	 5. b.
	 B.	 1.	 Formatting	 2. Full Screen	 3. Save As	 4. Print Preview
		  5.	 dialog box
	 C.	 1.	 True	 2. True	 3. False	 4. False	 5. False

SECTION B (Subjective Type Questions)
	 A.	 1.	� The three types of files are Main Document, Data Source, and Merged Document.
		  2.	� Editing tools (cut, copy, paste), formatting options (font, color, alignment), and spell check 

are important features.
		  3.	� Thesaurus is a tool used to find synonyms and antonyms to enhance vocabulary and 

improve writing clarity.
		  4.	� Select the text, then use Clear Formatting from the toolbar.
		  5.	� Upper Case, Lower Case, Cycle Case, Sentence Case, Capitalize Every Word, Toggle Case, 

Small Capitals
	 B.	 1.	� Click on the Edit menu → Undo option from the menu bar.
			   OR
			�   Click on Undo button present on the standard toolbar. This button has a drop-down arrow 

to allow you to undo multiple previous actions.
		  2.	 To use Find and Replace option, follow the given steps:
			   Step 1: �Click on Edit menu → Find and Replace option or press Ctrl + H using keyboard. 

The Find and Replace dialog box will appear.

3.
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			   Step 2: �Type the text you want to find in the Find box.
			   Step 3: To replace the text with different text, type the new text in the Replace box
	 	 	 Step 4: �You can check on Match case check box if you want to match the word with 

uppercase/lowercase.
	 	 	 Step 5: �You can check on Whole words only check box if you want to search for the whole 

word and not a part of any other word.
			   Step 6: �Since both the above are checkbox then you can select both the options together, 

it will search for the whole word only and will match the specified case also.
			   Step 7: �When you have set up your search, click on Find All button to select all the 

occurrences of the specified searched word in the given document.
			   Step 8: �After the text is found we have a choice of replacing it with a new word only at 

the first match by selecting Replace button or replacing all the matches with the 
new word by clicking on Replace All button.

		  3.	 To correct the incorrect spelling, follow the given steps:
			   Step 1: �Right-click on the word with a red wavy line. A shortcut menu will appear. It 

suggests a list of words for replacement which you can choose.
			   Step 2: Click on the suitable word to replace it with incorrect word.
			   To check spelling, you can also follow these steps:
			   Step 1: �Click on Tools menu → Spellings option. The Spelling dialog box will appear.
			   OR
			�   Click on the Check Spelling button abc on the standard toolbar. The Spelling dialog box 

will appear.
			   Step 2: Choose the correct spelling from the Suggestions list.
			   Step 3: �Click on the Correct button, to change the spelling. The next incorrect spelling will 

be highlighted and the Suggestions list will change accordingly.
			   OR
			   Click on Correct All button, to change all the incorrect spelling in one click.
			   OR
			   Click on Ignore Once button to ignore the incorrect spelling of the selected word.
			   OR
			   Click on Ignore All button to ignore the incorrect spelling of all the incorrect words.
			   OR
			�   Click on Add to Dictionary button, in case a correct word is highlighted as an incorrect 

word and you want to add it in the existing dictionary. In this way, next time it is not 
marked as wrongly spelled word.

			   Step 4: Click on Close button, after completing the desired action.
		  4.	 To insert an image in a document, follow the given steps:
			   Step 1: Place the cursor in the document where you want to insert the image.
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			   Step 2: Select the Insert menu → Image option. The Insert Image dialog box will appear. 
			   OR
			�   Click on the Insert Image button from the standard toolbar. The Insert Image dialog box 

will appear.
			   Step 3: Select the image and click on the Open button.
			   The selected image will be inserted at the desired position.
		  5.	� To display non-printing characters in the document click on Toggle Formatting Marks 

button (¶) present on standard toolbar. It works like a toggle key. You click once to switch 
it on and click again to switch it off. 

	 C.	 1.	 To add background colour to the paragraph, follow the given steps:
			   Step 1: Select the paragraph.
			   Step 2: Select the Format menu → Paragraph option → Area tab → Color option.
			   Step 3: Select the desired background colour.
			   Step 4: Click on the OK button.
			   The selected colour will appear in the page background.
		  2.	 To merge the cells, follow the given steps:
			   Step 1: Select the two cells in the first row that need to be merged.
			   Step 2: Click on the Table menu → Merge Cells option.
			   OR
			�   Right-click on the selected cells. A shortcut menu will appear. Click on the Merge Cells 

option. The cells will be merged.

GROUP DISCUSSION  Pg. 290

	 Do it yourself.

LAB ACTIVITY  Pg. 290

	 Do it yourself.

	Electronic Spreadsheet

 Pg. 292

Dan Bricklin and Bob Frankston

4.
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Pg. 295

uiz Bee

•	 12th row in 10th column: J12
•	 10th row in 16th column: P10
•	 26th row in 31st column: AE26
•	 15th row in 39th column: AM15

Pg. 297

uiz Bee

	 a.	 4
	 b.	 i.	 B2:C4	 ii.	 E5:E13	 iii.	D16:G16	 iv.	B19:D21
	 c.	 E5:E13
	 d.	 D16:G16
	 e.	 B2:C4 and B19:D21

Pg. 298

uiz Bee

	 1.	 Scroll Bars
	 2.	 We can rename, edit, delete or add new sheet.

 Pg. 298
To remove duplicate values in a range of cells, you need to perform the following steps:
Step 1	Select the Range of cells from which you want to remove duplicates.
Step 2	Go to the Data menu → Click More Filters → Select Standard Filter.
Step 3	 In the dialog box:
	 	 •	 Under Field Name, select the column name.
	 	 •	 Under Condition, choose “= Not Empty”.
	 	 •	 Tick the “No duplication” checkbox at the bottom.
Step 4	Click OK.
The filtered list without duplicates will be displayed.
You can copy and paste it to another location if needed.
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Pg. 301

uiz Bee

•	 A1
•	 XFD1048576

Pg. 302

uiz Bee

The value in Cell C1 will automatically update to 40.

Pg. 303

uiz Bee

1.	 =	 8-4/2
	 =	 8 - 2
	 =	 6
2.	 =	 5*5+8
	 =	 25 + 8
	 =	 33
3.	 =	 3+5*4
	 =	 3 + 20
	 =	 23
4.	 =	 2^5+8
	 =	 32 + 8
	 =	 40
5.	 =	 3+2^2
	 =	 3 + 4
	 =	 7
6.	 =	 5+6*2^2
	 =	 5 + 6 * 4
	 =	 5 + 24
	 =	 29
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7.	 =	 8/4*4
	 =	 2 * 4
	 =	 8
8.	 =	 -4/2+2
	 =	 -2 + 2
	 =	 0
9.	 =	 1+2^2-2
	 =	 1 + 4 - 2
	 =	 3
10.	=	 4*3/2
	 =	 12 / 2
	 =	 6
11.	=	 5+6^2*4-3
	 =	 5 + 36 * 4 - 3
	 =	 5 + 144 - 3
	 =	 146
12.	=	 (2+3-1)*6+212/6
	 =	 4 * 6 + 35.33
	 =	 24 + 35.33
	 =	 59.33
13.	=	 64/6+2*4-1
	 =	 10.67 + 8 - 1
	 =	 17.67
14.	=	 7+2-1*1/1^2
	 =	 7 + 2 - 1 / 1
	 =	 7 + 2 - 1
	 =	 8

Pg. 313

uiz Bee

•	 Horizontal Alignment
•	 Vertical Alignment
•	 Text Orientation
•	 Wrap Text
•	 Merge and Center
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Pg. 316

uiz Bee

Unsolved

SECTION A (Objective Type Questions)
	 A.	 1.	 c.	 2. b.	 3. a.	 4. a.	 5. d.
		  6.	 d.	 7. d.	 8. a.	 9. b.	 10. a.
	 B.	 1.	 Name Box	 2. Formula bar	 3. Cell address	 4. Shrink to fit cell size
		  5.	 Status bar
	 C.	 1.	 False	 2. False	 3. False	 4. True	 5. True

SECTION B (Subjective Type Questions)
	 A.	 1.	 �Formula bar contains Name Box, Select Function button, Input Line, Function Wizard, and 

Formula button.
	 	 2.	 •	 Relative referencing
	 	 	 •	 Absolute referencing
	 	 	 •	 Mixed referencing
		  3.	� The AutoFill feature allows users to quickly fill a series of data (like numbers, dates, or 

patterns) by dragging the fill handle across adjacent cells.
		  4.	 a.	 Cell: The value displayed will depend on the values in C20 and D20 (if they exist).
	 	 	 b.	 Formula Bar: The formula =C20 – D20 will be displayed.
				�    Reason: Since relative referencing is used, when the formula is copied down, it adjusts 

based on the new row number.
		  5.	 a.	 A3 is changed to 5
				�    The value of D3 will be updated because it depends on A3. The new value will be 

calculated using the updated A3 value.
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			   b.	B3 is deleted
				    An error will appear in D3 because B3 is part of the formula and is missing.
	 B.	 1.	 a.	 =B4*C4
			   b.	D5: =B5*C5
				    D6: =B6*C6
				    D7: =B7*C7
				    D8: =B8*C8
				    Or simply drag the formula from D4 down to D8.
			   c.	 =SUM(D4:D8)
	 	 	 d.	=MAX(C4:C8)
	 	 	 e.	 =MIN(C4:C8)
			   f.	 =AVERAGE(C4:C8)
	 	 	 g.	=COUNTA(A4:A8)
			   h.	� The best type of chart to represent this shopping data would be a Column Chart or Bar 

Chart that compare the Amount spent on each item.
				    Steps to insert:
				    Step 1 Select the range A4:D8
				    Step 2 Go to Insert → Charts → Column Chart
				    Step 3 Choose a suitable style (e.g., Clustered Column) for a clear visual comparison.
		  2.	 a.	 The formula follows the BODMAS rule: 3 × 8 = 24, then 20 + 24 = 44.
				    The value in C1 will be 44.
	 	 	 b.	The MIN function returns the smallest value.
				    The smallest value in A1:D1 is -40, so E1 will display -40.
			   c.	 The formula in E3 will be $B3 + D3.
				    The absolute reference ($B3) stays the same, but C3 changes to D3.
		  3.	 She should use the Charts feature to represent the data visually.
	 	 	 •	 Column Chart: Uses vertical bars to compare data over time.
	 	 	 •	 Line Chart: Shows trends over years with connected data points.
		  4.	� To generate a series of multiples of 11 easily in a spreadsheet the maths teacher should 

be advised to use the AutoFill feature with a simple formula.
			   Step 1: In Cell A1, type the first multiple of 11.
			   Step 2: In Cell A2, type the formula (=A1 + 11) to get the next multiple of 11.
			   Step 3: Press Enter
			   Step 4: Click on Cell A2 again, and then drag the fill handle down the column.
			   The spreadsheet will automatically fill the cells with the next multiples of 11.
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		  5.	� Cell referencing refers to using cell addresses in formulas. The $ sign makes a reference 
absolute, meaning it doesn’t change when copied. For example, $A$1 keeps both row 
and column fixed, while A$1 keeps only the row fixed.

	 C.	 1.	 a. = (B2 + C2) * 25%
			   b.	= B2 + C2 + D2 - E2
	 	 	 c.	 = MAX(F2:F8)
			   d.	To represent the above data in the form of a suitable chart, perform the following steps:
				    Step 1 Select the data range (A1:F8).
				    Step 2 Click on the Insert tab.
				    Step 3 �Choose an appropriate chart such as a Column Chart or Bar Chart to compare 

salaries effectively.
				    Step 4 Add labels and a title for better understanding.
		  2.	 a.	 The formula in cell E2 is =SUM(B2:D2)
			   b.	E3: =SUM(B3:D3)
				    E4: =SUM(B4:D4)
				    E5: =SUM(B5:D5)
				    E6: =SUM(B6:D6)
			   c.	 The formula in cell F2 is =AVERAGE(B2:D2)
			   d.	 F3: = AVERAGE(B3:D3)
				    F4: = AVERAGE(B4:D4)
				    F5: = AVERAGE(B5:D5)
				    F6: = AVERAGE(B6:D6)
	 	 	 e.	 B7: = MAX(B2:B6)
	 	 	 f.	 C7: = MAX(C2:C6)
	 	 	 	 D7: = MAX(D2:D6)
	 	 	 g.	B8: =COUNT(B2:B6)
	 	 	 h.	 B9: = MIN(B2:B6)
	 	 	 i.	 C9: = MIN(C2:C6)
	 	 	 	 D9: = MIN (D2:D6)
		  3.	 a.	

			   b.	 Enter the formula in respective cell:
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				    The output is as follows:

				  
			   c.	

		  4.	 After entering data in spreadsheet:

			 
			   Three charts are as follows:
			   Column Chart:
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			   Line Chart

			 
			   Area Chart

			 
			   The most appropriate chart for electricity bill data over time is the Line Chart, because:
			   It clearly shows increase or decrease trends.
		  5.	 a.
		  6.	 b.
		  7.	 a.

LAB ACTIVITY  Pg. 335

	 Do it yourself.

Video based question Pg. 335

	 Do it yourself.
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	Digital Presentation

 Pg. 348
The first software displaying a presentation on a personal computer screen was VCN ExecuVision, 
developed in 1982.

Unsolved

SECTION A (Objective Type Questions)
	 A.	 1.	 d.	 2. c.	 3. b.	 4. a.	 5. c.
	 B.	 1.	 Workspace	 2. Insert	 3. Set Line Spacing
		  4.	 Format	 5. Resizing
	 C.	 1.	 False	 2. False	 3. True	 4. True	 5. True

SECTION B (Subjective Type Questions)
	 A.	 1.	� After the table is inserted into the slide, you can control its appearance, size, position, etc. 

by using Properties pane on the right side of the window or Table Properties button that 
appears on Table toolbar at the bottom of the screen, it has a set of Table Designs that 
you can use at any time on the inserted table.

		  2.	� In this view all the slides of the presentation are displayed in a miniature form. It helps 
you check the order of the slides. In case needed the slides can be rearranged, added, 
deleted or hidden. It is used to sort slides with the ‘drag and drop’ method.

		  3.	� Slide Master is one of the most powerful tools in LibreOffice Impress. It helps you set the 
default look of your slides in terms of fonts, backgrounds, images, styles, colours, and 
many other things. Whatever changes you make in the slide master will be reflected in all 
the presentation slides.

	 	 4.	 •	 Title Bar: Contains the name of the presentation and window control buttons.
	 	 	 •	 Menu Bar: Contains menus like File, Edit, View, Insert, Format, etc.
	 	 	 •	 Toolbars: Include Standard, Text Formatting, Drawing toolbars.
	 	 	 •	 Slide Pane: Displays the miniature view of the slides.
		  5.	� If you place your company logo on the Slide Master, then it will be automatically reflected 

on all slides in the presentation. This saves time and ensures a consistent appearance 
across the entire presentation.

	 B.	 1.	 a.	� Notes View: The Notes view displays two sections—the upper section has a miniature 
of the slide, and the lower section has an area for writing notes on the slide. These notes 
are not visible during the slide show presentation but can be used as a reference by 
the presenter during the presentation or taken as a printout for the audience to have 
a look at important points when the presentation is going on the screen.

5.
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			   b.	� Slide Sorter View: In this view all the slides of the presentation are displayed in a 
miniature form. It helps you check the order of the slides. In case needed the slides 
can be rearranged, added, deleted or hidden. It is used to sort slides with the ‘drag and 
drop’ method. The user can use this view to work with a group of slides or with only 
one slide.

			   c.	� Master Slide: Slide Master is one of the most powerful tools in LibreOffice Impress. It 
helps you set the default look of your slides in terms of fonts, backgrounds, images, 
styles, colours, and many other things. Whatever changes you make in the slide 
master will be reflected in all the presentation slides. You do not have to worry about 
its formatting at the time of creation of the slides if the layout is taken care of in slide 
master.

		  2.	 a.	 To open Slide Master
	 	 	 	 •	 Click on the View → Master Slide option from the Menu bar.
			   b.	Adding a new Slide
	 	 	 	 •	 Click on the Slide → New Slide option from the Menu bar.
				    OR
	 	 	 	 •	 Right-click on the slide in the Slides pane and then select the New Slide option.
				    OR
	 	 	 	 •	 Right-click in a space on the slide and select the New Slide option.
				    OR
	 	 	 	 •	 Click on the New Slide icon in the Presentation toolbar.
				    Shortcut Key: Ctrl + M
			   c.	 Grouping an object
	 	 	 	 •	 �Click on the Selection tool on the Drawing toolbar and draw a rectangle around the 

multiple shapes to be grouped.
	 	 	 	 •	 Now select Format → Group → Group option from the Menu bar.
				    OR
	 	 	 	 •	 Right-click on the selected shapes and select the Group option.
		  3.	 a.	 Ctrl + W
			   b.	Shift + Tab
			   c.	 Ctrl + Alt + Shift + G
			   d.	Ctrl + R
	 	 	 e.	 Ctrl + N
	 	 4.	 a.	 •	 �Grouping: Combines multiple objects into a single unit so that they can be moved, 

copied, or modified together.
	 	 	 	 •	 �Ungrouping: Breaks the grouped objects back into individual objects which can be 

manipulated separately.
	 	 	 b.	 •	 �Slide: A single page of a presentation that contains content like text, images, etc.
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	 	 	 	 •	 �Presentation: A file in LibreOffice Impress consisting of a number of slides. Saved 
with extension .odp.

	 	 	 c.	 •	 Bullets: Used when the sequence of points is not important.
	 	 	 	 •	 Numbering: Used when the sequence of points is important.
	 	 	 d.	 •	 Animation: Visual effects applied to objects (text, image, shapes, etc.) on a slide.
	 	 	 	 •	 Slide Transition: Effects that take place between slides during a slide show.
	 C.	 1.	� To cover all the points in the class assembly presentation, Superna would have followed 

these steps using LibreOffice Impress:
	 	 	 •	 Title Slide: Start with a title slide using a title layout (from predefined layouts).
	 	 	 •	 Class Performance Video: Insert the video file using the Insert → Media option.
	 	 	 •	 Plantation Drive Pictures: Insert images using Insert → Image or Gallery.
	 	 	 •	 Visit to Old Age Home: Add images in a new slide using the same method.
	 	 	 •	 �Write-up on Triumphs: Add text boxes with formatted text using the Text Formatting 

Toolbar.
	 	 	 •	 �Thank You Note to Principal: Final slide with a thank you message, formatted using 

proper font size and colour.
	 	 	 •	 �Design Elements:
				    ⴰ	 Use light background and bold colour patterns for titles.
				    ⴰ	 Apply slide transitions and animations (moderately) for better impact.
				    ⴰ	 Preview and run the slideshow using Slide Show → Start from First Slide.
		  2.	� Rohan, working in an advertising firm, would structure his presentation as follows in 

LibreOffice Impress:
	 	 	 •	 Slide 1 – Title Slide: Title and subtitle about the advertising plan.
	 	 	 •	 Slide 2 – Concept: Use a predefined layout with text and visuals.
	 	 	 •	 Slide 3 – Advertising Medium Mix: Use tables or charts via Insert → Table/Chart.
	 	 	 •	 Slide 4 – Sample Creative: Insert sample images or mock-ups using Insert → Image.
	 	 	 •	 Slide 5 – Budget: Insert a table with data and format it using the Table Properties.
	 	 	 •	 Slide 6 – Expected Outcomes: Bullet points or charts to show expected results.
	 	 	 •	 �Design Features: Apply appropriate font size, animations, transitions, and keep in mind 

the target group.
	 	 3.	 Say No to Plastic – 6 Slide Presentation
	 	 	 a.	 Name Each Slide:
				    1.	 Introduction
				    2.	 What is Plastic?
	 	 	 	 3.	 Why Say No to Plastic?
				    4.	 Harmful Effects
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				    5.	 Alternatives to Plastic
				    6.	 Conclusion and Call to Action 
			   b.	� Change Font for Slide Titles: Use the Text Formatting Toolbar to change font name 

(e.g., Arial Black), size, and colour.
			   c.	 Convert to PDF File: Follow:
				    File → Export As → Export Directly as PDF
				    Then, type file name → click Save
		  4.	 a.
		  5.	 a.
		  6.	 c.
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	 Do it yourself.


