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 Computers—Storage and Memory Device

OneOne LearnTouch

A.	 1. a.	 2. c.	 3. b.	 4. a.

B.	 1. Random Access Memory	 2. Read Only Memory

	 3. Gigabyte		  4. USB

C.	 1. MEMORY CARD	 2. HARD DISK

	 3. FLASH DRIVE		 4. MAGNETIC DISK	 5. COMPACT DISC

D.	 1. Hard Disk	 2. Memory Card	 3. Solid State Drive (SSD)	 4. Pen Drive.

ItLet's Do

A.	 1.	 Hard disk is a secondary storage device. Which is used to store data.

	 2.	� Memory card is commonly known as a multimedia memory card. These are used in mobile 
phones and digital cameras. You need to have a card reader to read the data stored on the 
memory card.

	 3.	 The types of CDs are:

	 	 (i) CD-ROM	 (ii) CD-R	 (iii) CD-RW

B.	 1.	 The types of RAM are: 

	 a.	 Dynamic RAM (DRAM): It requires continuous power to refresh the data stored. 
	 b.	� Static RAM (SRAM): It also requires constant power to hold on to data, but it doesn’t 

need to be continually refreshed the way DRAM does. 
	 2	� There are two types of memory: 

	 a.	 �Primary Memory: This is the main memory of the computer. CPU can directly access 
this memory. 

1.
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	 b.	� Secondary Memory: This memory is permanent in nature and is not directly accessed 
by the CPU. It allows users to store data that may be easily retrieved.

	 3.	 a.	� Pen drive is used to store data upto 1TB.

	 b.	� An optical disc is an electronic data storage medium that can be written to and read 
using a low-powered laser beam. 

C.	 1. External hard disk

	 2. Solid State Drive (SSD)

Higher Order Thinking Skills (HOTS) 

1.	 RAM

2.	 CD-RW

Crack CodeThe

1.	 2	 2. 3	 3. 4	 4. 1

Do it yourself.

 GUI Operating System—Desktop Management

OneOne LearnTouch

A.	 1. b.	 2. c.	 3. b.	 4. b.

B.	 1. T	 2. T	 3. T	 4. F

C.	 1. b.	 2. a.	 3. d.	 4. c.

ItLet's Do

A.	 1.	 The two components of Windows 10 Desktop are: Icons and Desktop Background.

	 2.	� This PC icon is useful for finding, organising and storing files and folders on the computer.

	 3.	� The quick launch bar is located on the taskbar. It contains the shortcut to open various 
programs. 

B.	 1.	� Taskbar is a bar located at bottom of the desktop. It helps to manage the currently opened 
programs.

2.
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	 To change the position of the taskbar, follow these steps: 

	 Step 1	� Right-click on the taskbar and uncheck the Lock the taskbar option by clicking on it.

	 Step 2 	 Click on the Taskbar, then drag it to any side of the screen to reposition it.

	 2.	 To change desktop background, follow these steps:

	 Step 1 	 Right-click on the desktop. A pop-up menu opens. Choose Personalize option.

	 Step 2 	 Click on Background in the left pane. 

	 Step 3 	� Click on the drop-down list located below the background option in the right pane. 
Select Picture option. 

	 Step 4 	� Select any picture from the display. After choosing a picture, the Background will 
change automatically.

	 3.	� Clock is located on the right side of the taskbar. It shows the current date and time.

	 To update time follow the given steps: 

	 Step 1 	� Right-click on Clock.

	 Step 2 	 Click on Adjust date/time option from the pop-up menu.

	 Step 3 	� Setting dialog box appears. Click on Change button. Change date and time dialog 
box appears.

	 Step 4 	� From Change date and time dialog box, click on the down arrow button to select 
time as needed to select the correct time.

	 Step 5	 Click on the Change button.

C.	 1.	� Sorting the icons means arranging the icons on the desktop. To sort the icons, Mark should 
follow these steps: 

	 	 Step 1	� Right-click on the blank area of the desktop. From the pop-up menu click on Sort 
by option. 

	 	 Step 2	 A Sub-menu appears. Click on any option to arrange the icons in that order. 

	 2.	� Lila should click on the speaker icon in the notification tray on the Taskbar to adjust the 
speaker volume. Drag the slider towards the left or right to decrease or increase the volume 
of the speakers. 

Higher Order Thinking Skills (HOTS) 

1.	 �The Start menu is divided into two panes—the left pane and the right pane. The left pane is used 
to access programs or to search files/folders on the computer. The right pane features tiles for 
the frequently used apps. 

2.	 �Change date and time dialog box appears. From Change date and time dialog box click on Time 
zone down arrow button to select correct time zone for London and adjust the clock accordingly.  
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Crack CodeThe

1. Window Color	    2. Wallpaper	 3. Taskbar	 4. Start Button

Do it yourself.

 Editing in Word 2016

OneOne LearnTouch

A.	 1. a.		  2. a.	 3. c.	 4. b.

B.	 1. Select, Delete	 2. Blue	 3. Redo	 4. backspace

C.	 1. T		  2. T	 3. F	 4. F

D.	 1. b.		  2. e.	 3. a.	 4. c.	 5. d.

ItLet's Do

A.	 1.	� Word 2016 is a word processing software. It is developed by Microsoft. Word can be used to: 

	 	 (i) copy and move the text wherever required.

	 	 (ii) save document for future use. 

	 2.	� To delete text using Backspace key, click to the right of the cursor and press backspace key. 
The character to the left of the cursor gets deleted.

	 3.	 Thesaurus is used to find the most appropriate word for your document.

	 4.	� Undo is used to cancel the command whereas, Redo is used to reverse the action of the last 
Undo command.

B.	 1.	� Cutting the text means the selected text will disappear from its original location and will 
appear at another location where it is pasted. 

		�  Whereas, Copying the text means the selected text will remain at its original location as well 
as the place where it is pasted.

	 2.	� In Word, spelling mistakes are shown by red wavy line and grammatical mistakes are shown 
by blue wavy line.

	 3.	� a. Selecting text: To make changes in the existing text, we need to select it.

		  b. �Inserting text: To insert the text, place the pointer at the required position where you 
want to insert the text and click. 

3.
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C.	 1. Ravi should use Undo command to do so.

	 2. Nisha should use the Backspace key to achieve this.

Higher Order Thinking Skills (HOTS) 

	 1.	 To use the thesaurus tool, Mandeep should follow these steps:

	 	 Step 1	 Select the word you want to look for. 

	 	 Step 2	 Click on the Review tab. 

	 	 Step 3	 Click on the Thesaurus option from the Proofing group. 

	 	 Step 4	� Right-click on the appropriate word and click on Insert or Copy. The word will be 
inserted into the document.  

	 2.	� Making changes in the text like adding, deleting, rearranging letters, words, sentences and 
paragraphs is called editing the document.

Crack CodeThe

1. Select	 2. Home	 3. Copy, Clipboard	 4. Paste, Clipboard

Do it yourself.

 Formatting in Word 2016

OneOne LearnTouch

A.	 1. c.	 2. c.	 3. c.	 4. b.

B.	 1. Bold	 2. Right	 3. Enter	 4. Formatting	 5. Bullet

C.	 1. f.	 2. d.	 3. e.	 4. a.	 5. g.

	 6. h.	 7. c.	 8. b.

ItLet's Do

A.	 1.	� Font is the look of the alphabet on the screen. Arial and Times New Roman are the two 
fonts.

	 2.	 Align Left, Align Right, Align Center and Justify are the different types of alignments.

	 3.	 A bullet is a small symbol such as a square or a dot, used to mark each item in a list.

B.	 1.	 a. Bold means darker text. Whereas, Underline means a line under text.

4.
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	 	 b. Editing is used to make changes in documents by using editing tools such as:

	 	 • Copy, cut and paste text
	 	 • Select and delete text
	 	 • Drag and drop text
	 	 • Check Spelling and grammar

	 �Formatting is used to improve appearance of text into a document by using formatting tools 
such as:

	 	 • Change font name and font size
	 	 • Make the text bold, italic, and underlined
	 	 • Modify line spacing in documents
	 	 • Change page layout and margins

	 2.	 Line Spacing is the blank space between two lines in a paragraph.

	 	 To change line spacing, follow these steps: 

	 Step 1	 Select the text. 
	 	 Step 2	 Click on the Home tab. 

	 	 Step 3	� Click on the drop-down arrow next to the Line and Paragraph Spacing tool in the 
Paragraph group. 

	 	 Step 4	 Choose any option from the drop-down menu. 

	 		  The line spacing will be adjusted accordingly. 

	 3.	 To highlight the text, follow these steps: 

	 Step 1	 Select the text you want to highlight. 
	 Step 2	 Click on Home Tab. 
	 Step 3	� Click on the drop-down list arrow to the right of the Text Highlight color button 

in the Font group. A color palette appears. 
	 Step 4	 Choose the colour of your choice to apply.

C.	 1.	 Ankita should follow these steps to make her text bold and italic:

	 Step 1	 Select the text to be formatted. 
	 Step 2	 Click on the Home Tab. 
	 Step 3	 Click on B and I in the Font group to make the text bold and Italic.
	 2.	 Priya should follow these steps to center-align her text:

	 Step 1	 Select the text. 
	 Step 2	 Click on the Home tab. 
	 Step 3	 Click on one of the Align Center option in the Paragraph group. 
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Higher Order Thinking Skills (HOTS) 

	 1.	 To change the font, follow these steps: 

	 Step 1	 Select the text to be formatted. 
	 Step 2	 Click on Home tab. 
	 Step 3	 Click on the drop-down list to the right of the Font box in the Font group. 
	 Step 4	 �A drop-down list appears with all fonts available on your computer. Choose the 

required font and click to apply. 
	 2.	 To change the case of the text, follow these steps: 

	 Step 1	 Select the text to be formatted. 
	 Step 2	 Click on the Home tab. 
	 Step 3	 Click on Change Case option in the Font group. 
	 Step 4	� To capitalise the first letter of a sentence and leave all other letters in lowercase, 

click Sentence case. 

Crack CodeThe

A.	  JustifyCenter align

Left align Right align

B.	 1. Italic		  2. Text effects	 3. Paragraphs spacing	 4. Paragraph

Do it yourself.

Worksheet-1
(Based on chapters 1 to 4)

A.	 1.  External hard disk	 2.  CD Drive	 3. Align Left	 4. Redo

	 5.  Start button		  6. Justify



 Touchpad iPRIME (Ver. 2.2)-IV (Answer Key)8

B.	

Quick launch bar Clock

Start button Show desktop button

C.	 1.  Text Effects		  2.  Bullet	 3. DVD	 4. Icon	 5. Byte

D.	 Tab: Home		  Group: Font

	 Aarav should use ‘Home’ tab and ‘Font’ group to do this.

Test Sheet-1
(Based on chapters 1 to 4)

Section A

A.	 1. (iii)	 2. (iii)	 3. (i)

B.	 T 	 2. T 	 3. T 

C.	 1. 1 Gigabyte	 2. Blue	 3. Bullet

Section B

A.	 1. �Memory card is very small in size usually 1–1.5 inches. These are used in mobile phones and 
digital cameras.

	 2. Thesaurus is used to find the most appropriate word for your document.

	 3. Align Left, Align Right, Align Center and Justify are the different types of alignments.

B.	 1. The types of RAM are:

	     (i) Dynamic RAM (DRAM): It requires continuous power to refresh the data stored.

	    (ii) �Static RAM (SRAM): It also requires constant power to hold on to data, but it doesn’t need 
to be continually refreshed the way DRAM does.

	 2.  To change the position of the taskbar, follow these steps:

	 Step 1	� Right-click on the taskbar and uncheck the ‘Lock the taskbar‘ option by clicking on it.
	 Step 2	� Click on the Taskbar, then drag it to any side of the screen to reposition it. 

 The Internet—Web Browser

OneOne LearnTouch

A.	 1. c.	 2. b.	 3. c.	 4. a.

5.
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B.	 1. WWW	 2. Web pages	 3. Home page	 4. Internet	 5. Refresh

C.	 1. F	 2. T	 3. F	 4. T

ItLet's Do

A.	 1.	� Web browser is a software program which helps the user in opening and displaying the 
different web pages.

	 2. 	 ISP is a company that provides Internet access on payment of a monthly fee.
	 3. 	� World Wide Web (www) is the largest collection of information in the form of websites on 

the Internet.
	 4. 	� Online is basically doing a task over the internet whereas, offline means doing a task on 

computer without using the internet.
B.	 1. 	� Internet is a network in which millions of computers are connected to one another to share 

information.
	 	 We can do many things by using the Internet like we can:
	 •	 search information on any topic.
	 •	 share information with others.
	 •	 send and receive e-mail messages.
	 2. 	 Main Parts of Microsoft Edge are:
	 •	� Current Tab: Edge uses tabs for each web page you have open. The current tab you 

have open appears as a light grey, while those not open are dark grey. 
	 •	� Back/Forward: The back button helps you to navigate back to your previous page and 

forward button allows you to move forward again, if necessary. 
	 •	 New tab: This button is located next to Current tab and is used to open a new tab. 
	 •	 Refresh: Refresh button reloads your page. 
	 •	� Favorites: The star icon allows you to set a web page as a favourite or to add it to your 

reading list. You can find your saved reading list in the Hub. 
	 •	� Copilot: Copilot refers to an AI-driven feature that provides appropriate assistance and 

enhances browsing experiences. 
	 •	� Settings and More: More is where you’ll find all the extra features, such as New 

InPrivate window, Zoom, Print and additional settings. 
	 •	� Address Bar: It is a very important part of any Web browser. The website address or URL 

is to be typed here. 
	 3. 	 The steps to use search engine are: 

	 Step 1	 Open a web browser. 

	 Step 2	 Open a search engine, for example, type www.google.com. 
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	 �Step 3	� In the search box, type the keyword related to the information you are looking for. 
For example, type “A P J Abdul Kalam”. 

	 Step 4	 Press Enter key or click Search button. A list of related websites will be displayed. 

	 Step 5	 Click on the link you find most relevant and read the information.
C.	 Application-based questions. 

	 1. Manav can use Refresh button to reload the page.

	 2. �These are hyperlinks. It is a link on a text or on an image, which on clicking takes the user to 
another location or webpage. These are highlighted and underlined text which changes the 
mouse pointer to a hand pointer ( ) when the mouse pointer is placed over these links. 

Higher Order Thinking Skills (HOTS) 

1.	 Do it yourself.

2.	 If I were in Gurmeet’s place, I would include an Internet Service Provider (ISP) in the list.

Crack CodeThe

1. MODEM	 2. TELEPHONE LINE	 3. COMPUTER SYSTEM	 4. WEB BROWSER

Do it yourself.

 Introduction to PowerPoint 2016

OneOne LearnTouch

A.	 1. c.	 2. c.	 3. b.	 4. b.

B.	 1. MS Office	 2. Title bar	 3. Slide	 4. Presentation	       5. Status bar

C.	 1. F	 2. F	 3. T	 4. T	 5. T

D.	 1. d.	 2. c.	 3. a.	 4. e.	 5. b.

ItLet's Do

A.	 1.	 PowerPoint is a program that allows you to create interesting and exciting presentations.
	 2.	 A placeholder is a dotted box on a slide which may contain text, picture, video, etc.
	 3.	 Slides pane, Slide and Ribbon are the three components of PowerPoint screen.

6.
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	 4.	� Slide Show view is the full screen view of presentation. It shows your presentation in the 
way your audience will see it.

B.	 1.	 To start PowerPoint, follow the given steps:
	 Step 1	 Click on Start button.
	 Step 2	 Scroll to PowerPoint or PowerPoint 2016 and click.
	 Step 3	 Click on Blank Presentation.
	 2. 	 To insert a new slide, follow the given steps:
	 Step 1	 Click on the Home tab.
	 Step 2	 Click on the New Slide command. A drop-down menu appears.
	 Step 3	 Select the type of slide you want. A new slide will be inserted.
	 3. 	 We can save the presentation to reuse it or share it with others by following these steps:
	 Step 1	 Click on File tab. Backstage view will appear.
	 Step 2	 Click on the Save or Save As button.
	 	 We can also click the Save button on Quick Access toolbar to save the file.
	 	� The Save As dialog box appears.
	 Step 3	 Click on Browse option.
	 Step 4	 Navigate to the folder or location where you want to save the file.
	 Step 5	 Click on the File name text box and type a name for the file.
	 �Step 6	� Click on Save button. 
	 	 PowerPoint saves the presentation and the new file name appears on the title bar.
	 4.	 To exit PowerPoint window, follow these steps:
	 Step 1	 Click on File tab to go to backstage view.
	 Step 2	 Click on the Close button.
	 PowerPoint window closes and we will see the desktop.
C.	 1.	� John can use Slide Sorter View. It allows you to view all slides of a presentation as a thumbnails 

on a single screen and makes it easy for you to add, delete, or reorder your slides.

	 2.	 Priya should follow these steps to save her presentation: 

		  Step 1	 Click on File tab. Backstage view will appear. 

		  Step 2	 Click on the Save or Save As button. The Save As dialog box appears. 

		  Step 3	 Click on Browse option.

		  Step 4	 Navigate to the folder or location in which you want to save the file. 

	 	 Step 5	 Click on the File name text box and type a name for the file. 

		  Step 6	 Click on Save button. 

		  PowerPoint saves the presentation and the new file name appears on the title bar. 
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Higher Order Thinking Skills (HOTS) 
1.	 To insert a new slide, follow the given steps: 

	 Step 1	 Click on the Home tab. 

	 Step 2	 Click on the New Slide command. A drop-down menu appears. 

	 Step 3	 Select the type of slide you want. A new slide will be inserted. 

2.	 To change the slide layout, follow these steps: 

	 Step 1	 Select the slide on which you want to change the layout. 

	 Step 2	 Click on the Home tab. 

	 Step 3	 Click on the Layout drop-down list present in the Slides group. 

	 Step 4	 Choose the desired layout. 

		  PowerPoint applies the selected layout to the slide. 

Crack CodeThe

Quick Access Toolbar Title Bar

Status Bar

Ribbon

Slide

Slides/Outline 
Pane

Placeholder

Do it yourself.

 Stepwise Thinking

OneOne LearnTouch

A.	 1. b.	 2. a.	 3. a.	 4. b.

7.
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B.	 1. Stepwise Thinking	 2. Case study	 3. Reasoning	 4. Problem Solving

C.	 1. F	 2. T	 3. F	 4. F

D.	 1. 

4

2

3

1

        2. 

3

2

4

1

ItLet's Do

A.	 1.	 The process of completing one step and going onto the other is known as Stepwise Thinking.

	 2.	� Stepwise thinking is also called computational thinking. Computational thinking means 
‘thinking like a computer’.

B.	 1.	� Reasoning is the process of thinking about the task in a logical or sensible way. It helps you 
to choose the correct option in the available options whereas, Problem solving is the process 
of finding solutions to a difficult task.

	 2.	 To organise a birthday party, follow these steps:

	 	 Step 1 	 Make a list of family members and friends to be invited.

	 	 Step 2 	 Decide the date, time and place for the party.

	 	� Step 3	� Inform family members and friends about the party place through phone calls 
or e-mail.

	 	 Step 4 	 Make necessary arrangements like setting, eating and entertainment.

	 	 Step 5 	 Greet the guests with love and warmth.

	 	 Step 6 	 Start and enjoy the party.

	 	 Step 7 	 Farewell to the guests.

	 3.	 To play badminton, follow these steps:

		  Step 1	 Decide time with your friends.

		  Step 2	 Decide the place outside your home where you all will play. 

		  Step 3	 Go to the place with your friends.
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		  Step 4	 Start playing the game.

		  Step 5	 Enjoy snacks with your friends after the game.

C.	 Application-based questions. 

	 1.	 Follow these steps to stay dry and comfortable throughout a rainy day: 

		  Step 1 Wear a raincoat or waterproof jacket.

		  Step 2	 Wear waterproof shoes or boots.

	 	 Step 3 	 Cover your school bag with a plastic cover or use a waterproof bag.

		  Step 4 	 Check that all your school books and homework are safely packed.

	 	 Step 5	 Leave early to walk safely.

	 2.	 Follow these steps to organise a charity event:

	 	 Step 1:	 Take permission from the teacher.

	 	 Step 2:	 Decide the type of charity event.

	 	 Step 3:	 Make a list of things needed.

		  Step 4:	 Ask friends to help.

		  Step 5:	 Make posters to spread the word.

		  Step 6:	 Set up for the event.

	 	 Step 7:	 Run the event and collect donations.

	 	 Step 8:	 Thank everyone.

		  Step 9:	 Give the donations to the charity.

Higher Order Thinking Skills (HOTS) 

1.	 Mohit should collect fruits in place of vegetables to make fruit salad.

2.	 Tine should follow these steps to paint the scenery properly:

	 Step 1:	 Draw the full scenery lightly with a pencil (mountains, trees, sky, etc.).

	 Step 2:	 Start painting the background first (like the sky).

	 Step 3:	 Let the background paint dry completely.

	 Step 4:	 Paint the middle parts next (like mountains).

	 Step 5:	 Wait for each layer to dry before painting on top.

	 Step 6:	 Paint the front objects last (like trees, houses, or flowers).

	 Step 7:	 Add small details at the end when everything is dry.

	 Step 8:	 Let the full painting dry before touching or moving it.
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Crack CodeThe

A.	 Do it yourself.
B.	

2

Do it yourself.

 Features of File Management

OneOne LearnTouch

A.	 1. b.	 2. a.	 3. c.	 4. b.	 5. c.

B.	 1. T	 2. F	 3. F	 4. T

C.	 1. Downloads		  2. Selected	 3. Subfolder	 4. Picture

ItLet's Do

A.	 1.	 Organizing files/folders helps the computer system to find the right files to use.

	 2.	 Downloads folder is used to store the files that are downloaded from the Internet.

	 3.	� Opening other’s files and making any changes in it without informing the file owner is called 
tampering.

B.	 1. 	� A file contains a collection of related information. Whereas, a folder is like a container in 
which you can store files.

	 2.	 To move a file, follow these steps:

	 Step 1	 Open the folder containing the file you want to move.
	 Step 2	 Select the file. Click on Home tab.
	 Step 3	 Click on Cut command in the Clipboard group.

8.
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	 Step 4	 Open the new location where you want to paste your file. 
	 Step 5	 Click on Home tab. 
	 Step 6 	 Click on Paste command in the Clipboard group. The file will appear at that location. 
	 3.	 To restoring a deleted file/folder, follow these steps:

		  Step 1	� Double-click the Recycle Bin icon on the desktop. The Recycle Bin window will 
appear, displaying all the files you have deleted.

		  Step 2	 Right-click on the file/folder you want to restore. 
		  Step 3	 Click on the Restore option from the pop-up menu. 
		�  The restored file/folder will disappear from the Recycle Bin and will reappear in its original 

folder. 
C.	 1.	 To rename a file,Sophie should follow these steps: 

	 	 Step 1	 Click on the Home tab 

	 	 Step 2	 Select the file. 

	 	 Step 3	 Click on Rename command in the Organize group. 

	 	 Step 4	� Enter a new name for the file or the folder. Press Enter key. You will see that the 
existing name of the file or the folder gets changed to the new name entered by 
you. 

	 2.	 To move a file, Maria should follow these steps: 
	 	 Step 1 	 Open the folder containing the file you want to move. 

	 	 Step 2	 Select the file. Click on Home tab. 

	 	 Step 3	 Click on Cut command in the Clipboard group. 

	 	 Step 4	 Open the new location where you want to paste your file. 

	 	 Step 5	 Click on Home tab. 

	 	 Step 6	 Click on Paste command in the Clipboard group. The file will appear in that location.

Higher Order Thinking Skills (HOTS) 

	 1.	 To restoring a deleted file, Anna should follow these steps: 
	 	 Step 1	 Double-click the Recycle Bin icon on the desktop. 

	 		  The Recycle Bin window will appear, displaying all the files you have deleted. 
	 	 Step 2 Right-click on the file you want to restore.

	 	 Step 3	 Click on the Restore option from the pop-up menu.

	 		�  The restored file/folder will disappear from the Recycle Bin and will reappear in its 
original folder. 
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	 2.	� Keeping files organised in folders helps you when you are working with your PC. You can 
use folders to sort your files into separate categories. If you know how to create, move, 
copy and delete folders, then you can arrange your files more efficiently and effectively. 
For example, if you are searching for a video file, you can go to the Videos folder to find it 
instead of searching through every folder.

Crack CodeThe

	 1.	 CTRL+C		 2.	 CTRL+X      3. CTRL+V      4. F2      5. CTRL+SHIFT+N

Do it yourself.

Worksheet-2
(Based on chapters 5 to 8)

A.	 1. b	 2. c	 3. d	 4. a

B.	

Copilot
Back/ 

Forward

Settings and moreAddress BarNew tabRefreshCurrent Tab Favorites

C.	 1. Problem solving is the process of finding the solutions to difficult task.

	 2. A case study refers to a task that is based on real life situations.

	 3. A folder is like a file cabinet in which you can keep your files.

	 4. The Copy command is present under the Clipboard group.
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Test Sheet–2
(Based on chapters 5 to 8)

Section A

A.	 1. (iii)	 2. (ii)	 3. (iii)

B.	 1. T	 2. T	 3. T

C.	 1. Website	 2. Slide	 3. Downloads

Section-B

A.	 1.	 ISP is a company that provides Internet access on payment of a monthly fee.

	 2.	 A placeholder is a dotted box on a slide which may contain text, picture, video, etc.

	 3.	 Organizing files/folders helps the computer system to find the right files to use. 

B.	 1.	 Using A Search Engine 

	 Step 1	 Open a web browser. 

	 Step 2	 Open a search engine, for example, type www.google.com. 

	� Step 3	� In the search box, type the keyword related to the information you are looking for. 
For example, type “A P J Abdul Kalam”. 

	 Step 4	 Press Enter key or click Search button. A list of related websites will be displayed. 

	 Step 5	 Click on the link you find most relevant and read the information.

	 2.	� A file contains a collection of related information. Whereas a folder is like a container in 
which you can store files.


