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Class

iPlus (Ver. 2.1)-III (Answer Key)

	A Computer System

Let’s Catch Up  (Page no. 12)

Input    Process    Output

Exercise
Section A (Objective)

A.	 1.	 c 	 2.	 b	 3.	 b	  4.	 b
B.	 1.	 Software, Hardware	 2.	 Touch	 3.	 Joystick
	 4.	 CPU

Section B (Subjective)
A.	 1.	� Another name of Monitor is Visual Display Unit or VDU. 
	 2.	� Headphones are used to listen to music or sounds without disturbing others.
B.	 1.	� The CPU is divided into three parts: ALU, CU and MU. 
		  Arithmetic Logic Unit (ALU) 
		  Control Unit (CU) 
		  Memory Unit (MU)
	 2.	� Hybrid devices are gadgets that can do more than one thing. They can act as both an input 

and an output device.
		  Smartphone: A smartphone is a gadget that lets you do many things. 
		�  Laptop: A laptop is a computer that you can use to type documents, browse the internet, 

etc.
		  Smart Board: A smart board is a large interactive screen used in classrooms. �
C.	 1.	 DVD
	 2.	 d.  Keyboard
Higher Order Thinking Skills (HOTS)
	 1.	 Windows 11 is the latest version.
	 2.	 Web Camera or webcam

1.



2 iPlus (Ver. 2.1)-III (Answer Key)

Crack The Code

	 1.	 P L O T T E R

	 2. 	 S T A R T B O A R D

	 3.	 S M A R T W A T C H

	 4.	 L A P T O P

	GUI Operating System—An Introduction

Let’s Catch Up   (Page no. 22)

1.	 Desktop
2.	 Icon
3.	 Clock

Exercise
Section A (Objective)

A.	 1.	 b 		  2.	 d	 3.	 b	 4.	 c
B.	 1.	 I-Beam 	 2.	 Shut down	 3.	 Windows 10 	 4.	 Several
C.	 1.	 T	 2.	 F	 3.	 T	 4.	 T

D.	 1.   S T A R T B U T T O N

2.   R E C Y C L E B I N

3.   C L O C K

4.   F O L D E R

5.   T H I S P C

2.
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Section B (Subjective)
A.	 1. 	� Show desktop button is used to show the desktop when any program is open. 
	 2.	 Start button opens the Start menu when we click on it. 

B.	 1.	 The steps to shut down the computer are: 

		  Step 1: Click on the Start button. 

		  Step 2: Click on the Power button.  

		  Step 3: Select the Shut down option.
	 2.	 The steps to change the desktop background are:
		  Step 1:  Right-click on the desktop and select Personalize option.
		  Step 2: 	 Click on the Background.
		  Step 3:  Select the Picture option.
		  Step 4:  Select any picture from the display.
C.	 1.	 Taskbar
	 2.	 Windows 10 
Higher Order Thinking Skills (HOTS)
	 1.	� You can sort the icons by name, size, item type, or date modified to make it easier to locate 

the file.
	 2.	 On the right side of the taskbar, the current date and time are displayed. 

Crack The Code

	 1.	 					     a.	 Double-headed Arrow

	 2.	 					     b.	 Busy

	 3.	 					     c.	 Four-headed Arrow

	 4.	 					     d.	 Working in Background
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	Word Processor—An Introduction

Let’s Catch Up   (Page no. 36)

1.	 d			   2.	 a	 3.	 b	 4.	 c

Exercise
Section A (Objective)

A.	 1.	 a 	 2.	 b	 3.	 a	 4.	 c
B.	 1.	 Status	 2.	 Vertical	 3.	 Document	 4.	 Cursor
C.	 1.	 F	 2.	 T	 3.	 T	 4.	 F

Section B (Subjective)
A.	 1.	 Word processor 
	 2.	� The Horizontal scroll bar is located above the status bar and is used to move back and forth 

across the document. 
B.	 1.	 To create a new document, follow the given steps: 
		  Step 1:  Click on the File tab.
		  Step 2:  Select New option.
		  Step 3:  Click on the Blank document option.
	 2.	 To print a document, follow the given steps: 
		  Step 1:  Click on the File tab.
		  Step 2:  Select the Print option.
		  Step 3:  Click on the Print button.
C.	 1.	 To save your document in Word, follow the given steps: 
		  Step 1:  Click on the File tab.
		  Step 2:  Select Save or Save As option.
		  Step 3:  Click on This PC option and select the location.
		  Step 4:  Type a name for your file in the File name box.
		  Step 5:  Click on the Save button.
	 2.	 Zoom slider 
Higher Order Thinking Skills (HOTS)
	 1.	 To check the number of pages, I would look at the Status Bar.
	 2.	 These are Tabs, which group related commands and tools for working with the document.

Crack The Code
	 1. Creates a new document.
	 2.	 Saves the current document.

3.
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	 3.	 Opens an existing document.
	 4.	 Closes the current application or document.

Worksheet 1  (Based on chapters 1 to 3)

(Page no. 41)

A.	 Tabs Title bar

Ribbon

Text/Document 
Area 

Vertical 
scroll bar

Zoom slider

Status bar

Horizontal 
scroll bar

Quick Access Toolbar

B.	 1.	 d	 2.	 a	 3.	 b	 4.	 c
C.	 1.	 Monitor	 2.	 Status Bar	 3.	 Screen Saver

(Based on chapters 1 to 3)
Test Sheet 1

Section A

A.	 1.	 b	 2.	 b	 3.	 a
B.	 1.	 touch	 2.	 shut down	 3.	 Document 
C.	 1.	 T	 2.	 T	 3.	 T

Section B

A.	 1.	 Headphones 
	 2.	� It is known as the gateway to Windows and its programs. It opens the Start menu when we 

click on it. 
	 3.	 Word processor 
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C.	 1.	� I would advise Radhika not to share her home address with anyone she met online and always 
involve a trusted adult before meeting someone in person.

	 2.	� No, it wasn’t the right choice; Shyama should have informed her parents first before making 
any online purchases.

Higher Order Thinking Skills (HOTS)
	 1.	 I would suggest Kavleen to shop online for clothes.
	 2.	� I would suggest Avineet report the inappropriate comment to the platform's moderators 

or administrators and block the person if necessary to ensure online safety and maintain a 
respectful environment.

Crack The Code
	 Do it yourself. 

	Fun with Paint

Let’s Catch Up    (Page no. 56)

1.	 Line shape	 2.	 Pencil tool		  3.  Eraser tool	 4.	 Fill with Color tool

Exercise
Section A (Objective)

A.	 1.	 b	 2.	 b 	 3.	 a 	 4.	 a 
B.	 1.	 Callout shape			   2.	 Select	 3.	 Skew	 4.	 Flip
C.	 1.	 F	 2.	 F	 3.	 F	 4.	 T

Section B (Subjective)
A.	 1.	� Polygon shape is used to draw a polygon. A polygon is a closed figure with more than two 

sides, for example: Rectangle, Pentagon.
	 2.	 Fill with Color tool is used to fill in colours in a closed figure. 
B.	 1.	 To select the drawing using free-form selection, follow the given steps: 
		  Step 1:  Click on the Home tab. 
		  Step 2:  Click on the drop-down arrow, under the Select command. 
		  Step 3:  Click on the Free-form selection.
		  Step 4:  Make the desired selection.
	 2.	 To set a drawing as a desktop background, follow the given steps: 
		  Step 1:  Click on the File tab.
		  Step 2:  Click on the arrow icon of Set as desktop background option.
		  Step 3:  Select any one of the three options: Fill, Tile, or Center.

5.

B.	 1.	� A hybrid device is a gadget that can do more than one thing. It can act as both an input and 
an output device.

		  Examples: Smartphone, Headphone, Smartwatch  
	 2.	 To change the desktop background, follow the given steps: 
		  Step 1:  Right-click on the desktop and select Personalize option.
		  Step 2:  Click on the Background.
		  Step 3:  Select the Picture option.
		  Step 4:  Select any picture from the display.
	 3.	 To print a document, follow the given steps: 
		  Step 1:  Click on the File tab.
		  Step 2:  Select the Print option.
		  Step 3:  Click on the Print button.

	The Internet—An Introduction

Let’s Catch Up   (Page no. 48)

1.	 Internet	 2.	 Home page		  3.  WWW

Exercise
Section A (Objective)

A.	 1.	 a 	 2.	 c 	 3.	 b 	 4.	 c 	 5.	 d 
B.	 1.	 Webpages	 2.	 WWW	 3.	 Upload	 4.	 Instantly
C.	 1.	 T	 2.	 T	 3.	 T	 4.	 F	 5.	 F

Section B (Subjective)
A.	 1.	 Google Chrome, Mozilla Firefox
	 2.	� When you browse any website or open any web browser, the first page that opens up is 

called home page. 
B.	 1.	 Advantages of the Internet are:
		  a.  It helps to read newspapers online. 
		  b.  It is used for buying and selling items online. 
		  c.  It helps people to work from home. 
		  d.  It also provides a great source of education and information. 
	 2.	� Getting the data from the Internet (server) to the client computer (user’s computer) is known 

as downloading. You can download innumerable games, music, videos, movies, and a host 
of other entertainment software from the Internet, most of which are free. 

4.
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C.	 1.	� I would advise Radhika not to share her home address with anyone she met online and always 
involve a trusted adult before meeting someone in person.

	 2.	� No, it wasn’t the right choice; Shyama should have informed her parents first before making 
any online purchases.

Higher Order Thinking Skills (HOTS)
	 1.	 I would suggest Kavleen to shop online for clothes.
	 2.	� I would suggest Avineet report the inappropriate comment to the platform's moderators 

or administrators and block the person if necessary to ensure online safety and maintain a 
respectful environment.

Crack The Code
	 Do it yourself. 

	Fun with Paint

Let’s Catch Up    (Page no. 56)

1.	 Line shape	 2.	 Pencil tool		  3.  Eraser tool	 4.	 Fill with Color tool

Exercise
Section A (Objective)

A.	 1.	 b	 2.	 b 	 3.	 a 	 4.	 a 
B.	 1.	 Callout shape			   2.	 Select	 3.	 Skew	 4.	 Flip
C.	 1.	 F	 2.	 F	 3.	 F	 4.	 T

Section B (Subjective)
A.	 1.	� Polygon shape is used to draw a polygon. A polygon is a closed figure with more than two 

sides, for example: Rectangle, Pentagon.
	 2.	 Fill with Color tool is used to fill in colours in a closed figure. 
B.	 1.	 To select the drawing using free-form selection, follow the given steps: 
		  Step 1:  Click on the Home tab. 
		  Step 2:  Click on the drop-down arrow, under the Select command. 
		  Step 3:  Click on the Free-form selection.
		  Step 4:  Make the desired selection.
	 2.	 To set a drawing as a desktop background, follow the given steps: 
		  Step 1:  Click on the File tab.
		  Step 2:  Click on the arrow icon of Set as desktop background option.
		  Step 3:  Select any one of the three options: Fill, Tile, or Center.

5.
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	 3.	 To save a file in different formats, follow the given steps: 
		  Step 1:  Click on the File tab.
		  Step 2:  Click on the Save as option.
		  Step 3:  Select the required format.
		  Step 4:  In the File name box, type the file name.
		  Step 5:  Click on the Save button.
C.	 1.	� I would suggest Suhail use the Copy and Paste commands to quickly create multiple copies 

of the smiley for the birthday card.
	 2.	� I would explain to Shikha that she can save her drawing in Paint in various file formats such 

as JPEG, PNG, BMP, and GIF depending on her preference for image quality and size.
Higher Order Thinking Skills (HOTS)
	 1.	 To draw a callout, follow the given steps: 
		  Step 1:  Click on the Home tab.
		  Step 2:  Select a callout shape  from the Shapes group.
		  Step 3:  Draw a callout.
	 2.	� To remove the extra line, Ananya can use the Eraser tool in Paint to erase the unwanted line 

from her drawing.

Crack The Code
Title bar Brushes Hexagon

Eraser

Color picker

Magnifier
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	File Management—Organisation of Folders

Let’s Catch Up    (Page no. 76)

2
4
1
3

Exercise
Section A (Objective)

A.	 1.	 b 	 2.	 c 	 3.	 b 	 4.	 a 
B.	 1.	 T	 2.	 F	 3.	 F	 4.	 F

Section B (Subjective)
A.	 1.	 All the data stored on your computer’s hard disk consists of files and folders. 
	 2.	 The most common way to create a new file is by using a program. 
B.	 1.	 To open a file/folder follow the given steps: 
		  Step 1:  Open the drive in which you have your file/folder.
		  Step 2:  Double-click on the folder icon you want to view, including the subfolders.
		  Step 3: � Double-click on the subfolder icon if the files you want to open are stored in a 

subfolder.
	 2. 	 •	 Saving a file can prevent your work from being lost. 
	 	 •	 A saved file is easier to find later. 
	 	 •	 It’s important to save your file for further changes to the existing one.
C.	 1.	 To delete a file/folder, follow the given steps: 
		  Step 1:  Open the folder that contains the file you want to delete.
		  Step 2:  Select the file you want to delete.
		  Step 3:  Click on the Delete button.
		  Step 4:  Click on the Yes button
	 2.	 To create a new file in the folder, follow the given steps: 
		  Step 1:  Open the folder in which you want to create a new file.
		  Step 2:  Right-click in an empty section and click on New option.
		  Step 3:  Click on Microsoft Word Document.
		  A new file will get created in your folder. 
Higher Order Thinking Skills (HOTS)
	 1.	 Diksha saved the picture to keep it safe and open it later.
	 2.	 Alia can create folders to organize her documents and make the desktop less crowded.

6.
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.
Crack The Code

	 Do it yourself. 

Worksheet 2  (Based on chapters 4 to 6)    (Page no. 80)

A.	 1.	 b.	 2.	 d.	 3.	 e.	 4.	 a.	 5.	 c.
B.	 1.	 MICROSOFT EDGE			   2.	 WORLD WIDE WEB
	 3.	 GOOGLE CHROME			  4.	 MOZILLA FIREFOX
C.	 1.	 Flip command 			   2.	 Rotate command 
	 3.	 Zoom tool 			   4.	 Skew command 

(Based on chapters 4 to 6)
Test Sheet 2

Section A

A.	 1.	 c 	 2.	 a	 3.	 a
B.	 1.	 upload	 2.	 instantly	 3.	 flip
C.	 1.	 T	 2.	 F	 3.	 F

Section B

A.	 1.	� When you browse any website or open any web browser, the first page that opens up is 
called home page. 

	 2.	 Fill with Color tool is used to fill in colours in a closed figure.
	 3.	 The most common way to create a new file is by using a program. 
B.	 1.	� Getting the data from the Internet (server) to the client computer (user’s computer) is known 

as downloading. You can download innumerable games, music, videos, movies, and a host 
of other entertainment software from the Internet, most of which are free. 

	 2.	 To save a file in different formats, follow the given steps: 
		  Step 1:  Click on the File tab.
		  Step 2:  Click on the Save as option.
		  Step 3:  Select the required format.
		  Step 4:  In the File name box, type the file name.
		  Step 5:  Click on the Save button.
	 3.	 •	 Saving a file can prevent your work from being lost. 
	 	 •	 A saved file is easier to find later. 
	 	 •	 It’s important to save your file for further changes to the existing one.


