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	Computers—Storage and Memory Device

Let’s Catch Up   (Page no. 10)

a. 	� Primary memory is the main memory of a computer. CPU can directly access this memory. It is 
fixed on the motherboard of a computer.

b. 	� Memory Card is commonly known as multimedia memory card. It is very small in size usually 
1–1.5 inches. These are used in mobile phones and digital cameras.

Exercise
Section A (Objective)

A.	 1. 	 c	 2. 	b	 3. 	c	 4. 	a
B.	 1.	 Flash Drive	 2.	 Byte	 3.	 Optical Disc	 4.	 Zettabyte
C.	 1.	 T	 2.	 F	 3.	 T

Section B (Subjective)
A.	 1. 	� Secondary memory is permanent in nature and is not directly accessed by the CPU. It allows 

users to store data that may be easily retrieved. It is cheaper as compared to primary memory.
	 2. 	� A device, covered with a magnetic coating is called a magnetic disk. You can record and 

erase data on a magnetic disk any number of times.
	 3. 	� A CD-ROM is a CD containing data that has been written at the time of manufacturing. The 

data cannot be modified or erased.
B.	 1. 	 RAM ROM

a. �RAM is a temporary memory. The 
information stored in this memory is lost 
when the computer is turned off. 

a. �Information stored in ROM is permanent 
in nature, i.e., it holds the data even if the 
system is switched off. 

b. �It temporarily stores data and instructions 
given by the user and also the results 
produced by the computer.

b. �It holds the starting instructions that are 
required to start a computer. 

c. It is also called volatile memory. c. It is also called non-volatile memory. 

1.
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	 2.	� The hard disk consists of one or more magnetic disks. Each disk in the pack has top and 
bottom surfaces on which data is recorded using magnetic head. The most important function 
of the hard disk is to store program files and data files.

	 3. 	� The Flash Drive is a small portable data storage device integrated with a USB (Universal Serial 
Bus) connector. Other Name for a Flash Drive is Pen Drive.

C.	 1. 	� I can add a memory card to increase my smartphone’s storage space so that I can store more 
photos and videos.

	 2. 	 c

Higher Order Thinking Skills (HOTS)
	 1.	 When you organise the data and provide a specific context, it can be called information. 
	 2.	 Your teacher was showing you Hard Disk.

Crack The Code
a. 4		 b. 1		  c. 2	 d. 3

	GUI Operating System—Desktop Management

Let’s Catch Up   (Page no. 21)

a.	 TASK BAR	 b.	 DESKTOP	 c.	 BACKGROUND	 d.	 ICONS

Exercise
Section A (Objective)

A.	 1.	 b		  2.	 b	 3.	 d	 4.	 b
B.	 1.	 Windows 11			   2.	 desktop	 3.	 left, right
C.	 1.	 T	 2.	 F	 3.	 T	 4.	 F
D.	 1.	 This PC	 2.	 Folder	 3.	 Start button	 4.	 Recycle Bin

Section B (Subjective)
A.	 1. 	� Click on the speaker icon in the notification area (system tray). To decrease or increase the 

speakers volume, move the slider left or right. 
	 2.	� When you bring the mouse pointer over any object and press the right mouse button, a 

menu appears. This menu is known as the context menu or shortcut menu. 
	 3.	� Steps for sorting the desktop icons are:
		  Step 1: 	Right-click on the desktop and select the Sort by option. 

2.
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		  Step 2: 	Click on any option to arrange the icons in that order. 
	 4.	 Icons are small images or symbols with names that represent programs, folders or files.
B.	 1.	� The Start menu is known as the gateway to Windows and its programs. It has two panes:
		  ●	 Left Pane: Displays an alphabetical list of all the programs installed on your computer.
		  ●	 Right Pane: Contains tiles for quick access to frequently used apps and programs.
		  When you click the Start button, the Start menu opens.
	 2.	 To change window’s colour scheme, follow the given steps:
		  Step 1: 	Right-click on the desktop and choose Personalize option.
		  Step 2: 	Click on Colors.
		  Step 3: 	Click on Choose your color drop-down list and select any option you want to use.
		  Step 4: 	Click on the Transparency effects option to enable it.
		  Step 5: 	Tick under the Choose your accent color option.
	 3. 	� Whenever you turn on your computer, it starts booting. This means the operating system 

gets loaded in the RAM and then the Windows 10 Welcome Screen appears. The final screen 
that appears after booting is called the Desktop.

C.	 1.	� Tina should use the Quick Launch Bar on the taskbar. She can add a shortcut there by following 
these steps:

		  Step 1: Locate the program she frequently uses in the Start menu or desktop.
		  Step 2: Right-click on the program’s icon.
		  Step 3: Click on Pin to Taskbar.
		  Now, the program’s shortcut will appear on the taskbar, allowing Tina to quickly access it.
	 2.	 Sara can increase the volume by following these steps:
		  Step 1: Click on the Speaker icon in the System Tray (bottom right of the taskbar).
		  Step 2: Move the slider to the right to increase the volume.

Higher Order Thinking Skills (HOTS)
	 1. To move the taskbar to the left side of the desktop, follow these steps:
		  Step 1: Right-click on the taskbar and uncheck the Lock the taskbar option.
		  Step 2: Click and drag the taskbar to the left side of the screen.
	 2.	 To view all the data on the computer, This PC icon should be used.
		  ●	 �Double-clicking on This PC will open a window displaying all drives, folders, and files on 

the computer.
		  ●	 This icon helps in sorting, finding, and managing files stored on the computer.
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B.	 1.	� To insert the text, place the pointer at the required position where you want to insert the 
text and click. Insertion Point (cursor) appears on the screen to indicate the position where 
the inserted text will appear. You can now type the new text. 

	 2.	� a. Deleting text: If you have made a mistake while typing the text, you can easily remove the 
text by using either the Backspace or Delete key. 

		  b. �Cutting text: Cutting the text means that the selected text will disappear from its original 
location and will appear at another location where it is pasted. 

	 3.	 To create a new document, follow the given steps: 
		  Step 1: Click on the File tab.
		  Step 2: Select the New option.
		  Step 3: Click on the Blank document option.
C.	 1.	 Saransh should use the Ctrl + Z keyboard shortcut to undo the added text.
	 2.	� Arjun should use the Thesaurus feature in Word 2016 to find a synonym for the word 

"beautiful".

Higher Order Thinking Skills (HOTS)
	 1.	 The red wavy line shows that a word has been spelled incorrectly. 
	 2.	� Saif can move his introduction to the beginning of the document by selecting the text, cutting 

it (Ctrl + X), and then pasting it (Ctrl + V) at the beginning of the document.

Crack The Code
	 Step 1: Select the word. 
	 Step 2: Click on the Review tab.
	 Step 3: Click on the Thesaurus tool. 
	 Step 4: Click on the drop-down arrow and select Insert or Copy option. 

	Formatting in Word 2016

Let’s Catch Up   (Page no. 46)

a. 	 Paragraph	 b. 	Font	 c. 	Paragraph	 d. 	Font

Exercise
Section A (Objective)

A.	 1.	 b	 2.	 b	 3.	 b	 4.	 c
B.	 1.	 File	 2.	 Line spacing	 3.	 Highlighting	 4	  Font

4.

Crack The Code
I C T M Z F G H P T

C Y H X C B N Y I A

O P I H K L N B H S

N I S U V R S W P K

S X P L R Q C I M B

A B C W E R F N Y A

Q M D E V N V K E R

W A L L P A P E R T
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E R M O N Q X B A R

	Editing in Word 2016

Let’s Catch Up   (Page no. 29)

The Backspace key is used to delete text from the left side of the cursor.
The Delete key is used to delete text from the right side of the cursor.

Exercise
Section A (Objective)

A.	 1.	 d	 2.	 a	 3.	 d 	 4.	 c 
B.	 1.	 Add to Dictionary	 2.	 Ignore Once or Ignore All	 3.	 Undo
	 4.	 Spell check			   5.	 Thesaurus
C.	 1.	 F	 2.	 T	 3.	 T
D.	 1.	 Ctrl + S	 2.	 Ctrl + N	 3.	 Ctrl + Y	 4.	 Ctrl + Z	 5.	 Shift + Down Arrow 

Section B (Subjective)
A.	 1.	 Word processor is an application software that is used to type text. 
	 2.	� Copying the text means that the selected text will remain at its original location as well as 

the place where it is pasted. 
	 3.	� If you have made a mistake while typing the text, you can easily remove the text by using 

either the Backspace or Delete key. 

3.
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B.	 1.	� To insert the text, place the pointer at the required position where you want to insert the 
text and click. Insertion Point (cursor) appears on the screen to indicate the position where 
the inserted text will appear. You can now type the new text. 

	 2.	� a. Deleting text: If you have made a mistake while typing the text, you can easily remove the 
text by using either the Backspace or Delete key. 

		  b. �Cutting text: Cutting the text means that the selected text will disappear from its original 
location and will appear at another location where it is pasted. 

	 3.	 To create a new document, follow the given steps: 
		  Step 1: Click on the File tab.
		  Step 2: Select the New option.
		  Step 3: Click on the Blank document option.
C.	 1.	 Saransh should use the Ctrl + Z keyboard shortcut to undo the added text.
	 2.	� Arjun should use the Thesaurus feature in Word 2016 to find a synonym for the word 

"beautiful".

Higher Order Thinking Skills (HOTS)
	 1.	 The red wavy line shows that a word has been spelled incorrectly. 
	 2.	� Saif can move his introduction to the beginning of the document by selecting the text, cutting 

it (Ctrl + X), and then pasting it (Ctrl + V) at the beginning of the document.

Crack The Code
	 Step 1: Select the word. 
	 Step 2: Click on the Review tab.
	 Step 3: Click on the Thesaurus tool. 
	 Step 4: Click on the drop-down arrow and select Insert or Copy option. 

	Formatting in Word 2016

Let’s Catch Up   (Page no. 46)

a. 	 Paragraph	 b. 	Font	 c. 	Paragraph	 d. 	Font

Exercise
Section A (Objective)

A.	 1.	 b	 2.	 b	 3.	 b	 4.	 c
B.	 1.	 File	 2.	 Line spacing	 3.	 Highlighting	 4	  Font

4.
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C.	 1. i. Text Effect

2. ii. Underline

3. iii. Left Align

4. iv. Justify

5. v. Italics

Section B (Subjective)
A.	 1.	� Highlighting the text means marking the important text and placing a coloured rectangle 

over it. 
	 2.	� The position of the text or the way the text is set with respect to the margins in a document 

is called alignment. There are four alignment options available in Word—left, center, right 
and justify. 

	 3.	 Italics means slanted text. 
B.	 1.	 To apply text effects, follow the given steps: 
		  Step 1: Select the text.
		  Step 2: Click on the Home tab. 
		  Step 3: Click on the drop-down arrow next to the Text Effect option. 
		  Step 4: Choose the desired text effect.
	 2.	� Paragraph Spacing is the blank space between two paragraphs, both before and after the 

paragraph. 
	 3.	 To add bullets, follow the given steps: 
		  Step 1: Select the text.
		  Step 2: Click on the Home tab.
		  Step 3: Click on the drop-down arrow next to the Bullets option and select the desired bullet.
	 4.	� The five case options offered by Word are Sentence case, lowercase, UPPERCASE, Capitalize 

Each Word  and tOGGLE cASE.
		  lowercase: To change all letters to lowercase. 
		  UPPERCASE: To capitalise all of the letters. 
C.	 1.	� Akanksha should use the Bulleted List or Numbered List feature in Word to create a list of 

words.
	 2.	� Sneha can use the Change Case feature in Word 2016 and select Capitalize Each Word to 

change the first letter of each sentence to uppercase.
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Higher Order Thinking Skills (HOTS)
	 1.	 To change the alignment of the text, follow the given steps: 
		  Step 1: Select the text.
		  Step 2: Click on the Home tab.
		  Step 3: In the Paragraph group, click the Center alignment option. 
	 2.	 Then, she clicked the "Text Highlight Color" button in the Home tab to apply the highlight.

Crack The Code
	 1.	 Shortcut keys 			   2.	 Text Effects 	 3.	 Font Color	 4.	 Formatting
	 5.	 Bullet List

Worksheet 1  (Based on chapters 1 to 4)

(Page no. 51)

A.	 1.	 This PC	 2.	 Folder	 3.	 Recycle Bin	 4.	 RAM
	 5.	 DVD	 6.	 Memory Card
B.	 Start button

Quick launch bar Clock

C.	 1.	 Wallpaper			   2. 	Print Preview			   3. 	Line Spacing	
	 4. 	 Undo			   5. 	Formatting
C.	 1. 	 Ctrl + S	 2. 	Ctrl + O	 3. 	Ctrl + Z	 4. 	Ctrl + Y	 5. 	Ctrl + B

(Based on chapters 1 to 4)
Test Sheet 1

Section A

A.	 1.	 c 	 2.	 d	 3.	 c
B.	 1. 	 Byte	
	 2. 	 Desktop
	 3. 	 Enter
C.	 1.	 T	 2.	 F	 3.	 T
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Section B

A.	 1.	� A device, covered with a magnetic coating is called a magnetic disk. You can record and 
erase data on a magnetic disk any number of times.

	 2.	 The names of any two components of the Windows 10 desktop are background and icons.
	 3.	� When we copy a text, the selected text will remain at its original location as well as the place 

where it is pasted.
B.	 1.	� The hard disk consists of one or more magnetic disks. Each disk in the pack has top and 

bottom surfaces on which data is recorded using magnetic head. The most important function 
of the hard disk is to store program files and data files.

	 2. 	 Editing Formatting
�Editing is used to make changes in 
documents by using editing tools such 
as- Copy/Cut and paste, and Select and 
Delete text.

Formatting is used to improve the appearance 
of text in a document by using formatting 
tools such as- Change font name and size, 
and make the text bold, italic, and underlined.

	 3. 	 To change window’s colour scheme, follow the given steps:
		  Step 1: Right-click on the desktop and choose Personalize option.
		  Step 2: Click on Colors.
		  Step 3: Click on Choose your color drop-down list and select any option you want to use.
		  Step 4: Click on the Transparency effects option to enable it.
		  Step 5: Tick under the Choose your accent color option.

	The Internet—Web Browser

Let’s Catch Up    (Page no. 57)

a.	 URL (Uniform Resource Locator)
b.	 Internet Service Provider
c.	 Hyperlink

Exercise
Section A (Objective)

A.	 1.	 c 	 2.	 b 	 3.	 c 
B.	 1.	 Star	 2.	 Web pages	 3.	 Offline	 4.	 URL
C.	 1.	 T	 2.	 T	 3.	 F	 4.	 T

Section B (Subjective)
A.	 1.	� Edge uses tabs for each web page you have open. The current tab you have open appears 

as a light grey, while those not open are dark grey. 

5.
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	 2.	� A website is a collection of linked web pages. The first page of a website, which is displayed 
by default, is called the home page. The web is a collection of websites. 

	 3.	 The things required for having an Internet connection are: 
	 	 •	 Computer System 
	 	 •	 Telephone and Cable Lines 
	 	 •	 Modem 
	 	 •	 Web Browser 
	 	 •	 ISP 
B.	 1.	� A search engine is a software that searches various web pages on the World Wide Web for 

particular information. Google is the most popular search engine. Some other examples are 
Bing and Yahoo. 

	 2.	� In a website, you can see texts or images that are underlined and highlighted in blue which 
on clicking gives you access to another page, document or image. This text or image is called 
hyperlink. It is also called a link. 

	 3.	 To access a website, follow these steps:
		  Step 1: Open a web browser (e.g., Chrome, Firefox, Safari).
		  Step 2: In the address bar, type the URL (Uniform Resource Locator) of the website.
		  Step 3: �Press Enter, and the browser will connect to the web server and load the website’s 

content.

C.	 1.	 •	 Open a search engine.� 3

	 	 •	 Complete the essay using the information from the Internet.� 5

	 	 •	 Start the computer.� 1

	 	 •	 Connect the computer to the Internet.� 2

	 	 •	 Search for the topic “The History of Computers”.� 4
	 2.	 The things required for having an Internet connection are: 
	 	 •	 A laptop or computer
	 	 •	 Telephone and Cable Lines 
	 	 •	 Modem 
	 	 •	 Web Browser 
	 	 •	 ISP 

Higher Order Thinking Skills (HOTS)
	 1. The main page of the website is called the Home Page.
	 2.	� Websites that start with https:// are more secure than those starting with http://. The "s" in 

https:// stands for "secure" and indicates that the connection between the browser and the 
website is encrypted, which helps protect the data exchanged between them.
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Crack The Code

Back/
Forward

Current Tab Address BarNew Tab Settings and More

Refresh

Copilot

Favorites

	Introduction to PowerPoint 2016

Let’s Catch Up    (Page no. 68)

a. SLIDE 	 b. PRESENTATION 	 c. BACKSTAGE	 d. PLACEHOLDER 		  e. POWERPOINT 

Exercise
Section A (Objective)

A.	 1.	 c 	 2.	 b 	 3.	 b 
B.	 1.	 Ribbon	 2.	 Placeholder	 3.	 PowerPoint	 4.	 Slide show
C.	 1.	 F	 2.	 T	 3.	 F	 4.	 F	 5.	 F

6.



11iPlus (Ver. 2.1)-IV (Answer Key)

D.	 1. a.    Reading View

2. b.   Normal View

3. c.  Slide Sorter View

4. d.  Outline View

	

	

Section B (Subjective)
A.	 1.	� The slides/outline pane is located on the left side of the window. The slides pane shows the 

thumbnail of each of the slides in the presentation. The outline pane shows a text outline of 
all the information on the slides. 

	 2.	� The speaker’s notes pane in PowerPoint 2016 is used to add notes or reminders for the 
presenter. These notes are visible to the presenter during the presentation but are not shown 
to the audience.

	 3.	� Quick Access Toolbar appears in the top left corner of the PowerPoint 2016 screen. This has 
icons for features that are used frequently. 

B.	 1. 	 While preparing and delivering a presentation you must keep some points in mind. 
	 	 •	 Take time for preparation 
	 	 •	 Know your audience 
	 	 •	 Be familiar with what you want to convey 
	 	 •	 Be aware of the time 
	 	 •	 Practice 
	 2.	 To start a new presentation, follow the given steps: 
		  Step 1: Click on the File tab.
		  Step 2: Select New option.
		  Step 3: Click on Blank Presentation.
		  A new presentation opens with a single slide with two placeholders. 
	 3.	� The slide layout is the arrangement of text, images, ClipArts, charts, etc. on a particular slide. 

PowerPoint provides you with a variety of slide layouts that you can choose from as per your 
requirements. 

		�  PowerPoint 2016 includes nine inbuilt slide layouts. You can also create custom layouts that 
meet your specific needs. 

	 4.	 •	 �Slide Sorter View: It allows you to view all slides of a presentation as thumbnails on a 
single screen. 
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	 	 •	 �Reading View: It allows you to view a presentation not in full screen but on a window with 
simple controls that make the presentation easy to review. The ribbon and the slides/
outline pane are not visible. 

C.	 1.	 To delete a placeholder follow the given steps: 
		  Step 1: Select the placeholder by clicking its border.
		  Step 2: Press the Delete key.
		�  To delete multiple placeholders at the same time, hold down the Ctrl key and click the border 

of each text box, and then press the Delete key. 
	 2.	� Aman should use Slide Sorter View to rearrange the order of slides. This view displays all the 

slides as thumbnails, allowing him to easily drag and drop slides to reorder them.

Higher Order Thinking Skills (HOTS)
	 1.	� I would switch to Slide Show View by clicking the Slide Show tab and selecting From Beginning 

or pressing F5.
	 2.	� I would suggest practicing the presentation, keeping slides simple, speaking clearly, and 

staying calm by taking deep breaths.

Crack The Code

2  Click on the 
Home tab.

4  Select the 
desired slide 
layout.

3  Click on the 
Layout button.

1  Click on the 
slide that you 
want to change.

	Stepwise Thinking

Let’s Catch Up    (Page no. 77)

3
2
1
4

7.
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Exercise
Section A (Objective)

A.	 1.	 b	 2.	 d 	 3.	 a 	 4.	 a 
B.	 1.	 F	 2.	 T	 3.	 F	 4.	 T
C.	

1 4 2 3

Section B (Subjective)
A.	 1.	� Reasoning is the process of thinking about the task in a logical or sensible way. It helps you 

to choose the correct option from the available options. 
	 2.	� A computer can only work using step-by-step instructions from us. Giving step-by-step 

instructions is called programming. 
	 3.	 A case study refers to a task that is based on real-life situations. 
B.	 1. 	 Problem solving is the process of finding solutions to a difficult task.
	 2. 	 Steps to make fruit salad:
		  Step 1: Arrange fruits. 
			   Step 1a: Choose the fruits you want to eat. 
			   Step 1b: Sort and keep them on a plate. 
		  Step 2: Cut fruits. 
			   Step 2a: Wash the fruits with clean water. 
			   Step 2b: Peel the fruits that need to be peeled. 
			   Step 2c: Pick a knife and cut them into cubes. 
		  Step 3: Add ingredients. 
			   Step 3a: Add salt to taste. 
			   Step 3b: Squeeze half a spoon of lemon juice. 
		  Step 4: Serve the salad.
			   Step 4a: Take out plates from the kitchen drawer. 
			   Step 4b: Put the fruit salad on the plates. 
			   Step 4c: Garnish the fruit salad with some lettuce or coriander. 
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3.	 Steps to plan to play board games with friends at home:
	 Step 1: Decide time with your friends. 
	 Step 2: Decide the place in your home where you all will play. 
	 Step 3: Ask your mother for drinks and snacks that you can offer your friends. 
	 Step 4: Welcome your friends to your home. Offer them drinks. 
	 Step 5: Start playing the game. 
	 Step 6: Enjoy snacks with your friends after the game. 
	 Step 7: Bid farewell to friends. 

C.	 1.	 Steps to reach school on time without your usual cab driver:
		  Step 1: Check other transport options (e.g., public transport, another cab).
		  Step 2: Book the ride or plan the route.
		  Step 3: Leave earlier to avoid delays.
		  Step 4: Monitor the route for updates.
		  Step 5: Travel safely to school.
	 2.	 Steps to make a Teacher's Day card:
		  Step 1: Choose card type and materials.
		  Step 2: Design the front with a message and decoration.
		  Step 3: Write a personalised message inside.
		  Step 4: Add final touches and present the card.

Higher Order Thinking Skills (HOTS)
	 1.	� A computer can only work using step-by-step instructions from us. Giving step-by-step 

instructions is called programming. 
	 2.	 Steps your friend must have followed to make a drawing:
		  Step 1: Choose a drawing tool (pen, pencil, or software).
		  Step 2: Plan what to draw (sketch the outline).
		  Step 3: Add details (shading, textures, etc.).
		  Step 4: Add colors or finishing touches.
		  Step 5: Review and finalise the drawing.

Crack The Code
		  Do it yourself.
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	Features of File Management

Let’s Catch Up    (Page no. 84)

	 a. 	 Excel file			   b. 	PowerPoint file	
	 c. 	 Music file			   d. 	Video file

Exercise
Section A (Objective)

A.	 1.	 c 	 2.	 a 	 3.	 b 	 4.	 c 	 5.	 b 
B.	 1.	 documents	 2.	 New Folder	 3.	 file	 4.	 cut
C.	 1.	 T	 2.	 F	 3.	 T	 4.	 T

Section B (Subjective)
A.	 1.	 Downloads folder is used to store the files that are downloaded from the Internet. 
	 2.	 Documents, Pictures, Music, Videos and Downloads 
	 3.	 The Recycle Bin is used to temporarily store deleted files and folders.
B.	 1.	� When you copy a file, the file will remain in its original location and will also appear in the 

new location. 
		�  When you move a file, the file will disappear from its original location and will appear in the 

new location. 
	 2.	 Here are the steps to create a folder on the desktop:
		  Step 1: Right-click on an empty area of the desktop.
		  Step 2: Hover over "New" option in the context menu.
		  Step 3: Click on "Folder" from the options.
		  Step 4: A new folder will appear on the desktop with the default name "New Folder."
		  Step 5: Type a name for the folder and press Enter.
	 3.	 A file is a collection of data and information.
		  To rename a file, follow the given steps: 
		  Step 1: Click on the Home tab.
		  Step 2: Select the file.
		  Step 3: Click on the Rename command.
		  Step 4: Enter a new name for the file or the folder. Press Enter key.
		�  You will see that the existing name of the file or the folder gets changed to the new name 

entered by you. 
C.	 1.	 Here are the steps to create a folder on the desktop:
		  Step 1: Right-click on an empty area of the desktop.

8.
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		  Step 2: Select New from the context menu.
		  Step 3: Click on "Folder" from the options.
		  Step 4: A new folder will appear on the desktop with the default name "New Folder."
		  Step 5: Rename the folder to School Work by typing the new name and pressing Enter.
		  Now, she can move all her school assignments into this folder.
	 2.	 To restore a file or a folder, follow the given steps: 
		  Step 1: Open Recycle Bin.
		  Step 2: Select the file.
		  Step 3: Click on the Restore the selected items button. 
		�  The restored file/folder will disappear from the Recycle Bin and will reappear in its original 

folder. 

Higher Order Thinking Skills (HOTS)
	 1.	� Mitansh has moved the file from its original location to another location by using the "Cut" 

and "Paste" commands. This action removes the file from its original folder and places it in 
a new one.

	 2.	� I would feel uncomfortable. To prevent this, I could password-protect the file or store it in a 
secure folder.

Crack The Code
	 Do it yourself.

Worksheet 2  (Based on chapters 5 to 8)

(Page no. 94)

A.	 1. Modem a.	

2. Cables b.	

3. ISP c.	

4. Web browser d.	

B.	 1. 	� Title Bar: The title bar is located at the top of the PowerPoint window. It shows the name of 
the current presentation or the name by which the presentation is saved.



17iPlus (Ver. 2.1)-IV (Answer Key)

	 2. 	� Control Buttons: On the right of the Title bar, there are three buttons - Minimize button, 
Maximize/Restore Down button, and Close button.

	 3. 	 Ribbon: The ribbon contains multiple tabs, each with several groups of commands.
	 4. 	 Slide: A slide is a page in a presentation. 
	 5. 	� Speaker’s Notes Pane: The speaker’s notes pane is where the speaker can write notes for 

himself. These notes can only be viewed by the speaker. 
C.	 1. 	 When you copy a file, the file will remain in its original location.
	 2.	 A file/folder if deleted from the Recycle Bin, cannot be restored. 

(Based on chapters 5 to 8)
Test Sheet 2

Section A

A.	 1.	 a 	 2.	 c	 3.	 a
B.	 1. 	 Web pages	 2. 	PowerPoint	 3. 	selected
C.	 1.	 F	 2.	 F	 3.	 F

Section B

A.	 1. 	� Web browser is a software program that helps the user in opening and displaying the different 
web pages. The different types of web browsers are Google Chrome, Microsoft Edge, Mozilla 
Firefox, etc.

	 2. 	 The name of any three components of the PowerPoint screen are Title bar, Ribbon and Slide.
	 3.  	Computational thinking means ‘thinking like a computer’.
B.	 1. 	� The main parts of Microsoft Edge window are:
		  a. 	� Current Tab: Edge uses tabs for each web page you have open. The current tab you have 

open appears as a light grey, while those not open are dark grey. 
		  b. 	� Back/Forward: The back button helps you to navigate back to your previous page and 

forward button allows you to move forward again, if necessary. 
		  c. 	 New Tab: Click this button to open a new tab. 
		  d. 	 Refresh: Refresh button reloads your page.
	 2. 	� The slide layout is the arrangement of text, images, ClipArts, charts, etc., on a particular slide. 

PowerPoint provides you with a variety of slide layouts that you can choose from as per your 
requirements. There are nine in-built slide layouts available in PowerPoint.

	 3. 	 The steps involved in restoring a deleted file/folder are:
		  Step 1:	 Open Recycle Bin.
		  Step 2:	 Select the file.
		  Step 3:	 Click on the Restore the selected items button. 
		�  The restored file/folder will disappear from the Recycle Bin and will reappear in its original 

folder.


