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iPlus (Ver. 2.1)-V (Answer Key)

	Evolution of Computers

Let’s Catch Up   (Page no. 15)

1. 	 Laptop
2. 	 Step Reckoner
3. 	 Pascaline adding machine
4. 	 Desktop

Exercise
Section A (Objective)

A.	 1. 	 c	 2. 	c	 3. 	a	 4. 	d	 5. 	c
B.	 1.	 tabulating	 2.	 ENIAC	 3.	 UNIVAC	 4.	 second	 5.	 third
C.	 1.	 F	 2.	 T	 3.	 F	 4.	 T	 5.	 F

D.	 1.	 First Generation		 a.	 Artificial Intelligence

	 2.	 Second Generation	 b.	 Integrated Chip
	 3.	 Third Generation	 c.	 Vacuum Tubes
	 4.	 Fourth Generation	 d.	 Transistors
	 5.	 Fifth Generation		 e.	 Microprocessor

Section B (Subjective)
A.	 1. 	� ‘Step Reckoner’ was the first calculator that could perform all four arithmetic operations, i.e., 

addition, subtraction, multiplication and division.
	 2. 	 Thousands of transistors placed on a single chip is called a microprocessor.
	 3. 	� Two features of the third generation computers are: 
		  a.	 These computers were made of ICs. 
		  b.	 The use of the ICs reduced the size and increased the speed of the computers. 
B.	 1.	 Laptop would be a better choice because:
		  ●	 A laptop is smaller than a desktop computer. 
		  ●	 We can keep it on our lap. 
		  ●	 We can carry it easily to any place. 

1.



2 iPlus (Ver. 2.1)-V (Answer Key)

	Types of Software

Let’s Catch Up   (Page no. 23)

1.	 Winrar/Winzip
2.	 Antivirus

Exercise
Section A (Objective)

A.	 1.	 b		  2.	 d	 3.	 b	 4.	 b			   5.	 c
B.	 1.	 F	 2.	 T	 3.	 F	 4.	 T
C.		 1.			 Word Processors		  a.	 Inkspace
	 2.	 Spreadsheet 				    b.	 Microsoft PowerPoint
	 3.	 DTP Software	 `			   c.	 Calc
	 4.	 Multimedia Software		  d.	 WordPerfect
	 5.	 Presentation 				    e.	 QuarkXPress

Section B (Subjective)
A.	 1. 	� General Purpose software is not designed for a particular organisation or a particular industry. 
	 2. 	� Three names of Desktop Publishing (DTP) software are Corel Draw, Adobe InDesign and 

Adobe Photoshop.
	 3.  �	�Spreadsheet software is used to calculate, compare, and analyse data, and are also used to 

prepare different reports. 
B.	 1.	� Different types of Application software are:
		  ●	� General Purpose Software: used for both commercial and non-commercial purposes. 

(e.g., Word Processors, Spreadsheet Software, Presentation Software etc.).
		  ●	� Customised Software: developed according to the needs of a particular organisation or 

an individual. Such software is also known as tailor-made software. 
	 2. 	� A compiler displays the errors for the whole program together, whereas an interpreter  displays 

the errors in one line at a time and it goes to the next line only after the error is corrected. 
	 3. 	� Backup Utility is used to create copies of important files so you have them in case of an 

emergency. Windows Backup and Restore is the default Windows backup utility. 
C.	 1.	� She should use a Database Management System (DBMS) software like Microsoft Access or 

Oracle to store and manage student project data.
	 2.	� The designer should use Computer-Aided Design (CAD) software, such as AutoCAD or Adobe 

Illustrator.

2.	 2. 	� A computer does not have a brain like human beings. Computers are different from human 
beings. It cannot do anything on its own. It can only perform the tasks that are instructed by 
human being.

	 3. 	 Two features of the fifth generation computers are:
		  a. 	 Use artificial intelligence. 
		  b. 	 Improved size, cost, speed and performance.
C.	 1.	� Emma is using a tablet. It has a touch screen that allows a user to operate it without a keyboard 

and mouse, by just touching on its screen. 
	 2.	 This is possible due to the versatility characteristic of a computer.

Higher Order Thinking Skills (HOTS)
	 1.	� Feelings and emotions help humans build relationships, express thoughts, and understand 

each 	other. Computers lack emotions, so they cannot understand human behaviour, express 
sympathy, or respond with emotions. 	This limits computers to performing tasks based on 
logic rather than emotional understanding.

	 2.	� Nimrit’s father was referring to the Fourth Generation of computers. The first version 
of Microsoft Windows was released in 1985, which was during the Fourth Generation 
(1970s–1980s).

Crack The Code
C
P

I

A

N

S

E

C

A

L

A

D

D

O

M

O

C

V

A

N

R

E

V

E

A

N

O

D

B

I

D

N

E

U

R

J

M

K

A

A

F

I

G

T

K

T

P

C

C

K

E E

A

H

R

C

R

I

U

D

O

U

N

R

X I

U V

L A

E R

C

T

V

L

W

A

L

I

R

T

S

O

Z I

S E

I R

D

E

E

W

R

Y

E

Z

K

O



3iPlus (Ver. 2.1)-V (Answer Key)

	Types of Software

Let’s Catch Up   (Page no. 23)

1.	 Winrar/Winzip
2.	 Antivirus

Exercise
Section A (Objective)

A.	 1.	 b		  2.	 d	 3.	 b	 4.	 b			   5.	 c
B.	 1.	 F	 2.	 T	 3.	 F	 4.	 T
C.		 1.			 Word Processors		  a.	 Inkspace
	 2.	 Spreadsheet 				    b.	 Microsoft PowerPoint
	 3.	 DTP Software	 `			   c.	 Calc
	 4.	 Multimedia Software		  d.	 WordPerfect
	 5.	 Presentation 				    e.	 QuarkXPress

Section B (Subjective)
A.	 1. 	� General Purpose software is not designed for a particular organisation or a particular industry. 
	 2. 	� Three names of Desktop Publishing (DTP) software are Corel Draw, Adobe InDesign and 

Adobe Photoshop.
	 3.  �	�Spreadsheet software is used to calculate, compare, and analyse data, and are also used to 

prepare different reports. 
B.	 1.	� Different types of Application software are:
		  ●	� General Purpose Software: used for both commercial and non-commercial purposes. 

(e.g., Word Processors, Spreadsheet Software, Presentation Software etc.).
		  ●	� Customised Software: developed according to the needs of a particular organisation or 

an individual. Such software is also known as tailor-made software. 
	 2. 	� A compiler displays the errors for the whole program together, whereas an interpreter  displays 

the errors in one line at a time and it goes to the next line only after the error is corrected. 
	 3. 	� Backup Utility is used to create copies of important files so you have them in case of an 

emergency. Windows Backup and Restore is the default Windows backup utility. 
C.	 1.	� She should use a Database Management System (DBMS) software like Microsoft Access or 

Oracle to store and manage student project data.
	 2.	� The designer should use Computer-Aided Design (CAD) software, such as AutoCAD or Adobe 

Illustrator.

2.



4 iPlus (Ver. 2.1)-V (Answer Key)

Higher Order Thinking Skills (HOTS)
	 1.	� Install and update antivirus software (e.g., Quick Heal, Norton, McAfee).
	 2.	� Sneha’s company uses Graphics Software, such as Adobe Photoshop, GIMP, or Corel Draw, 

for designing advertisements.

Crack The Code
1.	 Software
2.	 Compiler
3.	 Backup Utility

	Advanced Features of Word Processor

Let’s Catch Up   (Page no. 44)

1. 	 L (Underline)
2. 	 C (Bold)
3. 	 R (Italics)

Exercise
Section A (Objective)

A.	 1.	 b	 2.	 c	 3.	 c	 4.	 a	 5.	 d
B.	 1.	 Tab stop	 2.	 top	 3.	 page margin	 4.	 layout
C.	 1.	 T	 2.	 T	 3.	 F	 4.	 F	 5.	 F

Section B (Subjective)
A.	 1.	 Font is the look of the alphabet on the screen. 
	 2. 	� When you are writing something in Word and you want to shift the text to the next page, 

you need to insert page break. 
	 3. 	 Ctrl + C, Ctrl + V and  Ctrl+ Y.
B.	 1.	 The steps to add borders in Word are:
		  Step 1: Select the text.
		  Step 2: Click on Home tab.
		  Step 3: Click on the drop-down arrow on the Border option.
		  Step 4: Select Border and Shading option.

3.



5iPlus (Ver. 2.1)-V (Answer Key)

		  Step 5: Click on the Borders tab.
		  Step 6: Choose a border setting.
		  Step 7: Choose a Style.
		  Step 8: Choose a Color.
		  Step 9: Click on the OK button.
	 2. 	� When a table with many columns is to be made, you will place the paper so that its longer 

edge is on the top is called orientation.
		  Portrait: When the shorter edge is on the top. 
		  Landscape: When the longer edge is on the top. 
	 3. 	 To set the page margin, follow the given steps:
		�  Step 1: Click on the Layout tab.
		  Step 2: Click on the Margins command.
		  Step 3: Select a style of margins from the options.
		  Step 4: Set the top, Bottom, Left, and Right margins.
		  Step 5: Click on the OK button.
C.	 1.	� John should go to the Layout tab, click Columns, and select Two to format the text into two 

columns.
	 2.	 I can quickly apply the same formatting to the other headings by using Format painter tool.

Higher Order Thinking Skills (HOTS)
	 1.	 I would use the Shading option in the Home tab instead of Highlight.
	 2.	 Artistic Border
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6 iPlus (Ver. 2.1)-V (Answer Key)

	Graphics in Word 2016

Let’s Catch Up   (Page no. 52)

Step 1: Right-click inside the shape.
Step 2: Select Add Text option.
Step 3: Type the text and then click anywhere on the screen outside the shape.

Exercise
Section A (Objective)

A.	 1.	 a	 2.	 a	 3.	 a	 4.	 d	 5.	 a
B.	 1.	 Symbols	 2.	 Shapes	 3.	 Three	 4.	 Bevel
C.	 1. 	 Shapes	 2. 	WordArt	 3. 	Symbol

Section B (Subjective)
A.	 1.	� Word comes with a set of ready-made shapes that you can use in your document. You can 

resize, rotate, flip, color, and combine the shapes with other shapes to make more complex 
shapes.

	 2. 	� Word allows you to format shapes by changing the outline colour and fill colour of the shapes. 
It also allows you to add different types of shape effects such as 3-D and bevel.

	 3. 	 WordArt allows you to create text effects that are not possible through text formatting. 
B.	 1.	 The steps to insert Online picture in your document are:
		  Step 1: Click on the Inset tab.
		  Step 2: Click on the Online Picture command.
		  Step 3: Type a word in bing image search box.
		  Step 4: Click on the search bing button.
		  Step 5: Select the picture, you want to insert.
		  Step 6: Click on the Insert button.
	 2. 	� WordArt allows you to create text effects that are not possible through text formatting. To 

apply the WordArt effect to text, follow the given steps:
		  Step 1: Click on the Insert tab.
		  Step 2: Click on the Formate tab.
		  Step 3: Choose the desired style.
		  Step 4: Type text in the textbox and click outside the textbox.
	 3. 	 The steps to apply the bevel effect to a shape in your document are:
		  Step 1: Select the shape.
		  Step 2: Click on the Format tab.

4.
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		  Step 3: Click on shape effects command.
		  Step 4: Place the mouse over bevel option.
		  Step 5: Select the desired bevel effect.
C.	 1.	 I would use Text Effects > 3-D Rotation from the Format tab to give the title a 3D look.
	 2.	� I would help Arun by inserting a Star shape from the Insert > Shapes menu, then type "Happy 

Birthday" inside the shape.

Higher Order Thinking Skills (HOTS)
	 1.	

Step 1 Step 3 Step 2

	 2.	� I would select the shape, go to the Shape Format tab, click Shape Fill, and choose the color 
I like.

Crack The Code
A.	

 

Shadow
 

Reflection
 

Glow

 

Bevel
 

3-D rotation
 

Transform

B.	 2   Click on the Format tab.

	 4   Place the mouse over Bevel option.

	 5   Select the desired bevel effect.

	 3   Click on the Shape Effects command.

	 1   Select the desired bevel effect.
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Worksheet 1  (Based on chapters 1 to 4)

(Page no. 61)

A.	 1.	 Glow
	 2.	 Reflection
B.	 1. 	 F	 2. 	T	 3. 	T	 4. 	F	 5. 	T
C.	 1. 	 Vacuum tube			   2. 	Online Pictures
	 3. 	 Find			   4. 	Replace
D.	 1.	 Home	 2.	 Format	 3.	 Home	 4.	 Insert
E.	 Rahul can use the Columns command under the Layout tab.

(Based on chapters 1 to 4)
Test Sheet 1

Section A

A.	 1.	 c 	 2.	 c	 3.	 a
B.	 1. 	 tabulating	 2. 	margin	 3. 	Bevel
C.	 1.	 F	 2.	 F	 3.	 F

Section B

A.	 1.	 Fourth generation computers used microprocessors.
	 2.	� Spreadsheet software is used to calculate, compare, and analyse data, and are also used to 

prepare different reports.
	 3.	� The Shapes menu contains several categories of shapes including Lines, Flowcharts, Stars, 

Banners, and Callouts, etc. 
B.	 1.	� ●	 Use artificial intelligence. 
		  ●	 New versions of GUI operating systems are developed. 
	 2. 	� When a table with many columns is to be made, you will place the paper so that its longer 

edge is on the top is called orientation. 
		  Portrait: When the shorter edge is on the top. 
		  Landscape: When the longer edge is on the top. 
	 3. 	� The steps to insert Online picture in you document are:
		  Step 1: Click on the Inset tab.
		  Step 2: Click on the Online Picture command.
		  Step 3: Type a word in bing image search box.
		  Step 4: Click on the search bing button.
		  Step 5: Select the picture, you want to insert.
		  Step 6: Click on the Insert button.
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	Presentation Software—Special Effects

Let’s Catch Up    (Page no. 72)

1.	 Themes
2.	 Alignment
3.	 Placeholder
4.	 WordArt

Exercise
Section A (Objective)

A.	 1.	 c	 2.	 a	 3.	 d	 4.	 b
B.	 1.	 Home	 2.	 right	 3.	 center	 4.	 Format 
C.	 1.	 WordArt is a gallery that contains text styles to make slides more attractive and colourful.
	 2.	� PowerPoint templates are well-developed presentations. You only need to change the text 

and your presentation is ready. 
	 3.	 It is used to align the text into the centre of the slide window. 
	 4.	 A slide is a collection of text, graphics, audio, videos, etc.

Section B (Subjective)
A.	 1.	� PowerPoint has an important feature called SmartArt. SmartArt graphic is a visual representation 

of information and ideas through graphics, lists and designs which contain text.
	 2.	 Alignment helps you to align the text of the slide in various directions.
	 3.	� A theme is a set of predefined layouts that can be used to add a professional touch to your 

presentations. 
B.	 1. 	� A placeholder is a box in PowerPoint that contains dotted lines and is used to insert images, 

text, shapes, etc. The steps of insert image using placeholder are:
		  Step 1: Click on the Insert tab.
		  Step 2: Click on the Pictures option located on the placeholder.
		  Step 3: Browse to the location of the picture you wish to insert in the slide. 
		  Step 4:  Select the image that you want to insert.
		  Step 5: Click on the insert button.  
	 2. 	 Align Left: It is used to align the text to the left side of the slide window. Example:
		  My Favourite Fruits:
		  - Apple  
		  - Banana  
		  - Mango  
		  - Grapes    

5.
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		  Align Right: It is used to align the text to the right side of the slide window. Example:
		          My Favourite Fruits:
		                      - Apple  
		                   - Banana  
		                   - Mango  
		                   - Grapes  
	 3. 	 The steps change Theme Backgrounds are:
		  Step 1: Click on Design tab.
		  Step 2: Click the Background Styles command.
		  Step 3: Click when you find a background style that you like.
C.	 1. 	 I would go to Insert > SmartArt, choose a Cycle layout, and enter the four seasons.
	 2.	 I would click the placeholder, go to Insert > Pictures, and select the school logo to insert it.

Higher Order Thinking Skills (HOTS)
	 1.	� I would click on the Slide Show tab and then select From Current Slide to start the show from 

the specific slide.
	 2.	� The alignment is Align Right. Avineet can select the text and click Align Right from the Home 

tab.

Crack The Code

1  Click on the Insert tab.

2  Click on Shapes 
command in the 
Illustration group.

3  Choose a desired 
shape from the drop 
down menu.

4  Drag the pointer in the slide area to draw the selected shape and 
release the mouse button when the shape is of the desired size. 
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	An Introduction to Scratch Programming

Let’s Catch Up    (Page no. 87)

1.	 Go Button
2.	 Stop Button
3.	 When flag clicked

Exercise
Section A (Objective)

A.	 1.	 c	 2.	 a	 3.	 c	 4.	 c
B.	 1.	 three	 2.	 Block palette	3.	 backdrop	 4.	 pink
C.	 1.	 T	 2.	 F	 3.	 F	 4.	 F

Section B (Subjective)
A.	 1. 	 Scratch is a software which helps you to understand and create many games.
	 2. 	 Motion block
	 3. 	 Pen blocks are used to draw shapes, and change colour and thickness.
B.	 1. 	� A Low Level Language (LLL) is a programming language that is machine dependent. A machine 

dependent language runs only on one particular type of computer.
		�  Whereas, High Level Language (HLL) is a programming language that enables a programmer 

to write programs that are machine independent.
	 2. 	 Control blocks are used to control the scripts. One Control block is Wait 1 seconds block.
	 3. 	� Events Blocks are colour-coded yellow and are used to sense events, which run the scripts. 

The first block present in control is the “when flag clicked” block.
C.	 1.	 The steps to select a suitable backdrop are:
		  Step 1: Click on Choose a Backdrops button. 
		  Step 2: Choose a space category.
		  Step 3: Select a Backdrop you want to use. 
	 2.	� Use 'when green flag clicked', 'forever', and 'play sound [music] until done' blocks to play 

background music throughout the game.

Higher Order Thinking Skills (HOTS)
	 1.	 a. Stop button
		  b. Sprite
	 2.	 I would suggest Scratch game because of he can create games using blocks instead of coding.

6.
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Crack The Code
	 1. 	 File Menu	 2. 	Go button	 3. 	Coding area	 4. 	Title bar

	Internet Services

Let’s Catch Up    (Page no. 96)

1. 	 Internet	 2. 	Websites	 3. 	Internal modem	 4. 	Dial-up	 5. 	Broadband

Exercise
Section A (Objective)

A.	 1. 	 a	 2.	 a	 3.	 a	 4.	 c
B.	 1.	 Network	 2.	 Modem	 3.	 Radio	 4.	 Exchange ideas			  5.	Airtel
C.	 1.	 T	 2.	 T	 3.	 T	 4.	 T	 5.	 T

Section B (Subjective)
A.	 1. 	� An Electronic mail or e-mail can be defined as the process of exchanging messages 

electronically through a communications network by using computer.
	 2. 	� Hotspots provides wireless internet access using Wi-Fi technology over short distances 

(approx. 20 meters). It is mainly used on smartphones. 
	 3. 	� Video conferencing involves exchanging the audio and video at the same time between 

people sitting at different locations. People can view each other on their computer screen 
as well as hear voice on speakers of the computer.

	 4. 	 Three social networking websites are:
		  a. 	 Facebook
		  b. 	 Instagram
		  c. 	 Youtube
B.	 1. 	� a.	� Wi-fi: Wi-Fi uses radio frequency to connect to the Internet. Wireless connections 

are possible through the modem, which picks up Internet signals and sends them to 
computers.

			�   Wi-Fi doesn’t require cable to provide Internet access. The main advantage of wireless 
is the “always on” connection that can be accessed from any location under network 
coverage. 

		�  b.	� ISP: Internet Service Provider (ISP) is a company that provides Internet access on payment 
of a monthly fee. Some Internet Service Providers are Airtel, Jio, BSNL (Bharat Sanchar 
Nigam Limited), Vodafone Idea, etc. 

		  c.	� URL: A URL (Uniform Resource Locator) is the address of a web page or file on the internet. 
It helps users and browsers locate websites and online resources. A URL usually includes 
the protocol, domain name, and path to the specific page. For example, 'https://www.
google.com' is a URL.

7.
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	 2.	 ●	� Dial-up is a type of internet connection that uses a telephone line to connect to the 
internet.

		  ●	� Telephone line is the physical wire used for voice communication and also used by dial-
up to transmit data. 

C.	 1.	 Aditi can buy the toy online and get it delivered.
	 2.	� You can create a group in the chatting app, add your friends, and share messages, links, or 

files to study together.

Higher Order Thinking Skills (HOTS)
	 1.	� No, Sonia's action is wrong. Netiquette says we should respect other's privacy and not read 

their emails without permission.
	 2.	 Internal modem

Crack The Code
	 1. 	 Mobile internet
	 2. 	 Netiquette
	 3. 	 Dial-up

Worksheet 2  (Based on chapters 5 to 7)

(Page no. 101)

A.	 Step  3  : Select the image that you want to insert. 
	 Step  1  : Click on the Insert tab. 
	 Step  4  : Click on the Insert button. 
	 Step  2  : Click on the Pictures option located on the placeholder.
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B.	

Title Bar Menu Bar

Tabs

Blocks  
Menu

Go Button

Stop Button

Stage 
Area

Sprite

Script

Backdrop

Coding 
Area

Sprite Info Pane

C.	

1.  Gmail a. 

2.  Skype b. 

3.  Flipkart c. 

(Based on chapters 5 to 7)
Test Sheet 2

Section A

A.	 1.	 d	 2.	 c	 3.	 a
B.	 1. 	 Right	 2. 	pink	 3. 	network 
C.	 1.	 T	 2.	 F	 3.	 T
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Section B

A.	 1. 	� The four types of alignment in a presentation are:
		  a. 	 Align Left
		  b. 	 Align Right
		  c. 	 Center
		  d. 	 Justify 
	 2. 	� Scratch is a software which helps you to understand and create many games. 
	 3.	� Video conferencing allows people at different locations to exchange audio and video at the 

same time using their computers.
B.	 1. 	� A placeholder is a box in PowerPoint that contains dotted lines and is used to insert images, 

text, shapes, etc. The steps to insert image using placeholder are:
		  Step 1: Click on the Insert tab.
		  Step 2: Click on the Pictures option located on the placeholder.
		  Step 3: Browse to the location of the picture you wish to insert in the slide. 
		  Step 4: Select the image that you want to insert.
		  Step 5: Click on the insert button.  
	 2. 	 Control blocks are used to control the scripts. One Control block is Wait 1 seconds block. 
	 3. 	 ●	� Dial-up is a type of internet connection that uses a telephone line to connect to the 

internet.
		  ●	� Telephone line is the physical wire used for voice communication and also used by dial-

up to transmit data.  


