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Krita is an open-source program used for digital painting and 2D animation, also known as a raster 
graphics editor. It can run on various operating systems, such as Microsoft Windows, macOS, 
Linux, Chrome OS, and Android. Krita offers high-quality digital painting tools and advanced 
raster graphics editing capabilities.

  MANIPULATING THE CANVAS
In Krita, the canvas is the digital workspace where you create and manipulate your artwork. It 
represents the area where you can draw, paint, or edit images, much like a physical canvas for 
traditional painting. The canvas is the blank digital space where you apply your brushes, tools, 
and colours.

The following table shows the different ways to manipulate canvas:

Function Description How to use it?
Zooming Zoom in or out on the 

canvas.
Use the zoom tool from the toolbar, or press the "+" 
or "-" keys. You can also use the mouse wheel to 
zoom in or out.

OR

Press the CTRL + Spacebar keys and then drag the 
mouse in the up direction to zoom in and drag the 
mouse in the down direction to zoom out.
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Panning Move the canvas view 
without changing the zoom 
level.

Press and hold the spacebar or activate the pan 
tool from the toolbar.

OR

Press the Spacebar key and then drag the mouse 
to move the canvas.

Resizing Change the dimensions of 
the canvas.

Go to Image > Resize Canvas from the Menu 
bar or use the shortcut Ctrl+Alt+C. Enter the new 
dimensions and click on the OK button.

Rotating Rotate the canvas clockwise 
or counter-clockwise.

Go to Image > Rotate > Rotate Image from the 
Menu bar. Enter the desired rotation angle and 
click on the OK button.

OR

Press Ctrl + ]  to rotate the canvas right and Press 
Ctrl + [  to rotate the canvas left.

  DIFFERENT VIEWS IN KRITA
In Krita, a view refers to a specific way of displaying the canvas. It determines how much of 
your artwork is visible on the screen and its scale relative to the actual size. Each view has its 
advantages depending on the task at hand.

SHOW CANVAS ONLY VIEW 
This view hides all of the user interface elements, 
such as toolbars and panels, allowing you to 
focus solely on your artwork. The Show Canvas 
Only view concentrates on removing visual 
clutter within the Krita window. You can access 
the Show Canvas Only view by clicking on View 
menu in the Menu bar and select the Show 
Canvas Only option.

Tab
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FULL SCREEN MODE VIEW
This view enlarges the Krita window to occupy the 
whole screen, but the UI elements (toolbars, panels, 
and menus) are still visible. This view hides your 
operating system controls, allowing you to use the 
entire screen for your canvas. This view aims to 
eliminate distractions from other applications.

You can access the Full Screen Mode view by clicking 
on View menu in the Menu bar and select the Full Screen Mode option.

The Show Canvas Only view can also be entered by tapping the screen with 4 fingers on the 
touch screen device.

PURE
FACT

  OPENING AN IMAGE IN KRITA
To open an image in Krita, follow the given steps:

1  Click on the 
Open Image option 
in the Start section. 

2  Navigate the 
location where the 
image is stored.

3  Select the image 
that you want to 
open.

4  Click on the Open button.

To toggle Full Screen Mode on or 

off:

Ctrl Shift F
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The image is inserted and displayed in Krita.

  SELECTION TOOL
Selection tools are used to select those areas of an image that we wish to modify. A selection isolates 
a part of an image so that we can work on the highlighted area only without affecting the rest of the 
image. Krita provides us with different types of selection tools. Let us take a look at how these tools work.

RECTANGULAR SELECTION TOOL

This tool is used to select a part of an image using rectangular selection. 

To use the Rectangular Selection Tool, follow the given steps:

1  Select the Rectangular 
Selection Tool. 

2  Click the left mouse button and drag it over 
the part of the image you want to select.

The image gets selected and the area inside the dashed/dotted border (also referred to as 
“marching ants”) represents your selection.

You can deselect an image by clicking on the Deselect option in the Select Menu.
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To deselect a selected area:

Ctrl Shift A
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To reselect a selected area:

Ctrl Shift D
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FREEHAND SELECTION TOOL
This tool works like a pencil. It is the easiest tool to use because you can simply click and drag 
your mouse around the object or area you want to select. It is used to make a curved or jagged 
selection. 

To use the Freehand Selection tool, follow the given steps:

2  Click the left mouse button and drag it around the area you want to select. Once 
you release the mouse, the selection will be highlighted by an dashed border.

1  Select the Freehand 
Selection Tool.

POLYGONAL SELECTION TOOL
The Polygonal Selection tool makes a straight-edged selection around your object in the shape of 
a polygon. It does not allow curved or freehand selections. 

To use the Polygonal Selection Tool, follow the given steps:

1  Select the 
Polygonal 
Selection Tool.

2  Click the left mouse button and 
drag it around the area of the image 
to enclose the desired area in a 
polygonal selection, till you reach the 
starting point.
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MAGNETIC CURVE SELECTION TOOL

Magnetic Curve Selection Tool is an edge detection tool that searches for the edge of the object 
as you move your mouse pointer around the object. It makes the selection on the edges and 
clings to it. It performs best when your image has a lot of contrast between the foreground and 
background elements—for example, a basket full of fruits with light coloured background. 

To use the Magnetic Curve Selection Tool, follow the given steps:

2  Click on the edges of the image you want to select to create a beginning of 
the anchor point. Then, click around the edges till you return to the initial point. 
Press the Enter key to complete the selection.

1  Select the Magnetic Curve Selection Tool.

  MOVE TOOL
The Move Tool is used to move a selection, layer, text box or object to a different location. 

To use the Move Tool, follow the given steps:

1  Make a selection with a suitable selection tool.
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3  Click inside the selection and drag the selection to the 
desired location. Then, release the mouse button.

2  Click on the Move Tool.

The selected area will be moved from its original location to the new location, leaving a blank 
canvas in the shape of the selection. 

  CROP TOOL
The Crop tool is used to trim an image and remove unwanted areas from the image. To use the 
Crop Tool, follow the given steps:

2  Click anywhere on the canvas to select the entire canvas. Handles 
can be seen in each of the four corners and in the middle of the sides.

1  Click on the 
Crop Tool.



Bridge Course - Grade 88

3  Drag these 
handles to crop the 
image according 
to the requirement 
and press the Enter 
key.

 

  GRADIENT TOOL
The Gradient Tool is used when we want a blend of two or more colours in our background or 
image. It fills the colour with one click rather than multiple brush strokes.

To use the Gradient tool, follow the given steps:

1  Select the 
Gradient Tool.

3  Click and drag on the drawing from one end to the other 
to form a line. This line determines the length of the gradient.

2  Select the desired pattern from the Shape drop-down list under 
the Tool Options docker. In this case, we have selected the Bi-Linear.

As you release the mouse, the background of the drawing fills with the selected pattern.
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USING THE GRADIENT TOOL IN A SELECTION

To use the Gradient tool within a selection, follow the given steps: 

1  Use one of the selection 
tools to create the area 
where you want to apply 
the gradient. In this 
example, we are using the 
Rectangular Selection Tool.

2  Define your selection on 
your canvas. The selected 
area will be highlighted 
with a dashed border.

4  Select the desired pattern from the Shape 
drop-down list under the Tool Options docker. 
In this case, we have selected the Radial.

3  Select the 
Gradient Tool.

5  Click and drag within the selected 
area to apply the gradient.
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As you release the mouse, the background of the drawing fills with the selected pattern.

  CREATING AND MANAGING LAYERS IN KRITA
Krita uses layers to help you manage different parts of your artwork more easily. Imagine that 
your artwork is like a stack of papers. Some papers have holes cut in them to show the paper 
underneath, while others cover up what's below. If you want to change something in your artwork, 
you just replace one piece of paper instead of redrawing everything.

In Krita, layers work like these papers. They can be transparent or solid, bigger or smaller than your 
whole drawing, and you can stack them on top of each other, name them, and group them together.

Using layers gives you more control over your artwork. For example, you can change all the 
colours in your artwork by working on a separate colour layer. This way, you don't mess up the 
line art, which stays safe on a layer above the colours. Layers allows you to edit different parts of 
your artwork without affecting the other.

CREATING A NEW LAYER
To create a new layer, follow the given steps:

1  Click on Layer 
menu from Menu 
bar.

2  Select the New option and then choose 
the type of layer you want to create. 

Once added, the new layer will appear in the Layers docker.
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You can also add a new layer by clicking the plus   button located at the bottom left corner 

of the Layers docker. 

RENAMING A LAYER

You can rename a layer by following the given steps:

1  Double-click on 
the layer name in 
the Layers docker.

2  Type the new name for the 
layer and press the Enter key.

DUPLICATING A LAYER

Duplicating a layer serves various purposes, like preserving the original layer’s content before 

making changes to the original content. It also enables us to create different versions or variations 

of an element in our artwork.

To duplicate a layer, follow the given steps:

1   Select the layer 
that you want to 
duplicate.2  Click on the Duplicate 

layer or mask button at 
the bottom of the Layers 
docker.
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HIDING A LAYER 
Hiding a layer helps us focus on specific elements. You can hide a particular layer temporarily 

while working on other layers. Imagine you are working on a detailed background but need to 

focus on adding details to a character in the foreground. 

By hiding the background layer temporarily, you can concentrate on the character without 

distractions. After you are done working on the object, you can unhide the layer.

	 For hiding a layer, click on the open-eye-shape icon  in the beginning of the layer name in 

the Layers docker.

	 For unhiding a layer, click on the closed-eye-shape icon  in the beginning of the hidden 

layer’s name in the Layers docker. The icon will change to the open-eye-shape icon again, 

and the content of the layer will also become visible.

MOVING A LAYER 
We need to move layers for arranging elements within our artwork. We can adjust the placement 
of our objects to improve the overall arrangement of our artwork.

To move a layer up or down, follow the given steps:

2  Click on the Move layer or mask up or Move layer or 
mask down button at the bottom of the Layers docker.

1   Select the 
layer in the Layers 
docker.

This shifts the selected layer above or below other layers in the stack.

  CREATING A PROJECT  IN KRITA
Now, perform the following steps to create a simple project in Krita:
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2   Select the layer 
above which you 
want to add a new 
layer.

3  Click on the plus icon at the bottom left corner of the 
Layers docker to create a new layer. 

1   Open an image you want to keep as the background.

5   Select a part 
of or the whole 
image. 

4   Open the image you want to add as a new layer in Krita. Image 
opens in a new tab.

6   Click on the 
Copy option in 
the Edit menu. 



Bridge Course - Grade 814

7   Click on the window where you want to paste the copied image. 

8   Click on the 
Paste option in 
the Edit menu. The 
object from the other 
window will be pasted 
onto the new layer. 

9   Click on 
Transform a layer 
or a selection tool to 
resize the image. 

You can add as many layers as you want and add images to them. In this way, new objects can 
be added as separate layers without affecting the properties of the objects in the other layers.


