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INFORMATION TECHNOLOGY (CODE – 402)
JOB ROLE: DOMESTIC DATA ENTRY OPERATOR

CLASS-IX
Total Marks: 100 (Theory-50 + Practical-50)

Course Overview:
A Data Entry Operator/Analyst is a person who is responsible for entering data into different applications and computer 
databases, manage and maintain effective record keeping. In addition, S/he is responsible for organizing files, collecting and 
managing data to be entered into the computer. S/he is also responsible for security of data and safeguard of the computer 
network.
With every office and organization seeking to become computerized, the demand for data entry operators/analysts is on a 
rise. Data entry operators/analysts usually work in an indoor, office setting using a computer and other electronic machines. 
To be in the profession of data entry/analysis, one has to have computer literacy, high typing speed, organization skills, 
concentration skills, communication skills and an ability to sit for long periods of time entering and computing data.

Objectives of the Course:
In this course, the students will be introduced to the fundamental concepts of digital documentation, digital spreadsheet, digital presentation, database 
management and internet security.

The following are the main objectives of this course:

●	 To familiarize the students with the world of IT and IT enabled services.
●	 To provide an in-depth training in use of data entry, internet and internet tools.
●	 To develop practical knowledge of digital documentation, spreadsheets and presentation.
●	 To enable the students to understand database management system and have updated knowledge about digital record keeping.
●	 To make the students capable of getting employment in Private Sector, Public Sector, Ministries, Courts, House of Parliament and State 

Legislative Assemblies.
● 	 To develop the following skills:
	 ○	 Data Entry and Keyboarding skills
	 ○	 The concept of Digital Documentation
	 ○	 The concept of Digital Presentation
	 ○	 The concept of Electronic Spreadsheet
	 ○	 The concept of Databases
	 ○	 Internet Technologies

Salient Features
To be a data entry operator/analyst, one requires a lot of hard work and practical hands-on experience. One should have an intensive 
knowledge of Office applications, computer operations, and knowledge of clerical, administrative techniques and data analysis. Along with 
this, as a data entry operator/analyst, you will be expected to have fast typing speed, accuracy, and efficiency to perform tasks.
As a data entry operator/analyst, one should improve their computer skills, numerical and literacy skills. These skills can help one expand into 
a new career path in the future.

Scheme of Units
This course is a planned sequence of instructions consisting of units meant for developing employability and vocational competencies of 
students of Class IX opting for skill subject along with other education subjects. The unit-wise distribution of hours and marks for class IX is 
as follows:

SYLLABUS

(iii)



UNITS
NO. OF HOURS

for Theory and Practical 200

MAX. MARKS

for Theory and Practical

100

PA
RT

 A

Employability Skills

Unit 1 : Communication Skills-I 10 2

Unit 2: Self-Management Skills-I 10 3

Unit 3: ICT Skills-I 10 1

Unit 4: Entrepreneurial Skills-I 15 3

Unit 5: Green Skills-I 05 1

Total 50 10

PA
RT

 B

Subject Specific Skills Theory
(In Hours)

Practical
(In Hours)

Unit 1: Introduction to IT – ITeS industry 2 4 4

Unit 2: Data Entry & Keyboarding Skills 4 10 6

Unit 3: Digital Documentation 10 26 10

Unit 4: Electronic Spreadsheet 18 35 10

Unit 5: Digital Presentation 10 31 10

Total 44 106 40

PA
RT

 C

Practical Work

Practical Examination 15

Written Test 10

Viva Voce 10

Total 35

PA
RT

 D

Project Work / Field Visit 

 Practical File / Student Portfolio 10

Viva Voce 5

Total 15

GRAND TOTAL 200 100

(iv)



(v)

EMPLOYABILITY SKILLS
Unit Learning Outcome Theory Practical
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M

M
U

N
IC

AT
IO

N
 S

K
IL

LS
 –

I

1.	 Demonstrate 
knowledge of 
various methods of 
communication

1.	 Methods of communication
	 •	 Verbal
	 •	 Non-verbal
	 • Visual

1.	 Writing pros and cons of written, verbal 
and non-verbal communication

2.	 Listing do’s and don’ts for avoiding 
common body language mistakes

2.	 Identify elements of 
communication cycle

1.	 Meaning of communication
2.	 Importance of communication skills
3.	 Elements of communication cycle–
	 -	 sender,
	 -	 ideas,
	 -	 encoding,
	 -	 communication channel,
	 -	 receiver,
	 -	 decoding, and
	 -	 feedback

1.	 Draw a diagram of communication cycle
2.	 Role plays on communication process 

related to the sector/job role

3.	 Identify the factors 
affecting our 
perspectives in 
communication

1.	 Perspectives in communication
2.	 Factors affecting perspectives in communication
	 -	 Visual perception
	 -	 Language
	 -	 Past experience
	 -	 Prejudices
	 -	 Feelings
	 -	 Environment

1.	 Group discussion on factors affecting 
perspectives in communication

2.	 Sharing of experiences on factors 
affecting perspectives

3.	 Sharing experiences on factors affecting 
communication at workplace

4.	 Demonstrate the 
knowledge of basic 
writing skills

1.	 Writing skills related to the following:
	 -	 Phrases
	 -	 Kinds of sentences
	 -	 Parts of sentence
	 -	 Parts of speech
	 -	 Use of articles
	 -	 Construction of a paragraph

1.	 Demonstration and practice of writing 
sentences and paragraphs on topics 
related to the subject

SE
LF

-M
A

N
A

G
EM

EN
T 

SK
IL

LS
 –

 I

1.	 Describe the 
meaning and 
importance of self-
management

1.	 Meaning of self-management
2.	 Positive results of self-management
3.	 Self-management skills

1.	 Identification of self-management 
skills

2.	 Strength and weakness analysis

2.	 Identify the factors 
that helps in building 
self-confidence

1.	 Factors that help in building self-confidence – 
social, cultural, and physical factors

2.	 Self-confidence building tips - getting rid of 
the negative thoughts, thinking positively, 
staying happy with small things, staying clean, 
hygienic and smart, chatting with positive 
people, etc.

1.	 Role play exercises on building  
self-confidence

2.	 Use of positive metaphors/words
3.	 Positive stroking on wakeup and 

before going bed
4.	 Helping others and working for 

community
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Unit Learning Outcome Theory Practical
IC

T 
SK

IL
LS

 - 
I

1.	 Describe the role 
of Information and 
Communication 
Technology (ICT) in 
day-to-day life and 
workplace

1.	 Introduction to ICT
2.	 Role and importance of ICT in personal life and 

at workplace
3.	 ICT in our daily life (examples)
4.	 ICT tools - Mobile, tab, radio, TV, email, etc.

1.	 Discussion on the role and 
importance of ICT in personal life and 
at workplace.

2.	 Preparing posters / collages for 
showing the role of ICT at workplace

2.	 Identify components 
of basic computer 
system and their 
functions

1.	 Computer system - Central Processing Unit 
(CPU), memory, motherboard, storage devices

2.	 Hardware and software of a computer system
3.	 Role and functions of Random Access Memory 

(RAM) and Read Only Memory (ROM)
4.	 Role and functions of Central Processing Unit
5.	 Procedure for starting and shutting down a 

computer

1.	 Connecting the cables and 
peripherals to the Central Processing 
Unit

2.	 Starting and shutting down a 
computer

3.	 Group discussion on the various 
aspects of hardware and software

3.	 Demonstrate use of 
various components 
and peripherals of 
computer system

1.	 Peripherals devices and their uses – mouse, 
keyboard, scanner, webcam, etc. of a computer 
system

1.	 Identification of various parts and 
peripherals of a computer

2.	 Demonstration and practice on the 
use of mouse

3.	 Demonstration and practice on the 
use of keyboard

4.	 Demonstration of the uses of 
printers, webcams, scanner and other 
peripheral devices

5.	 Drawing diagram of computer system 
and labelling it

4.	 Demonstrate basic 
computer skills

1.	 Primary operations on a computer 
system – input, process, storage, output, 
communication networking, etc.

1.	 Identification of the various input and 
output units and explanation of their 
purposes

EN
TR

EP
RE

N
EU

RI
A

L 
SK

IL
LS

 –
 I

1.	 Identify various types 
of business activities

1.	 Types of businesses – service, manufacturing, 
hybrid

2.	 Types of businesses found in our community 
Business activities around us

1.	 Prepare posters of business activities 
found in cities/villages, using pictures

2.	 Discuss the various types of 
activities, generally adopted by small 
businesses in a local community

3.	 Best out of waste
4.	 Costing of the product made out of 

waste
5.	 Selling of items made from waste 

materials
6.	 Prepare list of businesses that 

provides goods and services in 
exchange for money

2.	 Demonstrate the 
knowledge of 
distinguishing 
characteristics of 
entrepreneurship

1.	 Meaning of entrepreneurship development
2.	 Distinguishing characteristics of 

entrepreneurship
3.	 Role and rewards of entrepreneurship

1.	 Prepare charts showing advantages 
of entrepreneurship over wages

2.	 Group discussions on role and 
features of entrepreneurship

3.	 Lectures/presentations by 
entrepreneurs on their experiences 
and success stories

4.	 Identify core skills of successful 
entrepreneur



(vii)

Unit Learning Outcome Theory Practical

G
RE

EN
 S

K
IL

LS
 –

 I
1.	 Demonstrated the 

knowledge of the 
factors influencing 
natural resource 
conservation

1.	 Introduction to environment,
2.	 Relationship between society and 

environment, ecosystem and factors causing 
imbalance

3.	 Natural resource conservation
4.	 Environment protection and conservation

1.	 Group discussion on hazards of 
deteriorating environment

2.	 Prepare posters showing environment 
conservation

3.	 Discussion on various factors that 
influence our environment

2.	 Describe the 
importance of green 
economy and green 
skills

1.	 Definition of green economy
2.	 Importance of green economy

1.	 Discussion on the benefits of green 
skills and importance of green 
economy

2.	 Prepare a Poster showing the 
importance of green economy with the 
help of newspaper/ magazine cuttings

SUBJECT SPECIFIC SKILLS
Unit Learning Outcome Theory Practical

IN
TR

O
D

U
C

TI
O

N
 T

O
 IT

–I
Te

S 
IN

D
U

ST
RY

 

1.	 Appreciate the 
applications  
of IT

•	 Introduction to IT and ITeS, BPO services,
•	 BPM industry in India,
•	 Structure of the IT-BPM industry,
•	� Applications of IT in home computing, 

everyday life, library, workplace, education, 
entertainment, communication, business, 
science and engineering, banking, insurance, 
marketing, health care, IT in the government 
and public service

•	 Identify and list the various IT enabled 
services, Observe the application of IT in 
various areas.

D
AT

A
 E

N
TR

Y 
A

N
D

 K
EY

BO
A

RD
IN

G
 S

KI
LL

S

1.	 Use keyboard 
and mouse for 
data entry

•	 Keyboarding Skills,
•	 Types of keys on keyboard, Numeric keypad,
•	 Home keys, Guide keys,
•	 Typing and deleting text,
•	 Typing ergonomics,
•	 Positioning of fingers on the keyboard, 

Allocation of keys to fingers on four 
different rows,

•	 Pointing device – Mouse, Mouse operations.

•	 Identify the keys and its use on the 
keyboard,

•	 Demonstrate to use various keys on the 
keyboard,

•	 Demonstrate to type the text, numbers, 
special character using appropriate keys on 
the keyboard,

•	 Practice the correct typing ergonomics,
•	 Practice to place fingers on correct key in 

four different row of keyboard,
•	 Practice various mouse operations.

2.	 Use typing 
software

•	 Introduction to Rapid Typing Tutor,
•	 Touch typing technique,
•	 User interface of Typing Tutor,
•	 Typing text and interpret results,
•	 Working with lesson editor,
•	 Calculating typing speed,
•	 Typing rhythm.

•	 Identify the user interface of
•	 typing tutor,
•	 Practice to type text in typing tutor software 

and interpret the results,
•	 Practice to work in lesson editor,
•	 Calculate the typing speed
•	 Practice to improve typing
•	 Using typing tutor software.

D
IG

IT
A

L 
 

D
O

CU
M

EN
TA

TI
O

N

1.	 Create a 
document 
using a word 
processor

•	 Introduction to word processing,
•	 Word processing applications,
•	 Introduction to Word Processing tool
•	 Creating a document, Parts of a Word 

Processor Window,

•	 List the available word processing 
applications.

•	 Introduce with the parts of the main 
window.

•	 Change document views.
•	 Start a new document.
•	 Open an existing document.
•	 Save a document.
•	 Close a document.
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Unit Learning Outcome Theory Practical

2.	 Apply Editing 
features

•	 Text editing – Undo and Redo,
•	 Moving and copying text,
•	 Copy and Paste,
•	 Selecting text,
•	 Selection criteria,
•	 Selecting non-consecutive text items,
•	 Selecting a vertical block of
•	 text,
•	 Find and replace option,
•	 Jumping to the page number,
•	 Non-printing characters,
•	 Checking spelling and grammar,
•	 Using Synonyms and Thesaurus.

•	 Editing of text in a document
•	 Demonstrate to use undo and redo option,
•	 Use the keyboard and mouse options to 

select, cut, copy, paste, and move text.
•	 Demonstrate to select nonconsecutive text 

items, vertical block of text,
•	 Search and replace text in a document.
•	 Jump to the given page number in a 

document,
•	 Insert non-printing characters in a 

document,
•	 Apply Spelling and grammar option of 

document.
•	 Demonstrate to use Synonyms and 

Thesaurus.

3.	 Apply 
formatting 
features

•	 Page style dialog
•	 Formatting text – Removing manual 

formatting, Common text formatting, 
Changing text case, Superscript and 
Subscript

•	 Formatting paragraph – Indenting 
paragraphs, Aligning paragraphs, Font 
colour, highlighting, and background 
colour, Using bullets and numbering, 
Assigning colour, border and background to 
paragraph.

•	 Page formatting – setting up basic page 
layout using styles, Inserting page break, 
Creating header/footer and page numbers,

•	 Defining borders and backgrounds, Inserting 
images shapes, special characters in a 
document, Dividing page into columns, 
Formatting the shape or image.

•	 Apply various text formatting options for the 
text,

•	 Demonstrate to format paragraphs – indent/
align paragraphs, assign font colour, 
highlighting, and background colour,

•	 Assign number or bullets to the lists items
•	 Demonstrate to assign colour, border and 

background to paragraph
•	 Demonstrate the page formatting – set up 

basic page layout using styles,
•	 Insert page break, Create header/footer and 

page numbers
•	 Define borders and backgrounds
•	 Insert images, shapes, special characters in a 

document
•	 Divide page into columns,
•	 Format the shape or image.

4.	 Create and 
work with 
tables

•	 Creating table in Word Processor
•	 Inserting row and column in a table
•	 Deleting rows and columns
•	 Splitting and merging tables
•	 Deleting a table
•	 Copying a table
•	 Moving a table.

•	 Demonstrate and do the following in Word 
Processor:

•	 Create table,
•	 Insert and delete rows and column in a 

table,
•	 Split and merge tables,
•	 Delete a table,
•	 Copy or move from one location to another 

location of document.

5.	 Use Print 
Options

•	 Printing options in Word Processor.
•	 Print preview,
•	 Controlling printing,
•	 Printing all pages, single and multiple pages.

•	 Demonstrate to print the document, 
selected pages in the document

•	 Print the document with various options,
•	 Preview pages before printing.



(ix)

Unit Learning Outcome Theory Practical

6.	 Understand 
and apply mail 
merge

•	 Introduction to mail merge
•	 Concept of data source for mail merge.

•	 Demonstrate to print the letters using mail 
merge,

•	 Do the following to achieve
•	 Create a main document,
•	 Create the data source,
•	 Enter data in the fields,
•	 Merge the data source with main document,
•	 Edit individual document,
•	 Print the merged letter,
•	 Save the merged letter.

EL
EC

TR
O

N
IC

 S
PR

EA
D

SH
EE

T

1.	 Create a 
Spreadsheet

•	 Introduction to spreadsheet application
•	 Starting a spreadsheet
•	 Parts of a spreadsheet
•	 Worksheet – Rows and Columns, Cell and 

Cell Address,
•	 Range of cells – column range, row range, 

row and column range.

•	 Start the spreadsheet,
•	 Identify the parts of Calc,
•	 Identify the rows number, column number, 

cell address,
•	 Define the range of cell,
•	 Identify row range, column range, row & 

column range

2.	 Apply formula 
and functions in 
spreadsheet

•	 Different types of data,
•	 Entering data – Label, Values, Formula
•	 Formula, how to enter formula,
•	 Mathematical operators used in formulae,
•	 Simple calculations using values and 

operators,
•	 Formulae with cell addresses and operators,
•	 Commonly used basic functions in a 

spreadsheet – SUM, AVERAGE, MAX, MIN, 
Count

•	 Use of functions to do calculations.

•	 Demonstrate to enter the text, numeric data 
in a cell,

•	 Identify the label, values and formula in the 
cell,

•	 Demonstrate to enter formula in a cell,
•	 Construct the formula using mathematical 

operators,
•	 Identify formulae with cell addresses and 

operators,
•	 Identify the correct syntax of formula,
•	 Use the basic functions to perform 

calculations on data.

3.	 Format data in 
the spreadsheet

•	 Formatting tool,
•	 Use of dialog boxes to format values,
•	 Formatting a range of cells with decimal 

places,
•	 Formatting a range of cells to be seen as 

labels,
•	 Formatting of a cell range as scientific,
•	 Formatting a range of cells to display times,
•	 Formatting alignment of a cell range,
•	 Speeding up data entry using the fill handle,
•	 Uses of fill handle to copy formulae.

•	 Identify the formatting tool,
•	 Demonstrate to use of dialog boxes to 

format values,
•	 Demonstrate to format range of cells with 

decimal places,
•	 Demonstrate to format a range of cells to 

labels,
•	 Demonstrate to format of a cell range as 

scientific,
•	 Demonstrate to format a range of cells to 

display time,
•	 Demonstrate to align cell data range,
•	 Demonstrate to create
•	 number series using fill handle,
•	 Copy formula by dragging the formula using 

fill handle.

4.	 Understand 
and apply 
Referencing

•	 Concept of referencing,
•	 Relative referencing,
•	 Mixed referencing,
•	 Absolute referencing.

•	 Demonstrate to use Relative referencing in 
spreadsheet,

•	 Demonstrate to use Mixed referencing in 
spreadsheet,

•	 Demonstrate to use Absolute referencing in 
spreadsheet.

5.	 Create and 
insert different 
types of 
charts in a 
spreadsheet

•	 Importance of chart in spreadsheet
•	 Types of chart

•	 Create different types of charts supported 
by a spreadsheet,

•	 Illustrate the example of chart in a 
spreadsheet.
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Unit Learning Outcome Theory Practical
D
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A
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O

N
1.	 Understand 

features of 
an effective 
presentation

•	 Concept of presentation,
•	 Elements of presentation,
•	 Characteristics of an effective presentation

•	 Identify and list the elements of 
presentation,

•	 List the characteristics of an effective 
presentation.

2.	 Create a 
presentation

•	 Introduction to presentation software,
•	 Opening a presentation software
•	 Parts of presentation window,
•	 Closing a presentation
•	 Creating a presentation using template,
•	 Selecting slide layout,
•	 Saving a presentation,
•	 Running a slide show,
•	 Save a presentation in PDF,
•	 Closing a presentation,
•	 Using Help.

•	 Start the presentation application
•	 various components of main Impress 

window
•	 Observe the different workspace views.
•	 Create a new presentation using wizard.
•	 Run the presentation,
•	 Save the presentation,
•	 Close the presentation,
•	 Demonstrate to use Help in presentation.

3.	 Work with 
slides

•	 Inserting a duplicate slide,
•	 Inserting new slides,
•	 Slide layout,
•	 Copying and moving slides,
•	 Deleting and renaming slides
•	 Copying, moving and deleting contents of 

slide,
•	 View a presentation,
•	 Controlling the size of the view,
•	 Workspace views – Normal, Outline, Notes, 

Slide sorter view.

•	 Demonstrate to insert a new slide and 
duplicate slide in a presentation,

•	 Change the slide layout,
•	 Demonstrate to copy and move slides in the 

presentation,
•	 Demonstrate to copy, move and delete 

contents of the slide,
•	 Demonstrate to view a presentation in 

different views.

4.	 Format text 
and apply 
animations

•	 Formatting toolbar,
•	 Various formatting features,
•	 Text alignment,
•	 Bullets and numbering.
•	 Custom Animation

•	 Identify and list the various options in 
formatting toolbar,

•	 Apply the appropriate formatting option
•	 Align the text in presentation,
•	 Apply bullets and numbering to the list 

items in presentation. Apply Animation

5.	 Create and use 
tables

•	 Inserting tables in presentation,
•	 Entering and editing data in a table,
•	 Selecting a cell, row, column, table,
•	 Adjusting column width and row height,
•	 Table borders and background

Demonstrate the following:
•	 Insert table in presentation,
•	 Enter and edit data in a table,
•	 Select a cell, row, column, table,
•	 Adjust column width and row height,
•	 Assign table borders and background.

6.	 Insert and 
format image in 
presentation

•	 Inserting an image from a file,
•	 Inserting an image from the gallery,
•	 Formatting images,
•	 Moving images,
•	 Resizing images,
•	 Rotating images,
•	 Formatting using the Image toolbar,
•	 Drawing graphic objects – line, shapes,
•	 Grouping and un-grouping objects

•	 Demonstrate to insert an image from file, 
gallery in presentation,

•	 Apply formatting options to image in 
presentation,

•	 Demonstrate to move, resize and rotate 
images,

•	 Apply formatting options of Image toolbar,
•	 Drawing line, shapes using graphic objects,
Demonstrate to group and ungroup objects.

7.	 Work with slide 
master

•	 Slide masters,
•	 Creating the slide masters,
•	 Applying the slide masters to all slide,
•	 Adding transitions.

•	 Create the slide masters,
•	 Apply the slide masters to the
•	 presentation,
•	 Add transitions to presentation.
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PART-B

SUBJECT SPECIFIC 
SKILLS





UNIT

3
Digital  

Documentation

A document is a written, printed or digital information available in a specific format. A process of making and maintaining 
a document is called documentation. Earlier formal official or legal documents were made using manual or electronic 
typewriters but with the time they were replaced by computers. Computers have word processing software to create, 
edit, format and print documents.
A person with good typing skill and knowledge of a word processor can work as a data entry operator in many 
government or private organisations. This chapter will introduce you to commonly used word processors and their 
important features.
With the development of computers in the 1970s, people slowly shifted from typewriters to computers that were 
supporting word processor for creating and editing documents. Within a few years, after this, the falling prices of PCs 
made word processing available, for the first time, to the common people in the offices and at home.

The term “word processing” was given by a German IBM typewriter sales executive, 
Ulrich Steinhilper, in the 1950s.

A typewriter is a machine used for writing by pressing keys that print letters on paper. It was popular for typing 
documents before computers were common.

Limitations of Using a Typewriter
The typewriters were replaced by word processing software after a few years due to several limitations, as listed below:

•	 There is no concept of undo. Which means a simple typing error or spelling error will make you change the whole 
sheet and type again the whole content.

TYPEWRITER

 Typewriter	  Word Processor
 What is LibreOffice?	  Create a New Document
 Save a Document	  Close a document
 Open an Existing Document	  Cursor Movement
 Non-Printing Characters	  Undo and Redo
 Cut, Copy and Paste the Selected Text	  Selecting the text
 Find and Replace	  Jumping to a given page number
 Spell Check and Grammar Check	  Thesaurus and Synonyms
 Formatting a Document	  Formatting the Text
 Formatting a Paragraph	  Formatting a Page
 Creating and Working with Tables	  Printing a Document
 Mail Merge

95%Topics Covered

15Digital  Documentation



•	 There is no saving of digital data, so a document which needs to be duplicated, has to be typed again.
•	 Typewriter does not have all the required characters or symbols. It is not possible to type all the characters using a 

typewriter.
•	 There is no concept of formatting a document using a typewriter.

Electronic Typewriter
In 1974, Xerox (company) introduced an electronic typewriter which had the capability to resolve most of the 
limitations of a manual typewriter. It has a small screen that shows one or two lines and provides the facility to make 
small changes to the existing content. It also helped in making multiple copies of the same document. Later on, with 
the development of computer and application software, the electronic typewriters were completely replaced by word 
processing software, thus marking the beginning of the computer era.

A word processor is an application software which is commonly used to create, edit, format, and print a document. It 
helps us create letters, applications, resumes, articles, poems, booklets, advertisements, invitations, and many more 
things. It supports graphical user interface where the text of specific size, font, colour or any other formatting feature 
that is visible on the screen will exactly resemble the same as taken on the printing paper. This is called WYSIWYG 
(What You See Is What You Get) feature.

Features of Word Processor
Some of the important features provided by any word processing software are as follows: 

Header and Footer

Voice Recognition

Formatting

Mail Merge

Printing

Thesaurus

Word Wrap

AutoCorrect

Find and Replace

Column

Tables

Spelling and 
Grammar

•	 Easy Typing and Word Wrapping Feature: Text can be easily typed, edited, deleted and moved to the next line 
automatically in any word processor. When a line is finished, the text flows automatically on a new line. This is called 
Word Wrap. We use the Enter key in case we want to start a paragraph or end a short line or create a blank line. 
There is no word limit for any kind of document. 

•	 Saved, Stored and Retrieved when Required: A document can be saved in the computer or any other storage 
device, and can be easily sent and received through the Internet as an attachment. 

•	 Select, Move, Copy and Delete the Text: A small portion or complete data can be easily selected and moved to 
some other place in a document. In case the data needs to be repeated then by using the copy/paste option it can 
be easily done. 

WORD PROCESSOR
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•	 Spelling and Grammar Check: The Autocorrect feature will take care of the spelling and grammar of the text. If 
needed the alternate words are also suggested for proper documentation. 

•	 Font Style and Style of the Text: The text can be formatted with different font styles, sizes and colours. The alignment 
and line spacing can also be adjusted as per the requirement. 

•	 Bullets and Numbering: To specify points in the form of ordered or unordered list, we can use bullets and numbering.
•	 Headers and Footers: Any specific text, logo or page number required to be displayed on the top(header) or 

bottom(footer) of each page can be done using headers and footers feature.
•	 Creating and Editing Tables: A table with specific rows and columns can be easily created. Editing of a table can be 

done easily such as adding or deleting rows or columns.
•	 Inserting Pictures and Symbols: In a document, any picture from the computer or downloaded image can be easily 

added and modified. Special symbols required for mathematical and scientific notations can also be added. 
•	 Print Preview Feature: This is a very important feature which gives you a complete and true preview of a document 

before printing. 
•	 Mail Merge Feature: In this, same document can be sent to multiple people by using a few steps. This feature is 

quite helpful when an invitation for a birthday party, any other kind of get-together or school events needs to be 
sent to multiple people. 

•	 Linking on Webpages: Text can be easily linked on webpages for dynamic access of the data.

Word Processing Applications 
Some of the commonly used word processing applications are:

Word processors are being used in business, home, and education, i.e., in schools and colleges for preparing letters, 
reports, and many other different types of documents. Students use it for preparing project reports and assignments. 
Teachers use word processors for preparing question papers and notes.

Office suite is a collection of programs, which are useful for word processing, spreadsheet preparation, presentation, 
and database management. There are several office suits. We will be using LibreOffice, because of its several advantages.

Which was the first word processing software?

LibreOffice is a free and open source software (FOSS), fully-featured office productivity suite. It is available free for 
downloading from the website https://www.libreoffice.org/. This suite is available in many languages and runs on many 
platforms (Windows, Mac and Linux). It uses Open Document Format (ODF) file format, for publishing documents. 
Currently the versions of LibreOffice 6.0 and above are available. 

LibreOffice components are integrated with each other and have a similar ‘look and feel’, which makes it easy to use 
and train. 

The components of LibreOffice are 
•	 Writer for word processing, 
•	 Calc for spreadsheet preparation, 

WHAT IS LIBREOFFICE?
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•	 Impress for presentation, 
•	 Base for database management, 
•	 Draw for drawing 
•	 and others. 

LibreOffice includes support for opening and saving files in many common formats including Microsoft Office, HTML, 
XML, WordPerfect, and PDF.

Getting Started with LibreOffice Writer
It is a free and open source word processor which is a part of the LibreOffice package. It can be used on any platform like 
Windows, Mac, Linux, Solaris, etc. It can be easily downloaded from https://www.libreoffice.org. The default extension 
of the file saved is ODF Text document(.odt) and if needed it can be saved in any format like .rtf, .doc, .html, .txt, etc.

In general, you will find a shortcut of LibreOffice on the desktop or on the Quick Launch Taskbar. The process may 
slightly differ according to the operating system you are using (Windows or Linux). 

Different ways of starting LibreOffice Writer are:

	 i.	 �To start LibreOffice Writer in Windows: 

	 	 �Double click LibreOffice Writer shortcut, found on the 
computer desktop. The given screen will be displayed.

	 	 Click on the Writer Document on this screen.

	 	 OR

		�  Click on the Start or Windows button→ select LibreOffice 
→ LibreOffice Writer

	 	 OR

		�  Using the Search command, type the word ‘writer’ in the search field, and select LibreOffice Writer from the 
offered results.

	 ii.	 �To start LibreOffice Writer in Ubuntu Linux, find the LibreOffice Writer icon on the application launcher, or 
search it by clicking on ‘Show Applications’ 

	 	 �By using any one of the given methods the first screen that displays when you click on LibreOffice Writer is the 
following:

Title Bar Menu Bar Standard Toolbar

Status Bar

Zoom 
Control

Horizontal Ruler

Workspace

Ve
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al
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cr

ol
l B

ar

Formatting toolbar
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Parts of the Writer Window
The main window of the LibreOffice is similar to almost all open office applications. Let us now study the parts of the 
LibreOffice Writer window:
•	 Title Bar: It is the top bar of the window. On the left side, it displays the name of the application as LibreOffice 

Writer along with the active document name. In the given screen the default name—Untitled 1—is displayed. For 
the next new document, it will be Untitled 2, then Untitled 3, and so on. So we see that the name Untitled remains 
the same for the new document but the number keeps on increasing by 1. This is how the naming process follows 
in LibreOffice.

	 On the right side it displays control menu—Minimise, Maximise, and Close buttons. These buttons control the size 
of the active window on the screen.

	
•	 Menu Bar: It is located just below the Title Bar. It contains menus—File, Edit, View, Insert, Format, Styles, Table, 

Form, Tools, Window and Help—which when clicked opens sub-menus and options that help you use different 
features of LibreOffice Writer.

	 The sub-menu item which shows three dots ‘...’ just after the sub-menu name, will open another dialog box. The 
sub-menu item with the arrow ‘’ will open another sub-menu.

	
•	 Toolbars: The tool bar appears just below the Menu Bar. By default, the Standard Toolbar and Formatting Toolbar 

appears on the window. To open other toolbars Select View Menu  Toolbars. The user can choose the required 
toolbars by clicking on it. The selected toolbar will show the  sign before the name of the toolbar.

•	 Standard Toolbar: It is located just below the Menu Bar. It has buttons related to basic standard functions like New, 
Open, Save, etc., which are standard across all applications of LibreOffice.

	
•	 Formatting Toolbar: It is located just below the Standard Toolbar. It contains buttons related to formatting the text 

like bold, italics, underline, superscript, subscript, font size, font style etc.
	
•	 Horizontal and Vertical Ruler: They help you align the text, tables, margins, indents, tabs and other elements of 

your document.
•	 Status Bar: This is positioned at the left bottom of the Writer window. It displays the number of pages, word count, 

character count, page style, language, view layout, zoom slider, etc.
	
•	 Horizontal and Vertical Scroll bar: They help you scroll the window. The horizontal scrollbar helps you scroll left and 

right side of the document. The vertical scrollbar helps you scroll to the top and bottom portion of the document
•	 Zoom: The Zoom slider with a Zoom Percent allows you to view the document in a scalable mode, i.e., if you wish to 

enlarge the screen to see the picture and the document in enlarged version then this scale is highly helpful. It does 
not affect the physical document.

	

•	 Workspace: This is the actual working area where the cursor blinks and the user can type, edit and use all the 
features of the application software.

Different Views of a Document
Writer has three ways to view a document: Normal, Web, and Full Screen. To change the view, go to the View menu 
and click the required view.
•	 Normal View: This is the default view of a document. It gives you a complete view of the document as it appears 

in the print out. It displays the headers and footers, page margins, actual content with proper line spacing in lines 
and paragraphs. This view implements the important feature WYSIWYG. You can use View menu  Zoom option to 
increase or decrease the size of the view.
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•	 Web View: It gives you the view of the document as it appears in online mode when opened in any browser. You can 
use View menu  Zoom option to increase or decrease the size of the view.

•	 Full Screen View: In this view the document fills the entire screen. Only the page in the full screen will be 
displayed with no Menu Bar, Toolbars, Scrollbars. To close the Full Screen, press Esc key. This will help you exit 
the full screen view.

Subject: To view a document 

You can choose View  Zoom  Zoom option from the Menu bar to display the Zoom & View Layout dialog 
box, where you can set the same options as on the Status bar.
You can use File  Print Preview option, or press Ctrl+Shift+O, to view the document, but this view does  
not allow editing.

Let’s create a new document by clicking on the File menu  New option  Text Document or by pressing Ctrl+N keys. 
The default name of the new document will be “Untitled 1”.

CREATE A NEW DOCUMENT
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The new file will have a vertical bar/cursor blinking on the top left corner of the blank document. This is also known as 
Insertion point. The character you type will be inserted here and it moves the insertion point to the right. You can click 
anywhere in the document or use arrows keys in any direction to move the insertion point. Wherever this insertion 
point lies there the cursor blinks and is ready to take input from the keyboard. 

When a word does not fit on the line then it automatically flows on the new line without pressing Enter key. This 
important feature of a word processor is called Word Wrap.

Let us start typing the given content in LibreOffice Writer:

The environment provides us with essential resources to sustain life on Earth. All living things, including water, air, 
soil, and vegetation form the environment. However, there has been an increase in the contamination and pollution 
of these precious resources. Trees cut down, soil erosion occurs, water bodies and the air filled with pollutants, etc. 
It is essential to spread awareness and preserve such resources for the present and future generations.

Subject: To create a new document 

You can also select New Document button  present on standard toolbar to create a new document.

After you finish writing the above content go to File menu  Save As option to save the file for the first time with a 
new name.

SAVE A DOCUMENT

21Digital  Documentation



The Save As pop up window will appear.

Select the location where you want tio save the file. Write the name in the File name box. Click on the Save button. 
Here, we have saved the file witn the name: MotherEarth.odt

Now add this data just below the previous paragraph in LibreOffice Writer:

World Environment Day is one such initiative towards protecting the environment and is celebrated across the globe 
on 5th June every year. The World Environment Day is run by the United Nations Environment Programme (UNEP) to 
spread awareness about the conservation of our environment.

Now, go to File menu  Save option to save the above changes made in the existing document.

In case you want to create another copy of the same file, then again go to File menu → Save As option. Give another 
name like MotherEarth2.odt and click on the Save button.

Save with a Password 
The Save with password option is selected in the Save As dialog box in case 
you want to assign a password to open a file. After this option is selected 
then the Set  Password dialog box appears where you give a password 
which can be used at the time of opening a file.

Type the password to open the file in Enter password to open box. Type 
the same password in the Confirm Password box and click on the OK 
button.
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Subject: To save a document 

Press Ctrl+Shift+S to save the file with new name.
Press Ctrl+S to save changes in the same file.
Select File → Save All to save the changes in all the open documents.

After you have completed your work in the Writer document, you 
can select the File menu → Close option from the menu bar to 
close the file. After this command the file goes back to the hard 
disk or any other specified storage device and can be retrieved 
later when needed. This is equivalent to closing a notebook on 
your study table and keeping it aside in your bookshelf, after work 
is done.

If a file is saved and there are no changes at the time of closing a 
document, then the file will be closed immediately without any 
message otherwise another dialog box appears. Click on Save 
button if you wish to save the changes; otherwise, click on Don’t 
Save button.

You can open a document only if it had been created earlier and saved on the storage on device. Let us open a file 
(MotherEarth): 

Step 1:	 Click on File menu → Open option. An Open dialog box appears.

Step 2:	 Select the drive and folder, then select MotherEarth.odt

CLOSE A DOCUMENT

OPEN AN EXISTING DOCUMENT
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Step 3:	 Click on Open button. The saved document opens.

The Text Cursor is a flashing vertical line in the body of the text. It indicates where the next character will be inserted 
or where actions like highlighting text will begin. 

Cursor movement in LibreOffice Writer refers to the actions and commands used to move the text cursor (insertion 
point) within the document. 

Cursor Movement Using Keyboard
The 4 arrow keys (←↑↓→) on the keyboard are also known as cursor control keys because these keys are used to 
move cursor.

The ← key is used to move the cursor on the left of the letter, the → key is used to move the cursor on the right of 
the letter, the ↑ key is used to move the cursor one line up, and the ↓ key is used to move the cursor one line down.
•	 Observe the location of the Text Cursor. 
•	 Press the different cursor control keys on the keyboard and watch how the Text Cursor moves around.

There are two more keys other than the cursor control keys—Home key and End key—that are used to move Text 
Cursor.

Pressing the Home key jump to the beginning of the line and pressing End key jump to the end of a line.
•	 Position the Text Cursor on a line of the document. 
•	 Press the Home key and observe that the Text Cursor jumps to the beginning of the line. 
•	 Press the End key and observe that the Text Cursor jumps to the end of the line. 
When these keys are pressed in combination with the Ctrl key, the cursor jumps to the beginning and end of the 
document. 
•	 To jump to the beginning of a document, press the Ctrl key, hold it down, then press the Home key (Ctrl+Home).
•	 To jump to the end of a document, press the Ctrl key, hold it down, then press the End key (Ctrl+End). 

CURSOR MOVEMENT
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Cursor Movement Using Mouse
This is the mouse pointer . It takes the pointer shape while moving it around the screen. The mouse pointer changes 
to  shape, when moved over the text in a document.

Moving the  shaped mouse pointer over the text and clicking on the desired text, helps to get the text cursor while 
editing the document. Thus, the mouse can also be used to control the Text Cursor location.

Subject: To move in a document

Using Keyboard-Arrows keys, Home key and End key are used to control the position of the cursor in a 
document. Mouse can easily be rolled on the surface to position the cursor in any direction.

Space bar Key, Enter Key and Tab Key are Non Printing characters of the document as they do not appear when the 
document is printed. They help in the formatting of a document specially when we need to keep a track of tabs and 
the spacing for the proper layout of a document. 

These non-printing characters are displayed as for 

	 for Enter key

	 for Tab key

	 for spacebar key

To display these non-printing characters in the document click on Toggle Formatting Marks button ( ) present on 
standard toolbar. It works like a toggle key. You click once to switch it on and click again to switch it off.

Subject: Toogle Key

Toggle key is key which works as alternate on and off button. For example, Insert key, Scroll Lock key, Num 
Lock key, etc.
Press Ctrl+F10 to toggle the non-printing characters.

Undo option lets you delete the last change made in the document. 

NON-PRINTING CHARACTERS

UNDO AND REDO
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Click on the Edit menu → Undo option from the menu bar. 

OR 

Click on Undo button  present on the standard toolbar. This button has a 
drop-down arrow to allow you to undo multiple previous actions. Click on the 
drop-down arrow, next to Undo button, a list of all the separate actions performed 
will appear. Then hold the down arrow key to select as many previous actions as 
you want and press the Enter key to delete them.

Redo helps you to restore the task that was previously undone. It is the reverse of Undo. For example, if you apply Blue 
colour to the font and you did not like it, you can undo it and get the original black color back. But then you realise that 
blue is looking better than black colour, so you use redo to restore the previous 
blue colour. 

Click on the Edit menu → Redo option from the menu bar. 

OR 

Click on Redo button  present on the standard toolbar. This button has a 
drop-down arrow to allow you to redo as many as you want the previous Undo 
operations.

Selected text can be easily cut, copied or pasted in the same or another document either by using mouse clicks or by 
using short keys on the keyboard.

Cut and Paste
Cut and Paste is used to move a selected text from one place to another. To move the selected text, follow the  
given steps:

Step 1:	 Select the text.

Step 2:	 Right click on text to open right click shortcut menu->select Cut option.

	 Or

	 Press Ctrl+X.

	 Or

	 Click on Cut button  present on standard toolbar.

Step 3:	 Go to the desired location in the same document or another document and place the cursor.

Step 4:	 Right click on text to open right click shortcut menu->select Paste option.

	 Or

	 Press Ctrl+V.

	 Or

	 Click on Paste button  present on standard toolbar. 

Copy and Paste
Copy and Paste is used to make a duplicate copy of selected text.To copy the selected text, follow the given steps: 

Step 1:	 Select the text.

Step 2:	 Right click on text to open right click shortcut menu->select Copy option.

To Undo:

Ctrl Z+
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To Redo:
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CUT, COPY AND PASTE THE SELECTED TEXT
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	 Or

	 Press Ctrl+C.

	 Or

	 Click on Copy button  present on standard toolbar.

Step 3:	 Go to the desired location in the same document or another document and place the cursor.

Step 4:	 Right click on text to open right click shortcut menu->select Paste option.

	 Or

	 Press Ctrl+V.

	 Or

	 Click on Paste button  present on standard toolbar. 

Subject: Cut and Copy

You cut or copy once but it can be pasted a number of times to the same or different locations. The cut/copy 
data is placed in the section of RAM called clipboard.

Selecting any text is required for performing actions like cut, copy, move, colour change, size change, etc. on it. The text 
selection can be done for consecutive text, non-consecutive text, and vertical block of text.

Consecutive Text
Selecting consecutive text means selecting the text continuously. We can select by using mouse and keyboard.

Using Mouse
To select consecutive text using mouse, click and hold the left mouse button and drag it over the text you want to 
select. 

Using Keyboard
To select consecutive text using keyboard, use the following key combinations: 

SELECTING THE TEXT
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Type of selection Key combination

Entire document Ctrl+A
End of the word Ctrl+Shift+Right Arrow
Beginning of the word Ctrl+Shift+Left Arrow
One character to the right Shift+Right Arrow
One character to the left Shift+Left Arrow
End of the line Shift+End
Beginning of the line Shift+Home
One line down Shift+Down Arrow
One line up Shift+Up Arrow
One Screen down Shift+Page Down
One Screen up Shift+Page Up
End of Paragraph Ctrl+Shift+Down Arrow
Beginning of Paragraph Ctrl+Shift+Up Arrow
Beginning of Document Ctrl+Shift+Home
End of document Ctrl+Shift+End

Non-consecutive Text 
It selects the text which is located at different places throughout the document. We can select by using mouse and 
keyboard.

Using Mouse
To select non-consecutive text using mouse, follow the given steps:

Step 1:	 Select the first piece of text.

Step 2:	 Hold down the Control (Ctrl) key and use the mouse to select the next piece of text.

Step 3:	 Repeat these steps if more selection is required.

Using Keyboard
To select non-consecutive text using keyboard, follow the given steps:

Step 1:	 Select the first piece of text. 

Step 2:	 �Press Shift + F8. This switches the Writer to “adding selection” mode. To ensure this mode is on, check for the 
word Selected in the status bar.

Step 3:	 �Use the arrow keys to move to the start of the next piece of text to be selected. Hold down the Shift key and 
select the next piece of text using arrow keys only. 
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Step 4:	 Repeat these steps, if more selection is required.

Now, you can perform different actions on it. Press Esc key to exit from this mode.

Vertical Block
Vertical block selection can be done in a paragraph or ‘column’ of text that is separated by spaces or tabs.To do vertical 
block selection, follow the given steps: 
Step 1:	 Go to Edit menu and select Selection Mode option. 
Step 2:	 Select Block Area option. 
Step 3:	 Select the continuous block. 

	 Press Esc key to exit from this mode.

This option is used to locate a specific text in a document and in case required it can be replaced also. To use Find and 
Replace option, follow the given steps:  

Step 1:	 �Click on Edit menu → Find and Replace option or press Ctrl + H using keyboard. The Find and Replace dialog 
box will appear. 

Step 2:	 Type the text you want to find in the Find box.
Step 3:	 To replace the text with different text, type the new text in the Replace box
Step 4:	 You can check on Match case check box if you want to match the word with uppercase/lowercase. 
Step 5:	 �You can check on Whole words only check box if you want to search for the whole word and not a part of any 

other word. 

FIND AND REPLACE
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Step 6:	 �Since both the above are checkbox then you can select both the options together, it will search for the whole 
word only and will match the specified case also. 

Step 7:	 �When you have set up your search, click on Find All button to select all the occurrences of the specified 
searched word in the given document. 

Step 8:	 �After the text is found we have a choice of replacing it with a new word only at the first match by selecting 
Replace button or replacing all the matches with the new word by clicking on Replace All button.

Sometimes the document is too large to handle by using up and down arrow keys. If you are on page 7 and you need 
to go to page 68 then scrolling down will be a lot of effort and a waste of time. In such a situation we jump to a specific 
page by following the given steps:

Step 1:	 Select Edit menu → Go to Page option

	 OR

	 Use keyboard shortcut: Ctrl+G

	 This will open the Go to Page dialog box, as shown here:

Step 2:	 Type the page number where you want to go. 

Step 3:	 Click on OK button. The cursor will move to the first character of mentioned page directly. 

While writing a report on paper, sometimes we may not remember the spelling of some words. In this situation 
we refer to the books or confirm the spelling from teachers or parents. In same way, when writing a report in word 
processor document, we may commit spelling mistakes. In such cases, the Writer helps us correct the spelling. It also 
provides a grammar checker to check the grammar of the sentence. It can be used separately or in combination with 
the spelling checker. This is one of the important features of any word processing application. This feature helps you 
create an error free document.

The incorrect spellings are marked with red wavy line below the word. To correct the incorrect spelling, follow the 
given steps: 

Step 1:	 �Right-click on the word with a red wavy line. A shortcut menu will appear. It suggests a list of words for 
replacement which you can choose.

Step 2:	 Click on the suitable word to replace it with incorrect word.

JUMPING TO A GIVEN PAGE NUMBER

SPELL CHECK AND GRAMMAR CHECK
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To check spelling, you can also follow these steps: 

Step 1:	 Click on Tools menu → Spellings option. The Spelling dialog box will appear.

	 OR

	 Click on the Check Spelling button abc on the standard toolbar. The Spelling dialog box will appear.

Step 2:	 Choose the correct spelling from the Suggestions list.

Step 3:	 �Click on the Correct button, to change the spelling. The next incorrect spelling will be highlighted and the 
Suggestions list will change accordingly. 

	 OR
	 Click on Correct All button, to change all the incorrect spelling in one click.
	 OR
	 Click on Ignore Once button to ignore the incorrect spelling of the selected word. 
	 OR 
	 Click on Ignore All button to ignore the incorrect spelling of all the incorrect words.
	 OR
	 �Click on Add to Dictionary button, in case a correct word is highlighted as an incorrect word and you want to 

add it in the existing dictionary. In this way, next time it is not marked as wrongly spelled word.

Step 4:	 Click on Close button, after completing the desired action.

In case a correct word is highlighted with red wavy lines then you can add that word in the existing dictionary so that 
next time it is not marked as wrongly spelled word. To do so, follow the given step:

Step 1:	 Right-click on the word with a red wavy line. A shortcut menu will appear.
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Step 2:	 Click on the Add to Dictionary option. The word will be added to the dictionary. 

If any grammatical errors are detected, they are underlined by a blue wavy line. To remove grammatical error, follow 
the given steps:

Step 1:	 Right-click on the word with a blue wavy line. A shortcut menu will appear.

Step 2:	 �The first entry in the shortcut menu describes the suspected broken grammatical rule. To correct it, click on 
the suggestion after first entry.

You can also switch on or off the auto spell check feature. To do so, click Tools → Automatic Spell Checking option.  
If ab  is highlighted, then it means Automatic Spell Checking is on, otherwise it is off.

Sometimes you search for a word having a similar meaning to the word you have in mind. A word processor helps 
look up synonyms (different words with the same meaning) and antonyms (words with the opposite meaning) in the 
thesaurus. 

Thesaurus is different from a dictionary. A dictionary contains definitions and pronunciations, whereas thesaurus will 
have words with similar meanings or opposite meanings. 

Sometimes in a document, we need to use a different word with a similar meaning. In Writer this can be done in  
two ways. 

Using Thesaurus
To use thesaurus, follow the given steps: 

Step 1:	 �Click on the word you want to change. Click on the Tools menu → Thesaurus option. Thesaurus dialog box will 
appear.

	 OR
	 �Right-click on a word you want to change. A shortcut menu will appear. Click on the Synonyms option from 

the shortcut menu, after that select the Thesaurus option. Thesaurus dialog box will appear.

Step 2:	 Select a suitable word from the list of Alternatives. The word will appear in the Replace with text box. 

Step 3:	 Click on Replace button.

THESAURUS AND SYNONYMS
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Using Synonyms
To use synonyms, follow the given steps: 

Step 1:	 Right-click on a word and select the Synonyms option. A list of words with similar meaning will appear. 

Step 2:	 Click on a word or phrase from the list. The highlighted word or phrase will be replaced in the document. 

Formatting refers to proper arrangement of text in a presentable form with different font styles, size, and colour in a 
document. The appropriate use of formatting can enhance the look and the understanding of the document. This can 
be done by:

•	 using options present in different menus, 

•	 using tools present on the formatting toolbar, 

•	 using shortcut keys, 

•	 using context sensitive shortcut menu.

Some of the common text formatting features are: 

•	 Font Size

•	 Font Style—bold, italics, etc.

•	 Font Type—Arial, Algerian, Liberation Serif, Calibri, etc. 

•	 Font Colour, Highlighting, Background Colour, etc.

Using Format Menu
To apply the text formatting features to the selected text, click on the Format menu → Character option. The Character 
dialog box will be displayed. It has all the options present in different tabs to change font type, style, size, colour and 
many more options related to text formatting. 

Some of the tabs are as follows: 

•	 Font tab will provide features such as Font Type, Style, Size, etc.

•	 Font Effects tab will provide features like Font Color (Font Color, Transparency), Effects (Case, Relief), Text Decoration 
(Overlining, Strikethrough, Underlining).

•	 Position tab will provide features such as font position, rotation, character spacing, etc.

FORMATTING A DOCUMENT

FORMATTING THE TEXT
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Font Tab Font Effects Tab Position Tab

Using Formatting Toolbar
We can also use the formatting toolbar for formatting the text. To do so, select the text and click on the desired button 
from the formatting toolbar.

Using Shortcut keys
Keyboard shortcuts can be used to format the text. 

To Superscript: To Bold:

To Underline:

To Subscript: To Italics:

Ctrl Shift P+ +
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Ctrl Shift B+ + Ctrl I+

Ctrl B+

Ctrl U+

Changing Font Colour 
To change the font colour, follow the steps given below:

Step 1:	 �Click on the Format menu and select Character option from the drop-down menu that will appear. The 
Character dialog box will appear.

Step 2:	 �Click on Font Effects tab. Click on the down arrow of Font color. Choose any colour from the colour palette 
and then click OK button.

Now, whatever you type will appear in the selected colour.
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Highlighting the Text
It is used to highlight the selected text. It works similar to the working of a highlighter pen on a printed document. To 
highlight text, follow the given steps: 

Step 1:	 Select the text you want to highlight. 

Step 2:	 Click on the Highlighting drop-down arrow  present on the formatting toolbar. 

Step 3:	 Click on the desired colour to be used for highlighting the content. 

Changing Case 
Word processor provides options to interchange the ‘case’ of alphabet. It has the following case conversion ways: 

•	 Upper Case: SENTENCE WILL BE IN COMPLETE UPPER CASE. 
•	 Lower Case: sentence will be in complete lower case.
•	 Cycle Case: Cycles the selected words through uppercase, lowercase, and capitalize 

every word.
•	 Sentence Case: First letter of each sentence will be in capital letter.
•	 Capitalize Every Word: First Letter Of Each Word In Upper Case
•	 Toggle Case: changes every letter to the opposite case. 
•	 Small capitals: capitalises all letters in a reduced font size.
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To change the case of the text, follow the given steps: 

Step 1:	 Select the text or paragraph. 

Step 2:	 Click on the Format menu and select the Text option from the drop-down menu.

Step 3:	 Select the desired option to change the case of selected text of paragraph.

Subject: To change the case of the text

To change the case of the text, follow the given steps:
Step 1:	 Select the text or paragraph. 
Step 2:	 �Right-click on the selected text or paragraph and select the Character option from the 

options. Another sub-menu will appear.
Step 3:	 Select Character option from this sub-menu. The Character dialog box will appear. 
Step 4:	 Select Font Effects tab. 
Step 5:	 Click on the drop-down arrow of the Case and select the desired case.

Superscript and Subscript 
Superscript is a number or letter written in smaller font and above the other character baseline. Exponents in 
mathematics, ‘th’ with the day in date are written using superscripts in a document. 

Subscript is a number or letter written in smaller font and below the other character baseline. In science, chemical 
equations are written using subscripts in a document.

To apply superscript, follow the given: 

Step 1:	 Select the text. 

Step 2:	 Click on Format and select the Character option. The ‘Character’ dialog box will appear on the screen. 
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Step 3:	 Click on Position tab. 

Step 4:	 Select the Superscript option from the Position section. The selected text appears above the baseline. 

To apply subscript, perform the following steps:

Step 1:	 Select the text.

Step 2:	 Click on Format menu and select the Character option. The ‘Character’ dialog box will appear on the screen. 
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Step 3:	 Click on Position tab.

Step 4:	 Select the Subscript option from the Position section. The selected text appears below the baseline. 

Removing the Formatting
We can remove the existing format on the text. To do so, follow the given steps: 

Step 1:	 Select the text. 

Step 2:	 Click on Format menu, then select the Clear Direct Formatting.

	 OR 

	 Right-click to open the shortcut menu and select the Clear Direct Formatting option. 

 

To Remove formatting:

Ctrl M+
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After the existing formatting is removed you can apply a fresh new format as per your need.
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Subject: To copy the format of selected text and apply it to some other text 

To copy the format of selected text and apply it to some other text, do the following:
Step 1:	 Select the text to copy the format (Font style, size, colour, etc.). 
Step 2:	 �Click on Clone Formatting tool  present on the Standard Toolbar. The mouse pointer 

will change to the paint bucket.
Step 3:	 Select the text where you want to apply the formatting. The format of the text previously 
selected will be copied to the presently selected text.

Collection of relevant sentences written together will make a paragraph. A paragraph can be easily formatted using 
Format menu → Paragraph option → Choose the relevant option from the Paragraph dialog box.

Indenting a Paragraph
Indentation means spaces before or after a line. To indent a line or a paragraph, follow the given steps: 
Step 1:	 Place the text cursor anywhere in the paragraph. 

Step 2:	 Click on the Increase Indent  or Decrease Indent  tool present on the formatting toolbar. 

Step 3:	 �Each time when you click on the Increase Indent tool, the current paragraph’s indent will increase. Click on 
Decrease indent tool to remove or decrease the indent. 

Another way to indent a line or a paragraph is click on the Format menu → Paragraph option → Indent & Spacing tab. 
Chose the indentation options from Indent section. You can create paragraph or line spacing also using this tab. 
You can also use ruler to indent a line or a paragraph.

The given document is indented using horizontal ruler with: 

•	 First line indentation 
•	 Left indentation  
•	 Right indentation 

Aligning a Paragraph
Alignment refers to the placement of text/paragraph with respect to the margins of the page. 

The alignment with respect to the left and right margins of a page is called horizontal alignment. There are four types 
of horizontal alignment:

•	 Align Left : Text is aligned on the left margin with irregular alignment on the right side. This is default alignment 
in LibreOffice Writer document.

•	 Align Right : Text is aligned on the right margin with irregular alignment on the left side. 

FORMATTING A PARAGRAPH
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•	 Align Center : Text is aligned keeping in mind the centre of the page with irregular placement of text on both left 
and right margins. 

•	 Justified : Text is aligned properly on both left and right margins.

To use left alignment: To use center alignment:

To use right alignment: To use justified alignment:

Ctrl Ctrl

Ctrl Ctrl

L E
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The alignment of the text with respect to top and bottom margins of text in a cell of a table is called vertical alignment. 
This gets activated only when data is selected in a table. There are three types of vertical alignment:

•	 Top: Text is aligned with respect to the top margin
•	 Center: Text is aligned with respect to the vertical centre of the cell.
•	 Bottom: Text is aligned with respect to the bottom margin.

This text is left aligned.
Alignment refers to the 
placement of text/paragraph 
with respect to the margins of 
the page. The alignment with 
respect to the left and right 
margins of a page is called 
horizontal alignment. 

This text is right aligned.
Alignment refers to the 

placement of text/paragraph 
with respect to the margins of 
the page. The alignment with 

respect to the left and right 
margins of a page is called 

horizontal alignment.

This text is centred.
Alignment refers to the 

placement of text/paragraph 
with respect to the margins of 
the page. The alignment with 
respect to the left and right 
margins of a page is called 

horizontal alignment.

This text has justified.
Alignment refers to the 
placement of text/paragraph 
with respect to the margins 
of the page. The alignment 
with respect to the left and 
right margins of a page is 
called horizontal alignment.

To change the alignment of the selected paragraph, follow the given steps:

Step 1:	 Click on Format menu and select the Paragraph option. The ‘Paragraph’ dialog box will appear on the screen. 

Step 2:	 Click on Alignment tab. 

Step 3:	 Select the required alignment option from the Options section and Text-to-text  section.

Step 4:	 Click on OK button to apply the selected alignment option.

You can also change the alignment of the text by selecting Format menu → Align Text option → Left/Centered/Right/
Justified/Top/Center/Bottom option.

40 Information Technology-IX



Subject: To apply predefined paragraph style

Go to paragraph style on formatting toolbar. Select Text Body from the pop down menu.  
A predefined paragraph style will be applied to the current paragraph.

Tick ( ) if you know this.

  Indentation means spaces before or after a line.�

  Alignment refers to the placement of text/paragraph with respect to the margin of the page.�

  �Highlighting Colour is used to highlight text which works similar to working of a highlighter pen �  
on a printed document. 

  Superscript is a number or letter written in smaller font and above the other character baseline. �

  Subscript is a number or letter written in smaller font and below the other character baseline.�

Line Spacing
Line spacing is the vertical gap between different lines of text in a paragraph. It is measured in lines or in points. It can 
be set to single spacing, 1.5 lines spacing, double spacing, etc. To change the line spacing, follow the given steps: 

Step 1:	 Select the paragraph or the lines of text.

Step 2:	 Go to Format menu → Paragraph option. The Paragraph dialog box will appear.

Step 3:	 Click on the Indent & Spacing tab. Select any preferred option from the Line Spacing drop-down list.
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Different options of Line Spacing are: 

•	 Single: It provides single line spacing according to the point size of the font. It is the default line spacing that 
exists in a normal document.

•	 1.15 lines: It provides 15% greater than the indicated font size. 
•	 1.5 lines: It provides one-and-a-half line size spacing according to the point size of the font. 
•	 Double: It provides double line spacing according to the point size of the font. 
•	 Proportional: It allows to enter a percentage value in the box for line spacing, where 100% corresponds to 

a single line spacing.
•	 At least: It sets minimum spacing between the lines. This option is useful if there are fonts and lines of 

different sizes in the paragraph. 
•	 Leading: It sets the height of the vertical space that is inserted between two lines. 
•	 Fixed: It sets the line spacing to exactly match the value that is entered in the box. This can result in cropped 

characters.
Step 4:	 After selecting any of these options, click on the OK button.

Paragraph Spacing
Paragraph spacing is the space or gap between two paragraphs. Space can be specified in lines or points. The ‘Above 
paragraph’ is used to increase or decrease the space between the selected paragraph and the paragraph before the 
selected one whereas the ‘Below paragraph’ is used to increase or decrease the space between the selected paragraph 
and the paragraph next to the selected one. To set the spacing before and after a paragraph, follow the given steps:

Step 1:	 Select the paragraph and click on the Format menu → Paragraph option. The Paragraph dialog box will appear.

Step 2:	 Click on the Indents & Spacing tab. 

Step 3:	 Set the desired value of paragraph spacing in the Spacing section.

Bullets and Numbering 
Bullets are used to create a list where the sequence of the options is not important. For example, list of friends, 
shopping list, list of participants, etc. This kind of list is known as unordered list.
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Numberings are used to create a list where sequence plays an important role. For examples, steps of experiments in 
Science, recipe steps, steps of instructions, etc. This kind of list is known as ordered list.

A nested list (outline list) can also be created as shown here:
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To add bullets or numbering follow the given steps: 

Step 1:	 Select the Format menu.

Step 2:	 Click on Bullet and Numbering option. The Bullets and Numbering dialog box will appear. 

Step 3:	 Select the preferred option from the Bullets and Numbering dialog box. 

Step 4:	 Click on the OK button. 

You can also add bullets and numbering by using Toggle Unordered List  and Toggle Ordered List  button 
present on formatting toolbar, respectively.

Paragraph Border and Background
A border can be applied to a text or a paragraph or to whole page. To apply border to a paragraph, follow the given 
steps:

Step 1:	 Select the paragraph. 

Step 2:	 Click on Format menu → Paragraph option. The Paragraph dialog box will appear.

Step 3:	 Click on Borders tab.

Step 4:	 Select the desired style and colour of the border. 

Step 5:	 Click on OK button.

To add background colour to the paragraph, follow the given steps: 

Step 1:	 Select the paragraph. 

Step 2:	 Select the Format menu → Paragraph option → Area tab → Color option. 
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Step 3:	 Select the desired background colour. 

Step 4:	 Click on the OK button. 

The selected colour will appear in the page background. 

A page is formatted with respect to page size, page break, borders, background, margins, header and footer, page 
number, etc. 

To change the various parameters of the page, follow the given steps:

Step 1:	 Click on the Format menu.

Step 2:	 Click on the Page Style option. The Page Style: Default Page Style dialog box will appear.

Step 3:	 Select the desired option.

There are other ways also to format a page.

FORMATTING A PAGE
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Page Orientation 
Page Orientation means the direction in which a document is printed or displayed on the screen. There are two types 
of orientation:

•	 Portrait: When the page is oriented vertically with the height more than the width.
•	 Landscape: When the page is oriented horizontally with the width more than the height.

To change the orientation of a page, follow the given steps:

Step 1:	 Click on the Format menu → Page Style option → Page tab.

Step 2:	 Select the desired orientation in from the Paper Format section.

Step 3:	 Click on the OK button.

Page Margins 
Margin is the distance of the text from the edges of the paper. There are five types of margins available in Writer: 

•	 Left Margin: The distance of the text from the left edge of the paper. 
•	 Right Margin: The distance of the text from the right edge of the paper. 
•	 Top Margin: The distance of the text from the top edge of the paper. 
•	 Bottom Margin: The distance of the text from the bottom edge of the paper.
•	 Gutter Margin: The extra margin on any side of the page that will be used in binding.

To set the margins of a page, follow the given steps:

Step 1:	 Click on the Format menu → Page Style option → Page tab.

Step 2:	 Set the margins that you want in the Margins section.

Step 3:	 Click on the OK button.

Page Size and Format
The size of the page can be changed in a Writer document. To do so, follow the given steps:

Step 1:	 Click on the Format menu → Page Style option → Page tab.

Step 2:	 �Select the page format from the Format drop-down list in the Page Format section. Here you can choose from 
the pre-defined page sizes.
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	 OR

	 �Mention the page size that you want in the Width and Height boxes in the Page Format section. 

Step 3:	 Click on the OK button.

Inserting Page Break 
When you create a document and start adding the content to it, the content moves to next page when the current page 
is filled. This is an example of automatic page break. Sometimes there is a requirement to break the page forcefully, 
even though the current page has space, and take the cursor along with the content to the next page. This can be done 
by following the given steps:

Step 1:	 Click on the Insert menu.

Step 2:	 Click on the Page Break option.

Other than page break, you can use line break and column break as well. Line 
break works similar to using Enter key in a paragraph. Column break is used 
when a page is divided into columns and you want to start a new column even 
though there is the space in the current column. To insert them, follow the 
given steps: 

Step 1:	 Position the cursor at the point you want to start the next page. 

Step 2:	 Select Insert menu → More Breaks option → Manual Break option. The Insert Break dialog box will appear.

Step 3:	 Select the type of break you want.

Step 4:	 Click on the OK button.

Inserting Header and Footer
Header appears at the top of each page in a document like the author’s name, document name, book title, chapter 
name, company logo, etc. Footers appear at the bottom of each page like page number, document information, etc. In 
a document with multiple pages adding header and footer increases the readability of the document. 

To add header and footer in a document, follow the given steps: 

Step 1:	 Click on the Insert menu. 

Step 2:	 Click on the Header and Footer option.

To insert page break:

Ctrl + Enter
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Step 3:	 Click on the Header option to add header.

	 OR

	 Click on the Footer option to add footer.

Step 4:	 Select the desired option.

Step 5:	 Write the text that you want in the header or footer.

The header and footer margins can also be changed.

To change the header margins, follow the given steps:

Step 1:	 Click on the Format menu → Page Style option.

Step 2:	 Click on Header tab.

Step 3:	 Select the desired option to set the margins of the header.

Step 4:	 Click on the OK button.
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To change the footer margins, follow the given steps:

Step 1:	 Click on the Format menu → Page Style option.

Step 2:	 Click on Footer tab.

Step 3:	 Select the desired option to set the margins of the footer.

Step 4:	 Click on the OK button.

Inserting Page Numbers
To enter page numbers in the footer section, follow the given steps: 

Step 1:	 �Click on the Insert menu → Page Number option. The Page Number 
Wizard dialog box will appear.

Step 2:	 �Select Bottom to page (Footer) option from the Position drop-down 
menu.

Step 3:	 �Select the style of the page number from the Page numbers drop-down 
menu. 

Step 4:	 Click on the OK button.

Page Border and Background
To apply border to a page, follow the given steps: 

Step 1:	 Click on the Format menu → Page Style option.

Step 2:	 Click on Borders tab.
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Step 3:	 Select the desired style and colour of the border. 

Step 4:	 Click on OK button.

To apply background colour to a page, follow the given steps:

Step 1:	 Click on the Format menu → Page Style option.

Step 2:	 Click on Area tab.

Step 3:	 Click on the Color button.

Step 4:	 Select the colour that you want to apply in the background of the page. Click on the OK button. 

Inserting Images
An image you wish to add in your document should be stored in the hard disk, external storage such as Pen drive, CDs, 
or Google Drive. To insert an image in a document, follow the given steps: 

Step 1:	 Place the cursor in the document where you want to insert the image. 

Step 2:	 Select the Insert menu → Image option. The Insert Image dialog box will appear.
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	 OR

	 Click on the Insert Image button  from the standard toolbar. The Insert Image dialog box will appear. 

Step 3:	 Select the image and click on the Open button.

The selected image will be inserted at the desired position.

Formatting an Image
An image once inserted can easily be formatted. When an image is selected, the tools of formatting toolbar change to 
tools that helps in formatting an image (image toolbar) as shown here. 

We can also open this toolbar using View menu → Toolbars option → Image.

Some of the most commonly used options in the image toolbar are:

•	  Filter: It helps to apply different effect on the selected image.

•	  Image Mode: It affects the display of the graphic from normal colour to grayscale, black/white, or 
watermark.
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ww Default: The graphic is displayed unaltered in colour.

ww Grayscale: The graphic is displayed in 256 shades of gray.

ww Black/White: The graphic is displayed in black and white.

ww �Watermark: The brightness and contrast of the graphic are reduced to the extent that the graphic can be used as 
a watermark (background).

•	  Crop Image: It works like a scissor to cut the unwanted parts of the image without resizing it.

•	  Flip Vertically: It flips the selected object vertically from top to bottom.

•	  Flip Horizontally: It flips the selected object horizontally from left to right

•	  Rotate 90° Left: It rotates the selected object 90° left.

•	  Rotate 90° Right: It rotates the selected object 90° right.

•	  Rotate: It can rotate the selected object around its default pivot point (centre point) or a pivot point that you 
designate.

•	  Transparency: It helps you adjust the degree of transparency of the picture between 0% (opaque) and 
100% (fully transparent). 

•	  Color: It adjusts the values of the three RGB colours, the brightness, contrast and the Gamma value.

Inserting Shapes
Shapes can be inserted in a Writer document. To insert a shape, follow the given 
steps:

Step 1:	 Select the Insert menu → Shape option. Another sub-menu will appear.

Step 2:	 Select the type of shape from the sub-menu.

Step 3:	 Select the desired shape.

Step 4:	 Double click the mouse on the page where you want to add the shape.

Shapes can also be inserted in a document using drawing toolbar. You can insert 
drawing toolbar by clicking on the View menu → Toolbars option → Drawing. Drawing 
toolbar will show just above the status bar.

Drawing toolbar has all the shapes including text box and flowcharts.

Inserting Special Characters
Special characters like ¶, ↔, µ, etc., which cannot be typed by using the keyboard can be easily inserted in a Writer 
document. To insert special characters, follow the given steps: 

Step 1:	 Place the cursor in the document where you want to insert special character. 

Step 2:	 Click on the Insert menu → Special Character option. The Special Characters dialog box will appear. 
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Step 3:	 Select the required special character. 

Step 4:	 Click on the Insert button. 

Creating Multiple Columns in a Document
In a document a page can be divided into two or more columns just like in magazines and newspapers. We can easily 
arrange the text into columns before or after adding the text. To create multiple columns, follow the given steps:

Step 1:	 Click on the Format menu → Columns option. The Columns dialog box will appear.

Step 2:	 Enter the number of columns in the Columns text box. Fill the Width and Spacing section, if it is required.

Step 3:	 Click on the OK button.
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The document will be divided into the specified columns.

The representation of data in the form of rows and columns is called a table. A table can be created with one row 
and one column also. The intersection of a row and a column makes a cell. Some of the examples of tables are list of 
friends, students’ details, employees’ details, etc.

We can create table in the given ways:

•	 By using standard toolbar:
	 To create table using standard toolbar, follow the given steps:

Step 1:	 Place the cursor in the document where you want to insert the table.

Step 2:	 Click on the Insert Table button  on the Standard toolbar. A drop-down grid will appear. 

Step 3:	 Select the size of the table from the grid by drag mouse over it. 

Step 4:	 Click on the left button of the mouse to add the table in the document.

•	 By using menu bar:

	 To create table using menu bar, follow the given steps:

Step 1:	 Place the cursor in the document where you want to insert the table.

Step 2:	 Click on the Table menu → Insert Table option. The Insert Table dialog box will appear. 

CREATING AND WORKING WITH TABLES
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Step 3:	 �Specify the number of rows and columns you want to add. Fill the 
other details if you want (other details are optional).

Step 4:	 Click on the Insert button.

After creating a table, you can explore more features related to it. To do so, 
click on the table, then click on the Table menu → Properties option. It will 
open the Table Properties dialog box.

Inserting New Rows in the Existing Table
New rows can be inserted in an existing table in Writer. To insert rows in the table, follow the given steps: 

Step 1:	 Place the cursor in the row before or after which you want to add new rows. 

Step 2:	 �Click on the Table menu → Insert option → Rows. The Insert Rows dialog box 
will appear.

	 OR 

	 �Right-click on the row. A shortcut menu will appear. Click on the Insert → 
Rows from the shortcut menu. The Insert Rows dialog box will appear.

Step 3:	 �Specify the number of rows to be inserted in the Insert section, and select 
the Above selection or Below selection on the Position section.

Step 4:	 Click on the OK button.

Inserting New Columns in the Existing Table
New columns can be inserted in an existing table in Writer. To insert columns in the 
table, follow the given steps: 

Step 1:	 �Place the cursor in the column before or after which you want to add new 
columns. 

Step 2:	 �Click  on the Table menu → Insert option → Columns. The Insert Columns 
dialog box will appear.

	 OR

	 �Right-click on the column. A shortcut menu will appear. Click on the Insert → Columns from the shortcut 
menu. The Insert Columns dialog box will appear.

Step 3:	 �Specify the number of columns to be inserted in the Insert section, and select the Before selection or After 
selection on the Position section. 

Step 4:	 Click on OK button.

To Open Insert Table dialog 
box:

Ctrl F12+
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Deleting Rows
To delete one or more rows, follow the given steps: 

Step 1:	 Place the cursor or select the row you want to delete. 

Step 2:	 Click on the Table menu → Delete option → Rows.

	 OR

	 Right-click on the row. A shortcut menu will appear. Click on the Delete → Rows from the shortcut menu.

Deleting Columns
To delete one or more columns, follow the given steps: 

Step 1:	 Place the cursor or select the column you want to delete. 

Step 2:	 Click on the Table menu → Delete option → Columns.

	 OR

	 Right-click on the row. A shortcut menu will appear. Click on the Delete → Columns from the shortcut menu.

Merging and Splitting Cells
Merging cells mean combining two or more cells to form a single cell. Splitting cell means dividing one cell into two or 
more cells.

Merging Cells
To merge the cells, follow the given steps: 

Step 1:	 Select two or more cells in the tables. 

Step 2:	 Click on the Table menu → Merge Cells option. 

	 OR

	 �Right-click on the selected cells. A shortcut menu will appear. Click on the Merge Cells option. The cells will 
be merged.

56 Information Technology-IX



Splitting Cells
To split a cell, follow the given steps: 

Step 1:	 Place the cursor in a cell in the tables. 

Step 2:	 �Click on the Table menu → Split Cells option. The Split Cells dialog box  
will appear.

	 OR

	 �Right-click on the cells. A shortcut menu will appear. Click on the Split Cells 
option. The Split Cells dialog box will appear.

Step 3:	 Perform the required changes.

Step 4:	 Click on the OK button.

Merging and Splitting Tables
You merge two or more tables into one and split a table into two or more tables in Writer.

Merging Tables
To merge the tables, follow the given steps: 

Step 1:	 Delete the content between the two table. 

Step 2:	 Click on any of the tables.

Step 3:	 Click on the Table menu → Merge Tables option. 

Splitting Tables
To split a table, follow the given steps: 

Step 1:	 Place the cursor in a cell of the row that will be at the top of the second table.

Step 2:	 Click on the Table menu → Split Table option. The Split Table dialog box will appear.

Step 3:	 Perform the required changes.

Step 4:	 Click on the OK button.

Copying a Table
To copy a table from one part of the document and paste it onto another part, follow the given steps:

Step 1:	 Click anywhere on the table. 

Step 2:	 Click on the Table menu → Select option → Table. The table will be selected.
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Step 3:	 Press Ctrl + C or click on the Copy button  on the standard toolbar.

Step 4:	 Move the cursor to the desired position where you wish to copy the table.

Step 5:	 Press Ctrl + V or click on the Paste button  on the standard toolbar.

Moving a Table
To move a table from one part of a document to another part, perform the following steps: 

Step 1:	 Click anywhere on the table. 

Step 2:	 Click on the Table menu → Select option → Table. The table will be selected.

Step 3:	 Press Ctrl + X or click on the Cut button  on the standard toolbar. 

Step 4:	 Move the cursor to the desired position where you wish to copy the table. 

Step 5:	 Press Ctrl + V or click on the Paste button  on the standard toolbar.

Deleting a Table
To delete a table, follow the given steps: 

Step 1:	 Click anywhere in the table. 

Step 2:	 Select the Table menu → Delete option → Table. 

You can also delete a table by selecting from the end of the paragraph before the table to the start of the paragraph 
after the table. And then pressing Delete key or Backspace key.

Sometimes you need the hardcopy of the document that you have created in Writer. Therefore, Writer provides you 
the feature of printing a document. You can check the way the printout will look like by using print preview feature of 
the Writer. You can also control the number of pages you want to print from a document.

Print Preview
We can view and check the document before an actual printout is taken. This preview of the document is called Print 
Preview. It gives a fair picture as how the document will appear on paper after printout and in case you wish to change 
the indentations, borders, colours or any other format of the page then it can be easily done. 

To see the print preview, click on the File menu → Print Preview option OR click on the Toggle Print Preview button 
 present on the standard toolbar. 

PRINTING A DOCUMENT
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The document will appear in print preview format with the Print Preview toolbar as shown here: 

Print Preview toolbar will appear in the place of formatting toolbar. 

Some of the options present in Page Preview toolbar are:

•	 Single Page Preview : It displays single page in print preview.

•	 Two Pages Preview : It displays two pages in print preview.

•	 Multiple Pages Preview : It displays multiple pages in print preview.

•	 To Move in Print Preview : It helps us move in the document in print preview.

•	 Book Preview : It displays the document in the book form means it arrange the pages as they will appear in a 
book.

•	 Preview Zoom 100% : It helps us zoom in and zoom out the document in print preview. 

•	 Full Screen : It helps us view the document in full screen mode in print preview. To come out from this mode, 
click on the Full Screen button Full Screen .

•	 Print Print : It use to print the document.

•	 Close Preview Close Preview : It use to close the print preview. 

Controlling Printing
Printing a document means getting the output in the form of hardcopy. To print a document, follow the given steps: 

Step 1:	 Click on the File menu.

Step 2:	 Click on the Print option. The Print dialog box will appear.

	 OR 

	 �Click on the Print Preview option, then click on the Print button from the Print Preview toolbar. The Print 
dialog box will appear.

	 In Print dialog box, you can view the pages by using move controls 1 /5 . It has two tabs: 
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	 •	� General tab: It is divided into three sections Printer, Range and Copies, and Page Layout. In Printer section, 
you can select the printer from which you want the printouts. To select the printer, click on the down 
arrow  in the Printer section, a drop down list will appear. This list contains the names of the printers 
(only those which are installed on your computer), you can select the printer which you want from here. 
You can also change the printer properties by clicking on the Properties button. In Range and Copies 
section, you can select the pages that you want to print and number of copies of the document to be 
printed. In Page Layout section, you can select the layout of the page to be printed.

	 •	 LibreOffice Writer tab: It is divided into three sections Contents, Color, and Pages.

Step 3:	 Click on the Print button.

You can also print a document by using Print button  from the standard 
toolbar.

To print a document:

Ctrl P+
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Printing All Pages, Single and Multiple Pages
One can select the printing option as per their choice. There are three options to print the number of pages in a 
document. 

1.	 To print all the pages in sequence, choose the option All Pages from the Range and Copies section. 

2.	 �To print a single page, or number of non-consecutive pages, choose the option Pages, and give the page numbers 
separated by comma. If you want to print the pages that are consecutive give the range of pages, first and last page 
separated by hyphen (for example 3-8).

3.	� To print only the selected text, choose the option Selection.

Fill in the blanks.

1.	 To see the print preview, click on the __________ button present on the standard toolbar. 

2.	 Print Preview toolbar appears in the place of __________ toolbar. 

3.	 __________ displays two pages in print preview.

4.	 �To print a single page, choose the option ___________ from the Range and Copies 
section.

uiz Bee

Mail Merge is an important feature of any word processor document. It is the process of merging a main document 
with the file of mailing addresses to create documents that can be used as invitations, letters, mailing labels, or printing 
certificates for several people. 

Since, the main document is merged with the mailing address, hence it is named as Mail Merge. There are three 
important files involved in this process: 

•	� Main Document: It is the document that has a common letter or an invitation that needs to be sent to multiple 
recipients. We can either create this before we start with the mail merge process or it can be created in the first step 
of the mail merge wizard.

•	� Data Source: It is a data file which contains the name and address records from which mailing labels and envelopes 
can be derived. LibreOffice can create the database from spreadsheets, text files including Writer documents, and 
databases such as MySQL.

•	� Merged File/Form Letter: It is the merged document that will be obtained after the data source file and the main 
document is merged during the process of Mail Merge.

Mail Merge can be used to print

•	 Form letters, a document to send to a list of recipients 

•	 Mailing labels, labels for physical file folders, and similar purposes 

•	 Envelopes

Let us assume that the school is planning to celebrate its annual day and wishes to invite all the parents. Writing the 
same invitation letter for the annual day celebration to 2000 parents in a school will be a tedious and time-consuming 
process manually. This process is automated by sending a bulk mail to all parents in a fraction of the time by using mail 
merge feature of a word processor.  

MAIL MERGE
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Subject: What is wizard?

Wizard is a step by step sequence of dialog boxes that appears with instructions and provides a 
user interface to complete a specific task in application software. For example, Mail Merge wizard 
in word processors.

Steps of Mail Merge for Creating a form letter
To create a mail merge file, follow the given steps:

Step 1:	 �Create a new Writer document and type a letter. Here we used the Annual Day Celebration Invite, that needs 
to be sent to the multiple parents and, saved it with a name Mail_Document_Invite.odt.

Dear
The Management, Staff and the Students of

ABC Learning School, Delhi
Request your esteemed presence on the occasion of

10th Annual Day  Celebration
to be held on

Saturday, the 18th of December 2021
At 10:00 am

Venue: School Campus

	 You can also open an existing form letter.

Step 2:	 Click on the Tool menu  Mail Merge Wizard option.

	 The Mail Merge Wizard dialog box will appear. 
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	 �It is divided into two section Left section shows Steps and the right section changes according to the Steps 
selection. In the Steps section, five steps are given:

	 1.	 Select Starting Document

	 2.	 Select Document Type

	 3.	 Insert Address Block

	 4.	 Create Salutation

	 5.	 Adjust Layout

Step 3:	 �Click on the Select Starting Document step. The right section changes to Select Starting Document for the 
Mail Merge section. 

	 In this section you have to select the main document. For this, various options are given:

	 •	� Use the current document: Select this option, if document is already created and is open in an active 
window.

	 •	 Create a new document: Select this option, if you want to create a new invitation letter at this time.
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	 •	� Start from existing document: Select this option, if you want to use an existing document. Click on Browse 
option, it will open the Open dialog box. Select the file that you want to use.

	 •	� Start from a template: Select this option, if you want to use an existing template for the main document. 
Click on Browse option, it will open the New dialog box. Select the desired Categories and Templates and 
click on the OK button.

	 •	� Start from a recently saved starting document: Select this option, if you want to use a recently saved file 
as the main document.

	 Since we have already created the invitation letter, so we have selected Use the current document option. 

	 Then, click on the Next > button.

Step 4:	 �The Select Document Type step will be selected automatically. The right section will change to What Type of 
Document Do You Want to Create? section. 

	 �It will help you create a Letter or Email message. Since we are designing an invitation letter. Here we have 
selected Letter option. 

	 Then, click on the Next > button.

Step 5:	 �The Insert Address Block step will be selected automatically. The right section will change to Insert Address 
Block section. 
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	 �In this step we will add data source file. Here we can add an already created data source file or can create a 
new data source file. Let’s divide this step into further parts for easy understanding. 

	 1.	 Click on the Select Different Address List button. 

	 The Select Address List dialog box will appear.

	 •	 �If you want to add an already created file, then click on the Add button in the Select Address List 
dialog box. The Open dialog box will appear. Select the file and click on OK button. The selected file 
will appear on the list in the Select Address List dialog box. Select it and Click on the OK button.

	 •	 �If you want to create a new data source file, then click on the Create button in the Select Address List 
dialog box. The New Address List dialog box will appear.

	 �Here, we can either use the default field of the address book that are available 
in the Address Information section when the New Address List dialog box 
appears or we can create a new fields of the address book by clicking on the 
Customize button. 

	 �When we click on the Customize button, the Customize Address List dialog box 
will appear.
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	 �Here field names are given in Address list elements. You can also change the order of appearance of the 
fields using the up/down arrow button present on the dialog box. You can also add, delete or rename 
any field name, for this three buttons are available:

	 a.	 Add button: It is used to add a new field. 

	 b.	 Delete button: It is used to delete an unnecessary field.

	 c.	 Rename button: It is used to change the name of the field. 

	 Here, we have added the following fields:

  

	 �After adding the fields, click on the OK button. The New Address List dialog box will appear again. But 
the field names in Address Information section will be changed to the new fields.

	 �Now, fill in the information of the first student and click on New button to save the previous and add 
another. Keep on repeating this step to save the data of the students. After this click on OK button to 
save the file. 

	 �After clicking on the OK button, the Save As dialog box will appear, which will allow you to save the list 
of recipient in .CSV format (here we have saved the file with the name mailstudent.csv). After saving 
the list, the Select Address List dialog box will appear again. This will display the various recipient lists 
created till now. Select mailstudent list and click on the OK button. 

	 The Mail Merge Wizard dialog box will appear again. 
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	 2.	 Click on the More button.

	 The Select Address Block dialog box will appear.

	 Click on the New button. The New Address Block dialog box will appear.

	 �Select the fields from Address Elements, click on Right Arrow button  to move the fields to 1. Drag 
address elements here box. Use the four arrows button present on the right side of the 1. Drag address 
elements here box to adjust these fields on different lines. You can also drag and drop the fields from the 
left box to the right box. After this click on the OK button. The Select Address Block dialog box will appear 
again with the newly created address block.

67Digital  Documentation



	 Click on the OK button. This will open Mail Merge Wizard dialog box again.

	 3.	 Click on the Match Fields button. 

	 �The Match Fields dialog box will appear. Click on the drop down arrow key of the Matches to field elements 
to match the fields with address elements.

	 Here we have matched the field and address elements as follows:

	 •	 <Title> 	 	 : ADMNO

	 •	 <First Name> 	 : STUDENT NAME

	 •	 <Last Name> 	 	 : CLASS
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	 •	 <Company Name> 	 : SECTION

	 •	 <Address Line 1> 	 : FATHER NAME

	 •	 <Address Line 2> 	 : ADDRESS

	 Click on the OK button. This will open Mail Merge Wizard dialog box again.

	 4.	 Click on the Next > button. to move to step 4 of the Mail Merge wizard.

Step 6:	 �The Create Salutation step will be selected automatically. The right section will change to Create a Salutation 
section. 

	 �Salutation is a word or phrase used as greetings in the beginning of a letter like, To whomsoever it may 
concern, Dear sir or madam, etc. If you wish to add salutation in your letter, then tick the This document 
should contain a salutation check box and select any option from the Create a Salutation section. Otherwise, 
do not tick it.

	 Since, in our case, we do not need a salutation so nothing needs to be selected. 

	 Click on the Next> button.

Step 7:	 �The Adjust Layout step will be selected automatically. The right section will change to Adjust Layout of 
Address Block and Salutation section. 

	 �Here, you adjust the layout of the parent information that will be inserted from the data source file on the 
main document. You can set the top and left margin.
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Step 8:	 �Click on the Finish button to merge the letter with the recipient’s address. The Writer will display the merged 
document with the Mail Merge toolbar below the formatting toolbar.

	 The Mail Merge toolbar have various buttons, some of them are as follows:

	 •	� Edit Individual Documents Button : Click on this button to merge the letter with the address of the 
recipients. Here you can verify all letters of the recipients before printing. 

	 •	� Exclude Mail Merge Entry Checkbox : If you want to exclude some of the recipient, tick 
this checkbox.

	 •	 Save Merged Documents button : To save the merged document, click on this button. 

	 •	 Print Merged Documents button : To print the merged document, click on this button. 

	 •	 Send Email Messages button : To send the letters by email, click on this button.  

	 �Here, we have clicked on the Save Merged Document button. The Save merged document dialog box will 
appear.

	 �Click on the Save Documents button. The Save As dialog box will appear. Select the location where you want 
to save the file. Type the name of the file in the File name box. Here we give the name FormLetter.odt. Click 
on the Save button. This brings us to the end of mail merge.

	 Now you can open the merged document that is saved as FormLetter.odt to see the merged document.
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▶▶ A process of making and maintaining a document is called documentation.
▶▶ A typewriter is a machine used for writing by pressing keys that print letters on paper.
▶▶ A word processor is an application software which is commonly used to create, edit, format, and print a 

document.
▶▶ Office suite is a collection of programs, which are useful for word processing, spreadsheet preparation, 

presentation, and database management.
▶▶ Normal view is the default view of a document. It gives you a complete view of the document as it appears in 

the print out.
▶▶ The Text Cursor is a flashing vertical line in the body of the text. It indicates where the next character will be 

inserted or where actions like highlighting text will begin.
▶▶ Space bar Key, Enter Key and Tab Key are Non Printing characters of the document as they do not appear 

when the document is printed.
▶▶ Find and replace feature is used to locate a specific text in a document and in case required it can be replaced 

also.
▶▶ Thesaurus is different from a dictionary. It will have words with similar meanings or opposite meanings.
▶▶ Formatting refers to proper arrangement of text in a presentable form with different font styles, size, and 

colour in a document.
▶▶ Superscript is a number or letter written in smaller font and above the other character baseline.
▶▶ Subscript is a number or letter written in smaller font and below the other character baseline.
▶▶ Collection of relevant sentences written together will make a paragraph.
▶▶ Alignment refers to the placement of text/paragraph with respect to the margins of the page.
▶▶ Line spacing is the vertical gap between different lines of text in a paragraph.
▶▶ Paragraph spacing is the space or gap between two paragraphs.
▶▶ Header appears at the top of each page in a document.
▶▶ Footers appear at the bottom of each page like page number, document information, etc. In
▶▶ The representation of data in the form of rows and columns is called a table.
▶▶ Mail Merge is the process of merging a main document with the file of mailing addresses to create documents 

that can be used as invitations, letters, mailing labels, or printing certificates for several people.

REVISIT
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Solved

SECTION A (Objective Type Questions)

A.	 Choose the correct option.
	 1.	 What is the default extension of the files saved in LibreOffice Writer?
	 a. .odt	 b. .Ods
	 c. .doc	 d. .xls

	 2.	 Letters and reports are the examples of which kind of files?
	 a. Spreadsheet	 b. Database
	 c. Documents	 d. presentation

	 3.	 A  is a computer application used for editing, formatting, storing, retrieving and printing the document.
	 a. Database	 b. Digital representation
	 c. Word Processor	 d. Spreadsheet

	 4.	 WYSIWYG means  .
	 a. What You See Is Was You Get	 b. What You See Is What You Get
	 c. Where You See Is What You Get	 d. What you see is where you get

	 5.	 The sub-menu item with right hand side arrows ‘’ means, clicking on it will open  . 
	 a. A dialog box	 b. Another sub-menu
	 c. A drop-down list	 d. None of these

	 6.	 The toolbar with the icons of Cut, Copy and Paste is called  .
	 a. Standard Toolbar	 b. Formatting Toolbar
	 c. Menu bar	 d. Title Bar

	 7.	 The vertical bar/cursor blinking on the top left corner of the blank document is called  .
	 a. Insertion Point	 b. Cursor Point
	 c. Modify Point	 d. Modify Cursor

	 8. 	  is a feature of a word processor where when a word does not fit on the line then it automatically flows 
on the new line without pressing Enter key.

	 a. Print screen	 b. Word wrap
	 c. Indentation	 d. Tables

	 9.	 What is the shortcut key for selecting the whole document?
	 a. Ctrl+C	 b. Ctrl+S
	 c. Ctrl+A	 d. Ctrl+Z

	 10.	  is the document which has a common letter or the invitation that needs to be sent to multiple recipients.
	 a. Salutation	 b. Main Document
	 c. Letter	 d. Mail merge

	 Ans.	 1. a 2. c 3. c 4. b 5. b 6. a 7. a 8. b 9. c 10. b

B.	 Fill in the blanks.

	 1.	 A process of making and maintaining a document is called  .
	 2.	 We can either create  before we start with the mail merge process or it can be created in the first step.
	 3.	 Top most bar of Writer window is called  .

	 4.	  is the default name of the document.
	 5.	  appears below the title bar.
	 6.	  is a data file which contains the name and address records from which mailing labels and envelopes can 

be derived.
	 7.	 Printing a document means getting the output in the form of  . 

Exercise 
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	 8.	  means dividing one cell into two or more cells.
	 9.	 The intersection of a row and a column makes a  .
	 10.	  appears at the bottom of each page like page number, document information, etc.

	 Ans.	 1. documentation  2. Main Document  3. Title Bar  4. Untitled 1  5. Menu bar  6. Data Source
	 	 7. hardcopy  8. Splitting cells  9. cell  10. Footer

C.	 State whether the following statements are true or false:
	 1.	 A table once created cannot be modified.
	 2.	 An image once inserted can easily be formatted.
	 3.	 We can save a file with a password in Writer.
	 4.	 Another copy of the same file can be created using Save As.
	 5.	 A file can be merged with a data source created only in an open office.
	 Ans.	 1. False 2. True 3. True 4. True 5. False

SECTION B (Subjective Type Questions)
A.	 Short answer type questions:
	 1.	 Name any three commonly used word processing software.
	 Ans.	 The commonly used word processing software are:
	 	 ●	 Word Pad  ● Microsoft Word  ● Google Docs  ● OpenOffice Writer  ● LibreOffice Writer
	 2.	 Differentiate between cut-paste and copy–paste.
	 Ans.	 Cut and Paste: It moves a selected text from one place to another.
	 	 Copy and Paste: It makes a duplicate copy of selected text.
	 3.	 What are non-printing characters?
	 Ans.	 Spacebar Key, Enter Key and Tab Key are non-printing characters of the document as they do not appear when the 

document is printed. They help in the formatting of a document specially when we need to keep a track of tabs and the 
spacing for the proper layout of a document.

	 4.	 Name any two different ways of selecting text and define them.
	 Ans.	 The two different ways to select a text are:
	 	 ●	 Non-consecutive Text 
			   It is selecting the text which is located at different places throughout the document.
	 	 ●	 Vertical Block
	 	 	 Vertical block selection can be done in a paragraph or ‘column’ of text that is separated by spaces or tabs.
	 5.	 Define Mail Merge.
	 Ans.	 Mail Merge is an important feature of any word processor document. It is the process of merging a Main Document with 

the Data source file to create documents that can be used as invitations, letters, mailing labels, or printing certificates for 
several people. Since the main document is merged with the mailing address, hence it is named as Mail Merge.

B.	 Long answer type questions:
	 1.	 What is meant by horizontal alignment? Define any four types of horizontal alignment available in Writer.
	 Ans.	 The alignment with respect to the left and right margins of a page is called horizontal alignment. There are four types of 

horizontal alignment:
	 	 a.	� Align Left: Text is aligned on the left margin with irregular alignment on the right side. This is default alignment in 

LibreOffice Writer document.
	 	 b.	 Align Right: Text is aligned on the right margin with irregular alignment on the left side. 
	 	 c.	� Align Center: Text is aligned keeping in mind the centre of the page with irregular placement of text on both left and 

right margins. 
	 	 d.	 Justified: Text is aligned properly on both left and right margins.

	 2.	 What is the use of bullets and numbering? Give steps to insert them in a document.
	 Ans.	 Bullets are used to create a list where the sequence of the options is not important. For example List of friends, Shopping 

List, List of participants, etc.
	 	 Numberings are used to create a list where sequence plays an important role. For examples, steps of experiments in 

Science, recipe steps, steps of instructions, etc.
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		  To add bullets or numbering follow the given steps: 
		  Step 1: Select the Format menu.
		  Step 2: Click on Bullet and Numbering option. The Bullets and Numbering dialog box will appear. 
		  Step 3: Select the preferred option from the Bullets and Numbering dialog box. 
	 	 Step 4: Click on the OK button.
	 	 You can also add bullets and numbering by using Toggle Unordered List and Toggle Ordered List button present on 

formatting toolbar, respectively.
	 3.	 What is Header? How do we insert it in a document?
	 Ans.	 Header appears at the top of each page in a document like the author's name, book title, company logo, etc. 
		  To add header in a document, follow the given steps: 
		  Step 1: Click on the Insert menu. 
		  Step 2: Click on the Header and Footer option.
		  Step 3: Click on the Header option to add header.
		  Step 4: Select the desired option.
		  Step 5: Write the text that you want in the header.
	 4.	 What are tables? How can we insert them in a document using standard toolbar?
	 Ans.	 The representation of data in the form of rows and columns is called a table. Some of the examples of tables are list of 

friends, students’ details, employees’ details, etc.
		  To create table using standard toolbar, follow the given steps:
		  Step 1: Click on the Insert Table button on the Standard toolbar. A drop-down grid will appear. 
		  Step 2: Select the size of the table from the grid by drag mouse over it. 
		  Step 3: Click on the left button of the mouse to add the table in the document.
	 5.	 How can we create multiple columns in a document?
	 Ans.	 To create multiple columns, follow the given steps:
		  Step 1: Click on the Format menu  Columns option. The Columns dialog box will appear.
		  Step 2: Enter the number of columns in the Columns text box. Fill the Width and Spacing section, if it is required.
		  Step 3: Click on the OK button.

C.	 Competency-based/Application-based questions:

	 1.	 Hina has created a Writer document. She wants to set the page in such a way so that width of the page is more than height. 
Name the orientation that she should use for this.

	 Ans.	 �Landscape
	 2.	 Ronit is formatting a document in Writer. He has to add indent in a paragraph. Which tool from the formatting toolbar 

should he use for this?
	 Ans.	 Increase Indent tool

Unsolved

SECTION A (Objective Type Questions)

A.	 Choose the correct option.
	 1.	 Footer is available in which of the following menus?
	 a. File Menu	 b. Insert Menu
	 c. View Menu	 d. Edit Menu

	 2.	 To check the spelling, we should go to which of the following menus?
	 a. Tools Menu	 b. Insert Menu 
	 c. View Menu	 d. Edit Menu

	 3.	 Which of the following techniques is used to select the end of a word in Writer?
	 a. Ctrl + A	 b. Ctrl + Shift + Right Arrow
	 c. Ctrl + Shift + Left Arrow	 d. None of the above

	 4.	 Which of the following is a shortcut key to Redo any operation?
	 a. Ctrl + R	 b. Ctrl + Y
	 c. Ctrl + X	 d. Ctrl + Z

#Technology Literacy
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	 5.	 What option should be used to change the word ‘Books’ to the word ‘Copies’ in a document?
	 a. Find	 b. Find and Replace
	 c. Spell check	 d. Spelling and grammar check

B.	 Fill in the blanks.
	 1.	  toolbar contains the various options for formatting a document.
	 2.	 Writer has three ways to view a document: Normal, Web, and  .
	 3.	 While saving a file for the first time, we use  option.
	 4.	  can be used to preview a page before it is printed.
	 5.	 The submenu item with three dots ‘...’ just after the sub-menu name, denote that it will open a  .

C.	 State whether the following statements are true or false:
	 1.	 There are two types of orientation in Writer.
	 2.	 Current file name is shown in Status Bar.
	 3.	 We cannot open LibreOffice Writer file in MS-Word.
	 4.	 Writer does not permit to copy a selected text in to another document.
	 5.	 While typing, if an incorrect spelling is detected, a red wavy line is marked under it. After correcting it, the red line is 

converted into green line.

SECTION B (Subjective Type Questions)
A.	 Short answer type questions:
	 1.	 Name three different types of documents created in Mail Merge.
	 2.	 Give three important features of word processors.
	 3.	 What is Thesaurus?
	 4.	 How do we remove an existing formatting in a document?
	 5.	 Write the names of the case conversion present in Writer.

B.	 Long answer type questions:
	 1.	 Give the steps to undo a task?
	 2.	 Write the steps to use Find and Replace in a document?
	 3.	 Explain two different ways of using spell check feature in LibreOffice writer.
	 4.	 Suppose, you have to insert an image in a Writer document. How can you do so?
	 5.	 Your friend wants to add ¶ das in a Writer document. He doesn’t know how to add it, so he asked for your help. Write 

the steps that you will tell him, to resolve his problem?

C.	 Competency-based/Application-based questions:
	 1.	 Harleen wants to add a colour in the background of a paragraph in a Writer document. What steps should she follow  

to do so?
	 2.	 Jasper has created a table with two columns and six rows in a Writer document. He wants to merge two cells of the first 

row to type the heading of the table. How can he do so?
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Go through the video session to learn how to work with LibreOffice writer while making Table Of 
Contents for a document. https://youtu.be/5jUwr7wnUaU

 �State the reasons mentioned in the video, why should we have Table of Contents for a 
document.

 �How can we add heading 2 and heading 3 in the Table of Contents in LibreOffice Writer?

Scan the 
QR Code

Video based question
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LAB ACTIVITY

1.	 Make a table, “My Schedule”, that contains your daily routine using the tables option.
2.	 You are planning to celebrate your birthday. Using the mail merge feature, design an invitation card to be sent to 10 

friends.
3.	 Create a collage of wild animals and use the picture toolbar to edit each picture giving a different effect.
4.	 Write an article on “No life without Water” and use the important features like:
	 a. Thesaurus	 b. Special characters
	 c. Synonyms	 d. Pictures
	 e. Formatting text
5.	 Let’s prepare a document in LibreOffice Writer on the topic “Single Use Plastic Ban”. The presentation of the final 

document should look like this:

Some facts about Single Use Plastic
1.	 We produce 300 million tons of plastic each year worldwide, half of which is for single-use items. That’s 

nearly equivalent to the weight of the entire human population.
2.	 Whopping 91 percent of all plastic isn’t recycled at all. Instead it ends up in landfills or in the environment.
3.	 Left alone, plastics don’t really Break Down, but just Break Up. Over time, sun and heat slowly turn plastics into 

smaller and smaller pieces until they eventually become what are known as Microplastics. These microscopic 
plastic fragments, no more than 5 millimeters long, are hard to detect—and are just about everywhere. They 
end up in the water, eaten by wildlife, and inside our bodies.

4.	 When eaten they can easily accumulate inside an animal’s body and cause health issues, like punctured 
organs or fatal intestinal blockages.

5.	 Many of the chemicals in plastics are known Endocrine Disruptors, and research has suggested that human 
exposure could cause health impacts including Hormonal Imbalances, Reproductive Problems like Infertility, 
and even Cancer.

6.	 In 2015 researchers from the University of Georgia estimated that between 4.8 million and 12.7 million 
metric tons of plastic per year make their way into the oceans via people living within 30 miles of a coast.

7.	 Recent studies found plastic in the guts of 90 percent of the seabirds tested and 100 percent of the turtles. 
Alarmingly, scientists estimate that there will be more plastic than fish in the ocean by weight in 2050.

8.	 Plastic production contributes to Planet Warming Greenhouse Gas emissions at every point in its life cycle. 
The process of drilling for plastic’s source materials, oil and gas, leads to methane leaking and flaring and is 
often combined with clearing forests and wetlands that otherwise would have sequestered carbon. Refineries 
where crude oil is turned into plastic make up one of the most greenhouse gas–intensive industries in the 
manufacturing sector.

6.	 Make a list of all subjects you are studying in class 9. Also make a sub-list of the subject that combined under 
Science and Social Studies. Use bullets and numbering at appropriate places.
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Discuss how life changed with the supremacy of word processing applications over typewriters.
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A person well-versed with word processing software can work in clerical and executive positions in publishing houses, MNCs, 
legal documentation, etc.

CAREER HERE
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UNIT

4 Electronic Spreadsheet

A spreadsheet can be defined as text and numbers that have been organised into rows and columns. LibreOffice Calc 
is of great importance to those who maintain accounts for sales, bills, or do mathematical calculations as it is used to 
create electronic spreadsheets using the data. Let us now read about LibreOffice Calc.

The electronic spreadsheet program is used for storing numeric data in an organised form so that the calculation and 
analysis of the data can easily be done. LibreOffice Calc is an open-source spreadsheet available in the LibreOffice suite. 
This application software is most commonly used for managing financial and accounting documents, creating data 
reports, generating invoices, data analysis from scientific and statistical research, and doing a variety of calculations 
on data.
Some other commonly used spreadsheet software are Microsoft Excel, OpenOffice Calc, and Apple Inc. Numbers and 
Google Sheets. 
The basic reasons for using a spreadsheet are as follows: 
•	 Data can easily be organised in tabular form using rows and columns. 
•	 Mathematical calculations like sum, average, minimum, etc. can easily be done either by using user-defined formulae 

or by using built-in functions. 

INTRODUCTION TO SPREADSHEET

 Introduction to Spreadsheet	  LibreOffice
 Getting Started with LibreOffice Calc	  Creating a Spreadsheet
 Saving a Spreadsheet	  Opening an Existing Spreadsheet
 Printing a Sheet	  Navigation in a Sheet
 Entering Data	  Mathematical Operators Used in a Formula
 Using Cell Address in Formula	  Insert a Column or a Row 
 Delete a Column or a Row 	  What are Functions?
 Formatting data in the Sheet	  Speeding Up the Data Entry
 Find and Replace	  Cell Referencing
 Creating Charts

95%Topics Covered
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•	 Data once created can be rearranged in ascending or descending order, filtered based on a criterion and so on. 
•	 Data validation and data analysis can be done by using the Pivot table, Goal seek, etc. 
•	 Graphical representation of data can be done using charts.

LibreOffice is an open source online office suite which 
includes applications like LibreOffice Writer, LibreOffice Calc 
etc., to enhance your productivity and creativity with tools 
and features available. LibreOffice Calc is the spreadsheet 
component of the LibreOffice software package.

LibreOffice Calc is used to perform the following activities 
accurately and efficiently:
•	 Tabulation of data.

•	 Simple mathematical calculations.

•	 Complex calculations using formula and functions. 

•	 Arranging data in ascending and descending order (sorting).

•	 Filtering the required data.

•	 Check the validity of data.

•	 Protection of data using passwords.

•	 Saving for future use.

When installing the operating system Linux (Ubuntu), LibreOffice  gets installed by default along with the icons for 
each component of LibreOffice (Writer, Calc, Impress, etc.). These icons are then placed on the launcher. 

In Windows 11, you need to download LibreOffice from its official website and install it on your computer. 

After installing LibreOffice suite, you can use a spreadsheet following the given steps:

Step 1:	 Type LibreOffice Calc in the search bar at the Taskbar. 

Step 2:	 Click on the LibreOffice Calc app. 

LIBREOFFICE

Who invented Spreadsheet?

GETTING STARTED WITH LIBREOFFICE CALC
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The following window appears with the important components as explained below: 

Quick Access 
Toolbar

Active Cell

Row Heading

Formula Bar

Vertical Scroll 
Bar

Column Heading

Title Bar 

Sheet Tab

Status Bar Zoom 
Control

Ribbon

Insert 
Function

Sheet 
Navigation

Most 
Common 

Funtion Result

Name Box

Control Buttons

Formatting Toolbar

Horizontal 
Scroll Bar

Title Bar
It is the topmost bar with the default unsaved file name “Untitled 1” for a new document. When the spreadsheet 
is newly created, its name is Untitled X, where X is a number. The first created spreadsheet takes the name as 
Untitled 1, second is Untitled 2 and so on. When the file is saved, this default name will be changed to a new name 
given by the user. The name of the application window-LibreOffice Calc appears next to it. For example: Untitled 
1-LibreOffice Calc

The maximize, minimize, and close buttons are available in the title bar at the right corner to control the window.

Minimize Close

Maximize
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Menu Bar
This bar just below the Title bar is the Menu bar. This bar has different menus like File, Edit, View, Insert, Format, Tools, 
Data, Window, and Help. Each menu is like a category that contains different related options that are used to perform 
different tasks. 

For example, the options related to the file, such as New, Open, Save, Print, etc., are present in the File menu.

The various menu items are briefly explained below.

•	 File: This contains commands that apply to the entire spreadsheet — Open, Save, Wizards, Export as PDF, Print, 
Digital Signatures and so on. 

•	 Edit: This contains editing commands, such as Undo, Cut, Copy, Paste, Select, Find & Replace and so on. 
•	 View: This contains commands for modifying the user interface, such as Toolbars, Column & Row Headers, Full 

Screen, Zoom and so on. 
•	 Insert: This contains commands for inserting elements into a spreadsheet, such as Image, Media, Chart, Object, 

Shapes, Date, Time, Headers, and Footers.
•	 Format: This contains commands for modifying the layout of a spreadsheet — Cells, Rows, Columns, Page, Styles 

and Formatting, Alignment and so on.
•	 Styles: This contains commands for modifying and managing styles, such as Heading1, Update Selected Styles, 

Manage Styles, etc. 
•	 Sheet: This contains commands to insert and delete cells, rows and columns, such as, Insert Sheets, Rename Sheets, 

Fill Cells, etc.  
•	 Data: This contains commands for manipulating data, such as Define Range, Subtotals, Pivot Table, Consolidate, and 

so on. 
•	 Tools: This contains various functions to check and customise spreadsheets—Spelling, Language, Solver, Macros and 

so on. 
•	 Window: This contains commands to display window — New Window, Close Window.
•	 Help: This contains links to the help system included in the software and other miscellaneous functions — LibreOffice 

Help, License Information, Check for Updates and so on.

Toolbars
Just below the menu bar, there is a set of three default toolbars present. These toolbars provide a wide range of 
common commands and functions. Placing the mouse cursor over any icon displays a small box called a tooltip. It gives 
a brief explanation of the icon function.

•	 Standard Toolbar: It consists of some standard operations which are common across all the applications of LibreOffice 
software. Some of these are New, Open, Cut, Copy, Paste, Save, etc. 

•	 Formatting Toolbar: It consists of the tools used to format the spreadsheet. Formatting the spreadsheet includes 
options like change of Font Name, Font Size, Font Color, Alignment, Number Formatting, etc.

Font Name Font Size
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•	 Formula Bar: It is the most important bar in a spreadsheet and is used for entering and editing a formula.

Name Box

Function Wizard

Select Funtion Input Line

Formula

	 It contains different options explained as follows:

ww Name Box: It displays the name or reference of an active cell or a selected cell range. 

ww Function Wizard: It is used to insert functions through interactive step-by-step processes. 

ww Sum: It is used to insert a sum function directly for the currently selected cell range. 

ww Function: It adds a formula to the current cell. By clicking on the Function icon inserts an equals (=) sign into the 
selected cell and the Input line allows formula to be entered. 

ww Input Line: It is used to enter a formula that needs to be applied in the current cell or selected cell range. It also 
displays the contents of the selected cell (i.e., data, formula, or function) and allows editing of the cell contents. 
To edit inside the Input line area, click in the area, then type the changes. To edit within the current cell, just  
double-click in the cell.

Spreadsheet
The sheet in Calc is also referred to as spreadsheet. The spreadsheet can have many sheets. Each sheet can have many 
individual cells arranged in rows and columns. The sheet tab shows its default name as Sheet1, Sheet2, Sheet3.

•	 Rows: Rows are accessed horizontally on a sheet and are identified by numbers 1, 2, 3, 4, and so on, written on the 
left side of the sheet. Each sheet has a maximum of 1,048,576 (220) rows.

•	 Columns: Columns are accessed vertically on a sheet and are identified by alphabets A, B, C, …, Z, AA, AB, AC, …., AZ, 
BA to BZ, CA, to CZ, and so on, written on the top of each sheet. Each sheet has a maximum of 16384 (214) columns, 
i.e., from A to XFD. 

•	 Cell: The intersection of a row and column is called a cell. Each cell in a spreadsheet is referred to by an address 
which is formed by a combination of the column alphabet first and the row number later. For example, the D5 
address refers to a cell formed by the intersection of the D column and the 5th row. A cell can have any data like text, 
numbers, formulas, etc.

Write the cell address of:
•	 12th row and 10th column
•	 10th row and 16th column
•	 26th row and 31th column
•	 15th row and 39th column 

uiz Bee

•	 Active Cell: In a spreadsheet, the cell is the place where we enter the data. Before entering any data in the cell, it 
has to be first selected by placing a cursor on it. When we position the mouse cursor on a cell, it gets selected, and 
is ready to take data from the user. The currently selected cell is called an active cell. The address of the active cell 
is displayed in the name box and is always highlighted with a black thick border. 
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	 The active cell can be edited in two ways:

ww Double click using a mouse. 
ww Press the F2 function key.

	 In both the cases the cursor will blink and the cell is ready to be edited.

•	 Cell Range: A group of continuous cells selected with a mouse or keyboard is known as a cell range. Any data such 
as text, numbers, and formulae can be entered in a cell range.  

	 Cell range can be classified into three types:

ww Row Range: The selection of cells done row-wise horizontally will form a row range. The cell address is represented 
by single row number with columns varying. In the given figure, the row range starts from cell D5 to cell H5. It is 
represented as D5:H5.

ww Column Range: The selection of cells done column-wise vertically will form a column range. The cell address is 
represented by a single column letter and multiple row number in a sequence. In the given figure, the column 
range starts from cell C3 to cell C10. It is represented as C3:C10.

ww Row and Column Range: When a selection of cells covers both rows and columns, it forms a grid of selected cells. 
The cell range is referred to by using the starting top left corner of selected cell address and ends with bottom 
right most selected cell address i.e. the edges of the front diagonal formed of the selected matrix. 
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	 �In the given figure, the selection covers cells starting from C3 to F7. This selection or the cell range is represented  
as C3:F7.

Look at the ranges shown in the given sheet and answer the following questions:
a.	 �How many cell ranges are shown 

in the above spreadsheet?
b.	� Give the cell address of each of 

the above ranges.
c.	 �Which cell range represents 

column range?
d.	 �Which cell range represents row 

range?
e.	 �Which cell range is a combination 

of both row and column range? 

uiz Bee

Scroll Bars
The scroll bars are used to navigate a sheet. To move on the left or right side of the screen, we use the Horizontal scroll 
bar. To move upward or downward in a sheet, we use the Vertical scroll bar.

Horizontal 
Scrollbar

Vertical 
Scrollbar

Sheet Tabs
A spreadsheet file can contain many individual sheets. At the bottom of the grid of cells in a spreadsheet are sheet 
tabs. Each tab represents a sheet in a spreadsheet. The sheet is like a page of a sheet. These sheet tabs are like pages 
or sheets of a sheet. In a sheet, a sheet can be renamed, edited, deleted or new sheets can be added. 
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The currently active sheet is highlighted and has an active cell.

Status Bar
It gives the status of the sheet in terms of insert or overwrite mode, sheet sequence number, page style and many 
more.

Answer the following questions:
1.	Which bar is used to navigate a sheet?
2.	What are the actions that can be performed in a sheet?

uiz Bee

How can you remove duplicate values in a range of cells in LibreOffice Calc?

To work in ‘Calc’, the user needs to know how to work with Spreadsheet. ‘Calc’ opens with a new spreadsheet named 
‘Untitled1’ as the default spreadsheet where the user can begin to work or create a new spreadsheet. To do so:

Step 1:	 Click on the File menu and select the New option. 

	 A sub-menu appears. 

Step 2:	 Click on the Spreadsheet option.

	 Or

	 Click on the New button from the Standard toolbar. 

A new spreadsheet named Untitled 1 appears on the screen. A new spreadsheet displaying the active sheet Sheet1 
appears on the screen with cell A1 as the active cell.

To create a new 
spreadsheet:

Ctrl N+

S
h
o
r
t
 k

ey

It will be saved with the given name. The extension of a file in Calc is .ods.

CREATING A SPREADSHEET
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If a Spreadsheet is saved for the first time, it must be assigned with a new file name. Perform the following steps to 
save a spreadsheet: 

Step 1:	 Click the File → Save as option from the Menu bar.

 

Or

Press  Ctrl + Shift + S keys from the keyboard.

The Save As dialog box appears on the screen. 

Step 2:	 Select the folder where the spreadsheet has to be saved. 

Step 3:	 Type a name for the spreadsheet.

Step 4:	 Click on the Save button or press the Enter key.

To open an existing spreadsheet:

Step 1:	 Click the File → Open option from the Menu bar.

	 The Open dialog box appears on the screen. 

Step 2:	 Navigate the folder from where the spreadsheet is stored. 

SAVING A SPREADSHEET

OPENING AN EXISTING SPREADSHEET
To open an existing 
Spreadsheet:

Ctrl O+

S
h
o
r
t
 k

ey
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Step 3:	 Select the spreadsheet that you want to open.

Step 4:	 Click on the Open button to open the selected spreadsheet.

Following are the steps to print a sheet: 

Step 1:	 Select the Print option from the File menu. 
	 �OR 
	 Click on the Print button from the Standard toolbar.
	 The Print dialog box opens.
Step 2:	 �In the Print dialog box, specify the options such as:

•	 Name of the printer that is attached and is being used for 
printing.

•	 To print all sheets or selected sheets or selected cells. 
•	 The range of pages to be printed. 
•	 Number of copies to be printed.

Step 3:	 Click on the Print button.

The sheet will be printed.

Given below are some shortcut keys to move the active cell in a sheet.

Key/Keys Combination Explanation 

Arrow keys            
← ↓

↑

→
Moves a single cell in the direction of the arrow key.

Ctrl + Arrow keys 
← ↓

↑

→

Moves the cell to the end/beginning of the row/column 
moving in the direction of the arrow key.

PRINTING A SHEET

NAVIGATION IN A SHEET
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Key/Keys Combination Explanation 

Home Moves to the first cell of the current row. 

End Moves to the last cell containing the text of the current row.

Pg Down Moves one screen down in the sheet.

Pg Up Move to one screen up on the sheet.

Ctrl + Home Makes A1 as active cell

Ctrl + End Make the last cell on the sheet with data as the active cell.

F2 Enters the active cell into the edit mode. 

Ctrl + F2 Opens the Function Wizard.

Shft+Ctrl+F5 Moves the cursor to the Name Box.

Can you tell the address of:
•	 First cell of a sheet
•	 Last cell of a sheet

uiz Bee

Subject: To rename a sheet 

A sheet can easily be renamed by using the given steps:
1.	 Double-click on the sheet tab. 
	 It will open the Rename Sheet dialog box.
2.	 Delete the existing sheet name and type a new name in the Name text box. 
3.	 Click the OK button or Press the Enter key.

When you enter a data in an active cell then it is always done using the given steps:

Step 1:	 Select a cell by positioning the pointer in a cell.

Step 2:	 Type your data in that cell.

Step 3:	 Press the Enter key on the keyboard or click on another cell using the mouse.

ENTERING DATA
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The data entered in a cell can be:

•	 Label/Text: Any set of characters like letters, numbers, or special characters that can be entered in a cell is called a 
label. Labels in a cell are always left-aligned by default.

•	 Value/Number: The numbers like salary, marks, etc. that can be entered in a cell are called value. It can be in 
decimals also. Values in a cell are always right-aligned. If you enter a number preceded by zero, then it is ignored and 
only the number will be displayed. To show the preceding ‘0’, the data type has to be specified as ‘Text’.

•	 Formula: An expression that begins with an “=” sign is called a formula in a spreadsheet. It can have a value, cell 
address, or function. The equal sign indicates that the following part after the equal sign is a formula and not just 
a name or number. A formula can be directly entered in a cell or by typing it in an Input line of the formula bar. An 
expression without an equals “=” sign is treated as text and no calculations will be done. For example, A1+B1+10 will 
not give any answer because it is not preceded by an “=” sign. The advantage of using a formula is that if a number 
in a cell used as a cell reference in a formula changes then the result is automatically updated.

If A1 has value 10 and B1 has Value 20 then write the given formula in cell C1 as =A1+B1.
The Answer displayed in cell C1 will be 30. Now go to cell A1 and change the value 10 to 
20. What will happen to the value in Cell C1?

uiz Bee

The mathematical operators that can be used in a formula for calculations in a spreadsheet are:

+ Addition =10+2 12

- Subtraction =10-2 8

* Multiplication =10*2 20

/ Division =10/2 5

^ Exponential (Power) =10^2 100

When multiple operators are used in an expression, the operators are evaluated in the order of precedence as given 
below:

Order of precedence Operator

1 ()

2 ^

3 / *

4 + –

In the above order of precedence, / and * are in the same order. Similarly, + and - are in the same order. In an 
expression, if the operators of the same order are present, then the order of evaluation of the expression will be from 
left to right. Let's see some examples given below:

Formula Evaluation Result 

=2+3-4/2
=5–4/2 
=5–2

3

MATHEMATICAL OPERATORS USED IN A FORMULA
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Formula Evaluation Result 

=10+2*4^2/2
=10+2*16/2 
=10+32/2 
=10+16

26

=6*6-(1+3)/2^2
=36–4/4 
=36–1

35

=3+5*4^2
=3+5*16 
=3+80

83

=10/5+2-(1+2)^2+10

=2+2-3^2+10 
=2+2-9+10 
=4-9+10 
=-5+10

5

Evaluate the following equations using operator precedence and then test the result in the 
spreadsheet:uiz Bee
1.	 =8-4/2 
2.	 =5*5+8 
3.	 =3+5*4 
4.	 =2^5+8 
5.	 =3+2^2 
6.	 =5+6*2^2 
7.	 =8/4*4 

8.	 =-4/2+2 
9.	 =1+2^2-2 
10.	 =4*3/2
11.	 =5+6^2*4-3
12.	 =(2+3-1)*6+212/6
13.	 =64/6+2*4-1
14.	 =7+2-1*1/1^2

Instead of giving direct values in a formula, we can also give addresses of the cells containing values. When the values 
of the cells change, the results obtained by the formula also get updated accordingly. For example, to get the sum of 
the values in the cells A1 and A2, the formula =A1+A2 will be used in the cell A3.

Let us do the activity given below to see how this works:

Case 1: 

Cell A1 has 5, cell A2 has 8, and cell A3 has =5+8. 

What is the result in cell A3?

Ans: It will be 13

Case 2:

Now, change the values in cell A1 to 10, cell A2 to 7.

Cell A3 has =5+8

What changes do you see in cell A3?

Ans: No changes as the formula is still adding 5+8 and not changed to new values of cell A1 and A2.

USING CELL ADDRESS IN FORMULA
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Case 3:

Now, change the formula in cell A3 as =A1+A2

What changes do you see in cell A3?

Ans: The result is updated with new value 17

Case 4:

Now, change the value in cell A1 to 5, A2 to 20. 

Cell A3 has formula=A1+A2

What changes do you see in cell A3?

Ans: The result is updated with new value 25.

Notice that, the results obtained from a formula (based on cell addresses) always get updated automatically when the 
values of these cells mentioned in the formula change.

In LibreOffice Calc, inserting columns or rows is crucial for maintaining data clarity and flexibility. For example, 
suppose a sales report where you track monthly sales figures for various products. If you realise you need to add 
a new product category or additional months of data, inserting columns or rows allows you to seamlessly expand 
your spreadsheet. This not only keeps your data organised but also ensures that calculations and analyses remain 
accurate and up-to-date.

For Columns
The steps to insert columns in a sheet are as follows:

Click on the Sheet → Insert Columns → Columns Before or Columns After option from the Menu bar.

OR

Step 1:	 Right-click on the selected cell.

Step 2:	 Click on the Insert option from the context menu. 

	 The Insert Cells dialog box will appear.

Step 3:	 Click on the Entire column radio button to insert a column in a sheet. 

Step 4:	 Click on the OK button. 

A new column gets inserted to the left of the selected cell.

INSERT A COLUMN OR A ROW
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For Rows
The steps to insert rows in a sheet are as follows:

Click on the Sheet → Insert Rows → Rows Above or Row Below option from the Menu bar.

OR

Step 1:	 Right-click on the selected cell. 

Step 2:	 Click on the Insert option from the context menu. 

	 The Insert Cells dialog box will appear.

Step 3:	 Click on Entire row radio button to insert row in a sheet. 

Step 4:	 Click on the OK button. 

A new row gets inserted above the selected cell.

To delete a row, perform the following steps:

Step 1:	 Select the row(s) that you want to delete.

Step 2:	 �Click on the Sheet → Delete Rows option from the Menu bar. 

	 OR

	 �Right-click on the selected row and select the Delete Rows option from the context menu.

The selected row(s) gets deleted. 

To delete a column, perform the following steps: 

Step 1:	 Select the column(s) that you want to delete. 

Step 2:	� Click on the Sheet → Delete Columns option from the Menu bar. 

	 OR

	 Right-click on the selected column and select the Delete Columns option from the context menu.

	 The selected column(s) gets deleted.

DELETE A COLUMN OR A ROW 
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Tick ( ) if you know this.

  Labels in a cell are always left aligned by default.�

  Values in a cell are always right aligned.�

  Formulas always begin with an equal = sign. �

A function is a pre-defined formula in a spreadsheet that has a name followed by parentheses. For example, MAX(), 
MIN(), SUM(), etc. We write the arguments of the function inside the parentheses in the form of values, cell addresses, 
or cell ranges, so that the output of the function is generated based on the given arguments. A comma (,) is used to 
separate the arguments in a function.

Spreadsheet applications contain various functions to meet the needs of different fields. 

The different ways of writing functions are listed below:

•	 When values are in a continuous range of cells 

	 =Min(D7:D11) 

•	 When values are scattered in different cells 
	 =Min(D7,E12,Y56,B32) 
•	 When values are constants
	 =Min(100,200,3452) 
•	 When values are a combination of cell range and a different cell address
	 =Min(D7:D10,G40) 
•	 When values are a combination of constant and cell address 
	 =Min(120,D9:D11,R12)

Functions simplify the process of calculations and can be used to perform simple and complex calculations. The name 
of the function in LibreOffice Calc is not case-sensitive.

Let us now do some of the commonly used functions using the given sheet:

WHAT ARE FUNCTIONS?

To open the 
Function Wizard:

Ctrl F2+

S
h
o
r
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•	 Sum(): It returns the sum of the given values. For example, adding up the total amount spent on shopping in the 
above sheet can be done using different ways as given below: 

	 =Sum(E7,E8,E9,E10,E11) 	  
	 OR 
	 =Sum(E7:E11) 	  
	 OR 
	 =Sum(E7:E9,E10:E11) 	  
	 OR
	 =Sum(E7:E10,E11)

Subject: To calculate sum

Select the cells and click on  icon on the formula bar and the sum of the cells will be automatically 
calculated. This is another way of adding the selected cells or using the Sum function.

•	 Min(): It returns the minimum value out of the given values. Let us find the minimum price of an article in the above 
sheet.

	 =Min(D7:D11) 	  

	 OR 

	 =Min(D7,D8,D9,D10,D11) 	  

	 OR 

	 =Min(D7:D9,D10:D11) 	  

	 OR 

	 =Min(D7:D10,D11)
•	 Max(): It returns the maximum value out of the given values. Let us find the maximum quantity purchased in the 

given sheet.
	 =Max(C7:C11) 	  
	 OR 
	 =Max(C7,C8,C9,C10,C11) 	  
	 OR 
	 =Max(C7:C9,C10:C11) 	  
	 OR 
	 =Max(C7:C10,C11)
•	 Count(): It returns the count of the number of cells that contain numeric values. Let us count the number of articles 

in the given sheet.
	 =Count(C7;C8;C9;C10;C11)
	 OR
	 =Count(C7:C9;C10:C11)
	 OR
	 =Count(C7:C10;C11)
	 OR
	 =Count(C7:C11)
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•	 Average(): It returns the average of the given values. Let us find the average price of an article in the given sheet.
	 =Average(D7:D11) 	  
	 OR 
	 =Average(D7,D8,D9,D10,D11) 	  
	 OR 
	 =Average(D7:D9,D10:D11) 	  
	 OR 
	 =Average(D7:D10,D11)

Let us practise the formulas and functions learnt so far using the following spreadsheet.

Give answers of the following queries using functions:
	 a.	 Total number of employees - To be entered at B9
	 Ans.	 B9=COUNT(A2:A6)
	 b.	 Lowest Salary - To be entered at B7.
	 Ans.	 B7=MIN(B2:B6)
	 c.	 Highest Salary to be entered in B8	 	 	 	 	 	
	 Ans.	 B8=MAX(B2:B6)
	 d.	 Total leaves of PREETI (Casual Leave + Medical leave) - To be entered at E2	
	 Ans.	 E2= C2+D2
	 e.	 Copy the formula entered in E2 for all other employees.		 	 	
	 Ans.	 E3= C3+D3	 E4= C4+D4	 E5= C5+D5	 E6= C6+D6
	 f.	 Balance leaves of PREETI - To be entered at G2	
	 Ans.	 G2=F2-E2
	 g.	 What is the average salary of employees? 	 	 	 	 	
	 Ans.	 =AVERAGE(B2:B6)

Data in a cell without the formatting appears to be dull and non-interesting. The same data with different formatting 
style will make it more presentable. Formatting data enhances the readability and visual appeal of your data, making it 
easier to interpret and analyse. By applying various formatting styles, such as adjusting fonts, colours, borders, etc. you 
can highlight important information, organise data logically, and ensure consistency throughout your spreadsheet. It 
will also draw attention to the important points without much effort. The Format Cells dialog box can be used to apply 
formatting to a cell or range of cell.

FORMATTING DATA IN THE SHEET
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We can format the data by using any of the given ways: 

•	 Click on the Format → Cells option from the Menu bar. It will open the Format 
Cells dialog box. 

	 OR 
•	 Use the Formatting toolbar present just below the Standard toolbar. 
	 OR 
•	 Right-click on the  and select the Format Cells option from the context menu. It 

will open the Format Cells dialog box.
The formatting of the data can be done by using some of the given tools: 
•	 Font: It is used to change the font type such as Algerian, Calibri, Century Gothic, etc. 
•	 Font Size: The default font size is 10, which can be increased or decreased. 
•	 Bold: It makes the selected text appear thick. 
•	 Italic: It makes the selected text appear slightly tilted.
•	 Underline: It underlines the selected text. 
•	 Align Left: It aligns the selected text to the left within a cell. 
•	 Align Center: It aligns the selected text to the center of the cell. 
•	 Align Right: It aligns the selected text to the right within a cell. 
•	 Justified: It aligns the selected text to both  left and right cell borders. 
•	 Decimal Place: It increases or decrease the decimal place of a number. 
•	 Wrap text: It wraps the text within a cell, so all content is displayed within the cell boundaries.
•	 Number Formatting: This formats the numbers in a cell to display as currency, percentage, date, time, etc.

Formatting a Range of Cells with Decimal Places
To format the number with a decimal place, we can either use the two options (Add Decimal Place and Delete Decimal 
Place) present on the Formatting toolbar or use the Decimal Places option through the Format Cells dialog box. 

Perform the following steps to do so:
Step 1:	 Select the range of cells containing the numbers. 
Step 2:	 Click on the Format → Cells option from the Menu bar.

The Format Cells dialog box opens.
Step 3:	 Select the Numbers tab. 
Step 4:	 Click on the Number category from the Category list box. 

To open the Format 
Cells dialog box:

Ctrl 1+
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Step 5:	 Select the desired format of the number from the Format list box. 
Step 6:	 Specify the decimal value in the  Decimal places to 2 from the Options section. 
Step 7:	 Click on the OK button.  
	 The decimal is added in the number.

Formatting a Range of Cells as Labels
Numbers are not preceded by ‘0’. If you try to put zero before a number, then it will automatically be removed after 
moving to the next cell. In order to display zero before a number, it has to be converted into text which can be done 
by following the given steps: 
Step 1:	 Select the range of cells with the numeric values.
Step 2:	 Click on the Format → Cells option from the Menu bar.

	 The Format Cells dialog box opens.
Step 3:	 Select the Numbers tab. 
Step 4:	 Click on the Text category from the Category list box. 
Step 5:	 Click on the OK button.

Now, you can add '0' before the number.
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Formatting of a Range of Cells as Scientific
To change the numbers as scientific notation, follow the given steps: 

Step 1:	 Select the range of cells with the numeric values. 

Step 2:	 Click on the Format → Cells option from the Menu bar.

	 The Format Cells dialog box opens.

Step 3:	 Select the Numbers tab. 

Step 4:	 �Click on the Scientific category from the Category list box. 

Step 5:	 �Select the desired format of the number from the Format list box. 

Step 6:	 Click on the OK button.

The values will appear in scientific notation.

Formatting a Range of Cells to Display Date
In a spreadsheet, by default the date format is in American Format, where mm-month, dd-date, yyyy-year. However, 
this default format can vary depending on the regional settings of your software and operating system. The date 
12/09/2023 means that it is the 09th day of December 2023. In a spreadsheet application, the user can change this 
Date in many different formats. To change the format of the date to a different type, follow the given steps:

Step 1:	 Select the range of cells with the numeric values entered as a date.

Step 2:	 Click on the Format → Cells option from the Menu bar.

	 The Format Cells dialog box opens.

Step 3:	 Select the Numbers tab. 

Step 4:	 Click on the Date category from the Category list box.

Step 5:	 Select the desired format of the number from the Format list box. 

Step 6:	 Click on the OK button.
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Formatting a Range of Cells to Display Time
Time is indicated on the computer as 10:35:53 AM. The common format of this is hh:mm:ss AM/PM . Here, hh means 
hours, mm means minutes and ss means second. 

To change the format of time, follow the given steps:

Step 1:	 Select the range of cells with the numeric values entered as time.

Step 2:	 Click on the Format → Cells option from the Menu bar.

The Format Cells dialog box opens.

Step 3:	 Select the Numbers tab. 

Step 4:	 Click on the Time category from the Category list box. 

Step 5:	 Select the desired format of the number from the Format list box. 

Step 6:	 Click on the OK button.

98 Information Technology-IX



Formatting the Alignment of the Cells
The default alignment of the data in a cell can be easily changed by using the alignment tools   
(Align Left, Align Center, Align Right, Align Top, Center Vertical, Align Bottom) present on the Formatting toolbar or by 
using the Format Cells dialog box. 

The steps to align the data in a cell are as follows:
Step 1:	 Select the desired range of cells.
Step 2:	 Click on the Format → Cells option from the Menu bar. 

	 The Format Cells dialog box opens.
Step 3:	 Select the Numbers tab. 
Step 4:	 Select the Horizontal and Vertical options under the Text alignment section. 
Step 5:	 Click on the OK button.

The text is aligned according to the specified alignments.

The Wrap text automatically option wraps the text in multiple lines to accommodate the text automatically within the 
column width by increasing the row height. The Shrink to fit cell size option reduces the font size of the contents to 
accommodate it within the column width. 

To align the text in the cell:

Left: Right:

Center: Justify:

Ctrl L+

Ctrl E+

Ctrl R+

Ctrl J+
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What are the different alignment options in LibreOffice Calc?uiz Bee
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Tick ( ) if you know this.

  Data in a cell without the formatting appears to be dull and non-interesting.�

  Numbers are not preceded by ‘0’.�

  A function is an already created formula in a spreadsheet that has a name followed by circular brackets.�

LibreOffice Calc strongly supports the entering of text or other data. To speed up the process of data entry, there are a 
lot of important features in this program. We can drag and drop the cell content from one place to another by simply 
using a mouse click. Besides this, we can also use the Autofill feature, and cut/copy and paste the data to another place 
within the same or another sheet. 

Let us now see how Autofill and copy/paste work in a spreadsheet.

Autofill Using Fill Handle for Generating Series
The Autofill feature helps you fill a predictable series automatically in a range of cells using the fill handle. This series 
could be a sequence of digits, months, days, time, etc. The fill handle (i.e., the plus sign (+)) appears when the mouse 
pointer moves over the bottom right corner of an active cell. The small black square in the bottom-right corner of the 
selected cell or range is called a fill handle.

Drag this handle down to the point till the series needs to be generated. It 
is important to write at least the first two members of the series as it would 
indicate the next elements in the sequence to be generated further. 

Let us understand this by taking an example of generating a series of multiples 
of 5.

Step 1:	 Type in the cells the first two numbers of the series, i.e., 5 and 10. 
Step 2:	 Select the two cells you just typed in. 
Step 3:	 �Move the cursor to the bottom right corner of the selection, you will see that the cursor changes to a thin plus 

sign (+). This thin plus sign is called a fill handle.
Step 4:	 �Click and hold the left mouse button and drag the fill handle over the cells you want to fill. Here, drag the fill 

handle to the right (or down) to fill in the series.
The series is filled.

SPEEDING UP THE DATA ENTRY
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Now let us do another example. Consider the following spreadsheet and perform the given tasks:

•	 Select cell A2. Drag it till A11 using Fill Handle. You will get the Dates, automatically increased by 1. 
•	 Select cell B2. Drag it till B11 using Fill Handle. You will get a list of Months. 
•	 Select cell C2. Drag it till C11 using Fill Handle. You will get a list of Days of the week. 
•	 Select cell D2. Drag it till D11 using Fill Handle. You will get the Serial numbers automatically increased by 1. 
•	 Select cells E2 and E3. Drag them till E11 using Fill Handle. You will get a list of Odd numbers. 
•	 Select cells F2 and F3. Drag them till F11 using Fill Handle. You will get a list of Even numbers.

After performing the above actions, the spreadsheet will look like as follows:

Autofill Using Fill Handle for Copying the Formula
Autofill can also be used to copy a formula to a continuous range of cells. It saves the time and effort of writing long 
and complex formulae again and again. Moreover, it reduces the chances of making errors too. 

Perform the following steps to do so:

Step 1:	 Create a sheet with the marks of English and Maths of 10 students as shown below:

Step 2:	 Write the sum formula in cell E3 to add the contents of cells C3 and D3. 

Step 3:	 Press the Enter key. 

Step 4:	 Select the cell E3.

Step 5:	 Click and hold the left mouse button and drag the fill handle down till cell E12.

101Electronic Spreadsheet



You will see that the formula is automatically copied to the rest of the cells with the cell address automatically adjusted 
accordingly as shown below.

Using Copy and Paste for Copying the Formula
Following are the steps to copy a formula using the copy-paste command: 
Step 1:	 Select the cell that contains the formula. 
Step 2: 	 Press the Ctrl + C keys to copy the contents of the selected cell.
Step 3:	 Select the cell to which the formula is to be pasted. 
Step 4:	 Paste the contents in the selected cell.
Step 5:	 Press the Ctrl + V keys to paste the contents of the selected cell.

Complete the following spreadsheet. Use fill handle, wherever possible to automate the 
date entry. F2 should be sum values from B2 to E2. Drag the fill handle to copy the formula 
till F6.
G2 should be the average of values from B2 to E2. Copy this formula till G6 using the  
Auto Fill feature.

uiz Bee

Subject: To show formulas in LibreOffice Calc

Step 1:	 Click on the View from the Menu bar. 
Step 2:	 Click on the Show Formula option. Now, the formula is visible in place of result. 

In a spreadsheet, you can find text, formulas, and styles by using Find and Replace dialog box. To open Find and 
Replace dialog box, select the Find and Replace option from the Edit menu. 

Text or numbers in cells may have been entered directly or may be the result of a calculation. The search method 
depends on the type of data you are searching for. By default, Calc searches the current sheet. To search through all 
sheets of the spreadsheet, select the All sheets check box.

FIND AND REPLACE
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You can navigate from one result to the next by using the Find Next button, you can highlight one result to the previous 
by using the Find Previous button or you can highlight all matching cells at once by using the Find All button, then 
apply another format or replace the cell contents by other content. The Replace button is used to replace the currently 
found occurrence and find the next. The Replace All button replaces all occurrences in the spreadsheet.

To Find Formulas or Values
You can specify in the Find and Replace dialog box either to find the parts of a formula or the results of a calculation. 
To do so, follow the given steps:  
Step 1:	 Open the Find and Replace dialog box.
Step 2:	 Click on the Other options in the Find and Replace dialog box.

With Formulas, option, you will find all the parts of the 
formulas. With the Values option, you will find the results of the 
calculations.
Step 3:	 Select Formulas in the Search in list box. 
Step 4:	 �Type the formula that you want to find in the Find box. 
Step 5:	 �Type the new formula in the Replace box by which the 

formula is replaced. 
Step 6:	 �Click on the Find Next button to search for the formula.
Step 7:	 Click on the Replace button to replace the formula.

Cell contents can be formatted in different ways. For example, a 
number can be formatted as a currency, to be displayed with a 
currency symbol. You see the currency symbol in the cell, but you 
cannot search for it.

Finding and Replacing Text
To find and replace text, follow the given steps: 
Step 1:	 �Open the Find and Replace dialog box.
Step 2:	 Click on the Other options in the Find and Replace dialog box.
Step 3:	 Select Values in the Search in list box. 
Step 4:	 Type the value that you want to find in the Find box. 
Step 5:	 Type the new value in the Replace box. 
Step 6:	 Click on the Find Next, Find Previous, Find All, Replace, or Replace All button.  

If you closed the dialog box, you can press Ctrl+Shift+F to find the next cell without opening the dialog box.
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We know that a cell address is a combination of a column name and a row 
number such as A5, B12, H23, etc. Using a cell address in a formula or a 
function is known as a cell reference. 

For example, writing =H10 in cell D6 will refer to the value in cell H10, i.e., the 
value of D6 will be the value placed in cell H10. If any change in the value in cell 
H10 occurs, then the value in cell D6 will be automatically updated. 

There are three types of cell referencing which are as follows:

•	 Relative Referencing 	 •	 Absolute Referencing	 •	 Mixed Referencing

Relative Referencing
Whenever a formula or function is copied to some other cell, the address in the formula or function changes relative 
to the location where it is copied. This is known as relative referencing. In a spreadsheet, cell referencing by default is 
relative cell referencing. For example, when a formula is copied downwards or upwards in the cell, then the change in 
the row number relative to the location will occur. Similarly, if a formula is copied horizontally either to the left side or 
right side, then the change in the column name with respect to the position will occur.

Let us study the given sheet. A formula for calculating the Profit or Loss is written in cell F9 as =E9-D9. If we copy this 
formula two cells up (i.e., cell F7), then the row number will decrease by 2 and the new formula in cell F7 will be =E7-
D7. Similarly, if we copy this formula to two cells down in the same column (i.e., cell F11), then the formula will have 
an increase of 2 in the row reference and the new formula in cell F11 will be =E11-D11.

Absolute Referencing
Sometimes, we do not want the address in the formula to change with respect to the location and we need to fix a cell. 
Thus, if we copy the formula anywhere across a sheet, the cell address in the formula does not change. This fixing of a 
cell in a formula/function so that its location does not change with respect to the location where it is copied, then this 
type of referencing is known as absolute referencing. The dollar sign ($) is used in front of a column name and a row 
number to make it an absolute cell reference, like $A$10, $F$12, etc.

Let us study the given sheet to understand the concept better. The cost price of all five cardboards are the same, so we 
will fix the cell D7 by writing $ in front of the row number and column name to make an absolute reference as $D$7. 
This cell will remain the same across the whole sheet in a cell reference.

CELL REFERENCING
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Mixed Referencing
The combination of a fixed row and a relative column like R$5, E$10, G$23, etc. or a fixed column and a relative row like 
$F12, $R9, $H7, etc. in a cell referencing is known as mixed referencing. In the sheet given below, the column needs to 
be fixed but the row may change when the formula is copied down or above. This is done by using the $ sign in front 
of the column name as shown below.

When you copy the formula entered in the cell to other cells then, you will see how the mixed cell referencing works.

Prepare the given sheet by writing the formula for the given instructions:

•	 Calculate the total marks of Arjun and display the result in cell E6.
•	 Calculate the highest marks in the weekly test and display the result in cell B9.
•	 Calculate the lowest marks in the finals and display the result in cell D9.
•	 Calculate 20% of Shefali's weekly test marks and display the result in cell F8.
•	 Calculate the percentage of Riti's total marks and display the result in cell F5.

Charts are considered as an effective tool of communication in a spreadsheet program. It represents the data in a 
pictorial form, which is easy to read and understand. The numbers in the data when represented in a graphical form 
help us to comprehend the data in a better way. 

In LibreOffice Calc, we can insert the charts in two different ways, which are as follows: 

Click on the Insert → Chart option from the Menu bar.

OR

Click on the Chart icon  on the Standard toolbar. 

A chart typically consists of the following components:

CREATING CHARTS
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Chart Title

Plot Area

Data Series

Data Labels

Legend

Gridlines

X-axis

Y-axis

•	 Chart Title: It describes the main aim and content of the chart.
•	 X-axis: It is the horizontal axis of the chart. It is also called the category axis.
•	 Y-axis: It is the vertical axis of the chart. It is also called the value axis.
•	 Plot Area: It is the rectangular area bounded by the two axes. It contains the actual chart and includes the plotted 

data, data series, category, and value axis
•	 �Data Series: It is related to the set of values. It is represented by the bars or slices that represent the data values.
•	 �Data Labels: It shows information about a data series or its individual data points.
•	 �Gridlines: These can be either horizontal or vertical lines depending on the selected chart type. It makes it easier to 

read and understand the values.
•	 Legend: It is a key which shows the meanings of symbols and colours used in the chart.
•	 Chart Area: It includes all the objects and elements of a chart.

Let us create a chart using the data in the already created sheet. The steps for creating and formatting the chart are 
given below:
Step 1:	 Select the cell range for which a chart is to be inserted. In the given sheet we are selecting A1:E6.
Step 2:	 Click on the Insert → Chart option from the Menu bar.

	 It will open Chart Wizard as shown below:

	 The Chart Wizard shows the 4 steps to create a chart.	 	
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Step 3:	 �In the Chart Type step, select the Chart Type as Column from the Choose a Chart Type list box. It will insert a 
column chart when you click on the Finish button. 

	 �You may format your chart before inserting it by following the next three steps - Data Range, Data Series, and 
Chart Elements from the Steps section.

Step 4:	 To format a chart, Click on the Next button in Chart Wizard. It shows the following options: 
•	 Data Range: You can edit the selected range by changing the cell address in this text box. 
•	 Data Series: It means the collection of data values which can be row-wise or column-wise represented 

in a chart. You can choose anyone from here. 
•	 Row or Column Label: The text that appears for row and column values represented in charts can be 

selected from here.
Step 5:	 Choose the desired option.

Step 6:	 Click on the Next button.

The following options appear in the Chart Wizard:
•	 Data series: Data series that can be added or modified.
•	 Data ranges: Data ranges for the series that can be added or modified.

Step 7:	 Choose the desired options.

Step 8:	 Click on the Next button.

The Chart Elements step appears with the following options:
•	 Chart Title: It is used to specify the title to the chart.
•	 Chart Subtitle: It is used to specify the subtitle of the chart.
•	 X axis: It is used to specify the label to the horizontal axis. 
•	 Y axis: It is used to specify the label to the vertical axis. 
•	 Display Grids: It displays grid for  the X axis and Y axis. 
•	 Display legend: It displays the legends (Colour code of data value) on the Left, Right, Top or Bottom of 

the chart.
Step 9:	 Type the Title as Rainfall, X-axis as City, and Y-axis as Rainfall in MM. 
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Step 10:	Click on the Finish button. The chart created will appear as shown below:

You can format any element quickly by double-clicking on it, such as Title, X-axis, Y-axis, Label, etc. It will open a 
dialogue box where you can format any element.

Types of Charts
There are various types of charts available in LibreOffice Calc. Some of them are explained below.

Column Chart
It displays the data with categories represented by a vertical rectangle. It helps in comparing a number of items and 
trend analysis. It is the default chart type.

Line Chart
It displays the data series plotted as a separate line. It helps to show the changes or trends over time and can handle 
more categories and data points without becoming cluttered.

108 Information Technology-IX



Bar Chart
It displays the horizontal bars with the axis values. It helps to show changes over time or differences in size, volume, 
or amount.

Pie Chart
It displays a circular chart divided by radii into segments, with each slice showing the size or percentage relative to the 
whole pie. This chart helps to visualise a data series that contains no zero or negative values.

XY Scatter Chart
It displays the chart which has a Horizontal (x) value axis and a Vertical (y) value axis. It helps to show and compare 
numeric values like scientific, statistical, and engineering data.
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▶▶ A spreadsheet can be defined as text and numbers that have been organised into rows and columns. 
▶▶ The electronic spreadsheet program is used for storing numeric data in an organised form so that the 

calculation and analysis of the data can easily be done. 
▶▶ LibreOffice is an open source online office suite that includes applications like LibreOffice Writer, LibreOffice 

Calc, etc., designed to enhance your productivity and creativity with a wide range of tools and features.
▶▶ Name Box displays the name or reference of an active cell or a selected cell range. 
▶▶ Input Line is used to enter a formula that needs to be applied in the current cell or selected cell range. 
▶▶ The Sheet in Calc is also referred to as spreadsheet.
▶▶ In a spreadsheet, the cell is the place where we enter the data. Before entering any data in the cell, it has to 

be first selected by placing a cursor on it. 
▶▶ A group of continuous cells selected with a mouse or keyboard is known as a cell range. 
▶▶ The selection of cells done column-wise vertically will form a column range. 
▶▶ Any set of characters like letters, numbers or special characters that can be entered in a cell is called a label. 
▶▶ An expression that begins with an “=” sign is called a formula in a spreadsheet. 
▶▶ A function is a pre-defined formula in a spreadsheet that has a name followed by parentheses. 
▶▶ The Sum()  function returns the sum of the given values. 
▶▶ The  Min() function returns the minimum value out of the given values. 
▶▶ The Max() function returns the maximum value out of the given values. 
▶▶ The Count() function returns the count of the number of cells that contain numeric values. 
▶▶ The Average()  function returns the average of the given values. 
▶▶ Formatting data enhances the readability and visual appeal of your data, making it easier to interpret and analyse. 
▶▶ The Autofill feature helps you fill a predictable series automatically in a range of cells using the fill handle. 
▶▶ We know that a cell address is a combination of a column name and a row number such as A5, B12, H23, etc. 
Using a cell address in a formula or a function is known as a cell reference. 

▶▶ Whenever a formula or function is copied to some other cell, the address in the formula or function changes 
relative to the location where it is copied. This is known as relative referencing. 

▶▶ Chart represents the data in a pictorial form, which is easy to read and understand.

REVISIT

Solved

Exercise 

SECTION A (Objective Type Questions)

A.	 Choose the correct option.

	 1.	 The intersection of a row and a column is called a .
	 a. Sheet	 b. Cell
	 c. Spreadsheet	 d. Cell range

	 2.	  in a spreadsheet is used for entering and editing a formula.
	 a. Status Bar	 b. Menu Bar
	 c. Standard toolbar	 d. Formula Bar
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	 3.	 Which of the following is used to insert functions through interactive step-by-step processes?
	 a. Function Wizard	 b. Formula bar
	 c. Name box	 d. Function button

	 4.	 The absolute referencing is used to.
	 a. Fix the address of a row	 b. Fix the address of a column
	 c. Fix the address of both row and column	 d. None of the above

	 5.	 The  symbol is used for representing the absolute referencing.
	 a. &	 b. $
	 c. #	 d. @

	 6.	 Which of the following is not available on the Formatting toolbar?
	 a. Bold	 b. Font Name
	 c. Font Color	 d. Print

	 7.	 The formatting of a cell can be changed by using  dialog box.
	 a. Format Pages	 b. Format Cells
	 c. Format Sheets	 d. Format Files

	 8.	 What will be the output of =6*4-(11-3)/2^3?
	 a. 26	 b. 35
	 c. 15	 d. 23

	 9.	 Which of the following types of package does Calc refer to?
	 a. Spreadsheet	 b. Double sheet
	 c. Multi-sheet	 d. Cannot determine

	 10.	 Which of the following is an extension of a spreadsheet created in Calc? 
	 a. .ods	 b. .odd
	 c. .xls	 d. .obj 

	 11.	 If we move a cell containing a formula having reference to another cell in the sheet what will happen to the cell numbers 
used in the formula? 

	 a. The cell references will update to reflect the new location. 
	 b. Only the row references will update to reflect the new location. 
	 c. Only the column references will update to reflect the new location. 
	 d. The cell references will not change.

	 12.	 A function should start with . 
	 a. ‘=’ sign	 b. letter
	 c. number	 d. All of the these

	 13.	 Which of the following options is used to print a chart?
	 a. Insert → Char	 b.  File → View
	 c. File → Print	 d. View → Chart 

	 14.	 How many axes do charts in Calc typically have? 
	 a. Two	 b. Three
	 c. Two or three	 d. Four 

	 Ans.	 1. b  2. d  3. a  4. c  5. b  6. d  7. b  8. d  9. a  10. a  11. a  12. a  13. c  14. a

B.	 Fill in the blanks.

	 1.	 A group of continuous cells selected with a mouse or a keyboard is known as a .

	 2.	  consists of tools used for the formatting of the spreadsheet, such as change of text colour, size, style etc.

	 3.	  represent the data in a pictorial form which is easy to read and understand.

	 4.	 / and ^ are examples of  operators.

	 5.	  is the default chart type in the spreadsheet.    
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	 6.	 The column immediately next to column “Z” is .

	 7.	 The shortcut key to create a new spreadsheet is .

	 8.	 The spreadsheet's feature used to fill the series is called . 

	 9.	 The formula “=MIN(C1:C5)” stored in cell C6 when copied to cell D6 changes to . 

	 10.	 The formula in cell A2 is =B2+C3. On copying this formula to cell C2, the formula will change to . 

	 11.	 The cell address of the cell formed by the intersection of the tenth column and the eighth row will be . 

	 12.	 $A1$B2 is an example of  referencing in spreadsheet software.

	 13.	 Numbers entered into a cell are automatically  aligned. 

	 14.	 If A1:A5 contains the numbers 16, 10, 3, 25 and 6 then =Average(A1:A5,60) will display . 

	 15.	 In  referencing, the reference changes rows and columns automatically when it is copied to a new cell.

	 Ans.	 1. cell range	 	 2. Formatting Toolbar	 3. Charts	 	 4. mathematical	 	 5. Column chart

	 	 6. AA	 	 	 7. Ctrl + N	 	 	 8. Autofill	 	 9. =min(D1:D5)	 	 10. =D2+E3

	 	 11. J8	 	 	 12. mixed	 	 	 13. right	 	 14. 20	 	 	 	 15. relative

C.	 Match the following

	 1. 	 Ctrl + Shift + S	 a.	 Right aligned
	 2.	 Numbers	 b.	File, Edit
	 3.	 A45	 c.	 Sheet
	 4.	 Rows and Columns	 d.	Save As
	 5.	 Menu Bar	 e.	 Cell address

	 Ans.	 1. d	 2. a	 3. e	 4. c	 5. b

D.	 State whether the following statements are true or false:

	 1.	 The F3 key is used to edit the current cell's data.

	 2.	 =B4+B5 is an example of a function in a spreadsheet.

	 3.	 SUM() returns the count of the number of cells that contain number values.

	 4.	 New column can be inserted from the Insert menu.

	 5.	 Semicolon (;) is used to separate the arguments in a function.

	 6.	 A cell address is made up of a row and a column.

	 7.	 Align Right option aligns the selected text to the right within a cell.

	 8.	 There are a fixed number of sheets in a spreadsheet and you cannot add more. 

	 9.	 In a spreadsheet, we can change the column width and row height. 

	 10.	 To show the preceding ‘0’, the data type has to be specified as ‘Text’.

	 Ans.	 1. False	 2. False	 3. False	 4. True		 5. True		 6. True		 7. True		 8. False

	 	 9. True		 10. True

E.	 Solve the following in a spreadsheet:

	 1.	 If cell A1 contains the number 10 and B1 contains 5, what will be the contents of cell C1, if the formula =A1+B1*2^3 is 
entered in cell C1? 

	 2.	 The contents of cell A1, B1, C1 and D1 are 5, –25, 30 and –35, respectively. What will be the value displayed in cell E1, which 
contains the formula =MIN(A1:D1)? 

	 3.	 If cell D5 contains the formula =$B$5+C5 and this formula is copied to cell E5, what will be the copied formula in cell E5?

	 4.	 If cell D5 contains the formula =$B5 + C5 and this formula is copied to cell E5, what will be the copied formula in cell E5? 
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	 5.	 If cell D5 contains the formula =$B5 + C$5 and this formula is copied to cell E6, what will be the copied formula in cell E6?

	 Ans.	 1. 50	 	 2. –35	 	 3. =$B$5+D5	 	 4. $B5+D5	 	 5. =$B6 + D$5

SECTION B (Subjective Type Questions)

A.	 Short answer type questions:
	 1.	 What is cell referencing?
	 Ans.	 Using a cell address in a formula or a function is known as a cell reference. 

	 2.	 How can a chart be inserted in a spreadsheet? Give steps.
	 Ans.	 We can insert charts in two different ways, which are as follows:
	 	 Select Insert → Chart option from the menu bar.
	 	 OR
	 	 Click the Insert Chart icon on the Standard toolbar.
	 	 The steps to create a chart are as follows:
		  i.	 Select the cell range for which a chart is to be inserted.
		  ii.	 Select Insert → Chart from the menu bar. It will open a Chart Wizard.
		  iii.	� Select the desired chart type. It will insert a chart and then you have a choice whether you want to finish the steps or 

format it by following the next three tabs- Data Range, Data Series, Chart Elements.
	 	 iv.	 Click on the Finish button to close the Chart Wizard. A chart will be inserted.

	 3.	 In a spreadsheet software, the formula =A1+ $A$2 was entered in cell A3 and then copied into cell B3. What is the formula 
copied into B3?

	 Ans.	 =B1+ $A$2

	 4.	 Name the cells included in the range reference A1:B2?
	 Ans.	 A1, A2, B1, B2 

	 5.	 Identify the type of cell reference of the following cell address:
	 	 a.	 A$1
	 	 b.	 B10
	 	 c.	 $G$12
	 	 d.	 $H5
	 Ans.	 a.	 Mixed reference (Row number is absolute)
	 	 b.	 Relative reference
		  c.	 Absolute reference
		  d.	 Mixed reference (column name is absolute)

	 6.	 Can you include more than one mathematical operator in a single formula?
	 Ans.	 Yes, we can use many operators as we want in a single expression. For example =A1+B2-(10/C2)

	 7.	 How do formulas work in a spreadsheet?
	 Ans. 	 Formulas in a spreadsheet use cell references, operators, and functions to perform calculations. For example: =A1+B1

	 8. 	 What is an active cell? How do you delete the content of an active cell?
	 Ans.	 The currently selected cell in a spreadsheet is known as an active cell.
	 	 To delete the content, press the Delete key. 

	 9. 	 How can you edit the content of an active cell?
	 Ans.	 The steps to edit the content of the active cell are as follows: 
	 	 i.	 Double-click on the active cell or press the F2 key.
		  ii.	 Change the content.

B.	 Long answer type questions:

	 1.	 Consider the given sheet and answer the following questions:
	 	 a.	 �Write the formula to calculate the number of absentees in all the sections. 
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	 	 b.	 �Write the formulas to Calculate the total number of students in cell C9, the total number of students present in cell D9 
and the total number of absentees in cell E9.

	 	 c.	 �Write the formulas to calculate the percentage of students present in cell D10 and the percentage of students absent 
in cell E10.

	 Ans.	 a.	 E3= C3-D3
	 	 Use the Auto Fill feature to copy this formula in the cells E4 to E8.
	 	 b.	 C9=sum(C3:C8)
	 	 	 D9=sum(D3:D8)
	 	 	 E9=sum(E3:E8)
	 	 c.	 D10=(D9/C9)*100
	 	 	 E10=(E9/C9)*100

	 2.	 Identify the output while doing the following calculations in a LibreOffice Calc.

	 	 a.	 If C2=200, C3=300, C4=150, C5=150 what will be the result of =average (C2: C5)?
	 	 b.	 If A2=35 what will be the result of A2 * 2?
	 	 c.	 If C4=200 and D4=2 then what will be the output of =C4 / D4 + 22?
	 Ans.	 a.	 200	 	 	 b.  70		 	 	 c.  122

	 3.	 Consider the following spreadsheet and write functions/formulas to answer the following queries:

	 	 a.	 Cell D4 to display the total marks of theory and practical of Term 1. 
	 	 b.	 Cell G4 to display the total marks of theory and practical of Term 2. 
	 	 c.	 Cell H4 to display 40% of the total of Term 1. 
	 	 d.	 Cell I4 to display 60% of the total of Term 2. 
	 	 e.	 Cell J4 to display the sum of weightage of Term 1 and Term 2. 
	 	 f.	 Cell B12 to display the highest scorer of Term 1 Theory. 
	 	 g.	 Cell B13 to display the lowest scorer of Term 1 Theory. 
	 Ans.	 a.	 D4 = B4 + C4, copy the formula for the rest of the students. 
	 	 b.	 G4 = E4 + F4, copy the formula for the rest of the students. 
	 	 c.	 H4 = D4 * H$3, copy the formula for the rest of the students. 
	 	 d.	 I4 = G4 * I$3, copy the formula for the rest of the students. 
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	 	 e.	 J4 = H4 + I4, copy the formula for the rest of the students. 
	 	 f.	 B12 = MAX(B4:B11) copy the formula for the rest of the exams.
	 	 g.	 B13 = MIN(B4:B11) copy the formula for the rest of the exams. 

 	 4.	 Differentiate between absolute and relative referencing.
	 Ans.	 •	 �Absolute Referencing: Sometimes, we do not want the address in the formula to change with respect to the location, 

and we need to fix a cell. Thus, if we copy the formula anywhere across a sheet, the cell address in the formula does 
not change. This fixing of a cell in a formula/function so that its location does not change with respect to the location 
where it is copied, then this type of referencing is known as absolute referencing. The dollar sign ($) is used in front of 
a column name and a row number to make it an absolute cell reference.

	 	 •	 �Relative Referencing: Whenever a formula or function is copied to some other cell, the addresses of the cells used in 
the formula or function changes relative to the location where it is copied. This is known as relative referencing. In a 
spreadsheet, cell referencing by default is relative cell referencing. For example, when a formula is copied downwards 
or upwards in the cell, then the change in the row number relative to the location will occur. Similarly, if a formula is 
copied horizontally either to the left side or right side, then the change in the column name with respect to the position 
will occur.

 	 5.	 Define the following:
	 	 a.	 Cell range	 b.	 Functions
		  c.	 Cell address	 d.	 Sheet
	 Ans.	 a.	� A group of continuous cells selected with a mouse or a keyboard is known as a cell range.
		  b.	� Functions are already created formulas in a spreadsheet that has a name followed by circular brackets. We write 

arguments inside the brackets in the form of values, cell addresses or cell ranges, so that the output of the function will 
be generated based on the given arguments. Some examples of functions are MAX(), MIN(), SUM() etc.

	 	 c.	 �Each cell in a spreadsheet has an address, which is a combination of a column name and a row number. For example, 
D5 refers to a cell formed at the intersection of the D column and the 5th row.

		  d.	� A sheet is a single page within a LibreOffice Calc spreadsheet where you can enter, organise, and analyse data.

	 6.	 List the components of a chart in a spreadsheet.
	 Ans.	 Some components of a chart are as follows:

 	 •	 �Row or Column Label	 •	 Chart Title
	 •	 X axis	 •	 Y axis
	 •	 Gridlines	 •	 Data Labels
	 •	 Data Series

	 7.	 What do you mean by a spreadsheet program? Why do we need it?
	 Ans.	 An electronic spreadsheet program is used for storing numeric data in an organised form so that the calculation and 

analysis of the data can easily be done. 
		  The basic reasons for using a spreadsheet are as follows: 
	 	 •	 Data can easily be organised in tabular form using rows and columns. 
	 	 •	 �Mathematical calculations like sum, average, minimum, etc. can easily be done either by using user-defined formulae 

or by using built-in functions. 
	 	 •	 Data once created can be rearranged in ascending or descending order, filtered based on a criterion and so on. 
	 	 •	 Graphical representation of data can be done using charts.

 	 8.	 Explain any four types of charts.
	 Ans.	 i.	 �Column Chart: It displays data with categories represented by a vertical rectangle. It helps in comparing a number of 

items and trends analysis. This is the default chart.
		  ii.	 �Line Chart: It displays data series plotted as a separate line. It helps to show change or trends over time and can handle 

more categories and data points without becoming cluttered.
		  iii.	� Bar Chart: It displays horizontal bars with the axis values. It helps to show changes over time or differences in size, 

volume, or amount.
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		  iv.	� Pie Chart: It displays a circular chart cut by radii into segments, with each slice of pie showing the size is series, which 
has no zero or less than zero value.

C.	 Competency-based/Application-based questions:

	 1.	 Kartik’s father has recently been selected as the president of the society and was told to make a list of the neighbours with 
details like name, number of members, phone number, address, date of shifting to their locality, and other details so that 
he can share them with all the residents.

	 	 a.	 Help him by suggesting the most suitable application software needed for this task. 
	 	 b.	 Which feature of the software will help him generate the serial number? 
	 	 c.	 Give the steps to change the font size and style. 
		  d.	 Give the steps to save the file.
	 Ans.	 a.	 LibreOffice Calc 
	 	 b.	 �AutoFill feature helps you fill the predictable series automatically in a range of cells using the fill handle (plus sign (+)). 

This fill handle appears when the mouse pointer moves over the bottom right corner of an active cell. Drag this handle 
down to the point till the series needs to be generated. 

	 	 c.	 Select Font and Style icons present on the Formatting toolbar. 
	 	 d.	 Click on the File → Save.

	 2.	 Kabir has maintained his marks of five subjects in all 3 unit tests in three sheets. Help him do the given tasks: 
	 	 a.	 Write the steps to rename the sheets as Unit1, Unit2, Unit3. 
	 	 b.	 Feature to copy formula to rest of the cells.
	 Ans.	 a.	 The steps to rename a Sheet are:
	 	 	 i.	 Double-click the sheet in the Sheet tab. A Rename Sheet dialog box opens.
			   ii.	 Type the name in the Name text box.
	 	 	 iii.	 Click on the OK button. 
	 	 b.	 AutoFill feature or Copy and Paste options.

	 3.	 Naina wants to store data of her monthly expenditures for a period of one year and also wants to perform some calculations 
and analysis. Which LibreOffice application will you suggest Naina to use for this purpose?

	 Ans.	 LibreOffice Calc  

		  Assertion and Reasoning Questions: 
		  Direction: Questions 3-4, consist of two statements – Assertion (A) and Reasoning (R). Answer these questions by selecting 

the appropriate option given below: 
	 	 a.	 Both A and R are true and R is the correct explanation of A. 
	 	 b.	 Both A and R are true but R is not the correct explanation of A. 
	 	 c.	 A is true but R is false.
	 	 d.	 A is false but R is true.

	 4.	 Assertion (A): Charts in LibreOffice Calc are used to visually represent data.
		  Reason (R): Charts help in understanding data trends and comparisons more easily than raw numbers.
	 5.	 Assertion (A): Bar charts in LibreOffice Calc are suitable for comparing data across different categories.
		  Reason (R): Bar charts can only display one dataset at a time and cannot be combined with other chart types.

		  Statement Based Questions:
	 	 Two statements are given. Statement 1 and Statement 2. Examine the statements and answer the question according to 

the instructions given below. 
	 	 a.	 Statement 1 is True, Statement 2 is True 
	 	 b.	 Statement 1 is False, Statement 2 is False 
	 	 c.	 Statement 1 is False, Statement 2 is False 
	 	 d.	 Statement 1 is False, Statement 2 is True
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	 6.	 �Statement 1: Functions in LibreOffice Calc are predefined formulas that perform calculations using specific values, cell 
references, or ranges. 

		�  Statement 2: The COUNT function in LibreOffice Calc counts the number of cells that contain numbers within a specified 
range.

	 Ans.	 4. a  5. b  6. a

Unsolved

SECTION A (Objective Type Questions)

A.	 Choose the correct option.
	 1.	 Cut, Copy and Paste commands are part of the  in a spreadsheet.
	 a. Status Bar	 b. Formatting toolbar
	 c. Standard toolbar	 d. Formula Bar

	 2.	 Which is not a valid cell range?
	 a. A1:C1	 b. A1:B1:D1
	 c. C1:C10	 d. C2:G15

	 3.	 In LibreOffice Calc, how many default sheets are there in a spreadsheet?
	 a. 3	 b. 4
	 c. 1	 d. 2

	 4.	 The function used to calculate the maximum marks in computers is:
	 a. MAX(A1:A10)	 b. MAXIMUM(A1:A10)
	 c. HIGH(A1:A10)	 d. HIGHEST(A1:A10)

	 5.	 A formula can have
	 a. A constant value	 b. A cell address
	 c. A cell range	 d. All of the above

	 6. The chart that shows the percentage is  .
	 a. Column chart	 b. Line chart
	 c. Scattered chart	 d. Pie chart

	 7.	 Which of the following is not a type of data? 
	 a. Numbers 	 b. Formula 
	 c. Text 	 d. Operator 

	 8.	 Which of the following formula is correct? 
	 a. =MIN(C5:C10) 	 b. =MINIMUM(C5:C10) 
	 c. =MINI(C5:C10) 	 d. =MIN(C5+C10) 

	 9.	 Absolute cell referencing occurs when  .
	 a. the formula is dragged and the cell reference adjusts automatically.
	 b. the formula is dragged but the cell references do not adjust.
	 c. $ symbol is automatically added with each cell value
	 d. the spreadsheet is saved with “absolute” as file name

	 10.	 You have used a spreadsheet to calculate the average marks of a class in Mathematics. Which input is essential to find the 
average marks?

	 a. Marks of each student in Mathematics class.
	 b. Marks of each student in Science class.
	 c. Average marks in Mathematics for each student in the class.
	 d. Names and roll numbers of each student in the class.
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B.	 Fill in the blanks.

	 1.	  displays the name or a reference of an active cell or a selected cell range. 

	 2.	  is used to enter a formula that needs to be applied in the current cell or selected cell range.

	 3.	  is a combination of a column name and a row number.

	 4.	 The  option reduces the font size of the contents to accommodate it within the column width. 

	 5.	  gives the status of the spreadsheet in terms of insert or overwrite mode, sheet sequence number, page 
style and many more.

C.	 State whether the following statements are true or false:

	 1.	 A horizontal scrollbar is used to move up or down in a spreadsheet.�
	 2.	 Ctrl + Home takes the cursor to the first sheet.�
	 3.	 An expression with an equal “=” sign is treated as text and no calculations will be done.�
	 4.	 =min(100:200;3452) is an example of functions in spreadsheet.�
	 5.	 The size of the font by default is 10 which can be increased or decreased.�

SECTION B (Subjective Type Questions)

A.	 Short answer type questions:
	 1.	 Make a list of the tools present in the formula toolbar.
	 2.	 Name the three types of referencing methods in the spreadsheet.
	 3.	 What is the role of Autofill feature in spreadsheet?
	 4.	 The value in cell C10 is 100 and cell D10 is 60. The formula entered in cell E10 is 	 =C10 – D10. If the formula is copied to 

E20 then what will be displayed in cell E20:
		  a. Cell
	 	 b. Formula Bar
		  Explain your answer with reason.
	 5.	 Assume the values in some cells as A3=2, B3=3, C3=1 and D3=A3+B3/C3. 
	 	 What will be displayed in D3 if:
	 	 a. A3 is changed to 5 
	 	 b. B3 is deleted

B.	 Long answer type questions:
	 1.	 Consider the following spreadsheet

	 	 Answer the following queries by writing functions/formulas to: 
	 	 a.	 find the amount paid for Jeans in the cell D4. (calculated as the product of QUANTITY and PRICE)
	 	 b.	 copy the formula used in D4 from D5 to D8. 
		  c.	 find the total amount of all the items in the cell D9. 
		  d.	 find the most expensive item in cell C9. 
	 	 e.	 find the most inexpensive item in cell C10. 
	 	 f.	 calculate the average price of all the items in cell C11. 
		  g.	 find the number (count) of the items in cell A9. 
		  h.	 represent the above data using the suitable chart. 
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	 2.	 Answer the following:

	 	 a.	 �Cell A1 contains the number 20 and B1 contains 3. What will be the value in cell C1, if the formula =A1+B1*2^3 is 
entered in cell C1?

	 	 b.	 �The contents of Cell A1, B1, C1 and D1 are 10, -20, 30 & -40 respectively. What will be the value in cell E1 which contains 
the formula  =MIN(A1:D1)

	 	 c.	 Cell D3 contains the formula =$B3 + C3 and this formula is copied to cell E3. What will be the formula in cell E3?

	 3.	 A Biology teacher used the spreadsheet software to form the tabular format of population growth in various countries in 
the last 10 years. She now wants to depict a comparison of the same diagrammatically. Which option of the spreadsheet 
she would use?   Explain any two types of it.

	 4.	 A maths teacher wanted to generate a series of multiples of 11. Which feature of Spreadsheet should he be advised to use 
to make his work easier? Explain with steps.

	 5.	 What is cell referencing? What is the significance of $ sign in cell referencing? Explain with examples.

C.	 Competency-based/Application-based questions:

	 1.	 The HR Department of M/s Visilac LLC asked the Accounts Department to share the Salary Breakup of the employees for 

further deliberation on revising the salaries in the future. The Accounts Department shared the following data, which 

now needs to be analysed for Management’s decision-making process. Review the data below and answer the following 

questions:

	 	 a.	 Calculate the DA as 25% of BASIC+HRA for each employee and display it in column D.
	 	 b.	 Calculate the NET SALARY as BASIC+HRA+DA–PF for each employee and display it in column F.
	 	 c.	 Find the maximum NET SALARY and display it in cell F9.
	 	 d.	 Represent the above data in the form of a suitable chart.

	 2.	 The figure given below shows marks scored by students in three different subjects:

	 	 Perform the given tasks based on the above spreadsheet:
	 	 a.	 Write the formula in E2 to find the total marks scored by Arshia. 
	 	 b.	 Copy the formula entered in E2 for other students. 
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	 	 c.	 Write the formula in F2 to find the average marks scored by Arshia.
	 	 d.	 Copy the formula entered in F2 for other students. 
	 	 e.	 Write the formula in cell B7 to find the highest score in Hindi. 
	 	 f.	 Write the formula to find the highest score in English and Maths in C7 and D7 respectively.
	 	 g.	 Write the formula in cell B8 to find the total number of students who appeared in Hindi.
	 	 h.	 Write the formula in cell B9 to find the lowest score in Hindi. 
	 	 i.	 Write the formula to find the lowest score in English and Maths in C9 and D9 respectively.

	 3.	 Consider a mathematical function, such as Y=3*X+1. Calculate the value of Y for each value of X, as given in the table below.

Value of X 2 4 6 8 10
Value of Y ? ? ? ? ?

	 	 Perform the given tasks:
		  a.	 Enter these values in Calc spreadsheet.
	 	 b.	 Use formula to find out the values of Y for each value of X. 
	 	 c.	 Plot a line chart of X and Y values together.

	 4.	 Collect the electricity bill of your home for each month from January to May. Create a spreadsheet with the data of Month 
Name and Bill Amount as below.

MONTH BILL AMOUNT
JANUARY ?
FEBRUARY
MARCH
APRIL
MAY

		  Enter the data in a spreadsheet and plot any three charts. Also find out that which type of chart will be more appropriate 
for such type of data. 

		  Assertion and Reasoning Questions: 

		  Direction: Questions 5-6, consist of two statements – Assertion (A) and Reasoning (R). Answer these questions by selecting 
the appropriate option given below: 

	 	 a.	 Both A and R are true and R is the correct explanation of A. 
	 	 b.	 Both A and R are true but R is not the correct explanation of A. 
	 	 c.	 A is true but R is false. 
	 	 d.	 A is false but R is true.

	 5.	� Assertion (A): Absolute cell references in LibreOffice Calc are useful when you want a formula to always refer to a specific 
cell, regardless of where the formula is copied. 

		��  Reason (R): Absolute cell references are indicated by adding a dollar sign ($) before the column letter and row number 
(e.g., $A$1).

	 6.	 �Assertion (A): Line charts in LibreOffice Calc are used to show trends over time or for continuous data. 
		�  Reason (R): Line charts and pie charts serve different purposes; one is more effective than the other for displaying 

proportions of a whole. 
		  Statement Based Questions:
	 	 Two statements are given. Statement 1 and Statement 2. Examine the statements and answer the question according to 

the instructions given below. 
	 	 a.	 Statement 1 is True, Statement 2 is True 
	 	 b.	 Statement 1 is False, Statement 2 is False 
	 	 c.	 Statement 1 is True, Statement 2 is False 
	 	 d.	 Statement 1 is False, Statement 2 is True
	 7.	 Statement 1: Autofill in LibreOffice Calc allows you to quickly fill cells with data based on a pattern or series. 
		  Statement 2: Autofill in LibreOffice Calc can be used to extend a series of dates or numbers automatically.
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Scan the QR code or watch the video at the given link and answer the question followed:
https://www.youtube.com/watch?v=vX2NW6r2Xfg

 What is the difference between sorting and filtering data?
	

	

Scan the 
QR Code

Video based question

LAB ACTIVITY

1.  �Vedika went to buy some stationery for herself. Her billing amount is calculated after a discount of 5% as 
shown below:

	 Write a formula for calculating the values in given cells: 
	 a.	 E4

	 b.	 E5

	 c.	 E6

	 d.	 E7

	 e.	 E8

	 f.		 E9 (calculated as the discount of 5% on the total bill amount calculated in E8)

	 g.	 E10 
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After learning spreadsheet you may go for:

•	 Data Analyst
•	 Data Operator
•	 Market Research Analyst
•	 Retail Store Manager
•	 Business Analyst
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UNIT

5 Digital Presentation

A presentation is a method of communication designed to share ideas and information both visually and orally. It may 
be like a teacher explaining a topic in the class, an employee presenting some important points in a meeting, or a 
person addressing an audience in a big hall. Good presentation skills will help you create presentations with innovative 
ideas and make them interesting for the audience. Application software that helps you design presentations using text, 
images, audio, or video are known as presentation software. It provides you with different tools that help you make your 
presentation more interesting and interactive. A few of the presentation software used these days are:

MS PowerPoint OpenOffice 
Impress

Emaze Keynote 
Presentation

Google SlidesLibreOffice 
Impress

A presentation can have the given elements:
•	 Title, Subtitle 
•	 Text box to write text with bullets and numbering 
•	 Audio 
•	 Charts/Graphs 
•	 Video and animations 
•	 Shapes, diagrams and 3D Objects
•	 Tables

 Characteristics of a Good Quality Presentation	  Introducing LibreOffice Impress
 Creating a New Presentation	  Using Help
 Working with Slides	  Using Undo and Redo Options
 Viewing a Presentation	  Workspace Views
 Running a Slide Show	  Using Tables in a Presentation
 Images	  Drawing Graphics Objects
 Grouping and Ungrouping Objects	  Working with Slide Masters
 Applying Animation 	  Slide Transition
 Closing LibreOffice Impress

95%Topics Covered
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A good presentation should be clear in terms of content and the message that needs to be conveyed. Some of the 
characteristics of a good-quality presentation are as follows: 
•	 Number of lines: On one slide, a maximum of 4–5 lines with fewer words and an appropriate font size should be 

written. Avoid using descriptive sentences, as it will divert the attention of the audience and make the presentation 
less interesting. 

•	 Font size: The font size of the content should be big enough for the audience to read. Depending on the room size 
the font should vary from size 24 to 32. 

•	 Correct use of grammar and language: The content of the slides should not have grammatical errors and the 
language used should also be appropriate to avoid any negative impact on the audience. 

•	 Inserting images, drawings, tables, or graphs: Tools like images, drawings, callouts, tables, and graphs should be 
used to enhance the visual effects of the presentation. 

•	 Use of colours: Avoid using dark colours throughout and a lot of colour variants in a presentation. Light and simple 
backgrounds with bold colour patterns for the title and content should be used. Some words may be highlighted with 
a different colour to draw the attention of the audience. Avoid using the same colour throughout the presentation. 

•	 Animations and videos: Too many videos and animations will reduce the impact of the presentation. Ideally, one 
video per slide, if needed, should be used. Light animations for the objects and the images to be done. 

•	 Pay attention to the target group: In order to get the attention of the audience on specific words and text than 
some effects like bold, font size difference, colour change or little animation should be done. 

•	 Well-designed presentation: A well-designed presentation should have the correct colour combination, minimum 
content, and short videos with mild animation. These effects will have a good impact on the audience and will surely 
solve the purpose of providing a presentation using presentation software. 

LibreOffice Impress is a free and open-source software application for designing digital presentations. As part of 
the LibreOffice Suite from The Document Foundation, allows users to create presentations with text, graphics, and 
animations for purposes such as class lectures, corporate training, and invited talks.

Presentations made in LibreOffice Impress can be opened in other software, like MS PowerPoint. Additionally, Impress 
can read MS PowerPoint presentations, and templates. It is compatible with Windows, Linux, and Mac, though the 
interface may vary slightly across operating systems. LibreOffice Impress enables the creation of effective presentations 
by incorporating various multimedia elements. The text editing and formatting features, such as bold, colours, text 
alignment, borders, and drawing are similar to those found in Writer and Calc.

A file in LibreOffice Impress is known as a presentation and is saved with the extension .odp (Open Document 
Presentation). Each page within a presentation is called a slide. During a SlideShow, the slides are displayed one at a 
time on the screen.

Getting Started with LibreOffice Impress
The process of starting Impress may slightly differ according to the operating system (Windows or Linux) that you are 
using.

To start LibreOffice Impress on Windows 11, follow the given steps:

Step 1:	 Type Impress in the search bar when the start menu is open.

Step 2:	 Click on the LibreOffice Impress app. 

CHARACTERISTICS OF A GOOD QUALITY PRESENTATION

INTRODUCING LIBREOFFICE IMPRESS

123Digital Presentation



A new presentation with the name Untitled 1 opens in the Impress window. 

Components of LibreOffice Impress Window
The components of the LibreOffice Impress window are as follows:

Menu Bar Toolbars

Vertical Scroll Bar

Horizontal Scroll BarStatus Bar

Slide Pane

Task Pane

Workspace

•	 Title Bar: It is the topmost bar of an application window that contains the name of the presentation Untitled 1 
(default), followed by the name of the software LibreOffice Impress. It also contains window control buttons named 
Minimise, Maximise/Restore, and Close. These buttons control the window size and display on the screen. 

•	 Menu Bar: It is a bar of menus that contains different options grouped together. The menus are as follows:
ww File: It is used to perform basic operations on the presentation like saving, opening, creating, etc. 
ww Edit: It contains options for copying, cutting, and pasting text segments. 
ww View: It is used for window view adjustment (different view types are selected, zooming, etc.) and for adding 
toolbars. 

ww Insert: It is used to insert various objects like tables, shapes, textboxes, and charts into a presentation.
ww Format: It contains options for text formatting. 
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ww Slide: It is used to insert a new slide, duplicate a slide or delete a slide. 
ww Slide Show: It is used for viewing presentations. 
ww Tools: It contains options that are used to control spelling in a presentation. 
ww Window: It is used for viewing already opened presentations. 
ww Help: It is used to see the help for any topic on Impress.

•	 Toolbars: Just below the Menu bar, there is a set of toolbars present. These toolbars can be switched on and off by 
using the View → Toolbars option. A few of them are as follows:

ww Standard Toolbar: It consists of some standard operations that are common across all the applications of 
LibreOffice software. It contains icons for the options present in the File menu. Some of these are new, open, 
save, etc. 

ww Text Formatting Toolbar: It consists of tools used for the formatting of the slides in a presentation like changes in 
text colour, size, style, etc.

ww Drawing Toolbar: Using this, you can make various artistic works in the presentation to make your presentation 
effective.

•	 Slide Pane: It displays the miniature view of the slides present in a presentation. If you select a slide in a slide pane, 
it appears in the workplace. It allows you to: 

ww Change the order of the slides 
ww Add or delete a slide 
ww Hide a slide 
ww Copy or move the content of one slide into another 
ww Change and apply slide transition or slide design 

•	 Task Pane/Sidebar: It allows quick access to commonly used tasks in LibreOffice Impress:
ww Properties: It allows you to change slide layout and the format of any objects on a slide.
ww Styles: It opens Styles deck where you can quickly apply drawing and presentation styles to a selected object, 
create new styles for drawing and presentation, and modify both types of styles.

ww Gallery: It opens the Gallery deck where you can insert an object into your presentation.
ww Navigator: It opens the Navigator deck where you can quickly move between slides in your presentation or select 
an object on a slide.

ww Slide Transition: Using this, you can set the way how the slide will appear during presentation. There are too many 
ready-made alternatives available. You can also modify features like speed of transition, sound effects, automated 
transition, etc.

ww Animation: There are many animation features for the texts, drawings, etc. in a slide. Using this feature you can 
add, change or remove animation features.

ww Master Slides: You can modify the base architecture of the slide. You can make the presentation base and the 
common style for all slides using this. Impress offers several default slide master templates to choose from.

•	 Workspace: It is the actual work area of the LibreOffice Impress, where one slide at a time is created using different 
elements like text, charts, tables, audio, video, etc.

•	 Insertion Point: It is the location of the cursor where your text will appear as you type anything (means location 
where the cursor is blinking). 

•	 Status Bar: It displays information about the active presentation, the current position of the cursor and the zoom 
slider. It can be adjusted according to user preferences. The Status bar can be turned off in the View menu by 
selecting the status bar option. 

•	 Zoom Control: This tool is used to zoom in or zoom out the slide.
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Whenever you wish to create a new presentation, follow the steps given below: 

Step 1:	 Click on the File → New option from the Menu bar. 

	 OR

	 Shortcut Key Ctrl + N.

	 OR

	 Click on the New icon present on the Standard toolbar. 

	 The Select a Template will appear. 

Step 2:	 Choose a template as per your choice by clicking on it. 

Step 3:	 Click on the Open button. The selected template appears in the form of a title slide layout as shown below:

	 �You can also click on the Close button in the Select a Template dialog box if you don’t want to use the 
template. If you don’t want to see the Select a Template dialog box again on startup, uncheck the Show this 
dialog at startup check box.

	 �When creating a presentation, the first slide is normally the title slide. You can use either a blank layout or one 
of the title layouts as per your title slide.

CREATING A NEW PRESENTATION 
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Choosing a Slide Layout
Slide layout is a predefined format and position of text, images, charts, and tables on the slide. When a new slide is 
created then at that time you can decide the layout of different elements on the slide either by designing your own 
layout or by choosing from predefined layouts. The default layout is Title Slide. The layouts included in LibreOffice 
Impress ranges from a blank slide to a slide with six content boxes and a title as shown below:

Step 1:	 For choosing a layout, click on the Slide → Layout a context menu appears.

Step 2:	 Select the desired layout from the list.

OR 

Step 1:	 Right-click on the slide and select Layout a context menu appears. 

Step 2:	 Choose the desired layout from the drop-down menu.

You can also select the slide layout from the Layouts deck where you have twelve layouts. 
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Adding Text 
To add text to a slide that contains a text frame, click on Click to add Text in the text frame and then type your text. The 
outline styles are automatically applied to the text as you insert it. 

Saving a Presentation
After a presentation is created, you need to save it on the computer for future reference. The steps to save a presentation 
are as follows: 

Step 1:	 Click on the File menu from the Menu bar. 

Step 2:	 Select the Save option. 

	 OR 

	 Click on the Save button on the Standard Toolbar. This will open the Save As dialog box.

Step 3:	 Type the name of your file in the File name text box.

Step 4:	 Click on the Save button. 

Saving a Presentation with Different Name
You can save an existing presentation file with another name. This action will create another copy of the same 
presentation. To do so, follow the given steps: 

Step 1:	 Click on the File menu.

Step 2:	 Select the Save As option. This will open the Save As dialog box.

Step 3:	 Type a new name in the File name field.

Step 4:	 Click on the Save button. 

Saving with a Different Format
If you want to save a presentation as a PowerPoint file (PPT), then follow the given steps:

Step 1:	 Select the File → Save As option.

Step 2:	 Choose the PowerPoint 97-2003 option from the Save as type drop-down list. 
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Step 3:	 Click on the Save button.

Exporting a Presentation as HTML 
Sometimes the presentation is required to be published on the web or to open in a web browser, then it has to be 
saved in HTML (HyperText Markup Language) format. Follow the given steps to do so:

Step 1:	 Click on the File → Export option from the Menu bar. The Export dialog box appears.

Step 2:	 Select the folder or subfolder where you wish to save your presentation. 

Step 3:	 Type a name for the file in the File name text box.

Step 4:	 Select the HTML Document (Impress) option from the Save as type drop-down list. 

Step 5:	 Click on Save button.
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Exporting a Presentation as PDF 
A presentation can be converted into a PDF (Portable Document Format) so that it can be viewed in Adobe Acrobat 
Reader. However, it cannot be edited. This format is supported in most applications and platforms and helps you view 
the presentation even in the absence of LibreOffice Impress. To save a file in PDF format, follow the given steps: 

Step 1:	 �Click on the File → Export As → Export Directly as PDF option from the Menu bar. The Export dialog box 
appears.

Step 2:	 Navigate to the location where you want to save the file.  

Step 3:	 Type an appropriate name in the File name text box. 

Step 4:	 Click on the Save button. 

Closing a Presentation
Whenever you wish to close your presentation, you can click on File → Close option 
from the Menu bar. 

Closing LibreOffice Impress 
To close LibreOffice Impress, you can click on the Close (×) button  present on the 
right corner of the Title bar. 

OR 

Click on the File → Exit LibreOffice option from the Menu bar. 

Opening an Existing Presentation
The previously created presentation can be opened in Impress. Follow the given 
steps to do so:

Step 1:	 �Click on the File → Open option from the Menu bar. The Open dialog box 
opens.

Step 2:	 Select the location of the file.

Step 3:	 Select the desired presentation file to be opened. 

To close a presentation, 
press 
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Step 4:	 Click on the Open button. The file will be displayed on the screen. 

       

To open an existing 
presentation, press
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If you want to open your PPT (Microsoft PowerPoint) file in LibreOffice Impress, then just select the file in the Open 
dialog box and it opens with minimum changes in the format.

The Help menu provides a LibreOffice Help option that allows you to open the help document, which contains 
information related to all features in LibreOffice Impress. You can also open the LibreOffice Help window by pressing 
the F1 key. In the Search box type the topic you wish to look for help. 

"What’s This?" is a context help. To use this option first click on it and the cursor changes to a "?". 

Go to a specific menu or submenu or any feature in LibreOffice Impress. As soon as you hover your mouse over a topic, 
it will display the context sensitive help.

USING HELP

131Digital Presentation



The first slide created in a presentation is always a Title slide. This helps you give title and subtitle to your presentation. 
After the first slide, any other layout of the slide can be selected from the Layouts deck. 

Inserting a New Slide
To insert a new slide into the presentation, you can click on the Slide → New Slide option from the Menu bar. 
OR 
Right-click on the slide in the Slides pane and then select the New Slide option. 
OR 
Right-click in a space on the slide and select the New Slide option.
OR 
Click on the New Slide  icon in the Presentation toolbar.

Duplicating a Slide
Sometimes you may want a copy of an existing slide then you can go for a duplicate slide option. To do so:

Select the Slide → Duplicate Slide option from the Menu bar.

OR

Right-click on the slide in the Slides pane and select the Duplicate Slide option. 

OR

Click on the Duplicate Slide  icon in the Presentation toolbar.

Renaming a Slide
The default names of the slides are Slide 1, Slide 2, and so on. These names can be changed by using the given steps: 

Step 1:	 Right-click on the slide in the Slides pane. A context menu appears. 

Step 2:	 Select the Rename Slide option. The Rename Slide dialog box appears. 

Step 3:	 Type new name in the Name text box.

Step 4:	 Click on the OK button. 

	 The slide name will be changed.

Deleting a Slide 
Any slide that is not required in a presentation can be deleted permanently by using 
the given steps: 

Step 1:	 Select the slide in the Slides pane. 

Step 2:	 Right-click on the selected slide and then select the Delete Slide option. 

	 OR

	 Click on the Delete Slide  icon in the Standard toolbar.

WORKING WITH SLIDES

To add a new slide, 
press the 
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Copying and Moving Slides
A slide can be copied or moved either within the same presentation or to another presentation. Copying a slide means 
creating a duplicate of an existing slide within the same presentation or in a different presentation. On the other hand, 
moving a slide means changing the order of slides within the presentation. There are two methods to do both the 
operations: 

Method 1: Using Copy and Paste Option
To copy a slide, perform the following steps: 

Step 1:	 Select the slide you wish to copy. 

Step 2:	 Right-click on the selected slide. A context menu appears.

Step 3:	 Select the Copy option. 

Step 4:	 Go to the position where you want to paste the slide. 

Step 5:	 Right-click on that position and select the Paste option.

Using Drag and Drop Method
You can also copy a slide by performing the following steps: 

Step 1:	 Select the slide you wish to copy. 

Step 2:	 Press and hold the Ctrl key. 

Step 3:	 Drag the slide to the position where you want to drop it.

Method 2: Using Cut and Paste Option
To move a slide, perform the following steps: 

Step 1:	 Select the slide you wish to move. 

Step 2:	 Right-click on the selected slide. A context menu appears.  

Step 3:	 Select the Cut option. 

Step 4:	 Go to the position where you want to paste the slide. 

Step 5:	 Right-click on that position and select the Paste option. 

Using Drag and Drop Method
You can also move a slide by performing the following steps: 

Step 1:	 Select the slide you wish to move. 

Step 2:	 Drag the slide on the position where you want to move it and drop. 

Copying and Moving Content
Impress saves the time of the user by enabling the user to copy the text present on a slide and paste it at the desired 
location of the slide. To copy content, use the Copy and Paste options. To move the content, the Cut and Paste options 
can be used.

To Copy and Paste Content
Follow the given steps to copy content:

Step 1:	 Select the content to be copied.

Step 2:	 Click on the Copy icon on the Standard toolbar or press Ctrl + C. 

Step 3:	 Place the cursor in the desired position where the content is required to appear. 

Step 4:	 Click on the Paste icon on the Standard toolbar or press Ctrl + V.  

To copy a slide:

To paste a slide:
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To Cut and Paste Content 
To cut and paste the content of the slide, follow the given steps: 

Step 1:	 Select the content to be moved.

Step 2:	 Click on the Cut icon on the Standard toolbar or press Ctrl + X.

Step 3:	 �Place the cursor in the desired position where the content is required to appear. 

Step 4:	 Click on the Paste icon on the Standard toolbar or press Ctrl + V. 

To Delete Content 
It is easy to delete the text on the slides. The Delete and Backspace keys on the keyboard are used to delete the text. 

•	 The Delete key deletes the character on the right of the cursor.
•	 The Backspace key deletes the character on the left of the cursor. 

Pressing Delete or Backspace keys deletes one character at a time. To delete a line or paragraph of text, first select the 
text and then press the Delete key. You can also use the Cut option to delete the text.  

What was the name of the first presentation software? 

The set of activities done in a LibreOffice Impress are saved and can be repeated or cancelled by using Undo and Redo 
options. These options are also helpful in case we wish to revert our actions due to the errors made in the presentation. 

•	 Undo: It undoes the previous action i.e. When we execute a command on some text, for example delete the text, 
we are able to reverse what we have done. This is known as the undo function. 

•	 Redo: If you want to rollback your Undo option, you can use redo i.e. It is also possible after having undone the 
change, to get it back. This is called the redo function. 

Perform the following steps to use the Undo and Redo options: 

Step 1:	 Click on the Edit menu from the Menu bar. 

Step 2:	 �Select the Undo option to undone the previous action or the Redo option 
for repeating the previous action. 

	 OR 

	 Click on the Undo and Redo icons present on the Standard toolbar.

The presentation created can be displayed in Zoom in or Zoom out mode by using View → Zoom option. This will open 
Zoom & View Layout dialog box as shown below:

USING UNDO AND REDO OPTIONS

To Undo:

To Redo
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VIEWING A PRESENTATION
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Change the values of the variable either by increasing the number or by decreasing the number. 

OR

You can also increase or decrease the size by using the Zoom slider present on the Status bar. 

It has two marked sections. If you are positioned in the first highlighted section, the entire slide will display within the 
workspace. If you position yourself to the second one, the increase of 100% of the slide will be displayed.

OR

Use the Zoom button  on the Standard toolbar.

The various workspace views are in the drop-down list of the View menu. You can see your presentation in different 
views. These views help you focus on the content of the slide through different aspects. You can shift to different views 
by clicking on the View menu from the Menu bar. 

OR 
Click on the Display Views  icon on the Standard toolbar.

WORKSPACE VIEWS
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The views available in LibreOffice Impress are Normal, Outline, Notes, and Slide Sorter. Let us discuss these one by one.

Normal View
A slide opens in the Normal view by default. It is the actual view of the slide, where you can create and edit your slides 
in terms of content, pictures, formatting, and do all possible work you wish to do in a presentation. In this view, the 
slide is displayed in the middle of the window with a Slides pane on the left side where the miniatures of the slides are 
displayed. 

Outline View
In this view, you can see the Title and only the outline of the text (no images) added to your slide. It displays slide 
text in the form of a structure. It helps you to easily focus on the arrangement of the topics and subtopics in terms of 
indentations and content.

Notes View
Each slide created in a presentation has notes. Select the slide on which you wish to add notes. The Notes view 
displays two sections—the upper section has a miniature of the slide, and the lower section has an area for writing 
notes on the slide. These notes are not visible during the slide show presentation but can be used as a reference by 
the presenter during the presentation or taken as a printout for the audience to have a look at important points when 
the presentation is going on the screen. There is a text box just below the slide. Click on 'Click to add Notes' and type 
the notes here.
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Slide Sorter View
In this view all the slides of the presentation are displayed in a miniature form. It helps you check the order of the 
slides. In case needed the slides can be rearranged, added, deleted or hidden. It is used to sort slides with the ‘drag and 
drop’ method. The user can use this view to work with a group of slides or with only one slide.

A slide show is a digital presentation displayed on the screen slide by slide. To run the slide show: 

Click on the Start from First Slide or Start from Current Slide option from the Slide Show menu.

OR

Click on the Start from First Slide  or Start from Current Slide  icon on the Standard toolbar. 

        

To run the slide show from first slide: 

To run the slide show from current 
slide: 
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RUNNING A SLIDE SHOW
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If you reach last slide in the slide show, you will get a message Click to exit presentation. Click or press any key on the 
keyboard to exit the presentation.

Use one of the following methods to move to the next slide:

•	 Click the mouse button to advance to the next slide. 
•	 Use the Spacebar or Arrow keys on the keyboard to go to the next slide or back arrow key to the previous slide. 

You can exit the slide show before it has finished by pressing the Esc key.

Formatting the Text
The text on the slides is formatted in a number of ways in LibreOffice Impress. It can be done by using the tools on the 
Text Formatting toolbar, by using Format menu, or by using the keyboard. Impress allows you to apply different types 
of text formatting like font style, font colour, font effect, indentation, and alignment. 

Using Format Menu
To format text by using the Format menu, follow the given steps:

Step 1:	 Click on the Format menu.

Step 2:	 Click on the Text option. A submenu appears with different formatting options.

Using Text Formatting Toolbar
You can access all these options from the Text Formatting toolbar. The Text Formatting toolbar has the following options:

•	 Font Name: It allows you to change the shape of the characters. Click on the Font Name drop-down list display to 
see the list of fonts and select a font.

•	 Font Size: It allows you to change the size of the text. Click on the Font Size drop-down list to see the list of font sizes 
from where you can select the font size. 

•	 Increase Font Size: Clicking once will increase by one point size of the text. Repeat the clicks to increase to the 
desired size. (Ctrl + ])

•	 Decrease Font Size: Clicking once will decrease by one point size of the text. Repeat the clicks to decrease to the 
desired size. (Ctrl + [) 
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•	 Bold: Makes the text bold in appearance. (Ctrl + B)

•	 Italic: Makes the text italic in appearance. (Ctrl + I)

•	 Underline: Draws a line underneath the text. (Ctrl + U) 

•	 Strikethrough: Draws a line through the selected text. 

•	 Superscript: Raises the selected text above the baseline. (Ctrl + Shift + P)

•	 Subscript: Lowers the selected text below the baseline. (Ctrl + Shift + B) 

•	 Font Colour: Select the desired colour from the colour palette displayed to colour the text. 

•	 Character Highlighting Colour: Select the desired colour from the colour palette displayed to highlight the text.

Some other formatting options are also their which you can use to align text, apply bullets and numbering, adjust line 
and paragraph spacing.  

Aligning Text

The text content can be aligned with respect to the page margins by any of the given four alignments options: 

•	 Align Left: The text is aligned on the left with an uneven right edge. It is the default alignment. 

•	 Align Right: The text is aligned on the right with an uneven left edge.

•	 Align Centre: The text is aligned in the center with uneven left and 
right edges.

•	 Justified: The text is aligned on both left and right equally. 

To do the alignment, select the text and click on any of the alignment 
options present on the Text Formatting toolbar.

OR

Select Format → Paragraph → Alignment option from the Menu bar. 

Some other alignment options like Align Top, Align Center, Align Bottom are used to align the selected text to the top, 
center or bottom of the text box.

Bullets and Numbering

Sometimes we need to write points in our slides. If the sequence of the points is important, then use numbering 
otherwise use bullets.

To apply bullets and numbering, click on the Format → Bullets and Numbering option from the Menu bar. 

OR

Click on the Bullets on/off  icon present on the Text Formatting toolbar. 

To align left:

To align center:

To align right:

To justify:
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Let us add a list of flowers and apply bullet style to it. Perform the following steps to do so:

Step 1:	 Write the names of flowers on a slide. 

Step 2:	 Select all the names. 

Step 3:	 Click on the Format menu. 

Step 4:	 �Select the Bullets and Numbering option. The Bullets and Numbering dialog box appears with Bullets tab 
selected. 

Step 5:	 Select the desired bullet style.
Step 6:	 Click on the OK button.

 

The selected bullet style is applied to the names of flowers. 
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You can click on the Type drop-down list to apply numbered style. Select the numbering type and click on the OK 
button.

Line Spacing

The Set Line Spacing option does the adjustment of the spacing between the lines of a selected paragraph. Click on 
the small triangle to the right of the Set Line Spacing icon and select the type of Line Spacing from the drop-down list.

Adjusting Paragraph Spacing 

The Increase Paragraph Spacing  and Decrease Paragraph Spacing  options are used to increase or decrease 

the spacing above and below the selected paragraphs.

a

Creating tables makes it easier to add your data in a tabular form. If you need to display your friends’ list, your class 
timetable or list of cities visited. All these can easily be managed using tables on slides. To add a table:

Click on the Insert → Table option from the Menu bar. The Insert Table dialog box will be displayed, where you give 
the number of rows and columns you wish to insert in a table.

USING TABLES IN A PRESENTATION
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OR

Click on the Table icon on the Standard toolbar and drag over the required number of rows and columns you want to 
insert into the table. 

The table will be inserted into the presentation. 

After the table is inserted into the slide, you can control its appearance, size, position, etc. by using by using Properties 
pane on the right side of the window or Table Properties button that appears on Table toolbar at the bottom of the 
screen, it has a set of Table Designs that you can use at any time on the inserted table. You can also change the Table 
Design toolbar.

Entering and Editing Data in a Table
After a table is inserted then click on the first cell and start typing by specifying the values. Press either the Tab key or 
mouse click to move to the next cell. Moving the insertion point (cursor) in a table can be done in three ways:

•	 Click in the cell in which you want to move.
•	 Press the Tab key on the keyboard to move to the next cell. 
•	 Press the Shift + Tab key to move back to the previous cell.
•	 Use arrow keys on the keyboard to move left, right, up, and down in the table.

To edit any data in a cell, just move to that cell and start adding and deleting the data.  
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Let us create a list of friends with the columns—S.No., Name, Phone Number, Address, City: 

Select a Cell
To select a cell within a table, position the mouse cursor over the cell until the cursor changes to a white arrow pointing 
down and to the right, then double-click. 

Select Row, Column, and Table
Selecting a row or a column is needed for different purposes. To select a row or column, click in the first cell of the row 
or column that you want to select and then drag to the end of the row or column.

Select a Table
A table is selected by clicking on its edges. To move the table to a new position just drag the edges, when the cursor 
changes to a four headed white arrows.

Adjusting Column Width and Row Height
To change the column width or row height, just place your mouse pointer on the borderline until it changes to a (↔) 
sign. After that drag it to the desired width for a column or height for a row.  

Table Borders and Background
The border and background can also be changed. You can use table designs and properties present in the Table toolbar 
to change table design and background. You can also use the given tools from the Table toolbar to change the border 
line style, colour, and thickness along with background colour fill.

Follow the given steps to change the border and background of a table:

Step 1:	 �Select the table you wish to modify the border and background. 

Step 2:	 Click on the Format → Table → Properties option from the menu bar. 

	 OR

	 �Right-click on the selected table and select the Table Properties option. The Table Properties dialog box appears. 

Step 3:	 Click on the Borders tab. 

Step 4:	 Select the desired border style, colour, and thickness.

Step 5:	 Click on the OK button. 
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The selected border will be applied to the table. Similarly, you can click on the Background tab of Table Properties 
dialog box to change the background of the table. The Background tab has the following buttons for background:

•	 None: Removes the background if applied.
•	 Colour: Applies a solid colour background to the table.
•	 Gradient: Applies a gradient as background to the table. 
•	 Image: Applies an image to the background of the table. 
•	 Pattern: Applies a pattern to the background of the table. 
•	 Hatch: Applies a design to the background of the table. 

Deleting a Table
If a table is no longer needed, then it can be deleted by selecting the whole table and press the Delete key on the 
keyboard.

Deleting a Row
Right-click anywhere on the selected rows and select the Row → Delete option from the context menu.	  

Deleting a Column 
Right-click anywhere on the selected columns and select the Column → Delete option from the context menu.  	  

Graphics have more impact than text in a presentation. A balance of both text and graphics needs to be maintained for 
a meaningful impact on the audience. Impress allows you to insert pictures from a file or the Gallery. A Gallery is a set 
of predefined images available in Impress. 

Anything that can be placed onto a slide is an object. For example, an object can be an 
image, text, and so on.

IMAGES
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Adding an Image From the Computer 
Sometimes we may need to insert an image, where there is no fixed placeholder for a picture. In such cases the steps 
will be:
Step 1:	 Select the Insert → Image option. 
	 OR
	 Click on the Insert Image icon located on the Standard toolbar.
	 This will open the Insert Image dialog box.
Step 2:	 Select the image file from the desired directory. 

Step 3:	 Select the Preview option to check the preview of the image before inserting.

Step 4:	 Click on the Open button to place the image on the current (selected) slide. 

The picture is now displayed on the slide with green resizing handles around it.

Adding an Image From the Gallery 
The Gallery contains pre-designed images that can be used in a presentation. To insert an image from the gallery: 

Step 1:	 Select Insert → Media → Gallery from the Menu bar. The Gallery displays the available themes with images. 

Step 2:	 Select a theme and scroll to find a suitable image. 

Step 3:	 Click on the image and drag it onto the workspace. 

Step 4:	 Release the mouse button and the image will be placed into your slide.
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Formatting Images
After an image is added it can be formatted by moving, resizing and rotating in different angles. Let us perform all these 
tasks one by one.

Moving Images
Moving an image means to change the position of the image. Perform the following steps to move an image:

Step 1:	 Click on the image to select it. You will see that the handles appear around the image. 

Step 2:	 �Press and hold the left mouse button and drag the image to the desired position and release the mouse 
button. The image will be positioned in a new place on the slide.

Resizing Images
Resizing an image means to change the size of the image. Perform the following steps to resize an image:

Step 1:	 �Position the cursor over one of the selection handles. The cursor changes to a double-headed arrow. Drag it 
in the direction of the arrow to increase or decrease the size. 

Step 2:	 Release the mouse button and see the image with the new size implemented.

Rotating Images
The direction of the image can be rotated in any direction using the Rotate icon. The steps to rotate an image are: 

Step 1:	 Select an image on the slide. You will see that the green handles appear around the image. 

Step 2:	 Click on Rotate icon  on the Line and Filling toolbar. 

Step 3:	 Click again on the selected image and the selection handles change shape and colour. 
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Step 4:	 Drag the mouse in the direction in which you want to rotate the image. 

Step 5:	 Release the mouse button and see the change in the direction of the image.

The Image toolbar can also be used to format an image. Image toolbar becomes active and available under the 
Properties pane for use whenever an image on the slide is selected. 

The Image toolbar if in case not visible then you can select by choosing View → Toolbars → Image toolbar option.

The Drawing toolbar has tools related to drawing, and editing the drawing objects. This toolbar can be displayed by 
selecting the View → Toolbars → Drawing toolbar option.

Drawing a Line
Perform the following steps to draw a line: 

Step 1:	 Click on the Line tool from the Drawing toolbar. The mouse pointer changes to a thin plus sign.

Step 2:	 Place and hold the mouse button and drag it till the point the line needs to be drawn.

Step 3:	 �Release the button and see the line with the default setting visible on the slide. The line drawn will have 
handles on both edges with properties displayed on the right side of the screen in the Properties pane. You 
can use the Property window to change the properties like line thickness, colour, style, etc.

Drawing a Shape
Perform the following steps to draw a shape:  

Step 1:	 Click on the Symbol Shapes icon from the Drawing toolbar. All the available shape appear. 

Step 2:	 Select any shape, which you want to draw. 

Step 3:	 Click the mouse pointer and drag it on the slide to draw a shape.

Step 4:	 �Release the button and see the selected shape with the default setting visible on the slide. The shape drawn 
will have handles around with properties displayed on the right side of the screen in the Properties pane. You 
can use the Properties window to change the properties.

DRAWING GRAPHICS OBJECTS
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Sometimes multiple shapes and objects inserted need to be grouped together so that it is treated as a single shape 
and becomes easy to move, copy, rotate, delete, etc.  A group can always be undone, and the objects that make up the 
group can always be manipulated separately.

The steps to group multiple shapes are as follows: 

Step 1:	 �Click on the Selection tool  on the Drawing toolbar and draw a rectangle around the multiple shapes to 
be grouped. You can also select multiple shapes by clicking them all while the Shift key is pressed.

Step 2:	 �You will notice blue resizing handles around all the shapes. Now select Format → Group → Group option from 
the Menu bar. 

	 OR

	 Right-click on the selected shapes and select the Group option.

	 The selected shapes will be grouped. 

GROUPING AND UNGROUPING OBJECTS
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Ungrouping Objects
The steps to ungroup the objects are as follows:

Step 1:	 Select the group of shapes. 

Step 2:	 You will notice green resizing handles around the shape. Now select the Format → Group → Ungroup option.

	 OR

	 �Right-click on the Group and select Ungroup option. All the shapes will now be ungrouped and work as 
separate entities on the slide.

To group objects:

To ungroup object:
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Slide Master is one of the most powerful tools in LibreOffice Impress. It helps you set the default look of your slides 
in terms of fonts, backgrounds, images, styles, colours, and many other things. Whatever changes you make in the 
slide master will be reflected in all the presentation slides. You do not have to worry about its formatting at the time 
of creation of the slides if the layout is taken care of in slide master. All this saves you a lot of struggle and time in 
designing your slides for a presentation. For example, if you place your school logo or your name on the slide master 
then it will be automatically reflected on all slides. 

To use Slide Master, follow the given steps: 

Step 1:	 Click on the View → Master Slide option from the Menu bar. 

Step 2:	 �Click on any of the text formats visible here. Let us modify the outline text format by changing the font name 
Arial Black, Size=40, Text Color=Dark Blue, Text highlight=Light Yellow.

Step 3:	 �Then click on the Slide → Set Background Image option from the Menu bar. The Set Background Image dialog 
box opens. 

Step 4:	 Select the desired image to be set as background.

Step 5:	 Click on the Slide → Slide Properties option.

Step 6:	 �Select the Transparency tab. 

Step 7:	 �Change the transparency to 60%. This will make the picture very transparent and then it can be used as the 
background in your slides. Doing this step in the slide master will apply to all slides in a presentation.

Step 8:	 Click on the OK button. 

WORKING WITH SLIDE MASTERS
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The image set as background.

 

Step 9:	 After the required changes are done, click on the Close Master View option on the Master View toolbar. 

	 �This will bring you back to Normal view and you will see that the changes you did in Master Slide are now 
reflected in your presentation as shown in the image below:

Step 10:	Select the Slide Sorter view to see the changes implemented in the current presentation.
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An animation consists of a sequence of images or objects called frames, that are displayed in succession when the 
animation runs. Any object on the slide can be animated. It makes the presentation more interesting and appealing. 
We use Normal view to apply animation to the objects. The steps to apply an animation effect are as follows:

Step 1:	 Select the desired slide in the Normal view.

Step 2:	 �Select the text or object you wish to apply an animation. Let us choose an image. 

Step 3:	 Click on the View → Animation option from the Menu bar. 

	 OR 

	 �Right-click on the image and select the Animation option from the context menu. The Animation pane 
appears on the right-hand side.

Step 4:	 �Click on the +Add button under the Effects section. The different categories of Animation effects appear in 
the Animation pane, which are as follows: 

•	 Entrance: Starting animation for the object. For example, Appear, Checkers, etc. 
•	 Emphasis: Effects like different font colour or blinking text. For example, Change Fill Color, Change Font, 

Change Font Size, etc.
•	 Exit: Animation when leaving the object. For example, Box, Circle, Crawl out, etc. 
•	 Motion Paths: Direction of movement of an animation. For example, Curve, Polygon, Free form line, etc. 
•	 Misc Effects: Any other miscellaneous effect. For example, End Media, Start Media, Toggle Pause, etc. 

Step 5:	 Select the desired animation. In this case, we have selected Appear animation from the Effect list box. 

Step 6:	 Click on OK button. 

Step 7:	 The properties of the selected animation get active in Animation pane, which are as follows:

	 	 	 •  Start: It contains following options:

ww On click: The animation stops at this effect until the next mouse click. 
ww With previous: The animation runs at the same time as the previous animation. 
ww After previous: The animation runs as soon as the previous animation ends. 

APPLYING ANIMATION 

151Digital Presentation



•	 Direction: Choose From Right or any other in the drop-down list.

•	 Duration: Enter a time in seconds for how long the animation lasts. 

•	 Delay: Enter a timing delay in seconds for when the animated object appears in the presentation in the 
Delay box. 

•	 Automatic Preview: To preview the animation effect, click on the Play button. If necessary, select Automatic 
Preview checkbox so that each time the animation is changed, there is a preview of the effect. 

Step 8:	 Select Slide Show → Start From the Current Slide option to check your presentation.

Removing an Animation
To remove an animation effect, follow the given steps:

Step 1:	 Select the object.

Step 2:	 Click on the  button under the Effect in the Animation pane.

Slide transitions are effects with or without sounds that take place between slides when slides appear one after the 
other in a presentation at the time of the slide show. A single type of transition effect can be applied to all slides, or 
a different transition effect can be applied to different slides in a presentation. Slide transitions can be added to the 
slides in the Normal view and Slide Sorter view. 

The steps to add a slide transition are as follows: 

Step 1:	 �Select the slides on which the transition is to be applied. In case you want to apply the transition to all the 
slides then do not select any slides. 

Step 2:	 Click on the View → Slide Transition option from the Menu bar. 

	 OR 

	 �Click on the Slide Transition icon in the Sidebar of the Normal view or Slide Sorter view. The Slide Transition 
pane appears. 

Step 3:	 �Choose the desired transition effect like Wipe, Bars, Checkers, Wheel, etc. In this case, we have selected the 
Checkers effect. You can see Checkers transition is selected in the given window shown below:

 SLIDE TRANSITION
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Step 4:	 �When you select any transition effect from the Slide Transition pane, some properties get active under the 
following two sections:

			   Modify Transition

			   ●	� Variant: Select an option from the drop-down list. The available options change according to the transition 
that has been selected. 

			   ●	 Duration: Enter a time for how long the transition lasts. 

			   ●	� Sound: Select the audio file name you wish to play during the slide show. If a sound is selected, the "Loop 
until next sound" option becomes active. Select this option to play the sound repeatedly until another 
sound starts.

			   Advance Slide

			   ●	 On mouse click: The action will be done manually. 

			   ●	� After: It specifies how long (in seconds) the slide should remain visible before it automatically advances to 
the next slide.  To apply transitions to all slides, click on the Apply Transition to All Slides button.

			   ●	 To preview the transition effect, click on the Play button. 

Step 5:	 Click on the Slide Show button. The slide transition effect appears on the slide. 

	 To remove a transition effect, select the desired slides and choose None in the Slide Transition pane.

After you are done using LibreOffice Impress you can close it by using the:

•	 Close (×) button present on the right corner of the Title bar.

	 OR

•	 Click on the File → Exit option from the Menu bar.

 CLOSING LIBREOFFICE IMPRESS

To close Impress:  
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▶▶ A presentation is a method of communication designed to share ideas and information visually and orally.
▶▶ LibreOffice Impress is a free and open-source software application for designing digital presentations. 

Presentations made in LibreOffice Impress can be opened in other software, like MS PowerPoint.
▶▶ A file in LibreOffice Impress is known as a presentation and is saved with the extension .odp (Open Document 

Presentation).
▶▶ Slide layout is a predefined format and position of text, images, charts and tables on the slide. The default 

layout is Title Slide.
▶▶ A presentation can be converted into a PDF (Portable Document Format) so, that it can be viewed in an Adobe 
Acrobat Reader.

▶▶ The help menu provides a LibreOffice Help option that allows you to open the help document, which contains 
information related to all features in LibreOffice Impress.

▶▶ A slide can be copied or moved either within the same presentation or to another presentation.
▶▶ The set of activities done in a LibreOffice Impress are saved and can be repeated or cancelled by using Undo 
and Redo options.

▶▶ The various workspace views are in the drop-down list of the View menu. The views available in LibreOffice 
impress are Normal, Outline, Notes, and Slide Sorter. 

▶▶ Normal View is the actual view of the slide where you can create and edit your slides in terms of content, 
pictures, formatting and do all possible work you wish to do in a presentation.

▶▶ A slide show is a digital presentation displayed on the screen slide by slide. 
▶▶ The text on the slides is formatted in a number of ways in LibreOffice Impress. Impress allows you to apply 

different types of text formatting like font style, font colour, font effect, indentation, and alignment.
▶▶ Impress allows you to insert pictures from a file or the Gallery. It has tools related to drawing and editing the 

drawing objects.
▶▶ Slide master is one of the most powerful tools in LibreOffice Impress. It helps you set the default look of your 
slides in terms of fonts, background, images, styles, colours and many other things. Whatever changes you 
make in the slide master will be reflected in all the presentation slides.

▶▶ The text content can be aligned with respect to the page margins by any of the given four alignment ways: 
Left, Center, Right, and Justified.

▶▶ An animation consists of a sequence of images or objects called frames that are displayed in succession when 
the animation runs.

▶▶ Slide transitions are effects with or without sounds that take place between slides when slides appear one 
after the other in a presentation at the time of the slide show.

REVISIT
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Solved

SECTION A (Objective Type Questions)

A.	 Choose the correct option.

	 1.	 Layouts pane helps you to create slides with  .
	 a. Different numbers	 b. Different background   
	 c. Different colors	 d. Different layouts 

	 2.	 Which of the following is not a view in a presentation?
	 a Normal	 b. Outline
	 c. Slide time	 d. Slide Sorter

	 3.	 Note view helps you to add  .
	 a. Notes related to your slide	 b. Add images to the slide
	 c. Add time to the slide	 d. Add animation to the slide

	 4.	  Which of the following will help you exit from a slide show view?
	 a. Esc key	 b. Spacebar key
	 c. Enter key	 d. Mouse button

	 5.	 Which of the following is the shortcut key to create a new presentation?
	 a. Ctrl + N	 b. Ctrl + Enter
	 c. Ctrl + A	 d. Ctrl + P

	 6.	 Which of the following is not a part of the main Impress window? 
	 a. Slides pane 	 b. Workspace 
	 c. Work pane 	 d. Sidebar

	 7.	 Which view is generally used for creating, formatting, and designing slides? 
	 a. Normal view	 b. Outline view 
	 c. Notes 	 d. Slide Sorter view

	 8.	 The  view is used to apply animation on the content of slide.
	 a. Slide Sorter	 b. Normal	
	 c. Notes	 d. All of these 

	 Ans.	 1. d  2. c 3. a 4. a 5. a 6. c 7. a 8. d

B.	 Fill in the blanks.

	 1.	 A page in a presentation is known as a .

	 2.	 In  view, all the slides of the presentation are displayed in a miniature form.

	 3.	 Click on the file and then  option from the menu bar to save a presentation as HTML.

	 4.	  is used to maintain consistency in design and colour in the presentation. 

	 5.	 In every presentation, first slide should be . 

	 6.	 To save a presentation, we can use key combination  . 

	 7.	 In LibreOffice Impress, by default the presentation is saved with  extension. 

Exercise 

155Digital Presentation



	 8.	 The keyboard shortcut key for slide show is . 

	 9.	 The shortcut key to close the LibreOffice Impress is .

	 10.	 The shortcut key to insert a new slide is . 

	 Ans.	 1. slide 	 2. Slide Sorter 	 3. Export 	 4. Master Slide 	 5. Title Slide 		  6. Ctrl + S 

	 	 7. .odp 	 8. F5 	 	 9. Alt + F4, Ctrl + Q	 	 10. Ctrl + M

C.	 State whether the following statements are true or false:

	 1.	 The order of the slides cannot be changed in slides pane. 

	 2.	 Animations once applied can be changed but cannot be removed. 

	 3.	 A user can create his/her own slide master. 

	 4.	 Once a pre-defined slide master is selected, the background of the slide cannot be changed.

	 5.	 It is not possible to insert audio or video clips in the presentation. 

	 6.	 We can run the slide show from the current slide.

	 7.	 Images can be added and formatted in a slide.

	 8.	 Slide transition is applied to an object in the slide.

	 Ans.	 1. False 2. False 3. True 4. False 5. False 6. True 7. True  8. False

SECTION B (Subjective Type Questions)

A.	 Short answer type questions:

	 1.	 What is animation? Name any two effects of animation.
	 Ans.	 An animation consists of a sequence of images or objects called frames that are displayed in succession when the animation 

runs. Any object on the slide can be animated. It makes the presentation more interesting, and appealing. We use Normal 
View to apply animation on the objects.

	 2.	 Name all the views available in Impress.
	 Ans.	 The views available in Impress are Normal, Outline, Notes, Slide Sorter.

	 3.	 Differentiate between Save and Save As commands.

	 Ans.	 Save As: It is used to make a duplicate copy of the same presentation.

		  Save: It is used for saving a presentation after making changes.

	 4.	 What is Slide Transition? Name the views in which slide transition can be added in the presentation.

	 Ans.	 Slide Transition gives the effects on the slides when one slide comes after the other in a presentation at the time of slide 
show. Single type of transition effect can be applied to all slides or a different transition effect to different slides in a 
presentation. Slide transition can be added on the slides in the Normal and Slide Sorter views.

	 5.	 Write steps to add a table in a presentation.

	 Ans.	 A table can be added:

	 	 Click on the Insert → Table option from the Menu bar. The Insert Table dialog box will be displayed where you give the 
number of rows and columns you wish to insert in a table.
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B.	 Long answer type questions:

	 1.	 Aman is working as a Marketing Manager in an Advertising Company. He has prepared a presentation on his latest product. 
Which features will be used for the following tasks?

		  a.	 To view all slides together.

		  b.	 To set the timings and the speed of the slide show.

		  c.	 To give the effects of "Fly In" for the pictures in all the slides.

		  d.	 To add a picture to the slides.

	 Ans.	 a.	 Slide Sorter View

		  b.	 Slide Show

		  c.	 Animation

		  d.	 Insert → Image

	 2.	 What are bullets and numbering? Give steps to add bullets and numbering in your slide.

	 Ans.	 Sometimes we need to write points in our slides. If the sequence of the points is important then use numbering otherwise 
use bullets.

	 	 The steps to use bullets and numbering are:

	 	 Click on the Bullets on/off tool present on the Text Formatting toolbar.

	 	 OR

	 	 Select the Format → Bullets and Numbering…option.

	 3.	 What is Text alignment? Explain the different types of alignment options.

	 Ans.	 The placement of text in respect to the page margins of the slide is called text alignment. Text can be aligned in the 
following four ways:

	 	 Left: Text is aligned on the left with uneven right edge. It is the default alignment.

	 	 Right: Text is aligned on the right with uneven left edge

	 	 Center: Text is aligned on the center with uneven left and right edges

	 	 Justified: Text is aligned on both left and right equally.

	 4.	 Write steps to draw a shape in a presentation.
	 Ans.	 Follow the given steps to draw a shape:

	 	 •	 Select any of the shapes on the Drawing toolbar.

	 	 •	 Select the desired shapes from the available selection then click and drag on the slide.

	 	 •	 Release the mouse button and see the selected shape with default setting visible on the slide.

	 5.	 Write the steps to run a slide show.

	 Ans.	� After a presentation is made it can be displayed full screen slide by slide by running a slide show. 

	 	 To run the slide show:

		  •	 Go to Slide Show → Start from First Slide.
	 	 OR
		  •	 Right-click  and select the Start from First Slide. 
	 	 OR 
	 	 Use the keyboard shortcut F5.
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Unsolved

SECTION A (Objective Type Questions)

A.	 Choose the correct option.

	 1.	 The default view of the slide in the presentation is . 
	 a. Slide Master	 b. Slide Sorter
	 c. Slide Show	 d. Normal

	 2.	 The function key to look for help in presentation is . 
	 a. F4	 b. F5
	 c. F1	 d. F6

	 3.	 Which of the following is not a slide transition effect?
	 a. Wipe	 b. Fly In
	 c. Box	 d. Bars

	 4.	 Which of the following is one of the ways to go to next slide in the slide show?
	 a. Mouse Click	 b. Esc Key
	 c. Caps Lock Key	 d. File → New option

	 5.	  toolbar has the tools related to drawing and editing of the drawing objects.
	 a. Formatting	 b. Standard
	 c. Drawing	 d. Slide Show

	 6.	 If you need to display your friends list or your class timetable, one must use  on slides. 
	 a. Pictures	 b. Drawings

	 c. Charts	 d. Tables

B.	 Fill in the blanks.

	 1.	  is the actual work area of the LibreOffice, Impress where one slide at a time is created using different 
elements.

	 2.	 The image can be added using  menu.

	 3.	 The default Slide layout is  layout.

	 4.	 Alignment of the text can be done using  menu.

	 5.	   an image means to change the size of the image.

B.	 State whether the following statements are true or false:

	 1.	 A presentation cannot be saved as PDF.

	 2.	 Effects given to different objects from a slide is called Slide Transition.

	 3.	 To apply transition to all slides, click the Apply Transition to All Slides button.

	 4.	 Slide Sorter view can be used to move a slide in a presentation.

	 5.	 A new presentation can use the template.
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SECTION B (Subjective Type Questions)

A.	 Short answer type questions:

	 1.	 What all you can do to a table added in a slide?

	 2.	 Name three functions that can be performed in the Slide Sorter view of a presentation.

	 3.	 Name the Function key to run a slide show from the current slide.

	 4.	 Mention any four components of the LibreOffice Impress.

	 5.	 Write features to add the logo of the company at the bottom right corner of all the slides.

B.	 Long answer type questions:

	 1.	 Give one important feature of each view of a presentation:

	 	 a.	 Notes view

		  b.	 Slide Sorter view

		  c.	 Master Slide

	 2.	 Give the steps to do the following:

		  a.	 To open Slide Master

		  b.	 Adding a new Slide

		  c.	 Grouping an object

	 3.	 Give key combinations for the following:

		  a.	 Closing a presentation

		  b.	 Moving one cell back in a table

	 	 c.	 Ungroup an object

	 4.	 Differentiate between:

		  a.	 Grouping and ungrouping an object

		  b.	 Slide and presentation

		  c.	 Bullets and numbering

C.	 Competency-based/Application-based questions:

	 1.	 Superna is the Wiz Kid of the class. She is responsible for making the presentation to be shown during the class assembly. 
The presentation includes, the class performance video file, pictures of plantation drive taken up by the class, visit to old 
age home images and a small write up on the triumph of the old people staying there. Ending with the thank you note to 
the Principal. 

		  Make a presentation to show how Superna would have made the presentation to cover all the points mentioned above.

	 2.	 Rohan works in an advertising firm. He is to submit an advertising plan for his client, which would include the advertisement 
concept, mix of advertising medium to be used, sample creative, budget, and the final outcome expected from the activity 
taken up.

	 	 Make a presentation to show how Rohan would have made the presentation to cover all the points mentioned above.

	 3.	 Create a presentation on "Say No to Plastic". Keep maximum of 6 slides. Do the following in the presentation:
		  a.	 Give a name to each slide
		  b.	 Change the font for the slide title. 
		  c.	 Convert the presentation to a PDF file.

	 4.	 Create a presentation which demonstrates details of a car launched by any company of your choice. Include the following 
slides: 

		  a.	 Introduction of the company. 
		  b.	 List of cars the company sells.
		  c.	 Introduction of the new car launched.
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		  d.	 All models of the car should be displayed in tabular format. (Model name, Basic Price, Average, Capacity). 
		  e.	 Modify the appearance of the table and set the animation effect as box.
		  f.	 Add the image of each model with its description. 	  
		  g.	 Change the background colour of each slides of your presentation.

After learning LibreOffice Impress you can join in collaboration with the other officials for administrative jobs like:
•	 Digital Marketing
•	 Graphics Designer

CAREER HERE

LAB ACTIVITY

1.	 Complete the following activities.
•	 Open ‘LibreOffice Impress’.
•	 Start the presentation using ‘Empty Presentation’.
•	 Explore different tools of ‘LibreOffice Impress’.
•	 Explore the Menu bar of ‘LibreOffice Impress’.
•	 Set the desired background slide design.
•	 Set the appropriate output medium.
•	 Select the appropriate ‘Slide Layout’.
•	 Type the information about ‘Network’.
•	 Save the presentation with the name ‘Network’.
•	 Exit from LibreOffice ‘Impress’.

2.	� Create a presentation which demonstrates details of a car launched by any company  
of your choice. Include the following sliders:� [NCERT]
•	 Introduction of the company
•	 List of cars the company sells
•	 Introduction of the new car launched.

3.	 Complete the following activities and tick on the circle.
•	 Open ‘LibreOffice Impress’ and start the presentation using Template.
•	 Set the desired background slide design.
•	 Set the appropriate output medium and then preview the slide design.
•	 Select the desired slide transition.
•	 Put ‘Digital India’ as the subject of the Presentation.
•	 Type information about ‘Digital India’ in the slide.
•	 Display the slide in different views.
•	 Save the presentation with the name ‘Digital’ and exit from ‘Impress’.

4.	� For the presentation created in the question above, add the following functionalities:
•	 All models of the car should be displayed in tabular format. (Model name, Basic  

Price, Average, Capacity)� [NCERT] 
•	 Modify the appearance of the table and set animation effect as box. 
•	 Add the image of the each model with its description. 
•	 Change the background colour of each slides of your presentation. 
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