
Grade:          Teacher’s Signature: 

WORKSHEET 1

c
la

ss
 6

Name: 

Roll No: 

Class:  Section:  Date: 

T uchpad
PRIME Ver. 2.2

 ADVANCED WINDOWS

A.	 Circle the correct option.

	 1.	 Windows 10 is an operating system launched by Microsoft Corporation in the year  
(2015 / 2018).

	 2.	 The (Sneak / Shake feature) of Windows 10 shows you on the taskbar a preview of the 
windows that are open.

	 3.	 The (Programs / Hardware) option of the Control Panel window is used to install or 
uninstall programs and software on the computer. 

	 4.	 The section at the (left / right) end of the Taskbar is called Notification Area.

	 5.	 We (can / cannot) change the date and time of our computer.

B.	 Complete the sentences.

	 1.	 To use aero flip feature, you need to press the ………………… .

	 2.	 To see jump list, right-click on any program icon in the ………………… .

	 3.	 The Control Panel is used to control and modify many features of ………………… .

	 4.	 Programs setting is used to ………………… .

	 5.	 Minimize button is used to minimize or hide ………………… .

C.	 Write the steps to run Disk Cleanup.

	 Step 1	 …………………………………………………………………………………………

	 Step 2	 …………………………………………………………………………………………

	 Step 3	 …………………………………………………………………………………………

	 Step 4	 …………………………………………………………………………………………

	 Step 5	 …………………………………………………………………………………………

	 Step 6	 …………………………………………………………………………………………
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 ADVANCED WINDOWS

A.	 Define the following:
	 1.	 Control Panel - ………………………………………………………………………………

	 2.	 Disk Cleanup - ………………………………………………………………………………

	 3.	 Recycle Bin - ………………………………………………………………………………

B.	 Tick ( ) the correct option.

	 1.	 Which of these tabs is not present on the Mouse Properties dialog box? 

	 a.	 Buttons 	 	 b.	 Arrow	

	 c.	 Pointers	 	 d.	 Pointer Options 	

	 2.	 A ………………… tool is used to search on the hard disk for files that can be deleted 
from your computer.

	 a.	 Spreadsheets 	 	 b.	 Word Processors	

	 c.	 Disk Cleanup	 	 d.	 Graphics 	

	 3.	 Which of the following options in Control Panel is used to change sound settings of 
your speakers?

	 a.	 Programs 	 	 b.	 Recording	

	 c.	 Playback 	 	 d.	 Hardware and Sound	

	 4.	 To open the Start Menu, click on ………………… button in the Task bar.

	 a.	 Start	 	 b.	 Folder	

	 c.	 Show hidden icons	 	 d.	 None of these	

C.	 Write the steps to open the Control Panel.
	 Step 1	 …………………………………………………………………………………………

	 Step 2	 …………………………………………………………………………………………
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 ADVANCED FEATURES OF POWERPOINT 2016

A.	 Circle the correct option.

	 1.	 A presentation is made up of several (slides / pages).

	 2.	 (PowerPoint / Word) is a very useful software application which is used to create 
electronic presentations.

	 3.	 (Action / Start buttons) are some built-in shapes which you can add to your slides.

	 4. 	 The (File / Slide Show) tab has the option to print PowerPoint slides.

	 5. 	 (.mp / .avi) is a video file type supported by PowerPoint.

B.	 Complete the sentences.

	 1.	 PowerPoint allows you to add videos from Internet as well as ………………… .

	 2. 	 Insert → Audio → Record Audio - this is the correct way to ………………… .

	 3. 	 Print Current Slide option prints only ………………… .

	 4. 	 .wav, .wma and .au are the extensions of ………………… .

C.	 Write the steps to print your presentation. 

	 Step 1	 …………………………………………………………………………………………

	 Step 2	 …………………………………………………………………………………………

	 Step 3	 …………………………………………………………………………………………
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 ADVANCED FEATURES OF POWERPOINT 2016

A.	 Tick ( ) the correct option.

	 1.	 Which of the following options is correct to insert an online video?

	 a.	  Insert → Video → Online Video�

	 b. 	 Insert → Audio → Online Video�

	 c. 	 Slide Show → Video → Online Video�

	 d. 	 Home → Video → Online Video�

	 2.	 Which of these you cannot open using an action button?

	 a.	 E-mai	 	 b. 	 A web page	

	 c. 	 Windows 	 	 d. 	 Next slide 	

	 3.	 Which of these options lets you to select a print range of your own?

	 a.	 Print All Slides	 	 b. 	 Print Selection	

	 c. 	 Print Current Slide	 	 d. 	 Custom Range	

	 4.	 In which of the following groups action buttons are present?

	 a.	 Images	 	 b.	 Illustrations	

	 c.	 Symbols	 	 d.	 Media	

B.	 Define the following:

	 1.	 Presentation - ………………………………………………………………………………

	 2.	 PowerPoint - ………………………………………………………………………………

	 3.	 Action Buttons - ……………………………………………………………………………

C.	 Write the steps to add a video to the presentation.

	 Step 1	 …………………………………………………………………………………………

	 Step 2	 …………………………………………………………………………………………

	 Step 3	 …………………………………………………………………………………………
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 MORE ON EXCEL 

A. 	 Tick ( ) the correct option.

	 1. 	 Home tab includes formatting elements such as ………………. .

	 a. 	 Text wrap	 	 b. 	 Merging cells 	

	 c. 	 Cell style	 	 d.	 All of the above	

	 2. 	 By right-clicking on the sheet tab, we can rename the ………………. .

	 a.	 Workbook	 	 b.	 Cell	

	 c.	 Worksheet	 	 d.	 Column	

	 3.	 You can specify a column width of 0 to ………………. .

	 a.	 255	 	 b.	 256	

	 c.	 409	 	 d.	 None of these	

	 4.	 We can edit the content of a cell by ………………. on it.

	 a.	 Right-clicking	 	 b.	 Double-clicking	

	 c.	 Clicking 	 	 d.	 None of these	

	 5.	 The ………………. command is used for wrapping text in a cell.

	 a.	 Wrap	 	 b.	 Text Wrap	

	 c.	 Wrapping 	 	 d.	 None of these 	

B. 	 Fill in the blanks using the hints given below:

Hints: Cell Styles, Select All, Insert, Operators, Merge & Center
	 1.	 The ………………. button on the Home tab is used to add a column into a worksheet.

	 2.	 We can apply a style on the cells by using the ………………. command on the Styles 
group under the Home tab.

	 3.	 We can select entire worksheet by clicking on the ………………. button.

	 4.	 We can use ………………. option in the Alignment group to combine two or more 
selected cells into a single cell.

	 5.	 Symbols that specify the calculations to be performed are called ………………. .
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 MORE ON EXCEL

A.	 Locate six features of Excel in the grid.

A W B S P L I T C D E F G H

E O F G H M J L N P R T V X

Y R A N G E A D E R T U I P

B K R S P R E A D S H E E T

N S F R T G O I T R E Y P T

M H V F G E A K G F D U L H

C E L L S W Z L F V C I H B

K E E C H S X M V F T I J F

L T D X B A C N B G G O N N

B. 	 Write ‘T’ for true and ‘F’ for false.

	 1.	 We cannot select more than one cell at a time in an Excel worksheet. � ………….

	 2.	 We can format number in a cell. � ………….

	 3.	 We cannot merge two or more cells. � ………….

	 4.	 AutoFill allows user to automatically fill a number or text series. � ………….

	 5.	 A cell or a range of cells that you want to use in your calculation is  
called reference. � ………….

C. 	 Answer the following questions:

	 1. 	 What is the use of Copy command on the Home tab?

	 ………………………………………………………………………………………

	 2. 	 Which feature of Excel allows us to display multiple lines of text inside a cell?

	 ………………………………………………………………………………………
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 FORMULAS AND FUNCTIONS IN EXCEL

A.	 Match the following:

		  Functions		  Purpose

	 1.	 SUM	 a.	 It returns the square root of the given number.

	 2.	 INT	 b.	 It returns the absolute value of a given number.

	 3.	 ABS	 c.	 It rounds number to an integer value.

	 4.	 SQRT	 d.	 It returns the sum of a range.

B. 	 Write the output of the following:

	 1. 	 =MIN (5,7,8)� ……………….

	 2. 	 =LEFT(“Computer”, 4)� ……………….

	 3. 	 =AVERAGE(12,3,6)� ……………….

	 4. 	 =TODAY()� ……………….

	 5. 	 =LEN(“Touch”)� ……………….

	 6. 	 =COUNT(4,8,12)� …………….…

C.	 Write ‘T’ for true and ‘F’ for false.

	 1.	 Every function begins with a + sign. � ………….

	 2.	 Combined reference is a type of cell reference. � ………….

	 3.	 The NOW( ) function is used to display the current date. � ………….

	 4.	 Excel does not provide functions for working on textual content. � ………….

	 5.	 The MAX( ) function returns the largest value from a set of values. � ………….
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 FORMULAS AND FUNCTIONS IN EXCEL

A. 	 Tick ( ) the correct option.

	 1.	 Which one of the following cell references can be included in relative reference?

	 a. 	 A3	 	 b. 	 $A$4	

	 c. 	 A$1	 	 d.	 $D6	

	 2. 	 Which of the following functions is used to calculate the average of a range of values?

	 a. 	 Average  	 	 b. 	 SUM 	

	 c. 	 AVG	 	 d.	 None of these	

	 3. 	 The cell address in a formula is known as ………………. .

	 a. 	 Range 	 	 b. 	 Cell reference	

	 c. 	 Mixed reference	 	 d.	 None of these	

	 4.	 A group of selected cells is called ………………. .

	 a.	 Selection 	 	 b.	 Combination	

	 c.	 Cell range 	 	 d.	 None of these	

	 5.	 Which function returns the square root of the given number?

	 a.	 MOD( ) 	 	 b.	 INT( )	

	 c.	 POWER( ) 	 	 d.	 SQRT( )	

B. 	 Fill in the blanks using the hints given below:

Hints: equal, square root, Functions, MIN(), dollar($)

	 1.	 ………………. are predefined formulas in Excel.

	 2.	 Formulas in Excel begin with the ………………. sign.

	 3.	 The SQRT() function returns the ………………. of the given number.

	 4.	 In Mixed Referencing, you can lock either a column or a row by preceding it with a 
………………. symbol.

	 5.	 The ………………. function returns the smallest value.
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 INTRODUCTION TO ANIMATE CC

A.	 Match the following:

		  Tool Name		  Function

	 1.	 Eraser	 a.	 Applies color, thickness and styles to lines. 

	 2.	 Line	 b.	 Increases or reduces the view of the stage and work area.

	 3.	 Ink Bottle	 c.	 Erases lines and fills.

	 4.	 Zoom	 d.	� Draws straight lines (strokes) of varying length, width 
and colors.

B.	 Tick ( ) the correct option.

	 1.	 What is the extension of Animate document?

	 a. 	 .fla	 	 b. 	 .flv	

	 c. 	 .doc	 	 d.	 .xlsx	

	 2. 	 The timeline is a panel at the …………………. of the stage.

	 a. 	 left 	 	 b. 	 right 	

	 c. 	 top  	 	 d.	 bottom	

	 3. 	 Which tool is used to draw freehand lines and shapes?

	 a. 	 Pen 	 	 b. 	 Pencil	

	 c. 	 Brush 	 	 d.	 Line	

C.	 Answer the following questions:

	 1. 	 State the use of properties panel.

	 ………….………….………….………….………….………….………….…………

	 2. 	 What is gradient fill?

	 ………….………….………….………….………….………….………….…………

	 3. 	 What are the different types of symbols that can be created in Animate CC?

	 ………….………….………….………….………….………….………….…………
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 Chapter-5INTRODUCTION TO ANIMATE CC

A.	 Fill in the blanks using the hints given below:

Hints: Animation, Stage, HTML 5, Lasso, Lines
	 1. 	 Adobe Animate can be used for creating …………………. based applications.

	 2. 	 Animate creates a new …………………. canvas document.

	 3. 	 Videos, graphics, buttons and all other elements can be organised on the …………… .

	 4. 	 The …………………. tool selects objects or parts of objects by dragging a free-form 
selection marquee.

	 5. 	 The Ink Bottle tool applies color, thickness and styles to …………………. .

B.	 Label the components of Animate CC Window.
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 INTERNET

A.	 Read the clues and answer the following:

	 1. 	 It is an address of a web page over the Internet.			 

		  ………………………………………………………………………………………………

	 2. 	 It is an Internet host computer that often store thousands of individual web pages.	

		  ………………………………………………………………………………………………

	 3. 	 It is a system of interconnected networks.

		  ………………………………………………………………………………………………

	 4. 	 It is a collection of related web pages.

		  ………………………………………………………………………………………………

	 5. 	 It is a software application designed to find hypertext documents on the web and then 
open the documents on the user’s computer.

		  ………………………………………………………………………………………………

B.	 Circle the correct option.

	 1.	 (Internet / E-mail) is a huge, cooperative community with no central ownership.

	 2.	 Internet was born in (1959 / 1969).

	 3.	 (HTTP / WWW) is a large information system where you can surf and get information.

	 4.	 A collection of related pages is called (website / web browser).

	 5.	 A (web browser / hyperlink) is simply a part of the web page that is linked to a URL.

C.	 Name the different parts of the following email:

orangeeducation123@gmail.com

User name Domain name1.  ........................... 2.  ...........................
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 INTERNET

A.	 Write the full forms of the following:

	 1.	 ARPA - ………………………………………………………………………………………

	 2. 	 HTTP - ………………………………………………………………………………………

	 3.	 WWW - ………………………………………………………………………………………

	 4.	 NCSA - ………………………………………………………………………………………

	 5.	 URL - …………………………………………………………………………………………

B.	 Tick ( ) the correct option.

	 1.	 E-mail can be defined as the process of exchanging ………………… electronically. 

	 a.	 Hardware 	 	 b.	 Instructions�

	 c.	 Messages 	 	 d.	 Information�

	 2.	 Which of the following is not a web browser? 

	 a.	 Google Chrome	 	 b.	 Mozilla Firefox �

	 c.	 Google  	 	 d.	 Opera �

	 3.	 Which of the following stores web pages?

	 a.	 Web browser	 	 b.	 HTTP�

	 c.	 Web server	 	 d.	 Web�

	 4.	 Which of the following helps you to navigate the web?

	 a.	 URL	 	 b.	 WWW�

	 c.	 HTTP	 	 d.	 E-mail�

C.	 Match the following:
	 1.	 Internet	 a.	 Software application
	 2.	 Collection of related pages	 b.	 Web address of a web page
	 3.	 Web browser	 c.	 A large computer network
	 4.	 URL	 d.	 Website

Chapter-7



Grade:          Teacher’s Signature: 

WORKSHEET 1

c
la

ss
 6

Name: 

Roll No: 

Class:  Section:  Date: 

T uchpad
PRIME Ver. 2.2

 PROBLEM SOLVING AND PROGRAMMING LANGUAGES

A.	 Circle the correct option.

	 1.	 A program is a set of (instructions / words).

	 2.	 Syntax is the grammar of a computer (language / program).

	 3.	 The process of writing a program is called (programming / manufacturing).

	 4.	 People who write programs are called (programmers / manufacturers).

	 5.	 A low-level language is a programming language that is machine (dependent / 
independent).

B.	 Complete the sentences.

	 1.	 Assembly Language is also known as ………………. .

	 2.	 Machine language is the only language, understood by a ………………. .

	 3.	 A language translator is a software that converts a High Level Language (HLL) program 

into a ………………. .

	 4.	 The first step in every programming language is to write an ………………. .

C.	 Define the following: 

	 1.	 Algorithm - …………………………………………………………………………………

		  ………………………………………………………………………………………………

	 2.	 Flowchart - …………………………………………………………………………………

		  ………………………………………………………………………………………………
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 PROBLEM SOLVING AND PROGRAMMING LANGUAGES

A.	 Tick ( ) the correct option.

	 1.	 In machine language, ‘0’ and ‘1’ are …………………  .

	 a.	 Binary digits	 	 b.	 Bytes	

	 c.	 Numbers	 	 d.	 Digits	

	 2.	 Which of the following languages is the Low Level Language?

	 a.	 Machine language	 	 b.	 Assembly language	

	 c.	 Both a and b	 	 d.	 None of these	

	 3.	 Natural language, sometimes called as …………………  .

	 a.	 Fifth Generation Language	 	 b.	 Fourth Generation Language	

	 c.	 Third Generation Language	 	 d.	 Second Generation Language	

	 4.	 A language translator is a software that converts a High Level Language (HLL) program 
into a ………………… language.

	 a.	 Symbolic	 	 b.	 Human	

	 c.	 Machine	 	 d.	 English	

	 5.	 In a flowchart, process box is represented by a ………………….. symbol.

	 a.	 Triangle	 	 b.	 Rectangle	

	 c.	 Square	 	 d.	 Line	

B.	 Define the following:

	 1.	 High Level Language - ……………………………………………………………………

		  ………………………………………………………………………………….…………

	 2.	 Low Level Language - ………………………………..……………………………………

		  ……………………………………………………………………….……………………

	 3.	 Programming - ……………………………………………………………………………

		  ………………………………………………………………………………………………
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