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	Evolution of Computers

One LearnTouch

A.	 1. (a)		  2. (c)			  3. (c)			  4. (a)
B.	 1. Charles Babbage			  2. Lady Ada Lovelace	 3. John Mauchly	 4. IBM
C.	 1. 1642		  2. 1946		  3. 1833		  4. 1985

ItLet's Do

A.	 1.	The people used to calculate or count with the help of fingers, toes, pebbles, stones, sticks 
and bones.

	 2.	Fourth generation of computer used microprocessors.

B.	 1.	The full form of ENIAC was the first general purpose electronic computer built by John 
Mauchly and Presper Eckert in 1946. It contained 18000 vacuum tubes and was 1000 times 
faster than Mark-I. It consumed almost 200 kw of power.

	 2.	The first-generation computers were made up of vacuum tubes whereas second generation 
computers were made up of transistors.

	 	 Second generation computers were less expensive than the first generation.
	 3.	(i)  Third generation computers used IC’s (Integrated Circuits).
	 	 (ii)  More affordable and dependable.

Do yourself.

1.

ANSWER KEY
Touchpad PLAY Ver 1.1

Class-5

IMPRINT 1



Touchpad PLAY (Version 1.1)-V (Answer Key)2

B.	

Backward
Forward Address bar Search

Status bar

File list
pane

Toolbar

Navigation
Pane

C.	 1. Video file				    2. Folder			   3. Pascaline			   4. Transistor

	Graphics in MS Word 2010

One LearnTouch

A.	 1. (b)		  2. (b)	 3. (c)			  4. (c)
B.	 1.	T		  2. F		  3. F			   4. F
C.	 1.	Shapes		 2. Insert	 3. Add Text	 4. WordArt

D.	             WordArt

	    		         			   				   ✗

ItLet's Do

A.	 1.	Fill command.
	 2.	Symbols are punctuation or special characters generally not found on keyboard.

B.	 1.	To change outline colour—Click on Shapes present in Format tab- Click on shape outline in 
shape style group- Choose colour from the drop-down box of colours.

	 	 To change the thickness—Click on Format tab- Shape effect command in shape style group-
	 	 Bevel option- Select desired bevel effect.

3.

	Working with Windows 7

One LearnTouch

A.	 1. (a)		  2. (a)			  3.(a)			  4. (c)
B.	 1. Downloads	 2. Folder		  3. Subfolder	 4. Windows Explorer
C.	 1. T		  2. T			   3. T			   4. T
D.	 1. Video file				    2. Document file			   3. Music file
	 4. Spreadsheet file			   5. Image file

ItLet's Do

A.	 1.	Common folders provided by windows 7: Documents, Pictures, Music, Videos and Downloads.
	 2.	Organised files and folders help us to find the right files to use when we run a program.
	 3.	Shortcut for copying files: Ctrl + C
	 	 Shortcut for moving files: Ctrl + X
B.	 1.	Difference between a folder and file is a folder is collection of various files and sub folders 

whereas a file is a collection of related information.
	 2.	Steps to delete a file or folder: 
	 	 Step 1	Open the file or folder you want to delete. 
	 	 Step 2	Click on File or folder. 
	 	 Step 3	Click on Organize. 
	 	 Step 4	Click on Delete. 
	 	 Step 5	Click on Yes.

Do yourself.

Periodic Assessment-1
(Based on chapters 1 & 2)

A.	 1.	Analytical Engine			  2. UNIVAC			   3. Pascaline adding machine
	 4. Tabulating machine		  5. Stepped Reckoner
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B.	

Backward
Forward Address bar Search
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Toolbar
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Pane

C.	 1. Video file				    2. Folder			   3. Pascaline			   4. Transistor

	Graphics in MS Word 2010

One LearnTouch

A.	 1. (b)		  2. (b)	 3. (c)			  4. (c)
B.	 1.	T		  2. F		  3. F			   4. F
C.	 1.	Shapes		 2. Insert	 3. Add Text	 4. WordArt

D.	             WordArt

	    		         			   				   ✗

ItLet's Do

A.	 1.	Fill command.
	 2.	Symbols are punctuation or special characters generally not found on keyboard.

B.	 1.	To change outline colour—Click on Shapes present in Format tab- Click on shape outline in 
shape style group- Choose colour from the drop-down box of colours.

	 	 To change the thickness—Click on Format tab- Shape effect command in shape style group-
	 	 Bevel option- Select desired bevel effect.

3.
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	 2.	WordArt allows us to create text effects that cannot be inserted through text formatting.
	 	 ClipArt helps us to insert pre-designed pictures to make our document look professional.
	 3.	Place the cursor where you want to insert pictures:
	 	 Step 1 Click on Insert tab.
	 	 Step 2 Insert picture from illustrations group.
	 	 Step 3 Choose the desired picture.
	 	 Step 4 Click on Insert button and the picture will be inserted.

Do yourself.

	Page Formatting in MS Word 2010

One LearnTouch

A.	 1. (a)		  2. (b)		  3. (c) 		  4. (c)

B.	 1. T		  2. T			   3. F			   4. F

C.	 1. Portrait		 2. Page Layout				   3. Footer			   4. Columns

ItLet's Do

A.	 1.	Page margin is the white space all around the printed area of the paper.
	 2.	(i)  Portrait: When the shorter edge is on the top.
	 	 (ii)  Landscape: When the longer edge is on the top.
B.	 1.	By default, MS Word document is written into a single column. 
	 	 Column option is used to divide the text into more than one column whereas column break 

option is used to shift the text from one column to another.
	 2.	Steps to apply artistic border:
	 	 Step 1	Click on the Home tab. 
	 	 Step 2	Click on the Borders option in the Paragraph group. 
	 	 Step 3	Select Borders and Shading option.
	 	 Step 4	Click on Page Border tab in the Borders and Shading dialog box. 
	 	 Step 5	Click on the drop-down arrow in the Art option. 
	 	 Step 6	Choose the border style and click on OK.

4.
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Do yourself.

	Introduction to MS Power Point 2010

One LearnTouch

A.	 1. (c)		  2. (c)			  3.(b)
B.	 1. MS Office	 2. Title Bar	 3. Slide		  4. Presentation	 5. Status Bar
C.	 1. F		  2. F			   3. T			   4. T
D.	 1. RIBBON				    2. PLACEHOLDER				    3. PRESENTATION
	 4. STATUS BAR			   5. OUTLINE PANE

ItLet's Do

A.	 1.	 It is a program that allows you to create presentations.
	 2.	A placeholder is as dotted box on a slide which may contain text, pictures or videos.
	 3.	Title bar and Ribbon
B.	 1.	To start PowerPoint, follow these steps:
	 	 Step 1	Click on Start. 
	 	 Step 2	Click on All Programs. 
	 	 Step 3	Click on Microsoft Office. 
	 	 Step 4	Microsoft PowerPoint 2010.
	 2.	To add new slide, follow these steps: 
	 	 Step 1	Click on Home tab.
	 	 Step 2	Click on new slide button. 
	 	 Step 3	Choose type of slide. 
	 	 Step 4	A new slide will be inserted or Right click on the slide pane. 
	 	 Step 5	New slide option.

Do yourself.

Periodic Assessment-2
(Based on chapters 3 to 5)

A.	 	 1  Click on the Format tab.

5.
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	 	 3  Hover the mouse over 3-D Rotation option from the drop-down menu.

	 	 4  Select the desired rotation effect from the sub-menu.

	 	 2  Click on the Shape Effects from the Shape Styles group.

B.	 1. 1. Ctrl + Enter			   2. Ctrl + Shift + Enter
	 3. Ctrl + B				    4. Ctrl + I
C.	

Quick Access
Toolbar Title bar

Ribbon

Placeholder

Slide show

Slides Pane

SlideStatus bar

File tab

Test Sheet-1
(Based on chapters 1 to 5)

Section A
A.	 1. (iii)		  2. (iii)		  3. (i)			  4. (iii)		  5. (i)
	 6. (iii)		  7. (ii)			  8. (iii)

B.	 1.	 IBM		  2. and slide	 3. Page Layout	
	 4. Footer		  5. Folder		  6. subfolder

C.	 1. T		  2. T			   3. T			   4. F
	 5	 F		  6. T			   7. F			   8. T

Section B
A.	 1.	Fourth generation of computer used microprocessors.
	 2.	(i)  Portrait: When the shorter edge is on the top.
	 	 (ii)  Landscape: When the longer edge is on the top.
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	 3.	When you copy a file, the file will remain in its original location and will also appear in the 
new location.

		  When you move a file, the file will disappear from its original location and will appear in the 
new location.

	 4.	A placeholder is as dotted box on a slide which may contain text, pictures or videos.

B.	 1.	Steps to apply artistic border:
	 	 Step 1	Click on the Home tab. 
	 	 Step 2	Click on the Borders option in the Paragraph group. 
	 	 Step 3	Select Borders and Shading option.
	 	 Step 4	Click on Page Border tab in the Borders and Shading dialog box. 
	 	 Step 5	Click on the drop-down arrow in the Art option. 
	 	 Step 6	Choose the border style and click on OK.

	 2.	Steps to deleting a file or a folder permanently:
	 	 Step 1	Double-click on Recycle Bin icon.
	 	 Step 2	Select the file and right-click on the file.
	 	 Step 3	Select on delete option.
	 	 Step 4	Click on yes button.

	 3.	Place the cursor where you want to insert pictures:
	 	 Step 1	Click on Insert tab.
	 	 Step 2	 Insert picture from illustrations group.
	 	 Step 3	Choose the desired picture.
	 	 Step 4	Click on Insert button and the picture will be inserted.

	Managing Slides in MS Power Point 2010

One LearnTouch

A.	 1. (c)		  2. (a)			  3. (b)		  4. (c)

B.	 1.F		  2. F			   3. F			   4. T

C.	 1.	WordArt	 2. SmartArt	 3. Text Effects

ItLet's Do

A.	 1.	A slide layout is the arrangement of text, images, clipart and charts etc. on a particular slide.
	 2.	Normal view.
	 3.	ClipArt is a library of ready-made pictures or graphics.

6.
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Periodic Assessment-3
(Based on chapters 6 & 7)

A.	 2   Click on Layout drop-down arrow present in the Slides group.

	 3   Choose the desired layout.

	 1   Click on Home tab.

	 4   Select the slide of which you want to change the layout.

B.	 1.	Slide Show view is the full screen view of presentation.
	 2.	PowerPoint allows you to change the position of slides by using the Slide Sorter view.
	 3.	 In Scratch, the variables can be created using Data blocks.
	 4.	Relational Operators are used to compare two numbers and decide whether it is true or false.

C.	 1. Data blocks			  2. Data blocks			  3. Sensing blocks		  4. Sensing blocks

	Algorithm and Flowcharts

One LearnTouch

A.	 1. (b)		  2. (c)			  3. (c)			  4. (c)
B.	 1. F		  2. T			   3. F			   4. F
C.	 1. Start/Stop	 2. Process	 3. Decision	 4. Input/Output

ItLet's Do

A.	 1.	Algorithm is a set of steps in a sequential manner to solve a problem or to complete a task.
	 2.	Flowchart is a graphical representation of the sequence of operations in an information 

system or program.

B.	 1.	Process symbol is used to show a process or action step.
		  Input/ Output symbol is used to represent the material or information entering or leaving 

the system, i.e., input and output.
	 2.	Algorithm to check number is even or odd.
	 	 Step 1	Start. 
	 	 Step 2	Read number and store them in A.
	 	 Step 3	Check if A%2 == 0. 
	 	 Step 4	Print A is even or Odd. 
	 	 Step 5	Stop.

8.

B.	 1.	To insert SmartArt, follow these steps:
	 	 Step 1	 Insert tab.
	 	 Step 2	 Illustration group. 
	 	 Step 3	SmartArt command.
	 	 Step 4	Choose a graphic type form the left section of dialog box. 
	 	 Step 5	Choose design and click OK.
	 2.	To insert picture, follow these steps:
	 	 Step 1	Click on the Insert tab.
	 	 Step 2	Click on the Picture command from the Images group.
	 	 Step 3	Select the desired image file and click on Insert button.

Do yourself.

	Game Creation in Scratch

One LearnTouch

A.	 1. (c)		  2. (b)		  3. (a)			  4. (c)

B.	 1.	data		  2. sensing	 3. input	 	 4. forever			  5. string

ItLet's Do

A.	 1.	 In Scratch, variable is used to hold value.	
	 2.	Answer and timer

B.	 1.	(i)  Arithmetic operators: addition, subtraction, multiplication and division.
	 	 (ii)  Relational operators: greater than, less than, and equal to.
	 	 (iii)  Logical operators: AND, OR and NOT.
	 2.	 ‘If…then’ block checks only one condition whereas, ‘If…then…else’ block checks multiple 

conditions.

Do yourself.

7.
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Periodic Assessment-3
(Based on chapters 6 & 7)

A.	 2   Click on Layout drop-down arrow present in the Slides group.

	 3   Choose the desired layout.

	 1   Click on Home tab.

	 4   Select the slide of which you want to change the layout.

B.	 1.	Slide Show view is the full screen view of presentation.
	 2.	PowerPoint allows you to change the position of slides by using the Slide Sorter view.
	 3.	 In Scratch, the variables can be created using Data blocks.
	 4.	Relational Operators are used to compare two numbers and decide whether it is true or false.

C.	 1. Data blocks			  2. Data blocks			  3. Sensing blocks		  4. Sensing blocks

	Algorithm and Flowcharts

One LearnTouch

A.	 1. (b)		  2. (c)			  3. (c)			  4. (c)
B.	 1. F		  2. T			   3. F			   4. F
C.	 1. Start/Stop	 2. Process	 3. Decision	 4. Input/Output

ItLet's Do

A.	 1.	Algorithm is a set of steps in a sequential manner to solve a problem or to complete a task.
	 2.	Flowchart is a graphical representation of the sequence of operations in an information 

system or program.

B.	 1.	Process symbol is used to show a process or action step.
		  Input/ Output symbol is used to represent the material or information entering or leaving 

the system, i.e., input and output.
	 2.	Algorithm to check number is even or odd.
	 	 Step 1	Start. 
	 	 Step 2	Read number and store them in A.
	 	 Step 3	Check if A%2 == 0. 
	 	 Step 4	Print A is even or Odd. 
	 	 Step 5	Stop.

8.
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Do yourself.

	More on Internet

One LearnTouch

A.	 1. (a)		  2. (c)			  3.(b)				   4. (a)

B.	 1.	 information				   2. search engine
	 3. downloading			   4. uploading

C.	 1.	GOOGLE CHROME		  2. TWITTER
	 3. INSTAGRAM			   4. MODEM

ItLet's Do

A.	 1.	 Internet is a global network of millions of computers and computer networks all over the 
world.

	 2.	 Instagram, Facebook and Twitter
	 3.	Getting the data from the host computer (server) to the client computer (user’s computer) 

is known as Downloading.
B.	 1.	Online Chatting, Online shopping and Uploading data
	 2.	 ISP is a company that provides Internet access on payment of a monthly fee.
	 3.	The things required for having an Internet connection are computer system, telephone and 

cable lines, modem, web browser and ISP.

Do yourself. 

9.
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Periodic Assessment-4
(Based on chapters 8 & 9)
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B.	 1. URL		  2. Surfing		 3. Telephone link		  4. Web browser
C.	 1. Flow Line	 2. Connector	 3. Mozilla Firefox		  4. Internet Explorer

Test Sheet-2
(Based on chapters 6 to 9)

Section A
A.	 1.	(iii)	 2. (iii)	 3. (i)		 4. (iii)	 5. (iii)	 6. (i)		 7. (ii)

B.	 1.	Slide			   2. slide layout		  3. nine			   4. information
	 5. input			   6. Data			   7. correct

C.	 1. F	 2. T		  3. T		  4. T		  5. T

Section-B
A  .	 1.	Normal view.
	 2.	Answer and timer
	 3.	Algorithm is a set of steps in a sequential manner to solve a problem or to complete a task.
	 4.	 Instagram, Facebook and Twitter.
	 5.	Nine.
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B.	 1.	To insert SmartArt, follow these steps:
	 	 Step 1	 Insert tab.
	 	 Step 2	 Illustration group. 
	 	 Step 3	SmartArt command.
	 	 Step 4	Choose a graphic type form the left section of dialog box. 
	 	 Step 5	Choose design and click OK.
	 2.	 ‘If…then’ block checks only one condition whereas, ‘If…then…else’ block checks multiple 

conditions.
	 3.	Algorithm to check number is even or odd.
	 	 Step 1	Start. 
	 	 Step 2	Read number and store them in A.
	 	 Step 3	Check if A%2 == 0. 
	 	 Step 4	Print A is even or Odd. 
	 	 Step 5	Stop.
	 4.	Ralational Operators compare the relationship between two values or variables. It will compare 

two numbers and decide whether it is true or false.
	 5.	The things required for having an Internet connection are computer system, telephone and 

cable lines, modem, web browser and ISP.




