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iPlus Version 2.0

Answer Key3
Class

iPlus (Ver. 2.0)-III (Answer Key)

	A Computer System

Let’s Catch Up  (Page no. 12)

Input    Process    Output

Exercise
Section A (Objective)

A.	 1.	 a 	 2.	 b	 3.	 a	  4.	 c
B.	 1.	 Devices	 2.	 Hardware	 3.	 Application software 	 4.	 Operating System  
	 5. 	 ALU

Section B (Subjective)
A.	 1.	� A joystick is used to play games on a computer. It helps to control different movements in 

a game.
	 2.	� A touchscreen is used to enter data by simply touching the screen. In this, the finger acts as 

a pointing device and the object on the screen is pointed using a finger.
B.	 1.	� The CPU (Central Processing Unit) is a processing device that works on input and sends the 

result to the output devices. The CPU is also called the “brain” of a computer as it is responsible 
for all the work done.

	 2.

System software Application software
�A software that controls and manages all 
the activities of a computer system is called 
System software. The system software is like 
a manager who manages a computer system.

The software that are designed to perform 
some specific type of jobs on a computer 
are called Application Software.

	
C.	 1.	 Microphone
	 2.	 b.

Crack The Code
	 1.	 MOUSE	 2. 	 JOYSTICK	 3.	 WEBCAM	 4.	 KEYBOARD	 5.	PRINTER

1.



iPlus (Ver. 2.0)-III (Answer Key)2

IMPRINT 1

	GUI Operating System—An Introduction

Let’s Catch Up   (Page no. 21)

1.	 Desktop
2.	 Icon
3.	 Clock

Exercise
Section A (Objective)

A.	 1.	 c 		  2.	 c	 3.	 c	 4.	 a
B.	 1.	 wallpaper	 2.	 shortcuts	 3.	 mouse pointer	 4.	 Show desktop
C.	 1.	 T	 2.	 F	 3.	 T	 4.	 T
D.	 1.  Busy	 2.	 I Beam	 3.	 Normal

Section B (Subjective)
A.	 1. 	� Start button is known as the gateway to Windows and its programs. It opens the Start menu 

when we click on it.
	 2.	 Four-headed Arrow is used for moving pictures.

B.	 1.	 The steps to hide desktop icons are:
		  Step 1:  Right-click on the desktop and select View option.
		  Step 2: 	 Click on the Show desktop icons.
	 2.	 The steps to change the desktop background are:
		  Step 1:  Right-click on the desktop and select Personalize option.
		  Step 2: 	 Click on the Background.
		  Step 3:  Select the Picture option.
		  Step 4:  Select any picture from the display.

Crack The Code
	 1.	 THIS PC	 2.	 RECYCLE BIN	 3.	 START BUTTON	 4.	 FOLDER	 5.	CLOCK

	Word Processor—An Introduction

Let’s Catch Up   (Page no. 34)

1.	 d			   2.	 a	 3.	 b	 4.	 c

2.

3.
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Exercise
Section A (Objective)

A.	 1.	 b 	 2.	 d	 3.	 a	 4.	 c
B.	 1.	 documents	 2.	 Delete, Backspace	 3.	 Enter
C.	 1.	 T	 2.	 F	 3.	 F	 4.	 T	 5.	 T

Section B (Subjective)
A.	 1.	 Vertical scroll bar is used to scroll up and down in a document.
	 2.	� The blinking vertical line in the upper left corner of the text area is called the cursor or the 

insertion point. 
	 3.	 Zoom slider is used to enlarge and reduce the size of window quickly and easily.
B.	 1.	 The steps to create a new document are:
		  Step 1:  Click on the File tab.
		  Step 2:  Select New option.
		  Step 3:  Click on the Blank document option.
	 2.	� The Backspace key is used to delete text from the left side of the cursor.
		  The Delete key is used to delete text from the right side of the cursor.
	 3.	 The steps to open a saved file in Word are:
		  Step 1:  Click on the File tab.
		  Step 2:  Click on Open option.
		  Step 3:  Click on This PC option and select the location.
		  Step 4:  Select the file.
		  Step 5:  Click on the Open button.
C.	 The steps to save a document in Word are:
	 Step 1:  Click on the File tab.
	 Step 2:  Select Save or Save As.
	 Step 3:  Click on This PC option and select the location.
	 Step 4:  Type a name for your file in the File name box.
	 Step 5:  Click on the Save button.

Crack The Code
1.	 Ctrl + S	 2.	 Ctrl + O	 3.	 Ctrl + P	 4.	 Alt + F4	 5.	 Ctrl + N

Worksheet 1  (Based on chapters 1 to 3)

(Page no. 39)

A.	 1.	 Mouse	 2.	 Keyboard	 3.	 Light pen	 4.	 CPU			 
	 5.	 Monitor	 6.	 Headphones	 7.	 Projector
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B.	 Tabs Title bar

Ribbon

Text/Document 
Area 

Vertical 
scroll bar

Zoom slider

Status bar

Horizontal 
scroll bar

Quick Access Toolbar

C.	 1.	 T	 2.	 F	 3.	 F

(Based on chapters 1 to 3)
Test Sheet 1

Section A

A.	 1.	 a 	 2.	 c	 3.	 d
B.	 1.	 Application software	 2.	 Show desktop			   3.	 documents
C.	 1.	 T	 2.	 T	 3.	 T

Section B

A.	 1.	� A touchscreen is used to enter data by simply touching the screen. In this, the finger acts as 
a pointing device and the object on the screen is pointed using a finger.

	 2.	� Start button is known as the gateway to Windows and its programs. It opens the Start menu 
when we click on it.

	 3.	 Zoom slider is used to enlarge and reduce the size of window quickly and easily.
B.	 1.	� A software that controls and manages all the activities of a computer system is called System 

software. The system software is like a manager who manages a computer system.
		�  The software that are designed to perform some specific type of jobs on a computer are 

called Application Software.
	 2.	 The steps to change the desktop background are:
		  Step 1:  Right-click on the desktop and select Personalize option.
		  Step 2:  Click on the Background.
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		  Step 3:  Select the Picture option.
		  Step 4:  Select any picture from the display. 
	 3.	 The Backspace key is used to delete text from the left side of the cursor.
		  The Delete key is used to delete text from the right side of the cursor.

	The Internet—An Introduction

Let’s Catch Up   (Page no. 46)

1.	 Internet	 2.	 Home page		  3.  WWW

Exercise
Section A (Objective)

A.	 1.	 c	 2.	 c	 3.	 b	 4.	 a	 5.	 c
B.	 1.	 antivirus	 2.	 personal	 3.	 digital citizen	 4.	 URL	 5.	 Google Drive
C.	 1.	 T	 2.	 F	 3.	 T	 4.	 T	 5.	 F
D.	 1.	 Microsoft Edge			  2.	 World Wide Web		 3.	 Google Chrome
	 4.	 Mozilla Firefox

Section B (Subjective)
A.	 1.	� E-mail is an online communication system. With e-mail, you can send and receive electronic 

messages.
	 2.	 A web page is a page on a website. It contains text, pictures, sounds, videos, animations, etc.
	 3.	 Search engine is a web-based application used to look for information on the Internet.
B.	 1.	 Two advantages of the Internet are:
		  a.	 It helps to read newspapers online.
		  b.	 It is used for buying and selling items online.
		  Two disadvantages of the Internet are:
		  a.	 It can be a potential source of online threats and malware attacks.
		  b.	 It is addictive and can lead to wastage of time.
	 2.	 Two best practices related to online safety are:
		  a.	 You should install an antivirus on your computer system.
		  b.	� Don’t purchase anything online from any shopping website without taking permission 

from your parents.
	 3.	 a. 	� An antivirus is a program that protects your computer system against viruses. Some of 

the most commonly used antivirus software are Quick Heal, Norton, McAfee, etc.
		  b. 	 A website is a collection of related web pages that provide information about a topic.
C.	 1

4.
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Crack The Code
	 1.	 Internet			   2.	 Website			   3.	  E-mail	
	 4.	 Amazon			   5.	 URL			   6.	  World Wide Web

	Fun with Paint

Let’s Catch Up    (Page no. 54)

1.	 Line shape	 2.	 Pencil tool		  3.  Eraser tool	 4.	 Fill with Color tool

Exercise
Section A (Objective)

A.	 1.	 c	 2.	 a	 3.	 a	 4.	 c
B.	 1.	 thickness	 2.	 Free-form	 3.	 Portable Network Graphics
C.	 1.	 F	 2.	 T	 3.	 F	 4.	 T
D.	 1.	 Ctrl + X	 2.	 Ctrl + S	 3.	 Ctrl + V	 4.	 Ctrl + C

Section B (Subjective)
A.	 1. 	 Callout shape is a text box. It is used to write a comment in the box.
	 2. 	 There are nine types of brushes in Paint.
B.	 1. 	 The steps to skew an image are:
		  Step 1:  Click on the Home tab.
		  Step 2:  Click on the Select command.
		  Step 3:  Make the desired selection.
		  Step 4:  Click on the Resize command.
		  Step 5:  Enter the Horizontal value and Vertical value between -89 and 89.
		  Step 6:  Click on OK button.
	 2. 	� We can reduce or increase the size of an image by making it bigger or smaller by using the 

Resize command.
	 3. 	 The steps to save an image in different formats are:
		  Step 1:  Click on the File tab.
		  Step 2:  Click on the Save as option.
		  Step 3:  Select the required format.
		  Step 4:  In the File name box, type the file name. 
		  Step 5:  Click on the Save button.

5.
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	File Management—Organisation of Folders

Let’s Catch Up    (Page no. 73)

2
4
1
3

Exercise
Section A (Objective)

A.	 1.	 c	 2.	 b	 3.	 a
B.	 1.	 T	 2.	 T	 3.	 F	 4.	 F

Section B (Subjective)
A.	 1. 	 You can create a new folder on the desktop as well as on the computer drive.
	 2. 	 Folders are used to store and organise files and other subfolders.
B.	 1. 	 The steps to create a file without opening any program or application are:
		  Step 1:  Open the folder in which you want to create a new file.
		  Step 2:  Right-click in an empty section and Click on New option.
		  Step 3:  Click on Microsoft Word Document.

6.
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	 2. 	 The steps to save a file/folder are:
		  Step 1:  Click on the File tab.
		  Step 2:  Select Save or Save As option.
		  Step 3:  Double click on This PC option.
		  Step 4:  Select the location where you want to save your file.
		  Step 5:  Type a name in the File name text box.
		  Step 6:  Click on the Save button.
	 3. 	 The steps to open a file/folder are:
		  Step 1:  Open the drive in which you have your file/folder.
		  Step 2:  Double-click on the folder icon you want to view, including the subfolders.
		  Step 3: � Double-click on the subfolder icon if the files you want to open are stored in a 

subfolder.
C.	 Tanya can use the given steps to delete extra folders by the following steps:
	 Step 1:  Open the folder that contains the file you want to delete.
	 Step 2:  Select the file you want to delete.
	 Step 3:  Click on the Delete option.
	 Step 4:  Click on the Yes button.

.
Crack The Code

A EB TN EC ZK AD BE IL H

H OD LG DB ES RU HB IF R

D RE TS QK YT FO TP JI S

O KS MC IF XL GM CL KL Q

J CK YM CK LT EL BR IE N

G ST VW OI BN JD LO EW P

Worksheet 2  (Based on chapters 4 to 6)    (Page no. 76)

A.	 1.	 web browser	 2.	 home page	
	 3.	 (This question was printed incorrectly in the book. Please correct it in your textbook.)
		  Question. �A (home page/website) is a collection of related web pages that provide information 

about a topic.
		  Ans. website	
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	 4.	 file	 5.	 Recycle Bin	 6.	 resize	 7.	 Line shape	8.	 subfolder
B.	 1.	 c 	 2.	 a	 3.	 b
C.	 Rectangle shape tool
	 Oval shape tool
	 Line shape tool

(Based on chapters 4 to 6)
Test Sheet 2

Section A

A.	 1.	 c 	 2.	 c	 3.	 c
B.	 1. 	 website	 2. 	icon	 3. 	Internet
C.	 1.	 F	 2.	 T	 3.	 F

Section B

A.	 1. 	 Every website on Internet has a unique address called as Uniform Resource Locator or URL.
	 2. 	 The Rotate command is used to change the position of the drawing at different angles.
	 3.  	A folder within a folder is called a subfolder.
B.	 1. 	 File Folder

A file is a document that contains a 
collection of related information.

A Folder is like a file cabinet in which you 
can keep your files.

	 2. 	 Copy & Paste Cut & Paste
Copy & Paste makes a duplicate image 
of the drawing in the drawing area.

Cut & Paste is used to remove an image 
from its original place and paste it to 
another place in the drawing area. 

	 3. 	 The steps to create a file without opening any program or application are:
		  Step 1:  Open the folder in which you want to create a new file.
		  Step 2:  Right-click in an empty section and Click on New option.
		  Step 3:  Click on Microsoft Word Document.


