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iPlus (Ver. 2.0)-V (Answer Key)

	Evolution of Computers

Let’s Catch Up   (Page no. 15)

1. 	 Laptop
2. 	 Step Reckoner
3. 	 Pascaline adding machine
4. 	 Desktop

Exercise
Section A (Objective)

A.	 1. 	 c	 2. 	c	 3. 	a	 4. 	c	 5. 	c
B.	 1.	 tabulating	 2.	 ENIAC	 3.	 UNIVAC	 4.	 second	 5.	 third
C.	 1.	 F	 2.	 T	 3.	 F	 4.	 T	 5.	 F

D.	 1.	 First Generation		 a.	 Artificial Intelligence

	 2.	 Second Generation	 b.	 Integrated Chip
	 3.	 Third Generation	 c.	 Vacuum Tubes
	 4.	 Fourth Generation	 d.	 Transistors
	 5.	 Fifth Generation		 e.	 Microprocessor

Section B (Subjective)
A.	 1. 	� ‘Step Reckoner’ was the first calculator that could perform all four arithmetic operations, i.e., 

addition, subtraction, multiplication and division.
	 2. 	 Thousands of transistors placed on a single chip is called a microprocessor.
	 3. 	� A tablet is a notebook-sized mobile computer. It has a touch screen that allows a user to 

operate it without a keyboard and mouse, by just touching on its screen.
B.	 1.	� Four characteristics of a computer are:
		  a. 	 Speed: A computer can process millions of instructions in seconds. 
		  b. 	 Accuracy: A computer provides a high degree of accuracy.
		  c. 	 Diligence: A computer can work for hours without any breaks or boredom.
		  d. 	 Storage capacity: A computer can store a very large amount of data.

1.
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	 2. 	 Two features of the third generation computers are:
		  a. 	 These computers were made of ICs. 
		  b. 	 The use of the ICs reduced the size and increased the speed of the computers.
	 3. 	 Two features of the fifth generation computers are:
		  a. 	 Use artificial intelligence. 
		  b. 	 Improved size, cost, speed and performance.
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	Types of Software

Let’s Catch Up   (Page no. 22)

1.	 Winrar/Winzip
2.	 Antivirus

Exercise
Section A (Objective)

A.	 1.	 c		  2.	 c	 3.	 b	 4.	 c			   5.	 c
B.	 1.	 T	 2.	 F	 3.	 F	 4.	 F
C.		 1.	 Writer			   a.	 DBMS
	 2.	 Lotus 1-2-3			   b.	 DTP software
	 3.	 Picasa			   c.	 Spreadsheet
	 4.	 Corel Draw			   d.	 Word Processor
	 5.	 Base			   e.	 Multimedia Software

2.
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Section B (Subjective)
A.	 1. 	� A computer is an electronic machine. It cannot work by itself. A computer needs instructions 

to do anything. These step-wise instructions are called software.
	 2. 	� Three names of Desktop Publishing (DTP) software are Corel Draw, Adobe InDesign and 

Adobe Photoshop.
	 3.  �	�An Operational Support System (OSS) is a group of computer programs. It is used by 

Telecommunication Service Providers (TSP) for monitoring, controlling, analysing and 
managing a computer or telephone network system. It is also known as Operation Support 
System.

B.	 1.	� The software that are designed to perform some specific type of jobs on a computer are 
called Application software. Paint, Tux Paint and Windows Media Player are examples of 
application software.  

	 2. 	� Programming software is the software used by the computer to understand and convert 
the instructions by programming language into machine language. Compilers, assemblers, 
debuggers, interpreters, etc. are examples of programming software. 

		�  An assembler is a program used to translate assembly language into machine language so 
that the computer can understand it. Whereas An interpreter is also a separate program that 
converts the entire source program into machine language before executing it. An interpreter 
translates and executes one statement at a time.

	 3. 	� A software that controls and manages all the activities of a computer system is called System 
software. The system software is like a manager who manages a computer system.

		�  Backup Utility is used for keeping the backup files for emergency. Windows Backup and 
Restore is the default Windows backup utility.

C.	 1.	 Siya’s father should use a Word Processor software.
	 2.	 Ramesh’s mother needs an anti-virus software.

Crack The Code
1.	 Software
2.	 Compiler
3.	 Backup Utility

	Advanced Features of Word Processor

Let’s Catch Up   (Page no. 41)

1. 	 L (Underline)
2. 	 C (Bold)
3. 	 R (Italics)

3.
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Exercise
Section A (Objective)

A.	 1.	 a	 2.	 c	 3.	 b	 4.	 a	 5.	 c
B.	 1.	 portrait	 2.	 page break	 3.	 superscript	 4.	 footer
C.	 1.	 T	 2.	 T	 3.	 T	 4.	 F	 5.	 T

Section B (Subjective)
A.	 1.	 Font is the look of the alphabet on the screen. 
	 2. 	� You know that the Enter key takes the cursor to the new line by adding a new paragraph. 

Line break creates a new line but does not add a paragraph. 
	 3. 	 There are two types of orientations in Word: 
		  Portrait: When the shorter edge is on the top. 
		  Landscape: When the longer edge is on the top. 

B.	 1.	 The steps to add borders in Word are:
		  Step 1: Select the text.
		  Step 2: Click on Home tab.
		  Step 3: Click on the drop-down arrow on the Border option.
		  Step 4: Select Border and Shading option.
		  Step 5: Click on the Borders tab.
		  Step 6: Choose a border setting.
		  Step 7: Choose a Style.
		  Step 8: Choose a Color.
		  Step 9: Click on the OK button.
	 2. 	� When a table with many columns is to be made, you will place the paper so that its longer 

edge is on the top is called orientation.
		  Portrait: When the shorter edge is on the top. 
		  Landscape: When the longer edge is on the top. 
	 3. 	� Tabs move the cursor one-half inch by default. They work when we press the Tab key on the 

keyboard. The position where the cursor moves on pressing the Tab key is called Tab stop. 
If we place the cursor at the beginning of a paragraph and press Tab key, the first line of the 
paragraph gets indented by ½ inch.
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	Graphics in Word 2016

Let’s Catch Up   (Page no. 47)

Step 1: Right-click inside the shape.
Step 2: Select Add Text option.
Step 3: Type the text and then click anywhere on the screen outside the shape.

Exercise
Section A (Objective)

A.	 1.	 b	 2.	 a	 3.	 c	 4.	 c	 5.	 a
B.	 1.	 shapes	 2.	 Insert	 3.	 WordArt	
	 4.	 (This question was printed incorrectly in the book, please correct it in your textbook)
		  Question. Word allows you to write ___________ inside a shape.
		  Ans. text
C.	 1. 	 Shapes	 2. 	WordArt	 3. 	Pictures	 4. 	Symbol

Section B (Subjective)
A.	 1.	� Word comes with a set of ready-made shapes that you can use in your document. You can 

resize, rotate, flip, color, and combine the shapes with other shapes to make more complex 
shapes.

4.
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	 2. 	� Word allows you to format shapes by changing the outline colour and fill colour of the shapes. 
It also allows you to add different types of shape effects such as 3-D and bevel.

	 3. 	 Symbols are punctuations or special characters generally not found on the keyboard.
B.	 1.	 The steps to change the outline colour of the shape are:
		  Step 1: Click on the shape to select it.
		  Step 2: Click on the Format tab.
		  Step 3: Click on the Shape Outline command.
		  Step 4: Choose the colour to change the outline.
	 2. 	� WordArt allows you to create text effects that are not possible through text formatting. To 

apply the WordArt effect to text, follow the given steps:
		  Step 1: Click on the Insert tab.
		  Step 2: Click on the WordArt option.
		  Step 3: Choose the desired style.
		  Step 4: Type text in the textbox and click outside the textbox.
	 3. 	 The steps to insert online pictures into a document from your computer are:
		  Step 1: Click on the Insert tab.
		  Step 2: Click on the Online Pictures option.
		  Step 3: Type a word in Bing Image Search box.
		  Step 4: Select the picture, you want to insert.
		  Step 5: Click on the Insert button.

Crack The Code

A.	

	  	  	  	 

B.	 1
	 3
	 4
	 2

Worksheet 1  (Based on chapters 1 to 4)

(Page no. 55)

A.	 1.	 Glow
	 2.	 Reflection
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B.	 1. 	 (This question was printed incorrectly in the book, please correct it in your textbook)
		  Question. You cannot remove an applied border.
		  Ans. F	
	 2. 	 (This question was printed incorrectly in the book, please correct it in your textbook)
		  Question. Pictures consist of photographs, clip art, etc. 
		  Ans. T	
	 3. 	 T	 4. 	F	 5. 	T
C.	 1. 	 (This question was printed incorrectly in the book, please correct it in your textbook)

		  Question. 

		  Ans. Vacuum tube	
	 2. 	 (This question was printed incorrectly in the book, please correct it in your textbook)

		  Question. 

		  Ans. Online Pictures
	 3. 	 Find	 4. 	Replace
D.	 (This question was printed incorrectly in the book, please correct it in your textbook)
	 Question. Name the tab where these commands are found.
			   1. Superscript
			   2. Shape Outline
			   3. Replace
			   4. Shapes
	 Ans. 1. Home
		     2. Format
		     3. Home
		     4. Insert
E.	 (This question was printed incorrectly in the book, please correct it in your textbook)
	 Question. �Rahul wrote an essay on ‘MY COUNTRY—INDIA’ and saved it. Now he wants to break 

the essay into three paragraphs. Which command will help in doing so? Under which 
tab will he find the command to do so?

	 Ans. Rahul can use the Columns command under the Layout tab.

(Based on chapters 1 to 4)
Test Sheet 1

Section A

A.	 1.	 c 	 2.	 c	 3.	 a
B.	 1. 	 tabulating	 2. 	page break	 3. 	Insert
C.	 1.	 F	 2.	 F	 3.	 T
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Section B

A.	 1.	 Fourth generation computers used microprocessors.
	 2.	� Multimedia Software is used to combine the text with graphics, videos and sounds. Therefore, 

it is called multimedia software.
	 3.	� Page margin is the white space all around the printed area of the paper. This space is left so 

that when the papers are arranged as a book, the printed text does not get hidden inside 
the binding.

B.	 1.	� WordArt allows you to create text effects that are not possible through text formatting. To 
apply the WordArt effect to text, follow the given steps:

		  Step 1: Click on the Insert tab.
		  Step 2: Click on the WordArt option.
		  Step 3: Choose the desired style.
		  Step 4: Type text in the textbox and click outside the textbox.
	 2. 	 Two features of fifth generation computers are: 
		  a. 	 Use artificial intelligence.
		  b. 	 Improved size, cost, speed and performance. 
	 3. 	� System software is the most important software to operate a computer. System software 

can be classified into three categories: Operating System, Programming Software and Utility 
Software.

	Presentation Software—Special Effects

Let’s Catch Up    (Page no. 65)

1.	 (This question was printed incorrectly in the book, please correct it in your textbook)
	 Question. I offer you a quick way of changing the layout. 
	 Ans. Themes
2.	 Alignment
3.	 Placeholder
4.	 WordArt

Exercise
Section A (Objective)

A.	 1.	 b	 2.	 c	 3.	 c	 4.	 c
B.	 1.	 Slide Show	 2.	 Themes	 3.	 Format	 4.	 justify

5.
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C.	 1.	 WordArt is a gallery that contains text styles to make slides more attractive and colourful.
	 2.	� PowerPoint templates are well-developed presentations. You only need to change the text 

and your presentation is ready. 
	 3.	 It is used to align the text into the center of the slide window. 
	 4.	 A slide is a collection of text, graphics, audio, videos, etc.

Section B (Subjective)
A.	 1.	� PowerPoint has an important feature called SmartArt. SmartArt graphic is a visual representation 

of information and ideas through graphics, lists and designs which contain text.
	 2.	 Alignment helps you to align the text of the slide in various directions.
	 3.	 The four types of alignment in a presentation are:
		  a. 	 Align Left
		  b. 	 Align Right
		  c. 	 Center
		  d. 	 Justify
B.	 1. 	 The steps to insert a picture from a file on the slide are:
		  Step 1: Click on the Insert tab.
		  Step 2: Click on the Pictures command.
		  Step 3: Browse to the location of the picture you wish to insert and select the desired image.
		  Step 4: Click on the Insert button.
	 2. 	 The steps to insert WordArt are:
		  Step 1: Click on the Insert tab.
		  Step 2: Click on the WordArt option.
		  Step 3: Choose the desired style.
		  Step 4: Type text in the textbox and click outside the textbox.
	 3. 	 The steps change Theme Backgrounds are:
		  Step 1: Click on Design tab.
		  Step 2: Click the Background Styles command.
		  Step 3: Click when you find a background style that you like.
C.	 1. 	 ‘Insert picture’ feature can be used to insert pictures in the slides.
	 2. 	� ‘Built-in templates’ can be used to add templates in the slide to make it look more colorful 

& attractive.

Crack The Code
1.	 TEMPLATES	 2.	 DESIGN	 3.	 SHAPES	 4.	 THEMES
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	An Introduction to Scratch Programming

Let’s Catch Up    (Page no. 80)

1.	 Go Button
2.	 Stop Button
3.	 When flag clicked

Exercise
Section A (Objective)

A.	 1.	 b	 2.	 a	 3.	 c	 4.	 c
B.	 1.	 backdrop	 2.	 cat	 3.	 yellow	 4.	 blocks
C.	 1.	 F	 2.	 F	 3.	 T	 4.	 F

Section B (Subjective)
A.	 1. 	 Scratch is a software which helps you to understand and create many games.
	 2. 	 Sprite is an object that we see on the Scratch stage. The ‘Cat‘ is the default sprite.
	 3. 	 Pen blocks are used to draw shapes, and change colour and thickness.
B.	 1. 	� A Low Level Language (LLL) is a programming language that is machine dependent. A machine 

dependent language runs only on one particular type of computer.
		�  Whereas, High Level Language (HLL) is a programming language that enables a programmer 

to write programs that are machine independent.
	 2. 	 Control blocks are used to control the scripts. One Control block is Wait 1 seconds block.
	 3. 	� Events Blocks are colour-coded yellow and are used to sense events, which run the scripts. 

The first block present in control is the “when flag clicked” block.
C.	 The steps to add another Sprite are:
	 Step 1: Click on Choose a Sprite button to open the library.
	 Step 2: Choose a desired category.
	 Step 3: Select a Sprite you want to use.

Crack The Code
1. 	 Stage	 2. 	Backdrop	 3. 	Go button	 4. 	Script	 5. 	Scratch

	Internet Services

Let’s Catch Up    (Page no. 87)

1. 	 Internet	 2. 	Websites	 3. 	Internal modem	 4. 	Dial-up	 5. 	Broadband

6.

7.
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Exercise
Section A (Objective)

A.	 1. 	 (This question was printed incorrectly in the book, please correct it in your textbook)
		  Question. What allows us to interact with other people online?
			   a. Online shopping 				    b. Online chatting
			   c. Network Etiquettes 			  d. None of these
		  Ans. b	
	 2.	 a	 3.	 b	 4.	 b
B.	 1.	 Facebook			   2.	 Dial-up 			   3.	 Online shopping	
	 4.	 Wi-Fi			   5.	 Internal modem
C.	 1.	 T	 2.	 T	 3.	 T	 4.	 F	 5.	 F

Section B (Subjective)
A.	 1. 	� Modem stands for Modulator Demodulator. It is generally used when users want to access 

Internet service provided by the Internet Service Provider (ISP) through their telephone line.
	 2. 	� Online shopping allows us to buy various products such as grocery items, clothes, electronic 

gadgets, books, etc.
	 3. 	� Video conferencing involves exchanging the audio and video at the same time between 

people sitting at different locations. People can view each other on their computer screen 
as well as hear voice on speakers of the computer.

	 4. 	 Three social networking websites are:
		  a. 	 Facebook
		  b. 	 Instagram
		  c. 	 X
B.	 1. 	� Wi-Fi uses radio frequency to connect to the Internet. Wireless connections are possible 

through the modem, which picks up Internet signals and sends them to computers.
		  Wi-Fi
		�  Wi-Fi doesn’t require cable to provide Internet access. The main advantage of wireless is the 

“always on” connection that can be accessed from any location under network coverage. 2.
		�  Sound blocks are color-coded pink and are used to control sound. These blocks control the 

playback and volume of the sound files selected by you.
		  Broadband Connection
		�  Broadband is provided through either cable or telephone companies. It is a high-speed 

Internet connection. You can share a large amount of data. It is significantly faster than a 
dialup connection and makes or receives phone calls. A broadband connection provides 
Internet access only through cable.

	 2. 	� Dial-up requires users to link their phone line to a computer in order to access the Internet. 
It doesn’t allow users to make or receive phone calls through phone service while using the 
Internet whereas you can connect the Internet to your computer by using a telephone line. 
This service is provided by an Internet Service Provider (ISP). These help in establishing a link 
between the different computers and the servers.
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	 3. 	 The three netiquettes that are followed while using social networking sites are:
		  a. 	 The subject of the email must be in relation to the matter of the email.
		  b. 	 Signatures in an email should be small and simple.
		  c. 	 Avoid sending repeated emails just for publicity of the product or service.

Crack The Code
1. 	 Internet Service Provider
2. 	 Internal modem
3. 	 Online chatting

Worksheet 2  (Based on chapters 5 to 7)

(Page no. 91)

A.	 Step  3  : Select the image that you want to insert. 

	 Step  1  : Click on the Insert tab. 

	 Step  4  : Click on the Insert button. 

	 Step  2  : Click on the Pictures option located on the placeholder.
B.	

Title Bar Menu Bar

Tabs

Blocks  
Menu

Go Button

Stop Button

Stage 
Area

Sprite

Script

Backdrop

Coding 
Area

Sprite Info Pane
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C.	

1.  Gmail a. 

2.  Skype b. 

3.  Flipkart c. 

(Based on chapters 5 to 7)
Test Sheet 2

Section A

A.	 1.	 b 	 2.	 b	
	 3.	 (This question was printed incorrectly in the book, please correct it in your textbook)
		  Question. What allows us to interact with other people online?
			   a. Online shopping 				    b. Online chatting
			   c. Network Etiquettes 			  d. None of these
		  Ans. b
B.	 1. 	 Themes	 2. 	backdrop	 3. 	Internal modem 
C.	 1.	 F	 2.	 F	 3.	 F

Section B

A.	 1. 	� The four types of alignment in a presentation are:
		  a. 	 Align Left
		  b. 	 Align Right
		  c. 	 Center
		  d. 	 Justify 
	 2. 	� Events Blocks are colour-coded yellow and are used to sense events, which run the scripts. 

The first block present in control is the “when flag clicked” block.
	 3.  Three social networking websites are:
		  a. 	 Facebook
		  b. 	 Instagram
		  c. 	 X
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B.	 1. 	 The steps to save a project are:
		  Step 1: Click on the File menu.
		  Step 2: Click on the Save to your computer option.
		  Step 3: Choose the desired location.
		  Step 4: Type the project name in File name box.
		  Step 5: Click on the Save button.
	 2. 	 To apply the WordArt effect to text, follow the given steps:
		  Step 1: Click on the Insert tab.
		  Step 2: Click on the WordArt option.
		  Step 3: Choose the desired style.
		  Step 4: Type text in the textbox and click outside the textbox.
	 3. 	 a. 	� E-mail stands for Electronic Mail. E-mail allows us to send or receive electronic messages 

which can be text, picture and sound.
		  b. 	� Dial-up requires users to link their phone line to a computer in order to access the 

Internet.
			�   It doesn’t allow users to make or receive phone calls through phone service while using 

the Internet.


