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1. Windows 10—Advanced Features
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Answer:
1. F 2. T 3.T
1. a()

b. (The question was printed incorrectly in the book, please correct it in your textbook.)

Q. Which of these is the default location for saving any file?

(i) Downloads (i) Documents (iii) Both (i) and (ii)
Ans. (iii)
c. (ii) d. (ii)
2. a.file explorer b. right c. downloads d. control panel

a. File Explorer plays an important role in Windows 10. We can view files and folders in a
hierarchical order. We can move, rename, and delete files easily in File Explorer.

b. Navigation pane is used to quickly jump between libraries and folders.

c. Disk Cleanup tool is used to delete the files and clean the hard disk of the computer without
affecting its functions.

d. Control Panel is used to control and modify many features of Windows 10 on your computer.
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Options provides by Control Panel are:
e System and Security

e Hardware and Sound

e Programs

e Appearance and Personalization

e Clock and Region

4. Appearance and Personalization

{coDING Z@&N=}

Answer:
a. E b. eb c.

2. Word 2016—Advanced Features
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Answer: Line spacing

1. a. (i) b. (iii) c. (ii) d. (iii) e. (iii)
2. a.font b. alignment c. column d. replace

3. arT b. F cT d. F

4. a. Find option is used to find a specific word in a document.

b. Four types of alignment are Align Left, Center, Align Right, Justify.

c. To increase or decrease line spacing, follow these steps;
@ Select the text or paragraph.
@ Click on the Line and Paragraph Spacing option in the Paragraph group.
@ select the desired spacing option
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d. To highlight text, follow these steps:
@ select the text you want to highlight.
@ Click on the Text Highlight Color tool in the Font group
@ Choose the desired colour.

5. Left Align Center Align
{CoDING ZONEZ}
Answer:

a. ( Align Left ) ( Align Right ) Qf‘t Indentcti@ (Align Jus‘cify)
b. Highlight Arial Times New Roman Calibri

3. Formatting in PowerPoint

__________
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_________

Answer: 1. F 2.T 3.T

1. a (i) b. (i) c. (ii) d. (iii)

2. a.lnsert b. template c. WordArt d. Format background
e. Gradient

3. a.lnserttab b. Rotate handle  c. Illustrations

d. (This question was printed incorrectly in the book. Please correct it in your textbook.)
Question d. Under which group is the Quick Styles command present?
Answer: WordArt Styles group

e. Shapes
4. a. Gradient can be defined as a combination of two or more colours mixing into each other.
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b. Rotate command is used to rotate the object in the desired direction.
c¢. To insert an online picture in PowerPoint, follow these steps:
@ Click on the Insert tab.
@ Click on Online Pictures command.
©® Select the desired picture.
@ Click on the Insert button.
d. To use online templates, follow these steps:
@ Click on the File tab.
@ Click on New option.
® Click on Online templates.
@ Select the template you like.
@ Click on Create button.

e. Yes, PowerPoint allows the usage of WordArt. To add WordArt to a presentation, follow these
steps:

@ Select the text.
@ Click on the Format tab.
® Click on the Quick Styles command in the WordArt Styles group.
@ Sselect the desired WordArt style.
5. a. Shapes b. Quick Styles

{CoDING Z©N=}

Answer:
o gl J2]z3l[aTalz2]s|c[3]21]a4
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Periodic Assessment-1
(Based on chapters 1 to 3)

1. a. Downloads b. Documents c. Music d. Pictures e. Videos
2. aF b. T cT dT
3. a.cCtrl+F b. Ctrl + H c. Ctrl +J d. Ctrl + R
4. Format Background
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4. Animation and Transition in PowerPoint

(:’_,," \{ Page-43
Answer: Motion Path
1. a. () b. (iii) c. (i) d. (iii) e. (ii)
2. a. (F b. (F) c. (F) d. (F) e. (T
3. a. Advanced Animation b. Exit c. Animation Pane

d. Insert Tab

4. a.Animation is a visual effect that gives us the ability to move objects like text, pictures, charts,
etc. in any direction in the slideshow.

b. A SmartArt graphic lets us present data or information in the form of flowcharts, and diagrams.
These graphics are an impressive way to convey information easily and effectively.

¢. Animation Pane show all the applied animations to a slide. To access Animation Pane in
PowerPoint, follow the given steps:

© Click on the Animation tab.

@ Click on Animation Pane option.

d. To insert an audio file, follow the given steps:
@ Click on the Insert tab.
@ Click on the Audio option in the Media group.
©® select the Audio on My PC option.
O Navigate the folder to find audio file.
@ Select the audio file.
@ Click on the Insert button.
e. To add transition effects to slides, follow the given steps:
@ Click on the Transitions tab.
@ Select the slide on which a transition effect is to be applied.
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-+

’
3



@ Click on the More drop-down arrow in the Transition to This Slide group.

O Click the desired transition effect for your slide.

5. Entrance animation effect is used to add effect to the object while it is appearing on the screen.
Emphasis animation effect is used to put emphasis on an object.
6. a.Yes, the slide is using a theme.
b. WordArt
c. Yes, this presentation is using SmartArt from List category.
10, {CoDING Z®NZ}
Answer:
a. 26 65
b. LMQ LMR

5. Excel 2016—An Introduction
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a. (i) b. (iii) c. (i) d. (ii) e. (i)
a. Spreadsheet b. Worksheet c¢. Formula bar d. Status bar
a. Normal view b. Active cell c. Ctrl+A d. xls
e. Formula bar
a. (The question was printed incorrectly in the book, please correct it in your textbook.)
Q. Write the name of any three commands appeared in the Backstage view.
Ans. Save, Open, Print
b. Components of excel window are as follows: Formula bar, name bar, Active cell, and Ribbon.
c. To rename a worksheet, double click on the worksheet tab and type the name you desire.

=N

6 STrackpad (Version 2.0)-V (Answer Key)
L



d. Uses of excel are:
e Storing and Analysing data: You can store data into numerous individual worksheets and
analyze it accordingly.

e Sharing Data: Excel 2016 allows users to share data with other users. You can import data
from other resources like Microsoft Word and export data into other file formats.

e. To create a new workbook in excel, follow these steps:

@ Click on the File tab.
@ Click on New.
® Under Available Templates, click on the Blank workbook.

O Click and start typing.

5. Amrit has completed his work in the Excel file by adding the relevant information about the
ages of the 30 students in his class. Now he wants to add another worksheet in which he
needs to enter data for other classes. Which sign can he use to insert a worksheet?

Ans: He can use the + sign to add a new worksheet.

6. [ : Books - Excel = - m] X

Insert  Page Layout Formulas  Data Review  View Q Tell me what you want to do. Sign in ,O+Shave

o - B = TV = %
u X% Calibsi 1 £ R = General {2 conditional Formatting g nsert 53 QY p
5 Ea -~ G- % » [EPFormatasTable ExDelete - [3]~ i S

aste B IO M- A = s ort ind
~ = BT e (54 cell Styles - [EiFormat~ | @~ coo celect~

Clipboard Font n Alignment 5 Number & Styles Cells Editing ~

£

S E F G H I i K | 1 M N | =
|
! [0 | |
|
|
- Worksheet tab }
\

" 4 (Worksheet View option) .
Sheet1 | Sheet2 | Sheet3 ® 4 »
Ready Scroll Lock B M o= 1 + 100%
(i) B3 (i) Book5 (iii) 3 (iv) Sheetl

{CoDING Z@N=}

Do it yourself
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Periodic Assessment-2
(Based on chapters 4 & 5)

)

Quick Access toolbar |

File Tab =

‘=

0
a. Standard b. both c. Left hanging d. Right hanging
B4

Test Sheet-1
(Based on chapters 1 to 5)

a. (i) b. (ii) c. (iii) d. (iii) e. (ii)
f. (iii) g. (i)
a. File Explorer b. Font c. Insert d. Wrapping
e. Format Background
a. (T) b. (F) c. (F) d. (T e. (F)
a. (v) b. (iii) c. (i) d. (i) e. (iv)
a. Control Panel b. Recycle bin c. Insert tab d. Animation

a. (The question was printed incorrectly in the book, please correct it in your textbook.)

Q. What is the Navigation Pane used for?

Ans. Navigation pane is used to quickly jump between libraries and folders.
b. WordArt is a text style that can be applied to the text to make a presentation more attractive.
c. To apply line spacing, follow these steps:

@ Select the text or paragraph.

@ Click on the Line and Paragraph Spacing option in the Paragraph group.

@ select the desired spacing option.
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d. To add transition effects to slides, follow the given steps:
@ Click on the Transitions tab.
@ Select the slide on which a transition effect is to be applied.
® Click on the More drop-down arrow in the Transition to This Slide group.
O Click the desired transition effect for your slide.

6. Editing in Excel 2016

{_/ iPage-70
Answer: a. Undo b. Redo
Page-71
Answer: a. Cut b. Copy

1. a ) b. (ii) c. (iii) d. (ii)
2. a. header b. delete
¢. (The question was printed incorrectly in the book, please correct it in your textbook.)
Q. Cut option is present under group.
Ans. Clipboard
d. undo
3. a( b. (F) c. (T) d. (F) e. (T)
4. a.Moving the data means to cut the data from the original location and paste it from somewhere
else.

b. To select a column, place the mouse pointer on the column header of the column to be
selected. The mouse pointer will change to an arrow. Now click on the column header, the
entire column gets selected.

c. To insert a column in a worksheet, right click on the column and click on the Insert option.

d. Autofill allows us to quickly fill cells with repetitive or sequential data. Data can be filled down
in a column or across a row.

e. To change the column width, follow these steps:

\
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@ select the column and click on the Format option in the Cells group.
@ Select the Column Width option.
©® Specify the new Column Width value.
O Click on OK button.
5.  Specify the new Row Height

{C@DING Z@N=}

Answer:
1.d. 2. b.

7. More on Scratch
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Answer: ask and wait block

1. a) b. (iii) c. (i) d. (ii)

2. a b. (T) c. (F) d. (F)

3. a. Sprites b. Ask and wait c. Variables d. Sensing

4. a.Sensing blocks are used to detect different sprites and elements of a project including the

edge of the stage.
b. Variables are a named location where you can store information.
c. To create a variable, follow the given steps:
@ Click on the Variables Block.
@ Click on Make a variable.
® Type a name in New Variable name box.
@ Select whether the block is ‘For all sprites’ or 'For this sprite only'.
© Click on OK button.
d. touching color 2: It checks whether its sprite is touching a specified colour.
key space pressed?: It checks if the specified key is pressed.
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5. Local variables can only be accessed or modified by the sprite where they were created, whereas
a global variable can be created on any sprite and it can be accessed or modified by all the
sprites used in the project.

6. a. This block is used to ask a question to the user.

b. This block is used to check whether the sprite is touching anything. This block is commonly
used with the if block to perform a conditional check.

{CcoDING Z@N=}

Do yourself

8. Creating Game in Scratch

. 1 Page-89

Sae \

1. a (i) b. (i) c. (i)
2. aT b. F c.F
d. (This question was printed incorrectly in the book. Please correct it in your textbook.)
Question d. Resizing handles can be used to adjust the size of the text.

Answer- T

3.
(3] B3 and wait

Say Iength of “answer
———

set Name v to ' answer

ﬂ.

say for @ seconds

) [~ (=)
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4. a.Broadcast block is used to send messages among the sprites.

b. Text tool

c. To create a variable, follow these steps:
@ Click on the Data Block.
@ Click on Make a variable.
® Type a name in New Variable name box.
@ Select whether the block is ‘For all sprites’ or ‘For this sprite only'.
© Click on OK button.

d. To add the text, follow the given steps:
@ Click on the Text tool to add the title of the game.
@ Click on the main painting area.
©® Type the title of the game. You can choose font colour and font as per your choice.
To move and resize the text, follow the given steps:

@ Click on the Select tool to move the text to the top-right corner of the screen by using
the drag-and-drop method.

@ Use the resizing handles to adjust the size.
5. Paint option

{CoDING Z@N=}
Do it yourself

Periodic Assessment-3
(Based on chapters 6 to 8)

1. a.touching b. ask C. answer d. pressed?
2. a.Ctrl+A b. Ctrl + Space c. Ctrl + - d.Ctrl +Y
3.

Right-click on the cell and select Insert option.
Click on OK button.
Select the desired option.

4. a. Paint new sprite b. Autofill feature
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0. Computer Malware

," i Page-104

Sao \
N

-~

........

Answer: worms

_E I SSESS VOURSE e -

a. (i) b. (i) c. (i) d. (iii)
2. a.Virus b. Kaspersky c¢. Norton Antivirus d. Ransomware

a. We should update our antivirus regularly to keep it up to date with the latest information on
viruses and malware.

b. To avoid virus infection in our computers we can follow these steps:
e Install an antivirus program and ensure that it is updated timely.

¢ Never allow any CD, DVD or pen drive brought from an untrusted source to be used directly
on the computer without scanning for viruses.

¢. An antivirus program scans all the files and when an infected file is identified, it tries to remove
the malware. In case it fails to remove the infection, it quarantines the infected file.

d. They are received as an e-mail attachment from someone we know and appear legitimate.
Once you click the attachment, download and install, the malware also gets installed into the
computer.

e. o Install an antivirus program and ensure that it is updated on a timely basis.

e Never allow any CD, DVD, or pen drive brought from an untrusted source to be used directly
on the computer without scanning for viruses.

e Never open e-mail attachments from strangers.

e Make sure the software on your computer is updated, including the operating system and
browsers.

e Use the original operating system.

¢ Do not download music, programs, or games from unknown sources on the Internet.
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175 14

152 37

120 60

106 83

10. Internet and E-mail

..........
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_________

Answer: @

a. (i) b. (i) c. (i)

a. e-mail b. domain c. subject

1
2.
3.

-
L
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d. (ii)

d. sign out

a. (The question was printed incorrectly in the book, please correct it in your textbook.)

Q. What separates the username and domain name in an e-mail address?

Ans. @
b. G-mail

a. E-mail stands for electronic mail. It is used to send messages to multiple people, sitting at

different geographical locations, within a few seconds.

c. To create an e-mail account, follow these steps:

© Type 'www.gmail.com' in address bar of the browser.

@ Select the Create account option

c. Blind carbon copy

d. Attachment

b. Subject: It includes a brief introduction about the message being sent to recipients.

©® If you want to create an e-mail for personal use, click on For myself option or for business

purposes, click on To manage my business option.

O Fill in the required details and click on Next button.

N
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© Fill your details and click on Next button.

@ Google will ask your permission to send you a verification code to verify your phone
number. Click on Send button.

@ Enter the verification code.
© Click on the Verify button.
© Read the terms and conditions.
@ Click onIagree button.
d. To sign out from an email account, follow these steps:
@ Click on the icon containing first letter of your name.
@ Select the Sign out option.
e. To attach a file to an e-mail, follow these steps:
@ Click on the Attach files option.
@ Browse and select the file you want to attach.
® Click on Open button.
5. a. Attach files
b. Bcc
6. a. Discussion about the project
b. No

¢. It means that the others who receive the email will not know that the person in bcc has also
received the e-mail.

d. To: This field contains the name of the recipient. Send: This button is used to send the email.

{coDING Z@N=}

Answer:
a. SOLD b. $%(I& c. replace ! with (

11. Evolution of Artificial Intelligence

./ i{Page-124

_________
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Answer: Siri and Cortana
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1. a) b. (iii) c. (i) d. (i)

2. a.(F b. (F) c. (F) d. (T
3. a. Spirit and Opportunity b. Kinect for XBox 360 ¢. Sophia
d. Asimo

4. a. Google Home is a smart speaker Google released in 2016.

b. John McCarthy was the first person to coin the term Artificial Intelligence in the DartMouth
Conference held in 1956.

c. Artificial Intelligence or Al refers to software technologies that give machines or robots the
intelligence to perform tasks generally performed by intelligent beings.

d. The 1970s saw an expansion of the computer era with the development of much quicker
and affordable machines, with higher storage capacity. Their characteristics include abstract
thinking, self-recognition, and could accomplish natural language processing.

The development of the intelligent robot WABOT (Waseda robot) possessing human-like
characteristics began in Japan at Waseda University.

e. Speech recognition, decision-making, language translation, and visual perception are some
examples of human intelligence that artificial intelligence may possess.

5. a.Amazon Alexa 2014
b. WABOT-2 1984
c. ASIMO 2000
d. Google Home 2016

{coDING Z©N=}

a. 21 81 b.50, 25,12.5

Periodic Assessment-4
(Based on chapters9to 11)

1 a (v b. (i) c. (i)
d. (iii) e. (vi) f. (iv)
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a. WABOT b. Jabberwacky c. KISMET

a. Cc b. Malware

Test Sheet-2

(Based on chapters6to 11)

a. (The question was printed incorrectly in the book, please correct it in your textbook.)
Q. What is the colour code for Sensing blocks?

(i) Light-blue (ii) Purple (iii) Orange

Ans. (i)
b. (i) c. (i) d. (ii) e. (ii)
f. (ii) g. (ii)
a. Clipboard b. Signing out c. Sound d. ask...and wait
e. Workbook
a. (F) b. (T) c (M d.(Mm e. (M
a. (iii) b. (i) c. (v) d. (i) e. (iv)

a. Sensing blocks are used to detect different sprites and elements of a project including the
edge of the stage.

b. Carbon Copy c. WABOT d. Workbook e. Autofill

a. To insert cell, right click on the required area and click on insert option. Click on the Shift
cells to the right or down option to insert the cell in the required place.

b. (The question was printed incorrectly in the book, please correct it in your textbook.)
Q. Write the steps to create a variable.
Ans. To create a variable, follow these steps:
@ Click on the Data Block.
@ Click on Make a variable.
® Type a name in New Variable name box.
O Select whether the block is ‘For all sprites’ or ‘For this sprite only’.
© Click on OK button.
¢. To create an e-mail account, follow these steps:
© Type 'www.gmail.com' in address bar of the browser.

@ Select the Create account option

\
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® If you want to create an e-mail for personal use, click on For myself option or for business
purposes, click on To manage my business option.

O Fill in the required details and click on Next button.
@ Fill your details and click on Next button.

@ Google will ask your permission to send you a verification code to verify your phone
number. Click on Next button.
@ Enter the verification code.
@ Click on the Verify button.
© Read the terms and conditions.
@ Click onIagree button.
d. A worm is a self-propagating program that works without human intervention. It is a kind
of malware that uses a computer network to send copies of itself to another computer on
the same network. It does not require human action to activate it. But for the worm to be

activated, someone needs to insert it directly into a network of interconnected computers
where information can be exchanged between them.
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